Содержание

В.Ю.Ирхин, М.И.Кацнельсон

Критерии истинности в научном исследовании

Крылья Феникса. Введение в квантовую мифофизику

Уставы небес. 16 глав о науке и вере

* * *

"РазныеРазности"
http://hotmix.narod.ru
Для поиска в тексте нажмите "Ctrl + F"


Критерии...

В.Ю.Ирхин, М.И.Кацнельсон

Критерии истинности в научном исследовании

Как свет обнаруживает и самого себя, и окружающую тьму, так и истина есть мерило и самой себя, и лжи

(Б. Спиноза, Этика 2.43).

Для современного человека понятия "научность" и "истинность" зачастую выступают как синонимы. О "научности" своих построений охотно говорят как идеологи ("научный коммунизм"), так и сторонники различных оккультных подходов ("духовная наука", "христианская наука" и т. д.), пытаясь таким путем радикально поднять авторитет своих учений по сравнению с общечеловеческими ценностями. По существу же они претендуют (насколько обоснованно - это другой вопрос) на истинность своих утверждений. При этом критерии истинности в самой науке отнюдь не являются, как мы подробно обсудим ниже, сколько-нибудь ясными и самоочевидными. Возникает забавная ситуация "самозванства второго уровня", когда нищий выдает себя за предполагаемого миллионера, финансовое положение которого на самом деле само нуждается в тщательной проверке! Разумеется, прежде всего в такой проверке заинтересован сам миллионер (если он является честным человеком или по крайней мере хочет казаться таковым). Поэтому забота о дальнейшем развитии науки, не отождествляемая с заботой о корпоративных интересов "жрецов науки" (в смысле Л. Д. Ландау - это те, кто "жрет за ее счет"), требует рассмотрения время от времени весьма "неудобных" вопросов, которым и посвящена эта статья. Мы постарались придерживаться более или менее легкого "разговорного" стиля; подробный справочный аппарат и другие признаки "серьезного" текста (но не все!) читатель может найти в нашей книге "Уставы небес. 16 глав о науке и вере" (Екатеринбург: У-Фактория, 2000). Итак: на чем основаны претензии науки на истинность ее утверждений?

Удобно начать рассмотрение этого вопроса с расхожего мнения, что "наука основана на эксперименте". Это мнение действительно отражает одну из сторон науки (но только одну!), однако нуждается в расшифровке и подробных комментариях.

Экспериментальный метод изучения природы имеет специфику по сравнению, скажем, с простым наблюдением. Последнее до сих пор широко используется в "описательных" науках, таких как зоология или антропология, где в идеале важно как можно меньше вмешиваться в наблюдаемый процесс. При постановке эксперимента мы, напротив, стараемся контролировать условия таким образом, чтобы выделить и, соответственно, изучить какой-то один фактор. Упрощая, можно сказать, что наблюдение - это метод "синтетического" исследования (например, в зоологии при наблюдении поведения животных в естественных условиях важно не потревожить его; претензия состоит в познании животного "как оно есть"). Эксперимент же - это аналитический метод (например, мы пытаемся изучить какой-то один аспект поведения животного путем создания искусственной ситуации, в которой, предположительно, должен проявляться именно этот аспект). Как подчеркивал, в частности, один из создателей квантовой механики Э. Шредингер, современная западная наука (прежде всего, механика Ньютона), вопреки господствующему мнению, возникла не столько из попыток объяснить результаты эксперимента, сколько из попыток объяснить результаты астрономических наблюдений (законы Кеплера). Экспериментальный метод гораздо более эффективен в смысле получения большого количества информации. Однако, если говорить о достоверности этой информации, то есть об истинности результатов, с ним связаны определенные опасности. Все дело в том, что выделение того или иного фактора в эксперименте всегда основано на предположениях, что важно, а что неважно для изучаемого явления. Процитируем здесь слова выдающегося российского ученого и организатора науки А. Н. Крылова по поводу некоторых биофизических исследований 20-х годов:

"Я, например, не припомню, каким образом было выделено влияние широты места на чувствительность глаза или иных органов от прочих влияний: температуры, давления, времени года, времени дня, влажности воздуха, направления и силы ветра и прочих физически измеримых факторов, и обеспечено сохранение постоянства факторов физиологических, как, например, сыт или голоден субъект, чем питался, что и сколько пил, как действовал желудок, не имел ли каких радостей или огорчений, и пр. В таких случаях требуется несколько миллионов или даже несколько миллиардов наблюдений, чтобы случайные изменения параметров во всем множестве их возможных сочетаний компенсировались и можно было бы иметь хотя бы некоторое доверие к результату".

Забвение этого важного правила может приводить к анекдотическим выводам, подобным утверждению, что тараканы слышат ногами (таракан с неповрежденными ногами бежит от шума, а с оторванными - в этом смысле не реагирует на шум).

По словам А. Эйнштейна, "только теория решает, что именно можно наблюдать [в эксперименте]" (цит. по книге В. Гейзенберга "Часть и целое"). Особенно важно это помнить, говоря о современных экспериментах, которые практически всегда являются косвенными. Процитируем приведенные В. Гейзенбергом слова Эйнштейна дальше:

"Подлежащий наблюдению процесс вызывает определенные изменения в нашей измерительной аппаратуре. Как следствие, в этой аппаратуре развертываются дальнейшие процессы, которые в конце концов косвенным путем воздействуют на чувственное восприятие и на фиксацию результата в нашем сознании. На всем этом долгом пути от процесса к его фиксации в нашем сознании мы обязаны знать, как функционирует природа, должны быть хотя бы практически знакомы с ее законами, без чего вообще нельзя говорить, что мы что-то наблюдаем. Таким образом, только теория, то есть знание законов природы, позволяет нам логически заключать по чувственному восприятию о лежащем в его основе процессе".

В наше время следовало бы еще добавить о широком использовании вычислительной техники, позволяющей представить результаты эксперимента в псевдонаглядной, а в действительности условной форме. Реально, когда мы говорим о том, что научное знание основано на эксперименте, необходимо иметь в виду, что проверяется всегда совокупность наших представлений об окружающем мире, и она должна быть в разумной степени непротиворечивой. По словам Эйнштейна, "конечно, нет логического пути, приводящего к созданию теории; существуют лишь осуществляемые на ощупь конструктивные попытки, контролируемые посредством тщательного анализа познанных фактов...

На опыте можно проверить теорию, но нет пути от опыта к построению теории".

Научное творчество самого Эйнштейна дает яркие примеры "первичности" физической теории по отношению к физическому эксперименту. В позитивном плане - это, прежде всего, одно из величайших творений человеческого разума - общая теория относительности (ОТО), созданная им в 1907-1915 гг. как достаточно формальная математическая конструкция и блестяще подтвержденная всеми последующими экспериментами и астрономическими наблюдениями. Первой такой проверкой было измерение отклонения лучей света в поле тяготения Солнца во время солнечного затмения 1919 года. Эти измерения, выполненные английской астрономической экспедицией под руководством А. Эддингтона, положили начало всемирной славе Эйнштейна. Отметим, что точность этих измерений была не слишком велика. Систематическая проверка предсказаний ОТО (включая существование гравитационных волн) с относительно высокой точностью стала возможна лишь после открытия американскими астрономами Тейлором и Халсом редчайшего объекта - двойного пульсара - через 60 лет после создания теории. Интересно отметить, что, как показали исследования американского историка науки Д. Холтона, и в создании специальной теории относительности основную роль играли не экспериментальные данные (знаменитый опыт Майкельсона-Морли), а тщательный анализ трудностей и внутренних проблем теории электромагнитного поля, созданной Максвеллом. Та огромная роль, которую опыт Майкельсона-Морли играет в современных учебниках, обусловлена скорее педагогическими причинами - реальная история науки подгоняется в преподавании под расхожие представления, что теория основана на эксперименте! Впоследствии неоднократно сообщалось об "опровержениях" специальной и общей теории относительности, однако в конечном счете проверка выявляла несостоятельность этих экспериментов, теория же выходила из всех передряг, оставаясь "белой и пушистой".

Творчество Эйнштейна предоставляет нам и "негативный" пример подчиненной роли физического эксперимента. Речь идет об эффекте Эйнштейна - де Хааза (вращение ферромагнитного стержня при перемагничивании), открытого ими в 1915 году - в этой работе Эйнштейн выступал как экспериментатор! Опыты Эйнштейна и де Хааза подтвердили качественно и количественно блестящую идею молекулярных токов Ампера как причины магнетизма, и все было бы замечательно, если бы не одно обстоятельство. Ферромагнетизм - явление чисто квантовое, и классическое рассмотрение дает ответ, отличающийся от правильного в два раза! Именно этот неправильный результат и был подтвержден экспериментально. Это было результатом ошибки (впоследствии исправленной), о которой рассказал соавтор Эйнштейна по этой работе В. де Хааз (цитируется по книге А. Пайса "Научная деятельность и жизнь Альберта Эйнштейна"):

"Значения, которые мы получили [для некоторой величины], были равны 1,45 и 1,02. Второе значение почти равно классическому значению 1, поэтому мы решили, что первое значение оказалось слишком большим из-за погрешностей эксперимента. Мы не измеряли поле соленоида, а рассчитывали его... Мы также не измеряли намагниченность цилиндра, а рассчитывали или оценивали ее... Обо всем этом говорится в статье. Полученные предварительные результаты показались нам удовлетворительными, и легко понять, почему мы сочли значение 1,02 более подходящим".

В общем, как видно, шутливая формулировка закона Ома, данная датским физиком Розеном (см. сборник "Физики шутят"), вполне корректно описывает статус законов физики, устанавливаемых реальными людьми в реальном физическом эксперименте:

"Если использовать тщательно отобранные и безупречно подготовленные исходные материалы, то при наличии некоторого навыка из них можно сконструировать электрическую цепь, для которой измерения отношения тока к напряжению, даже если они проводятся в течение ограниченного времени, дают значения, которые после введения соответствующих поправок оказываются равными постоянной величине".

Для того, чтобы уменьшить влияние "субъективного фактора", в научных исследованиях часто выдвигается требование повторяемости и воспроизводимости результата эксперимента. С практической точки зрения, это означает, что сообщение об открытии нового физического явления будет игнорироваться (подобно, скажем, сообщению Б. Кабреры 1982 года об обнаружении магнитного монополя) до тех пор, пока оно не будет подтверждено в нескольких ведущих лабораториях. Конечно, при этом неизбежен элемент субъективности: сколько именно подтверждений нужно, какие именно лаборатории считать ведущими, и т.д. При достаточной затрате усилий статус новых утверждений может определиться быстро. Скажем, из двух претендующих на сенсационность физических открытий конца 80-х годов - высокотемпературная сверхпроводимость и "холодный термояд" - первое было почти сразу включено в "канон" современной науки (в данном случае число подтверждений измеряется уже десятками, если не сотнями тысяч!), а второе отвергнуто как невоспроизводимое. Но опять-таки, если говорить о реальном содержании научных журналов, можно выделить достаточно широкую полосу "серой" науки - результаты, которые никто не может (или не хочет) ни подтвердить, ни опровергнуть. Причем далеко не всегда речь идет о пустяках. В любом случае, требование воспроизводимости слишком напоминает предложение решать научные вопросы голосованием (с введением высоких цензов - требование, чтобы результаты были подтверждены именно в ведущих лабораториях и т. п.). Но как же быть со словами Галилея, что в науке мнение одного может быть ценнее, чем мнение тысячи?

Иногда требование воспроизводимости считается критерием, отличающим науку от "лженауки", и распространяется даже на гуманитарные дисциплины. В этой связи приведем слова известного современного физика А. Б. Мигдала:

"Даже в физике, химии и астрономии не всегда удается повторить условия эксперимента. Как быть с биологией или психологией, где объекты отличаются друг от друга? Можно ли и там требовать повторяемости и воспроизводимости результатов? Да, можно и нужно - без этого нет науки! Разумеется, здесь гораздо труднее поставить недвусмысленный эксперимент, но зато не требуется той неслыханной точности, которая необходима была, чтобы обнаружить астрономические отклонения от классической механики. В этих науках, по крайней мере на их современной стадии, часто довольствуются не количественными, а качественными результатами".

Условие воспроизводимости очень часто не выполняется в парапсихологии, где результаты зависят от субъекта наблюдения, и именно это служит формальным основанием для объявления парапсихологии "лженаукой". На самом деле, в явлениях, где невозможно четко отделить субъект от объекта, воспроизводимость должна пониматься в более строгом смысле: сравнивать можно лишь результаты, полученные в сходных внешних условиях при сходном психическом состоянии участников эксперимента. В "стандартной" науке это требование звучит анекдотически (если, скажем, речь идет о физическом явлении, которое наблюдается лишь при определенной степени опьянения всех участников эксперимента). В исследованиях, связанных с психикой человека, оно, тем не менее, отражает существо дела. Непонимание этого часто приводит к тяжелым недоразумениям. По словам знаменитого средневекового философа и алхимика Альберта Великого (канонизированного уже в наше время католической церковью),

"Человеческой душе присуща определенная способность изменять вещи... Когда душу человека охватывает сильная страсть любого рода, то, и это можно доказать экспериментальным путем, она [страсть] подчиняет вещи [магическим] образом и изменяет так, как ей угодно. ... Любой, кто хочет научиться секретам, как делать и уничтожать эти вещи, должен знать, что любой человек может магически повлиять на любую вещь, если его охватит сильная страсть ... и он должен совершить это с теми вещами, на которые указывает душа, в тот момент, когда страсть охватывает его. Ибо душа ... сама выхватывает самый важный и самый лучший астрологический час, который также управляет вещами, годящимися для этого дела".

Воспроизводимость феноменов, относимых сейчас к "паранауке" или даже к "лженауке", детально изучалась крупнейшим швейцарским психологом К. Г. Юнгом. Он статистически проанализировал эксперименты с угадыванием одной из 25 карт Рейна с различными символами, а также психокинетический эффект - влияние наблюдателя на падение игральных костей. Оказалось, что положительные результаты получаются независимо от удаленности угадывающего от места эксперимента, а угадывание возможно как до, так и после перетасовки карт или бросания костей, т.е. существует предвидение. Таким образом, имеет место психическая относительность пространства и времени, причем принцип причинности не выполняется. Выяснились плохая воспроизводимость результатов и, в полном согласии с процитированными выше словами Альберта Великого, большая роль субъективного фактора: результаты оказывались много лучше, если "измерения" выполняются с энтузиазмом, и ухудшались по мере потери интереса, хотя прямое влияние на эксперимент исключалось.

В действительности, требование "воспроизводимости" не специфично для науки и его можно встретить, например, в Библии:

"А что сон повторился фараону дважды, это значит, что сие истинно слово Божие, и что вскоре Бог исполнит сие" (Бытие 41:32).

Поэтому оно никак не может рассматриваться в строгом смысле слова как критерий именно научной истины. Скажем, при расширенном понимании (включение требования воспроизводимости психических состояний самого экспериментатора!), оно не отсекает и парапсихологию. С другой стороны, многие данные, полученные при наблюдении уникальных и невоспроизводимых (по крайней мере, по желанию заказчика) явлений природы, капример, вспышки Сверхновой 1987 года, рассматриваются как вполне научные. Конечно, можно сказать, что и здесь критерий воспроизводимости выполняется - в том смысле, что имеются результаты наблюдения хоть и уникального явления, но полученные в разных обсерваториях. Однако, при этом мы попадаем в зависимость от "человеческого фактора" и отнюдь не избавляемся от необходимости отвечать на неудобные вопросы. Скажем, гораздо больше людей наблюдало Благодатный огонь на Пасху в Иерусалиме, чем рождение каких-нибудь анти-сигма-минус-гиперонов - ну и что? Или мы должны считать только наблюдателей "со справкой" (докторские дипломы и т.д.)? Приемлема ли такая апелляция к социальным факторам, когда речь идет об Истине?

Для сравнения можно процитировать (по книге Ш. Костера "Легенда об Уленшпигеле") указ испанского короля, направленный на искоренение ереси в Нидерландах:

"Вообще да не дерзнет никто, какого бы он ни был звания и состояния, рассуждать или препираться о священном писании, даже о сомнительных речениях такового, если только он не какой-нибудь известный и признанный богослов, получивший утверждение от какого-либо знаменитого университета" (курсив наш. - Авт.).

По-видимому, реальным критерием для включения новых данных в научную картину мира служит трудно формализуемое, но интуитивно вполне ясное каждому "работающему" ученому требование "согласованности" этой картины (ее конгруэнтности - в том смысле, как этот термин используется в современной психологии). Грубо говоря, если здание науки строится из красных обожженных кирпичей стандартного размера, деревянный кирпич, или слишком длинный кирпич, или слишком толстый - будет "отвергнут строителями" (Мф.21:42). Но, может быть, именно этот кирпич и украсил бы все здание или даже встал во главу его угла? В этой связи уместно процитировать ранний христианский текст - "Пастырь" Гермы:

"Действительно, строилась квадратная башня теми шестью юношами, которые пришли с нею. Многие тысячи других мужей приносили камни. Некоторые доставали камни со дна, другие из земли и подавали тем шести юношам, они же принимали их и строили. Камни, извлеченные со дна, сразу клали в здание, потому что они были гладкие и ровные и так плотно примыкали один к другому, что соединения их нельзя было заметить, и башня казалась возведенной из одного камня. Камни же, принесенные из земли, не все использовались для строительства. Некоторые из них строители откладывали, потому что были они шероховаты, или с трещинами, или светлы и круглы и не годились для здания башни. А некоторые камни они раскалывали и отбрасывали далеко в сторону. И отброшенные камни, видел я, падали на дорогу и, не оставаясь на ней, скатывались: одни в место пустынное, другие попадали в огонь и горели, иные падали близ воды и не могли скатиться в воду, хотя и стремились попасть в нее."

Далее в этом тексте говорится, что отброшенные камни могут быть использованы ("спасены"), но уже не в этой башне. Здесь можно увидеть намек не только на иные миры, но и на научные революции...

Исходя из критерия конгруэнтности, данные парапсихологических исследований никогда не будут включены в научную картину мира, так как не согласуются с ее исходной базовой установкой о возможности жесткого разграничения субъекта и объекта и познания "мира как он есть" безотносительно к тому, кто его познает. Но означает ли в данном случае "ненаучность" таких исследований - их бессмысленность и заведомую ложность результатов? Французская академия наук в конце XVIII века постановила не рассматривать как антинаучные проекты вечных двигателей (пока все хорошо...), а также сообщения о камнях, падающих с неба (а как же метеориты?!). По словам одного из крупнейших современных физиков Р. Фейнмана,

"Кстати, не все то, что не наука, уж обязательно плохо. Любовь, например, тоже не наука. Словом, когда какую-то вещь называют не наукой, это не значит, что с нею что-то неладно: просто не наука она, и все".

Конгруэнтность может рассматриваться как необходимый признак истинности (хотя и это нуждается в тщательном рассмотрении; должна ли истина быть непротиворечивой?), но заведомо не как достаточный. Приведем яркое высказывание, восходящее к школе одного из наиболее известных современных мистиков - Шри Ауробиндо, которое поучительно и для научных работников:

"Есть история об одном индийском брамине, который каждый день, отправляя ритуал, был вынужден привязывать своего кота, чтобы тот не мешал совершению ритуальных действий. Брамин умер, умер кот, и теперь уже его сын, заботясь о "точном" соблюдении ритуала, купил кота и с примерной аккуратностью привязывал его каждый раз во время жертвоприношения! Кот перешел от отца к сыну как необходимый элемент эффективного проведения ритуала. Возможно, что к нашим "абсолютно бесспорным" законам привязаны такие вот коты".

(Сатпрем, Шри Ауробиндо или Путешествие сознания)

Поскольку никакое конечное число экспериментов не может гарантировать правильность теории (через конечное число экспериментальных точек можно провести бесконечное множество кривых), австрийский философ К. Поппер предложил считать критерием научности какого-либо утверждения принципиальную возможность его экспериментального опровержения (критерий фальсифицируемости). Подтверждение же теории в конечном числе экспериментов, строго говоря, ничего не доказывает. Этот критерий действительно позволяет отличить научные утверждения от, скажем, философских концепций, которые никогда не могут быть строго опровергнуты - их можно лишь "правильно" или "неправильно" понимать и применять. К сожалению, он неконструктивен и ничего не говорит об истинности или ложности принимаемых или отвергаемых утверждений.

В марксистской философии критерием истинности, в том числе и научного знания, считалась практика. В действительности этот критерий гораздо старше марксизма:

"Некто спросил: что такое изучение явлений?

Су Шань отвечал: одеться и поесть".

(Разумеется, если говорить серьезно, то нужно помнить, что эти слова сказаны дзенским монахом - человеком, который уже превзошел любые рациональные критерии.) Когда теорию удается использовать с ожидаемыми результатами, она является правильной. Во многих случаях применимость критерия практики не вызывает сомнений. Скажем, изобретение транзистора подтверждает правильность наших представлений об энергетическом спектре электронов в полупроводниках, взрыв атомной бомбы - правильность представлений о делении ядер и т.д. В то же время, заведомо неправильные (по крайней мере, по современным меркам) теории также иногда позволяют придти к практически правильным выводам, подтверждение чему можно найти, например, в сказках Киплинга:

"Марс указал мне, что чума переносится крысами, тварями Луны. Именно Луна, покровительница всего темного и дурного, и была всему виной...

Я помчался на поле, где лежали больные, и попал к ним как раз в то время, как они молились:

- Эврика, люди добрые! - крикнул я и бросил им под ноги дохлую крысу, которую я взял на мельнице. - Вот ваш настоящий враг. Звезды наконец мне его открыли...

... Как бы то ни было, чума прекратилась и отступила от нашей деревни. С того дня, как Марс открыл мне на мельнице причину болезни, от чумы умерло всего три человека... Я доказал свое первоначальное утверждение: Божественная Астрология... позволяет мудрым мужам сражаться даже с чумой."

Напомним еще, что в средние века с эпидемиями боролись колокольным звоном, и часто небезуспешно. При изготовлении булата практически полезной оказалась теория, согласно которой сильный раб, если заколоть его раскаленным клинком, отдаст ему свою силу. Отметим, что открыть секреты, подобные секрету булата, иногда оказывается не по силам современной науке, хотя строго научный подход к проблеме, конечно, существует. В данном случае он состоит в рассуждениях о закалке, мартенситном переходе, обогащении азотом и углеродом и т. д., однако желаемых практических результатов можно при этом и не добиться (кочующая по авторефератам диссертаций фраза о том, что "целью работы является получение материалов с заранее заданными свойствами" является стандартным объектом шуток в профессиональных кругах). В общем, здесь скорее нужно говорить о критерии практики в смысле "фальсифицируемости": если устройство, созданное на основе какой-то теории, не работает как ожидается, теория скорее всего неверна. К тому же этот критерий слишком узок: скажем, большинство физиков не сомневаются в правильности общей теории относительности, хотя об ее практическом использовании в обозримом будущем не может быть и речи.

Другим "эмпирическим" критерием истинности физической теории является ее математическая красота. По словам Эйнштейна,

"Нужно сначала высказать несколько общих положений о точках зрения, или критериях, с которых можно критиковать физические теории. Первый критерий очевиден: теория не должна противоречить данным опыта... Во втором критерии речь идет... о предпосылках самой теории, о том, что можно было бы кратко, хотя и не вполне ясно, назвать "естественностью", или "логической простотой" предпосылок... Этот критерий, точная формулировка которого представляет большие трудности, всегда играл большую роль при выборе между теориями и при их оценке... Второй критерий можно кратко охарактеризовать как критерий "внутреннего совершенства" теории, тогда как первый относится к ее "внешнему оправданию"".

Важно подчеркнуть, что критерий "внутреннего совершенства" является в сущности "гуманитарным" (аксиологическим) и глубоко личным. Замечание Эйнштейна о трудности его формализации не является случайным, а отражает самую суть дела - привнесение личностных оценок в самый фундамет науки. В полном соответствии с этим критерием, Эйнштейн большую часть жизни (работы по созданию теории относительности он завершил в молодости) посвятил построению единой теории поля в рамках программы геометризации физики -при полном отсутствии экспериментальных оснований и "социального заказа" для такой деятельности. Хотя все предложенные им многочисленные варианты единой теории поля оказались неудовлетворительными, заданный Эйнштейном импульс оказался очень сильным и в конечном счете привел к успеху уже после его смерти. Современные теории "неабелевых калибровочных полей", в рамках которых решен вопрос об объединении электромагнитных, слабых и (скорее всего) сильных взаимодействий, действительно являются развитием общей теории относительности - если угодно, ее применением к некоторому сложному конфигурационному пространству (что было впервые осознано японским физиком Р. Утияма).

Важность математической красоты физической теории подчеркивалась также П. Дираком, предложившим свое знаменитое уравнение, описывающее электрон, исходя из эстетических и формальных соображений. Подобные случаи обосновывают веру естествоиспытателей (или, по крайней мере, физиков), в "непостижимую эффективность математики", давшую название известной статье американского физика Е. Вигнера. Вигнер пишет:

"Математический язык удивительно хорошо приспособлен для формулировки физических законов. Это чудесный дар, которого мы не понимаем и которого не заслуживаем. Нам остается лишь благодарит за него судьбу и надеяться, что в своих будущих исследованиях мы сможем по-прежнему пользоваться им".

С другой стороны, критерий "математического изящества" является достаточно субъективным (скажем, тот же Дирак считал отвратительной процедуру перенормировок в квантовой теории поля; дальнейшее развитие науки показало исключительную важность концепции "перенормируемости"). К тому же он применим (и то, по-видимому, ограничено) только в физике и, более того, только в некоторых ее базовых разделах. Если нас интересуют, скажем, свойства какого-то конкретного сплава или соединения, вряд ли критерий математического изящества поможет нам дать надежное объяснение. В конце концов, различных сплавов и соединений - десятки и сотни тысяч, если не миллионы, и почему объяснение свойств данного конкретного вещества - одного из этих миллионов - должно непременно быть простым и изящным?

В целом, наука так и не смогла выработать единый, применимый во всех ситуациях и не знающий исключений критерий истинности своих собственных утверждений. Поэтому неудивительно широкое распространение в научной среде позитивистских взглядов, когда проблема истинности подменяется проблемой "общезначимости" (что по существу, если убрать "идеалистическую шелуху", сводится к обсуждавшемуся выше призыву решать научные вопросы голосованием), "экономичности описания" и т. д. Хотя позитивизм можно рассматривать как по-своему естественную реакцию на слишком легковесные "натурфилософские" спекуляции в духе Гегеля (не говоря уже об Энгельсе), отрицание существования объективной истины психологически чрезвычайно неблагоприятно для успешной научной работы.

Создается впечатление, что современная наука и тесно связанная с ней европейская философия Нового времени так и не смогли предложить убедительную альтернативу взглядам своих основоположников, которые, в сущности, отстаивали самоочевидность истины. По словам Декарта,

"Что касается меня, то я никогда не сомневался в том, что истина является столь ясным трансцедентально понятием, что невозможно его игнорировать; конечно, мы всегда каким-то образом проверяем весы, прежде чем ими воспользоваться. Но об истине мы ничего не узнали бы, если бы не знали ее уже по натуре"

(ср. также с вынесенными в эпиграф словами Спинозы).

Такие высказывания известны с глубокой древности:

"Мы в себе самих имеем средство раскрытия лжи и доказательства истины" (Пифагор).

В конечном счете, для этих мыслителей вера в способность человека познать истину коренилась в их религиозных взглядах: Бог создал мир и человека таким образом, что человек способен познать мир.

"Если бы истина устанавливалась всегда впереди и мы действительно двигались бы по асимптоте к некоторой абсолютной истине, никогда ее не достигая, а имея все время лишь относительные истины, то, как вы сами понимаете, ни в одной точке этого движения никто никогда никакую истину вообще не мог бы высказать... Итак, мы двинулись. Двинулись! - требует Декарт... Двинулись в ... зазоре первичного шага мира. Потому что на первом шаге законов нет, они появятся только на втором, и нужно мыслить в зазоре между шагами... Но мыслить уже с символом, имея символ бесконечной мощи мышления. То есть символ Бога... И то, что мы можем понять, мы можем понять только духовно, то есть не по законам объекта, а по законам духа...Нечто красиво, потому что Бог так установил... Он так сделал, и потому это истина...

Декарту неоднократно приходилось отвечать на следующий вопрос: может ли атеист быть математиком? Математиком, уверенным в точности и правильности своих доказательств, и он упорно каждый раз отвечал: не может!"

(М. Мамардашвили, Картезианские размышления).

К близким выводам приходят и наиболее глубоко мыслящие современные ученые. Широко известен афоризм Эйнштейна "Бог изощрен, но не злонамерен", названный Н. Винером "больше, чем афоризмом, положением, выражающим основы научного метода" ("Кибернетика и общество"; как пример идеологической борьбы лингвистическими средствами, отметим, что в советском издании этой книги вместо "изощрен" стоит "коварен"; по-немецки raffiniert). Имеется в виду, что мир является "честным противником" ученого и не оказывает активного сопротивления попыткам его познать: наука - это разгадывание загадки, а не война с природой. По словам Винера,

"Ученый-исследователь должен всегда проводить свои эксперименты, не боясь, что природа со временем раскроет его приемы и методы и изменит свою линию поведения".

Итак, в конечном счете, для обоснования возможности научного познания и научной истины приходится ссылаться на волю Божью. Потребность в познании (разумеется, не только научном) является неустранимой для религиозного человека. Требование "поклоняться Отцу в духе и истине, ибо таких поклонников Отец ищет Себе" прямо содержится в Новом Завете (От Иоанна 4:23). По словам раннего учителя церкви Климента Александрийского, если бы можно было отделить познание Бога от вечного спасения и ему было бы нужно выбрать между познанием Бога и вечным спасением, он выбрал бы познание Бога. Этому высокому стремлению противопостоит материалистическое обоснование стремления к познанию - "одеться и поесть". Разумеется, психологическая неприемлемость или "неэстетичность" какой-то точки зрения не может служить доказательством ее неправильности. Но как объяснить, скажем, "непостижимую эффективность математики" в естествознании или отмеченную выше роль эстетических критериев в научном познании? Вообще, как человек познает мир?

Мы не будем рассматривать здесь "онтологическую" сторону вопроса, например, "ленинскую теорию отражения", основанную на надежде, что наука в будущем поймет, как именно возникло сознание (кстати сказать, а как соотносится манера обосновывать философские положения будущими достижениями науки и столь важная для материализма идея причинности?). Если же говорить о гносеологических аспектах то, по-видимому, единственный материалистический сценарий появления нового (не только научных идей, но и, по Дарвину, биологических видов) - это случайный перебор различных возможностей. Так работают компьютеры. При исследовании искусственных "моделей" реальности, созданных человеком, например, игры в шахматы, такая "стратегия познания" действительно оказывается вполне успешной. Впрочем, даже в этом случае не следует забывать, что "функция оценки позиции" хотя и может подправляться компьютером, все-таки не вырабатывается им самостоятельно, а задается человеком-программистом. Если же говорить о научной работе, то она также содержит многие вполне "компьютерные" элементы. Подавляющее большинство научных работников действительно занимаются перебором вариантов (даже не слишком сложным), "собирая" свои работы из фрагментов работ предшественников (если метод, описанный в статье А, применить к задаче, сформулированной в статье Б...). Их по-видимому действительно можно, на радость материалистам, заменить компьютерами. Но может ли такая схема объяснить появление радикально новых идей? Можно ли перебором вариантов придти к общей теории относительности, или к квантовой механике, или к теории множеств?

По-видимому, отрицательный ответ на этот вопрос можно вполне строго обосновать, даже если ограничиться одной лишь математикой. Такому обоснованию посвящены книги выдающегося современного математика и физика Р. Пенроуза "Новый разум императора" и "Тени разума", очень популярные на Западе, но, к сожалению, до сих пор не переведенные на русский язык. Здесь мы приведем краткое резюме утверждений Пенроуза, отсылая читателя за обоснованием и многими важными деталями к оригинальным текстам.

Человека-математика можно было бы полностью заменить компьютером (конечно, только в принципе и только если иметь в виду его профессиональную деятельность), если бы математика была бы полностью формализованной системой, выводимой из конечного набора аксиом. Однако, такая лейбницевско-расселовско-гильбертовская программа аксиоматизации математики и сведения ее к "прикладной логике" была опровергнута К. Геделем и другими логиками в 30-х годах XX века. Речь идет прежде всего о знаменитой "теореме Геделя о неполноте", согласно которой даже в пределах арифметики натуральных чисел существуют утверждения, неопревержимые и недоказуемые (при любом строгом понимании слова "доказательство") на основании любого конечного набора аксиом. Близкое (и в действительности эквивалентное) утверждение состоит в существовании алгоритмически неразрешимых задач, то есть таких, которые в принципе не могут быть решены никаким компьютером за конечное число шагов. Важно подчеркнуть, что далеко не все такие задачи являются "бессмысленными" или "неинтересными"; известен ряд конкретных примеров алгоритмически неразрешимых задач - скажем, не существует общего способа определить, можно или нельзя замостить без зазоров плоскость плитками из данного набора (даже если ограничиваться только плитками-многоугольниками). Дело в том, что множество всех задач, которые могут быть решены всеми прошлыми, настоящими и будущими компьютерами - счетно, то есть имеет ту же мощность (грубо говоря, "число элементов"), что и натуральный ряд. Человек же вполне способен работать с идеей актуальной бесконечности и с множествами мощности континуума (и, возможно, более высокой). Можно думать, что понятие континуума как некоторой первичной сущности, не сводимой к счетным множествам, действительно присуще человеческой психике. Каждый человек обладает, вероятно, зачатками топологического мышления, основанного на идее непрерывности. Выдающийся математик XX века Г. Вейль говорил об абстрактной алгебре и топологии как двух альтернативных способах математического мышления (по выражению Вейля, за душу каждого математика борются ангел топологии и бес абстрактной алгебры). На уровне физиологии различные виды мышления связываются с полушариями человеческого мозга (правополушарное мышление - непрерывное, образы, топология, левополушарное мышление - логическое, символы, буквы, слова, дискретное, алгебра). Данные нейрофизиологических исследований по-видимому также свидетельствуют против аналогии между мозгом и компьютером.

"Иногда мозг уподобляют колоссальной вычислительной машине, отличающейся от привычных компьютеров лишь значительно большим числом составляющих его элементов. Считается, что каждый импульс возбуждения переносит единицу информации, а нейроны играют роль логических переключателей в полной аналогии с устройством ЭВМ. Такая точка зрения полностью ошибочна. Работа мозга должна основываться на совершенно других принципах. В мозге нет местной структуры связей между нейронами, которая была бы подобна электрической схеме ЭВМ. Надежность его отдельных элементов (нейронов) гораздо ниже, чем элементов, используемых для создания современных компьютеров. Разрушение даже таких участков, которые содержат довольно большое число нейронов, зачастую почти не влияет на эффективность обработки информации в этой области мозга. Часть нейронов отмирает при старении организма. Никакая вычислительная машина, построенная на традиционных принципах, не сможет работать при таких обширных повреждениях" (А.Ю.Лоскутов, А.С.Михайлов, Введение в синергетику).

По мнению многих авторов, структура сознания еще более сложна, чем это можно себе представить исходя из исследования структуры мозга. Р. Пенроуз так пишет о взглядах К. Геделя по этому вопросу:

"По-видимому, точка зрения Геделя состоит в том, что разум не ограничен "вычислительной" способностью и даже не ограничен конечностью мозга... Гедель отверг аргумент Тьюринга о том, что нет разума, отдельного от материи, назвав это предрассудком нашего времени. Видимо, для Геделя было очевидно, что физический мозг должен вести себя как вычислительное устройство, но разум - нечто за пределами мозга".

Впрочем, сам Р. Пенроуз пытается дать "материалистическое" (возможно, только по форме) объяснение очевидному для него факту несводимости человеческого сознания к выполнению некоторой компьютерной программы, или, иными словами, наличию в человеческом (научном, и даже математическом!) мышлении иррациональных моментов. Для этого ему приходится делать предположения, далеко выходящие за рамки современной науки (утверждения о том, что материальным носителем сознания являются не клеточные, а внутриклеточные структуры - цитоскелет; о существенно квантовой природе биологических процессов; о неполноте существующей квантовой механики и вполне определенных схемах ее изменения и обобщения). Что ж, как говорится, поживем - увидим, следует ли понимать эти построения буквально.

В заключение мы хотели бы дать краткое резюме своих взглядов по затронутым вопросам. Критерии истинности научного исследования не могут быть установлены в рамках самой науки. Они основаны на вере и, в конечном счете, не являются полностью рациональными. Процесс возникновения новых научных идей также в значительной степени иррационален. Часто обсуждавшиеся критерии "практики" и "внутреннего совершенства" научной теории действительно охватывают многие важные стороны научной истины, но "критериями" в строгом смысле слова не являются, так как имеют ограниченную применимость и к ним могут быть предложены контрпримеры. Истина, в том числе и научная, всегда личностна. Из этого, разумеется, не следует, что мы стоим на релятивистских позициях: истина безусловно существует, и, как сказано в Библии, "Господь Бог есть истина" (Иеремия 10:10). Однако проявляться и преломляться в нашем тварном мире она может только через человека, и любые попытки понять науку, игнорируя тот факт, что она делается людьми, бессмысленны. Здесь следует остановиться, ибо, как сказано у Л. Витгенштейна в "Логико-философском трактате", "о чем нельзя говорить, о том следует молчать".

(c) В. Ю. Ирхин, М. И. Кацнельсон

В сб.: Новые идеи в философии науки и научном познании. Вып.1. Екатеринбург, Наука, 2001.

E-mail: Valentin.Irkhin@imp.uran.ru

WWW: http://www.imp.uran.ru/ktm_lab/irkhin/


Крылья Феникса

В.Ю.Ирхин, М.И.Кацнельсон

Крылья Феникса. Введение в квантовую мифофизику

АННОТАЦИЯ

Широко используя авторитетные тексты различных религий, но не забывая свою основную специальность — теоретическую физику, авторы пытаются «перевести» представления духовных учений на язык науки и трактовать высшую реальность как «квантовую». В книге затрагиваются такие темы, как свобода и причинность, время, энтропия и смерть, мир человека и мир Бога, символика мужского и женского, Писание и мироздание и многое другое. Новые интерпретации поэтических и мифологических символов и толкования сакральных текстов представляют интерес как для читателей-гуманитариев, так и для научных работников, желающих неформально «прочувствовать» квантовую картину мира. Книга может быть полезна также для широкого круга читателей, которые интересуются философскими вопросами современной науки, ее связями с психологией, искусством и религией, или просто открыты познанию и обладают чувством юмора.

Авторы будут благодарны за критические замечания и предложения. С отзывами обращаться: Valentin.Irkhin@imp.uran.ru

По вопросам коммерческого использования данного текста или любой его части, а также с заявками на приобретение бумажной версии обращаться по адресу: Valentin.Irkhin@imp.uran.ru.

Дополнительную информацию по этой и другим книгам можно найти на http://www.imp.uran.ru/ktm_lab/irkhin/.

И се, впереди Солнца кружила птица величиной с девять гор. И сказал я ангелу: «Что это за птица?» И говорит он мне: «Она — хранитель вселенной». И сказал я: «Господин, как это — хранитель вселенной? Объясни мне». И сказал мне ангел: «Птица эта летит вместе с солнцем и, раскинув крылья, принимает лучи его, которые подобны языкам пламени. И если бы не принимала она их, не уцелел бы род человеческий, но приставил Бог эту птицу». И раскинула она крылья свои, и увидел я на правом ее крыле буквы весьма великие, каждая словно гумно, величиной около четырех тысяч модиев, и были те буквы золотые. И сказал мне ангел: «Прочти их». И прочел я, и гласили они: «Не земля рождает меня и не небо, а рождают меня крылья огненные». И сказал я: «Господин, что это за птица, и как имя ее?» И сказал мне ангел: «Феникс имя ее».

Откровение Варуха

Подобные таинства, включая Дела Колесницы, вполне можно излагать в переполненном ресторане и не бояться, что вас поразит удар молнии: гром оркестра, звон тарелок и гул разговоров на другие темы заглушит ваши слова, да к тому же никто и не собирается вас слушать.

Р. Грейвс. Белая Богиня

ОГЛАВЛЕНИЕ

1. Введение. Что такое реальность и как с ней бороться

2. Сны разочарованного физика

3. Традиционные представления о реальности

4. Мир человека и мир Бога

5. Мир общества и мир Бога

6. Норма, безумие, творчество

7. Квантовый мир: конец классической причинности

8. Сказка о двойке: принцип дополнительности и проблема языка

9. Священный текст и мир

10. Правое и левое: дуализм знания и понимания

11. Измерение, декогерентность и шредингеровская кошка

12. Парадокс ЭПР и нелокальность квантового мира

13. Символика пути и проблема свободы

14. Наблюдатель за Вселенной

15. Необратимость, энтропия и проблема зла

16. Заключение. Дух дышит, где хочет

ГЛАВА 1.

Введение. Что такое реальность и как с ней бороться

Если хорошенько подумать, все это смахивает на балаган.

(Хуэйкай. Застава без ворот)

В среде советской технической интеллигенции, измученной нарзаном и государственными экзаменами по марксизму-ленинизму, слово «философия» и производные от него (например, «философствование»), мягко говоря, не пользовались большим уважением. В то же время жизнь этой прослойки, как и жизнь вообще, продолжала оставаться полигоном для философских экспериментов. Скажем: что первично — материя или дух? Иными словами, наличие водки в свободной продаже или желание выпить? Эксперимент, проведенный в масштабах всей страны в 1985— 87 гг., был убедительным подтверждением правильности философского идеализма. К сожалению, из миллионов людей, стоявших в очередях винных отделов, соответствующие мировоззренческие выводы смогли сделать лишь единицы (см., напр., «Москва— Петушки» Вен. Ерофеева или «Зияющие высоты» А. Зиновьева, относящиеся, впрочем, к исторически более раннему периоду). Дальше материя брала свое — купленная водка выпивалась, и мир волшебным образом менялся. В частности, возникал острый интерес к философским проблемам, заканчивавшийся зачастую тяжелым похмельем — на радость позитивистам, всегда предостерегавшим от обсуждения этих проблем как «ненаучных». При этом один и тот же человек до выпивки не вызывал никаких особенных чувств, в процессе выпивки становился лучшим другом, а наутро лишь один взгляд на его физиономию мог привести к тяжелым последствиям. Естественно возникал вопрос — а каков же он на самом деле, этот человек? То есть в реальности? Тем более, что сразу после снятия похмельного состояния эта реальность опять менялась, обычно к лучшему...

Кстати сказать, Россия продолжает доказывать вторичность материи, в частности, недостаточность любых экономических законов для понимания чего бы то ни было, в России происходящего — к несчастью или к счастью (в зависимости от отношения к этим законам). Приводить длинные и скучные аргументы по этому более чем спорному вопросу было бы, наверное, не слишком разумно (а нескучные тем более, ибо, как сказано у Дж. К. Джерома, что не видно глазу, то не вредно для желудка); поэтому мы ограничимся ссылкой на величайшее, по мнению авторов, произведение русской литературы второй половины XX века — поэму Вен. Ерофеева «Москва— Петушки» — там все написано. Может быть, она (Россия, а не поэма; хотя поэма, наверно, тоже...) действительно уникальна, как убеждены многие теософы. Но тогда неприменимость экономических законов для понимания повседневной российской жизни и есть высшее проявление реальности (вполне, так сказать, данное нам в ощущениях).

Ты — земля неочищенная, не орошаемая дождем в день гнева! Заговор пророков ее среди нее — как лев рыкающий, терзающий добычу; съедают души, обирают имущество и драгоценности, и умножают число вдов.

(Иезекииль 22:24— 25)

Как мы все неоднократно наблюдали в течение российского XX века, сначала, действительно, съедают души, а уже потом обирают имущество и драгоценности. Ну, а умножение числа вдов происходит уже почти что само собой, автоматически. Во всяком случае, ответственных за это потом днем с огнем не сыщешь. Причем, что важно, занимаются всем этим пророки; Иезекииль не говорит — лжепророки, истинные пророчества — штука тоже малоприятная и опасная, и истина (и даже Истина) способна косить людей не хуже чумы. Но и путь к спасению тоже может быть найден только через Истину, так что не худо бы узнать о ней побольше. Кое-что мы собираемся здесь рассказать в меру наших более чем скромных сил и возможностей.

Кстати о заговорах. Рассмотрим другой пример несамоочевидности всего, связанного с понятием реальности (между прочим, а что все-таки означает это слово? В. В. Набоков писал в послесловии к «Лолите», что без кавычек оно вообще ничего не означает, и был совершенно прав). Итак, пример. Человек свято убежден, что весь мир находится под властью гнусных заговорщиков — ну, допустим, рыжих. Очевидный бред? Но он подтверждается экспериментально, причем всегда. Скажем, по телевизору показали какого-нибудь высокопоставленного рыжего — вот он, голубчик! По телевизору не показывают вообще никаких рыжих — конспирация! Потом, рыжие почему-то проявляют явную враждебность к данному человеку (а некоторые, наоборот, в своих мерзких целях притворяются доброжелателями). Все это очень реально, почти как закон всемирного тяготения. Это может определять жизнь и смерть — в пьяной драке с очередным особенно наглым рыжим или от инфаркта, если неожиданно выясняется, какого цвета были волосы у твоего любимого дедушки, когда они вообще были. Так реален этот заговор рыжих или нет? Для данного конкретного человека — безусловно! Можно представить себе и комбинированный случай — когда рыжие злодейски правят миром или, наоборот, являются милейшими людьми — в зависимости от принятой дозы. Ой, как все сложно

Итак, мы подходим к вопросу, важному для каждого существа, претендующего на разумность — что же такое реальность (а заодно — и как с ней бороться, когда совсем достанет). Прежде всего, подчеркнем несамоочевидность понятия реальности (даже при уверенности в ее существовании). Только поэтому и возможна философия как нечто отдельное от искусства, науки, морали; раскрытие понятия «реальность» как раз является одной из ее основных задач:

Хочу сказать, что внутреннее биение нерва мысли Канта — это проблема: не призрак ли я в этом мире. Или, иначе говоря, проблема реальности. Очень странная вещь. На основании моего опыта жизни и чтения у меня сложилось твердое убеждение, что у так называемых идеалистов было какое-то рвение, какая-то плодотворная страсть доказать реальность мира, доказать реальность вещей вне нас. Тогда как у материалистов... такого рвения не было. Им это казалось само собой разумеющимся. Поэтому очень часто их воображение тупо молчало, мысль не приходила в движение. Рука не уставала бить кремень о металл, но искры не высекались. Это пример того, как опасно считать что-то само собой разумеющимся. А с другой стороны, опасно в присутствии дураков проявлять рвение, доказывая реальность внешнего мира, потому что по ходу доказательства ты многое ставишь под вопрос, многое становится сомнительным и слишком много ограничений накладывается на человеческое познание и сознание, на его возможность что-то утверждать о вещах.

(М. К. Мамардашвили. Кантианские вариации)

С этой точки зрения знаменитое ленинское определение материи (объективная реальность, существующая помимо нашего сознания и данная нам в ощущениях) является неполным. Ощущения — штука хитрая, о чем знают не только философы, но и сочинители анекдотов (разработано новое средство анестезии: вата в ушах хирурга... ха-ха!). Но дело даже не в этом. Когда новое понятие вводится, скажем, в математике, это должно, в качестве мотивировки, сопровождаться доказательством, что существует хотя бы один объект с соответствующими свойствами. Можно ли доказать наличие объективной реальности, существующей помимо нашего сознания? Непонятно даже, как приниматься за такое доказательство. Математика подсказывает нам выход: если нельзя, но очень хочется, можно постулировать — тогда существование объективной и т. д. становится аксиомой. Эта аксиома является основной для современной европейской науки (точнее, естествознания), но отвергается практически всеми остальными развитыми мировоззрениями. Тогда определение Ленина (по крайней мере, его первая часть) эквивалентно следующему: материя — это то, что изучают естественные науки. По крайней мере, так обстояло дело в 1908 году, когда был написан «Материализм и эмпириокритицизм».

По мнению многих авторов, создание квантовой физики в первой половине ХХ века радикально изменило ситуацию, приведя к пересмотру естественнонаучных представлений о реальности. Приблизительно в это же время западная философия и теология испытали кризис, связанный с катастрофами XX века, прежде всего с первой и еще более со второй мировой войной. Например, массовое уничтожение людей по национальному признаку (Холокост) было многими воспринято как крушение традиционных европейских ценностей. На первый взгляд, сопоставление этих революций (мы употребляем это слово, абстрагируясь от любого оценочного смысла, для характеристики любых резких изменений основ; в этом смысле революция и контрреволюция для нас — одно и то же) кажется странным и даже, возможно, кощунственным. В конце концов, пересмотр основ теоретической физики, как можно думать, касается горстки специалистов (на самом деле так думать все-таки нельзя, особенно если вспомнить о таком проявлении научной революции как водородная бомба), в то время как политические катастрофы XX века стоили жизни десяткам, если не сотням, миллионов людей. Но ведь начинается все всегда с достаточно безобидных (потому что «слова, слова, слова») «метафизических» парадоксов. Ницшевский крик отчаяния «Бог умер» превращается эпигонами в интеллектуальные упражнения, за которыми следует утрата или уничтожение жизненно важных вещей. Воистину, хула на Духа Святого была и остается единственным непрощаемым грехом. Наука же, начиная с XVIII века, все больше и больше претендует на роль замкнутого мировоззрения. Так или иначе, почти любые философские и даже теологические построения последних двухсот-трехсот лет конструируются с оглядкой на естественнонаучную картину мира, даже если под оглядкой подразумевается отталкивание (подобное попыткам не думать о черной обезьяне из известной истории про Ходжу Насреддина).

Открыв наук зеленый том

я долго плакал, а потом

его закрыл и бросил в реку.

Науки вредны человеку.

(Д. Хармс)

К счастью для себя, очень и очень многие люди действительно решили неразрешимую проблему и не думают об обезьяне (то бишь о естественнонаучной картине мира); простейшее решение состоит в том, чтобы не думать вообще ни о чем, руководствуясь социально полезными инстинктами и рефлексами (в XX веке много и убедительно, хотя и довольно обидно, говорил о «спящем человеке», подобном заводной машинке, известный мистик и оккультист Г. Гурджиев, да и не он один, конечно). Почему «к счастью»? Это станет совершенно понятным, если только вдуматься, во что именно должен верить человек, принимающий всерьез все то, чему учат в школе. Он должен верить в то, что живет в крохотной части враждебной и, в целом, абсолютно не приспособленной для жизни Вселенной; он живет даже не просто на маленькой планете, а в тончайшем слое на поверхности этой планеты между лишенным воздуха и пронизанным смертоносными излучениями пространством и сжатой раскаленной магмой. Среда вокруг него и его собственный организм кишмя кишат паразитами, действующими на молекулярном, клеточном и всех остальных уровнях; в любой момент они могут загрызть его до смерти — если эта самая смерть не произойдет по любой из миллиарда остальных причин.

Четко, надежно работают бойни,

Все, кому нужно, всегда при ноже, —

Значит, в потенции каждый — покойник,

За исключением тех, кто уже.

(В. Высоцкий)

О таким мелочах, как неизбежное превращение Солнца в красный гигант с полным испепелением всех близко расположенных планет, а потом в белый карлик, за чем последует унылое «мирное» остывание или взрыв, тоже не стоит забывать. Да и всей Вселенной по любой из научных физических моделей рано или поздно придет безрадостный конец — либо сжатие в точку и уничтожение в пламени апокалиптического пожара, либо распад материи (нестабильность протона), вечная тьма и абсолютный космический холод. На этом все заканчивается. Совсем. И, что самое страшное, во всем этом нет никакого смысла. Люди по-настоящему умные и чуткие, как Блез Паскаль, прочувствовали весь ужас естественнонаучной картины мира еще в момент ее зарождения в XVII веке. Не было утрачено это ощущение и позднее, например:

Врет проклятая наука,

Что бессмертья людям нет.

Врет! И в том моя порука,

Что науке скоро капут.

Потому что нет науки,

А бессмертье людям есть.

Я видал такие знаки.

Я слыхал такую весть.

(Д. Хармс)

В новейшей истории метафизика оказалась тесно переплетенной с этикой, которая определяет отношения как между людьми, так и человека с Богом (путь спасения). Традиционные этические учения берут начало в христианстве, которое было и остается основой для западного мира («западного» в широком смысле, включая Россию). К сожалению, в своих старых формах (как в святоотеческом учении, так и в построениях Гегеля или Канта, тоже восходящих, в конечном счете, к христианской традиции) они оказались не вполне готовыми дать ответы на вопросы, по-новому звучащие на каждом историческом повороте и терзающие современного мыслящего человека. XX век обжегся и на абсолютизации научного подхода (попытки организовать личную и общественную жизнь на «строго научных» или, во всяком случае, строго рациональных основах), и на издержках истерической реакции на этот подход со стороны воинствующего иррационализма (например, возрождение самого черного оккультизма или дремучего язычества с культом крови и семени).

Дело в том, что никакое сформулированное «учение» вообще недостаточно для надежной ориентации в этом мире. В отличие от падшего Адама, Бог обладает полной свободой. «Божественная» реальность и воля Бога разбивают все схемы и не вмещаются ни в какие рамки человеческого предания и, тем более, гуманистических построений.

Многое можем мы сказать, и однако же не постигнем мы Его [Господа], и венец слов: «Он есть все».

(Сирах 43:29)

Хвала же Господу твоему, Господу величия, превыше Он того, что они Ему приписывают!

(Коран 37:180)

Чувствуя это, над «неразрешимыми» этическими проблемами бились и продолжают биться средневековые схоласты, русские писатели-классики (Достоевский и Толстой) и религиозные философы серебряного века (Соловьев, Бердяев, Шестов...), западноевропейские экзистенциалисты, следующие линии Паскаля и Кьеркегора, и теологи-модернисты. Неудивителен и рост интереса к истокам традиционных религиозных учений, прежде всего к священному Писанию, которое по своему смыслу содержит всю полноту божественного откровения и кажется единственным надежным противоядием от обеих названных крайностей, материализма и язычества. Для нового (и верного) толкования и понимания Библии снова приходится взывать о помощи к св. Духу.

Надо сказать, что само по себе обращение к религиозному, то есть, в конечном счете, к «мистическому», опыту не снимает никаких проблем. Этот опыт подтверждает, что мир устроен гораздо сложнее, чем физическая Вселенная, изучаемая естественными науками, но, вообще говоря, он еще страшнее.

Страшно жить на этом свете,

В нем отсутствует уют, —

Ветер воет на рассвете,

Волки зайчика грызут.

(Н. Олейников)

Не так уж трудно ощутить ледяной ветер, сквозящий из каких-то дыр в каждой точке пространства, и учуять за всем этим возню непостижимых для человека чудовищ. Можно и просто, как один из героев неутомимого популяризатора всего «этакого» В. Пелевина, почувствовать, что вся Вселенная провоняла рыбой (на самом деле лишь повторяя и профанируя метафору Паскаля). Тогда уж лучше (спокойнее) не понимать вообще ничего:

Рассказывать ему про свойства совершенного человека — все равно что катать мышь в повозке или веселить перепелку барабанным боем: и та и другая, того и гляди, умрут со страху.

(Чжуанцзы)

Но это уже очевидно не ведет ни к какому выходу — сознавать и действовать все-таки необходимо. Путь к спасению лежит за этими устрашающими (или просто противными) образами. «Претерпевший же до конца спасется» (Мф. 10:22).

Прозрения о Высшей Реальности можно найти не только в священных книгах различных религий, но и в некоторых формально «светских» текстах, особенно в поэзии.

Предчувствиям не верю, и примет

Я не боюсь. Ни клеветы, ни яда

Я не бегу. На свете смерти нет:

Бессмертны все. Бессмертно все. Не надо

Бояться смерти ни в семнадцать лет,

Ни в семьдесят. Есть только явь и свет,

Ни тьмы, ни смерти нет на этом свете.

Мы все уже на берегу морском,

И я из тех, кто выбирает сети,

Когда идет бессмертье косяком.

(А. Тарковский)

В свою очередь, высокую поэзию, оптимизм и веру в высокое предназначение человека, давшие начало христианской культуре, можно найти в откровениях богословов и философов, принадлежащих к различным традициям:

Человек универсален в абсолютном и истинном смысле, ибо он приемлет всю совокупность существующих вещей, как вечных, так и преходящих. Все же прочие существующие вещи не приемлют этого... Человек же в полной мере обладает сразу двумя отношениями: благодаря первому из них он вступает в Божественное Присутствие, а благодаря второму — в присутствие сотворенного мира. О нем говорят, что он — раб, поскольку на него возложены религиозные обязанности, и он, подобно миру, сначала не существовал, а потом обрел бытие. Но о нем же говорят, что он — Господь, поскольку он является наместником Аллаха на земле, обладает божественным образом и создан «наилучшим сложением» (Коран 95:4). Он — будто «перешеек» между миром и истинным, который соединяет тварь и Творца.

(Ибн Араби)

ГЛАВА 2.

Сны разочарованного физика

Вот мурашки по спине

Смертные крадутся...

А всего делов-то мне

Было, что — проснуться!

(В. Высоцкий)

В этой книге мы, с одной стороны, опираемся на писания разных традиций, а с другой — пытаемся показать, что прорывы к Высшему возможны и на основе некоторых вполне научных текстов и представлений, правда, при условии правильной (то есть представляющейся правильной лично нам) интерпретации. Квантовая картина мира гораздо более «открыта», чем классическая естественнонаучная парадигма. Ее объекты обладают настолько странными свойствами, что по сравнению с «повседневностью» квантовый мир представляет собой настоящую Страну Чудес. Например, здесь все время происходят волшебные превращения и легко можно встретить мифических кентавров, а также то, что превосходит любые человеческие фантазии.

И не такие странности в Стране Чудес случаются!

В ней нет границ, не нужно плыть, бежать или лететь,

Попасть туда не сложно, никому не запрещается,

В ней можно оказаться — стоит только захотеть.

И если кто-то снова вдруг проникнуть попытается

В Страну Чудес волшебную в красивом добром сне, —

То даже то, что кажется, что только представляется,

Найдет в своей загадочной и сказочной стране.

(В. Высоцкий)

Привычные для нас представления о свойствах материальных тел, пространства и времени в квантовой механике оказываются неверными. При переходе в микромир все жесткие объекты теряют форму, расплываются и исчезают, а время в некотором смысле вообще отсутствует. При этом, по сравнению со «старой» физической картиной мира, возможны более глубокие сопоставления квантового описания и со священными текстами, и с результатами мистического опыта.

Если б врата познания были открыты, людям открылась бы бесконечность. Но люди укрылись от мира и видят его лишь в узкие щели своих пещер.

(У. Блейк. Бракосочетание рая и ада)

В определенном смысле Ленин, подобно многим другим материалистам, как сознательным, так и стихийным, как воинствующим, так и миролюбивым, был все-таки прав. Мир существовал всегда. Атомы, волны, кванты существовали помимо физиков. «Физики» (в широком смысле слова, то есть естествоиспытатели, ученые, натурфилософы) получаются из «обычных» людей, воспринимающих мир по бесхитростному принципу «что вижу, о том и пою», когда они выращивают кристаллы представлений о внешнем мире, разбираясь в храме и мусоре своего сознания; мусор этот принесен туда рекой времени — размышлением. Другими словами, квантовая физика есть плод ищущего ума, и она неотделима от глубинных законов работы сознания. Эта физика возникает в головах исследователей по воле Дающего — источника разума, внимания и интереса к сути вещей. Поэтому история науки есть в то же время история глубинных (по-настоящему глубинных!) психологических процессов, и когда этот процесс даяния-получения нового знания останавливался, развитие физики также останавливалось. Как только рог изобилия фактов и идей (в первую очередь, идей) открывался снова, наука двигалась вперед неудержимыми темпами.

Поскольку мир создан идеей (а вот здесь Ленин с нами, мягко говоря, поспорил бы) и в своей иерархичности представлен разными уровнями огрубления, то и развитие физики есть не более чем приближение к знанию этой творящей идеи или, по-другому, движение вспять к истокам своего ума — узловым пунктам бессознательного. Основная творящая идея мира изложена в различных канонических писаниях. Они не имеют прямого отношения к физике, но в «перевернутом» (отраженном в зеркале) состоянии являются корпусом законов физики, а на уровне воплощения — и самой физикой, натурфилософией мира. Квантовая физика при правильном понимании есть тоже Слово Божие, ключевым пунктом которого является термодинамика добра, огня, любви и победы над холодом смерти. По глубинному смыслу здесь имеет место тождество, а по форме — подобие с точностью до наоборот, инверсия, зеркальность. Человек, познавая натуру (природу), на самом деле устраняет препятствия для понимания глубинной сути мира, душа которого (anima mundi) и есть та взаимонесвязанная, но полная до краев и в то же время свободная страна идей, воспринимаемая нами как Зазеркалье. При этом человек может избежать поклонения идолам, лишь обретая единого Бога внутри себя.

У каждого свой Бог. Но станет вскоре

понятно всем (и мне — в их хоре),

что в бесконечном разговоре,

наитьях, плаче, строгом споре,

в явленном бытии-просторе

единый волен Бог волной.

(Р. Рильке)

Alles meines Blutes Welle,

Alles heilig, alles gut!

[Все — в моей крови волна,

Все священно, все добро!]

(Г. Гессе)

Задача нашей книги — вовсе не в том, чтобы дать новый научно-популярный материал, которого в литературе и без того предостаточно, но в том, чтобы заложить, если угодно, некие новые (по крайней мере, для научно-технической интеллигенции) принципы мышления. Сейчас мы выскажем очередную крамольную мысль. По существу, накопление «интересных» (то есть значимых для непрофессионала) экспериментальных фактов в науке уже закончено. Физики первой половины XX века занимались действительно базовыми законами мироздания: существование и суть атомов, физические механизмы химических и биологических процессов, природа пространства, времени и гравитации... С другой стороны, современные исследователи (включая, разумеется, и авторов, когда они выступают в профессиональном качестве) привычно и радостно плещутся в теплых и удобных лужах частных проблем. С этой точки зрения можно говорить о кризисе науки как кризисе смысла. Если для классической науки основным был вопрос как, то теперь все чаще приходится задумываться над другим вопросом: зачем. Проблема и причина кризиса — сохранение старого понятийного аппарата исследования, старого набора логических категорий. Привычное «классическое» рациональное мышление произвольно (и, как теперь становится ясно, слишком прямолинейно и неадекватно) соединяет либо разделяет понятия. Необходим новый язык, который был бы (еще одна крамола!) ближе к языку учений, традиционных в высоком смысле этого слова. В этом смысле язык духовного откровения дает некий аналог математическому формализму. (Все, дальше можно не стесняться, хуже себе мы уже не сделаем...)

Впрочем, возможно, что «новый» инструментарий, включающий сознание, был лишь утерян в Новое время — он был в ходу, например у алхимиков. Истинная этика научного знания — это разделение высшего и низшего и обращение к высшему через гнозис (что в переводе и означает познание). Физики, будучи людьми, должны искать истину прежде всего через познание себя, но пока они не способны к такому повороту, а лишь ссылаются на «внешний» эксперимент. Конечно, на этом «лишь» базируются все успехи нашей технической цивилизации, но мы-то говорим о познании с целью спасения...

В действительности, все научные категории суть категории сознания, и в квантовой механике речь идет, в определенном смысле, только о психологии физиков. Слово «только» опять же не имеет уничижительного смысла. Царство Божие, как известно, внутри нас, и «Тот, Кто в вас, больше того, кто в мире» (1 Иоан. 4:4). Физик уже должен пробудиться для нового осмысления природы реальности, но все равно продолжает видеть тот же старый сон о квантовом и классическом как внешнем.

Да, глубокое проникновение в суть новой картины мира требует болезненной смены всего понятийного аппарата и расширения рамок «дозволенного» для добропорядочного члена scientific community (научной общественности). Но «оно того стоит».

Так говорит Господь Саваоф: если это в глазах оставшегося народа покажется дивным во дни сии, то неужели оно дивно и в Моих очах?

(Захария 8:6)

Видение отдельных истин, воспринимаемых как дискретные идеи, и видение непрерывного, то есть целого, различно. Знание квантовой физики Самим Богом и человеческое знание ее проявления в мире — разные вещи. Народ в данном случае — это физики, «основоположники» человеческого знания, «научная общественность». На самом деле, современные ученые не знают (точнее, не понимают) квантовой идеи, в отличие от Того, Кто является ее истинным Творцом и Воплощением.

Наша книга не добавит ничего к такому знанию квантовой физики, которое могло бы быть формализовано и воспринято «физическим сообществом», но, как мы надеемся, уточнит личные представления о ней и укажет направления к личному постижению квантовых состояний, которые лежат за пределами науки. Они описаны не в физике, а в некоторых сводах знания, данных не людьми, но Богом, — в канонических текстах. Физики же вынужденно опираются на свой канон — предшествующую сумму знаний в виде научных статей. Таким образом, есть человеческое знание о «дивной» квантовой физике и подлинное, безотносительное знание о мире, в котором уже нет причинно-следственных связей.

Сгинь, наважденье, сгинь! Замкни страницы, книга,

Слепи между собой, чтоб их не перечесть!..

Она томит, как ярость, злость и месть.

Она не чтит причин. Она равновелика,

Когда причины нет, когда причина есть.

(Давид Самойлов)

Догадываясь о существовании квантового мира и пытаясь описать его, люди могут опираться лишь на свое единственное знание — знание самих себя. Они схватывают лишь то, что можно пропустить через свои пять органов чувств, которые являются тварными, как и все остальные физические инструменты. Интеграция такого знания происходит тоже этими органами чувств, изолированными от квантовых состояний.

Чтобы перейти в квантовый мир, нужно превратить свой главный измеряющий инструмент — сознание или мышление — в новый измерительный прибор, работающий на новых принципах постижения. Для этого нужно не развитие физики как науки, а изменение самих физиков, чтобы они смогли работать с квантовыми категориями. Находясь на старых позициях, вперед не пройти, квантовой физике нужны новые гностические основания. Главное здесь — работа «поля сознания», а не обычные измерительные инструменты. Там, где есть измерение, истинное исследование квантовой физики заканчивается, поскольку мы попадаем в локальную измеряющую систему с ее дробностью и дискретностью, прерогативой низкого уровня ума, пусть даже «научного». Квантовая физика есть идея высшей гностической нравственности, этика духовного пути, переход к высотам духа, где любой «человеческий» язык уже должен быть превзойден.

Ключевые проблемы квантовой физики «зацеплены» за фундаментальный вопрос о природе необратимости и энтропии, о втором начале термодинамики, в том числе в его информационных аспектах. Физикам еще предстоит осмыслить идею обратимости (цикличности), характерную для духовных традиций. Возможно, каждому это придется делать самостоятельно, совершая переворот (инверсию) в своем сознании. Тогда отдельная личность окажется на пороге царства свободы, войдет во врата Небесного Иерусалима, т. е. испытает просветление. Однако этот процесс может быть и крайне мучителен: вспомним самоубийство Больцмана, развивавшего концепцию необратимости (как всегда в таких случаях, лежащие на поверхности «социальные» объяснения не могут быть достаточны).

Разумеется, мы заранее категорически отметаем любые обвинения в попытках «протащить мистику в науку». В науку мы ничего такого не протаскиваем и ни в коем случае не призываем ссылаться в научных статьях на сны и озарения. Будучи ограничена в своих методах, подходах и целях, наука самодостаточна. В то же время, психологически обсуждаемые нами аналогии и связи могут оказаться (а могут и не оказаться! зависит от человека...) полезными, в том числе и для научной работы. Дело в том, что классическую механику практически каждый человек (а не только физик-профессионал) способен воспринимать и применять на интуитивном уровне. В действительности, когда футболист забивает гол или шофер ведет машину, они решают своим умом и телом сложнейшие уравнения движения, хотя ни тот, ни другой в большинстве случаев не имеет ни малейшего представления об их математической формулировке. Тем не менее — подчеркнем еще раз — в сущности, они делают именно это. И если мяч после удара ногой летит в ворота (чужие, а не свои), значит, уравнения решены правильно. В то же время единственная дорога для рационального ума современного человека в квантовый мир лежит через математический формализм. Мы не способны представить себе процессы в квантовом мире с той же непосредственностью, с какой футболист представляет себе последствия удара по мячу. Именно это имел в виду один из крупнейших физиков второй половины XX века Р. Фейнман, когда утверждал, что «квантовую механику не понимает никто» («Характер физических законов»). Эту проблему не решить в рамках самой науки, точно так же как футболисты не стали бить по мячу лучше из-за недавнего появления в классической механике новых концепций, скажем, «странных аттракторов».

С другой стороны, человек, как сейчас известно многим (или хотя бы некоторым), состоит не только из физического тела и логического ума; он осмеливается претендовать на спасение и вечность. Таким образом, не исключена какая-то природная связь структур человеческого сознания с квантовой реальностью (напомним, что последняя как-никак лежит в основании строения материи). Поэтому можно попытаться (и именно это мы собираемся сделать) «укоренить» квантовую физику в человеческой психике, включая в работу и ее иррациональные пласты — наиболее мощные и глубокие, как мы знаем со времен Фрейда.

Есть два мира — одушевленный и неодушевленный. Хотя сам физик относится к одушевленному миру, предмет его исследований — неодушевленный мир. Законы одушевленного (тонкого) мира в высших своих проявлениях изучаются священниками, нижестоящего мира (плотного тела) — философами-физиками. И те, и другие пользуются сознанием. Законы обоих миров в сущности идентичны, но они используют различные языки, разные способы кодировки. Поэтому при исследовании глубинных вопросов «плотного» тела, которыми занимается экспериментальная и теоретическая физика, возможно лишь сопоставление и выявление определенных аналогий между языками «тонкого» и «грубого». Так как эта работа происходит в сознании, ее эффективность зависит от уровня развития главного измерительного инструмента физика — его ума. Поскольку в проявлении законов существует иерархичность (спуск от тонкого к плотному), то и исследование законов, приоритетность знания следуют издавна заведенному порядку — от высшего к низшему. Физики в своей деятельности всегда ограничивались областью грубых материй и явлений, отдавая наиболее важные области проявления «тонких» законов ботаникам, зоологам и священникам. Таким образом, термодинамическая система, которую физики имеют на своем столе, оказывается лишь жалкой частицей системы Единого Надлокального. Проще говоря, законы жизни одушевленного и неодушевленного подобны, идентичны. Физикам не нужно заведомо обрекать себя на неудачу, отбрасывая самый эффективный инструмент изучения квантов — острое, различающее, познающее оружие внимания.

Глупец, который знает свою глупость, тем самым уже мудр, а глупец, мнящий себя мудрым, воистину, как говорится, «глупец».

(Дхаммапада)

Если кто-то спасся от глупости, значит, и мы можем.

(У. Блейк. Бракосочетание рая и ада)

Как только физик поймет это, он сразу перейдет на благодатную ниву обретения высшего знания, постижения законов духовного. Сознание физика не адекватно задачам, поставленным квантовой физикой, пока он не перешел к работе с ним. Новая физика — это область проблем неведомого, другое название его глупости.

Впрочем, повышение производительности труда квантовых теоретиков не является для нас сколько-нибудь серьезной целью. В отличие от блага и счастья всех живых существ.

ГЛАВА 3.

Традиционные представления о реальности

А Господь Бог есть истина.

(Иеремия 10:10)

Реальность окружающего нас мира, горнего и дольнего, неба и земли провозглашена в Библии. Мир сотворен Богом «хорошо весьма», что означает ценность всего тварного.

Ты одеваешься светом, как ризою, простираешь небеса, как шатер; устрояешь над водами горние чертоги Твои, делаешь облака Твоею колесницею, шествуешь на крыльях ветра. Ты творишь ангелами Твоими духов [ветры], служителями Твоими — огонь пылающий. Ты поставил землю на твердых основах: не поколеблется она во веки и веки.

(Псалтырь 103:2— 5)

В то же время понятия твердости и устойчивости, на первый взгляд самоочевидные, нуждаются в толковании и осмыслении. Кажущаяся стабильность земных форм обеспечивается пылающим огнем всепроникающей божественной Любви, который иногда скрыт, но порой проявляется в грозных обликах. «Выше» земного мира, воспринимаемого обычными органами чувств, находятся неисчислимые ангельские миры, которые, однако, являются лишь подножием Престола Божия. Небеса и небеса небес не вмещают Бога (Ис. 66:1, 1 Цар. 8:27), нечисты в Его очах (Иов 15:15).

В текстах библейской традиции можно найти загадочные картины вышних миров, например, описания Колесницы и Небесного Града (Иерусалима) в пророчествах Иезекииля и в Апокалипсисе, видения космоса в апокрифической книге Еноха и т. д. Эти темы подробно разработаны в еврейской каббале, гностических сочинениях и христианском предании («О небесной иерархии» Дионисия Ареопагита). Бог, Который есть вечная Истина, дает устав светилам и звездам и всегда волен «потрясти небо и землю» через Свое слово (см. Евр. 12:26— 28, Мф. 24:35, Сир. 16:18— 19). По еврейскому преданию, ангелы (они же осколки человеческих судеб и мыслей) каждый день создаются Богом в огромном количестве, а затем низвергаются в огонь (Пс. 103:4, Дан. 7:9— 10). Тем самым, возникает проблема различения человеческой (видимой) и божественной (истинной) реальности. Сам Бог, дающий жизнь вселенной, и рассматривается в различных традициях как единственная или высшая Реальность, стоящая за нашим видимым миром:

Кто кроме Его промышляет о земле? И кто управляет всею вселенною? Если бы Он обратил сердце Свое к Себе и взял к Себе дух ее и дыхание ее, — вдруг погибла бы всякая плоть, и человек возвратился бы в прах.

(Иов 34:13— 15)

Как учили средневековые богословы, все тварное несет на себе печать ничто; его бытие вновь и вновь восстанавливается Богом. Соответствующее «мистическое» ощущение временами становится доступным и понятным даже нерелигиозному человеку.

Небезызвестно, твердят теологи, что, стоит Господу хоть на мгновение отвлечься и забыть о моей правой руке — я ею сейчас пишу, — и она, словно проглоченная пастью небытия, канет в пустоту. Поэтому они и говорят: сохранение нашего мира — это акт вечного творения; взаимоисключающие глаголы сохранять и творить — для Неба синонимы.

(Х. Л. Борхес. История вечности)

В еврейском мидраше сказано: «Бог поверил во Вселенную и сотворил ее». Как писал К. Барт, вера — в первую очередь свойство Бога, а не человека (ср. Рим. 3:3). Именно вера придает всему существующему смысл. Не только для верующего человека, но и для подавляющего большинства философов, кроме материалистов (т. е. принимающих аксиому о существовании объективной реальности, не зависящей от сознания), понятие реальности базируется в конечном счете на вере в Бога:

Природа философского мышления, следовательно, и состоит в том, чтобы утверждать, что в мире имеет место Бог, что есть такой предмет, называемый Богом, или предмет, называемый Одним или Всем.

(М. К. Мамардашвили. Кантианские вариации)

Впрочем, для практических целей такая «объективная» (онтологическая) позиция еще недостаточна. Религиозная позиция требует большего — не веры во что-то (в объект, предмет), а личной, субъективной веры. Существование Бога в той или иной форме может быть постигнуто эмпирически, то есть через жизненные обстоятельства и судьбу. «Вера» в догматические системы тем более легко достижима для человеческой психологии и часто превращается в поклонение идолам; к последним относится все внешнее, а не внутреннее, конечное, а не предельное. Однако важнее всего вера Ему, в Него Самого, несмотря на все преграды и сложность отношений с грозным и непредсказуемым библейским Богом.

Да не смущается сердце ваше; веруйте в Бога, и в Меня веруйте [или: веруете в Бога? Так и в меня веруйте].

(От Иоанна 14:1)

Такая вера соединяет человека и Бога в диалоге, делая их отношения взаимными. Как сказал митрополит Антоний Сурожский, «человек верит в Бога, а Бог верит в человека».

Аналогичные проблемы возникают в любой традиции. Для примера приведем цитату из авторитетного индуистского текста.

Существует два вида кшетра-джна [поля знания]: индивидуальная душа и Высшая Душа — Верховный Господь.

(Бхагавата-пурана 5.12)

Кроме Высшей Души (Бога) есть индивидуальная душа — дискретное сознание, которое содержит все формы этого мира и все проявления личности. В христианстве это и есть Христос, Сын Божий, через Которого «и миры сотворены» (Евр. 1:2) и только через Которого возможно познание Отца (см. Иоан. 1:18). Вне зависимости от религиозной принадлежности Он говорит с каждым человеком всю его жизнь как внутренний голос, как совесть. Когда рождаются двойственные формы омраченного сознания, человек прорастает в виде мысли как трава (Ис. 51:12, 53:2), а Христа бросают в ясли как корм животным.

Истина христианской веры является не «формализуемой», а личностной, в то время как абстрактный вопрос Пилата «Что есть истина?» остается без ответа.

А куда Я иду, вы знаете, и путь знаете. Фома сказал Ему: Господи! не знаем, куда идешь; и как можем знать путь? Иисус сказал ему: Я есмь путь и истина и жизнь; никто не приходит к Отцу, как только через Меня.

(От Иоанна 14:4— 6)

Обретая веру в Христа как основу своей личности, человек может поверить в себя.

Верующий в Сына Божия имеет свидетельство в себе самом; не верующий Богу представляет Его лживым.

(1-е Иоанна 5:10)

К сожалению, трактовка религиозной веры как совокупности правильных ответов в некоем странном тестировании [Бог: (1) есть (2) нет, ненужное зачеркнуть] весьма распространена как раз среди советской и постсоветской научно-технической интеллигенции с «духовными запросами». Последние (запросы) могут уживаться с прямой бесовщиной в полном соответствии с предостережением апостола Иакова: «Ты веруешь, что Бог един: хорошо делаешь; и бесы веруют, и трепещут» (Иак. 2:19).

Для бесов существование «невидимого мира» (невидимого для человека!) вполне бесспорно, и вряд ли бесы придерживаются материалистических и атеистических взглядов. С «бытовой» мистикой (случайные совпадения, вещие сны...) приходится сталкиваться почти каждому человеку. Хотя многие закрывают на нее глаза, в принципе она может навести на серьезные размышления о том, что мир устроен не так просто, как кажется. Такие же ощущения довольно быстро становятся доступными по своей воле для тех, кто пытается двигаться по духовному пути. Ищущие, которые не знакомы с серьезными духовными традициями и не могут найти себе хорошего наставника, часто прибегают к простейшей форме «работы» — оккультным упражнениям, взятым из популярных книг или полученным от доморощенных учителей. Такие занятия быстро развивают экстрасенсорные способности (например, «сверхчувственное» восприятие), и мир воздушных существ (духов) оказывается открытым. Однако довольно скоро практикующий, если он счастливо избежал серьезных опасностей, убеждается, что ни к какому радикальному прогрессу в понимании истины такое «расширение горизонта» не ведет, просто одна схема сменяется другой. Такие способности в древности были доступны широкому кругу людей, и их утеря стала ценой построения технической цивилизации. Ни то, ни другое не принесло людям счастья или спасения.

Ныне нам трудно душою ощутить то, что переживали относительно стихий и планет тогдашние люди с их весьма неразвитой еще внутренней жизнью (не случайно лица на ранних изображениях еще выглядят пустыми). Ведь и в нашей культуре за последние 200 лет было несколько десятилетий, отмеченных особой восприимчивостью к луне в тихую погоду или к ветру, теперь уже непонятной. Мы почти бесчувственны и неспособны уловить настрой подобной игры природы. Что же говорить о сердцах, открытых иным стихиям и планетам! И все-таки для мистов и мистиков — как прежде, так и теперь — достижение главной цели, созерцания, наполовину зависит от правильного настроя, от его тончайших нюансов.

(Д. Лауэнштайн. Элевсинские мистерии)

Тем не менее, историческая тенденция налицо. Становясь атеистической, западная цивилизация с ее неуклонным «прогрессом» движется к новым, все более серьезным опасностям.

Как мы могли предпочесть богам, неспособным

заискивать перед нами, выплавку стали,

их не знающей, чтобы, следуя пробным

выкладкам, старых друзей вы на карте искали?

Мощные наши друзья, бравшие вместо дани

мертвых, не прикасаются к нашим колесам.

Наши пиршества мы, как и наши бани,

удалили от них, и в столпотворенье разноголосом

обгоняем гонцов их; мы живем скопом,

чужды друг другу, друг с другом, роемся в хламе

общедоступном, предпочитаем извилистым тропам

трассы; под паровыми котлами

былые огни, и молоты тяжелеют;

а мы, как пловцы, слабеем; нас не жалеют.

(Р. Рильке)

Ориентируясь на внешние эффекты, поверхностные и непостоянные причинные связи, культура теряет свою опору в вечном и неизменном.

И чернь, что надо всем царит,

их быстро в деньги превратит

или в машины переплавит.

(Р. Рильке)

Металлы (или сталь) символизируют здесь физические законы; их уровень даже более низок, чем у законов жизни людей как биологических существ. Чернь, в контексте нашего разговора, — это адепты классической физики, технологи, превращающие нечто высокое (золотой блеск солнца) в неблагородные инструментальные материалы. Мир людей, «живущих скопом» и «роющихся в хламе», — это мир примитивных логических построений, творений ума, мир машин. Через человека старая классическая механика проявляется в технологии, которая постепенно захватывает всю власть в мире. Весь этот прогресс вращается вокруг денег, личной материальной выгоды человека. При этом, как хорошо известно каждому из личного опыта, «нас не жалеют». Венец прогресса — попытка построить Царство небесное на земле — как раз и является главным признаком конца мира. В пределе развития классической физики и сопутствующей ей технологии человеческое сознание сливается с компьютерным, которое якобы позволяет смоделировать небесное блаженство (человек, превратившийся в придаток машины, другого блаженства уже недостоин, да и неспособен воспринять). Это сращивание достигает такой степени, что известны случаи гибели людей при случайном выключении компьютера в процессе обучающей игры. Начинает работать новая идеология компьютерных сетей. Бог, спасение и другие высшие категории уже «не прикасаются к нашим колесам», уходят из тварного мира, так как не нужны людям: они «воспроизводятся» на земле магическим путем. Суррогат Бога — это самый страшный из суррогатов.

Что знал я в ту пору о Боге

На тихой заре бытия?

Я вылепил руки и ноги

И голову вылепил я.

...

Когда ж он померк, этот длинный

День страхов, надежд и скорбей,

Мой бог, сотворенный из глины,

Сказал мне: Иди и убей!

(А. Галич)

В отличие от западной традиции, на Востоке реальность существования Бога ставится под сомнение весьма редко (а если это происходит, как в буддизме, то совсем в другом смысле). Здесь никогда не забывают, что Бог пребывает внутри нас, о чем, впрочем, говорят и многие тексты иудеохристианской традиции.

Господи, где я найду Тебя?

Высоко и скрыто место Твое.

И где я не найду Тебя?

Этот мир наполнен Твоей славой.

Я искал Твоей близости,

Всем сердцем я взывал к Тебе;

И, выйдя навстречу к Тебе,

Я увидел, что Ты идешь ко мне.

(Иегуда Галеви)

Восточный человек всегда чувствует, что находится с Ним в тесных взаимоотношениях, которые находят свое выражение и в экстатических религиозных ритуалах, и в восточной поэзии, всегда в конечном счете говорящей о любви к Богу. Принятые здесь способы поклонения Богу через Его многочисленные проявления и персонификации часто представляются западному человеку неприемлемыми как языческие. Однако и в восточной традиции нет недостатка в возвышенных и абстрактных философско-теологических построениях, говорящих о Едином.

Большинство канонических текстов Востока посвящено описанию запредельной, неземной реальности (мира богов, а не людей), поэтому в дальнейшем они не раз пригодятся нам при разговоре о квантовом мире. Иллюзорность и нереальность обычного бытия по сравнению с высшей реальностью особенно подчеркивается в индобуддийской традиции:

Кто смотрит на мир, как смотрят на пузырь, как смотрят на мираж, того не видит царь смерти.

(Дхаммапада 170)

Благородные истины Будды провозглашают существование страдания (дукха, тягота), то есть преходящесть мира, отсутствие постоянных и неизменных вещей. Мы находимся в точке перехода — в промежуточном состоянии между здесь и там. Нет прошлого, будущего и настоящего — есть чередование комбинаций сна, мозаика калейдоскопа, меняющиеся картинки мульфильма.

Все вещи не имеют реальности, поэтому нужно освободиться от идеи реальности вещей. Тот, кто верит в реальность вещей, живет в совершенно нереальном мире. Тот, кто может обрести истинную реальность в самом себе, освобождается от иллюзорности феноменального мира, обретая истинное сознание.

(Сутра Помоста)

Запредельный мир, которым мы не владеем, и есть непреходящая реальность. Там кончаются все беды и страдания, бытия там уже нет, это реальное небытие, единственное желанное состояние. Вечно существующее сознание человека будет всегда искать этой устойчивости, стремясь соединиться с ней. Такое соединение возможно для тех, кто ранее получил удостоверение через соприкосновение с нирваной, а далее прошел длинный путь достижения, к воспоминанию о прошлом.

Учение о «несуществовании», или иллюзорности, феноменального мира было детально разработано в буддизме махаяны Нагарджуной, а в индуизме — Шанкарой (его учение — адвайта-веданта — считается вершиной индуистской теологии):

Вездесущий, внутри и снаружи, Тот, Который весь движущийся мир заставляет казаться [тем, что он есть], Он, вечный, светит как жар в раскаленном железном шаре. Вечный не есть движущийся мир; Он отличен от него. Тем не менее, все, что не Он, — ничто и само по себе недействительно. Все, что кажется чем-нибудь иным, чем Вечный, есть обман, подобный миражу в пустыне.

(Шанкара. Атма-Бодха)

По Шанкаре, единственно реальный Бог проникает все, однако отличен от мира. К той же традиции принадлежит учение современного индийского мистика Шри Рамана Махарши:

Веданта говорит, что вселенная появляется в поле зрения одновременно с видящим... Без видящего нет объектов видения. Найдите наблюдателя, и творение окажется включенным в него... Шанкару критиковали за его взгляды на майю [иллюзию], не понимая существа вопроса. Он показал, что (1) Брахман реален (2) вселенная нереальна и (3) вселенная есть Брахман. Шанкара не останавливался специально на втором утверждении, ибо третье объясняет остальные два. Оно означает, что вселенная реальна, если воспринимается как Атман, и нереальна, если понимается отдельной от Атмана. Следовательно, майя и реальность — одно и то же.

(Будь тем, кто ты есть. Спб., 1994)

Или, по-простому, как говорил Рамакришна, «Мир иллюзорен, реален только Бог». Богу противопоставляется майя — иллюзия материального мира, которая, однако, неотделима от Него, будучи Его женской ипостасью и энергией. Учение о нетварных Божественных энергиях было детально разработано в христианской (православной) традиции св. Григорием Паламой. В конечном счете, любое развитое религиозное учение должно решать вопрос, как именно Бог присутствует в мире. Позже мы продемонстрируем глубокую уместность концепции Божественных энергий при обсуждении мировоззренческих проблем квантовой физики; сейчас наш разговор — об истинной реальности, до которой очень трудно добраться. Существует трактовка принципа дополнительности, отличная от боровской: в ходе эксперимента не прибор влияет на мир, а квантовая система «портит» прибор. Если перейти к менее техническому языку, мир магичен и полон тайны. Женщина-майя (колдунья) создает волшебство и обман. Напрямую взаимодействуя с реальным («квантовым») миром, содержащим неисчерпаемые темные глубины, мы способны лишь породить для себя иллюзию и мираж.

Не пристало монаху упираться мыслью ни в материальное, ни в духовное, ни в какое иное, поддаваясь воздействию, пусть и блистательных, внешних свойств...

Поэтому при размышлении не упирайтесь мыслью в то, что имеет оболочку, прельщаясь только внешними, пусть блистательными, свойствами! Не пристало монаху питать мысль свою тем, что имеет название, оболочку и тому подобное, ибо пасущие мысль свою на материальном, духовном и прочем уже в этом мире, мире воспринимаемых дхарм, влекутся к погибели! Так уж лучше, о монахи, выжечь себе каленым железом глаза!

(Джатака о Путимамсе)

К этой цитате мы дадим подробный комментарий. Бога не видел никто и никогда (Иоан. 1:18). Любая проявленная мыслеформа, образ или понятие о Боге, есть уже не Бог, а лишь отвлекающий дискретный фактор. Проявленные формы (образующие «эмпирическую» Вселенную) связаны с дискретными, дробными, отделившимися от целого свойствами.

Без Его потаенности не было бы реальным и Его происходящее во времени откровение. Потому-то Он не имеет образа; образ есть фиксация одного проявления божественности, образ мешает Богу утаивать Себя, образ не позволяет Ему всякий раз быть тем, кто Он есть (Исх. 3:14), образ не позволяет Ему являться так, как Он Сам того желает!

(М. Бубер. Два образа веры)

Ограниченный в пространстве (в оболочке) воплощенный Сын человеческий — Творец этого мира. Подробно процесс раздробления и индивидуализации описан в комментарии к шестидесятой гексаграмме китайской Книги Перемен (И Цзин), называемой цзе (ограничение). Многообразие дискретного познается разрывом потока единого сознания, которое в своей полноте и есть Бог (ключевая для нас символика дискретного и непрерывного подробно обсуждается в главе 10). Когда человек исследует закон, он встречается с блистательными, но внешними, то есть частными, дискретными качествами, материальными и духовными. Закон говорит о высшем, но реализуется через примитивные категории.

Будда называет монахами всех богов — проявленные функции и формы Бога, которые достигают высших состояний через аскезу. Эти небесные состояния есть приобщенность к высшему закону. Постичь его можно лишь реализуя через практику собственных деяний (марксисты, ау! Практика — критерий истины, а как же? Но важно это правильно понимать...). Нужно превзойти все дискретные категории закона, хотя они могут быть весьма «долгоживущими», и идти дальше. Для этого необходим переход к более высоким категориям — непрерывным. Тогда закон низводится на второстепенное место, которое ему и подобает с точки зрения Божественного замысла о человеке.

Классическая физика лишь пробивает путь наверх, но утвердиться там можно только с помощью квантовой физики, которая преодолевает в своем рассмотрении весь набор дхарм, болезненные факторы бытия — время, пространство. Через оболочку классической физики говорит, как мы увидим, квантовая физика, которая не связана классическими, жестко детерминистскими законами. Эти теории соотносятся, используя буддийскую терминологию, как проявленное и непроявленное. Тот, кто задержался на законах — дхармакайе, внешней смертной оболочке Бога, идет к гибели, неизбежной в этом классическом мире. Чтобы перейти от закона к благодати, нужно «выжечь себе каленым железом глаза», ослепнуть к «несущественным» дискретным реалиям проявленного мира.

Я предрек и спас, и возвестил; а иного нет у вас, и вы — свидетели Мои, говорит Господь, что Я Бог; от начала дней Я Тот же.

(Исаия 43:12— 13)

Мидраш говорит: когда вы Мои свидетели, Я Бог, когда вы не Мои свидетели, я, как видно, не Бог. Свидетели — это законы классической физики, в которых присутствует невидимый источник; Непроявленное проступает в проявленном. Более того, без Непроявленного, невидимого, «пустого», само существование проявленного мира немыслимо.

Тридцать спиц в колесе сходятся к втулке,

середина которой пуста,

и благодаря этому и можно пользоваться колесом.

Когда формуют глину, изготавливая из нее сосуд,

то делают так, чтобы в середине было пусто,

и благодаря этому и можно пользоваться сосудом.

Когда строят жилье, проделывают окна и двери,

оставляя середину пустой,

и благодаря этому и можно пользоваться жилищем.

(Дао Дэ Цзин 11, пер. А. В. Кувшинова)

Тридцать здесь — символическое число элементов плеромы (полноты бытия).

Представления об иллюзорности мира (воспринятые с разной степенью глубины и обычно все-таки через третьи руки) давно стали расхожим местом в западной и (в последнее время) российской массовой культуре, от нашумевшего фильма «Матрица» до романов В. Пелевина. Впрочем, даже в столь разбавленной и адаптированной форме эти взгляды часто встречают резкие возражения, иногда очень забавные для человека, знакомого с соответствующей традицией. Так, стандартные претензии к Пелевину, основанные на том, что он пишет «ни о чем», для буддиста прозвучали бы высшей похвалой. «Ничто», или «пустота» (шуньята), в учении Нагарджуны как раз и означает высшую реальность.

Если отойти от анекдотического жанра, шуньята означает всеобщую относительность и связь явлений (противопоставляемую причинно-следственной зависимости, столь важной в западной философской традиции), а не пустоту в буквальном смысле.

Если следствие уже реально в причине и снова становится производным, мы имеем бесконечный регресс. Если следствие — это то, что еще не произведено, но становится производным, то уже произведенное опять должно иметь производное. Почему? Потому что они первоначально действительны в причине. Даже следствие того, что уже произведено, должно снова производить. Тогда будет бесконечный регресс. б...с Причинность лишена самосущего, и отсюда я говорю о пустоте.

(Нагарджуна. Двенадцать врат)

Нирвана, как и библейская суббота, также не означает всеобщего уничтожения. Это существование (или не-существование, или и то и другое, или ни то ни другое...) в некоей переливающейся «всеми красками» динамичной форме, не представимой через наглядные образы. В конечном счете утверждается, что нирвана тождественна сансаре — миру, где живут простые люди, а будда внешне не отличим от обычного человека. Постижение всех этих категорий дается тяжким духовным трудом, а не философскими определениями. Последние, впрочем, также разрабатывались в буддизме с большой тщательностью и изощренностью. Буддийские мыслители уже в древности достигли очень больших успехов в диалектике (пожалуй, больших, чем Гегель). Согласно знаменитому буддийскому логику Дхармакирти, существуют четыре уровня реальности: воображаемая реальность (parikalpita) — понятия, диалектика; взаимозависимая реальность (paratantra) — причинные законы; абсолютная реальность (parinispanna) — где уже нет субъекта и объекта; и, наконец, реальность как чистое ощущение — где познается вещь в себе и единичность (подробнее см. Ф. И. Щербатской. Буддийская логика).

Несмотря на свой, казалось бы, «субъективный» подход, буддийские тексты четко упоминают существование истинной реальности, которая вечно существует и воспроизводима на любом духовном пути. Нигилизм буддийских трактовок — только кажущийся. Роль Бога здесь принимает на себя Будда — Татхагата, Так Приходящий, воплощающий Таковость, истинную реальность.

Что значит вечно пребывающая реальность? Древний путь к реальности, Махамати, существовал искони, сохраняемый в недрах как золото, серебро и драгоценные камни. Дхармадхату [абсолютная истина] пребывает вечно, независимо от того, является ли в мир Татхагата или нет. Как Татхагата вечно пребывает, так и разум всех вещей. Реальность пребывает всегда, она придерживается своего закона, словно дорог в древний город.

Например, некий человек, идя по лесу и открыв древний город с его прямыми улицами, может войти в этот город и, войдя в него, обретает покой. Он ощущает себя гражданином [этого города] и пользуется всеми имеющимися там благами. Что ты думаешь об этом, Махамати? Создал ли этот человек дорогу, по которой вошел в город, и разнообразные предметы в нем?

— Нет, о Величайший.

— Такова и та Реальность, которую осуществил я и другие Татхагаты, вечно пребывающая, самодостаточная, истинная таковость всех вещей, истинное бытие всех вещей, истина как она есть...

(Ланкаватара сутра)

В духовной практике на первый план выходят этические соображения. Для буддиста человеческие страдания более реальны, чем окружающий мир (согласно тому же Нагарджуне, «сострадание выше пустоты»). Поскольку понимание истинной реальности недоступно обычному человеку, для ее описания в «прагматических» целях (избавление от тягот мира, освобождение и спасение) приходится действовать по этапам. Учителя прибегают к «уловкам» (техническим приемам, умелым средствам), чтобы сообщить каждому существу, встающему на Путь, Дхарму (Учение) в понятной лично для него форме.

Я учу и обращаю живых существ только с помощью уловок, чтобы они вступили на Путь Будды... Татхагата знает и видит знаки трех миров такими, каковы они есть: нет рождений и нет смертей, нет отступления назад и нет продвижения вперед, а также нет существования в этом мире и нет ухода, нет истинного и нет пустого, нет вот такого и нет отличного. Нет трех миров, как три мира видятся. Все это Татхагата видит ясно, без ошибок. Так как природа у живых существ разная, у них разные желания, деяния и мысли, и, желая взрастить в них корни добра, Татхагата с помощью различных рассуждений, сравнений и слов по-разному проповедует Дхарму. Деяния, совершаемые буддой, еще никогда не были бесполезными.

(Лотосовая сутра 16)

Несмотря на большие различия (далеко не только внешние!) между библейской и индобуддийской картинами мира, их общим свойством является категорическое несогласие отождествлять «эмпирическую» физико-астрономическую Вселенную и Реальность. По словам Будды,

Если бы только то, что воспринимается нашими чувствами, существовало как единственная реальность, то невежды по праву рождения обладали бы основной Истиной. К чему были бы тогда все поиски к познанию сущности вещей?

Это положение в действительности присуще всем традиционным учениям. Строго говоря, оно само по себе отнюдь не препятствовало бы плодотворному сопоставлению традиции и науки, если бы последняя не претендовала на полноту своей картины мира. Обосновать эти претензии логически, разумеется, невозможно. Более того, ученые как живые люди и не руководствуются ими в повседневной жизни. «Любовь, например, не наука» (Р. Фейнман). Но тогда ими руководствуется... кто? Некий «Дух Науки»? А он существует? Чем он тогда отличается от Великого Медведя или персонифицированной Смерти с косой и в саване? Или же речь идет, без всякой мистики (ура!), о корпоративных интересах научного сообщества? Подобной полнотой отличалась картина мира одного из героев «Колыбели для кошки» К. Воннегута, фабриканта велосипедов — он был уверен, что люди существуют только для того, чтобы делать ему велосипеды. Что ж, для него это и была реальность. Тем самым, возникает не только интересный, но и важнейший вопрос о соотношении Высшей Реальности с реальностью «человеческой».

ГЛАВА 4.

Мир человека и мир Бога

Бог проснулся. Отпер глаз,

взял песчинку, бросил в нас.

Мы проснулись. Вышел сон.

Чуем утро. Слышим стон...

Колпаками ловим тень,

славословим новый день.

(Д. Хармс)

Истинная Реальность становится доступной человеку лишь иногда, причем всегда лишь на мгновение, в момент истины, момент вторжения Высшего в наш мир, поворотный пункт, когда человек может изменить свою судьбу. Важность этого момента в особенности подчеркивалась в экзистенциальной философии XX века, непосредственным предшественником которой принято считать датского мыслителя XIX века С. Кьеркегора (кстати, вспомним, что его философия оказала большое влияние на мировоззрение Н. Бора и помогла сформулировать идею о квантовых скачках). Существуют определенные математические образы и аналогии для описания этой точки (сингулярность некоторой функции, разрыв непрерывности, точка катастрофы...). Есть и психологические подходы, «научно» трактующие религиозное обращение (греч. метанойя — покаяние, перемена, переворот) и острый духовный кризис, круто меняющий жизнь человека, а также состояния пророческого и мистического экстаза. В современной трансперсональной психологии принято говорить об «измененных состояниях сознания» (см., например, многочисленные книги чешско-американского психиатра С. Грофа, в особенности «За пределами мозга», «Психология будущего», «Зов ягуара»). Однако любые «мирские» описания вряд ли являются здесь вполне адекватными.

Так что я способен понять, что сила и энергия и свобода духа необходимы для того, чтобы осуществить бесконечное движение самоотречения; я точно так же способен понять, что это можно сделать. Но следующий шаг приводит меня в изумление, голова моя идет кругом; теперь, после того как движение самоотречения осуществлено, получить все силой абсурда, получить полное и безусловное исполнение желаний — понимание этого выходит за пределы человеческих сил, это чудо... Для того, чтобы отречься, не нужна никакая вера, ибо то, что я обретаю посредством отречения, есть мое вечное сознание, а это по существу — чисто философское движение, которое я берусь осуществить, когда это требуется, и к которому я берусь подготовиться всякий раз, когда какое-нибудь обстоятельство непропорционально вырастает передо мной; тут я начинаю мучить себя голодом, начинаю доводить себя до крайности — пока не сделаю этого движения; ибо мое вечное сознание есть моя любовь к Богу, а она стоит для меня выше всего. Для того, чтобы отречься, не нужна никакая вера, однако вера нужна для того, чтобы получить хотя бы ничтожно меньше, чем это мое вечное сознание, — в этом и состоит парадокс.

(С. Кьеркегор. Страх и трепет)

Описанное «движение» находится за пределами человеческих представлений и разума, оно не подвластно никаким обычным усилиям, не достигается конечной духовной или аскетической практикой. Оно всегда непредсказуемо (интересно, что с аналогичной ситуацией непричинности, непредсказуемости мы сталкиваемся, когда пытаемся разобраться с событиями, происходящим в микромире — например, распадом атомного ядра). Подчеркнем еще раз: это состояние «озарения» всегда непредсказуемо. Величайшей ошибкой (со многими тяжелыми последствиями — от духовных до медицинских) было бы считать, что оно может быть вызвано техническими средствами, в диапазоне от приема наркотиков и шаманских камланий до буддийских медитаций и православной практики «умного делания». В дзенских текстах, кстати сказать, упоминаются также такие методы, как внезапные удары палкой по голове и т. п.:

Встретив прозревшего на дороге,

Не говорите с ним и не молчите,

Не раздумывая ударьте его посильней,

И то, что нужно понять, будет понято.

(Хуэйкай. Застава без ворот)

К особо скверным результатам здесь может привести столь типичная для современной цивилизации тяга к эффективности и «конструктивности», то есть к простым (например, техническим) решениям сложных (например, духовных) проблем. Можно по-разному относиться к «кислотной культуре» 60-х, но, во всяком случае, никакого прорыва в духовном развитии человечества (вроде описанного в «психоделической» утопии Грофа «Зов ягуара») в результате широкого массового экспериментирования с психоделиками так и не произошло. И дело здесь не просто в невозможности решать духовные проблемы химическими и физиологическими методами. «Духовные» средства (молитва, пост...) в действительности гораздо мощнее и потому, потенциально, гораздо опаснее. Они требуют особо строгого соблюдения «техники безопасности» (говоря православным языком, защиты от «прелести»). Впрочем, рецептов здесь нет в принципе. Чересчур надежная защита рискует наглухо перекрыть как раз те каналы, по которым к человеку может придти благодать. В книге «Старец Силуан», содержащей жизнеописание и поучения афонского православного подвижника нашего века, в отношении духовных явлений утверждается принцип «Не отвергай и не принимай», который звучит и в буддизме («да ни приемлю и не отвергну я ничто из того, что встречу на своем пути»):

«Не принимая», христианин ограждает себя от опасности демоническое действие или внушение счесть за Божественное... «Не отвергая», человек избегает другой опасности, а именно: божественное действие приписать демонам и через то впасть в грех «хулы на Духа Святого»... Вторая опасность страшнее первой, так как душа может привыкнуть отвергать благодать, и возненавидеть ее, и настолько усвоить себе состояние богопротивления, что так определится и в плане вечном, благодаря чему грех сей «не простится ни в сем веке, ни в будущем» (см. Мф. 12:23— 33).

В мире после грехопадения любая попытка проникновения в божественный мир является чрезвычайно рискованной; «но если не двигаться и не сознавать, неминуемо окажешься в норе дикой лисы» (дзен).

Для прорыва к Высшей Реальности нужна вера и любовь, которые непосредственно даются неуловимым Богом.

Именно вера требуется, потому что Его-то [Бога] нет. Он есть только на одно промелькнувшее мгновение... В точке, в которой мы находимся, мы не можем ничего перенести на будущее. Если есть смысл, то только в ней.

(М. К. Мамардашвили. Психологическая топология пути)

Высокое напряжение этого момента чревато для человека физическими и духовными опасностями, от которых Бог заботливо укрывает нас в тварном мире.

Но Бог, щадя и меру точно зная,

На миг один жилья людского прикасаясь,

Хранит нас...

Но слишком трудно этот дар вместить,

Ведь если бы Дарящий не скупился,

Давно благословенный Им очаг

Наш кров и стены в пепел обратил...

Не всегда ведь вместится в слабом сосуде дар [точнее:

полнота, изобилие] Бога,

Иногда лишь снести может его человек.

(Ф. Гельдерлин)

Высокие творческие порывы часто оставляют разрушительные последствия в виде физических и душевных болезней (например, безумие самого Гельдерлина). Вхождение духа в жизнь человека может происходить очень болезненно, но, в конечном счете, будучи осознано путем внутренней работы человека, ведет к восстановлению его целостности и к решению психологических проблем. Этими вопросами много занимался швейцарский мистик и психиатр К. Г. Юнг, который сам достаточно успешно прошел через эти испытания.

Может ли, действительно, вместиться в слабом сосуде — человеческом теле, да и душе, — полнота Бога? Легко понять, к каким опасностям ведут оба возможных однозначных ответа. Если да, то, в сущности, человек — это и есть Бог, и другого не надо. Если же нет, тогда никаких шансов на спасение тоже нет — вообще нет, ни у кого. Тщетны тогда наши молитвы, тщетна и вера наша. В православной традиции эта сложнейшая проблема решается на основе разработанного св. Григорием Паламой учения о божественных (нетварных) энергиях. Палама постулировал различие сущности и энергий Бога («энергия есть сам Бог, Бог же не есть его энергия»):

Впрочем славу и сияние даже в тварной природе никогда не назовешь сущностью; как же тогда можно считать божественную славу сущностью Бога, — Бога, Который, будучи неприобщаем, невидим, неосязаем, по сверхсущей силе делается приобщаем, доступен, явен и в созерцании становится един дух (1 Кор. 6:17) с чистыми сердцем.

(Триады в защиту священнобезмолвствующих 2.3.66)

При всем том Святой дух выше действующей в Нем и от Него богодействующей жизни как своей собственной природной энергии, которая сходна с ним, но не в точности.

(Триады в защиту священнобезмолвствующих 3.1.9)

Божественные энергии осуществляют контакт между миром человека (вообще тварным миром) и миром Бога: они действуют в тварном мире, но сами ему не принадлежат. Утверждение о принципиальной незамкнутости мира (если угодно, физической Вселенной) будет для нас очень важным при обсуждении квантового описания Вселенной как целого (см. главу 14).

В исламе до некоторой степени аналогичная концепция развивалась Ибн Араби (1165— 1240), крупнейшим мыслителем суфийской традиции, получившим от своим последователей титул «Величайший Учитель». Помимо Абсолютного Бытия — Аллаха — и «второй вещи» — тварного мира, Ибн Араби вводит «Третью вещь», которая «не характеризуется ни бытием, ни небытием».

Она есть основа мира, основа элементарной частицы (!) и сферы жизни; она была предпослана всему несотворенному... Эта вещь есть всеобъемлющая сущность мира, постигаемая умом (в отличие от Аллаха. — Авт.), проявляющаяся в вечном как вечная, а в преходящем как преходящая. Ты будешь прав, когда скажешь, что эта Вещь есть мир, но ты также будешь прав, утверждая, что она не является ни миром, ни Богом, — да возвысится Он! — и что она есть некое дополнительное понятие...

К примеру, если мы желаем создать треугольник, мы особым образом соединяем отдельные части, и возникает фигура с тремя сторонами. Тогда мы говорим: «Вот треугольник». Таким образом обстоит дело и с другими образами, формами, цветами и предметами, которые познаются в некотором универсальном, всеобъемлющем целом...

Предвечное знание приложилось к состоящей из индивидуальностей совокупности, содержащейся в Третьей вещи... Это напоминает процесс приложения нашего знания к какой-то конкретной детали: оно прилагается к нерасчлененной совокупности индивидуальных деталей, разделяя ее, когда пожелает.

(Изображение окружностей, охватывающих подобие

человека творцу и сотворенному миру)

Легко видеть, что «Третья вещь» Ибн Араби, как и божественные энергии Гр. Паламы, подобна платоновским идеям. Это — посредники, через которые Бог действует в мире, привнося в него смысл и порядок. Чувство гармонии и осмысленности можно испытать и читая тексты других традиций:

Дао пусто,

но благодаря ему существует все и не переполняется.

О, бездонное!

Ты, как глава рода, а род твой — вся тьма вещей.

Ты сохраняешь его остроту,

не даешь превратиться в хаос

бесчисленным его нитям,

наполняешь гармонией его сияние,

уравниваешь меж собой все его бренные существа.

О, величайшее, хранящее жизнь!

(Дао Дэ Цзин 4)

«Технически» контакт человека с Богом затруднен практически полной несогласованностью времени человека и времени Бога. Мы как люди живем во времени; для Бога же времени нет. Для восприятия Реальности необходимо в каком-то смысле «выйти» из времени туда, где времени нет — в «вечное настоящее». Это и есть та точка, о которой пишет Мамардашвили. Наоборот, человек современной цивилизации буквально одержим временем. «Одержим» здесь сказано не для красного словца; одержимость временем может пониматься действительно буквально, в том же смысле, что и одержимость бесами.

Как будто маленький собор,

Висящий крепко на гвозде,

Часы кричали с давних пор,

Как надо двигаться звезде.

Бездонный времени сундук,

Часы — творенье адских рук!

И все это прекрасно понимая,

Сказал Фома, родиться мысли помогая:

«Я предложил бы истребить часы!»

И закрутив усы,

Он посмотрел на всех спокойным глазом.

Блестела женщина своим чугунным тазом.

(Н. Заболоцкий. Время)

Жить в прогрессивно развивающемся мире зачастую довольно приятно; но расплата за одержимость временем — рост энтропии и, в конечном счете, смерть. Часы были запущены в момент грехопадения и будут остановлены в конце мира, после которого «времени не будет», как нет его для Бога:

Ты не во времени был раньше времен, иначе Ты не был бы раньше всех времен. Ты был раньше всего прошлого на высотах всегда пребывающей вечности... Года Твои не приходят и не уходят, а наши, чтобы прийти им всем, проходят и уходят... Всякое время создал Ты, до всякого времени был Ты, и не было времени, когда времени вовсе не было.

(Бл. Августин. Исповедь)

Аллах предшествует в смысле бытия подобно тому, как вчерашний день предшествует сегодняшнему, однако Он предшествует не во времени, ибо Он и есть время... Однако воображение представляет дело так, будто между бытием Творца и Его творения имела место временная протяженность. Это объясняется обычаем чувственного восприятия предполагать наличие временного предшествования и отставания между преходящими вещами.

(Ибн Араби)

Для сравнения с процитированными текстами, принадлежащими к библейской традиции, приведем отрывки из восточных религиозных и мистических текстов:

Ты — без начала, за пределами времени, за пределами пространства. Ты — Он, из которого возникли три мира.

(Яджурведа)

Нет Тебя ни далеко, ни близко, ни на небе, ни на земле, ни в сансаре, ни в нирване. Хвала Тебе, не прибывающему нигде! ... Кто же может восславить Тебя, лишенного происхождения и не подверженного гибели, не имеющего ни концов, ни середины, не воспринимающего и не воспринимаемого? Восславим же Будду и умеющего ходить (Сугату), и оставившего путь, Того, кто не уходил и не приходил!

(Нагарджуна. Чатух-става)

Есть нечто, существующее прежде Неба и Земли, не имеющее формы, погребенное в безмолвии. Оно — господин всех явлений и не подвластно смене времен года.

(Дзен)

Согласно книге Притч (8:22— 30), Премудрость Божия (София), которая по преданию связывает образы богочеловека Христа и его Матери, сотворена прежде всякого бытия. Христос присутствовал в саду Эдема (в гностической мифологии — в качестве змея, ср. Иоан. 3:14).

Иисус Христос вчера и сегодня и во веки Тот же.

(К Евреям 13:8)

Через Христа преодоление времени как последствия грехопадения становится возможным и для человека (1 Кор. 15:21— 22). Подробнее эти очень непростые вопросы — о времени, грехе и энтропии — будут обсуждаться в главе 15.

Итак, Бог пребывает в вечности. Человек же живет во времени и потому — в своем собственном мире, который он же и сотворил. Если уподобить (в духе библейской символики, особенно в Апокалипсисе) Божий мир городу — Небесному Иерусалиму, то можно сказать так: человек, не решаясь (или не умея, после грехопадения) войти в городские ворота, предпочитает строить свою (свою! в этом все дело!) жалкую хижину за городской стеной.

И, жалкий чародей перед волшебным миром,

Мной созданным самим, без веры я стою.

(Ф. Тютчев)

Нерешительная рука

Эти вывела облака,

И печальный встречает взор

Отуманенный их узор.

Недоволен стою и тих,

Я — создатель миров моих,

Где искусственны небеса

И хрустальная спит роса...

(О. Мандельштам)

В Небесном Иерусалиме времени нет, не действуют и «законы природы» (еще бы!). По сравнению с Божественным миром человеческие миры («где искусственны небеса и хрустальная спит роса») неизбежно ущербны, но, конечно, не в равной степени. Иногда это очень печальный или нелепый мир (скажем, миры «заговора рыжих», алкогольных или наркотических грез, о которых шла речь в первой главе). В то же время необходимо помнить, что способность человека творить миры неотъемлемо принадлежит ему как созданному по образу и подобию Божьему (Быт. 1:26), как «твари, получившей повеление стать Богом» (св. Василий Великий). Наиболее яркие формы эта способность приобретает в литературном и художественном творчестве, о чем речь пойдет дальше. Очень важно подчеркнуть, однако, что способность творить миры имеет решающее значение и для повседневной жизни.

Ибо она хорошо чувствовала, что все, охватывавшее ее с такой силой, не было свободно от постоянного намека, что это лишь видимость. Но в видимости несомненно содержалась разжиженная, разбавленная действительность — может быть, еще не ставшая землею действительность, думала Агата. И в одно из тех дивных мгновений, когда место, где она стояла, растворялось, казалось, в неопределенности, она способны была поверить, что за нею, в пространстве, в которое никогда нельзя заглянуть, может быть, стоит Бог!

(Р. Музиль. Человек без свойств)

Тезис, который мы пытаемся обосновать, звучит так: каждый человек живет в своем собственном мире, сотворенном им; задача, стоящая перед человеком, — перейти в мир, сотворенный Богом, и жить там. Именно так может пониматься настойчивое подчеркивание иллюзорности мира в цитированных в главе 3 индуистских и буддийских текстах. Мир, в котором ты живешь, — иллюзорен. Ты его придумал. «На самом деле все совсем не так, как на самом деле». С этим утверждением перекликаются высказывания самых разных людей, принадлежащих к самым разным традициям (и освещающие разные стороны затронутой проблемы):

Знать, что существует сокровенная реальность, которая открывается нам как высшая красота, знать и ощущать это — вот ядро истинной религиозности.

(А. Эйнштейн)

Любой человек иллюзией творит в своей силе воображения то, что вне оной не существует; таково общее состояние вещей. Знающий не сотворяет энергией то, что обладает бытием и вне вместилища энергий...

(Ибн Араби)

Фантазия остается правом человека: мы творим так, как можем, ибо сами также сотворены — но не просто сотворены, а сотворены по образу и подобию Творца.

(Дж. Р. Р. Толкиен)

К сожалению (очень мягко говоря, к сожалению!), человек после «грехопадения» почти утратил способность воспринимать божественную реальность непосредственно; между Богом и человеком появилась завеса — одежды кожаные, которые, по книге Бытия, Бог сделал Адаму и Еве.

Беззакония ваши отвратили это, и грехи ваши удалили от вас это доброе.

(Иеремия 5:25)

В традиционных религиях говорится о «зазоре», разрыве и даже пропасти между Богом и тварным миром. В этом зазоре человек и творит свои «вторичные» миры. Они образуют некую вуаль, или завесу, отделяющую человека от Первичной Реальности, вынести которую он уже не в состоянии (в этом, собственно, и состоит трагедия грехопадения):

Разве ты не видел того, кто взял своим богом страсть, и Аллах сбил его с пути при Своем знании и положил печать на его слух и сердце, а на его зрение положил завесу. Кто же его поведет после Аллаха? Разве вы не опомнитесь?

(Коран 45:22(23))

В трактатах Дионисия Ареопагита мировая иерархия уподобляется системе зеркал и завес, передающих друг другу вышний свет:

Ведь невозможно, чтобы богоначальный луч просиял нам иначе, чем мистически окутанным пестротою священных завес и соестественным и подходящим образом приготовленным для нас Отчим промыслом.

(О небесной иерархии 1.3)

Мир, отпавший от Бога, уже не в силах вынести Его величия. Этот мотив известен уже в греческой мифологии: например, Зевс убивает свою возлюбленную Семелу, являясь ей в видимом облике, и одновременно рождается ее сын — бог Дионис.

Поистине, существует семь тысяч завес света и тьмы, скрывающих Господа. Если бы Он позволил поднять эти завесы, свет величия Его лика истребил бы, стер с лица земли все живое.

(Исламский хадис)

В квантовом мире, как подробно будет обсуждаться в главе 6, мы опять сталкиваемся с «завесой», отделяющей нас от истинной реальности, которая является слишком грозной для разума обычного человека, чтобы с ней можно было соприкасаться непосредственно. Вот что говорит об этом современный философ:

Условием, которое должно быть выполнено ... является наличие некоторого экрана... Если не выполнены эти условия, сама встреча приводит к тому, что я назвал аннигиляцией, то есть исчезновением и предмета человеческого внимания, желания, интереса, и самого человека... Само поле [зрения]... является экраном, которым мы отгорожены от того, чтобы видеть пляску электронов в наших глазах... Если бы мы увидели каким-то чудом, скажем в каком-то припадочном состоянии — электроны, которые трансформируются в нашем поле зрения ... мы перестали бы видеть предметы, и, более того, мы просто сошли бы с ума.

(М. К. Мамардашвили. Стрела познания)

Лишь изредка божественная реальность проникает через все завесы, в каких-то образах проступает через них, проходя в сознание человека. Переживания, испытанные человеком в этот момент, не сравнимы ни с чем. Именно эти «моменты истины» (очень искаженной и неполной, разумеется) становятся источниками высокой поэзии:

Но нам, поэтам, должно, стоя под Божьей

Грозою ужасной с главой непокрытой,

Ловить лучи Отца, Его самого

И в ваш язык небес дары

Нести в ладонях, окутав их в песни.

(Ф. Гельдерлин, ср. 2 Кор. 3:12— 18)

Удержать, осмыслить и понять пророческое откровение — еще одна задача, часто даже более трудная, чем само откровение. Поэтому очень часто люди отказываются от попыток хотя бы подойти к ней — уж очень страшен даже отблеск истины (Мф. 13:15). В то же время, как говорят библейские пророки (см., напр., Ис. 29:10), Сам Бог закрывает глаза и уши людям.

О Господи, затми тщетой

Мятущийся наш взор,

Чтоб слепо шли мы на убой

И слепо на костер.

Свои Деяния от нас

И Битвы утаи,

Чтоб мы не поднимали глаз

На небеса Твои...

Пусть вечно разделяет нас

Глухой завесой тьма,

Чтоб Око Божие и Глас

Нас не свели с ума.

(Р. Киплинг)

Стремление замкнуться в своем собственном мире, изолироваться от Бога и от трагичности существования, в действительности влечет за собой лишь новые трагедии.

— Дания — тюрьма.

— Тогда весь мир — тюрьма... Мы этого не думаем, принц.

— Ну, так для вас это не так, ибо нет ничего ни хорошего, ни плохого; это размышление делает все таковым; для меня она — тюрьма.

— Ну, так это ваше честолюбие делает ее тюрьмою: она слишком тесна для вашего духа.

— О Боже, я мог бы замкнуться в ореховой скорлупе и считать себя царем бесконечного пространства, если бы мне не снились дурные сны.

(У. Шекспир. Гамлет)

Дурные сны — это очень важно. Какие же еще сны могут сниться человеку, отвергнувшему Божий мир и замкнувшемуся в ореховой скорлупе своей (в действительности не существующей) индивидуальности? Это тот самый смертный сон, о котором говорится и в монологе «Быть иль не быть...». Помимо самоубийства, о котором говорил Гамлет, прогресс науки и техники дает дополнительные возможности замкнуться в ореховой скорлупе — уход в виртуальную реальность, в мир собственных грез и желаний. Слег из «Хищных вещей века» Стругацких — если и научная фантастика, то «фантастика ближнего прицела», очень ненамного превосходящая современные технические возможности. Оставаясь в рамках материалистического и атеистического мировоззрения, очень непросто объяснить, а что же, собственно, плохого в слеге (если исключить возможный вред для здоровья и т. д., то есть проблемы скорее технические, чем метафизические). Видимо, не случайно Б. Н. Стругацкий, судя по его ответам на вопросы поклонников в Интернете, тоже больше не находит ничего особенно ужасного в мире «Хищных вещей...». Но мы-то знаем, вслед за Шекспиром: дурные сны замучают, дурные сны... Напоминание и наказание для твари, забывшей о своем высоком предназначении.

Разрыв между Богом и миром, который является первопричиной мирового зла, в гностических текстах представлен как результате «ошибки» при творении.

Мир произошел из-за ошибки. Ибо тот, кто создал его, желал создать его негибнущим и бессмертным. Он погиб и не достиг своей надежды. Ибо не было нерушимости мира и не было нерушимости того, кто создал мир.

(Евангелие от Филиппа 99)

София, которая зовется Пистис, хотела единственная совершить деяние, без своих товарищей. И ее деяние стало картиной неба, [так что] завеса существует между небесным и внутренним эонами. И тень возникла ниже завесы, и та тень стала материей.

(Сущность архонтов)

Гностики конструируют сложные иерархические схемы строения мира (эоны с властями-архонтами) и различают бога-творца (демиурга), олицетворяющего зло либо неведение, и истинного неведомого Бога. В ортодоксальной же иудеохристианской традиции, с ее концепцией грехопадения, ответственность за разрыв возлагается на человека. Впрочем, при более внимательном анализе обнаруживается, что эти две позиции не столь уж противоположны. Русский философ Л. П. Карсавин, глубоко исследовавший гностицизм, дает убедительную психологическую интерпретацию его устрашающих образов:

Подумай — ведь каждый из нас в глубине есть София. И разве не обстоят нас наши мысли и чувства, как что-то иное? б...с Разве ты не измыслил себе Ялдабаофа, какого-то грозного, злого и темного бога?

(София земная и горняя)

При такой интерпретации в роли злого демиурга выступает сам человек:

Каждый из нас должен признать, что он сам и есть создатель всего зла в себе.

(Св. Василий Великий. Шестоднев)

Демиург твоего мира — это ты сам; свалить ответственность на «архонтов» не удается, потому что архонты выступают как персонификация твоих собственных греховных стремлений. «Бачили очи шо куповали, теперь йишьте хучь повылазьте». А поскольку «не было нерушимости того, кто создал мир» (твой личный!), то не будет и нерушимости мира.

Мы ожидаем истины, а находим в себе одно сомнение. Ищем счастья, а встречаем лишь горе и смерть. Мы не в состоянии не желать истины и счастья, но не способны ни к верному знанию, ни к счастью. Это желание оставлено нам столько в наказание, сколько и для того, чтобы дать нам почувствовать, с какой высоты мы пали.

(Б. Паскаль. Мысли)

Согласно гностической и манихейской мифологии, душа человека погружается вниз, в пропитанные злом материальные слои. На традиционном языке душа сравнивается с жемчужиной; эта символика часто встречается в литературе, от древнего «Гимна жемчужине» до «Отягощенных злом» Стругацких. Процесс спуска, погружения в «низший» мир одевает покровами искру истинно человеческого (Божественного) духа. Искры Божественного света заперты в материи:

За такие открытья не требуют мзды;

тишина по всему околотку.

Сколько света набилось в осколок звезды,

на ночь глядя! Как беженцев в лодку.

(И. Бродский)

Звезды — осколки:

из них я выстроил мир

(Ф. Ницше)

Хорошую иллюстрацию к этим идеям можно найти в довольно старом (написанном в 1920 году) фантастическом романе, лежащем у истоков жанра «фэнтези». Его герой получает возможность кое-что прозреть за видимым миром.

Ручей также изменился. От его зеленой воды поднималось дрожащее сияние, будто некая сокрытая в нем сила ускользала в воздух... Зрение его изменилось, и он машинально застыл на месте. Он одновременно воспринимал два мира. Своими собственными глазами он, как и раньше видел ущелье с его камнями, ручьем, растениями-животными, солнечным светом и тенями. Но вновь приобретенными глазами он видел иначе... При пристальном внимании можно было различить каждую отдельную зеленую искорку из ручья, дрожа поднимавшуюся к облакам; но едва они туда попадали, как разгоралась жестокая битва. Искра пыталась пробиться сквозь облака куда-то выше, в то время как облака сгущались вокруг нее, куда бы она ни металась, пытаясь создать такую тюрьму, чтобы дальнейшее движение было невозможным... Зеленая искорка, еще видимая внутри, оставила свои усилия и некоторое время оставалась совершенно неподвижной. Облачная форма продолжала уплотняться и стала почти сферической; становясь тяжелее, неподвижнее, она начала медленно опускаться, направляясь ко дну долины... Вдруг, как удар молнии, большое облако схлопнулось, стало маленьким, цветным, и растение-животное зашагало на ногах, пробуя землю в поисках пищи. б...с

Шар по прежнему был там, но между ним и миром Маспела (в романе — мир подлинной Реальности. — Авт.), в котором стоял Найтспор, он различил огромную неясную тень неопределенной неясной формы... Найтспор знал, что это Кристалмен (бог-демиург. — Авт.). Поток сильного света — но это был не свет, а страсть — непрерывно лился от Маспела к Тени и сквозь нее. Однако, когда он появлялся по другую сторону, где находился шар, свет менял свой характер. Он разлагался, будто призмой, на две части — зеленые частицы и вихри. Что всего лишь мгновением раньше было яростным духом, становилось отвратительной массой ползущих, извивающихся существ, каждый вихрь, стремящийся к удовольствию воли, в качестве ядра содержал отдельную искру живого зеленого огня. ...Иногда зеленые искры оказывались достаточно сильны, чтобы немного продвинуться в направлении Маспела,... но они никогда не заглядывали за Тень, они думали, что движутся к ней... поток Маспела был пищей Кристалмена.

(Д. Линдсей. Путешествие к Арктуру)

Мы можем попробовать дать интерпретацию этого отрывка на «физическом» языке: спускаясь вниз из запредельного (квантового) мира, кванты превращаются в неприглядные классические законы и явления; эта тема еще не раз прозвучит на страницах книги.

Для детального описания гностической картины мира традиция астрологии, алхимии и герметизма вводит специальный термин гемармен, означающий тираническое правление верховных архонтов-звезд над миром и телом и душой (но не духом!) человека, вселенский рок. Звезды укреплены божествами-творцами между небесными твердями и землей на вращающейся звездной сфере (Колесе). Мерцающий свет звезд — следствие того, что архонты владеют частицами души живой, искрами благого Света. Близкие образы можно найти в творениях К. Кастанеды (гигантский Орел, управляющий и питающийся сознанием).

Хотя обычно принято подчеркивать несовместимость гностического учения и христианской ортодоксии, невозможно не признать, что гностики мучительно бились над совершенно реальной проблемой — проблемой Богооставленности. Один из авторитетных гностических авторов (с ортодоксальной точки зрения — ересиарх) Василид повторял: «Все готов я признать; не признаю лишь того, что Божество жестокосердо» (см. цит. соч. Л. П. Карсавина и труд Иринея Лионского «Против ересей»). Современный человек, не защищенный традиционной верой, не способен уже понять даже этого порыва — не говоря о христианском «Бог есть любовь» (1 Иоан. 4:8).

Бог — он чужд милосердия. Тот, кто говорит, будто он добр, тот просто его не знает. Нет ничего бесчеловечней бога. И он неистов и коварен, точно молния. Точно молния из тучи, из которой вовсе не ждешь молнии. И вдруг, внезапно, она ударяет — вдруг, внезапно, он обрушивает на человека удар и являет всю свою жестокость. Или свою любовь. Или же свою жестокую любовь. От него можно ждать чего угодно. Он может явить себя когда угодно и в чем угодно.

(П. Лагерквист. Сивилла)

Обсуждаемая проблема, безусловно, существует и с самой ортодоксальной точки зрения. Она должна не игнорироваться, а решаться (каждым человеком в отдельности!) с помощью веры, надежды и любви. Во многих местах Библии говорится о том, что Бог сокрыл Свой лик от людей:

И возгорится гнев Мой на него в тот день, и Я оставлю их и сокрою лице Мое от них, и он истреблен будет, и постигнут его многие бедствия и скорби, и скажет он в тот день: не потому ли постигли меня сии бедствия, что нет [Господа] Бога моего среди меня?

(Второзаконие 31:17)

За нечистоты их и за их беззаконие Я сделал это с ними, и сокрыл от них лице Мое.

(Иезекииль 39:24)

По благоволению Твоему, Господи, Ты укрепил гору мою; но Ты сокрыл лице Твое, и я смутился.

(Псалтырь 29:8)

В жару гнева Я сокрыл от тебя лице Мое на время, но вечною милостью помилую тебя, говорит Искупитель твой, Господь.

(Исаия 54:8)

Тема сокрытия Божьего лика стала трагически актуальной в XX веке, духовный настрой которого в значительной степени был задан знаменитой сентенцией Ф. Ницше «Бог умер» («Так говорил Заратустра»). Начиная с первой мировой войны, человечество словно специально задалось целью продемонстрировать, на что способна тварь, покинутая Творцом (покинутая по многочисленным, как было принято говорить в советское время, просьбам трудящихся).

У человечества всего —

То колики, то рези, —

И вся история его —

История болезни.

Живет больное все бодрей,

Все злей и бесполезней —

И наслаждается своей

Историей болезни.

(В. Высоцкий)

Об ужасе этого сокрытия западные философы и иудеохристианские теологи снова вспомнили после второй мировой войны (Холокоста). Впрочем, эта тема слишком серьезна, чтобы обсуждать ее мимоходом. Весь XX век оказался «веком Иова» — причем без видимого (пока?) катарсиса.

Знайте, что Бог ниспроверг меня и обложил меня Своею сетью. Вот, я кричу «Обида!», и никто не слушает; вопию, и нет суда. Он преградил мне дорогу, и не могу пройти, и на стези мои положил тьму. Совлек с меня славу мою и снял венец с головы моей. Кругом разорил меня, и я отхожу; и, как дерево, Он исторг надежду мою. Воспылал на меня гневом Своим и считает меня между врагами Своими. б...с Кости мои прилипли к коже моей и плоти моей, и я остался с кожею около зубов моих. Помилуйте меня, помилуйте меня вы, друзья мои, ибо рука Божия коснулась меня.

(Иов 19)

Согласно новозаветной традиции, обещание, о котором говорит пророк Исаия («вечною милостью помилую тебя»), исполняется Христом, прообразом которого является Иов. Однако это не отменяет трагизм существования человека, но придает ему глубину и внутренний смысл.

Итак, братия, имея дерзновение входить во святилище посредством Крови Иисуса Христа, путем новым и живым, который Он вновь открыл нам через завесу, то есть плоть Свою.

(К Евреям 10:19— 20)

Завеса в храме, которая разрывается в момент смерти Христа (Мф. 27:51, Мк. 15:38), как раз символизирует эту завесу между Богом и миром:

Он есть мир наш, соделавший из обоих одно и разрушивший стоявшую посреди преграду, упразднив вражду Плотию Своею, а закон заповедей учением, дабы из двух создать в Себе Самом одного нового человека, устрояя мир, и в одном теле примирить обоих с Богом посредством креста, убив вражду на нем.

(К Ефесянам 2:13— 16)

Подробный комментарий дан в гностическом апокрифе:

Но чертог брачный скрыт. Это — святое в святом. Завеса утаивала сначала, как Бог правит творением. Но когда завеса разорвется и то, что внутри, откроется — будет покинут тогда сей дом пустынный! Более того, он будет сокрушен. Божественность же вся не убежит в святую святых, ибо не сможет она соединиться со светом [не]соединенным и с Плеромой не [разорванной. Но] будет она под крылами креста [и под его] руками. Этот ковчег будет [для нее] спасением, когда потоп воды захватит их.

Если некоторые — из рода священства, они смогут войти внутрь за завесу с первосвященником. Поэтому завеса не разорвалась ни только вверху, ибо тогда было бы открыто только тем, которые принадлежат вышине, ни только внизу она не разорвалась, ибо тогда было бы явлено только тем, которые принадлежат низу. Но разорвалась она сверху донизу. Верх открыт нам, которые внизу, чтобы мы вошли в сокровенное истины. Это действительно то, что почитаемо, то, что сильно. Но мы проникнем туда путем символов презираемых и вещей слабых. Но презираемы они перед лицом славы совершенной. Есть слава — выше славы, есть сила — выше силы. Поэтому совершенство открыто нам с сокровенным истины. И святое святых явилось, и чертог брачный призвал нас внутрь. Пока это скрыто, зло ведет к тщете и не выделено оно из середины семени Духа святого, они — рабы зла. Но когда это явится, тогда свет совершенный распространится на каждого. И все, кто в нем, получат помазание. Тогда рабы будут свободными и выкуплены будут пленные.

(Евангелие от Филиппа 125— 127)

При этом жертва Христа не снимает проблему разрыва с Богом и, следовательно, пребывания в злом (потому что богооставленном!) мире для «эмпирического» человека: завеса разрывается в момент смерти Христа, и преграда может быть преодолена только на миг — в «вечном настоящем», о котором уже говорилось выше. Человек должен выйти из своего собственного мира, в котором он сам себя запер, играя роль демиурга, и воссоединиться с миром Первичной Реальности.

Рассматривая человека как демиурга, естественно задаться вопросом: в какой мере произвольны эти «вторичные миры», сотворенные человеком? Первичный, то есть истинный, мир, сотворенный Богом, мог быть каким угодно (или не быть вообще — Бог не был обязан творить мир!):

Бог есть любовь... Богу ничего не нужно. Он дает от полноты. Учение о том, что Бог «не был обязан» творить мир — не сухая схоластика; оно очень важно... Он породил ненужные существа, чтобы любить их и совершенствовать. Он творит мир, предчувствуя (или чувствуя? для него нет времени), как роятся мухи у креста, как больно касаться дерева израненной спиной, как перехватывает дыхание, когда обвиснет тело, как нестерпимо болят руки, когда приходится вздохнуть... Вот она, любовь. Вот Он, Бог, Творец всякой любви.

(К. С. Льюис. Любовь)

Утверждение о произвольности Божественного акта творения очень важно и, в действительности, необщепризнанно даже в рамках иудеохристианского мировоззрения. В западной христианской традиции прослеживается две линии, которые восходят в конечном счете к Аристотелю и Платону. Св. Фома Аквинский, синтезировавший в своей системе католическую догматику с учением Аристотеля, утверждал: «Только то исключено из всемогущества Бога, что противоречит сущности разума (!), а именно, что нечто одновременно существует и не существует или что бывшее стало небывшим». Тем самым, «сущность разума» рассматривается как ограничение на Божественное всемогущество — что необязательно (и даже нельзя!) понимать в примитивном «богохульном» смысле, так как сам человеческий разум сотворен Богом. В любом случае, Бог не вмещается в тварный мир, и творение есть акт самоограничения Бога (умаления — по-гречески кенозис). Самим актом творения Бог связывает Себя. Речь идет о пределах этого самоограничения.

Эта мысль подчеркивается в принадлежащих христианской традиции сказках К. С. Льюиса, где действует Аслан — воплощение Бога в образе льва:

Люси увидела... заголовок: «Как сделать невидимое видимым». Она прочитала про себя заклинание, чтобы не сбиться на длинных словах, произнесла его вслух, и сразу поняла, что оно сработало... Она протянула руки и кинулась вперед, ибо в дверях стоял сам Аслан, Царь царей, огромный, теплый, пушистый, как всегда...

— Ах, Аслан! — сказала она. — Как это хорошо, что ты пришел!

— Я был здесь все время, — сказал он, — но ты сделала меня видимым.

— Ну что ты! — сказала она. — Не смейся надо мной. Разве я могу заколдовать или околдовать тебя?

— Можешь, — сказал Аслан. — Неужели ты думаешь, что я не подчиняюсь своим собственным законам?

(К. С. Льюис. Покоритель Зари)

Подчиняясь Закону, могучий лев Аслан даже вынужден смиренно принести себя в жертву по воле злой Колдуньи, властвующей в этом мире («Лев, Колдунья и платяной шкаф»).

В несколько вульгаризованной форме та же мысль выражена учеником известного мистика и оккультиста Г. Гурджиева:

Мы много говорили об идее чуда, о том, что Абсолютное не может проявить свою волю в нашем мире, что эта воля проявляется только в виде механических законов и не может проявиться в их нарушении. Не помню, кому из нас пришла на ум хорошо известная, хотя и не очень почтительная школьная история, в которой мы усмотрели иллюстрацию к этому закону. Речь шла о семинаристе-переростке...

— Ну, приведи мне пример чего-нибудь, чего не мог бы сделать Господь, — обратился к нему епископ-экзаменатор.

— Это нетрудно, ваше преосвященство, — отвечал семинарист, — Даже Сам Господь не может простой двойкой побить козырного туза.

...В этой глупой истории больше смысла, чем в тысяче богословских трактатов. Законы игры составляют суть игры, и нарушение их разрушило бы всю игру.

(П. Успенский. В поисках чудесного)

С другой стороны, для многих других средневековых схоластов, а вслед за ними — и для наиболее глубоко мыслящих философов Нового времени, Бог безусловно выше законов логики и никак не связан с ними. Известный схоласт св. Петр Дамиани (1007— 1072; к нему восходят слова «философия — служанка теологии») писал:

Вот, к утверждению, что Бог не может восстановить деву после падения, будто бы последовательно, прибавляют: разве Бог может сделать так, чтобы бывшее стало небывшим? Как если бы раз [навсегда] было установлено, что если дева порочна, уже более невозможно стать ей чистой. Что, конечно, по отношению к природе истинно и правомерно утверждать; не может быть, чтобы одному и тому же чего-либо случилось и быть, и не быть [одновременно]. Ведь одно другому противоположно, так что если одно, другого быть не может... Однако эта невозможность... никак не касается божественного всемогущества. Ведь тот, кто дал начало природе, легко, если пожелает, устраняет природную необходимость.

(О божественном всемогуществе)

Позднее о соотношении божественного всемогущества и человческого разума много размышлял Декарт (см. книгу Л. Шестова «Афины и Иерусалим»). Вот как комментирует мысли Декарта современный философ:

Проблема состоит в том, может ли Бог создавать мир таким образом, что его структура, его строение превосходили бы наши возможности понимания... Мы не можем вводить понятие Бога как представление, как элемент нашей структуры философского размышления, если мы в чем-то его ограничиваем и приписываем ему необходимость создавать только такой мир, который мы можем понимать. Мы должны допустить, что он может создать любой мир, в том числе и тот, в котором три угла треугольника не были бы равны двум прямым и где были бы горы и не было бы долин. А в нашем мире, по определению, если есть гора, то есть и долина... Но мы не можем некоему процессу творения или некоей творящей силе предписать ограниченность нашего мышления. По Декарту, если есть богохульство, то высшее богохульство — пытаться мыслить вместо Бога. Рассуждать: вот это возможно, а это невозможно, или это имеет такую-то цель.

(М. К. Мамардашвили. Картезианские размышления)

Как бы то ни было, мир сотворен и может рассматриваться как свидетельство Божественного могущества (но не всемогущества, так как Бог неизмеримо больше мира; о Божественном всемогуществе мы можем знать только из мистического опыта).

Поистине, в творении небес и земли, в смене ночи и дня, в корабле, который плывет по морю с тем, что полезно людям, в воде, что Аллах низвел с неба и оживил ею землю после ее смерти, и рассеял на ней всяких животных, и в смене ветров, и в облаке подчиненном, между небом и землей, — знамения людям разумным!

(Коран 2:159(164), ср. Рим. 1:20)

Базовый текст даосизма так говорит о проявлении Высшей Реальности в тварном мире:

Дао — это то, что движет вещами,

путь его загадочен и непостижим.

Такое неясное, такое смутное!

Но суть его обладает формой.

Такое смутное, такое неясное!

Но суть его обладает существованием.

Такое глубокое, такое таинственное!

Но суть его обладает силой.

Сила его превосходит все, что существует в мире,

и суть его можно узреть.

С древности и до наших дней

не иссякнет голос его,

несущий волю Отца всей тьмы вещей.

Где же могу я узреть облик Отца всех вещей?

Повсюду.

(Дао Дэ Цзин 21)

Дао, Суть и Смысл мира, буквально лепит его из первозданного Хаоса, как из глины (процесс этот происходит не во времени, поскольку даосизм утверждает вечность материального мира). Форма проявляется в мире, придавая ему структуру. Исследуя эту структуру, мы можем постичь Дао. Голос Отца — это Слово Нового Завета, Логос, Христос, посредством Которого создан мир. Облик Отца запечатлен в порядке взаимосвязи всех вещей и событий проявленного мира, то есть, действительно, повсюду. Важный аспект этой структуры мирового порядка выражен в стихотворении Гете:

Когда в бескрайности природы,

Где, повторяясь, все течет,

И каждый свод вращает свод,

Тогда звезда и червь убого

Равны пред мощью бытия,

И мнится нам покоем в Боге

Вся мировая толчея.

Бог отражается в каждой точке мироздания, любой кусочек бытия включает в себя все богатство форм (в математике и физике такая структура называется фрактальной); червь — прообраз Христа (Пс. 21:7, Иов 25:6). Самоподобность, характерная для фракталов, свидетельствует об отсутствии некоторого естественного масштаба длины. Поскольку Бог бесконечно превосходит все тварное, в мире, рассматриваемом с точки зрения Божественного промысла, нет и не может быть никаких «естественных» мерок. Система колес (свод вращает свод), служит «системой передач», обеспечивающей функционирование мира. Подобный образ колес в колесах использован в знаменитом видении Иезекииля (Иез. 1).

В каббале творению предшествует процесс цимцум — освобождение пустого пространства Богом, которое позволяет дать место чему-то еще, кроме Него, запрет на принятие божественного света. Таким образом, творится тьма, неведение, а не свет.

Он, будучи образом Божиим, не почитал хищением быть равным Богу; но уничижил [точнее: опустошил] Себя Самого, приняв образ раба, сделавшись подобным человекам и по виду став как человек; смирил Себя, быв послушным даже до смерти, и смерти крестной. Посему и Бог превознес Его и дал Ему имя выше всякого имени.

(К Филиппийцам 2:6— 9)

Человек, творящий свой мир, не может преступить законы Первичной Реальности. В частности, он волей-неволей вынужден считаться с законами природы (установленными Богом!), о чем говорится в книге Иова:

Давал ли ты когда в жизни своей приказания утру и указывал ли заре место ее, чтобы она охватила края земли? ... Можешь ли выводить созвездия в свое время и вести Ас с ее детьми? ... Можешь ли возвысить голос твой к облакам, чтобы вода в обилии покрыла тебя? Можешь ли посылать молнии, и пойдут ли, и скажут ли тебе: вот мы?

(Иов 38)

Впрочем, эти вопросы не обязательно считать риторическими, если вспомнить, что муки Иова — это муки богочеловека Христа, через которого был сотворен мир. Кое-что о непростых отношениях человека и Бога можно найти и в иудейском апокрифе:

И сказал пророк: «Господи, не перестану я судиться с Тобою».

И сказал Бог: «Исчисли цветы земные; сможешь исчислить их, можешь и со Мной судиться».

И сказал пророк: «Не могу исчислить, ибо человеческая плоть на мне, но ни на миг не перестану я судиться с Тобою. Хочу, Господи, увидеть самые глубины преисподней».

И сказал Бог: «Сойди и смотри».

(Откровение Ездры)

ГЛАВА 5.

Мир общества и мир Бога

Я не занят, в общем, чужим блаженством.

Это выглядит красивым жестом.

Я занят внутренним совершенством:

полночь — полбанки — лира.

Для меня деревья дороже леса.

У меня нет общего интереса.

Но скорость внутреннего прогресса

больше, чем скорость мира.

(И. Бродский)

Человек живет среди множества живых существ на земле (и даже, в некотором смысле, во всей вселенной и во многих других мирах; к этим вопросам мы еще не раз вернемся). Естественно возникает вопрос, в каком смысле вообще существует индивидуальное сознание, ведь само слово со-знание предполагает коллективную природу этого явления. Живя в обществе, человек вынужден считаться с его социальными законами.

Утверждение о коллективном характере сознания имеет позитивный аспект: только благодаря ему могут быть обеспечены устойчивость и порядок в социуме. Отметим, что в квантовой механике также вводятся стационарные и квазистационарные состояния системы.

Мораль есть согласованность каждого сиюминутного состояния нашей жизни с каким-то длительным.

(Р. Музиль. Человек без свойств)

Согласование миров, творимых различными людьми, является одной из важнейших функций общества. С этой целью создаются детские сады, школы, университеты, суды, тюрьмы, армия, святая инквизиция, комиссия по борьбе с лженаукой и другие подобные организации, пишутся книги, издаются газеты, существует телевидение, кинематография, и т. д., и т. п. Процитируем в этой связи современного французского философа:

Несомненно, индивид есть вымышленный атом «идеологического» представления об обществе; но он есть также реальность, созданная специфической технологией власти, которую я назвал «дисциплиной». Надо раз и навсегда перестать описывать проявления власти в отрицательных терминах: она, мол, «исключает», «подавляет», «цензурует», «извлекает», «маскирует», «скрывает». На самом деле, власть производит. Она производит реальность; она производит области объектов и ритуалы истины. Индивид и знание, которое можно получить об индивиде, принадлежит к ее продукции.

(М. Фуко. Надзирать и наказывать)

К концу XX века, как реакция на коллективистские (чтобы не сказать — стадные) идеологии фашизма, коммунизма и современного «общества потребления», широко распространилось стремление к преодолению этого диктата общества. Этот процесс выразился в движении хиппи 60-х годов. Разумеется, кончилось все ничем, так как подобная задача может решаться только на уровне личности, а не «движения», пусть даже самого анархического. С недавнего времени огромной популярностью среди молодежи пользуются книги американского мистика К. Кастанеды. Согласно «его» учению (приписываемому индейцу из племени яки — дону Хуану Матусу, представителю некой древней традиции), человек живет в мире, «собранном» обществом, которое жестко фиксирует его точку сборки. Но он может собирать и другие миры, для чего используются различные техники, сдвигающие точку сборки. Применение наркотиков является одним из наиболее грубых технических приемов; оно ведет к неконтролируемому прыжку точки сборки в другой мир, что может закончиться печально (см., напр., замечательный рассказ Х. Эллисона «Разбиться стеклянным гоблином»). Более поучительно и безопасно контролируемое перемещение точки сборки, однако оно достигается только серьезной духовной работой. Цель такой работы — освобождение от навязанной обществом иллюзии.

Подобную задачу, среди прочих, решают (или, по крайней мере, когда-то решали) и традиционные религии, причем, на наш взгляд, куда более успешно. Истинная Традиция подразумевает парадоксальную формулировку: она никогда не сводится к слепому подражанию («преданиям человеческим»), но подразумевает участие высшего творческого начала.

Сущую, но скрывшуюся, стертую, разбитую, непроезжую, обезлюдевшую стезю понял своею мудростью Татхагата, проторил ее и проезжей сделал.

(Вопросы Милинды)

В духовной истории человечества все значительное было создано не теми, кто сознавал себя продолжателями наличной традиции или зачинателями новой, но теми, кто умел связать себя с забытой, утерянной традицией прошлого, минуя, отвергая ближайшее (и это «ближайшее» может насчитывать тысячелетия).

(Н. Бахтин. Вера и знание)

И не одно сокровище, быть может,

Минуя внуков, к правнукам уйдет,

И снова скальд чужую песню сложит

И как свою ее произнесет.

(О. Мандельштам)

Важнейшую роль при передаче традиции в религии, как и в науке, играет трудно формализуемое, но очень важное требование «конгруэнтности» (согласованности) знания:

Пpежде всего, бpатья, ученик может сказать так: «Из уст самого Блаженного я слышал, от него самого я пpинял. Вот — истина, вот — закон, вот учение Учителя.» Слыша такое слово, сказанное бpатом, никогда, о бpатья, не восхваляйте сказавшего так, но и никогда не встpечайте его слова хулой или глумлением. Без хулы, без глумления, но внимательно пусть будет пpослушано каждое слово и каждый слог, — и тогда возьмите писание и сличите сказаное с пpавилами Устава. И если те слова не согласны с Писанием, если не совпадают они с пpавилами Устава, вы пpимите такое pешение: «Веpно, — это не слово Блаженного и ошибочно понято оно тем монахом.» И тогда бpатья, вы отбpосьте то слово. Если же, бpатья, оно согласно с Писанием, и совпадает с пpавилами Устава, вы пpимите такое pешение: «Веpно, — это слово Блаженного и истинно оно понято тем монахом.» Так, бpатья, вы усвоите себе веpное отношение.

(Махапаpинирвана сутра)

Заметим здесь, что, разумеется, условие конгруэнтности не сводится к плоскому и невыполнимому в сколько-нибудь важных случаев требованию логической непротиворечивости. О недостаточности «бинарной» логики в духовных вопросах мы подробно поговорим ниже, в главах 8— 10.

Для сохранения преемственности религиозные традиции использовали свои приемы. При этом, наряду с Писанием (зафиксированным словом), большая роль принадлежала устному преданию, которое не подлежало записи (хранители традиции понимали, что жесткая фиксация ведет здесь к недопустимым искажениям и упрощениям). Священными в предании считались дух и смысл, а не слова. Тайны духовных учений на протяжении столетий передавались только изустно, через монашеские ордена, тайные школы и общества (разумеется, у современного читателя эти термины вызовут лишь иронию, в значительной степени оправданную). При этом подчеркивалась опасность некоторых знаний для физического и душевного здоровья непосвященных, а само посвящение иногда было связано со смертельным риском. «Закрытые» техники передавали умение достигать особых состояний сознания и способностей, недоступных обычным людям и непонятных для «светской» психологии. В частности, развитая мнемотехника позволяет буддийским монахам удерживать в памяти десятки и сотни томов религиозных канонов. Более страшные приемы использовались руководителями исламской секты убийц-ассасинов, в которой руководители воочию демонстрировали (видимо, не без использования наркотиков) обещанное состояние райского блаженства. Впрочем, внешне жестокие действия, вплоть до нанесения ученикам физических увечий, позволяли себе и дзенские (чаньские, если использовать китайский термин) учителя, ведя своих учеников к главной цели — состоянию просветления.

Всякий раз, когда наставника Цзюйди спрашивали, что такое чань, он в ответ поднимал палец. Один юный послушник в подражание ему тоже стал поднимать палец, когда его спрашивали, чему учит его учитель. Услыхав об этом, Цзюйди взял нож и отрубил послушнику палец. Тот закричал от боли и побежал прочь. Цзюйди окликнул его и, когда он обернулся, снова поднял палец. В этот миг послушник внезапно достиг просветления.

(Хуэйкай. Застава без ворот)

К сожалению, методы, которыми обычно достигается скоррелированность (конгруэнтность) миров, творимых разными людьми, не могут не вызывать чувство отвращения и протеста у каждого нормального (т. е. помнящего о своем достоинстве) человека:

Следствием этого было прямо-таки фанатическое свободомыслие, соединенное с выводами, что молодежь умышленно обманывается государством; это был потрясающий вывод. Такие переживания породили недоверие ко всякого рода авторитетам и скептическое отношение к верованиям и убеждениям, жившим в окружавшей меня тогда социальной среде. Этот скептицизм никогда меня уже не оставлял, хотя и потерял свою остроту впоследствии, когда я лучше разобрался в причинной связи явлений... Такое принуждение настолько меня запугивало, что целый год после сдачи экзамена всякое размышление о научных проблемах было для меня отравлено... В сущности, почти чудо, что современные методы обучения еще не совсем удушили святую любознательность... Большая ошибка думать, что чувство долга и принуждение могут способствовать находить радость в том, чтобы смотреть и искать.

(А. Эйнштейн. Автобиографические заметки)

Справедливости ради отметим, что в приведенном выше фрагменте речь идет о недостатках (или об излишествах?) школьного образования, а не об инквизиции, заключении инакомыслящих в тюрьмы и психиатрические больницы, и т. п. Впрочем, метафизически (но, разумеется, не этически!) это примерно то же самое.

Волчица говорит своим волчатам: «Кусайте, как я», и этого достаточно, и зайчиха учит зайчат: «Удирайте, как я», и этого тоже достаточно, но человек-то учит детеныша: «Думай, как я», а это уже — преступление.

(А. и Б. Стругацкие. Гадкие лебеди)

Думать — это не развлечение, а обязанность.

(А. и Б. Стругацкие. Улитка на склоне)

Во избежание недопонимания следует подчеркнуть, что авторы отнюдь не являются сознательными анархистами и сознают всю необходимость принудительной «конгруэнтизации» (слово такое же неприглядное, как и сам процесс!) индивидуальных миров для существования общества. Без этого взаимопонимание людей (воспринимающих себя как нечто отдельное от Высшей Реальности) невозможно.

Чжуанцзы и Хуэйцзы прогуливались по мосту через Реку Хао.

Чжуанцзы сказал: «Как весело играют рыбки в воде! Вот радость рыб!»

— Ты ведь не рыба, — сказал Хуэйцзы, — откуда тебе знать, в чем радость рыб?

— Но ведь ты не я, — ответил Чжуанцзы, — откуда же ты знаешь, что я не знаю, в чем заключается радость рыб?

(Чжуанцзы)

Это и есть одно из отличий, говоря языком бл. Августина, Града земного от Града Божьего. Истинный выход состоит в отказе от «индивидуальности» (которая на 99% является продуктом всех этих внешних воздействий) и предании себя на Волю Божью. В этом едины (с точностью до терминологии) все традиции. При этом подчеркивается внутренний смысл («царство Божие внутрь вас есть»):

Душею моею я стремился к Тебе ночью, и духом моим я буду искать Тебя во внутренности моей с раннего утра.

(Исаия 26:9)

Лицемеры! лице земли и неба распознавать умеете, как же времени сего не узнаете? Зачем же вы и по самим себе не судите, чему быть должно?

(От Луки 12:56— 57)

Противопоставление божественного (которое и есть истинная самость) и человеческого (по марксистскому учению, «продукт общественных отношений», то есть ложная индивидуальность) неоднократно встречается в священных текстах различных религий.

Ты соблазн Мне, потому что думаешь не о Божьем, но о человеческом.

(От Матфея 16:23)

Важно подчеркнуть, что такой отказ от себя (в христианстве — смирение) есть в действительности возвращение (обращение) к истинному себе. Это положение (тождество Атмана, то есть истинного ядра личности, и Брахмана, то есть Бога) особенно подчеркивается в индийских Упанишадах и комментариях к ним:

Я есмь Атман, Свидетель всего, Я обладаю природой Чистого Сознания. Я не являюсь ни Неведением, ни даже его проявлением, Я есмь только Брахман, Вечно Чистое, Вечно Просветленное, Вечно Бдящее, Вечно Свободное — Абсолютное Существование. Я есмь Абсолютное Блаженство, Единое без второго и Глубочайшее Сознание.

(Шанкара. Пятиричность)

Исходя из этого, можно попытаться дать еще один ответ на вопрос о «реальности», поставленный в первой главе.

Из вещества того же, как и сон,

Мы сотканы, и жизнь на сон похожа,

И наша жизнь лишь сном окружена.

(У. Шекспир. Буря)

Сон, который мы все видим в качестве так называемой повседневной жизни, в действительности поучителен; он содержит достаточно информации, чтобы подсказать нам, что он всего лишь сон.

Равномерность течения времени во всех головах доказывает более, чем что-нибудь другое, что мы все погружены в один и тот же сон; более того, что все видящие этот сон являются единым существом.

(А. Шопенгауэр)

Жизнь в мире проявленного имеет свои общие принципы, а ее главным качеством, как обсуждалось в главе 3, является время. Время жизни — это протяженность шкалы измерителя, который находится параллельно событию. Время и жизнь, в этом смысле — это одно и то же. Все элементы единого сна, в который мы погружены, то есть события человеческой жизни, идентичны. Так же как мир можно разбить на определенное число тождественных атомов или примитивных процессов, ими совершаемых, элементы человеческих судеб одинаковы и лишь образуют разные комбинации. Дискретный проявленный мир — это локальная система, где действует лишь незначительный набор элементов. Никакой индивидуальности нет, есть лишь общее сновидное состояние, нереальное по своей природе — иллюзия, майя. Каждое существо в своей «индивидуальности» есть на самом деле лишь комбинация всех остальных. Поняв это, человек постигает пустоту и относительность всех своих начал, в том числе бессмысленность эгоизма. Все едино на квантовом уровне; главное качество наблюдателя — иллюзорность, мифичность. Переходя к изучению квантового мира, мы вступаем в контакт со своим собственным сновидным состоянием, все конкретные идеи человека размываются в его же сознании. Сон по определению не измеряется; попытки измерить представления человека должны быть прекращены. Майя есть склонность ко всеобщим измерениям, которые придают миру дискретность и конечность, а ровному потоку — завихрение; лишь остановив эти процессы, можно ее разрушить.

Песни звучанье одно

в мире разлито.

(Р. Рильке)

Одно — это единое квантовое состояние, Атман, тождественный Брахману (Богу); все остальное — просто звучание.

Мой дух с восторгом бы в ничтожестве пропал,

Чтоб тьмой бесчувствия закрыть свои терзанья.

— А! никогда не быть вне чисел, вне созданья!

(Ш. Бодлер)

Ярчайшим проявлением иллюзии как раз и является стандартное понятие об индивидуальности. Для человека лишиться своего эгоизма означает исчезнуть, отказаться от всех своих надежд, от всего большого мира, провалиться в какую-то яму. Освобождение видится обычными людьми как страх перед могилой, адом, сатаной; этот страх и выражается у Бодлера словом ничтожество. Человек не знает квантовых состояний свободы. Он успокаивает себя тем, что все равно не попадет в них, а лишь будет совершать какие-то круги в своей локальной ограниченной системе пребывания. С такими шорами физику — исследователю классической механики, сокрушенному ее законами — никогда не выбраться из старого дискретного мира. Он просто боится прорыва в квантовый мир и не может оторваться от своих приборов, не хочет потерять привычную опору и перейти в состояние абсолютно свободного исследования. Тем самым он обречен лишь совершать до бесконечности убогие прыжки, не предпринимая ничего, чтобы избавиться от ложного я.

Стремление человека сохранить свою (ложно понятую) индивидуальность при неприятии диктата со стороны общества приводит к эскапизму — попыткам укрыться от «реальности» в вымышленном, или виртуальном мире. Разумеется, метафизически это стремление основано на чудовищной путанице: та «индивидуальность», которую хотят сохранить от общества, сама является в значительной степени его продуктом. Компьютерные игры или мир героических фэнтези, в которых человек погружается, обычно являются более или менее точным слепком как раз с этой самой сформированной обществом реальности — с некоторыми изменениями, обычно к худшему. Скажем, в «обычной» жизни убийство наказуемо (по крайней мере, теоретически), а в мире компьютерных игр оно является зачастую важным «конструктивным», а иногда даже сюжетообразующим, элементом.

Фантазия — болезнь причин и следствий,

Их раж, их беззаконный произвол.

И непоследовательность последствий.

Фантазия! Она начало зол!

Фантазия — свержение с престола,

Разъятье мировых кругов и сфер.

Ее для нас придумал Люцифер.

Фантазия — слепая ярость пола.

Ломание рогов и рык самца.

Крушение систем и крах теорий.

Она — недостоверность всех историй

До гибельной нелепости свинца.

В ней странно то, что голубых красот

Нам не рисует кисть воображенья.

А только хаос, только разрушенье.

Ее не сыщешь в устроенье сот,

В идиллии пчелиных медосборов,

В мелодиях аркадских пастушков...

Несчастлив тот, кто испытал, каков

Ее неукротимый норов.

(Д. Самойлов)

Да, это можно рассматривать как разрядку «слепой ярости пола» в социально приемлемых формах. Но дело-то как раз в том, что агрессия должна не разряжаться, а сублимироваться. Животное начало в человеке (секс, агрессия) — это мощный энергетический ресурс:

Основная причина современного вызова целомудрию — в представлении людей, что они «собственники» своих тел, этих глубоких и опасных владений, где пульсирует энергия, создавшая миры.

(К. С. Льюис. Письма Баламута)

Австрийский зоолог К. Лоренц (один из создателей этологии — науки о поведении животных) пишет о наиболее сложных и, если можно так выразиться, альтруистических формах поведения животных как о видоизмененной агрессии (см., напр., его книгу «Агрессия»). Человек, «выплеснувший» свой заряд на безобидных нарисованных монстров, использовал его не самым плохим из всех возможных способов — но и, мягко говоря, не самым хорошим.

У проблемы эскапизма есть и еще одна сторона, метафизически даже более важная. Как подробно обсуждалось в предыдущей главе, человек в любом случае отгораживается от Бога своими собственными безблагодатными мирами, сотворенными в «зазоре» между Богом и Миром. Однако, погружаясь в «виртуальную реальность», он нагромождает уже целую баррикаду миров, создавая свой собственный мир в рамках мира, созданного разработчиками компьютерной игры; в рамках мира, созданного авторами, скажем, голливудского фильма; в рамках мира, созданного писателем; в рамках мира, созданного другим писателем (у которого позаимствован сюжет), и так далее, почти до бесконечности. Пробиться через этот завал к Истинной Реальности уже практически невозможно.

Впрочем, эскапизм все-таки лучше, чем «ползучий», «вульгарный» материализм обыденной жизни. Если человек все равно не собирается выполнять повеление «стать Богом» (св. Василий Великий), то пусть уж он, по крайней мере, понимает, что мир автомобилей, прокладок, «правильного» пива, политической или деловой карьеры — это еще не все (см. Г. Дж. Уэллс. Дверь в стене).

Чтобы не скатиться к безумию, не достичь его никогда — мы нуждаемся в Восстановлении. Мы должны суметь заново взглянуть на зелень; должны поразиться, но не ослепнуть, глядя в бездонную синеву, на золотые и красные краски. Мы должны встретить кентавра и дракона; а затем, может быть, как древние пастухи, внезапно увидеть овец, собак, коней — и волков... Восстановление (которое включает в себя возвращение и обновление желания жить) — это также и возвращение ясности взгляда... В любом случае следует помыть окна: сделать так, чтобы ясно видимые предметы были очищены от всех темных пятен банальности или обыденности, вообще очищены от нашего обладания ими... Обыденность их — в сущности, плата за «присвоение»; привычные вещи — это те из вещей, которые мы подчинили себе по закону или же в мыслях... Мы завладели ими, а завладев, перестали их замечать... В том, что обычно называется «Реальной Жизнью», Побег, как правило — поступок совершенно необходимый и даже порой героический... Ополчившись на слово «побег», критики искажают его смысл; более того, они путают — и я думаю, это не простая ошибка, — Побег Узника и Бегство Дезертира.

(Дж. Р. Р. Толкиен. Дерево и лист)

Психологически стремление к эскапизму вполне понятно еще и в другом отношении. Мир трагичен, и жить в нем страшно, о чем подробно говорилось в первой главе. Религия тоже не обещает человеку избавления от трагизма существования. Впрочем, люди истинно духовные и не хотят такого избавления. Можно вспомнить здесь слова Осипа Мандельштама, обращенные к его жене: «А кто тебе сказал, что ты должна быть счастлива?» (по воспоминаниям Н. Я. Мандельштам) или высказывание Н. Винера «Я никогда не считал удовлетворенность и даже счастье высшими человеческими ценностями» (книга «Я — математик»). Между прочим, продолжение последней цитаты заслуживает того, чтобы отнестись к нему внимательно: «...и у меня появился страх, что задача традиционного психоанализа состоит в том, чтобы превратить пациента в мирно пасущуюся корову». Мистические тексты различных традиций подчеркивают трагизм отношения человека с Богом в очень сильных выражениях. Мы не будем здесь приводить многочисленные цитаты из книги Иова и ветхозаветных библейских пророков (тех, к кому прикоснулся Бог); эта трагедия продолжается и в Новом Завете как плач Христа в Гефсиманском саду и его крик на кресте.

Друзья, Возлюбленный перекрыл все выходы:

мы — хромой олень, а Он — охотящийся лев.

Мы загнаны в угол свирепым и кровожадным львом,

что нам остается — только сдаться.

(Руми. Маснави 6.576, пер. Л. Тираспольского)

Выход из этого тупика дает любовь, ведущая к соединению с Богом:

Бог есть любовь, и пребывающий в любви пребывает в Боге, и Бог в нем... В любви нет страха, но совершенная любовь изгоняет страх, потому что в страхе есть мучение. Боящийся несовершен в любви.

(1 Иоанна 4:16,18— 19)

Однако Божественная Любовь — это грозная сила, яростный всепожирающий огонь:

Крепка, как смерть, любовь; люта, как преисподняя, ревность; стрелы ее — стрелы огненные. Она пламень весьма сильный. Большие воды не могут потушить любви, и реки не зальют ее.

(Песнь Песней 8:6— 7)

Трагизм человеческого существования не отменяем до тех пор, пока человек остается «только» человеком; общество же просто и не может быть ничем, кроме как обществом. Поэтому трагизм общественной жизни не отменяем в принципе, и любые попытки построения Царства Божия на Земле никогда не приводили и не могли приводить ни к чему, кроме новых трагедий. Надежду можно искать лишь в обращении к высшему.

Пусть, отраженный на дне,

образ расплылся:

образ познай.

Только на той стороне

всем нам открылся

вечности край.

(Р. Рильке)

В мире классической физики (на дне, внизу) просматривается образ квантового мира. Высший образ отражается в низшем мире людей и иных живых существ, в проявленном состоянии. Исходно этот образ неизменен, но при отражении он становится относительным, дискретным. Заметим между прочим, что в математике и теории информации используется в точности противоположная терминология — квантизацией называется аналого-цифровое преобразование, то есть описание реальных континуальных процессов дискретными числами типа 0 и 1, пригодными для использования в компьютерах. В любом случае речь идет о дроблении, умножении Единого, которое подменяется в мире проявленного многословными и неизбежно неточными описаниями. Призыв поэта «познать образ» означает призыв к совершению обратного процесса — восстановления Невыразимого по его проекциям, то есть отражениям в тварном мире. Чтобы познать первоначало вещей, нужно обратиться к квантовым представлениям, в классической физике оно не содержится. Край вечности и непрерывности, радость бытия — только по ту сторону, в квантовой физике. Однако физика и учение о спасении все же различны. Через физическую формулировку квантового мира приобщиться к вечности и спастись еще нельзя, для этого нужно перейти от теории к практике, к реализации.

Все духовные учения — практические, они призывают к реальной радости и свободе. Физик, встающий на духовный путь, получает двойную выгоду — он может использовать свои теоретические знания и осуществить сознательный переход через личное превращение, без которого ничего правильного о мире квантов сказать нельзя. Если физик говорит о квантовой механике верно, он уже спасся — перешел на высокий уровень бытия, к прямому переживанию высоких внутренних состояний. От популяризаторских лекций непреобразованного физика пользы не будет никому. Погресс изучения квантовых состояний выглядит как суммирование усилий физиков, их достигших. Более того, каждый должен перейти по ту сторону сам — коллективного спасения не бывает. Коллективной бывает только круговая порука «научного сообщества», когда другие овцы не выпускают из стада одиночку, чтобы она не ушла к высшему.

Бегите из среды Вавилона, и уходите из Халдейской земли, и будьте как козлы впереди стада овец.

(Иеремия 50:8)

Когда кто-то один все же прорывается, все стадо вместе с пастухами и собаками, вертолетами и армией всего государства бежит за ним. Все хотят вернуть «отступника», чтобы заткнуть дыру, образовавшуюся в мировом порядке. В действительности, эта дыра спасительна, это — выход из каземата. Будда первым поворачивает колесо дхармы и, хотя у него есть возможность сразу уйти в нирвану, начинает проповедь, которая не только спасительна для людей, но необходима всем богам во главе с Брахмой. В западной традиции Спасителем является Иисус Христос, проложивший всем дорогу из мира смерти в мир Высшей Реальности.

И Он есть глава тела Церкви; Он — начаток, первенец из мертвых, дабы иметь Ему во всем первенство.

(К Колоссянам 1:18)

Разумеется, спасение возможно только через внутреннего Христа, по слову ап. Павла обитающего в нас, «разве только мы не то, чем должны быть» (2 Кор. 13:5).

ГЛАВА 6.

Норма, безумие, творчество

Среди заросших пустырей

Наш дом — без стен, без крыши — кров, —

Мы — как изгои средь людей,

Пришельцы из иных миров.

(В. Высоцкий)

Стандартизация и обезличенность достигли в современном обществе, мягко выражаясь, высокой степени. К сожалению, мы даже не замечаем нетривиальных возможностей, которые предоставляются некоторыми документами, отпечатанными многомиллионным тиражом и выданными всем гражданам постперестроечной России:

Страховое свидетельство подлежит обмену в случаях: изменения фамилии, имени, отчества, даты рождения, места рождения или пола застрахованного лица; установления неточности или ошибочности содержащихся в нем сведений...

Противоречия личности и коллектива доходят до того, что тех людей, чьи миры слишком слабо скоррелированы с мирами других людей, мы называем сумасшедшими. Обсуждение такого примера можно найти в даосском тексте:

У главы семейства Пан в царстве Цинь был сын, который в детстве выделялся недюжинным умом, а возмужав, лишился рассудка: пение он принимал за плач, белое считал черным, благоухание — зловонием, сладость — горечью, а дурной поступок — добрым делом. О чем бы он ни думал, он все понимал наоборот, будь то небо или земля, четыре стороны света, вода или огонь, жара или холод. Некий человек по фамилии Ян посоветовал его отцу:

— Почему бы вам не обратиться за помощью к благородным мужам в царстве Лу? Среди них немало людей искусных и умелых. Возможно, они смогут вылечить вашего сына.

Отец безумного направился в Лу, но, проходя через Чэнь, встретил Лао-цзы и рассказал ему о болезни сына.

— Откуда ты знаешь, что твой сын ненормальный? — спросил его Лао-цзы. — Ведь нынче все в Поднебесном мире заблуждаются относительно того, что истинно, а что ложно, что полезно, а что вредно. Поскольку так много людей страдают этой болезнью, никто и не замечает, что все они больны. Безумия одного человека недостаточно для того, чтобы изменилась вся семья; безумия одной семьи недостаточно для того, чтобы изменилась вся деревня; безумия одной деревни недостаточно для того, чтобы изменилось все царство; безумия одного царства недостаточно для того, чтобы изменился весь мир. Но если целый мир обезумел, то как может безумие изменить его? Если бы все в мире были такие, как твой сын, то безумным считали бы не его, а тебя. Кто властен судить о радостях и печалях, звуках и цветах, запахах и вкусах, правде и неправде? Я даже не уверен, что мои слова не безумны, а уж речи благородных мужей из Лу — самые безумные в мире. Лучше тебе вернуться домой, чем тратить понапрасну деньги на лечение!

(Лецзы)

С высшей точки зрения «нестандартные» миры могут быть как раз не менее, а более ценными, то есть точнее отражающими Истинную Реальность. Иногда эти миры оказываются скоррелированными с мирами, типичными для будущих поколений (но не для современников). Разумеется, творцам таких миров ничего особенно приятного в жизни не достается, по крайней мере, если иметь в виду ее внешнюю сторону. Мертвым же гениям вполне можно ставить памятники, потому что, по слову пирата Билли Бонса, мертвые (уже) не кусаются.

Оловянных солдатиков строем

По шнурочку равняемся мы.

Чуть из ряда вон выйдут умы:

«Смерть безумцам!» — мы яростно воем,

Поднимая бессмысленный рев,

Мы преследуем их, убиваем —

И статуи потом воздвигаем,

Человечества славу прозрев.

(П. Ж. Беранже, пер. В. Курочкина)

Бояться вам рожна какого?

Что против — Пушкину иметь?

Его кулак навек закован

В спокойную к обидам медь.

(В. Маяковский)

В сказках великих писателей-романтиков XIX века можно найти описание двух предельных случаев («моделей») взаимодействия человека и общества — гадкий утенок (Г.-Х. Андерсен) и крошка Цахес по прозванию Циннобер (Э.-Т.-А. Гофман). Лебедь действительно оказывается плохой уткой, в то время как крошка Цахес (не человек, а альраун — человекоподобное магическое существо, сотворенное из корня мандрагоры), благодаря чарам доброй, но недальновидной феи, идеально соответствует ожиданиям окружающих. Более того, он существует только на этом уровне: вне воспринимающей аудитории он просто глупый и злобный уродец. В конце сказки онтология торжествует над социальной психологией, и кавалер ордена Зелено-пятнистого тигра с двадцатью алмазными пуговицами тонет в собственном ночном горшке.

В рассказе-псевдорецензии «Одиссей с Итаки» С. Лем пишет о «гадких утятах»:

Сперва идут гении обыкновенные, дюжинные, то есть третьего класса, неспособные шагнуть особенно далеко за умственный горизонт эпохи. Им приходится легче других, нередко они бывают оценены по заслугам и даже добиваются денег и славы. Гении второго класса — гораздо более твердый орешек для современников. Потому и живется таким гениям хуже. В древности их обычно побивали камнями, в средневековье жгли на кострах, позже, в связи с временным смягчением нравов, им позволялось умирать естественной смертью от голода, а порой их даже кормили за общественный счет в приютах для полоумных... И все же в конечном счете гениев второго класса ожидает признание, то есть загробный триумф... Но сверх того существуют — ибо не могут не существовать — гении высшей категории... Гениев первого класса не знает никто и никогда, ни при жизни, ни после смерти. Это — открыватели истин настолько невероятных, глашатаи истин настолько революционных, что их абсолютно никто оценить не в силах. Поэтому прочное забвение — обычный удел Гениев Экстракласса.

Такие истины, конечно, могут быть постигнуты человеком (но не обществом в целом!), который сам проделает тот же личный труд, пройдя свой духовный путь.

Здесь важно снова вернуться к ключевой идее почти всех мистических и эзотерических учений о соотношении эмпирического времени и «вечного настоящего». Прозрения «Гениев Экстракласса» оказываются не ко времени в буквальном смысле, ибо их источник лежит не во времени. «Человек выпрямляет кривые пути. Гений идет кривыми» (У. Блейк. Бракосочетание рая и ада). Человечество в каком-то (прагматическом) смысле право, отвергая по-настоящему глубокие идеи, ибо они могут представлять ценность лишь для каждого человека в отдельности, но не для общества в целом. Истины высокого уровня не могут быть «открыты» тем или иным гением, они просто есть, и каждый человек должен открывать их для себя заново. При всей глубине и блеске лемовских текстов, Лем (как и другие писатели — Г. Уэллс, Жюль Верн...) все-таки обедняет проблему, сводя ее к социальным, интеллектуальным и этическим аспектам и говоря о месте гения (ученого) в обществе. При всей их важности эти аспекты — не самые главные.

Для того, кто постиг природу неба и земли, нет ничего, что было бы воровством и что не было бы воровством.

(Лецзы)

С другой стороны, у пророков и основателей религий, которые сумеют подняться над личными проблемами (на определенном уровне их уже просто не остается — бодхисаттва и тем более будда уже не совсем человек), все получается. Разумеется, «получается» у пророков «только» выполнение их божественной миссии; житейское благополучие здесь ни при чем, а крестный путь всегда полон страданий.

И чтобы я не превозносился чрезвычайностью откровений, дано мне жало в плоть, ангел сатаны, удручать меня, чтобы я не превозносился. Трижды молил я Господа о том, чтобы удалил его от меня. Но [Господь] сказал мне: «Довольно для тебя благодати Моей, ибо сила Моя совершается в немощи». И потому я гораздо охотнее буду хвалиться своими немощами, чтобы обитала во мне сила Христова. Посему я благодушествую в немощах, в обидах, в нуждах, в гонениях, в притеснениях за Христа, ибо, когда я немощен, тогда силен.

(2 Коринфянам 12:7— 10)

Иногда неудача пророческой миссии может быть предопределена, как у греческой прорицательницы Кассандры, тщетно предупреждавшей о грядущей гибели Трои, или первого древнееврейского интеллигента Иеремии, ставшего свидетелем предсказанного им падения Иерусалима. Да и об общественном (а не личном) успехе спасительной миссии Христа, мы можем сказать лишь с большими оговорками, оглядываясь на двухтысячелетнюю историю западной, формально христианской, цивилизации. Постоянно превращаемый официальной религией в мертвого беспомощного идола, Христос снова и снова возрождается в отдельных людях, и благодаря этому живет в человеческой истории.

Неоднозначность социальных последствий деятельности Иисуса подчеркивается даже в Евангелии, например, в пророчестве Симеона о Младенце Христе: «се, лежит Сей на падение и на восстание многих в Израиле и в предмет пререканий» (Лк. 2:34); Иисус не оправдал мечты Израиля о царе-мессии, приносящего всеобщее процветание народу, и был отвергнут им. Мессианская идея изначально связана с образом непонятого и преследуемого страдальца (см. Ис. 53). И в Новом Завете Иисус тяжело страдает от непонимания окружающих и предательства. Несмотря на явленные Им чудеса и само воскресение, даже ближайшие Его родные и апостолы так и не могут понять Его и поверить в Него, во всяком случае, до сошествия на них Духа Святого.

Наконец, явился самим одиннадцати, возлежавшим [на вечери], и упрекал их за неверие и жестокосердие, что видевшим Его воскресшего не поверили.

(От Марка 16:14)

Впрочем, и затем, как пишет апостол Павел в своих посланиях, иерусалимские апостолы все время отступают от евангельской свободы, занимаясь построением земной церкви. Учение Христа оказывается слишком высоким для этого мира. Из истории Нового времени здесь можно привести пример Мартина Лютера, также в какой-то мере обладавшего пророческим даром. Хотя Реформация — дело его жизни — достигла заметных политических успехов, в конце жизни Лютер осознал, что никто так и не понял его учение (а точнее, евангелие Христа, которое Лютер пытался проповедовать, испытав личное прозрение). С ужасом наблюдая социальные последствия своей деятельности, ввергшей Европу в череду кровавых войн, он писал, что толпу лучше было оставить в подчинении папистов.

Какой он был спаситель, этот несчастный! Как мог он вам помочь! И снять с меня мое бремя! Какой он был Христос для людей! Я понял, почему служить вам должен я! Почему вы призываете меня! Я ваш Христос, с палаческим клеймом на челе! Ниспосланный вам свыше! Ради вражды на земле и в человеках зловоления! Бога своего вы обратили в камень! Он мертв давным-давно. Я же, ваш Христос, я живу! Я — плод его великой мысли, сын его, зачатый им с вами и рожденный, когда он еще был могуч, когда он жил и знал, чего хотел, какой он во все это вкладывал смысл! Теперь он высится недвижно на престоле, подтачиваем временем, точно проказой, и мертвящий ветер вечности уносит прах его в небесную пустыню. Я же, Христос, я живу! Дабы вы могли жить! Я свершаю по миру свой ратный путь и вседневно спасаю вас в крови! И меня вы не распнете!

(П. Лагерквист. Палач)

По большому счету, такая неудача страшнее гонений, нищеты и даже казней (потому что «не бойтесь убивающих тело, души же убить не могущих»), выпадавших на долю «гадких утят» на протяжении всей истории. Споры о мере ответственности Маркса за Пол Пота или Ницше за Гиммлера в какой-то мере снижают уровень проблемы, но рациональное зерно в них, безусловно, есть: несогласованность миров «гениев второго класса» с общественной нормой может оказаться опасной не только для гениев, но и для общества. В лаконичной форме это выражено русской пословицей «Заставь дурака Богу молиться — он лоб расшибет» (и ладно бы, добавим, если бы только свой лоб).

Божественная Реальность не только «поставляет материал» для вторичных человеческих миров, но и устанавливает жесткие ограничения для них: Бог-то может, по Декарту, сотворить мир, где есть горы и нет долин, но человек — нет; он и представить себе такой мир не в состоянии. Важно другое: вторичный мир должен быть как можно более открыт по отношению к Высшей Реальности. Полностью закупоренный мир, в котором совсем нет места Божественному присутствию, — это и есть ад; это хуже ада, потому что и в ад спускался Христос. К счастью, такой изолированный мир человек, видимо, создать все-таки тоже не в состоянии. Именно поэтому у каждого из нас есть надежда. Более того, наиболее ценное в человеческих мирах обязано своим существованием этой их принципиальной незамкнутости. Речь идет, в частности, о гениальных озарениях, научных и художественных открытиях.

Тщетно, художник, ты мнишь, что творений

своих ты создатель!

Вечно носились они над землею, незримые оку...

Нет, то не Гете великого Фауста создал, который

В древнегерманской одежде, но в правде

глубокой вселенской.

С образом сходен предвечным своим от слова до слова.

Или Бетховен когда находил он свой марш похоронный,

Плач неутешной души над погибшей великою мыслью,

Рушенье светлых миров в безнадежную бездну хаоса?

Нет, эти звуки рыдали всегда

в беспредельном пространстве,

Он же, глухой для земли, неземные подслушал рыданья.

Много в пространстве невидимых форм

и неслышимых звуков,

Много чудесных в нем есть сочетаний и слова и света,

Но передаст их лишь тот, кто умеет и видеть и слышать,

Кто, уловив лишь рисунка черту,

лишь созвучье, лишь слово,

Целое с ним вовлекает созданье в наш мир удивленный.

О, окружи себя мраком, поэт, окружися молчаньем,

Будь одинок и слеп, как Гомер, и глух, как Бетховен,

Слух же душевный сильней напрягай и душевное зренье.

И как над пламенем грамоты тайной бесцветные строки

Вдруг выступают, так выступят вдруг пред тобою картины,

Выйдут из мрака все ярче цвета, осязательней формы,

Стройные слов сочетания в ясном сплетутся значенье...

Ты ж в этот миг и внимай, и гляди, притаивши дыханье,

И, созидая потом, мимолетное помни виденье!

(А. К. Толстой)

Художник — это творец, свободная личность, действующая в этом мире и живущая вдохновением, изрекающая возвышенное, божественное и одухотворенное. Однако истинный Творец — не он. Через художника лишь проходит нечто из мира бессознательного (неземного), и он как инструмент воплощает эти открытия, часто даже помимо своей логики и разума, не будучи властен над этим процессом. Набор этих идей и законов (в буддизме — дхарм), осколков бытия и судеб вечно хранится в мире; художник (гений, пророк), избранный для их рекомбинации, лишь открывает дверь внутри себя, выпуская слова, звуки и образы наружу:

Секрет его [Данте] емкости в том, что ни единого словечка он не привносит от себя. Им движет все, что угодно, только не выдумка, только не изобретательство. Дант и фантазия — да ведь это несовместимо! Стыдитесь, французские романтики... оболгавшие Алигьери! Какая у него фантазия? Он пишет под диктовку, он переписчик, он переводчик...

(О. Мандельштам. Разговор о Данте)

Душа переживает различные объединения высших форм (дхарм) как свою собственность, приходя в состояние восторга, а на самом деле все это только проявления майи — иллюзии. В этом смысле нет людей, но есть только никому не ведомые судьбы. Так же и первооткрыватель-физик вырывает из подсознания то, что дано ему в эволюции, то, что должно в данный период истории появиться на свет и воплотиться в жизни через труд людей. Процессы духовного творчества и развития науки и технологии неразрывны. Обращаясь к Единому через свою интуицию и беря готовое Слово, человек получает лишь фрагменты истины после того, как проработал его словесно-логический аппарат. Чтобы приблизиться к высшему непрерывному знанию, нужно разжечь внутреннее пламя жертвенного устремления, очищающее художника. Другой способ — остановить свое сознание и задержать дыхание (в йоге — упражнения пранаямы). Наиболее глубокие ответы человек получает, погрузившись внутрь, познавая себя; тогда он вспомнит (если сможет!) утраченный рай. По еврейскому преданию, ребенок уже в утробе матери обладает полным знанием (Торы), но при рождении ангел бьет его по губам, и он все забывает, чтобы мучительно вспоминать всю жизнь.

По существу, когда речь идет об источнике гениальных озарений, можно предложить только два существенно различных ответа — перебор вариантов (в духе дарвиновского естественного отбора для идей) и — «Господь надоумил». Даже люди, в целом далекие от религии, часто переходят на вполне мистический язык, пытаясь понять эту тайну. Австрийский философ К. Поппер говорил о «третьей вселенной», откуда берутся еще не написанные (но уже существующие!) художественные тексты и не сделанные научные открытия, которые переводятся во вторую вселенную — человеческую культуру; первая вселенная — это материальный (физико-астрономический) мир. Аргументом в пользу этой идеи служит то общеизвестное обстоятельство, что такой «перенос» часто делается несколькими людьми одновременно, когда настало время (например, периодическая система элементов, создание неевклидовой геометрии, формулировка специальной теории относительности...). Бывает, что отдельные гении опережают свое время, а затем, спустя долгие годы, их непонятые результаты переоткрываются целой группой ученых (например, история законов наследственности Менделя). В действительности идея нематериального внешнего источника всех содержательных идей является вполне традиционной и уже у Платона выражена с полной отчетливостью. Если угодно, это вопрос терминологический. Естественно назвать «содержательной» ту идею, которая не может быть получена перебором вариантов, то есть, выражаясь «операционалистски», не может быть сформулирована компьютером, в который загружена «вся сумма знаний, накопленных человечеством». Вопрос тогда в том — существуют ли содержательные (в этом смысле!) идеи. Материалист по определению должен ответить — нет. В этом отношении (и во всех других) авторы, конечно, не материалисты.

Мы не будем рассматривать здесь «онтологическую» сторону вопроса, например, «ленинскую теорию отражения», основанную на надежде, что наука в будущем поймет, как именно возникло сознание. (Кстати сказать, а как соотносится манера обосновывать философские положения будущими достижениями науки и столь важная для материализма идея причинности?) Если же говорить о гносеологических аспектах то, по-видимому, единственный материалистический сценарий появления нового (не только научных идей, но и, по Дарвину, биологических видов) — это случайный перебор различных возможностей. Так работают компьютеры. При исследовании искусственных «моделей» реальности, созданных человеком, например, игры в шахматы, такая «стратегия познания» действительно оказывается вполне успешной. Впрочем, даже в этом случае не следует забывать, что «функция оценки позиции», хотя и может подправляться компьютером, все-таки не вырабатывается им самостоятельно, а задается человеком-программистом. Если же говорить об исследовании «объективной реальности», то есть, о научной работе, то она также содержит многие вполне «компьютерные» элементы. Подавляющее большинство научных работников занимаются не слишком сложным перебором вариантов, «собирая» свои работы из фрагментов работ предшественников (если метод, описанный в статье А, применить к задаче, сформулированной в статье Б...). Их, по-видимому, действительно можно, на радость материалистам, заменить компьютерами. Но может ли такая схема объяснить появление радикально новых идей? Можно ли перебором вариантов придти к общей теории относительности, или к квантовой механике, или к теории множеств?

Похоже, что отрицательный ответ на этот вопрос можно вполне строго обосновать, даже если ограничиться одной лишь математикой. Такому обоснованию посвящены книги выдающегося современного математика и физика Р. Пенроуза «Новый разум императора» и «Тени разума», очень популярные на Западе (недавно первая из них переведена на русский язык). Здесь мы приведем краткое резюме утверждений Пенроуза, отсылая читателя за многими важными деталями к оригинальным текстам.

Компьютер полностью заменил бы человека-математика (конечно, имея в виду только его профессиональную деятельность), если бы математика была полностью формализованной системой, выводимой из конечного набора аксиом. Однако, такая лейбницевско-расселовско-гильбертовская программа аксиоматизации математики и сведения ее к «прикладной логике» была опровергнута К. Геделем и другими логиками в 30-е годы XX века. Речь идет прежде всего о знаменитой «теореме Геделя о неполноте», согласно которой даже в пределах арифметики натуральных чисел существуют утверждения, неопровержимые и недоказуемые (при любом строгом понимании слова «доказательство») на основании любого конечного набора аксиом. Близкое (и в действительности эквивалентное) утверждение состоит в существовании алгоритмически неразрешимых задач, то есть таких, которые в принципе не могут быть решены никаким компьютером за конечное число шагов. Важно подчеркнуть, что далеко не все такие задачи являются «бессмысленными» или «неинтересными». Известен ряд нетривиальных примеров неразрешимых задач — скажем, не существует общего способа определения, можно или нельзя замостить без зазоров плоскость плитками из данного набора (даже если ограничиваться только плитками-многоугольниками).

Дело в том, что множество всех задач, которые могут быть решены всеми прошлыми, настоящими и будущими компьютерами, — счетно, то есть имеет ту же мощность (грубо говоря, «число элементов»), что и дискретный натуральный ряд. Человек же вполне способен работать с идеей актуальной бесконечности и с непрерывными множествами мощности континуума (а, возможно, и более высокой). Можно думать, что понятие континуума как некоторой первичной сущности, не сводимой к счетным множествам, действительно присуще человеческой психике. Каждый человек, вероятно, обладает зачатками топологического мышления, основанного на идее непрерывности. Выдающийся математик XX века Г. Вейль говорил об абстрактной алгебре и топологии как двух альтернативных способах математического мышления; по выражению Вейля, «за душу каждого математика борются ангел топологии и бес абстрактной алгебры». На уровне физиологии различные виды мышления связываются с полушариями человеческого мозга (правополушарное мышление — непрерывное, образы, топология, левополушарное мышление — логическое, символы, буквы, слова, дискретное, алгебра). Важно подчеркнуть, что содержательное (творческое) мышление предполагает выход за рамки бинарной «компьютерной» логики. Более детально эта очень важная для нас тема будет обсуждаться в главах 8 и 10. Пенроуз так пишет о безусловно нематериалистических взглядах К. Геделя:

По-видимому, точка зрения Геделя состоит в том, что разум не ограничен «вычислительной» способностью и даже не ограничен конечностью мозга... Гедель отверг аргумент Тьюринга о том, что нет разума, отдельного от материи, назвав это предрассудком нашего времени. Видимо, для Геделя было очевидно, что физический мозг должен вести себя как вычислительное устройство, но разум — нечто за пределами мозга.

Сам Пенроуз пытается дать «материалистическое» (возможно, только по форме) объяснение очевидному для него факту несводимости человеческого сознания к выполнению некоторой компьютерной программы, или, иными словами, наличия в человеческом (научном, и даже математическом!) мышлении иррациональных моментов. К сожалению, предрассудок нашего времени, согласно которому «сознание есть продукт деятельности мозга», привел его к достаточно экзотической гипотезе о важности квантовых эффектов (при физиологических температурах!) в деятельности нервной системы; при этом квантовые эффекты трактуются не в символическом и ассоциативном смысле, как у нас, а вполне «естественнонаучно». Понимая, что в квантовую природу целой клетки — нейрона поверить совсем уже трудно, он пытается рассматривать в качестве структурного субстрата психики цитоскелет. Не хотелось бы здесь быть чересчур категоричными, но любому физику, профессионально занимавшемуся процессами декогерентности в сквидах, молекулярным магнетиках или любых других реальных системах, куда проще поверить в прямо мистические построения, чем в подобные научные гипотезы.

Первое предположение показывает, что речь идет о неизвестном явлении — Бог знает, сколько их еще. Второе связано, напротив, со сферой хорошо известного нам и находится в полном противоречии со всеми фундаментальными и человеческими законами. Именно поэтому мы должны относиться к нему с величайшим сомнением, к нему и его кажущейся рациональности.

(Д. Адамс. Долгое темное чаепитие души)

Впрочем, сама по себе попытка описать сознание как квантовый феномен кажется очень интересной. По крайней мере, квантовая картина мира, основанная на корпускулярно-волновом дуализме, действительно гораздо лучше соответствует структуре человеческой психики, чем «компьютерный» классический мир. В то же время попытки связать «квантовый характер» сознания с квантовыми свойствами его предполагаемых материальных носителей и с известными законами физики вызывает уже серьезные сомнения.

— А я думал, вы верите в чудеса, — не выдержал секретарь.

— Да, — ответил отец Браун, — я верю в чудеса. Я верю и в тигров-людоедов, но они не мерещатся мне на каждом шагу. Если мне нужны чудеса, я знаю, где их искать.

(Г. К. Честертон)

ГЛАВА 7.

Квантовый мир: конец классической причинности

Мне кажется, я смело могу сказать, что квантовой механики никто не понимает. Так что не относитесь к этой лекции слишком серьезно, не думайте, что вам действительно необходимо понять ее содержание и построить себе какую-то мысленную модель. Передохните и попытайтесь просто поразвлечься...

Если сможете, не мучайте себя вопросом: «Но как же так может быть?», ибо в противном случае вы зайдете в тупик, из которого еще никто не выбирался. Никто не знает, как же так может быть.

(Р. Фейнман. Характер физических законов)

Обсуждение традиционных, прежде всего религиозных, представлений о реальности увело нас достаточно далеко от естественнонаучной проблематики, и читатель вправе спросить, перефразируя известный анекдот о поручике Ржевском: «Ну а когда же про квантовую механику-то будет?». Отвечаем: сейчас.

Принято думать, и, как мы покажем, это мнение имеет под собой серьезные основания, что создание (в первой трети XX века) квантовой механики явилось неким рубежом, после которого физика не только может, но и вынуждена иметь дело с проблемами, ранее целиком относимыми к компетенции теологии и философии. По мнению многих физиков и философов, квантовая механика поставила такие вопросы, которые не могут адекватно обсуждаться в рамках традиционного естественнонаучного мировоззрения, сложившегося начиная с XVII века. Основным постулатом этого мировоззрения является возможность четкого разделения субъекта и объекта познания и связанное с этим резкое противопоставление «материи» и «сознания». Явную философскую формулировку этого постулата принято связывать с именем Декарта, а примером его успешного применения к описанию части «реальности» (очень, правда, ограниченной) на многие века стали «Математические начала натуральной философии» Ньютона. Некоторые авторы называют такую фундаментальную мировоззренческую установку «ньютоновско-картезианской парадигмой». Следует, правда, подчеркнуть, что взгляды самого Ньютона и особенно Декарта были намного более содержательными и интересными, чем эта «парадигма» (см., напр., обсуждение различия расхожего «картезианства» и мировоззрения Декарта в «Картезианских размышлениях» М. Мамардашвили). Как бы то ни было, именно этот «дуализм», эмпирическая эффективность и полезность которого вне сомнения, радикально отличает естественнонаучную картину мира от других, как представляется, более глубоких подходов. Развитие квантовой физики заставило поставить вопрос о возможной недостаточности и исчерпанности данной парадигмы даже в рамках самого естествознания.

В возникших спорах приняли участие почти все выдающиеся физики нашего времени (кроме позитивистски настроенных исследователей, вообще не склонных обсуждать мировоззренческие вопросы как «ненаучные»). Хотя в книгах гуманитарной направленности изложение каких-то конкретных точек зрения по этому вопросу зачастую предваряется словами «современная физика установила, что...», спор далеко не завершен. В этом разделе мы приведем — в той мере, как это необходимо для связности изложения, основные физические факты, которые в дальнейшем будут обсуждаться с более «возвышенной» точки зрения.

Ранний период развития квантовой физики (1900— 1924) характеризуется прежде всего формулировкой законов излучения в идеальной модели «абсолютно черного» (т. е. не отражающего) тела и введением «кванта действия» (М. Планк, 1900), открытием световых квантов и «корпускулярно-волнового дуализма», т. е. двойственной природы света (А. Эйнштейн, 1905 и последующие работы), затем построением модели атома Бора (Н. Бор, 1913) и гипотезой Луи де Бройля о волновых свойствах электрона (1924). Ключевым моментом здесь является осознание «корпускулярно-волнового дуализма» как универсального свойства материи.

Обретена

Вечность!.. Она —

Точно волна,

Слитая с солнцем.

(А. Рембо. Вечность)

Второй этап, начавшийся с 1925 года, характеризуется построением формальной теории, описывающей этот дуализм (В. Гейзенберг, М. Борн, П. Иордан, Э. Шредингер, П. Дирак, В. Паули, 1925— 1927; 1925— 1927; Дж. фон Нейман, 1932; Р. Фейнман, 1948 и другие и глубоким обдумыванием возникших в связи с этим концептуальных проблем («принцип неопределенности» Гейзенберга, «статистическая интерпретация волновой функции» Борна, «принцип дополнительности» Бора, теория измерений Дж. фон Неймана, и др.). Существуют хорошие популярные изложения физической сути корпускулярно-волнового дуализма (см., напр., прекрасные книги Р. Фейнмана «Характер физических законов» и «КЭД: странная теория света и вещества»), к которым мы и отсылаем читателя за более детальной физической информацией.

Наиболее удивительной чертой квантовой механики, радикально отличающей ее от всей предшествующей физики, служит придание вероятности статуса фундаментального понятия. В классической физике вероятность возникает как мера нашего незнания поведения системы, и ее использование носит, в общем, прагматический характер. Скажем, рассчитать точную траекторию падения монетки с учетом ее вращения, сил сопротивления воздуха и т. п. в рамках классической физики в принципе возможно, хотя это — достаточно сложная физическая задача. Вместо того, чтобы решать ее в каждом конкретном случае, мы прибегаем к вероятностным соображениям, когда говорим, что при достаточно большом числе испытаний приблизительно в половине случаев монетка упадет «орлом», а в половине — «решкой». Тем не менее, если нам очень уж захочется, мы вполне можем сделать гораздо больше, а именно, рассчитать движение монетки полностью и предсказать, как она упадет в данном конкретном случае. Другое дело, что во многих реальных задачах такая возможность остается только принципиальной — скажем, в задачах молекулярной физики, где нужно рассматривать совместно уравнения движения для колоссального числа частиц. Для многих физически важных задач движение к тому же оказывается неустойчивым, и уже малая неопределенность в задании начальных условий приводит к сколь угодно большой неопределенности в решении через большие промежутки времени. В таких случаях прагматически использование понятия вероятности оказывается не только возможным, но и неизбежным. Однако в принципе нет никаких ограничений на сколь угодно точное определение начальных условий и сколь угодно точное решение задачи.

В рамках «ньютоновско-картезианской парадигмы» казалось бесспорным, что в принципе можно предсказать или объяснить любое явление, если знаешь достаточно детально все причинно-следственные связи в системе. В квантовой механике основной математический объект — волновая функция — тоже подчиняется детерминистскому уравнению (уравнению Шредингера) и тем самым может быть в принципе найдена сколь угодно точно. Однако непосредственно она неизмерима и определяет лишь вероятности исхода различных физических экспериментов («статистическая интерпретация» М. Борна). Важно подчеркнуть, что, в отличие от классической физики, никаких предсказаний для результатов индивидуального физического эксперимента в квантовой механике сделать нельзя. Например, квантовая механика может в принципе рассчитать, с какой вероятностью ядро радиоактивного изотопа распадется в определенный день с 10 утра до 5 вечера, и эти статистические предсказания при наличии достаточно большого числа ядер будут точны (скажем, если указанная вероятность была 20%, то в 5 вечера действительно останется лишь 80% ядер данного типа от числа бывших в 10 утра). Но она не может ответить на вопрос, когда именно распадется данное конкретное ядро, и распадется ли оно вообще в указанный промежуток времени. Более того, утверждается, что ответ на этот вопрос невозможен принципиально.

Внезапно они умирают; среди ночи народ возмутится, и они исчезают; и сильных изгоняют не силою... Он сокрушает сильных без исследования и поставляет других на их места.

(Иов 34:20,24)

В этом смысле фундаментальное для всей европейской науки понятие причинности радикально пересматривается. Скажем, данное конкретное ядро распалось ровно в 12 часов 37 минут 00 секунд; причину этого события, объясняющую, почему оно не произошло, скажем, на две минуты раньше или позже, указать нельзя — оно вполне могло произойти раньше или позже, а вот произошло именно сейчас — и бессмысленно спрашивать «почему». Эту особенность квантовой механики в особенности подчеркивал В. Паули.

Для Паули свобода, характерная для индивидуальных событий, есть наиболее важный урок квантовой механики. Он часто ссылался на философию Шопенгауэра, базовыми элементами которой были воля (Wille) и представление (Vorstellung), т. е. (иррациональная) свобода выбора и (рациональная) идея.

(K. V. Laurikainen. The message of the atoms. Essays

on Wolfgang Pauli and unspeakable. Berlin, 1997)

Современному человеку, принадлежащему к европейской (в широком смысле слова) культуре и воспитанному в почтении к науке (часто без реальной потребности в понимании ее методов и результатов!), понятие причинности кажется самоочевидным. На простом понятии кармы как всеобщей механической связи явлений основана «популярная» эзотерическая традиция, восходящая к индуизму. В то же время многие канонические тексты (особенно буддийской традиции) подчеркивают невозможность говорить о причинах на самом глубоком уровне реальности. Логико-философское опровержение категории причинности дано в трактате Нагарджуны «Двенадцать врат» (см. главу 3). К этой проблеме рано или поздно подходит человек в процессе духовного роста.

Бхагаван: На что опираешься ты, Манджушри, когда осуществляешь праджняпарамиту [запредельную мудрость]?

Манджушри: Я совершенно не имею опоры в то время, когда осуществляю праджняпарамиту.

Бхагаван: Когда ты безопорен, Манджушри, то это и есть осуществление праджняпарамиты?

Манджушри: Когда не опираются ни на что, то это, о Бхагаван, и есть осуществление праджняпарамиты... Потому, что осуществление праджняпарамиты не имеет под собой опоры в виде любой дхармы, которую можно оставить или схватить.

(Сутра запредельной мудрости в 700 строк)

Подобное ощущение не чуждо и «светской» культуре, по крайней мере, в ее высших проявлениях. Как писал А. Пушкин, «Случай — мощное оружие Провидения». Развивая эту мысль, А. Синявский в «Прогулках с Пушкиным» подчеркивает принципиальный «индетерминизм» мира великого поэта:

Идея рока... действующая с мановением молнии, лишена у него [Пушкина] строгости и чистоты религиозной доктрины. Случай — вот пункт, ставящий эту идею в позицию безликой и зыбкой неопределенности, сохранившей тем не менее право вершить суд над нами. Случай на службе рока прячет его под покров спорадических совпадений, которые, хотя и случаются с подозрительной точностью, достаточно мелки и капризны, чтобы, не прибегая к метафизике, сойти за безответственное стечение обстоятельств... Случай и рубит судьбу под корень, и строит ей новый, научный базис. Случай — уступка черной магии со стороны точной механики, открывшей в мельтешении атомов происхождение вещей и под носом у растерянной церкви исхитрившейся объяснить миропорядок беспорядком, из которого, как в цилиндре факира, внезапным столкновением шариков, образовалась цивилизация, не нуждавшаяся в творце... Бездомность, сиротство, потеря цели и назначения — при всем том слепая случайность, возведенная в закон, устраивала Пушкина. В ней просвещенный век сохранил до поры нетронутым милый сердцу поэта привкус тайны и каверзы. В ней было нечто от игры в карты, которые Пушкин любил.

М. Мамардашвили в «Психологической топологии пути» (лекция 7) подробно объясняет, что для наиболее важных понятий (добро, понимание) причин нет и быть не может: «отсутствие причин и называется Богом». В этом смысле квантовая физика, порвав с классическим («лапласовским») детерминизмом, кажется, действительно проникла в какие-то более глубоко лежащие пласты реальности, чем классическая физика.

...Причин на свете нет,

есть только следствия. И люди жертвы следствий.

(И. Бродский)

Применения вероятностного языка в квантовой и классической физике отличаются еще и вот чем. В классическом случае всегда складываются вероятности независимых событий. В квантовом же случае складываются амплитуды — комплексные числа, квадрат модуля которых и дает значения вероятности того или иного события. Именно это и приводит к появлению интерференционных, то есть волновых, явлений. При этом основным законом квантовой механики является сформулированный П. Дираком принцип суперпозиции: если система может находиться в двух различных состояниях, то она может находиться и в произвольной суперпозиции (говоря математически — линейной комбинации) этих состояний. Например, если электрон может находиться в состоянии с определенными значениями пространственных координат (то есть, попросту говоря, быть локализованным в какой-то точке), то возможно и такое его состояние, когда он (с разными вероятностями) обладает всеми этими значениями координат одновременно. Аналогичное утверждение справедливо и для скоростей: существует бесчисленное множество состояний, в которых электрон не имеет определенной величины и направления вектора скорости. Более того, оказывается, что не существует таких состояний, в которых электрон одновременно имел бы точные значения и координат, и скоростей (принцип неопределенности Гейзенберга).

Важно подчеркнуть, что в тех случаях, когда квантовая механика «соглашается» отвечать на тот или иной вопрос, ее ответы неизменно подтверждались всеми до сих пор выполненными экспериментами. Например, она способна вполне успешно рассчитывать характеристики различных спектральных линий в атомах, молекулах и твердых телах, расстояния между атомами в молекулах, и т. д., и до сих пор физики нигде не столкнулись с ее неадекватностью. Разумеется, в каждом конкретном расчете приходится делать какие-то дополнительные приближения, которые приходится контролировать отдельно, но в ряде случаев мы имеем точное решение задачи, например, для спектра атома водорода. При этом никаких расхождений между результатами экспериментов и предсказаниями квантовой механики обнаружить не удается. Более того, квантовая механика имеет множество успешных практических применений (транзисторы и лазеры — два, пожалуй, наиболее очевидных и эффектных примера). В то же время на ряд вопросов, традиционно считавшихся вполне допустимыми (например, о значении координаты и скорости электрона в данный момент времени), она никакого ответа не дает. В такой ситуации не приходится говорить о «неправильности» квантовой механики, но кажется уместной постановка вопроса об ее «неполноте», то есть неокончательном характере, и существовании более фундаментальной теории, способной дать ответы на вопросы, лежащие за пределами квантовой физики. Такую позицию, в частности, занимал первооткрыватель корпускулярно-волнового дуализма Эйнштейн. Известно его высказывание «Бог не играет в кости», означающее отказ признать чисто статистическую теорию за истину в последней инстанции. Приведем более полную цитату (которая явно вызывает библейские и даже «каббалистические» ассоциации) и ряд связанных с ней:

Квантовая механика заслуживает всяческого уважения, но внутренний голос подсказывает мне, что это не настоящий Иаков. Теория дает много, но к таинствам Старого она не подводит нас ближе. Во всяком случае, я убежден, что Он не играет в кости.

(Из письма А. Эйнштейна М. Борну 4.12.1926)

Очевидно, никогда в прошлом не была развита теория, которая, подобно квантовой, дала бы ключ к интерпретации и расчету группы столь разнообразных явлений. Несмотря на это, я все-таки думаю, что в наших поисках единого фундамента физики эта теория может привести нас к ошибке: она дает, по-моему, неполное представление о реальности, хотя и является единственной, которую можно построить на основе фундаментальных понятий силы и материальных точек... Неполнота представления является результатом статистической природы (неполноты) законов.

(А. Эйнштейн. Собр. научн. трудов. Т. 4. М., 1967. С. 220)

Целью теории является определение вероятности результатов измерений в системе в заданный момент времени. С другой стороны, она не пытается дать математическое представление того, что действительно имеет место, или того, что происходит в пространстве и времени. В этом пункте современная квантовая теория радикально отличается от всех предшествующих физических теорий как механических, так и полевых. Вместо того, чтобы дать модель для изображения реальных пространственно-временных событий, она дает распределения вероятности для возможных измерений как функций времени... Некоторые физики, и в том числе и я сам, не могут поверить, что мы раз и навсегда должны отказаться от идеи прямого изображения физической реальности в пространстве и времени или что мы должны согласиться с мнением, будто явления в природе подобны азартным играм.

(Там же, С. 238, 239)

Поднятый Эйнштейном вопрос о «неполноте законов» чрезвычайно важен, если вспомнить двойственную роль Закона в Библии, особенно в Новом Завете. С одной стороны, Закон свят:

Не думайте, что Я пришел нарушить закон или пророков: не нарушить пришел Я, но исполнить. Ибо истинно говорю вам: доколе не прейдет небо и земля, ни одна иота или ни одна черта не прейдет из закона, пока не исполнится все.

(От Матфея 5:17— 18)

Итак, мы уничтожаем закон верою? Никак; но закон утверждаем.

(К Римлянам 3:31)

В то же время Закон «производит гнев, потому что, где нет закона, нет и преступления» (Рим. 4:15). Евангелие предлагает смело отбросить Закон, доверившись благодати и непредсказуемому Духу.

И от полноты Его все мы приняли и благодать на благодать, ибо закон дан чрез Моисея; благодать же и истина произошли чрез Иисуса Христа.

(От Иоанна 1:16— 17)

Но ныне, умерши для закона, которым были связаны, мы освободились от него, чтобы нам служить Богу в обновлении духа, а не по ветхой букве.

(К Римлянам 7:6)

Не имея возможности останавливаться на этой, очень непростой, проблеме подробно (см. нашу книгу «Уставы небес», гл. 6), отметим ее связь с индетерминизмом квантовой механики. Законы классической физики — это, если можно так выразиться, «законы прямого действия»: они буквально «предписывают» природным объектам, как вести себя в той или иной ситуации, скажем, как перемещаться под действием приложенных внешних сил, и т. д. Основной закон квантовой механики — уравнение Шредингера — вполне детерминистичен в том смысле, что позволяет в принципе строго вычислить изменение состояния системы. При этом, однако, «состояние» (технически говоря, волновая функция) — это всего лишь набор величин, позволяющих определить вероятности тех или иных исходов экспериментов. Сама волновая функция не измерима, но лишь определяет (вероятностно!) возможные исходы различных измерений. Уместно здесь процитировать Алмазную Сутру:

Знающий, что я проповедую Закон, подобный плоту, должен оставить восхваление законов (dharma), а тем более не-законов. Нет никакого установленного Закона, который проповедовал бы Так Приходящий. Тот Закон, который проповедовал Так Приходящий, нельзя взять, нельзя проповедовать. Он не есть ни Закон, ни не Закон. И по какой причине? Все мудрые личности отличаются тем, что опираются на недеятельные законы... Если люди говорят, что есть Закон, который проповедовал Так Приходящий, то они клевещут на Будду по той причине, что не могут понять то, что я проповедую. Субхути, проповедующий Закон не имеет Закона, который можно было бы проповедовать. Это и называется проповедью Закона.

Конечно, многогранный смысл любого священного текста гораздо более важен, чем его любые «естественнонаучные» применения, но все-таки трудно удержаться от искушения применить слова «...не есть ни Закон, ни не Закон» к уравнению Шредингера — закону, описывающему изменение неких связанных с системой возможностей!

Обратимся теперь к писаниям индуистской традиции, снова давая комментарий с нужных нам позиций.

Господь — это всепроникающая причина творения. Он самодостаточен и независим от других. Его познают через слушание откровения и прямое восприятие. Он самосветящийся.

(Бхагавата-пурана 5.12)

В высших квантовых пространствах (а вовсе не в тварном мире, как считается в классической науке) сознание исследователя встречается только с причинами, но эта категория еще не понята физиками, хотя она подробно описана в канонических текстах как высший принцип или мотив Бога. Всепроникающая Причина — неизмеряемая основа, самодостаточная, не имеющая начала и конца, но вмещающая все остальные причины. Причина не может существовать в виде энергии, которая вторична. Истинное теоретическое знание достигается через слушание откровения, прямое восприятие, переход к концепции квантовой причинности (которая, если вспомнить Алмазную Сутру, не есть причинность...). Хотя не все знают классическую физику, все пользуются ей в практической жизни. Существуют разные уровни понимания науки — школьный, инженерный и академический, однако все это — изучение слов, исследование проявленного, прямое же восприятие — за их пределами. Самосветящийся Бог — источник света, который сам неизмерим, но может быть исследован лишь в своих проявлениях. Творение Бога — это проявленный мир, жертвенное тело Адама-Христа, составные части которого — элементы классической механики.

Так как эта вселенная в конце концов не имеет реального существования, все вещи и понятия в ней — подобие и различие, грубость и тонкость, ничтожество и величие, причина и следствие, жизненные признаки и вещество — воображаемы. Все это — как горшки, сделанные из одной и той же субстанции — земли, но названные по-разному... Знай, что все вокруг — просто механические проявления субстанции первоматерии.

Высшей истиной является знание о Едином. Оно не загрязнено гунами [тремя свойствами] и дарует освобождение. Оно превосходит все двойственности и всепроникающе. Вначале происходит осознание трансцендентного, всепроникающего Брахмана. Вторая ступень — осознание имманентного Высшего Духа, Параматмы. Высшее осознание Абсолютной Истины состоит в осознании Высшей Личности, Господа Васудевы, ибо Он — причина Брахмана, Параматмы и других божественных проявлений. Существует много путей, ведущих к постижению Абсолютной Истины, но Истина открывается только тем, кто получает милость великого преданного.

(Там же)

Мир имеет общую энергетическую основу, первоэлемент в классической физике один — единое поле, нейтральная субстанция земли. Знание о едином не предопределено предшествующими знаниями, и квантовая механика дает возможность постигать эту истину. С другой стороны, тот, кто поймет состояние единого, может упорядочить свои представления о квантовом мире. Квантовую физику следует изучать не по научным книгам, а с чистого пустого листа, на котором нужно изложить последовательность изучения единого через свое сознание. По мере продвижения по этому пути ошибки двойственности исчезают, происходит освобождение от незнания (или, что то же самое, от ложного знания). Для физика это означает избавление от веры в запутанный клубок классических законов, способность мыслить подобно ребенку, не опираясь на опыт предшествующих поколений и плеяд ученых, отрицая его. Новый физик есть убийца всех физиков прошлого. Квантовый мир проникает в наш мир, но лишен двойственности. Трансцендентный всепроникающий Брахман — это квантовые законы, которые начинает постигать физик. Затем осознаются причины и их проявления, находящиеся в высших квантовых мирах, то есть атрибуты Бога, которые готовы войти в наш мир. Великий преданный — это князь мира сего, эгоизм Бога (библейский Авраам). Он диктует законы мира своим рабам, но сам не в силах вырваться из него, хотя и может помочь в этом деле другим, поскольку знает все о высшем.

В связи с отличием классических законов (смертоносных, по ап. Павлу) от квантовых уместно вспомнить греческий миф о Персее: прямой взгляд на Медузу Горгону убивает (подобно букве Писания), поэтому необходимо зеркало. Волновая функция, как отражение физической реальности, играет роль такого зеркала. Несомненно, зеркальное постижение реальности соответствует более глубокому уровню проникновения в Суть, чем «буквалистское». Бог (реальность, непреходящий свет) виден человеку только в зеркале.

Вот, наше зеркало Господь,

Откройте глаза и увидьте их в Нем.

(Оды Соломона 13)

Премудрость есть «отблеск вечного света и чистое зеркало действия Божия, образ благости Его» (Прем. 7:26). Полупрозрачное зеркало (кстати, один из основных элементов конструкции лазера) одновременно соединяет и разделяет наш мир с запредельным, служа своеобразной границей. Через зеркало происходят многократные отражения человека и Бога — оба они пребывают друг в друге (см. Евангелие от Иоанна).

Проводя параллель с религиозной символикой, можно сказать, что физика включает троицу атомы— волны— кванты, соответствующую христианской троице тело— душа— дух, которая рассмотрена в посланиях Павла. Атомы означают абсолютно дискретный закон, а динамика их отношений описывается волновыми процессами. Волна — это объединяющий (христианский, женский, софийный) принцип. Кванты — безотносительные, причинно необусловленные пространственно-временные переходы. Определенный уровень (высокий или низкий) достигается и извлекается измерением. Кванты — самый высокий уровень предположения, но не исследования. Это — законы за областью причинно-следственных связей. После инверсии, за зеркалом находятся те же три уровня высших законов, исследуемые духовными инструментами.

Так и вы, когда исполните все повеленное вам, говорите: мы рабы ничего не стоящие, потому что сделали, что должны были сделать.

(От Луки 17:10)

Рабами здесь называются физические законы, или судьбы людей, поскольку и те, и другие реализуются в одном энергетическом пространстве, где находится живой и неживой мир. Классические законы этого мира — это дискретные и фиксированные состояния минимальной протяженности, описание комбинаций атомов. Аналогично, элементы людских судеб одинаковы, они лишь вступают в разные комбинации.

Закон имеет тень будущих благ, а не самый образ вещей.

(К Евреям 10:1)

Закон — это твердое основание для всех процессов, в том числе для проявления чего-то скрытого. Он сам существует поэтому не в непосредственно видимой форме, а через свои проявления (на уровне осмысления, идейных построений или деяний). Закон двухчастен — у него есть и скрытые, и проявленные основания. Закон (а в квантовой механике — выражающая его волновая функция, «амплитуда вероятности» или «вектор состояния») предстает как тень всех предстоящих процессов — потенция, внеэнергетическая субстанция, которая ненаблюдаема и экспериментально неопределима. Закон преодолевает хаос, энергетическую неупорядоченность и выходит в категорию будущих благ. Физическая система переходит в должное состояние (повышается энергетический уровень и т. д.). Однако эта «накачка» еще не является законом, она также подвержена воздействию тени невидимого закона. Сам же образ вещей — развернутое действие упорядоченной таким путем системы. Бог проявляет себя в первую очередь через закон Моисея, который невидим, но ведет к некому высшему порядку. При этом происходит сразу переход с нулевого энергетического уровня на максимальный, потенциально заряженный. Дальше система существует не в категории закона, а в категории беспорядка: качество закона начинает утрачиваться, поскольку хаос вступает в противодействие с порядком. Так происходит коррозия металла, чистого в своем основании.

...Где для красоты были сооружены жертвенные столбы из драгоценных камней и жертвенники из золота, прекрасные, хотя они не были сделаны согласно установленным образцам.

(Махабхарата. Сабхапарва)

Красота — совершенство изначальной идеи творения. Первичное энергетическое состояние есть желательное, необходимое, прекрасное. Затем оно становится жертвой. Жертвенные столбы — опорные состояния тех процессов, которые пойдут дальше и будут приносить пользу всему происходящему через жертву. Эти столбы-законы являются составными — они состоят из драгоценных камней, дискретны, хотя и действуют в огромных пространствах. Происходит разбиение на частицы, учения, главы, разделы знания — живые бесплотные организмы, программы, действующие в мире. Исходно они не живые, но наделяются жизнью в ходе самого жизненного процесса — разворачивания закона. Все, что обладает качеством жизни, видит ее проявления в других. Жизнь и не-жизнь объединены. Тем самым энтропия — условно тоже живое существо; живыми являются также время и пространство, в рамках которых все происходит. Золотой блеск символизирует категории высшего и низшего, энергетического наполнения и пустоты, то, что поляризует и разделяет системы надвое. Из этих двух противоположностей возникает все множество промежуточных состояний. Например, любовь к жизни одновременно проявляется как страх смерти. Блестящее золото — любовь, страх — нечто подразумеваемое.

Жертвенники из золота — это основные поляризующие принципы локальной термодинамической системы. Вся огромная вселенная со своими долгоживущими процессами — лишь малая конечная и ограниченная часть чего-то большего, и потому она обречена на исчезновение. Как бы мы ни увеличивали масштаб, мы всегда останемся в рамках локальной системы. Уровень сознания может подниматься до невообразимых высот, почти свободных и безотносительных (шуньевых по буддийской терминологии) состояний, но в квантовую физику мы попадем лишь тогда, если абсолютно абстрагируемся от проявления любых процессов. Тогда эту единую систему и нечего изучать, любые же ее проявления — дробные.

Сам закон нельзя считать сделанным согласно установленным образцам — он не имеет себе предшественников, т. е. не детерминирован и не стареет. Тем не менее, необусловленное превращается в детерминированное. Все обусловленное стареет — оно подвержено однонаправленному, разрушительному ходу вещей. Там, где протекают необратимые (однозначно идущие) процессы, всегда существует локальная термодинамическая система. Любое развитие состоит из фаз рождения, сохранения и умирания. Если есть однозначное движение, то оно обязательно состоит из этих трех частей. Их наличие и является признаком локальных систем — умирающих и дискретных, относительных и детерминированных. Такие системы описываются всеми законами физики, которые на сегодняшний день привнесены в наш мир человеческим сознанием из запредельного в форме дискретного знания, обработаны как камни, систематизированы и упорядочены человеческой логикой.

Разделенная тремя гунами материальная природа сотворила тела существ, а существа впали в заблуждение из-за того, что их знание сокрыла иллюзорная энергия (джнана гухая). Из-за своей забывчивости духовное существо принимает влияние материальной энергии за поле деятельности и, введенное в заблуждение, ложно считает себя причиной действий. Хотя душа не делает ничего и трансцендентна материальным действиям, она ввергается в обусловленную жизнь.

(Бхагавата-пурана 3.26)

Существа, впавшие в заблуждение — это демоны времени. Забывчивость — обретение определенного направления развития системы, забвение начала, в котором еще были открыты все возможности. С забывчивости начинается торжество смерти — однонаправленного движения системы к своему концу; никто уже не может вырваться из этого процесса, принимая его за поле своей деятельности. Влиянию материальной энергии соответствует поле гравитации — причина направленного движения, необратимости всех процессов. Пока нет гравитации, нет и времени. Материальное сознание — причина обусловленной жизни, носитель направленных процессов двойственности. Изменяя свое поле сознания, человек может изменить мир, поэтому оно играет огромную роль во всех физических процессах. Объективной материальной реальности нет: мир меняется кармой, его главный энергетический принцип — мысль, сознание — ведущий принцип дискретной материальной вселенной и главный механизм ее преобразования. Физические законы вторичны и подчинены человеческому сознанию — носителю квантовой физики. Если бы ученые (в широком смысле слова, то есть все люди, так или иначе познающие Вселенную) не исследовали мир, он находился бы вне времени.

Итак, есть два мира: измеряемый и неизмеряемый, проявленный и непроявленный, классический и квантовый. Это — условное деление, граница которого определяется возможностью измерения. Каждый из этих миров находится внутри другого, их взаимосвязь — неразрывная и диалектическая. Все проявления жизни отражают невидимый мир. Строго говоря, квантовая физика — лишь категория, отражающая процесс познания. Для более точного описания следует выделить три состояния мира. Первое — неподвижные, статические физические законы, которые исследуют мир атомов как сумму элементарных частиц. Второе — подвижное состояние, которое обеспечивает взаимоотношение неподвижных состояний и систем. На самом деле физические законы тесно взаимосвязаны, переплетены и лишь условно делятся на отдельные параграфы в учебниках; измеряемый мир — их диалектические переходы. При переходе подвижного к движению возникают волны и поля, определяющие взаимоотношения «атомов» (которые на самом деле никогда не находятся в покое). Третье непроявленное состояние мира («не-мир»), которое направляет эти переходы и незаметно руководит и правит всем проявленным, называется квантовым состоянием. В каждое мгновение оно отрицает предшествующее состояние измеряемых объектов. Квантовый мир сам по себе является безусловным, но проявляется целыми блоками в детерминированном мире, как переходы от неподвижного к подвижному, через смену любого состояния проявленного.

Послание в селенье доставляют,

Что следствия влечет благие и напротив,

Хоть звуки речи не вошли в письмо —

Так надлежит все дхармы постигать.

(Самадхираджасутра 9)

Пославший невидим, послание приходит в деревню незаметно, но оно определяет всю ее жизнь и все происходящие изменения. В квантовом мире все действия недетерминированы и неизмеряемы, они суть лишь изменения взаимоотношений. Эквивалент измерения в квантах — условный элемент дискретности, который описывается на языке мифов.

В индуизме вводится понятие духовной энергии — йогамайи, с помощью которой устраиваются игры Бога (лила). Йогамайя противопоставляется великой иллюзии проявленного мира — махамайе. Эти понятия полезно применить в новой физике (или для разрушения старой физики) следующим образом. Квантовая механика может рассматриваться только относительно классической. Это две формы одного и того же — проявленное и непроявленное. Игры Бога — квантовые состояния, которые превращаются в некоторые формы (управляющие импульсы), проявляя себя как классические законы (махамайя). Чтобы достичь состояний квантового мира, нужно изыскать вариант познания иогамайи. Последняя не может быть описана обычным образом, поскольку в ней отсутствуют пространство и время, не определены физические константы. Тем не менее, квантовые состояния могут быть описаны через некоторые принципы йогамайи, отсутствующие в физике, — через непрерывные мифы, где одно плавно переходит в другое, нет начала и конца, а также нет обычной человеческой этики.

Материальная природа — причина возникновения материального тела, чувств и божеств, господствующих над чувствами. Непроявленное вечное соединение трех гун является причиной проявленного состояния и называется прадхана. Прадхана называется пракрити, когда находится в проявленном состоянии. Совокупность элементов — пять грубых элементов, пять тонких элементов, четыре внутренних чувства, пять чувств познания и пять органов действия — называется прадхана.

(Бхагавата-пурана 3.26)

Все квантовые категории реализуются через человеческое сознание, освобожденное от гравитации (эгоизма), смерти и времени, — поле действия Бога, йогамайю. Пракрити — греховная природа, которой овладела классическая механика со всеми ее законами. Прадхана — вечные категории Бога, которые воплощают квантовую механику. Достигая таких категорий через недвойственность, человек становится носителем законов квантового мира. Общего закона нет, закон может быть только реализован сознанием одного-единственного человека (в Библии — пророка и законодателя Моисея). Когда человек познает дхарму (закон) и начинает действовать, весь мир признает его носителем закона.

Квантовый прибор может быть построен, но он уже ничего не измеряет, а лишь входит в контакт с йогамайей. Бога нет, то что есть — не Бог, а лишь Его проявления и атрибуты. Аналогично, если не говорить о вульгарных научно-популярных изложениях, квантовой физики как науки не существует — она утверждается только через отрицание. Однако есть физик — тот, кто может ее исследовать. Совершая переход через границы своего сознания, он превращается из атеиста (классического физика) в религиозного человека, мистика, верующего и постигающего.

После перехода в новый мир используется новый язык. В дело идут канонические тексты и мифы всех религий: они содержат законы квантового мира, хотя дают лишь основное содержание процессов, но не их расшифровку. Поскольку обычные причинно-следственные связи отсутствуют, разные мифы являются одним и тем же событием, единым процессом, разворачивающимся в разных точках проявленного мира. Однако человек со своим примитивным классическим сознанием и измерительной системой далеко не всегда может это распознать — высшие категории проявляют себя помимо обычного рассудка. Чтобы сделать сознание адекватным мифу, нужно выйти за рамки пространства-времени, понятий возраста и термодинамической эволюции живой системы.

ГЛАВА 8.

Сказка о двойке: принцип дополнительности и проблема языка

То, что мир является моим миром, обнаруживается в том, что границы особого языка (того языка, который мне только и понятен) означают границы моего мира. Мир и жизнь суть одно... Субъект не принадлежит миру, а представляет собой некую границу мира. ... О чем невозможно говорить, о том следует молчать.

(Л. Витгенштейн. Логико-философский трактат)

Попытка осмыслить ситуацию в физике после создания квантовой механики заставила ученых вновь обсуждать глубокие мировоззренческие вопросы — пожалуй, впервые после научной революции XVII века. По словам В. Паули (см. цитированную книгу Лаурикайнена), «в семнадцатом столетии они зашли немного дальше, чем следовало»; это и привело к детерминистской системе организации мира в постньютоновской науке. Глубокий анализ затруднений концептуального характера, возникших после демонстрации ограниченности классической картины мира, был дан Н. Бором в ходе разработки его знаменитого «принципа дополнительности»:

Решающим является признание следующего основного положения: как бы далеко ни выходили явления за рамки классического физического объяснения, все опытные данные должны описываться с помощью классических понятий. Обоснование этого состоит просто в констатации точного значения слова «эксперимент». Словом «эксперимент» мы указываем на такую ситуацию, когда мы можем сообщить другим, что именно мы сделали и что именно мы узнали. Поэтому экспериментальная установка и результаты наблюдений должны описываться однозначным образом на языке классической физики. Из этого основного положения... можно сделать следующий вывод. Поведение атомных объектов невозможно резко отграничить от их взаимодействия с измерительными приборами, фиксирующими условия, при которых происходят явления... Вследствие этого данные, полученные при разных условиях, не могут быть охвачены одной-единственной картиной; эти данные должны скорее рассматриваться как дополнительные в том смысле, что только совокупность разных явлений может дать более полное представление о свойствах объекта.

(Н. Бор. Собр. научн. трудов. Т. 2. М., 1971)

В. Гейзенберг рассказывает о своей дискуссии с Н. Бором о проблемах языка, состоявшейся в 1933 году:

[По словам Бора], естествознание состоит в том, что люди наблюдают явления и сообщают свои результаты другим, чтобы те могли их проверить. Лишь достигнув единого мнения о том, что объективно произошло или регулярно происходит, мы получаем основу для понимания. И весь этот процесс наблюдения и сообщения фактически осуществляется посредством понятий классической физики... В число главных предпосылок нашей науки входит то, что мы говорим о своих измерениях на языке, имеющем в сущности такую же структуру, как и язык, на котором мы говорим о своем повседневном жизненном опыте. Мы установили, что язык этот — очень несовершенный инструмент анализа и информации. Но инструмент этот все же остается предпосылкой нашей науки.

(В. Гейзенберг. Физика и философия. Часть и целое. М., 1989)

Согласно Бору, коренная причина наших затруднений состоит в том, что в действительности термины «волна», «частица» и т. п., которые мы используем для описания свойств микрообъектов, например, электрона, — это слова обычного языка, сформировавшегося в процессе освоения окружающего нас мира макрообъектов. Электрон не похож ни на волну, ни на частицу и, строго говоря, не имеет аналогов в мире нашего повседневного опыта — но мы вынуждены тем не менее описывать его в соответствующих терминах. Ситуация с определением сущности (истинного имени) электрона несколько напоминает трудности с определением истинного имени кота (singular Name) в стихах Т. С. Элиота:

Однако есть имя, двух первых помимо —

Лишь КОТ ЕГО ЗНАЕТ, а нам не дано.

И как бы нам ни было невыносимо,

Его не откроет он нам все равно.

И если в раздумье застали кота вы,

Что сел, словно Будда, у всех на виду,

То не сомневайтесь (и будете правы!) —

Он думает, думает, думает, ду...

Об Имени

Мыслимо-мысле-немыслимом,

Что писано было коту на роду.

«Двух первых помимо» — это как раз и есть — помимо названий «частица» и «волна».

Подобная ситуация возникает в науке и философии не впервые. Как пишет А. Лосев, несмотря на абсолютный объективизм философии Платона, изложенная в «Тимее» космология строится исключительно на понятии вероятности. В этом диалоге мы при желании можем найти предвосхищение ряда идей квантовой механики.

О том, что лишь воспроизводит первообраз и являет собой лишь подобие настоящего образа, и говорить можно не более как правдоподобно. Ведь как бытие относится к рождению, так истина относится к вере. А потому не удивляйся, Сократ, если мы, рассматривая во многих отношениях много вещей, таких, как боги и рождение Вселенной, не достигнем в наших рассуждениях полной точности и непротиворечивости (29 с— d). б...с Наше исследование должно идти таким образом, чтобы добиться наибольшей степени вероятности (44 d). б...с Прежде достаточно было говорить о двух вещах: во-первых, об основополагающем первообразе, который обладает мыслимым и тождественным бытием, а во-вторых о подражании этому первообразу, которое имеет рождение и зримо... Теперь мне сдается, что сам ход наших рассуждений принуждает нас попытаться пролить свет на тот (третий) вид, который темен и труден для понимания... Это — восприемница и как бы кормилица всякого рождения. Нелегко сказать о каждом из них [четырех элементах], что в самом деле лучше назвать водой чем огнем, и не правильнее ли к чему-то одному приложить какое-нибудь из наименований, чем все наименования, вместе взятые, к каждому, ведь надо употреблять слова в их надежном и достоверном смысле... Положим, некто, отлив из золота всевозможные фигуры, бросает их в переливку, превращая каждую во все остальные; если указать на одну из фигур и спросить, что же это такое, то будет куда осмотрительнее и ближе к истине, если он ответит «золото» и не станет говорить о треугольнике и прочих рождающихся фигурах как о чем-то сущем, ибо в то мгновение, когда их именуют, они уже готовы перейти во что-то иное, и надо быть довольным, если хотя бы с некоторой долей уверенности можно допустить выражение «такое» (48 d— 50 b). б...с Здесь-то мы и полагаем начало огня и всех прочих тел, следуя в этом вероятности, соединенной с необходимостью; те же начала, что лежат еще ближе к истоку, ведает Бог, а из людей разве что тот, кто друг Богу (53 d).

У физика, профессионально занимающемся основами квантовой механики, слова Платона «...в то мгновение, когда их именуют, они уже готовы перейти во что-то иное» могут вызвать ассоциации с известным «коллапсом волновой функции» в процессе измерения (именования!) и с описывающей этот процесс квантовой теорией измерений, построенной крупнейшим математиком Дж. фон Нейманом. Эта теория представляет собой «конструктивную» математическую форму боровского принципа дополнительности. Согласно теории фон Неймана, состояние квантовой системы может изменяться двумя способами: в процессе «плавной» эволюции в соответствии с основным уравнением квантовой механики — уравнением Шредингера, либо скачком, в ходе измерения. Отметим, что лишь второй тип изменений приводит к необратимости. Проблема измерения в ее «мировоззренческих» аспектах подробно обсуждается в следующих главах, здесь же мы сосредоточимся на обсуждении боровского анализа языка науки. Отметим, что сама апелляция Бора к «гуманитарным» проблемам, в частности, языковым, беспрецедентна в посленьютоновском естествознании (такие построения как «арийская физика» или «мичуринская биология», где гуманитарный компонент также играл важную роль, в канон естествознания, к счастью, не вошли; дьявол, как всегда, сидит в деталях...).

Итак, согласно принципу дополнительности, любая попытка конкретизировать описание реальности приводит к его неполноте и к сужению самого понятия «реальность». «Волна» и «частица» — мы обречены интерпретировать реальность в этих терминах, позаимствованных из мира макрообъектов, а остальное, по Платону, «ведает Бог, а из людей разве что тот, кто друг Богу». При этом, по Бору, истинная картина мира может восприниматься нами (в том числе и в науке) лишь по своим двум «комплементарным» (дополнительным) проекциям, скажем, волновой и корпускулярной. По сравнению с этим претензии классической науки на прямое и непосредственное описание реальности выглядят наивными. Эту ситуацию уместно описать в терминах пифагорейской «нумерологии» — диалектики отношения единицы, двойки, тройки и т. д.

...В пифагорейских записках содержится также вот что. Начало всего — единица; единице как причине подлежит как вещество неопределенная двоица; из единицы и неопределенной двоицы исходят числа; из чисел — точки; из точек — линии; из них — плоские фигуры; из плоских — объемные фигуры; из них — чувственно воспринимаемые тела, в которых четыре основы — огонь, вода, земля и воздух; перемещаясь и превращаясь целиком, они порождают мир...

(Диоген Лаэрций. О жизни, учениях и изречениях знаменитых философов, кн. 8; см. также Платон. Тимей 31— 36)

Классическая физика основана в этом смысле на «единице» — «двойке»: единице в смысле унитарности картины мира («счастливец Ньютон, ибо картину мира можно установить лишь однажды» — Лагранж), и двойке в смысле использования бинарной логики, принципе исключенного третьего. С появлением новой физики эта привычная картина рухнула. Унитарная картина мира (скажем, только корпускулярная или только волновая) заведомо неполна даже в пределах физики, и принцип исключенного третьего (электрон — или волна, или частица) оказывается недостаточным. В этом смысле стоит прислушаться к предостережениям классических буддийских текстов:

В собаке природа Будды?

Ответ дан в самом вопросе.

Если ты скажешь «да» или «нет»,

Ты погубишь себя и лишишься жизни.

(Хуэйкай. Застава без ворот)

Квантовая механика основана на двойке — тройке: двойке в смысле использования двух взаимодополняющих проекций для описания реальности, и тройке в смысле «игры» двоек как бинарных картин.

Дао порождает Одно,

Одно порождает Два,

Два порождают Три,

Три порождает всю тьму вещей.

(Дао Дэ Цзин 42)

Говоря два, мы не хотим сказать этим, что это один и еще один. Когда Мы выше сказали «два дерева», то Мы использовали одно из свойств «два» и закрыли глаза на все свойства... В этом случае два выражало только количество и стояло в числовом ряду, или, как мы думаем, в числовом колесе между единицей и тремя.

(Д. Хармс)

В Индии при описании всех свойств проявленного мира широко используется концепция трех гун, с которой мы уже встречались: тамас (инертность), раджас (активность), саттва (равновесие, ясность). Это качества материи и сознания, которые сами по себе не наблюдаемы, но всегда динамически переплетены.

Три сами по себе несуществующие части составляют три основных элемента существования.

(Д. Хармс)

Из тройки после попыток попарного проектирования получается шестерка (6=3! — три факториал). Между прочим, в современной теории элементарных частиц все «сильно взаимодействующие» (читатели-гуманитарии, не обращайте внимания, это просто такой термин...) частицы строятся из кварков, число которых постепенно возросло от трех до шести. Кварки в свободном виде не наблюдаются, но объединяются в «реальные» частицы по три, либо в пары кварк— антикварк.

Коль скоро мы составляем одно — что еще тут можно сказать? Но уж коли мы заговорили об одном, то можно ли обойтись без слов? Единое и слова о нем составляют два, а два и одно составляют три. Начиная отсюда, даже искуснейший математик не доберется до конца чисел, что уж говорить об обыкновенном человеке! Даже идя от несуществующего к существующему, мы должны считать до трех. Что уж говорить, когда мы пойдем от существующего к существующему! Но не будем делать этого. Будем следовать данному, и не более того.

(Лецзы)

Нас берите, обреченных, —

Треугольник вас, ученых,

Превратит в умалишенных,

Ну а нас — наоборот.

(В. Высоцкий)

На уровне физического эксперимента неадекватность классической унитарной картины мира и бинарной логики проявляется как нарушение причинности — события в микромире происходят «нипочему» (что особенно подчеркивалось В. Паули). К такой неопределенности и нечеткости исследователям и философам пришлось привыкать очень долго. В этом смысле можно лишь посмеяться над самомнением современных ученых, которые считают идеи Пифагора и Платона о божественных числах, концепцию Троицы, «туманные» построения индийской мистики и еврейской каббалы детством человечества и суевериями, но сами за 250 лет с трудом научились считать до двух. При этом нельзя не признать практическую важность даже такого счета — на достижениях квантовой механики основана работа транзисторов, лазера и т. п. Возникает вопрос — что будет, если когда-нибудь физика дорастет до четверки — пятерки?

Эх, раз, еще раз!

Голова одна у нас,

Ну а в этой голове

Уха два и мысли две

...

Эх, раз, еще раз!

Есть пятерочка у нас.

Рук — две, ног — две,

Много мыслей в голове!

И не дразнится народ —

Не хватает духа,

И никто не обзовет

«Голова — два уха».

(В. Высоцкий)

Согласно эзотерической традиции, живой мир шестеричен. Он включает пять органов чувств, шестой — ум (манас). Такая интерпретация пятерки часто используется и при толковании библейских текстов:

В Сихаре Христос упрекает самарянку, говоря с ней на языке притчи, который она вряд ли поняла, что «у нее было пять мужей», пять материальных чувств, а «тот, которого ныне имеешь, не муж тебе», имея в виду космократора, или дьявола.

(Р. Грейвс. Белая богиня)

Впрочем, важно иметь в виду, что, занимаясь нумерологией пифагорейского толка, человек неизбежно балансирует на опасной грани между великими прозрениями и безумием, либо банальной глупостью (например, в духе «пирамидологии» или «новой хронологии»). Из этого, разумеется, не следует, что заниматься нумерологией нельзя: кто сказал, что путь к Истине должен быть безопасным и «респектабельным»? Поэтому напоминаем еще раз: кварков как раз шесть! «И пусть будет стыдно тому, кто об этом дурно подумает».

Стало почти общим местом говорить о параллелях между принципом дополнительности и восточными религиозными и философскими системами, в частности, даосизмом и буддизмом (см. в особенности книгу Ф. Капры «Дао физики»). Такие параллели действительно интересны и важны.

То, что называется «Будда», означает «не оставляющий следов» (apada — бессловесный). Поскольку это не может быть определено словами, не легко определить речь, насколько же труднее [определить] Будду! ... Он есть тот, кто не обладает полным просветлением, кто не был произведен, кто не будет прекращен, кто не одарен любыми дхармами, кто не оставляет следов, кто неразличим и безостаточен... Так же, как [понятие] «Сам» совершенно не существует и не может быть постигнуто, так же и Будда. Как «Сам» не может быть выражено никакой дхармой, так же и Будда. При рассуждениях о Будде определенность отсутствует.

(Сутра запредельной мудрости в 700 строк)

Как же прославлять мне Тебя — повелителя, нерожденного, вездесущего, превосходящего любое мирское сравнение, пребывающего в сфере, которую нельзя выразить словами? ... Нет Тебя ни далеко, ни близко, ни на небе, ни на земле, ни в сансаре, ни в нирване. Хвала Тебе, не прибывающему нигде! ... Кто же может восславить Тебя, лишенного происхождения и не подверженного гибели, не имеющего ни концов, ни середины, не воспринимающего и не воспринимаемого? Восславим же Будду и умеющего ходить (Сугату), и оставившего путь, Того, кто не уходил и не приходил!

(Нагарджуна. Чатух-става)

Комментатор ведийской литературы Бхаскарарайя пишет:

Существует два вида познания Брахмана: шабда (выраженное с помощью слов) и апарокша-анубхава (непосредственное восприятие), из которых первый предшествует другому.

Как уже говорилось, проявленный Брахман (сагуна-брахман) несет в себе три гуны — качества материального мира; в Библии это Адам — проявление высшего Творца. Он познается с помощью слов, то есть всех проявлений двойственности в дискретном мире, всех физических законов, всего, что можно измерить. Непроявленный ниргуна-брахман, который познается непосредственно, относится к квантовым состояниям и не имеет даже запредельных качеств. Ему соответствует сознание квантового физика, свободного и верующего человека, находящегося в состоянии адвайта (недвойственности). Он перешел границы дискретного классического восприятия и готов к познанию запредельного, прямому вхождению в квантовые состояния. Тот, кто понял, ничего не может дать оставшимся сзади — ни знания, ни поддержки, поскольку нет языка для перевода этих состояний на обычный человеческий язык. Хотя такой перевод дан в священных писаниях, адекватно воспринять его и познать содержащиеся в текстах высшие категории можно только через толкования. Вообще, недвойственное сознание реализуется на разных уровнях. Посредством элементарного толкования — раскалывания смысла на дискретные осколки — достигается лишь первый этап, далее идет «непрерывная» благодать, есть еще различные состояния духа... В следующих главах мы неоднократно будем возвращаться к этому очень важному и трудному вопросу о дуализме дискретного и непрерывного, знания и понимания.

Идеи, связанные с ролью слова в познании, широко обсуждались и на Западе. Бор говорит об ограничениях, наложенных структурой языка на научное познание. Древние (в частности, гностические) авторы напряженно размышляли о роли имен и о соотношении имени и именуемого предмета (или Предмета):

Имена, которые даны вещам земным, заключают великое заблуждение, ибо они отвлекают сердце от того, что прочно, к тому, что не прочно, и тот, кто слышит [слово] Бог, не постигает того, что прочно, но постигает то, что не прочно. Также подобным образом [в словах] Отец, и Сын, и Дух святой, и жизнь, и свет, и воскресение, и церковь, [и] во всех остальных — не постигают того, что [прочно], но постигают, что не прочно, [разве только] познали то, что прочно. [Имена, которые были] услышаны, существуют в мире [для обмана. Если бы они были] в эоне, их и день не называли бы в мире и не полагали бы среди вещей земных. Они имеют конец в эоне. ... Единственное имя не произносится в мире — имя, которое Отец дал Сыну. Оно превыше всего. Это — имя Отца. Ибо Сын не стал бы Отцом, если бы он не облачился во имя Отца. Те, кто обладает этим именем, постигают его, но не произносят его. Те же, кто не обладает им, не постигают его. Но истина породила имена в мире из-за того, что нельзя познать ее без имен. Истина едина, она является множеством, и [так] ради нас, чтобы научить нас этому единству посредством любви через множество.

(Евангелие от Филиппа 11— 12)

Согласно крупнейшему исламскому мыслителю Ибн Араби, имена представляют собой сферу, промежуточную между абсолютным бытием и материальным миром (ограниченным бытием).

Рассмотрев то, что повелевает миром и воздействует на него, мы обнаружили, что это — Прекрасные Имена, проявившиеся в нем во всей своей всеобъемлющей полноте, не скрываясь.

(Изображение окружностей)

Эта тема подробно рассматривается и в канонической христианской традиции (можно вспомнить, например, средневековую дискуссию реалистов с номиналистами о существовании универсалий — общих понятий — в реальности или только в мышлении; впрочем, этот вопрос также восходит к Платону).

В современной художественной литературе, пожалуй, наиболее ярко представления о власти имени выражены в тетралогии Урсулы Ле Гуин о Земноморье. Основа волшебства в созданном ее фантазией мире — это знание истинных имен предметов на истинном языке. Это — родной язык драконов: они могут даже лгать на нем; для человека же с его двойственным мышлением последнее невозможно в принципе.

Знать имена — моя профессия, мое искусство, мое ремесло. Понимаешь ли, чтобы соткать магическое заклятие, сначала необходимо узнать подлинное имя предмета. У меня на родине люди всю жизнь скрывают свои подлинные имена ото всех, кроме немногих близких, кому доверяют без оглядки. Ибо в подлинном имени заключена огромная сила и огромная опасность. Некогда, в начале времен, когда Сегой поднял острова Земноморья из океанских глубин, все вокруг имело подлинные имена. И теперь вся магия, все волшебство зависят от знания именно этого — подлинных имен, слов истинной Речи, возникшей вместе с нашим миром... Настоящий волшебник всю свою жизнь тратит именно на выяснение подлинных имен людей и вещей.

(У. Ле Гуин. Гробницы Атуана)

По сообщению Иринея Лионского, гностики школы Василида также знали магию имен, стремясь использовать ее в целях освобождения:

Тот, кто знает имена всех ангелов и их происхождение, становится невидимым и недостижимым для этих ангелов и сил... И как Сын был для всех неведом, так и они должны быть никому неведомы, всех зная и через всех проходя... Ибо, говорят они, «ты знай всех, а тебя пусть никто не знает»... Свои таинства они хранят в секрете и никому не открывают.

(Против ересей 1.24)

Впрочем, аллегорическое представление о подлинных именах восходит еще к Библии и кораническим сказаниям, согласно которым имена всему существующему были даны Адамом либо сообщены ему Богом.

Господь Бог образовал из земли всех животных полевых и всех птиц небесных, и привел [их] к человеку (Адаму), чтобы видеть, как он назовет их, и чтобы, как наречет человек всякую душу живую, так и было имя ей. И нарек человек имена всем скотам и птицам небесным и всем зверям полевым; но для человека не нашлось помощника, подобного ему... И создал Господь Бог из ребра, взятого у человека, жену, и привел ее к человеку. И сказал человек: вот, это кость от костей моих и плоть от плоти моей; она будет называться женою (евр. иша), ибо взята от мужа (евр. иш).

(Бытие 2:19— 23)

И научил Он Адама всем именам, а потом предложил их ангелам и сказал: «Сообщите Мне имена этих, если вы правдивы». Они сказали: «Хвала Тебе! Мы знаем только то, чему Ты нас научил. Поистине, Ты — знающий, мудрый!» Он сказал: «О Адам, сообщи им имена их!» И когда он сообщил им имена их, то Он сказал: «Разве Я вам не говорил, что знаю скрытое на небесах и на земле и знаю то, что вы обнаруживаете, и то, что скрываете?»

(Коран 2:29(31)— 31(33))

Если бы мы могли знать истинное имя электрона (то, которое дано ему Адамом — или даже Богом), мы действительно могли бы, по аналогии с персонажами У. Ле Гуин, повелевать электронами. Утратив знание «языка драконов», мы вынуждены пользоваться псевдонимами — волна, частица... Классическая наука принимала псевдонимы за истинные имена (а точнее, вообще по-видимому не понимала самой проблемы различения истинных и ложных имен). Принцип дополнительности Бора, по крайней мере, ставит эту проблему применительно к микромиру. Решение проблемы (если оно вообще возможно в рамках науки) остается делом будущего. Здесь уместна аналогия с апофатическим (отрицательным) богословием, восходящим к легендарному Дионисию Ареопагиту и детально разработанным в Восточной Церкви:

Богословы и славословят его (Богоначалие) то как безымянное, то как достойное любого имени. Безымянным они почитают его по той причине, что само Богоначалие в одном из таинственных явлений символического богоявления, порицая вопросившего его: «Как имя твое?», ответило «Что ты спрашиваешь об имени моем? Оно чудно» (Суд. 13:18). В самом деле, не странно ли имя, которое превыше всякого имени, безымянности, «превыше... всякого имени, именуемого не только в сем веке, но и в будущем» (Еф. 1:21)? А многоименным они почитают его, поскольку следуют его же определениям: «Я есмь Сущий», «Жизнь», «Свет», «Бог», «Истина»... Они считают также, что Богоначалие пребывает в умах, в душах, в телах, и на небе, и на земле, и внутри, и вокруг, и по ту сторону вселенной, небес и сущего, хотя в то же время как оно пребывает внутри себя самого; они славословят его как Солнце, Звезду, Огонь, Воду, Ветер, Росу, Облако, Камень, Скалу, то есть как все сущее, и как ничто из всего сущего.

(Дионисий Ареопагит. О божественных именах 1.6)

Кто говорит, тот кроме имен, взятых с предметов видимых, ничем иным не может слушающим изобразить невидимого.

(Св. Ефрем Сирин)

О Ты, вне всех вещей

Что же можно предпринять, чтобы назвать Тебя?

Как можно выразить похвалу Тебе,

Если Ты невыразим ни одной речью?

Как можно разумом вобрать Тебя,

Если Ты не постижим ни одним умом?

Ты единственный невыразим,

Хотя Ты породил все, что открыто речи.

Ты единственный непознаваем,

Хотя Ты породил все, что открыто мысли...

Конец всех вещей — это Ты,

И один, и все, и никто,

Ни один и ни все; провозглашая все эти имена,

как могу я назвать Тебя?

(Григорий Богослов)

Иными словами, при попытке говорить о свойствах Бога мы вынуждены использовать слова обыденного языка — других у нас нет, но так как Бог неизмеримо отличен от всего тварного, эти слова к нему не применимы. Можно лишь говорить о том, чем Бог не является:

А то, что мы говорим о Боге утвердительно, показывает нам не естество Бога, но то, что относится к естеству... Ибо если познание имеет предметом своим вещи существующие... то, что превышает бытие, то выше и познания.

(Св. Иоанн Дамаскин)

Поэтому о Нем — слава Ему! — нельзя задать вопрос: «Что есть Он»? — ибо у Него отсутствует самость, как нельзя спросить: «Каков Он?» — ибо у него отсутствует качество... Наше знание об Аллахе ограничивается утверждением, что нет Божества, кроме Него.

(Ибн Араби)

В даосизме, где вообще нет концепции Бога, сколько-нибудь сопоставимой с авраамическими религиями, можно найти похожие утверждения и даже формулировки, напоминающие библейские:

Что же суть Единое?

Верх его не светел,

низ его не темен.

Тянется не прерываясь ни на миг,

а по имени не назовешь.

Круг за кругом все в него возвращается,

а вещей там никаких нет.

Вот что называется иметь облик, которого нет,

обладать существованием, не будучи вещью.

Вот что называется быть неясным

и смутным, подобно утренней дымке.

Встречаю его, но не вижу его лица,

следую за ним, но не вижу его спины.

(Дао Дэ Цзин 14)

Сходство научного познания и познания Бога, разумеется, чисто методологическое: в обоих случаях речь идет о трудностях при описании выходящего за пределы нашего чувственного опыта в терминах, связанных с этим опытом. Но в богословии решение этой проблемы на рациональном уровне невозможно в принципе. Описание же микромира в терминах обыденного языка возможно, но при этом необходимо использовать дополнительные картины, каждая из которых охватывает лишь часть реальности. По Бору, ситуация выглядит так. Мы не можем описывать в наглядных образах (или в терминах обыденного языка) электрон — он не похож ни на что нам знакомое, но мы можем описывать так действие электрона на классические объекты-приборы: скажем, говорить об отклонении стрелки измерительного устройства. Тем самым, если принять интерпретацию квантовой механики, основанную на принципе дополнительности, соотношение квантовой и классической физики оказывается очень сложным. С одной стороны, классическая физика является предельным случаем квантовой в том смысле, что при переходе к рассмотрению достаточно массивных тел, больших расстояний и т. д., вероятность движения объекта по единственной траектории, определяемой законами Ньютона, стремится к единице, а по всем остальным — к нулю. В то же время сам язык (координата, скорость и т. д.) является чисто классическим, и заменить его, по Бору, нечем. Поэтому существование классических объектов (приборов) необходимо для квантовой механики. Ситуация здесь в корне отлична от теории относительности, которая целиком содержит классическую механику как частный случай, соответствующий движению со скоростями, малыми по сравнению со скоростью света.

Начиная с самого Н. Бора, идеи дополнительности широко используются в гуманитарных науках. В частности, их высказывает современная диалектическая теология, противопоставляя священную историю естественным наукам (впрочем, как мы видели, в отношении квантовой механики это противопоставление не совсем справедливо):

Отношение человека к истории не похоже на его отношение к природе. Человек отличает себя от природы, если он познает себя в своем подлинном бытии. Если он обращается к истории, то он вынужден сказать себе, что он есть часть истории и поэтому обращается к совокупности связей, в которую он сам вплетен своим бытием. Стало быть, человек не может рассматривать эту совокупность связей просто как нечто наличное, как природу, ибо в каждом высказывании об истории он некоторым образом высказывается и о самом себе. Потому не может быть объективного рассмотрения истории в том смысле, в каком существует объективное рассмотрение природы.

(Р. Бультман)

Эти аргументы современного теолога напоминают те, которые использовал Бор в дискуссии с Эйнштейном о полноте квантовой механики. По Бору, измерительный прибор должен рассматриваться как существенная часть системы (подробнее смотри обсуждение парадокса Эйнштейна— Подольского— Розена в главе 12). Конечно, уподобление человека «прибору», измеряющему характеристики исторического процесса, может шокировать «гуманистически» настроенных читателей, но с функциональной точки зрения оно вполне оправдано. Говорить об исторических событиях вне человеческого восприятия попросту не имеет смысла. В наполеоновских войнах есть общие моменты с миграцией леммингов — в обоих случаях происходит перемещение больших масс органического вещества практически того же химического состава (если не обращать внимание на пуговицы, пушки и другие металлические изделия, не используемые леммингами). Содержание истории как науки составляет как раз то, что отличает эти два явления. Истинный ход исторических событий скрыт для любого предвзятого наблюдателя, а наилучшее доступное нам «научное» (объективное) описание должно компоноваться из дополнительных, по Бору, картин (в простейшем случае — картин, построенных противоборствующими сторонами). Иначе речь идет не о науке истории, а об идеологии и пропаганде.

На более глубоком уровне можно обсуждать эти вопросы, если иметь в виду события священной истории. Наивное восприятие этих событий (скажем, трактовка Библии как одного из исторических источников в ряду других) столь же неоправдано, как и классическое однозначное описание электрона. Смысл событий священной истории словесно невыразим (о чем подробнее пойдет речь в следующей главе), и любая их интерпретация всегда личностна (так же как и интерпретация электрона как волны и частицы предполагает совершенно конкретный тип эксперимента и использование совершенно конкретных измерительных устройств). Сами же события бесконечно важнее любой их интерпретации (т. е. восприятия их как «исторических фактов»). Как пишет К. Барт, религия переживается во времени, откровение происходит в точке (отметим, что факт локальности взаимодействия весьма важен также и в физике микромира). По словам Бультмана, остается единственный точечный факт: Иисус некогда существовал в истории. Современный же человек встречается с Христом только в слове Евангелия:

Потому отныне мы никого не знаем по плоти; если же и знали Христа по плоти, то ныне уже не знаем.

(2 Коринфянам 5:16)

Я избегаю всякой встречи с историческими явлениями, в том числе и встречи с Христом во плоти, и обращаюсь к единственной встрече с возвещаемым Христом, а Он встречает меня в керигме, которая застает меня в моей исторической ситуации.

(Р. Бультман)

Историческое христианство — галиматья и нехристианская путаница; ибо сколько бы ни было в каждом поколении настоящих христиан, они одновременны с Христом. Его жизнь на земле протекает параллельно с родом людским, протекает с каждым отдельным поколением людей, как вечная история, его жизнь на земле обладает вечной одновременностью.

(С. Кьеркегор)

Мы ничего не можем «объективно» знать ни о прошлом, ни о будущем. Каждый человек производит свое «измерение» высшей реальности и получает свой результат. В этом смысле любая «формализованная» религия подобна классической физике. «Ни одна религия в своей конкретности не избежит суда» (К. Барт).

Великий Путь ведет к согласию и покою,

но люди обычно предпочитают ходить

напрямик, чтобы было быстрее.

Они больше любят посещать святые места,

чем прокладывать собственный путь.

(Дао Дэ Цзин 53)

Я им говорю: дескать, так-то и так-то, мол,

Ну а что не так — значит, ложь.

А они кричат мне: А факты, мол, факты, мол,

Аргумент им вынь да положь.

И хоть человек я совсем не воинственный,

Я вот погожу, погляжу,

А потом возьму аргумент свой единственный,

Выну и на них положу.

(Ю. Ким)

Важно еще раз подчеркнуть, что невозможность выразить знание о божественном средствами языка не означает полной непознаваемости Бога. Григорий Палама использовал такое толкование «божественного мрака» Дионисия Ареопагита: «Бог выше не только знания, но и непознаваемости», хотя «если виденье выше отрицанья, то слово, толкующее это виденье, остается ниже отрицательного восхождения» (Григорий Палама. Триады). Применительно к обсуждавшейся выше аналогии между апофатическим богословием и принципом дополнительности это означает примерно следующее: постижение «невидимого мира» (в том числе микромира!), вероятно, в силах человека и все-таки возможно — но только в рамках некоторого аналога мистического опыта.

Известный американский психиатр С. Гроф утверждает, что некоторые из его пациентов демонстрировали такую способность в особых «холотропных» состояниях сознания (см. его книги «За пределами мозга», «Психология будущего», и — в форме беллетристики — «Зов ягуара»). Воспроизводимое погружение человеческого сознания в микромир имело место и в традиции современного духовного учителя Шри Ауробиндо. К сожалению, результаты таких переживаний не могут быть формализованы и не представляют интереса для современной науки в ее западном понимании. Из боровского анализа следует, что качественное понимание уравнения Шредингера — основного динамического закона квантовой физики — может быть только невербальным. Эти, очень нетривиальные, вопросы более подробно рассматриваются ниже. Мы же сейчас обсудим другой, тоже весьма непростой, поворот нашего сюжета.

ГЛАВА 9.

Священный текст и мир

Прибегаю к совершенным словам Аллаха от зла того, что Он создал!

(Исламский хадис)

Принцип дополнительности впервые в истории западной науки поставил возможности научного познания в зависимость от возможностей языка. Это было, между прочим, очень в духе времени — 20— 30-х годов ХХ века; приблизительно тогда же похожий анализ возможностей философского познания предпринял Л. Витгенштейн (см., напр., эпиграф к главе 8). Язык кажется на первый взгляд слишком хрупким инструментом для того, чтобы задавать рамки познания — в конце концов, он содержит ограниченное число слов, подчинен принципам грамматики, которые явно не выглядят столь же фундаментальными, как законы природы, и т. д. Достаточен ли язык, чтобы быть основным инструментом познания? В рамках нашей задачи сопоставления естественнонаучной и традиционной (религиозной) картин мира важно подчеркнуть и пояснить безусловно положительный ответ на этот вопрос, который дают все основные религии. Роль Текста (Священного Писания) в познании не только тварного мира, но и Бога, обычно считается решающей. С философской точки зрения роль текста можно проиллюстрировать следующим высказыванием М. Мамардашвили: «Текст есть зеркало, коррегируя по которому мы проходим Путь. Не начав строить текст, то есть продуктивным воображением не начав собирать что-то... я ничего не пойму».

Прежде всего, отметим, что конечное (и даже небольшое) число единиц (символов) языка не противоречит утверждению, что текст может содержать потенциально бесконечное количество информации — так же как любое иррациональное число может быть записано в виде бесконечной непериодической дроби с использованием только десяти цифр (или, в двоичной системе, даже двух). Здесь очень важно соотношение текста и контекста: истинно великое литературное произведение (а в пределе — священный текст) способно продуцировать бесконечное богатство смыслов и связей с фактами внешней и в особенности внутренней жизни индивида.

Цитата не есть выписка. Цитата есть цикада. Неумолкаемость ей свойственна. Вцепившись в воздух, она его не отпускает. б...с Любое слово является пучком, и смысл торчит из него в разные стороны, а не устремляется в одну официальную точку.

(О. Мандельштам. Разговор о Данте)

Понятие контекста содержит много слоев и обязательно включает «наблюдателя»; подробнее об этом см., напр., «Мифологические размышления» А. М. Пятигорского, где дан анализ индийских мифов, а также мифа об Эдипе.

«Контекстом слова является весь мир» (Станислав Ежи Лец). Важнейшей задачей (если речь идет о серьезных текстах) является поэтому их толкование. Толкование священного текста позволяет развернуть целый мир и пройти по «дереву» (или по сети-графу) к «райскому» неиспорченному состоянию, вернуться к истокам творения. Через верное толкование текст становится «нелокальным» и вмещает всю полноту творения (плерому), все связи реального мира. Согласно еврейскому мидрашу, Всевышний приделал корону к каждой букве Закона (Торы), чтобы из каждого значка («йоты и черты») можно было вывести галаху (правило). Священный текст работает подобно голограмме, которая, будучи разбита, не теряет своих чудесных свойств: благодаря когерентности (сохранению информации о фазе светового луча) каждый осколок воспроизводит всю картину, если взглянуть «внутрь» него. Лишь один понятый (хотя бы на определенном уровне и под определенным углом) стих Библии способен обратить человека к вере или дать начало целому религиозному движению, новой конфессии, как это не раз происходило во времена Реформации.

Возлюби Господа Бога твоего всем сердцем твоим и всею душею твоею и всем разумением твоим: Сия есть первая и наибольшая заповедь; вторая же подобная ей: возлюби ближнего твоего, как самого себя; на сих двух заповедях утверждается весь закон и пророки.

(От Матфея 22:37— 40)

Как известно, еврейский мудрец Гиллель сумел так же быстро объяснить суть Торы с помощью «золотого правила» одному требовательному прозелиту, пока тот стоял на одной ноге (Талмуд, Шаббат). Процитируем также авторитетный текст из буддийского цикла Праджняпарамиты (запредельной мудрости):

Субхути, если какой-нибудь человек соберет в таком количестве семь сокровищ, сколько в трех тысячах тысяч больших миров существует Сумеру, царей гор, и поднесет их в дар, и если другой человек извлечет из этой праджняпарамита-сутры хотя бы одну гатху в четыре стиха, заучит, прочтет, изучит и проповедует ее другим людям, то количество благости счастья, полученного [в награду] в первом случае, не составит и одной сотой благости счастья, полученной за второе даяние, не составит и одной стомиллиардной этой благости счастья, и количество их даже нельзя будет сравнить... Субхути, пусть добрый муж или добрая женщина будут жертвовать жизнью столько же раз, сколько песчинок в Ганге, а какой-нибудь человек проповедует людям пусть даже только одну гатху в четыре стиха, извлеченную из этой сутры, и счастье его будет во много раз больше.

(Алмазная Сутра)

В противоположность священному, профанный, искусственно сочиненный текст является «плоским», т. е. не содержит глубоких внутренних связей. Идеологически-пропагандистский набор букв (или реклама, или современный газетно-бюрократический язык) вовсе тривиален и беден, поскольку построен из штампов, готовых дискретных блоков. Задача разрушения языка (а значит, и человеческого сознания) такими методами может претворяться в жизнь и вполне сознательно.

Цель новояза не только в том, чтобы последователи Ангсоца имели необходимое средство для выражения своих мировоззренческих и духовных пристрастий, но и в том, чтобы сделать невозможными все иные способы мышления (ср. Гал. 2:4— 5 — Авт.)... Слово «свободен» по-прежнему существовало в новоязе, но употребить его можно было лишь в таких выражениях как «Собака свободна от блох» или «Поле от сорняков свободно»... Язык не только очищался от явно еретических слов — сокращение словарного состава рассматривалось как самоцель, и ни одно слово, без которого можно было бы обойтись, не оставлялось. Новояз не расширял, а свертывал сферу мысли... Сочетание «Коммунистический Интернационал», например, порождает в воображении сложную картину всеобщего человеческого братства, красных флагов, баррикад, Карла Маркса и Парижской коммуны. Слово «Коминтерн», напротив, предполагает тесно сплоченную организацию, точно изложенную доктрину. Оно относится к понятию... назначение которого так же ограничено, как у стола или стула. Коминтерн — это слово можно произнести, не утруждая разум, в то время как Коммунистический Интернационал — это фраза, над которой всякий раз приходится задумываться (ср. с языком науки и особенно математики. — Авт.)... Выражение неортодоксальных мыслей на новоязе было почти невозможным, за исключением самого примитивного уровня. Конечно, можно было сказать какую-нибудь низкопробную ересь, нечто вроде богохульства. Можно было, например, сказать: «Большой Брат нехорош». Но для ортодоксального уха подобное заявление оказалось бы не более чем самоочевидным абсурдом, который разумными доводами подкрепить нельзя, поскольку необходимых для этого слов просто не было.

(Дж. Оруэлл. Принципы новояза. Приложение к «1984»)

Писатель, увлеченно работающий над книгой, быстро замечает, что он оказывается захвачен ею и начинает жить со своим сочинением общей жизнью, вплоть до реальных физических событий в своем окружении. Не только автор, но и читатель серьезного текста является его частью или соавтором — как и экспериментатор в квантовой механике является частью экспериментальной установки (см. ниже анализ парадокса Эйнштейна— Подольского— Розена и общей концепции entanglement, квантового «зацепления» подсистем).

Когда мы имеем крупное произведение или великое произведение, оно содержит в себе не только то, что содержит... Есть что-то, звучащее в романе между строк — некоторое бытие самого произведения, отличное от того, что получило существование текстом данного произведения... Само произведение есть как бы актуально данная, дискретно данная бесконечность... Такие произведения имеют множество интерпретаций, которые есть способ жизни или бытия самого этого произведения, — мы как бы находимся внутри сознательной бесконечности, открытой этим произведением. Обратите внимание на то, что хотя никогда нельзя заранее предположить или предсказать никакой интерпретации произведения, но когда она есть, она, несомненно, есть интерпретация смысла именно этого произведения. То есть является его частью.

(М. К. Мамардашвили. Психологическая топология пути)

Простой факт бытия текста... не имеет никакого отношения к тому, как, в каком качестве и кем он читается, слушается, понимается и т. д. Иными словами, содержание текста, в феноменологическом смысле, есть то, что порождается внутри и в процессе его восприятия, чтения, понимания и интерпретации.

(А. М. Пятигорский. Мифологические размышления)

Любой текст, обладающий подобными свойствами, является в некотором смысле священным — так же как в любом человеке обитает Христос (Логос, Слово). Напротив, научные тексты, особенно выраженные математическим языком, написаны так, чтобы по возможности восприниматься обезличенно и однозначно. Наряду с огромными прагматическими преимуществами (компактность, четкость, ясность), в таком использовании языка заложены и определенные опасности.

Стоит раскрыть рот,

И жизнь уже погублена.

(Хуэйкай. Застава без ворот)

Словами пользуются для выражения смысла. Постигнув смысл, забывают про слова. Где бы найти мне забывшего про слова человека, чтобы с ним поговорить!

(Чжуанцзы)

Наведение порядка началось с того, что

появились названия.

Но и названий может не хватить,

и нужно уметь вовремя остановиться.

А когда умеешь вовремя остановиться,

можешь пользоваться словами сколько угодно.

(Дао Дэ Цзин)

Эти опасности четко осознавали и ученые-естествоиспытатели (по крайней мере, наиболее глубоко мыслящие):

Первичным языком, который вырабатывают в процессе научного уяснения фактов, является в теоретической физике обычно язык математики, а именно — математическая схема, позволяющая физикам предсказывать результаты будущих экспериментов... Но и для физика возможность описания на обычном языке является критерием того, какая степень понимания достигнута в соответствующей области... Логический анализ приносит с собой опасность слишком большого упрощения. В логике внимание направлено на специальные языковые структуры, на однозначное связывание посылок и заключений, на простые схемы рассуждений. Всеми другими структурами в логике пренебрегают. Эти структуры могут получаться, например, благодаря ассоциациям между определенными промежуточными значениями слов... Тот факт, что любое слово может вызвать в нашем мышлении многие, только наполовину осознаваемые движения, может быть использован для того, чтобы выразить с помощью языка определенные стороны действительности более отчетливо, чем это было бы возможно с помощью логической схемы.

(В. Гейзенберг. Физика и философия)

Приведем для сравнения слова одного из крупнейших поэтов ХХ века:

Поэтическая речь, или мысль, лишь чрезвычайно условно может быть названа звучащей, потому что мы слышим в ней лишь скрещиванье двух линий, из которых одна, взятая сама по себе, абсолютно немая, а другая, взятая вне орудийной метафоры, лишена всякой значительности и всякого интереса и поддается пересказу, что, на мой взгляд, вернейший признак отсутствия поэзии... Вообразите нечто понятое, схваченное, вырванное из мрака, на языке, добровольно и охотно забытом тотчас после того, как совершился проясняющий акт понимания-исполнения... Внешняя, поясняющая образность несовместима с орудийностью.

(О. Мандельштам. Разговор о Данте)

Если угодно, идеалом научного языка является язык компьютеров; научный текст замкнут в том смысле, что может быть понят как часть фиксированного ограниченного супертекста (состоящего из словарей, предыдущих научных работ, учебников и т. д.). В то же время священный текст принципиально является открытым — для его адекватного восприятия необходим совокупный жизненный опыт всех живых существ, полная информация об истории этого мира и всех возможных миров, и т. д. Практически понимание священных текстов осуществляется внелогическим иррациональным образом — «через дух, по благодати».

С формальной точки зрения, компьютерный язык состоит из программ, или алгоритмов — попросту говоря, инструкций (переписать число в другую ячейку, прибавить единицу, и т. д.). Научный текст, в силу принципа воспроизводимости научных результатов, в пределе тоже должен представлять собой инструкцию, не допускающую многозначных толкований (возьми монокристалл такого-то вещества, помести его под пучок нейтронов с такими-то характеристиками, измерь число нейтронов, рассеянных под таким-то углом...). Понимание священного текста (скажем, Библии) как набора противоречивых инструкций (например, в области этики) широко распространено среди людей с естественнонаучным типом мышления и ведет к тяжелым недоразумениям и полному неприятию. Противоположности здесь сходятся: по такому же пути идут религиозные сектанты, которые пытаются заменить слишком сложное Писание удобным, простым и однозначным катехизисом, пусть даже состоящим из тенденциозно подобранных библейских цитат, обычно трактуемых крайне прямолинейно. Разумеется, такое «понимание» — худшая форма профанации, которая запрещена самой Библией («буква убивает, а дух животворит», 2 Кор. 3:6).

Одним из инструментов для решения этих проблем является чувство юмора, к которому заведомо неспособен компьютер. Шутка всегда, помимо своего буквального смысла, содержит «обертоны», и поэтому может выражать несколько, иногда формально противоречащих друг другу, утверждений одновременно. Юмор позволяет преодолеть несовместимость пары оппозиций, выйти на следующую ступень понимания, соотнести разные уровни реальности, без страха и стеснения говорить о самом высоком.

«Мифы представляют богов плачущими не всегда, а вот смеющимися — непрестанно, ибо слезы означают их промысел о вещах смертных и бренных, как бы о знаках, которые то суть, то не суть, между тем как смех относится к целокупным и непрестанно движущимся полнотам (pleromata)... всеобъемлющей энергии... Если мы распределим демиургические действия между людьми и богами, то смех достанется роду богов, а слезы — собранию богов и животных.

(Прокл, цит. по С. Аверинцеву)

В повседневной жизни юмор позволяет выразить двойственную природу человека как «образа и подобия Божьего» и как животного, обремененного «низменными» инстинктами.

Грубые шутки свидетельствуют о том, что мы — животные, которые стыдятся своего животного начала или хотя бы смеются над ним. Если бы дух и плоть (организм) не были в ссоре, этого быть не могло бы. Однако нелегко представить себе, что так оно и было, — нелегко представить себе существо, которое изначально гнушается самим собой. Собаки не видят ничего смешного в том, что они — собаки, и ангелы, наверное, не видят ничего смешного в том, что они — ангелы.

(К. С. Льюис. Чудо)

Именно поэтому потеря чувства юмора и в особенности самоиронии является очень тревожным симптомом духовного неблагополучия: так как мало кто согласен с тем, что он — собака, чаще всего в этих случаях речь идет о (необоснованной) претензии на ангельские добродетели.

Еще одним поучительным примером неоднозначности языка, призванного выразить глубокую суть, могут служить алхимические тексты. Их рецепты кажутся современному читателю загадочными или даже абсурдными из-за наличия большого числа темных и неясных символов, прямое понимание которых ведет к бессмыслице. В то же время к выполнению инструкций не сводится и настоящая научная деятельность современных ученых. Наиболее ценные и нетривиальные результаты в самой науке, полученные как теоретиками, так и экспериментаторами, являются «некомпьютерными». Применительно к самой формализованной из всех наук, то есть к математике, это утверждение подробно обосновывается в книгах Р. Пенроуза «Новый разум императора» и «Тени разума».

Вернемся к вопросу о принципиальной многозначности священных текстов. Здесь возможна еще одна интересная аналогия с квантовой физикой. В последнее время большое внимание уделяется проблеме «квантовых компьютеров» (хотя возможность их физической реализации все еще не вполне ясна). Основное отличие квантового компьютера от классического состоит в том, что в качестве элементарного «кирпичика» программы в квантовом случае выступает не сама по себе ячейка (кубит), а элемент полного пространства состояний квантовой системы (гильбертова пространства). Если система состоит из N элементов, каждый из которых может находиться в двух состояниях (двоичный код — 0 и 1), то размерность гильбертова пространства равна 2N и очень велика даже при небольшом числе элементов. Поэтому есть надежда использовать квантовые компьютеры (если их удастся когда-нибудь реально создать!) для решения задач, которые в классическом случае требуют экспоненциально большого числа операций. Примером такой задачи, важным для криптографии, является разложение очень больших целых чисел на простые множители; способ ее решения с помощью квантового компьютера называется, по имени автора, алгоритмом Шора. Так вот, размерность гильбертова пространства — это число подмножеств множества всех «кубитов», то есть, грубо говоря, число возможных способов связывать исходные элементы.

До некоторой степени, информационное богатство священных текстов тоже можно связать с их принципиальной «многочастичностью» (дальнодействующими «квантовыми» корреляциями), когда сочетания и сопоставления слов из разных частей текста (параллельных мест, не обязательно имеющих исторические причинные связи) дают новое содержание. Еще более важна принципиальная незамкнутость текста, отмечавшаяся выше: речь идет о связях фрагментов текста с фактами внешней и внутренней жизни человека, общества и т. д. В результате, с практической точки зрения информационная емкость священного текста оказывается бесконечной. С этим связана и упомянутая проблема противоречий и «нестыковок» в священных текстах. Дело в том, что в действительности текст (понимаемый как часть контекста, включающего в себя все мироздание!) является «многомерным» объектом, а его записанная на бумаге версия — всего лишь некоторой проекцией, распластанной в нашем мире с неизбежными при этом разрывами и повреждениями. Текст как таковой, восстанавливаемый по всем возможным проекциям (то есть понимаемый как совокупность возможных толкований), может быть непротиворечивым в соответствующем «высшем» смысле.

Вообще, религиозные символы, по сравнению с математическими, имеют дело с гораздо более серьезными сторонами реальности. Они предназначены для того, чтобы вывести человека на новые уровни сознания, относящиеся к запредельному миру. Соответственно, они также могут восприниматься на разных уровнях и раскрываются постепенно по мере духовного роста человека. Символическое толкование текста ведет к снятию противоречий по мере достраивания недостающих связей. Используя понятие символа, можно решить (точнее, снять) средневековый спор между реалистами и номиналистами о реальности общих понятий. Для «квантового» сознания в любом единичном просвечивает общее как совокупность всех возможностей — все они одновременно реальны.

Исаия ответил: «Я не слыхал Бога ушами и не видал глазами, но чувства мои нашли бесконечность в каждом предмете, и я уверовал, что голос праведного гнева есть глас Божий, и, не думая о последствиях, написал [книгу]».

(В. Блейк. Бракосочетание рая и ада)

Понимаете, ведь роза, которую ты описываешь, не есть та роза, для которой существуют тысячи и миллионы экземпляров. Точно так же, как женщина, которую ты любишь, не есть женщина как представитель класса женщин, где есть тысячи подобных — таких, каких ты мог бы полюбить. И то, что я сейчас сказал, в нашей традиционной языковой символике очень часто обозначено, как ни странно, словом «золотой век» или «потерянный рай» (ср. с нашим обсуждением грехопадения. — Авт.)... В данном случае под «раем» мы должны понимать полноту своего собственного присутствия (плерому. — Авт.). Но дело в том, что если ребенок в своей полноте (евангельское «будьте как дети». — Авт.) присутствовал и реагировал, и видел индивидуальность вещи, то есть верил в нее как во что-то уникальное, но ведь скорость этой веры меньше и скорость движения по линии этой веры меньше, чем скорость мира, готового, рассудочного мира, закодированного в языке, который тебе приносят взрослые и который с большой скоростью становится на место твоего, еще по своей линии не прошедшего переживания (нарушение когерентности за счет взаимодействия с окружением, роль которого играет язык. — Авт.). Например, ты пережил уникальность розы, а в языке ты узнал значение «розы». А значение розы есть значение тысячи экземпляров розы (и надо видеть все эти индивидуальные экземпляры присутствующими в общем понятии. — Авт.).

(М. К. Мамардашвили. Психологическая топология пути)

Однажды проповедь Будды свелась к тому, что он молча показал цветок своему любимому ученику Маудгальяяне, вызвав тем самым особое состояние сознания у него и у всех присутствующих.

Следующий очень важный поворот темы — это дуализм священного текста и мира. Все традиции настаивают на исключительном, даже космологическом, значении первичных священных текстов, содержащих божественное откровение. Им отдается приоритет перед догматическими системами и комментариями, излагающими основные положения религиозного учения в простой логической форме. В западной (иудеохристианской) традиции основной Книгой является Библия (в переводе с греческого это слово и означает «книги»). Канон часто формируется не без влияния числовой символики. Наибольшим авторитетом в иудаизме пользуется Тора — первые пять книг Библии, записанные Моисеем. По преданию, еврейский язык — единый праязык человечества; более того, Бог творил мир, заглядывая в Тору. Даже отдельным буквам Торы приписывается невероятное могущество. Еврейская легенда говорит:

«Хорошо весьма» (см. Быт. 1:31) — «тов ме'од». Но у мудрецов наших хранился свиток Торы с опиской: «тов мавед» — «И увидел Бог все, что Он создал, и вот, хороша смерть». Прочесть такой свиток — рухнет мир».

(См. комментарий к книге Ш. Агнона «В сердцевине морей». М., 1991)

По Талмуду, р. Меир добавил в свой экземпляр Торы заметку «весьма хорошо — это смерть». И действительно, смерть означает красоту вечного, вневременного.

В христианской традиции наиболее почитаемы четыре евангелия, но Ветхий Завет безусловно сохраняет свое значение во всех трех авраамических религиях (иудаизме, христианстве, исламе), имеющих свои священные книги. По ветхозаветному закону Торы до сих пор функционирует мир, поскольку он создан на ее основе. Что касается отдельного человека, то даже осознание евангельской свободы вряд ли сразу освобождает его от законов физического мира (хотя бы потому, что он обладает материальным телом). Впрочем, святые способны творить чудеса... Но эта возможность обычно покупается дорогой ценой.

Вы, по всей вероятности, действительно не увидите чуда. Наверное, вы правы и тогда, когда находите естественное объяснение всем странным происшествиям вашей прошлой жизни. Господь не сыплет чудес на природу, как перец из перечницы. Чудо — большая редкость. Оно встречается в нервных узлах истории — не политической и не общественной, а иной, духовной, которую людям и невозможно полностью знать. Пока ваша мысль от таких узлов далека, вам нечего ждать чуда. Вот если бы вы были апостолом, мучеником, миссионером — дело другое. Тот, кто не живет у железной дороги, не видит поездов. Ни вы, ни я не присутствуем при заключении важного договора, или при научном открытии, или при самоубийстве диктатора. Еще меньше шансов у нас присутствовать при чуде. Но я и не советую к этому стремиться. Насколько известно, чудо и мученичество идут по одним дорогам; а мы по ним не ходим.

(К. С. Льюис. Чудо)

Безусловность авторитета Писания утверждается и в иных религиях, например, в индуизме. Наиболее древний слой индуистского канона — ведические гимны поэтов-риши, от которых ведут происхождение мистическая философия упанишад, а затем бесчисленные комментарии научных трактатов различных религиозных школ. Тексты всегда освящались традицией; личные идеи, мнения и прозрения ценились очень мало. Хотя буддисты отвергли авторитет четырех индуистских Вед, они быстро сформировали свой собственный обширный канон. Входящие в его состав сутры часто имеют исторически позднее происхождение, но все равно трактуются как слова, переданные от Будды, а потому цитируются как основной аргумент не только в религиозных, но и в философских и психологических трудах буддийских ученых.

Священный текст как божественная реальность пересекается с исторической реальностью земного мира в определенных «точках» бытия. Согласно ортодоксальному иудаизму, вся Тора (в широком смысле слова, то есть включая все тексты Библии, позднейшие талмудические и каббалистические комментарии и даже всю последующую историю еврейского народа) была открыта Моисею на горе Синай. По преданию, Моисею было передано все, что будет говориться в каждом споре и «что каждый прилежный ученик скажет своему учителю» (а не только наоборот).

Христианский Символ Веры содержит упоминание о распятии Христа при Понтии Пилате; «сингулярность» Голгофы — решающее событие мировой истории. Однако это же событие воспроизводится в жизни каждого человека, проходящего крестный путь Христа. Между Писанием и жизнью (прежде всего, духовной!) существует глубокая двойственность, которая может также пониматься как дополнительность. С этой точки зрения снимается вопрос об исторической достоверности событий, описанных в Библии, требование буквальной реализации пророчеств и т. д. В зависимости от конкретной ситуации и применительно к конкретному человеку на первый план может выходить либо один, либо другой аспект этой двойственности (подобно тому, как в данном физическом эксперименте мы можем исследовать либо корпускулярные, либо волновые свойства электрона).

Организующая роль текста как инструмента постижения реальности подчеркивается и некоторыми современными философами, в частности, это одна из ключевых тем в лекциях М. К. Мамардашвили, изданных под заглавием «Психологическая топология пути». Приведем несколько характерных цитат из этой книги:

Текст, то есть составление какой-то воображаемой ситуации, является единственным средством распутывания опыта; когда мы начинаем что-то понимать в своей жизни, и она приобретает какой-то контур в зависимости от участия текста в ней;

Все дело в том, что получить смысл, установить, что есть на самом деле, нам удается, если мы построим для этого текст... Текст есть то, что соединяет... Текст есть нечто, посредством чего мы читаем что-то другое. Текст есть нечто, посредством чего мы читаем событие;

Мы имеем дело, скажем так, с трагической конечностью человека. Дело в том, что мы не можем — поскольку мы конечны, у нас нет бесконечного времени — встретиться эмпирически со всем тем, что создано для нас. Не можем — потому что пространство нашей жизни ограничено, даже географические возможности ограничены... Есть что-то, что действует против человеческой ограниченности и против человеческой конечности. Такими действующими инструментами являются те вещи, которые я назвал текстами;

Нет таких механизмов, которые сами по себе обеспечивали бы, чтобы красота длилась, свобода длилась, и т. д. Каждый раз мы своим усилием и риском должны воспроизводить. Но есть инструмент, который помогает человеку в этом усилии. Такой помощью в усилии является текст (в широком смысле слова).

События и символы, описанные в Священном писании (все же точнее — сам текст Писания) задают ту «систему координат», в которой мы можем описывать наш жизненный (в том числе и прежде всего — внутренний!) опыт, траектории, по которым мы движемся. Важно понимать: то, что происходит с Христом, или Иудой, или Иовом — происходит с нами. И лучше бы (имея в виду, скажем, опыт Иова или, не дай Бог, ситуацию Иуды) пережить это только метафорически и символически, в своем сознании. Текст дает нам такую возможность, компенсируя конечность человеческого существования. Жизнь слишком коротка, чтобы ограничивать себя заданной свыше судьбой (а то и возможным тупиком); когда-то нужно подумать и о личной свободе. Формальное благочестие и смирение здесь теряют свое значение. Тому, кто, понял и «освоил» Писание, ничего уже не страшно — ни в земной жизни, ни в запредельной реальности.

Он породнен был с морем. И когда

он эту хлябь воочию увидел,

он вмиг узнал ее: он ей владел,

входя в моря Священного Писанья

и катакомбы вечных архетипов.

(Х. Л. Борхес. Герман Мелвилл)

ГЛАВА 10.

Правое и левое: дуализм знания и понимания

Видя петуха,

помнить о курице —

вот вещь глубочайшая, способная

вместить весь мир.

(Дао Дэ Цзин 28)

Данный Н. Бором анализ принципа дополнительности сыграл важнейшую роль в обсуждении философских и даже теологических вопросов, связанных с развитием физики, в том числе и потому, что создал «прецедент» обсуждения гуманитарных проблем учеными-естествоиспытателями. С другой стороны, конкретная аргументация, использованная им при формулировке и развитии принципа дополнительности, как представляется, может быть существенно дополнена с учетом новейших достижений как в лингвистике, так и в психологии. Прежде всего следует учесть, что «классический» характер языка, подчеркиваемый Бором, не означает классического характера сознания, или психики как целого. Значительная часть содержания психики не может быть вербализована, то есть выражена средствами обыденного языка. Эти вопросы стояли в центре внимания философии Л. Витгенштейна и являются стержнем многих современных направлений гуманитарной мысли:

Решение жизненной проблемы мы замечаем по исчезновению этой проблемы. (Не потому ли те, кому после долгих сомнений стал ясен смысл жизни, все же не в состоянии сказать, в чем состоит этот смысл).

В самом деле, существует невысказываемое. Оно показывает себя, это — мистическое.

(Л. Витгенштейн. Логико-философский трактат, 6.521— 6.522)

Ранние трактовки структуры человеческой психики и, в частности, способов, которыми человек обрабатывает информацию, используют представление о двух сигнальных системах (И. П. Павлов). Вторая сигнальная система связана с речью; интересно, что у человека по сравнению с другими приматами (у которых, в противоположность большинству млекопитающих, резко доминирует зрение, а не слух или обоняние) усилена роль слуха, в особенности при восприятии речи. В последнее время более адекватным нейрофизиологическим языком для описания «бинарности» человеческой психики принято считать функциональную асимметрию полушарий головного мозга; при этом левое полушарие (у правшей) «заведует» логикой, речью, счетом, анализом, а правое — восприятием целостных образов. Очень грубо это соответствует второй и первой сигнальным системам у Павлова. «Два полушария» не обязательно понимать буквально (анатомо-физиологически), но скорее следует рассматривать как две психические подсистемы, две проекции реальной работы мозга. Чересчур буквальные привязки психологии к нейрофизиологии, пожалуй, вообще опасны (мы можем оказаться в положении человека, пытающегося понять содержание телепередач, исследуя транзисторы, из которых состоит телевизор). Тем не менее, представление о бинарной структуре психики чрезвычайно плодотворно; ради простоты мы даже сохраним термины «левополушарный» и «правополушарный», понимаемые в указанном выше смысле.

И вкусы, и запросы мои — странны, —

Я экзотичен, мягко говоря:

Могу одновременно грызть стаканы —

И Шиллера читать без словаря.

Во мне два я, два полюса планеты,

Два разных человека, два врага:

Когда один стремится на балеты —

Другой стремится прямо на бега.

(В. Высоцкий)

Интересное и содержательное обсуждение гуманитарных аспектов проблемы можно найти в книге Вяч. Вс. Иванова «Нечет и чет» (Вяч. Вс. Иванов. Избранные труды по семиотике и истории культуры. Т. 1. М., 1999). Впрочем, надо понимать, что слово «бинарность» является чересчур грубым для описания реальной структуры личности.

Какое-то короткое время я видел знакомого мне Гарри... Но не успел я его узнать, как он распался, от него отделилась вторая фигура, третья, десятая, двадцатая, и все огромное зеркало заполнилось сплошными Гарри или кусками Гарри, бесчисленными Гарри, каждого из которых я видел и узнавал лишь в течение какой-то молниеносной доли секунды.

(Г. Гессе. Степной волк)

Все поколения в пространствах трех измерений и все стадии роста одной-единственной личности, услышал он рокот волн, не более чем воплощения вечного праобраза в безмерном пространстве. Каждый представитель уходящих в глубь веков поколений — сын, отец, дед и так далее — и каждый человек в разном возрасте — младенец, ребенок, подросток, мужчина — лишь одна из фаз этого вечного праобраза, зависящая от смены угла сознания или умозрительного плана. Рэндольф Картер в любой год своей жизни, Рэндольф Картер и его предки, люди и их предтечи, земляне, жители иных планет — только фазы абсолютного, вечного Картера вне времени и пространства. Различие этих призрачных проекций вызвано сменой угла и рассечением праобраза планом сознания. Малейшее изменение угла могло превратить сегодняшнего ученого мистика в ребенка, каким он был много лет назад, превратить Рэндольфа Картера в колдуна Эдмунда Картера, бежавшего в 1692 году из Салема в Аркхем, затерявшийся между высокими холмами, или в Пикмена Картера, который в 2169 году отразит натиск монгольских орд, собирающихся завоевать Австралию; превратить Картера-человека в выходца с двойной планеты Кифа-мил, некогда вращавшейся вокруг Арктура, в далекого пращура, жившего на той же планете Кифа-мил или в Стронти за пределами галактики, в четырехмерный летучий разум в старом пространственно-временном континууме или в растительный мозг будущего со зловещей радиоактивной кометы, и так далее в бесконечном вращении.

(Г. Ф. Лавкрафт. Врата серебряного ключа)

В настоящее время предложены различные «карты» личности, начиная с достаточно простых фрейдовских («Ид», «Эго», «Суперэго») и кончая сложнейшими построениями современной трансперсональной психологии С. Грофа и др., являющейся, в свою очередь, развитием аналитической психологии К. Г. Юнга; см., напр., книги С. Грофа «За пределами мозга» (М., 1992) и «Психология будущего» (М., 2001), К. Уилбера «Никаких границ» (М., 1998), Р. А. Уилсона «Психология эволюции» (Киев, 1998), Е. А. Торчинова «Религии мира. Опыт запредельного» (СПб, 1998), а также нашу книгу «Уставы небес». Впрочем, двоичный базис, видимо, является самым естественным. Одно из возможных толкований очень глубокого и важного (и, разумеется, многозначного, как всегда в Писании!) евангельского изречения «Да будет слово ваше: «да, да», «нет, нет», а что сверх этого, то от лукавого» (Мф. 5:37) — указание на фундаментальную бинарность мироздания. Здесь же, впрочем, можно увидеть и намек на восточную четверичную логику, которая содержит еще две возможности «и да, и нет»; «ни да, ни нет». В пифагорейской традиции двойка символизировала различие, неравенство, все делимое и изменчивое (см. Порфирий. Жизнь Пифагора 48— 52). Во всяком случае, возникает сильный соблазн связать корпускулярно-волновой дуализм квантовой механики с двойственностью «левополушарного» (корпускулярного) и «правополушарного» (волнового) сознания.

Важно подчеркнуть, что оба этих аспекта могут быть выражены средствами языка. На первый взгляд, это утверждение может показаться странным, так как, во-первых, речевые центры находятся (у правшей) в левом полушарии, а во-вторых, язык по своей структуре дискретен — основан на «атомах» (фонемах), число которых в реальных языках колеблется в не очень широких пределах — от 10 до 80 (см. цитированную выше книгу Вяч. Вс. Иванова). Однако в действительности, наряду с дискретным, язык в принципе способен описать и непрерывное путем удлинения слов: по аналогии с построением иррациональных чисел как сечения рациональных, т. е. бесконечных десятичных дробей, между двумя любыми словами можно вставить промежуточное по значению (например, с помощью сравнительных наречий).

Если бы все то, что на земле из деревьев, — перья [для письма], а морю, кроме него, помогли бы еще семь морей, не иссякли бы словеса Аллаха!

(Коран 31:26)

Это прекрасно понимали физики Бор и Гейзенберг. В. Гейзенберг в своей уже цитированной книге диалогов «Часть и целое» приводит со слов Н. Бора следующее примечательное рассуждение:

Разумеется, у языка есть эти черты своеобразного парения. Мы не знаем в точности, что означает слово, и смысл говоримого нами зависит от связи слов в предложении, от контекста, в котором произносится фраза, и от сопутствующих обстоятельств, которые невозможно даже перечислить полностью... Так обстоит дело в обычном языке, тем более — в языке поэта. И до известной степени то же относится к языку естествознания. Именно в атомной физике природа снова учит нас, сколь ограниченной может оказаться область применения понятий, которые прежде казались нам совершенно определенными и бесспорными... Представители позитивизма, конечно, правы, когда они... предостерегают нас от опасности размывания языка строгих формулировок. Но они мало учитывают при этом, что мы в естествознании можем в лучшем случае только приблизиться к этому идеалу, но никогда не достичь его.

Далее в этом диалоге Бор дает прекрасный образец «неклассического» использования языка: «Смысл жизни заключается в том, что не имеет смысла говорить, что жизнь не имеет смысла».

Возвращаясь к боровскому принципу дополнительности и к корпускулярно-волновому дуализму, можно отметить явно «правополушарный» характер образа волны. Приведем характерное высказывание известного философа и психолога:

Мы живем в эпоху, когда логика балансововой ведомости, логика производства вещей распространилась на жизнь человека. Люди и вещи равно стали экземплярами... Как мы можем сказать «нет» философии, идеалом которой является жизнь, основанная на принципах компьютера — без волн, без чувств, без страстей?

(Э. Фромм. Бегство от свободы)

Как всегда, лучше всего такие «неформализуемые» вещи выражаются языком поэзии:

Определенье волны

заключено в самом

слове «волна». Оно

отмеченное клеймом

взгляда со стороны,

им не закабалено.

В облике буквы «в»

явно дает гастроль

восьмерка — родная дочь

бесконечности, столь

свойственной синеве,

склянке чернил и проч.

...

Заговори сама,

волна могла бы свести

слушателя своего

в одночасье с ума,

сказав ему: «я, прости,

не от мира сего».

(И. Бродский)

Дыханье — ты стихотворенье без строк!

Постоянный обмен простором

с мирозданием. Противоток,

ритмически происхожу в котором.

Вечно волна одна, а море —

«Я», — вырастающее постепенно

в уменьшающемся просторе

вселенной.

(Р. Рильке)

Волны, море, вода — те образы, которые человек связывает с континуумом, с непрерывностью, с Запредельным (противопоставляемым дискретному, дробному, рассыпающемуся на элементы миру проявленного).

Как мы уже писали в главе 7, в библейской традиции (особенно в ее христианском осмыслении) важную роль играет диалектика закона и благодати, детально обсуждаемая в посланиях ап. Павла. До некоторой степени, эта диалектика соответствует дуализму «левополушарного» и «правополушарного» сознания, корпускулярной и волновой картин, дискретного и непрерывного (закон — дискретен, корпускулярен, вербализуем, «логичен»; благодать — внелогична, невербализуема, «нелокализуема», непричинна). Проявляясь в мире, единый Бог порождает дискретные формы, которые постоянно дробятся. «От каждого слова Бога происходит ангел» (Талмуд, Хагига). В трактовке Павла, Моисей получает небесный Закон, общаясь с отдельными ангелами-посредниками (эту же точку зрения высказывал Филон Александрийский в «Иудейских древностях»).

Для чего же закон? Он дан после по причине преступлений, до времени пришествия семени, к которому относится обетование, и преподан через Ангелов, рукою посредника. Но посредник при одном не бывает, а Бог один.

(К Галатам 3:19— 20)

Закон, будучи святым и праведным, тем не менее не дает отдельному человеку спасения, а лишь осуждает его — это неизбежно в мире причин и следствий. Стихия же Христа — непрерывная благодать, которая и содержит спасительную истину (Иоан. 1:14— 17). Сын Человеческий (Христос) оказывается выше ангелов (служебных духов), поскольку именно Ему покорена Вселенная (Евр. 1:3— 14, 2:2— 8). Христос — единое Семя Авраама, которое одновременно дробится на число потомков, большее, чем число звезд на небе (Быт. 15:5):

Но Аврааму даны были обетования и семени его. Не сказано: и потомкам, как бы о многих, но как об одном: и семени твоему, которое есть Христос.

(К Галатам 3:16)

Проблема верного (адекватного) словесного выражения истины является, мягко выражаясь, не новой («мысль изреченная есть ложь»). Однако ее приходится каждый раз решать заново. То, что не оформлено в словах, еще не стало частью человеческого мира, в основе которого — Слово (Иоан. 1:1).

Стыдно не приложить всех стараний и не высказать, кто что думает. По-моему, знающий что-то ощущает то, что знает, и, как мне кажется, знание — это не что иное как ощущение.

(Платон. Теэтет 151 е)

С другой стороны, восточная традиция (в частности, дзен) часто говорит о необходимости прямой, несловесной передачи истины от учителя к ученику.

Простой человек, обретший знание, — это мудрец. Мудрец, решивший, что он знает, — это простой человек.

Если откроешь рот — солжешь. Если промолчишь, тоже погубишь истину.

А тот, кто не говорит и не молчит, будет еще в тысячу раз дальше от правды.

(Хуэйкай. Застава без ворот)

Сознание невозможности и даже ненужности внешнего проявления истины может служить причиной мучительных, но плодотворных рефлексий.

Так вот и теперь — пустое ощущение важности... и ничего сколько-нибудь определенного. И от этого самого — бесчувственно хорошо: может, это и действительно настолько важно... может, я и теперь лишаю мир еще одной необходимой истины тем, что насильственно держу в голове эту самую... неопределенность. Да ведь я и сам хочу узнать, что это... А вот возьму — и не буду знать!.. И хотеть не буду! А ведь я могу... могу... одно маленькое, крохотное напряжение мысли... памяти... и все!.. Но ведь это незачем... это ведь страшно необходимо, и мне самому это страшно необходимо... а зачем это мне? это же вовсе не нужно...

(Вен. Ерофеев. Записки психопата)

Как пишет С. Аверинцев, в святоотеческой литературе бытие Бога не доказуется, а показуется (между прочим, в английском языке есть два разных глагола, переводимых на русский как «доказать» — prove и demonstrate). В книге-диалоге М. К. Мамардашвили и А. М. Пятигорского «Символ и сознание» (М., 1999) о двойственности лево- и правополушарного мышления (корпускулярного и волнового, если принять используемую здесь аналогию) говорится как о дуализме знания и понимания. Приведем более полную цитату:

В знаковых системах со всеми их структурами и элементами потенциально дана, содержится вся наблюдаемая человеком Вселенная, и если мы чего-то не знаем об этой Вселенной, то это что-то фиксируется как наблюдатель. Тогда сам факт такой фиксации будет означать, что мы чего-то не извлекли из того, что в принципе должно содержаться в получаемой информации, — мы не извлекли из нее себя. И то, что мы не извлекли себя, должно стать исходной точкой для разворота проблемы по отношению к сознанию — проблемы двойственности понимания и знания. Знание всегда есть знаковая система... Извлечение и есть переход к структуре сознания, понимаемый как переход от знания к пониманию. Пока мы знаем, мы не можем довести извлечение из потока информации до конца.

Здесь содержится целый ряд важных для описания квантовой реальности образов, в частности, связанных с понятием наблюдения (об этом см. ниже). Для нашего обсуждения проблем языка важно замечание о дискретной (корпускулярной, алгебраической, знаковой) природе знания и континуальной (волновой, топологической, образной) природе понимания. Совокупность знания и понимания как раз и дает целостное описание (объяснение?) реальности, доступное человеку. В высших своих проявлениях, как поэтическая (правополушарная), так и научная (левополушарная) картины мира «перехлестывают» через разделяющий их барьер, стремясь преодолеть свою односторонность и перелиться друг в друга:

Поэзия, завидуй кристаллографии, кусай ногти в гневе и бессилии!

(О. Мандельштам. Разговор о Данте)

Продолжая популярные сейчас сравнения человеческой психики с компьютером (см. выше цитату из Э. Фромма), можно сказать, что левое полушарие работает в дискретной, и, более того, двоичной кодировке («да, да», «нет, нет») и тем самым действительно играет роль компьютера. Правое же полушарие работает с аналоговыми, волновыми процессами, голографическими образами. У человека с физико-математическим образованием здесь неизбежно возникает еще одна ассоциация: с «пошаговым» описанием процесса в реальном времени и со спектральным описанием, которое дает информацию о процессе как целом. Соответствующее преобразование Фурье как раз и осуществляет переход от корпускулярной к волновой картине в квантовой механике. Тем самым, принцип дополнительности Бора можно трактовать как описание того, как человек реально познает мир. Сколько же граней у мира «на самом деле» — вопрос отдельный и, пожалуй, философски некорректный.

Один монах спросил наставника Фэньаня: «Ни словом, ни молчанием не выразить смысла бытия. Как же поведать истину?»

Фэньань ответил: «Мне все видится весна на южном берегу Янцзы. Стайки птиц щебечут среди ароматных цветов».

(Хуэйкай. Застава без ворот)

Важно подчеркнуть, что квантовая физика впервые в истории западной науки привела к картине мира, более или менее согласующейся с природой человеческого сознания; классическая же («ньютоновско-картезианская») Вселенная есть по существу Вселенная с точки зрения (не существовавших тогда) компьютеров. Очень эмоционально писал об этом в «Диалектике мифа» А. В. Лосев:

Единственное и исключительное оригинальное творчество новоевропейского материализма заключается именно в мифе о вселенском мертвом Левиафане.

Отсюда и столь частые для «классического» XVIII века образы кукол и заводных механизмов; ужас нормального «двухполушарного» человека перед такой реальностью с большой силой выражен, например, Э. Т. А. Гофманом в «Песочном человеке». Даже само слово «песочный» гениально, вызывая явные ассоциации с дискретным; восходит оно по-видимому к традиции рассказов о големах, сделанных из песка и глины и лишенных циркуляции крови (жидкость, вода, кровь символизируют непрерывное). Прообразом голема, по-видимому, является и разваливающийся под ударом камня истукан из Книги Даниила (Дан. 2:31— 35); данное в той же книге (Дан. 2:36— 45) «историко-политическое» толкование этого символа, конечно, не является единственным — Библия всегда сообщает что-то чрезвычайно важное и о внутренней жизни каждого человека. Можно вспомнить также Гомункула из второй части «Фауста» Гете как страдающего от своей неполноценности («левополушарного») человека, сознательно сливающегося в самоубийственном акте с (непрерывной!) водной стихией, что, однако, обещает ему грядущее возрождение. Те же образы легко найти в современной поэзии. Символика песка, пыли («дискретного»), противопоставляемая воде («непрерывному»), постоянно присутствует в стихах Иосифа Бродского:

Родила тебя в пустыне

Я не зря

Потому что нет в помине

В ней царя.

...

У одних — игрушки, мячик,

дом высок.

У тебя для игр ребячьих —

весь песок.

Привыкай, сынок, к пустыне

как к судьбе.

Где б ты ни был, жить отныне

в ней тебе.

(Колыбельная)

Ибо пыль — это плоть

времени; плоть и кровь.

(Натюрморт)

«Падаль!» — выдохнет он, обхватив живот,

но окажется дальше от нас, чем земля от птиц.

Потому что падаль — свобода от клеток, свобода от

целого; апофеоз частиц.

(Только пепел знает...)

Дискретность проявленного мира как следствие процедуры измерения, то есть огрубления, непрерывной квантовой реальности, обсуждается иногда и во вполне специальных работах физиков-профессионалов. Так, Г. Цех пишет в недавней статье:

Полевые амплитуды всегда представляют истинные физические переменные (в квантовой теории — аргументы фундаментального волнового функционала), включая и такие поля, которые никогда не проявляются как классические, в то время как соответствующие частицы есть не более чем результат декогерентности в измерительном устройстве, и они не играют никакой фундаментальной роли в теории или ее интерпретациях.

(H. D. Zeh. Phys. Lett. A, 2003, Vol. 309, P. 329)

Иными словами, первично в квантовом описании понятие поля. Физический вакуум — это резервуар частиц, которые могут рождаться из него при приложении соответствующей энергии (например, электроны в паре со своими античастицами — позитронами). Важно, что все электроны тождественны и в некотором смысле могут рассматриваться как один и тот же электрон, перемещающийся вперед и назад по времени (в строгом смысле, эта формулировка, принадлежащая Дж. Уилеру, не вполне правильна, но ее уточнение завело бы нас слишком далеко в сторону). Индивидуальные электроны, наблюдаемые в конкретном физическом эксперименте, суть, по мысли Цеха, результат разрушения измерительным устройством когерентности единого электрон— позитронного поля. То, что наблюдаемо (то есть проявлено) уже, по определению, не является квантовым. Что касается использованного Цехом термина «функционал», речь идет, если не вдаваться в детали, о существенно нелокальном объекте, зависящем от конфигурации квантового поля во всех точках пространства— времени. Полевой функционал противопоставляется волновой функции отдельного электрона, которая в реальности (в Реальности!) не существует.

Таким образом, мы имеем фундаментальный дуализм дискретного и непрерывного, проявляющийся в философии как дуализм знания и понимания, в нейрофизиологии и психологии — как дуализм лево- и правополушарного, в математике — как дуализм алгебраического и топологического (подробнее см. «Уставы небес», гл. 8), а в физике — как дуализм корпускулярного и волнового. Переход к квантовым образам, если бы мы смогли воспринять их непосредственно, должен был бы «восстановить» реальность по этим двум проекциям. Об этом мечтал Р. Фейнман, один из крупнейших физиков второй половины XX века:

Грядущая великая эра пробуждения человеческого разума принесет с собой метод понимания качественного содержания уравнений. Сегодня мы еще неспособны на это... Сегодня мы не можем сказать с уверенностью, содержит ли уравнение Шредингера и лягушек, и композиторов, и даже мораль, или там ничего похожего даже и быть не может... Поэтому каждый из нас может иметь на этот счет свое особое мнение.

(Фейнмановские лекции по физике, вып. 7)

Такой скачок уже лежит за пределами физиологии. Впрочем, и сейчас «правополушарные» графические символы активно проникают в теоретическую физику (например, диаграммы в квантовой теории поля, изобретенные тем же Фейнманом).

Еще одно из проявлений обсуждаемого здесь дуализма состоит в том, что стимуляция одного полушария блокирует работу другого. В этом опасность формализации, чересчур широкого использования математического аппарата. Левополушарный стиль мышления не способствует появлению новых идей, которые приходят обычно в виде образов, а не формальных конструкций. В частности, мышление величайшего из ученых нашего времени — А. Эйнштейна — имело ярко выраженный «правополушарный» характер. Такой вывод можно сделать из анализа его собственных текстов, как научных, так и автобиографических, см.: А. Эйнштейн. Собрание научных трудов. Т. 4. М., 1967; А. Пайс. Научная деятельность и жизнь Альберта Эйнштейна. М., 1989; Р. Дилтс. Стратегии гениев. Т. 2. Альберт Эйнштейн. М., 1998 (последняя книга написана с позиций современной психологии, точнее, нейролингвистического программирования). Существен также эмоциональный аспект: восприятие трагичности жизни, необходимое для духовного роста, целиком связано с правым полушарием, в то время как явная доминация левого полушария проявляется в склонности не только к схематизации, но и к эйфории и самодовольству (см. Вяч. Вс. Иванов. Нечет и чет).

Сами слова «правый» и «левый» обладают соответствующим эмоциональным и этическим оттенком (напомним, что левое полушарие мозга анатомически связано с правой стороной тела и наоборот). Сюда наслаиваются различные социальные и политические мотивы (агнцы — направо, козлища — налево). В современной России после длительного перерыва восстановлена мода на политическую правизну, хотя бы номинальную; ее демонстрируют в том числе и явные козлища.

В традиционных мировоззрениях бинарность, описываемая современной наукой как правополушарность — левополушарность, понимается как дуализм мужского и женского, а их связь (соединение) символизируется таинством брака. Приведем здесь цитату из произведения современного христианского автора:

Рэнсом узнал, что такое род. Люди часто гадают, почему во многих языках неодушевленные предметы различаются по роду. Почему утес — мужского рода, а гора — женского? Рэнсом сказал мне, что это не чисто грамматическое явление, зависящее от формы слова, и не распространение наших полов на неодушевленный мир. Наши предки говорили об утесе «он» не потому, что приписали ему мужские признаки. Все было наоборот: род — первичная реальность, пол — вторичная. Полярность, присущая всему сотворенному миру, проявляется в органической жизни как пол, но это лишь одно из многих ее проявлений. Мужской и женский род — это не поблекший пол; напротив, пол животных — слабое отражение той, основной, полярности.

(К. С. Льюис. Переландра)

Разделенность этих начал воспринимается как причина бед. Согласно христианскому мистику Я. Беме, появление пола было результатом грехопадения.

Две умствующие половины, —

Стою разъятый, двуединый,

Как сумрачный гермафродит.

Добра и зла здесь корень скрыт...

Входящий в этот склеп вселенский,

Найдет наряд мужской иль женский.

(В. Блейк. Ворота рая)

Тексты различных традиций (например, индуистской и даосской) говорят о совершенном человеке как соединяющем в себе мужское и женское начало; при надлежащем понимании символики такие места можно найти и в Библии, начиная с описания творения мира (земли и неба) и человека, который затем был разделен на Адама и Еву; явно об этом говорит Талмуд.

Каббала даже излагает учение о правой и левой сторонах Бога, с которыми связаны Его милосердие и гнев; символически эта картина божественных атрибутов изображается деревом сефирот. Йога развивает представления о левом и правом канале в теле человека (ида и пингала), соединение которых в центре позвоночника является целью духовной практики. Упоминание о двуполом первочеловеке (андрогине) как совершенном существе можно найти также у Платона:

[Андрогины] сочетали в себе вид и наименование обоих полов — и мужского, и женского... Страшные своей силой и мощью, они питали великие замыслы и посягали даже на власть богов.

(Платон. Пир)

Эти представления, которые всегда понимались символически, играли огромную роль в средневековой алхимии (подробнее см. работы К. Г. Юнга «Психология и алхимия», «AION», «Mysterium Coniunctionis», «Дух Меркурий»). Оба названные начала играют свою роль в деле спасения человека.

Почему ты знаешь, жена, не спасешь ли ты мужа? Или ты, муж, почему знаешь, не спасешь ли ты жены? Только каждый поступай так, как Бог ему определил, и каждый, как Господь призвал.

(1 Коринфянам 7:15— 17)

Символика мужского и женского в художественной литературе обсуждается в трудах одного из наиболее известных современных филологов:

Необходимость примирить недискретность бытия с дискретностью сознания и бессмертие природы со смертностью человека породила идею цикличности, а переход к линейному (христианскому — Авт.) сознанию стимулировал образ смерти— возрождения. Отсюда вытекало мифологическое представление о возрождении состарившегося отца в молодом сыне и идея смерти— рождения. Здесь, однако, протекал и существенный раздел. В циклической системе смерть— возрождение переживало одно и то же вечное божество. Линейный повтор создавал образ другого (как правило, сына), в образе которого умерший как бы возрождался в своем подобии. Поскольку, одновременно, женское начало мыслилось как недискретное, т. е. бессмертное и вечно юное, новый молодой герой утверждал себя половым актом с вечной женственностью, иногда осмысляемым как брачные отношения с матерью.

(Ю. М. Лотман. Смерть как проблема сюжета)

В этом отрывке есть отголоски идей ряда психологов и исследователей мифологии — З. Фрейда, Дж. Фрэзера, Р. Грейвса. Диалектика (конструктивное сотрудничество и постоянная война за преобладание) мужского и женского описана в ярких и устрашающих образах У. Блейком в стихотворении «Mental traveller» («Странствие»).

Дитя же, если это Сын,

Старухе Дряхлой отдают,

И та, распяв его гвоздем

[upon a rock — на скале, камне],

Сбирает крик в златой сосуд.

Язвит терновником Чело,

Пронзает Ногу и Ладонь,

И Сердце, грудь ему разъяв,

Кидает в прорубь и огонь.

«Тут больно? — ищет. Тут? А тут?»

В находке каждой — торжество.

Растет он в муках, а она

Лишь молодеет оттого.

И вот он — строен и кровав.

И дева — с ужасом в глазах.

И, путы сбросив, он ее

Берет — всю в путах и слезах.

«Тут больно? — ищет. Тут? А тут?»

Ведет, как плугом, борозду;

Он обитает в ней теперь,

Как в нескончаемом саду.

Но вянет вскорости и он,

В своем жилище, как слепой,

Крадясь меж Блещущих Богатств,

Что захватил за День Земной.

...

К нему приходят — поглазеть,

Он стал посмешищем для всех;

Младенец-Дева из огня

Должна восстать, чтоб смолкнул смех.

В этих стихах очевиден ряд евангельских аллюзий (отношения Христа и Марии-церкви — его матери, дочери, жены и сестры). По существу, речь идет о чередовании и взаимной борьбе мужского и женского начала в жизни каждого конкретного человека.

Многочисленные «сексистские» места в Библии, столь возмущающие современных феминисток, разумеется, говорят прежде всего о внутреннем мире человека, высшей реальности, так что буквальная, «социологическая», трактовка просто не находится на должном уровне понимания.

Ибо не муж от жены, но жена от мужа; и не муж создан для жены, но жена для мужа.

(1 Коринфянам 11:8,9)

Хочу также, чтобы вы знали, что всякому мужу глава Христос, жене глава — муж, а Христу глава — Бог.

(1 Коринфянам 11:3)

Жена и муж здесь выступают как образы внешнего и внутреннего человека. Христос, «соделавший из обоих одно и разрушивший стоящую посредине преграду» (Еф. 2:14), перекидывает мост от них обоих к Богу. При этом преодолевается фундаментальная бинарность тварного мира и достигается прорыв к Единому.

Не различающий, где самка, где самец,

воспринимающий все в единстве,

он избавился от стремления к достижениям

и достиг первозданной чистоты.

(Дао Дэ Цзин 55)

У ап. Павла можно встретить как двоичное описание строения человека (душа и тело), так и троичное (тело, душа, дух); последнее является образом христианской св. Троицы. Вопрос о мужском и женском присутствии среди ипостасей Троицы крайне неоднозначен и чреват ересью, как и всякие попытки спроектировать «тройку» на «двойку» (см. главу 8). Такие же трудности возникают в проблеме, откуда исходит св. Дух (только от Отца или от Отца и Сына), в свое время ставшей одной из главных причин разделения православных и католиков. Сюда же относится вопрос о соотношении энергии и духа, который был одним из предметов ожесточенных паламитских споров.

Иногда женское трактуется как скрытое четвертое (см. в особенности работы К. Г. Юнга, подчеркивавшего важность католического догмата о вознесении Марии). Дух, будучи непрерывной стихией, может выступать и в качестве женского начала, как в некоторых раннехристианских и иудейских текстах, особенно в гностической традиции. В качестве образца подобных построений приведем цитату из книги Р. Грейвса «Белая богиня»:

Учение о Святой Троице возникло в дохристианские времена и основывалось на видении Иезекииля (имеется в виду Колесница, см. Иез. 1. — Авт.); в Троицу входили три главные составные части Тетраграмматона [четырехбуквенного Имени Бога]. Первое Лицо — истинный Творец, Отец всего сущего, «Да будет свет»; его выражает буква H, акация, дерево воскресенья, дерево колец Левия, и лазурит, символизирующий синеву небес, в которой еще нет небесных светил... Второе Лицо — Восседающий на престоле из видения Иезекииля, духовный человек, созданный по образу Божьему, человек, пребывающий в совершенном покое, отказавшийся от опасных радостей ложного творения и предназначенный вечно царствовать на земле. Он представлен буквой F, огненным гранатом, гранатовым деревом, деревом субботы и колена Иуды... Третье Лицо — андрогин, «дева с младенцем», что объясняет повтор буквы H в Тетраграмматоне JHWH. Вторая H — это Шехина, Сияние Божие, сокровенная женская эманация буквы H Первого Лица; она не существует вне его и отождествляется с мудростью, сиянием созерцания, которая «вытесала Семь Столпов» истинного творения и от которой исходит «мир, который превыше всякого ума», когда Свет соединяется с Жизнью.

Невидимые побудительные причины и законы взаимоотношений мужского и женского отличаются друг от друга и могут быть сопоставлены физическим полям (например, трем цветам кварков; напомним, что двойка, по Пифагору, порождает тройку). Другой традиционный образ для трех полей — три времени, то есть прошлое, настоящее, будущее; любой предмет выступает в трех ипостасях. Согласно индобуддийской традиции, полей на самом деле не существует, а есть только формы взаимодействия дискретных состояний, в результате которого происходят диалектические переходы через непрерывное. Есть объединяющий принцип для трех видов полей — четвертое состояние, являющееся их господином, принцип уничтожения, превращения энергии в дискретное. Здесь происходит абсолютное нарушение всех физических законов, исчезает время, возможна материализация и дематериализация. Четвертое, которое само по себе недетерминировано, — источник излучения трех полей, который как порождает, так и уничтожает их. Находясь вне локальной системы, четвертое тем не менее относится к классической физике и проявленному миру.

Согласно утерянному (точнее, сохранившемуся в отрывках) Евангелию Евреев, Дух, нисходящий на Иисуса во время крещения — Его мать; в образе белой голубки древние евреи поклонялись Шехине. Премудрость (София) — невеста Христа; в то же время в святоотеческом предании Премудрость отождествлялась с Логосом-Христом (см.: Т. Шипфлингер. София-Мария. Целостный образ творения. М., 1997). Интуитивно душа как всеобщая стихия (начало мира, anima mundi) — женского рода; с другой стороны, жизнь и душа человека, лично соединяющая его с Богом, — Христос. На разных ступенях иерархии одна и та же сущность может выступать и как мужская (дающая), и как женская (берущая, принимающая). Так, по еврейскому преданию Тора — невеста Израиля, а сам Израиль — невеста Бога. Согласно иудейским и христианским толкованиям Песни Песней, Бог (Христос, Слово) воплощает в себе мужское начало, а Израиль (Церковь) — женское. В индийской философиии и религии вводятся аналогичные понятия пуруша (человек, свидетель) и пракрити (природа, материя).

Вряд ли анатомические и физиологические толкования (строение человеческого тела и мозга) будут в этой проблематике вполне адекватными, но определенные аналогии могут быть полезными. Женское обычно понимается как связанное с правополушарным (непрерывным!), образным, неформальным («женская логика»), мужское — с левополушарным, упорядочивающим, с законом, логикой и порядком. Такова, в частности, смысловая нагрузка известных китайских символов инь и ян, которые вечно находятся в состоянии конструктивного противоборства. Для некоторой разрядки приведем цитату из современного, очень «светского», автора:

Ты кричала, что я синь,

Ты кричала, что я пьянь.

У тебя начало «инь»,

У меня начало «ян».

Раньше я с тебя торчал,

Песни я тебе мычал,

Изначально я не знал

О борьбе наших начал.

(Т. Шаов)

На самом деле речь здесь идет об очень серьезных вещах.

Жене сказал [Господь]: «Умножая умножу скорбь твою в беременности твоей; в болезни будешь рождать детей; и к мужу твоему влечение твое, и он будет господствовать над тобою».

(Быт. 3:16)

Скорбь можно связать с трагизмом правополушарного восприятия.

В действительности диалектика мужского и женского запутана — каждое из них содержит частицу другого (черные и белые включения на «чужом поле» в графическом символе инь— ян), между ними идут взаимные превращения. Сюда относятся вопросы о соотношении света и тьмы, неба и земли, личного и коллективного. Исходно свет, небо, личность — символы мужские, а тьма, земля, коллективное — женские. Вспомним, например, греческую мифологию, где Уран— Небо покрывает Гею— Землю... Но все успевает перевернуться раньше, чем допишешь (или договоришь) эту фразу. В египетской религии бог земли — Геб, а Нут (небо) — его сестра и жена. Тьма — это в то же время ослепительный (буквально ослепительный, и потому черный, то есть не воспринимаемый глазами) свет, «мрак Господень», о котором говорится во многих местах Библии.

Единый имеющий бессмертие, Который обитает в неприступном свете, Которого никто из человеков не видел и видеть не может.

(1 Тимофею 6:16)

Горе желающим дня Господня! для чего вам этот день Господень? Разве день Господень не мрак, а свет? он тьма, и нет в нем сияния.

(Амос 5:18— 20)

Церковь — невеста Христова и, следовательно, женская сущность, в то же время является хранителем дискретного, то есть «левополушарного», мужского, закона. В общем, черные и белые точки поставлены на чужих полях не зря...

Истинная женщина должна нести в себе стихию благодати, она же — тьма, которая порождает все. Однако «непрерывная» волна, переходя из мира Высшей Реальности в мир проявленного, легко рассыпается на совокупность дискретных осколков, из которых строится закон «земной церкви» (в то время как исходный небесный Закон дает свыше семена-кванты и является мужским). Об этом превращении в книге Бытия говорится как о смешении языков, которое не позволило достроить Вавилонскую башню. Если бы людям удалось сохранить язык Единого, они воистину достигли бы неба (мужской символ!) и стали бы как Боги.

Процесс дробления Единого на имена, соответствующие разным формам проявленного, описан в каноническом индуистском тексте.

В начале кальпы Владыка [Брахма] вознамерился [сотворить] сына, подобного себе, — и от него возник черно-красный юноша. Он, о лучший из дваждырожденных, бегал и ревел. «Что ты ревешь?» — обратился к крикуну Брахма. «Дай [мне] имя!», — ответил он Праджапати. «Ты наречен божественным именем Рудра! Не плачь, будь тверд!» Но, выслушав это, [Рудра] испустил еще семь криков, — и потому Владыка дал ему [еще] семь других имен. Этим семи [рудрам], — им принадлежат, о дваждырожденный, царства, жены и потомство, — Владыка дал имена: Бхава, Шарва, Ишана, Пашупати, Бхима, Угра, Махадева; и он, великий отец, определил для них царства. Солнце, вода, земля, воздух, огонь, пространство, исполняющий свои обязанности брахман и Луна, — [вот], соответственно, тела [восьми рудр]. Суварчала, Уша, Викеши, Шива, Сваха, Дишас, Дикша и Рохини считаются, о лучший из людей, женами Солнца и прочих, именуемых рудрами.

(Вишну-пурана 1.8)

Здесь мы встречаемся с переходом от семерки к числу восемь, символизирующему благо в высшей форме (например, благородный восьмеричный путь в буддизме). Далее в этом тексте речь идет о роли мужского и женского начал в мире:

Парашара сказал:

Вечна и непреходяща мать мира Шри, [супруга] Вишну. Как Вишну проникает повсюду, так и она, о высший из дваждырожденных. Вишну — смысл [слова], она — его звучание, Хари — руководство, она — благое поведение, Вишну — вразумление, она — осознание, он — дхарма, она — благое деяние. Вишну — творец, она — творение; Хари — Держатель земли, она — земля; Бхагаван — радость, а Лакшми — постоянная удовлетворенность, о Майтрея.

Она — земля, то есть классическая физика, которая определенным образом соотносится с небесной квантовой физикой. Последняя и является творцом, поскольку содержит все потенции. Здесь выражена неразрывность и диалектика двух в одном, взаимопереходы ян и инь. Символика мужского и женского обращается, происходит переворот: держатель земли — Ева, тогда земля — Адам. Квантовые понятия, по Бору, выражаются классическим языком, одно влияет на другое. Так и рождается основное свойство тварного мира — двойственность, которая отсутствует в чисто квантовом состоянии.

Шри — желание, а Бхагаван — любовь, он — жертвоприношение, она — жертвенный дар; богиня — приношение в жертву очищенного масла, Джанардана — [жертвенная] лепешка из молотого риса. Лакшми, о отшельник, — храм для женщин, а Губитель Мадху [Вишну] — храм для мужей; Лакшми — [жертвенный] алтарь, Хари — столб, [к которому привязывают жертву]; Шри — топливо, а Бхагаван — [трава] куша. Бхагаван — воплощенная Самаведа, а Пребывающая в лотосе — ритм [стихов Самаведы], Лакшми — жертва богам, а Покровитель мира Васудева — [жертвенный огонь]. Бхагаван Шаури есть Шанкара, а Шри — [его супруга] Гаури; Кешава — солнце, о Майтрея, а Пребывающая в лотосе — его свет. Вишну — сонм питаров, а Падме [их супруга] — жертва питарам, постоянная дарительница питания; Шри — небо, а Вишну, явленная сущность всего — широко раскинувшееся пространство. Покровитель Шри — месяц, а Шри — его вечное сияние; Лакшми — опора мира, Хари — всюду проникающий воздух... Держащий в руке палицу — дух бытия, а Лакшми — энергия-шакти, о лучший из дваждырожденных, Лакшми есть каштха, он — нимеше; он — мухурта, она — кала. Лакшми — лунный свет, а Хари [являющий собой] все и Правитель всего — светильник; мать мира Шри — лиана, Вишну — дерево, [вокруг которого] она обвивается. Шри — ночь, а бог, Держатель диска и палицы — день; наделяющий дарами Вишну — жених, в Пребывающая между лотосов — невеста... Лотосоокий — древко, а Пребывающая в лотосе — знамя. Лакшми есть жажда [наслаждений], а Хозяин мира, высший Нараяна — [удовлетворение] вожделения, Лакшми и Говинда подобны наслаждению и [любовной] страсти, о знаток дхармы. Но к чему много слов?! Короче говоря, Бхагаван Хари есть [все], что среди богов, животных, людей и прочих именуется мужчиной, а Лакшми — [все], что именуется женщиной. И, кроме них, о Майтрея, нет ничего нового.

(Вишну-пурана 1.8)

Богатство приведенных здесь древних мужских и женских символов превосходит любые научные построения Фрейда и его последователей.

В тварном мире — мире полярности, двойственности — Единое дробится и «умножается». Женщина — творящее начало, Богиня всего — Эвринома, превращается в черную и властную колдунью Гекату (см., напр., книги Р. Грейвса «Белая богиня» и «Мифы древней Греции»). А, как известно, женская логика в своем неумолимом «компьютерном» варианте — самая неприятная вещь. Попутно, через упоминание лунной богини Гекаты, мы затронули еще один важный символизм — мужского как солнечного и женского как лунного, обсуждение которого выходит за рамки нашей книги. Эта тема детально изучалась многочисленными исследователями в области мифологии. Мы же вернемся к Библии.

Жены ваши в церквах да молчат, ибо не позволено им говорить, а быть в подчинении, как и Закон говорит.

(1 Коринфянам 14:34)

Женское (правополушарное) молчит, так как «проявленная» речь, Слово — функция левого полушария, хотя речь все же невозможна без скрытой «женской» энергии. Цель многих духовных практик состоит в достижении единства, гармонии и равновесия «полушарий» (на языке буддизма — «срединного состояния»), внутреннего безмолвия. Соединение связано с новозаветной символикой чертога брачного. В апокрифическом Евангелии от Фомы (которое многими современными библеистами воспринимается как передача подлинных слов Христа) сказано:

Когда вы сделаете двоих одним, и когда вы сделаете внутреннюю сторону как внешнюю сторону, и внешнюю сторону как внутреннюю сторону, и верхнюю сторону как нижнюю сторону, и когда вы сделаете мужчину и женщину одним, чтобы мужчина не был мужчиной и женщина не была женщиной, когда вы сделаете глаза вместо глаза, и руку вместо руки, и ногу вместо ноги, образ вместо образа, — тогда вы войдете в [царствие].

(Евангелие от Фомы 27, ср. Еф. 2:14— 16)

ГЛАВА 11.

Измерение, декогерентность и шредингеровская кошка

Не говори: я скроюсь от Господа; неужели с высоты кто вспомнит обо мне? Во множестве народа меня не заметят; ибо что душа моя в неизмеримом создании? Вот, небо и небо небес — Божие, бездна и земля колеблются от посещения Его. Равно сотрясаются от страха горы и основания земли, когда Он взирает.

(Сирах 16:16— 19)

Трактовка квантовой механики, основанная на принципе дополнительности и подчеркивании роли измерительных приборов, была разработана Н. Бором, В. Гейзенбергом, В. Паули, Дж. фон Нейманом и другими в последовательную концепцию, получившую название копенгагенской интерпретации (особо следует отметить роль Дж. фон Неймана, построившего формальную теорию квантовомеханических измерений и указавшего на ее связь со вторым началом термодинамики и проблемой необратимости времени). Она пользуется поддержкой большинства исследователей, хотя альтернативные интерпретации обсуждаются до сих пор (многомировая интерпретация Эверетта, Уилера и др., трансакционная (transactional) интерпретация Крамера и др.). Впрочем, важно подчеркнуть сугубо феноменологический характер копенгагенской интерпретации. Дело в том, что, по Бору, измерительный прибор должен быть классическим объектом, иначе сама процедура измерения не определена (вспомним обсуждение в главе 8). При этом остается вопрос о происхождении классических объектов в квантовом мире. Ключевую роль здесь играет, как мы подробно обсудим в этой главе, понятие декогерентности квантовой системы окружением.

Копенгагенская интерпретация по-видимому лишь с большим трудом может быть согласована с ньютоновско — картезианской парадигмой. Действительно, использование тех или иных измерительных приборов, определяемое свободным выбором экспериментатора, высвечивает разные, дополнительные, аспекты реальности, или даже создает их. Тем самым, возникает вопрос о роли сознания. Само описание реальности предполагает противопоставление исследователя (наблюдателя, экспериментатора) и исследуемого объекта; электрон «как таковой» непознаваем в принципе, или, по крайней мере, не описываем вербально. Здесь существуют разные точки зрения, и уместно привести ряд мнений выдающихся физиков:

Наблюдатель, или средства наблюдения, которые микрофизике приходится принимать во внимание, существенно отличаются от ничем не связанного наблюдателя классической физики... В микрофизике характер законов природы таков, что за любое знание, полученное в результате измерения, приходится расплачиваться утратой другого, дополнительного знания. Поэтому каждое наблюдение представляет собой неконтролируемое возмущение как средства наблюдения, так и наблюдаемой системы, и нарушает причинную связь (!) предшествовавших ему явлений с явлениями, следующими за ним... Такое наблюдение, существенно отличающееся от событий, происходящих автоматически, можно сравнить с актом творения в микрокосме или с превращением, правда, с заранее не предсказуемым и не зависящим от внешних воздействий результатом... Обратное действие познаваемого на познающего выходит за пределы естествознания, так как оно принадлежит совокупности всех переживаний, с необходимостью испытываемых познающим.

(В. Паули. Физические очерки)

В XIX веке естествознание было заключено в строгие рамки, которые определяли не только облик естествознания, но и общие взгляды людей... Материя являлась первичной реальностью. Прогресс науки проявлялся в завоеваниях реального мира. Польза была знамением времени... Эти рамки были столь узкими и неподвижными, что трудно было найти в них место для многих понятий нашего языка, например, понятий духа, человеческой души или жизни... Особенно трудно было найти место в этой системе знания для тех сторон реальности, которые составляли предмет традиционной религии... Доверие к научному методу и рациональному мышлению заменило все другие гарантии человеческого духа.

Если теперь возвратиться к вопросу, что внесла в этот процесс физика нашего века, то можно сказать, что важнейшее изменение, которое было обусловлено ее результатами, состоит в разрушении неподвижной системы понятий XIX века... Идея реальности материи, вероятно, являлась самой сильной стороной жесткой системы понятий XIX века; эта идея в связи с новым опытом должна быть по меньшей мере модифицирована.

(В. Гейзенберг. Физика и философия)

Такие физики, как А. Эйнштейн, Э. Шредингер, Л. де Бройль, отрицали копенгагенскую интерпретацию именно из-за несовместимости с ньютоновско-картезианской парадигмой. Факт этой несовместимости был тем самым ясен и для них:

Как бы то ни было, претензия заявлена. Новая наука самонадеянно присваивает себе право третировать все наше философское воззрение... Можно, конечно, считать, что в конце концов полный набор всех наблюдений, которые уже были сделаны и когда-либо еще будут сделаны, представляет собой реальность — единственный предмет, с которым имеет дело физическая наука... Однако подобное утверждение, высказанное по отношению ко всем наблюдениям, проведенным в рамках квантовомеханической теории, не имеет разумного основания и не может претендовать на философскую серьезность... Я хочу ясно сказать, что отныне и впредь беру на себя ответственность за свое упрямство. Я иду против течения. Но направление потока изменится.

(Э. Шредингер. Избранные труды по квантовой механике. М., 1976)

Над философскими и даже «мистическими» аспектами квантовой механики много размышлял В. Паули, хотя, в отличие от Н. Бора, он не публиковал широко работ на эту тему.

Так как можно рассматривать инструменты наблюдения как продолжение органов чувств наблюдателя, я рассматриваю непредсказуемое изменение состояния при одиночном наблюдении... как нарушение идеи о возможности изоляции наблюдателя от внешних физических событий.

(В. Паули, из письма Н. Бору 15 февраля 1955, цит. по: K. V. Laurikainen. The message of the atoms)

Физическое событие больше не отделено от наблюдателя... Индивидуальное событие есть occasio, а не causa[т. е. нечто случайное, а не причинно обусловленное]. Я склонен видеть в этом occasio, которое включает в себя наблюдателя и выбор экспериментальной процедуры... проявлениеanima mundi [мировой души], которая была отвергнута в семнадцатом столетии.

(В. Паули, из письма к М. Фирцу 13 октября 1951, цит. по: K. V. Laurikainen)

Мне представляется, что попытка алхимии выработать единый психофизический язык провалилась только потому, что там речь шла о зримой, конкретной реальности. Но в сегодняшней физике мы имеем дело с невидимой реальностью (объектами атомарного уровня), в обращении с которой наблюдатель обладает известной свободой (поскольку он стоит перед альтернативой «выбор или жертва»), а в психологии бессознательного мы изучаем процессы, которые не всегда могут быть однозначно приписаны какому-то определенному субъекту. Попытка создания психофизического монизма представляется мне сегодня несравненно более перспективной, если искомый единый язык (еще неизвестный, нейтральный по отношению к дихотомии психического — физического) будет отнесен к более глубокой невидимой реальности... При таком подходе придется пожертвовать онтологией и метафизикой (что и сделано в буддизме! — Авт.), зато выбор падет на единство бытия.

(В. Паули, цит. по: В. Гейзенберг. Философские взгляды Вольфганга Паули)

Таким образом, современной «естественной» науке, как и древней алхимии, не уйти от вопроса о природе «субъекта» измерения — человека.

Как подробно обсуждалось в предыдущей главе, наиболее адекватным языком для описания квантовой реальности является язык поэтический, объединяющий в себе лево- и правополушарное сознание. Приведем своего рода поэтический комментарий, касающийся роли наблюдателя в физических процессах:

Настанет день, и мой забвенный прах

Вернется в лоно зарослей и речек.

Заснет мой ум, но в квантовых мирах

Откроет крылья маленький кузнечик.

Над ним, пересекая небосвод,

Мельчайших звезд возникнут очертанья,

И он, расправив крылья, запоет

Свой первый гимн во славу мирозданья.

Довольствуясь осколком бытия,

Он не поймет, что мир его чудесный

Построила живая мысль моя,

Мгновенно затвердевшая над бездной.

Кузнечик-дурень! Если б он узнал,

Что все его волшебные светила

Давным-давно подобием зеркал

Поэзия в пространствах отразила!

(Н. Заболоцкий)

«Лоно зарослей и речек» опять напоминает о водной стихии непрерывного, Единого, противопоставляемой дискретному, «песочному», «пыльному» тварному миру. Заснувший ум, воссоединившийся с Единым, воплощается в новых мирах в виде маленького кузнечика — происходит предельное умаление (в богословии — кенозис). Забыв о своем божественном происхождении, кузнечик уже не помнит о возникновении его мира в результате процедуры квантового измерения, произведенной над настоящим Миром. В процессе измерения мысль затвердевает, отказываясь от текучей, «водной» квантовой свободы, переливающейся возможностями. Совершив измерение, мы уже вынуждены довольствоваться лишь осколком бытия. Впрочем, не все так однозначно, и это еще не конец истории...

По христианскому учению Господь умаляет Себя, чтобы возвыситься. Он спускается с высот абсолютного Бытия в пространство и время, в человеческое, а если правы эмбриологи — и еще ниже, в другие формы жизни (например, кузнечик... — Авт.), к самым корням сотворенной Им природы. Но спускается Он, чтобы подняться и поднять к Себе весь падший мир. Представьте себе силача, которому надо взвалить на спину огромную ношу. Он наклоняется все ниже, он почти ложится ничком, исчезает под грузом, а потом, как ни трудно в это поверить, распрямляет спину и легко несет груз. Представьте ныряльщика; он снял всю одежду, мелькнул в воздухе, исчез, миновал зеленую теплую воду, ушел во тьму и холод, в смертный край ила и разложения — и вырвался к свету, вышел на поверхность, держа в руке драгоценную жемчужину. Сейчас и он и она дивно окрашены, а там, во мраке, где лежала она, не зная цвета, сам он утратил все цвета.

(К. С. Льюис. Чудо)

Символ жемчужины (своего истинного Я, за которым в глубину спускается человек) восходит к знаменитому гностическому гимну из «Деяний Иуды Фомы» (см. также главу 4). «Экзистенциальный» аспект проблемы измерения можно обсудить и на основе библейских текстов, для чего, как обычно, потребуется толкование.

Ибо кто может считать день сей маловажным, когда радостно смотрят на строительный отвес в руках Зоровавеля те семь, — это очи Господа, которые объемлют взором [обходят] всю землю?

(Захария 4:10)

Строительный отвес, как образец измерительного устройства, — это земные и центростремительные интересы физика, который приступает к исследованию квантовой механики. Они направлены к центру земли, в грязь чувственного мира, в мир людей и являются низкими за счет механизма тяготения, вовлекающего главное жизненное качество — эгоизм. Взяв отвес своих примитивных устремлений, люди лишь барахтаются в своей нечистоте, а не постигают квантовый мир. Пророк говорит о переходе от пятерки земного мира (в буддизме — сансары, в библейской традиции — Торы-Пятикнижия, земли Ханаана) к «квантовой» семерке — семи высшим цветам радуги, семи сакральным этапам духовного пути. Через свои семь глаз Бог видит наш мир, поэтому должен существовать выход за рамки классических границ и в обратном направлении. Однако для достижения такой цели отвес как измерительный инструмент необходимо отбросить. Этот инструмент, как и все законы классической физики, построен на единственном законе всемирного тяготения (затем — на теории гравитации Эйнштейна, давшей начало идее Единой теории поля). С ним связано возникновения времени, необратимости (трения) и т. д. Первая благородная истина Будды гласит: жизнь есть дукха (тягота, страдание). Все физические категории в применении к живым существам можно перевести в этические, говоря о человеческих страстях: любви, ненависти... Такое понимание годится только для нижнего мира с его бесконечными повторами, дискретными и тягостными состояниями, которые всегда кончаются смертью. Высшие миры — миры вечности, безграничности и непрерывности. Как только физик избавляется от земной скверны и мертвящих представлений о конечном, он обретает свободу.

Критическая позиция, занятая Эйнштейном и Шредингером, оставалась в рамках западной рационалистической традиции и не была столь радикальной, как только что приведенные мистические спекуляции. Но даже конструктивность этой, в действительности строго научной, позиции «физическое сообщество» осознало далеко не сразу.

На самом деле, если следовать недавней биографии Эйнштейна, написанной Пайсом, Эйнштейн мог бы после 1925 г. заниматься рыбалкой. Действительно, он не добился крупных достижений, хотя его проницательная критика [квантовой механики] была чрезвычайно полезной.

(Р. Пенроуз, в кн.: С. Хокинг, Р. Пенроуз. Природа пространства и времени)

Пытаясь доказать неполноту или ошибочность копенгагенской интерпретации, Эйнштейн и Шредингер предложили знаменитые мысленные эксперименты, известные как «парадокс Эйнштейна— Подольского— Розена» (ЭПР) и «парадокс шредингеровской кошки» соответственно, которые чрезвычайно способствовали если не прояснению ситуации, то во всяком случае осознанию ее глубочайшей нетривиальности. Подчеркнем, что речь идет о парадоксах не в смысле внутренних логических противоречий (таких противоречий в копенгагенской интерпретации по-видимому нет), а в смысле несовместимости ее выводов со «здравым смыслом». Парадокс ЭПР затрагивает удивительное свойство квантовой реальности — ее существенную нелокальность. Он будет рассмотрен в следующем разделе.

Перейдем к рассмотрению парадокса шредингеровской кошки. Этот парадокс призван продемонстрировать, что копенгагенская интерпретация в действительности ставит под сомнение существование детерминизма не только для микрообъектов, но даже и для макрообъектов. Учитывая ту роль, которую принцип дополнительности отводит существованию классических приборов, последнее действительно затрагивает самые основы этой интерпретации.

Рассматривается следующая мысленная ситуация. В герметически закрытый ящик поместили кошку (со всеми системами жизнеобеспечения, запасом пищи и т. д.). В том же ящике находится жуткое устройство: ампула с синильной кислотой и молоточек, способный ее разбить под действием электрического сигнала. Сигнал возникает при срабатывании счетчика Гейгера на один радиоактивный распад (технически это возможно), и тут же поблизости есть ядро радиоактивного изотопа. Согласно квантовой механике, никто не может сказать, когда именно распадется ядро. Оно находится в квантовом состоянии, которое, как говорят, является суперпозицией (наложением) состояний распавшегося и не распавшегося ядра. Тем самым, никто не может сказать (пока не вскроет ящик), жива кошка или нет. По всем законам квантовой физики она находится в суперпозиции состояний живой и мертвой кошки. Значит, если верна стандартная интерпретация квантовой механики, бегло изложенная выше, кошка является живой и мертвой одновременно. В заостренной форме этот мысленный эксперимент призван показать следующее: для любого макроскопического объекта (в данном случае его примером является кошка) можно создать такую ситуацию, когда его состояние однозначно определяется состоянием микрообъекта, и если детерминизма нет на микроуровне, его не будет и на макроуровне. Это явно противоречит тому интуитивно очевидному, по Шредингеру, обстоятельству, что мы вправе требовать от науки достоверных предсказаний по крайней мере для макрообъектов.

Для полноты освещения вопроса приведем также дзенскую историю о жестоком обращении с животным (по одному из толкований, описываемым событиям предшествовала дискуссия на тему «Имеет ли кошка природу Будды?»):

Однажды монахи западного и восточного крыла ссорились из-за кошки. Нансэн поднял кошку и сказал: «Слушайте меня, монахи! Если кто-нибудь из вас сможет сказать хотя бы одно слово дзен, я выпущу ее; если нет, я убью ее!» Ему никто не ответил, и он убил кошку. К вечеру в монастырь вернулся Дзесю. Узнав от Нансэна о случившимся, он снял туфлю, положил ее себе на голову и ушел. «Если бы ты был здесь утром, я бы пощадил кошку!» — воскликнул Нансэн.

(Мумонкан)

Этическую сторону этого происшествия раскрывает следующий комментарий:

Если бы Дзесю был там,

История приняла бы другой оборот.

Он выхватил бы нож,

И Нансэн умолял бы о пощаде.

Подчеркнем еще раз, насколько серьезна затронутая проблема. Согласно принципу дополнительности Бора, само существование квантовой физики возможно лишь в меру существования классических объектов. Задача квантовой механики состоит в том, чтобы описывать движение микрообъектов. Но в каких терминах описывать? В терминах амплитуды вероятности, но амплитуды вероятности чего? Пусть для определенности речь идет об амплитуде вероятности для электрона иметь определенное значение координаты в данный момент времени. Но у электрона нет координаты, так как по своей природе он способен двигаться сразу по всем траекториям (подробнее об этом см. ниже). Чтобы вообще понимать, о чем мы говорим, мы должны постулировать наличие классических объектов — измерительных приборов, которые в определенных условиях с достоверностью определяют координату, импульс и другие классические характеристики. Скажем, при прохождении электронов через экран с отверстиями счетчики, установленные у каждого отверстия, в совокупности представляют собой прибор, измеряющий координату электрона вдоль экрана. Если считать эти счетчики тоже квантовыми объектами, которые то ли сработают, то ли нет в соответствии с вероятностными законами, — все окончательно запутывается, и утверждениям квантовой механики вообще невозможно придать никакого разумного смысла. В то же время мысленный эксперимент Шредингера показывает, что большие размеры и масса прибора еще не гарантируют «классичности». Даже макрообъект может быть поставлен в такие условия, которые вроде бы проявляют его квантовую, вероятностную, природу.

Парадокс кошки может быть легко переформулирован в более традиционной для естествознания форме. По существу он эквивалентен вопросу: Применим ли в макромире основной закон квантовой механики — принцип суперпозиции? Вопрос о возможности пребывания кошки в состоянии живой и мертвой кошки одновременно при всей его скандальности ничем не отличается от вопроса, скажем, о природе оптической активности раствора сахара. Явление оптической активности, открытое Л. Пастером и состоящее в способности поворачивать плоскость поляризации световой волны в определенную сторону, есть следствие характернейшей особенности живого вещества — асимметрии правого и левого. Молекулы многих органических соединений не переходят в себя при отражении в зеркале, подобно правой и левой перчатке. «Левая» и «правая» формы молекулы имеют строго одинаковую энергию, и если получить сахарозу в результате каких-то реакций синтеза из неорганических компонентов, полученный раствор не будет оптически активным, так как будет содержать в равных долях «левые» и «правые» молекулы. С другой стороны, раствор сахарозы органического происхождения (например, полученный из сахарной свеклы или тростника) содержит молекулы только одного типа (как говорят физики, определенной киральности). Аминокислоты, нуклеотиды и другие важнейшие составные части живого вещества также всегда «киральны». Происхождение этого свойства до сих пор неясно и представляет собой часть важнейшей проблемы происхождения жизни. Нам здесь важен лишь сам факт существования «левой» и «правой» формы некоторых молекул.

Согласно законам квантовой механики, существует малая, но ненулевая, вероятность того, что молекула «вывернется наизнанку» в результате так называемого туннельного эффекта. Для молекул меньших размеров это явление прекрасно известно, в частности, именно на нем основано действие так называемого аммиачного мазера, с которого началась эпоха квантовой электроники. Почему же тогда молекулы сахарозы никогда не переходят из правой формы в левую и не наблюдаются в состоянии суперпозиции правого и левого (раствор таких молекул, конечно, не обладал бы оптической активностью)? Интуитивно различие связано, конечно, с размерами: молекула сахара существенно больше, чем молекула аммиака. Ну и что? Где в законах квантовой механики сказано, что они применимы лишь к «достаточно малым» объектам? И каков критерий этой малости?

Именно эта проблема лежала в центре знаменитых дискуссий, которые вел Эйнштейн со сторонниками стандартной интерпретации квантовой механики, прежде всего, с Н. Бором и М. Борном (в них участвовали также В. Паули и другие крупнейшие физики):

Продолжение соображений Эйнштейна.

В. Макроскопическое тело при «объективном описании» всегда будет иметь квазирезко определенное местоположение...

Так вот, я не согласен с эйнштейновским соображением В (обратите внимание: понятие «детерминизм» здесь вообще не фигурирует). Я не считаю правдоподобной возможность того, чтобы «макротело» имело всегда квазирезко определенное местоположение, поскольку не вижу принципиальной разницы между микро- и макротелами. По-моему, всегда в значительной степени надо считаться с неопределенностью положения там, где в принципе проявляется волновая природа соответствующего объекта.

(В. Паули, из письма М. Борну 31.3.54, Эйнштейновский сборник 1972. М., 1974)

Соображение В — это гипотеза о неприменимости принципа суперпозиции для достаточно больших («классических») тел. Для таких тел, согласно Эйнштейну (и согласно повседневному опыту!), возможны только состояния с исчезающе малой неопределенностью координаты. Паули обращает внимание на несовместимость этого положения с квантовой механикой: если возможны два состояния со сколь угодно точно определенными положениями, разнесенными, скажем, на один метр, то возможна и суперпозиция этих состояний с равными весами (грубо говоря, сумма состояний справа и слева). В таком состоянии неопределенность координаты будет равна этому самому метру, и нет никаких формальных причин запретить появление таких состояний. Подчеркнем еще раз, что речь идет о принципе суперпозиции — самом фундаментальном законе квантовой механики. В уравнении Шредингера не заложено никакого ограничения на его применимость только к электрону, но, скажем, не к футбольному мячу. В то же время для футбольного мяча подобные существенно квантовые состояния никогда не наблюдались. Проблема «шредингеровской кошки», собственно, в том и состоит, чтобы объяснить — почему.

Классические объекты существуют эмпирически достоверно. Они даже не должны быть макроскопически большими: скажем, в отношении оптической активности та же молекула сахара должна уже рассматриваться как классический объект, так как ее туннелирование из правой формы в левую и обратно полностью подавлено. Таким образом, мы приходим к главному вопросу: откуда в квантовом мире берутся классические объекты? Что обеспечивает достоверность некоторых (в действительности очень многих!) утверждений об окружающем нас мире? Вопрос этот является весьма сложным (и, безусловно, очень важным!). Здесь мы изложим вариант ответа, который в настоящее время представляется наиболее правдоподобным большинству физиков, занимающихся квантовой механикой (в том числе и авторам).

Наиболее распространенное решение «парадокса кошки» состоит в следующем. Если мы рассматриваем строго изолированную от внешнего мира систему, то никакой ошибки в рассуждении Шредингера нет. Все изолированные системы, независимо от их размеров, массы и т. д., являются квантовыми и строго подчиняются принципу суперпозиции. Чтобы разобраться в предельном переходе от микрообъектов к макрообъектам, мы должны несколько изменить постановку задачи и рассмотреть открытые системы, взаимодействующие с окружением. Такая задача была впервые поставлена в четкой математической форме Р. Фейнманом в 1963 году. В результате ее тщательного исследования (важную роль здесь сыграли работы В. Журека, Г. Цеха, А. Леггетта и многих других физиков) оказалось, что взаимодействие с окружением разрушает квантовую интерференцию, превращая тем самым квантовую систему в классическую, причем тем быстрее, чем больше масса системы. Для такого объекта как кошка (или даже молекула сахарозы — но не аммиака!) достаточно уже очень слабой «неизолированности», чтобы полностью разрушить квантовые эффекты. Разрушение квантовой интерференции в случае кошки достигается, например, за счет рассеяния на кошке атомов и молекул, входящих в состав воздуха, которым она дышит. Даже частички космической пыли в межгалактическом пространстве нельзя считать квантовыми объектами из-за их взаимодействия с так называемым реликтовым излучением, заполняющим, по современным представлениям, всю Вселенную. Таким образом, классические системы, в том числе измерительные приборы, существуют потому, что они взаимодействуют с окружающим миром. Подробно эти вопросы рассмотрены в недавней книге: D. Giulini, E. Joos, C. Kieper, J. Kupsch, I.-O. Stamatescu, H. D. Zeh. Decoherence and the appearance of a classical world in quantum theory (Berlin, Springer, 1996), рассчитанной, однако, на подготовленного в области физики и математики читателя.

Важно при этом, что некоторые состояния оказываются наиболее устойчивыми по отношению к возмущениям, вносимым окружением. Только такие состояния и реализуются в макромире (они получили название pointer states). В. Журек (W. Zurek) показал, что подобной повышенной устойчивостью обладают так называемые когерентные состояния, в которых неопределенности координаты и скорости частицы минимальны. Согласно высказанной им гипотезе, для квантовой системы, взаимодействующей с окружением, начальное квантовое состояние общего вида «разваливается» на pointer states. При этом суперпозиции pointer states, вообще говоря, таковыми состояниями не являются. В этом смысле принцип суперпозиции действительно нарушается для открытых, то есть взаимодействующих с окружением, квантовых систем. Именно поэтому в макромире оказывается возможным говорить об определенных значениях координаты и скорости объектов. Отметим, впрочем, что в этой картине еще много неясностей, и математически строгие доказательства ключевых утверждений отсутствуют.

ГЛАВА 12.

Парадокс ЭПР и нелокальность квантового мира

Если в четырех углах великого океана четырем людям случится взять воды, вся эта вода, что они возьмут, будет иметь один и тот же вкус, вкус соленый.

(Сутра запредельной мудрости в 700 строк)

Прежде чем перейти к обсуждению парадокса ЭПР, необходимо сделать некоторые пояснения. Мы будем рассматривать здесь не оригинальную формулировку парадокса, обсуждаемую в статье Эйнштейна, Подольского и Розена 1935 года, а более наглядный вариант, предложенный впоследствии Д. Бомом. Большинство микрочастиц (далее для определенности будем иметь в виду электрон) в определенном смысле подобны волчку, то есть обладают внутренним моментом количества движения — спином, при этом, как и в классическом случае, справедлив закон сохранения полного момента количества движения для изолированной системы. Однако специфика квантовой механики проявляется и здесь. Оказывается, что невозможно одновременно измерить проекции спина на три взаимно перпендикулярные оси и тем самым определить его точное направление в пространстве (причины здесь такие же, что и при одновременном измерении координаты и скорости электрона). Можно измерить проекцию на любую ось, но при этом она может принимать только два значения — вверх или вниз (точнее, +1/2 и –1/2 в единицах постоянной Планка). В этом отношении экспериментальные установки, измеряющие проекции вдоль оси z (вверх — вниз) и вдоль оси x (вправо — влево), являются дополнительными в смысле Бора. Предположим, что мы провели измерение проекции спина электрона на ось z и обнаружили, что она равна +1/2. При этом проекция спина по оси x оказывается полностью неопределенной, то есть ее последующее измерение с равной вероятностью 50% даст результаты +1/2 и –1/2.

Теперь перейдем к изложению самого парадокса. Пусть мы имеем в начальном состоянии два электрона с суммарным спином, равным нулю (это означает, что равна нулю проекция на любую ось). Такое состояние действительно можно приготовить (экспериментально удобнее иметь дело не с электронами, а со световыми квантами — фотонами, но суть дела при этом не меняется). Пусть затем эти электроны разлетелись достаточно далеко, и их заведомо можно считать невзаимодействующими. Измерим проекцию спина первого электрона на ось z; пусть она оказалась равной +1/2. Тогда, в силу закона сохранения полного момента количества движения, второй электрон находится в состоянии с проекцией спина на ось z, равной –1/2. Мы можем измерить его проекцию спина на ось x, получив результат +1/2 или –1/2. Для определенности предположим второе. Тогда в момент измерения состояние первого электрона скачком изменилось: из состояния с проекцией спина +1/2 вдоль оси z он перешел в состояние с проекцией спина +1/2 вдоль оси x. Таким образом, мы изменили состояние первого электрона, вообще не оказывая на него воздействия! Это скорее напоминает магические процедуры (типа воздействия на человека посредством манипуляций с его изображением), чем результат физического эксперимента. Суть дела заключается в «перепутывании» (entanglement) степеней свободы электронов в начальном состоянии, которое приводит к появлению в системе особого рода дальнодействующих корреляций.

Тем самым квантовый мир оказывается существенно нелокальным. Как обычно, тайны, труднопостижимые для ученых, разглашаются поэтами:

Все, что верно осмыслено или высказано сегодня в любой части Земли, или на блуждающих звездах, или на неподвижных звездах,

Все, что впредь подумаешь или сделаешь ты, кто бы ты ни был, или кто-то другой,

Все это обогащало, обогащает и будет обогащать людей, от которых оно исходило или будет потом исходить.

Ты полагаешь, что каждая тварь жила лишь в свое время?

Но вселенная существует иначе, любая частица ее, осязаемая или неосязаемая, существует иначе,

Всякий успех зависит от трудно давшегося успеха в прошлом, а тот — от предшествующего успеха,

А тот — от самого древнего, стоящего ближе к началу начал, чем прочие.

(У. Уитмен)

Намек на нелокальность мира можно найти в высказывании раннего учителя Церкви:

Океан непроходим для людей, но миры, расположенные за океаном, управляются теми же самыми распоряжениями Владыки Бога.

(Климент, цит. по Оригену)

Здесь важно правильное понимание традиционной символики (океан — пространство и, в то же время, глубины психики; см. «Уставы небес», гл. 11, 12).

В 1965 году Дж. Белл придал парадоксу ЭПР строгую количественную форму, показав существенно неклассический характер этих дальнодействующих корреляций. Пусть мы измеряем одновременно проекции спинов первой и второй частицы на различные направления и определяем вероятности различных значений пар проекций (то есть число исходов опыта, в которых одновременно спин первого электрона был направлен по оси z, а второго — по оси x, в которых одновременно спин первого электрона был направлен по оси z, а второго — против оси x, и т. д.). Сделаем очень слабое и естественное, на первый взгляд, предположение: выбор ориентации прибора, применяемого для измерения компоненты спина одной частицы, не влияет на спин другой (напомним, что расстояние между частицами может быть сколь угодно велико, а никакие физические воздействия не могут распространяться быстрее света; поэтому наше решение измерять проекцию спина второго электрона на конкретную ось никак не может повлиять на происходящее в этот же момент времени с первым электроном). Белл показал, что при использовании только этого предположения можно вывести некоторое неравенство, согласно которому некая комбинация вероятностей различных исходов меньше 2. Он показал также, что если вычислить эту комбинацию, считая справедливой стандартную квантовую механику (не копенгагенскую интерпретацию, а сам математический аппарат, в котором никто всерьез не сомневается!), то можно получить для нее значение, большее 2. Впоследствии это нарушение «неравенств Белла» было проверено экспериментально. Тем самым представление о физической реальности, независимой от процедуры измерения (то есть от свободного выбора экспериментатора!) вроде бы можно опровергнуть в физическом эксперименте.

Существуют многочисленные обсуждения связи ЭПР экспериментов (и других идей и образов квантовой механики) с возможностью непричинных воздействий на систему, а также с явлениями, которые исследуются, например, в парапсихологии; К. Г. Юнг использовал здесь введенное им понятие синхронистичности, или акаузальной связи различных событий (подробнее см.: К. Г. Юнг. Синхронистичность. М., 1997, и нашу книгу «Уставы небес»). Юнг определил синхронистичность как параллельность времени и смысла психических и психофизических событий в отсутствие причинной связи между ними. Исследуя это явление экспериментально, он статистически проанализировал эксперименты с угадыванием одной из 25 карт Рейна с различными символами, а также психокинетический эффект — влияние наблюдателя на падение игральных костей. Оказалось, что положительные результаты получаются независимо от удаленности угадывающего от места эксперимента, а угадывание возможно как до, так и после перетасовки карт или бросания костей, т. е. существует предвидение. Таким образом, имеет место психическая относительность пространства и времени, причем принцип причинности не выполняется. Выяснились плохая воспроизводимость результатов и большая роль субъективного фактора, результаты оказывались много лучше, если «измерения» выполняются с энтузиазмом, и ухудшались по мере потери интереса, хотя прямое влияние на эксперимент исключалось.

По-видимому, близкая ситуация имеет место и для других случаев экстрасенсорного восприятия и воздействия. Строго говоря, формальных оснований для таких обобщений «в свете квантовой механики» в настоящее время нет. Сам Юнг ссылался, в частности, на обсуждения с В. Паули, который не отрицал возможность такого подхода (дело происходило до открытия неравенств Белла и их экспериментальной проверки, но, разумеется, после работы ЭПР). Из современных выдающихся физиков явно «мистические» выводы из квантовой механики пытается делать Б. Джозефсон. Разумеется, физическое сообщество в целом рассматривает такие попытки как, мягко говоря, чудачество:

Ну, а Джозефсон? ... Как всем известно, еще большая слава пришла к нему после открытия эффекта Джозефсона в области сверхпроводимости, за что он был награжден Нобелевской премией 1973 года. И, как не всем известно, он с тех пор стал заниматься такими предметами, как парапсихология или так называемый телекинез (передвижение предметов мыслью. — Авт.), на горе своим поклонникам и на радость разным чудакам и жуликам.

(А. Абрагам. Время вспять)

Как обычно, не навязывая своей точки зрения по этим очень спорным вопросам, ограничимся изложением некоторых «свободных ассоциаций». Изменение направления спина второго электрона при некоторых манипуляциях с первым электроном не может быть описано в терминах следствия и причины (хотя бы потому, что происходит мгновенно). Скорее речь идет о двух следствиях одной первопричины — состояния зацепления (entanglement) спинов в начальном состоянии. Скоррелированность состояний далеко разлетевшихся электронов обусловлена специальным выбором начального состояния (в разобранном выше примере это синглетное состояние с нулевой проекций полного спина на любую ось). Те, кто не боится прослыть среди серьезных людей чудаками или жуликами, могут трактовать юнговскую синхронистичность как следствие entanglement'а сознания и материи во Вселенной, рассматриваемой как квантовая система. Тогда становятся понятными явления «синхронистичности», а попросту говоря, чудеса. Обычно в этой связи говорится о «переплетении» сознания чудотворца и мира. «Выделяя» себя из окружающего мира, человек разрушает это единство.

И я ниоткуда

Пришел расколоть

Единое чудо

На душу и плоть.

(А. Тарковский)

Одни и те же элементы используются для того, чтобы создать как внутренний (психологический), так и внешний мир... Субъект и объект едины. Нельзя сказать, что барьер между ними разрушен в результате достижения физических наук, поскольку этого барьера не существует.

(Э. Шредингер)

Важность понятия entanglement в духовных вопросах демонстрирует следующий отрывок из апокрифа:

Невозможно, чтобы некто видел что-либо из вечного [или: из прочного], если он не станет подобным этому. В истине не так, как с человеком, который в мире: этот видит солнце, хотя он не солнце, и он видит небо, землю и другие предметы, не будучи всем этим. Но ты увидел нечто в том месте — ты стал им. Ты увидел Дух — ты стал Духом. Ты увидел Христа — ты стал Христом. Ты увидел [Отца — ты] станешь Отцом. Поэтому [в этом месте] ты видишь каждую вещь и [ты не видишь] себя одного. Видишь же ты себя в том [месте]. Ибо [ты станешь] тем, что ты видишь.

(Евангелие от Филиппа 44)

Одно из упражнений высшей раджа-йоги — самьяма, полное слияние с внешним объектом созерцания, которое дает человеку полную власть над ним. Сходные положения можно найти и в буддийских сутрах:

И Бхагаван опять сказал Манджушри, Наследному Принцу: На каком основании ты желаешь полностью познать высшее, истинное, совершенное просветление?

Манджушри: Если бы я намеревался обрести просветление, то я желал бы полностью постичь его. Но я не стремлюсь к просветлению, поскольку просветление — это та же самая вещь, что и Манджушри, Наследный Принц.

Бхагаван: Ты хорошо объяснил, Манджушри, эти очень глубокие места.

(Сутра запредельной мудрости в 700 строк)

В восточной традиции сознание (на санскрите — читта) — это совокупность психических процессов, которая распадается на дискретный поток моментальных состояний. Таким образом, по природе оно подобно свету, проявляющему корпускулярно-волновой дуализм. Проще говоря, мысль способна претворяться в дискретные образы. О том, что сознание способно к локализации, говорит и знакомое каждому человеку ощущение собственного «Я»; мистический же опыт ведет к его расширению за пределы личности. При этом описание «строения» человека в традиционных учениях оказывается весьма сложным. В индуизме вводится специальный термин аханкара — слагающее Я, выделяющееся из вездесущего божественного Сознания (Атмана), принцип индивидуальности, обособления. Атман (Дыхание) есть и абсолютный Субъект, и объект. Атман пребывает в теле, но не тождествен ему. Еще один индуистский термин — джива, то есть существо, душа, которая способно к перевоплощениям. Атман же, будучи единственным, им не подвержен. Сознания отдельных людей как бы заключены в ячейки, в библейской символике — в глиняные сосуды. Согласно еврейской каббале, эти сосуды наполняются божественным светом и могут разрушаться под его воздействием.

Творит мир, собственно, Атман (и в этом смысле он есть Брахман), который не есть индивидуальность. В христианстве подчеркивается роль богочеловека Христа, творящего мир (по смыслу — внутренний мир каждого человека). Строго говоря, существует только состояние (в четком квантовомеханическом смысле, то есть волновая функция) всего мира. На единстве мира, скрывающемся за кажущейся бинарностью, за дуализмом материи и сознания, добра и зла и т. д., настаивают все традиционные религии.

Индивидуальность, как уже обсуждалось в главе 4, — это грубо приближенное описание, искусственное выделение себя из целого, которое условно заменяется некоей «средой». В физике такой подход к описанию состояния единой многочастичной системы называется приближением «среднего поля» (Хартри— Фока) и описывает «квазичастицы». При этом все специфически многочастичные (как говорят, корреляционные) эффекты просто выбрасываются. Описание эффектов когерентности также возможно лишь для истинной многочастичной системы.

Должно следовать общему, но хотя разум (логос) общ, большинство живет так, как если бы у них был особенный рассудок.

(Гераклит)

Мы становимся людьми толпы именно тогда, когда отгораживаемся, обособляемся, — конечно, только в собственном воображении. Как раз обособление делает нас пылинкой толпы. Желание не походить на всех, отделиться делает нас одним из толпы, живущим по своему частному разумению. Чтобы не походить на толпу, не быть в общей массе, надо следовать всеобщему разуму и смыслу, не пытаясь отгородиться в отдельную самость.

(В. Бибихин. Язык философии)

Понятие entanglement кажется важным и при обсуждении соотношения различных индивидуальных сознаний. Такая вещь, как «дух времени», безусловно, существует, причем проявляется он не только, скажем, в светской моде, но и в по-настоящему серьезных вещах. Даже мистический опыт в действительности не индивидуален — он определяется коллективным сознанием, которое захватывает человека подобно потоку. Если говорить о мрачных и опасных чертах мистического опыта, то уместно напомнить: раньше являлись, как правило, черти, а сейчас — инопланетяне... С другой стороны, и успех личного продвижения в рамках данной духовной традиции (школы) определяется историческим этапом ее развития. Да и вообще, бывают хорошие и плохие времена. Как утверждают индийцы, в последние времена (период кали-юги) возможности духовного роста с использованием раджа-йоги становятся практически недоступны, остается лишь надежда на экстатические упражнения, мантры и молитвы.

В период, когда малая кальпа подходит к концу, люди, продолжительность жизни которых — десять лет, одержимы безнравственными влечениями, крайней жадностью и ложными учениями. Злоба их настолько сильна, что, когда они видят друг друга, как охотник на оленей — лесную антилопу, их быстро охватывает чувство ненависти и отвращения. Все, что ни попадется им под руку — палка, комья земли и т. п., — становится для них оружием, с помощью которого они лишают друг друга жизни.

(Абхидхармакоша 3.99)

Переходим из века сего, как саранча, жизнь наша проходит в страхе и ужасе, и мы сделались недостойными милосердия.

(3 кн. Ездры 4:24)

В худой стране и народ-то убогий.

Стараются нажить себе побольше вещей,

а пользоваться ими уже времени нет.

Гнетет их страх смерти,

страшатся они любых перемен.

Хоть и имеют лодки и экипажи,

да некому в них ездить.

Хоть и есть у них войска и оружие,

да некому привести их в порядок.

Сами же только и мечтают о былом,

что хорошо бы вновь всем вернуться

к завязыванию узелков на веревке вместо письма.

(Дао Дэ Цзин 80)

Про хорошие времена цитаты приводить не будем. Чего зря душу травить...

При «развертывании» Атмана сначала возникает самость (аханкара), затем разум (буддхи), ум (манас), органы чувств (индрии) и, наконец, физическое тело; аналогичная семиричная структура принята в каббале. Ложное отождествление Атмана со всеми этими элементами и ведет человека к утрате истинной реальности. Растождествление с этими оболочками происходит на определенных этапах духовной практики. В качестве технических приемов здесь используются целенаправленная концентрация и последующая медитация — свободное раскрытие сознания. Разумеется, все эти ощущения может непроизвольно испытывать всякий творческий человек в процессе своей деятельности. Во всех религиозных традициях основную роль в труде познания играет не внешний, а внутренний мир.

Познай самого себя, и ты познаешь богов и Вселенную.

(Дельфийская надпись)

Описаниями мыслительных процессов и приемов управления ими полны восточные тексты, причем многие формулировки удобно интерпретировать как раз в терминах entanglement между душой и телом — психическим и физическим. Мы приведем здесь выдержку из буддийской Дхаммапады (33— 40):

Трепещущую, дрожащую мысль, легко уязвимую и с трудом сдерживаемую, мудрец направляет, как лучник стрелу. Как рыба, вырванная из своей стихии и брошенная на сушу, дрожит эта мысль: лишь бы вырваться из-под власти Мары. Обуздание мысли, едва сдерживаемой, легковесной, спотыкающейся где попало, — благо. Обузданная мысль приводит к несчастью. Пусть мудрец стережет свою мысль, трудно постижимую, крайне изощренную, спотыкающуюся где попало. Стереженная мысль приводит к счастью. Те, которые смирят свою мысль, блуждающую вдалеке, бредущую в одиночку, бестелесную, скрытую в сердце, освободятся от Мары. У того, чья мысль нестойка, кто не знает истинной дхаммы, чья вера колеблется, — мудрость не становится совершенной. В непорочной мысли, в невсполошенной мысли, отказавшейся от добра и зла, в бодрствующей нет страха. Зная, что это тело подобно скудели, превратив эту мысль в подобие крепости, пусть он с оружием мудрости нападет на Мару, и да сохранит он победу и да будет он свободен от привязанностей.

Эпитеты, связанные с мыслью, вызывают явные «квантовые», волновые ассоциации: мысль трепещет, дрожит, с трудом сдерживается, блуждает. Ее невозможно схватить, зафиксировать, остановить, так же как невозможно остановить волну (тогда это будет уже не волна). В противоположность сознанию человека, его тело — явно классическое, «корпускулярное» (корпускула буквально и означает «тело»), оно служит уникальным личным прибором человека, соединяющим его с «грубым» миром.

Тело — наша завеса в этом мире:

мы — как море, скрытое под соломинкой.

(Руми, Маснави 4.823)

Но тело — это не только препятствие и тюрьма для духа, оно может, в духе концепции entanglement, быть использовано как инструмент познания и духовного роста. Опора на тело в духовных целях — основа практики восточной тантры. Работа с телом используется и в православной монашеской практике умного делания, в процессе которой ум «опускается» в сердце.

С точки зрения эзотерических систем, тело (микрокосм) соответствует строению макрокосма (Вселенной) — опять нелокальность и «зацепление» столь разных миров, как человеческий организм и Вселенная. При этом вводятся семь чакр — энергетических центров человека, находящихся в его «тонком» теле (различные системы дают определенные схемы их расположения в физическом теле). Чакры осуществляют связь с духовным миром как приемники-резонаторы и соответствуют различным уровням сознания. Для их описания используется цветовая символика радуги, а также определенный ряд священных символов и звуков. Эти центры должны быть последовательно «раскрыты» йогом, который стремится к духовному совершенству.

Уже упомянутый нами Кастанеда, по-видимому использовав идеи различных мистических систем, дал свое описание строения мира и человека, в котором первичным является понятие сознания. Жизнь (т. е. существование живого тела, а также двойника, подвижного тела ощущения) означает свечение в определенном спектре частот, которое фиксируется видящими на некотором коконе яйцеобразной формы. Таким образом, общность сознания живых существ определяется не их близостью в физическом пространстве, а «спектральными» характеристиками. Физикам (особенно специалистам-«твердотельщикам») здесь, возможно, придут в голову геометрические образы «обратного пространства» кристаллической решетки (зона Бриллюэна, поверхность Ферми). Как это ни обидно, «человеческой» является лишь узкая полоса на поверхности яйца, а остальные области, области, светящиеся разными цветами, соответствуют животным, растениям, «неорганическим» формам жизни, неведомому, непознаваемому...

Сдвиг «точки сборки» на поверхности кокона приводит к радикальному изменению восприятия, уходу в иные миры, а с точки зрения внешнего наблюдателя — превращению человека в другие существа, чудесному перемещению в пространстве на огромные расстояния. В книгах Кастанеды описаны и такие «состояния суперпозиции» (третья точка), где рассказчик находится в двух местах одновременно: будучи брошен в реку коварным Доном Хуаном, плывет по ней и в то же время мчится по ее берегу; спасаясь от ягуара, бежит по зарослям колючего кустарника и наблюдает всю сцену сверху с высоты птичьего полета. Целью практики кастанедовского «воина» является максимальное расширение сознания, ведущее к достижению второго и третьего внимания. В результате такого осознания весь «кокон» человека вспыхивает, и тот обретает неописуемое состояние полной свободы, уходя из мира вместе со своим телом.

ГЛАВА 13.

Символика пути и проблема свободы

Между свободой и рабством пересекаются поистине страшные пути, для предстоящего нет проводника, пройденное мгновенно погружается во тьму. Таких путей — бесчисленное множество, а может быть, всего один — узнать это невозможно, обозреть их не дано. Я там. Уйти я не могу. Мне не на что жаловаться.

(Ф. Кафка. Дневники 17.12.13)

Разрушение классического идеала причинности в новой квантовой физике открывает возможности новых подходов к одной из самых сложных и самых важных проблем человеческого существования — проблеме свободы. Вопросы свободы воли и предопределения мучительно обсуждаются философами и теологами, давая повод для страстных споров. При этом всплывают разные аспекты — наличие внешнего принуждения человека, способность сознательного выбора между добром и злом, возможность освободиться от первородного греха. Как сказано в Талмуде (трактат Авот), «все предопределено, но свобода дана».

Хотя классическая философия и этика обычно с воодушевлением говорят о свободе человека, жизненный опыт постоянно напоминает об ограниченности наших возможностей и существовании судьбы — обстоятельств, над которыми мы не властны. Осознание этой ситуации уже означает существенный шаг на пути.

Само ощущение судьбы и само представление судьбы есть очень важный элемент нашей сознательной жизни... Именно в той мере мы являемся людьми, в какой мере мы — люди судьбы. То есть, если мы живем в судьбе, мы — люди, а если мы живем вне судьбы, а чаще всего это именно так, то мы — полуживотные.

(М. Мамардашвили)

Судьба есть только у полузнающего; тот, кто знает, — выше судьбы; тот, кто не знает, — ниже судьбы. То есть у него ее нет, и после смерти он пойдет в «переплавку», так сказать, помните, как в ибсеновском «Пер Гюнте» Пуговичник угрожал?

(А. М. Пятигорский. Философия одного переулка)

Понимание этих вопросов меняется в процессе духовного роста человека. Вступление на религиозный путь расширяет возможности человека, но также и лишает его многих иллюзий.

Если в начале Пути идущий по нему верит в предопределение, он — неверующий. С другой стороны, если завершивший Путь все еще руководствуется своей волей, он также неверующий.

(Д. Нурвабакш. Беседы о суфийском пути)

Библия также не особенно обнадеживает по этому поводу, на что справедливо указывали, например, бл. Августин и многие протестантские теологи, начиная с Лютера и Кальвина. Все они отвергали свободу воли человека и уповали лишь на божественное милосердие, которое может дать человеку веру.

Знаю, Господи, что не в воле человека путь его, что не во власти идущего давать направление стопам [шагам] своим.

(Иеремия 10:23)

Будучи убежденным сторонником идеи предопределения, но сознавая всю сложность проблемы, Кальвин писал, что учение о предопределении — это великая тайна, бездонная пропасть и запутанный лабиринт, из которого нет выхода. При этом Кальвин подчеркивал различие предопределения и предвидения (предзнания): выбор, который осуществляется Богом, абсолютно свободен.

Другие аспекты символики пути (как мы увидим, очень важной для понимания квантовой физики) также отражены в Библии.

И зри, не на опасном [скорбном] ли я пути, и направь меня на путь вечный.

(Псалтырь 138:24)

И воззрел [Господь] Бог на землю, и вот, она растленна, ибо всякая плоть извратила путь свой на земле.

(Бытие 6:12)

И сказал ему Ангел Господень: за что ты бил ослицу твою вот уже три раза? Я вышел, чтобы воспрепятствовать [тебе], потому что путь [твой] не прав предо Мною.

(Числа 22:32)

[И введет он вас] в землю, где течет молоко и мед; ибо Сам не пойду среди вас, чтобы не погубить Мне вас на пути, потому что вы народ жестоковыйный.

(Исход 33:3)

Вот, Он убивает меня, но я буду [евр.: не буду] надеяться; я желал бы только отстоять пути мои пред лицем Его!

(Иов 13:15)

Проблема человеческой свободы (а приведенные цитаты из Библии показывают, что тут, мягко говоря, есть проблема!) не только стоит в центре всех развитых религиозных учений, но и пронизывает всю культуру, проникая даже в естественные науки. Н. Бор, который придавал принципу дополнительности очень широкий смысл, выходящий за рамки физики, рассматривал на его основе также классическую проблему «свободы воли». Разумеется, обсуждение этого вопроса должно проходить глубже, чем известная из советских философских учебников критика «реакционных идеалистических взглядов о свободе воли электрона».

Обнаружение соотношений дополнительного характера является немаловажной задачей и в психологии, где условия для анализа и синтеза переживаний очень сходны с ситуацией, имеющей место в атомной физике. Фактически использование слов вроде мысли и чувства, в равной мере неизбежных для описания психических переживаний, относится к взаимоисключающим ситуациям, характеризуемым различным проведением линии, разграничивающей субъект и объект. В частности, выделение отдельного места чувству свободы воли связано с тем обстоятельством, что ситуации, в которых мы сталкиваемся со свободой воли, несовместимы с психологическими ситуациями, в которых предпринимаются обоснованные попытки причинного анализа. Другими словами, когда мы говорим «я хочу», мы тем самым отвергаем логическую аргументацию.

(Н. Бор. О понятиях причинности и дополнительности. Собр. науч. тр. Т. 2)

Проблема свободы в квантовой механике может обсуждаться с использованием фейнмановского формализма «интегрирования по путям», — пожалуй, наиболее популярного сейчас варианта математического аппарата квантовой механики и квантовой теории поля. Как мы знаем, электрон представляет собой частицу, т. е. неделимый объект, проявляющийся всегда только как целое и характеризуемый вполне определенными значениями электрического заряда, момента вращения (спина), массы и т. д. Однако утверждается, что под действием заданных внешних сил он движется не по вполне определенной траектории в соответствии с ньютоновской механикой, а с определенными вероятностями по всем траекториям сразу.

Великий в совете и сильный в делах, Которого очи отверсты на все пути сынов человеческих...

(Иеремия 32:19)

Все, что мы можем найти — это вероятность нахождения квантовой частицы в данной точке в данный момент времени. Интерференционные (волновые) явления обусловлены тем, что, как уже упоминалось, эта вероятность не равна сумме вероятностей движения по каждой траектории: складываются не вероятности, а комплексные числа, называемые амплитудами вероятности; суммарная вероятность есть квадрат модуля суммарной амплитуды. При этом бессмысленно говорить о значении скорости электрона в данной точке пространства, поскольку он движется одновременно во многих (и даже в бесконечно большом числе) направлений. Типичная траектория электрона представляет собой непрерывную линию, ни в одной точке не имеющую касательной (интересно отметить, что введение в физику подобных «математических монстров» было первым крупным научным достижением Н. Винера, прославившегося впоследствии как «отец» кибернетики).

Фейнмановская формулировка квантовой механики позволила разобраться в вопросе, беспокоившем ученых начиная с XVIII века, со времен Мопертюи. Дело в том, что законы механики, а также геометрической оптики, допускают формулировку в виде так называемых вариационных принципов. Характерным примером является принцип наименьшего действия Гамильтона.

Пусть мы хотим определить, как движется частица под действием заданных внешних сил (или система частиц с учетом их взаимодействия друг с другом), то есть рассчитать зависимость координат частиц от времени. Способ решения этой задачи по Ньютону состоит в следующем. Сосчитайте в данный момент времени силы, действующие на каждую частицу, и зависящие, вообще говоря, от координат и скоростей всех частиц. Силы определяют ускорения, и, тем самым, мы можем найти скорости и координаты всех частиц через некоторый малый промежуток времени; после этого мы можем повторить всю процедуру требуемое число раз. Движение описывается по шагам, вполне в духе классического идеала причинности. Но ту же задачу можно сформулировать и по-другому: рассматриваем мысленно всю совокупность возможных зависимостей координат от времени при заданных координатах в начале и конце движения и считаем для каждой такой зависимости некоторое число, называемое действием. Реальное движение происходит (с некоторыми оговорками, важными технически, но не принципиально) таким образом, что действие для него оказывается меньшим, чем для любой другой мыслимой зависимости координат от времени.

Возникает естественный вопрос — почему законы механики (а в действительности, и электродинамики, и других разделов классической физики) допускают подобную формулировку — в виде утверждения обо всем процессе как целом? Не означает ли это, что частица «подсчитывает» действие, делая в каком-то виде сознательный выбор? Как ни абсурдно это звучит с «научной» (в действительности — с позитивистской) точки зрения, такие вопросы обсуждались вполне серьезно; возражения, что в ряде случаев действие оказывается не минимальным, а максимальным, и т. п., ничего по существу не меняют. Квантовая механика в фейнмановской формулировке дает неожиданный ответ на этот вопрос: в действительности система движется по всем путям, но в классическом пределе (большие массы, расстояния и т. д.) интерференция «гасит» вероятности движения почти по всем траекториям, кроме соответствующих принципу наименьшего действия. Так и возникает привычная для нас перевальная траектория, которая и соответствует движению по законам классической физики (наглядный образ здесь — река, прокладывающая себе русло между гор).

Квантовая частица, в отличие от классической, не «выбирает» траекторию в соответствии с законами Ньютона (опять противопоставление свободы и Закона). Такое поведение может рассматриваться как «модель» истинной свободы, которая не есть «свобода выбора» (одной длинной спички из двух длинных, как говорит один из героев фильма А. Тарковского «Сталкер»), а свобода вне выбора между двумя противоположностями или крайностями. С другой стороны, сохраняется возможность истинного выбора, самоопределения личности, абсолютного выбора «или-или» «или-или» по Кьеркегору, которая является величайшей Получив дар Духа, верующий способен пользоваться всеми языками. Каждому ясно, что такая способность радикально отличается от владения неким искусственным «языком межнационального общения» типа эсперанто, который получается усреднением различных «живых» языков. Отметим здесь, что наши попытки использовать канонические тексты всех основных религий ни в коем случае не следует воспринимать как сглаживание противоречий между ними. Противоречия надо не сглаживать, а лелеять, обострять и доводить до предела (который принадлежит уже к другой Реальности).

В буддизме говорят, что однажды человек бесповоротно становится на благородный срединный путь освобождения, который, опять же, должен пониматься не как путь, «приятный во всех отношениях» (подобно гоголевской даме), а как Путь всех путей. В евангелии Путь отождествляется с Христом (Иоан. 14:6).

Для «квантового» состояния, ассоциируемого нами со свободой, часто используется символика света, связанного с праведными путями:

Стезя праведных — как светило лучезарное, которое более и более светлеет до полного дня. Путь же беззаконных — как тьма; они не знают, обо что споткнутся.

(Притчи 4:18— 19)

...А если будет исполнять, то все возможет; ибо свет Господень — путь его.

(Сирах 50:31)

Еще на малое время свет есть с вами; ходите, пока есть свет, чтобы не объяла вас тьма: а ходящий во тьме не знает, куда идет. Доколе свет с вами, веруйте в свет, да будете сынами света.

(от Иоанна 12:35,36)

И у праведника много окольных путей, и у грешника много окольных дорог. Но Господь знает пути праведника, ибо все они — один путь, и это истинный путь. Но пути грешника многочисленны и разнообразны, и по ним пытается грешник уклониться от единственного верного. В результате он обнаружит, что потерял и свой путь, и все остальные.

(М. Бубер. Хасидские притчи)

Задача «обожения», стоящая перед человеком согласно христианскому учению, может пониматься (конечно, в рамках некоторой частной аналогии) как возврат в «квантовое» состояние с истинной свободой и возможностью развиваться по всем направлениям сразу, обещанной Господом праведникам (при соответствующем понимании библейских текстов).

Ты мудрый, ты не скажешь строго:

«Терпи, еще не кончен срок».

Ты сам мне подал — слишком много!

Я жажду сразу — всех дорог!

(М. Цветаева. Молитва)

Как говорит иудейская традиция, Богу следует служить всеми путями.

Ибо знает Господь путь праведных, а путь нечестивых погибнет.

(Псалтырь 1:6)

Море (см. обсуждение правополушарной «водной» символики выше. — Авт.) расположено в пространном месте, чтобы быть глубоким и безмерным; но вход в него находится в тесном месте, так что подобен рекам... Кто пожелал бы войти в море и видеть его, или господствовать над ним, тот, если не пройдет тесноты, как может дойти до широты? Для них Я сотворил век; но когда Адам нарушил Мои постановления, определено быть тому, что сделано. И сделались входы века сего тесными, болезненными, утомительными, также узкими, лукавыми, исполненными бедствий и требующими великого труда (ср. Мф. 7:13— 14). А входы будущего века пространны, безопасны, и приносят плод бессмертия... Праведники потерпят тесноту, надеясь пространного, а нечестиво жившие, хотя потерпели тесноту, не увидят пространного.

(3 кн. Ездры 7:3— 18)

Переходя, как обычно, в режим свободных ассоциаций, повторим еще раз: для квантовой системы выбор невозможен и не нужен — она движется (или, шире, изменяется) всеми способами одновременно. Если угодно, это и есть некий аналог свободы, которая выше выбора: любой выбор есть ограничение. При этом чисто квантовая эволюция является обратимой. Необратимый акт измерения «запирает» систему в некотором подпространстве состояний. При желании здесь можно усмотреть аналогии с грехопадением, «запершим» человека в физической Вселенной и облачившего его в «ризы кожаные» или «тело смерти», о которых говорят Ветхий и Новый Заветы.

Разумеется, грехопадение лишило свободы именно человека, а не Бога, который по-прежнему ведает все пути (а не только «классический», реализовавшийся в эмпирической Вселенной):

Путь Твой в море, и стезя Твоя в водах великих, и следы Твои неведомы.

(Псалтырь 76:20)

Что за удовольствие Вседержителю, что ты праведен? И будет ли Ему выгода от того, что ты содержишь пути твои в непорочности?

(Иов 22:3)

Всякий путь человека прям в глазах его; но Господь взвешивает [измеряет, испытывает] сердца.

(Притчи 21:2)

Слово «взвешивает» может восприниматься в том числе и как намек на процесс измерения в квантовомеханическом смысле.

Гностические тексты говорят об отпадении от плеромы (полноты всезнания), то есть, выражаясь технически, о потере информации, как о причине плачевного положения дел в мире. Неведение легкомысленной Софии и еще большее неведение демиурга, бессознательно выполняющего волю своей матери, ведет к иллюзорному творению.

Ошибка вырастила свою Материю в пустоте, не зная Истины. Она обратилась к преданию формы созданию, пытаясь найти в красоте замену Истины... Не имея никаких корней, она оставалась погруженной в густой туман по отношению к Отцу, пока она готовила Деяния и Забвение, и Ужасы для того, чтобы привлечь с их помощью тех из Середины и лишить их свободы.

(Евангелие истины 17)

София же Эпинойя, будучи эоном, произвела мысль своей мыслью (в согласии) с размышлением незримого Духа и предвидением. Она захотела открыть в себе самой образ без воли Духа — он не одобрил — и без своего сотоварища, без его мысли. ...И она вывела (это) наружу. ...Но когда она увидела злодеяние, которое произошло, и захват, который совершил ее сын, она раскаялась. И забвение овладело ею во тьме незнания. И она начала стыдиться в движении. Она раскаялась в обильных слезах. И вся плерома слушала молитву ее покаяния, и они восхвалили ради нее незримый девственный Дух. Святой Дух излил на нее от их всей плеромы. Ибо ее сотоварищ не пришел к ней, но он пришел к ней через плерому, дабы исправить ее изъян. И она не была взята в собственный эон, но на небо ее сына, чтобы она могла быть в девятом до тех пор, пока не исправит своего изъяна.

(Апокриф Иоанна)

В современной интерпретации квантовой механики «забвение» играет очень важную роль в виде технической операции «суммирования» (или усреднения) по части степеней свободы. Согласно фон Нейману, открытые (то есть «зацепленные» за свое окружение) квантовые системы описываются так называемой матрицей плотности, получающейся в результате суммирования по степеням свободы окружения. При этом, если в волновой функции полной системы (включая окружение!) содержится вся информация, в матрице плотности часть информации уже утрачена. После процедуры измерения (взаимодействия с классическим прибором, о котором шла речь при обсуждении принципа дополнительности) система с некоторыми вероятностями оказывается в одном из pointer states, а принцип суперпозиции уже перестает работать: система, фигурально выражаясь, должна сделать выбор. В результате измерения и связанной с ним потери информации растет энтропия (разупорядоченность) системы. Чистое квантовое состояние характеризуется максимумом информации о системе и имеет энтропию, равную нулю. В канонических текстах различных религий говорится о необходимости избегать такого «измерения»:

Сын или дочь хорошей семьи, пожелав войти в самадхи Единого, должны жить в удалении... сидеть со скрещенными ногами, не обращая внимание на любые проявления; но они должны обращать внимание на Татхагату [Будду] и все дхармы путем не-наблюдения.

(Сутра запредельной мудрости в 700 строк)

Принцип недеяния находится в центре многих духовных учений Востока, особенно даосизма.

Чтобы сделать чистыми сердца людей,

нужно отвратить свой взор от того, что рождает желание.

И потому мудрый в своей жизни

руководствуется следующим:

делает свое сердце пустым и открытым,

а наполняет свой желудок.

Желанья свои размягчает, а укрепляет свой дух.

Другим же говорит только: «Освободись

от своих познаний, освободись

от стремления иметь».

Тот кто наставляет людей: «Набирайтесь ума!» —

сам-то не может быть умным.

Когда ты действуешь свободно, без задних мыслей,

только тогда ты не связан ничем.

(Дао Дэ Цзин 3)

Научиться этому искусству весьма непросто, и результат выглядит достаточно необычно.

По виду он похож сам на себя. Вдоль он достигает размера собственной длины, а поперек — собственной ширины. Передвигается при помощи собственных лап. Питается тем, что съедает. Когда издохнет, разлагается, а душа его переходит в другое существо.

(Шекспир. Антоний и Клеопатра)

В произведениях Шекспира содержатся высшие сокровенные тайны йоги. В приведенном отрывке описывается татхата (в Китае цзы-жань) — то, что само по себе таково, каково оно есть. У него нет ни начала, ни конца, но есть таковость, все вещи воспринимаются им в истинном свете. С его помощью в дискретное привносится безотносительное, непрерывное. Чтобы перейти в запредельное состояние (просветление, бодхи), нужно через татхату найти в реальном нереальное, пребывать и там, и здесь. «Когда таковость не движется, образ не схватывается.» Внутри одного человека соединяется проявленное и непроявленное. Тогда он идет по чувственному миру как по запредельной пустоте, превратив его в своем сознании в майю, и на таком пути достигает спасения, переходя в высшие состояния. В то же время спасшийся человек продолжает жить в своем теле.

Еще один относящийся сюда символ — крокодил, свободно лежащий в водах Нила и мутящий воду, он же египетский фараон (Иез. 29:3), он же — человеческий эгоизм. Будучи поставлен на путь спасения, он становится татхагатой (буддой). Татхагата всегда похож сам на себя, какую бы форму он ни принимал; измерить его невозможно. Внешнего источника движения (принципов, идей) у него нет, он перемещается на своих лапах неизвестно куда в иллюзорном мире. Его питание — все энергетические процессы и превращения в мире (жертвоприношения). Самость, безотносительность, шуньята — синонимы. Мир — космическое тело Будды (дхармакайя). Умирая в одном мире вместе с ним, будда тут же переходит в другой мир — нирвану — через процесс переноса сознания (пхову), и начинается следующий мировой период, где тоже необходима единая душа. Высшая практика йоги — практика для всего мира, а не для отдельного человека.

Эти проблемы понятны и современному западному человеку (по крайней мере, если он является настоящим писателем):

К самообладанию я не стремлюсь. Самообладание означает хотеть действовать в каком-то случайном месте бесконечных излучений моей духовной личности. А уж если приходится замыкать себя такими кругами, то предпочитаю делать это бездеятельно, просто дивясь этой чудовищной совокупности и унося домой лишь подкрепление, которое, e contrario, дает этот взгляд.

(Ф. Кафка)

Невербальное обладает одним признаком... мы его не искали, оно пришло... Почему пирожное «мадлен» (в текстах Пруста. — Авт.) может оказаться чем-то, что содержит в себе целый мир? А потому, что в поисках мира я не искал пирожного. Я его не выбирал. А все выборы есть предвыборы — я выбираю в качестве человека, который еще чего-то не знает, в качестве человека до-истины, то есть человека, который мыслит в терминах предрассудков.

(М. Мамардашвили. Психологическая топология пути)

В действительности вся проблема организации нашей душевной жизни состоит в том, чтобы остаться в «недеянии»... То есть никак не разрешать переживания. Наши реакции... толкают нас на то, чтобы разрешать как-то. Ну, скажем, убили друга, и я мщу, убивая обидчика... Это есть якобы переживание смерти друга. И вот есть две разные вещи: переживание смерти друга, в котором ты застрял, то, что я называл трудом жизни, и есть реактивное разрешение: зачеркивание самого переживания действием, в котором якобы это переживание реализуется.

(Там же)

В качестве примера такого «истинно человеческого» поведения часто рассматривается «нерешительность» Гамлета — впрочем, весьма относительная, так как количество трупов в классической трагедии способно удовлетворить самых взыскательных поклонников голливудских боевиков. Ситуация отказа от выбора является безусловно архетипической, причем возможна она только на миг: Гамлет, преодолев свои «колебания» (на самом деле — наоборот: стояние в неподвижной точке) начинает крушить всех своих врагов направо и налево. Если говорить о священных текстах различных религий, можно вспомнить беседу Кришны и Арджуны на поле великого сражения, составляющую содержание Бхагавадгиты (эта беседа чудесным образом длится несколько мгновений) и, наконец, Христа в Гефсиманском саду (моление о чаше). Для современного человека такой выход из эмпирической реальности, как правило, невозможен вообще:

Гамлеты в хаки стреляют без колебаний.

(Дж. Джойс. Улисс)

Тем самым возникает проблема самостояния личности — противодействия напору окружения, которое лишает человека точки опоры, затягивает в поток. На Востоке это — поток кармы, который ведет к непрерывным перерождениям, смене состояния человека. В этом смысле, как говорят буддисты, души нет — ее нельзя изолировать. Арджуна, символизирующий логический разум, переживает минуту «слабости» (а в действительности — силы!) и приступает к исполнению своих обязанностей воина и полководца. Его колесничий и наставник Кришна — истинный деяющий, сверхрациональный источник всех процессов в мире.

Для некоторой разрядки напряжения сошлемся в связи с понятием недеяния на вполне светское произведение. Герою романа Р. Шекли «Обмен разумов» предложен очень эффективный принцип теории поиска — ждать и стоять на месте, пока его ищут (ибо, бегая по переполненному универмагу, два человека никогда не найдут друг друга). Действительно, желанная встреча с женщиной (а также ряд других встреч) происходят в наугад выбранной деревне. К сожалению, удача может прийти лишь в краткий период раскрытия системы (РС)...

О необходимости изоляции от мира речь идет также в Ветхом и Новом Завете:

Идите, идите, выходите оттуда; не касайтесь нечистого; выходите из среды его, очистите себя, носящие сосуды Господни!

(Исаия 52:11)

И потому выйдите из среды их и отделитесь, говорит Господь, и не прикасайтесь к нечистому; и Я прииму вас.

(2 Коринфянам 6:17)

Под «нечистым» в рамках нашей системы ассоциаций и символов можно понимать как раз окружение, которое нарушает квантовую когерентность, отождествляемую с плеромой гностиков. С другой стороны символика «нечистого» раскрывается в апокрифическом Евангелии от Фомы:

Иисус сказал: Тот, кто познал мир, нашел труп, и тот, кто нашел труп — мир недостоин его.

Познание путем наблюдения всегда ведет к потере информации, редукции волновой функции. Тот, кто познал мир, нашел труп мира, то есть мир, в котором исчезло самое важное — квантовая множественность исходов, не-причинность, свобода.

Этот важный аспект проблемы свободы — полнота всезнания — детально обсуждается в буддизме. В буддийском тексте «Вопросы Милинды» Будде приписывается не «актуальное», а «потенциальное» всеведение, так что получение им информации требует усилия и конечного (хотя и малого) времени:

Да, государь, Блаженный всеведущ, но Блаженный не располагает своим знанием-видением постоянно и непрерывно. Всеведущее знание Блаженного связано с исследованием; исследовав, Блаженный узнает все что угодно.

Всеведение Будды — непознающее познание, где нет накопленного знания и нет различения. Будда способен находиться на любом уровне сознания, как последовательно, так и одновременно (по аналогии физику опять могут прийти в голову понятия чистого и смешанного состояния). Ему приходится снижать свой уровень, «опускаясь» в этот мир.

Если бы будды только оставались в очищенном состоянии, как могли бы они идти говорить с обычными людьми? Будды вступают в различные сословия, чтобы проложить людям выход; подобно людям, будды чувствуют боль, тягость и напряжение... Будды отличаются от обычных людей только тем, что свободны уйти или остаться.

(Бай-чжан)

Подобное «потенциальное всеведение» у физика, занимающегося квантовой механикой, ассоциируется также с состоянием наблюдателя, который может провести любой эксперимент над системой, но еще не сделал этот выбор. Святой также избавлен от необходимости выбора определенного пути:

Мара не находит тропы тех, кто благороден, кто живет исполненный серьезности и кто свободен благодаря совершенному знанию.

Какой тропой поведете вы этого бестропного, просветленного, владеющего безграничными сферами, у которого победа не превращается в поражение и чья побежденная страсть уже не продолжается в этом мире?

Какой тропой поведете вы этого бестропного, просветленного, обладающего безграничными сферами, у которого нет завлекающей в ловушку привязанности, желанья, сбивающего с пути?

В небе нет пути; нет отшельника вне нас. Люди находят радость в иллюзиях, Татхагаты свободны от иллюзий.

В небе нет пути; нет отшельника вне нас. Нет вечной санкхары; у просветленных нет непостоянства.

(Дхаммапада 57, 179, 180, 254, 255)

Если квантовая система не изолирована от окружения, взаимодействие с последним «загоняет» ее во вполне определенные состояния — уже обсуждавшиеся pointer states. Тем самым, свобода от выбора (плерома!), являющаяся наиболее характерной чертой изолированной квантовой системы, утрачивается. Вообще, понятие pointer states вызывает психологические и «метафизические» ассоциации, достаточно содержательные с нашей точки зрения. Если взаимодействие с окружением достаточно сильное, то, как показал Журек, pointer states оказываются собственными состояниями гамильтониана (оператора энергии) взаимодействия. (Читателям-гуманитариям для правильного понимания утверждения нет нужды знать, что такое гамильтониан; попросту pointer states в этом случае определяются не системой как таковой, а деталями ее взаимодействия с внешним миром.) Это как раз и «объясняет» (разумеется, на ассоциативном уровне!), почему «эмпирический» человек на 99% оказывается результатом воздействия среды. Иными словами, его (почти) не существует. Для того, чтобы оставаться в своем собственном состоянии, необходимы постоянные энергичные усилия (формально, собственный гамильтониан системы должен быть велик по сравнению с гамильтонианом взаимодействия); здесь можно вспомнить слова Черной Королевы о необходимости бежать со всех ног для того, чтобы оставаться на месте (Л. Кэрролл. Алиса в Зазеркалье).

Квантовая когерентность (пребывание в чистом состоянии, описываемом не матрицей плотности, а волновой функцией) может быть восстановлена внешним воздействием (доколе свет с вами!), по благодати. Впрочем, противопоставление внешнего и внутреннего здесь особенно бессмысленно. При этом возникают дополнительные библейские ассоциации:

Ибо семь раз упадет праведник, и встанет; а нечестивые впадут в погибель.

(Притчи 16:24)

Об «очищении» говорится и в одном из наиболее известных гностических текстов.

Когда же Андрей сказал это, Дух Спасителя двинулся в нем, он вскричал и сказал: «Доколе я должен терпеть вас? Доколе я должен переносить вас? Или теперь снова вы не поняли и пребываете незнающими? Или не знаете вы и не понимаете, что вы и все Ангелы и все Архангелы и Боги и Господа и все Архонты и все великие Невидимые и все, которые от середины, и те, которые от всего Места правого, и все Великие излияний света и вся их слава, что вы все друг с другом из одного и того же теста и одного и того же вещества и одной и той же сущности, и что вы все из одной и той же смеси? И по велению первой Тайны, смесь будет принуждаема, пока все Великие истечений света и вся их слава не очистятся, и пока они не очистятся от смеси. И они не очистились сами по себе, но очистились по принуждению, согласно устроению Единого, Неизреченного.

(Пистис София)

М. Мамардашвили в «Психологической топологии пути» постоянно возвращается к мысли об активной природе не-деяния (или, используя греческое слово, амехании). Важно пережить событие, а не отреагировать на него.

Секунда впечатления есть секунда, обращенная к нам с призывом «работай». Не откладывай...

Я должен жить в мире с самим собой и принимать в мире только то, что позволяет мне продолжать жить в мире с самим собой...

В точке, где мы находимся, мы не можем ничего перенести на будущее. Если есть смысл, то только в ней... Итак, в нашей точке — какая-то тайная работа... Точка равноденствия.

(М. К. Мамардашвили. Психологическая топология пути)

«Блуждание» системы по навязанным ей окружением pointer states ассоциируется с колесом сансары (цепью перерождений) в буддизме; эта цепь должна быть разорвана, что уже сделано Буддой. С другой стороны, колесо дхармы (закона) запущено тем же Буддой и будет вращаться вечно.

Коснемся также многомировой интерпретации квантовой механики, предложенной Эвереттом, которая в последнее время завоевывает все большую популярность. Согласно этой интерпретации, все мыслимые результаты измерений имеют место одновременно, но в некоторой расширенной «многолистной» Вселенной; каждый акт измерения приводит к ее дополнительному расщеплению на бесконечное число листов.

Вы шли прямой дорогой... и жизнь ваша не пропала даром, ибо ничто на свете не пропадает, и каждое дело, и каждое слово, и каждая мысль вырастает как дерево.

(А. К. Толстой. Князь Серебряный)

Основная проблема здесь — почему в таком случае воспринимаемая нами структура Вселенной меняется достаточно плавно и что подавляет скачки нашего сознания (опять проблема сознания!) между достаточно сильно отличающимися «листами» Вселенной. Роль «сглаживающего» фактора может играть само сознание, которое выстраивает цепочку связных событий из разных Вселенных (точнее, разных листов Вселенной), двигаясь вдоль некоторой непрерывной линии на многолистной поверхности (ср. с образом римановой поверхности в теории функций комплексного переменного). Для читателей-гуманитариев, возможно, предпочтительнее будет образ Книги, которую можно читать, перескакивая со страницы на страницу, — но понимать прочитанное можно лишь читая во вполне определенной последовательности.

В западной традиции подчеркивается, что для Бога различные альтернативы (различные альтернативные истории мира, сказал бы физик), существуют одномоментно:

Но и различное видит Он не различным всякий раз зрением, не так, что когда смотрит на прошедшее, не видит настоящее или будущее; или обратно, когда будущее созерцает, от прошедшего отворачивается; но одним лишь и простым взглядом непреходящего величия все разом постигает. И это не смутно или не отчетливо, но все разделяет и все различает согласно свойству всякой вещи. Тот, кто сидит в театре, не все разом видит, ибо когда направляет взор свой перед собою, то, что позади его, не видит; а тот, кто не в театре, но над театром возвышается, всего театра внутренний круг одним охватывает созерцанием...

Потому и среди пророческим духом реченного в Писании часто случается встретить, что прошедшее стоит вместо будущего.

(П. Дамиани. О божественном всемогуществе)

Итак, многовариантость (правильнее было бы использовать неуклюжее слова «бесконечновариантость») является основным свойством квантовой реальности.

Вас смешит невежество Времян, полагающих, что есть только одна Реальность. Нас же смешит невежество Вечных, которые знают, что реальностей много, но думают, что существовать может только одна.

(А. Азимов. Конец Вечности)

Наглядный образ подобной «эвереттовской» картины мира можно найти в Шествии муравьев из индийского канонического текста (мы следуем здесь анализу, данному А. М. Пятигорским в «Мифологических размышлениях», лекция 5). Верховный (в соответствующем религиозном направлении индуизма) бог Вишну хочет усмирить гордыню Индры, победившего змея, и говорит:

О Индра, сейчас я видел (рой) муравьев, идущих в ряд, один за другим; каждый из них однажды был каким-то Индрой, в силу своей кармы. Теперь, в течение времени, после многих рождений, эти создания достигли состояния муравьев.

(Брахма-вайварта-пурана)

Эти муравьи принадлежат разным Вселенным и разным (даже несопоставимым) временам. Индра, будучи «обычным» богом (хотя и высокопоставленным — Царем богов!), осознает себя существующим в какой-то конкретной Вселенной. Через стадию Индры в ходе своих перерождений может пройти любое живое существо (например, буддийские тексты говорят, что Индрой много раз был Будда). Для «трансцендентных» богов — Вишну и Шивы — Индра, выражаясь языком современной математики — это «класс Индр», причем каждый элемент этого класса — какое-то звено в цепи кармических перерождений живых существ. Вишну в воспитательных целях синхронизировал муравьев-Индр, выстроив их по цепочке времени. При этом возникает проблема тождественности личности — в каком смысле все эти муравьи являются (одним и тем же?!) Индрой. Вишну в этой легенде играет роль сознания, синхронизирующего «потенциально тождественные» объекты, принадлежащие разным листам Вселенной. При этом выстраивается иерархия: Вселенные Брахмы (бога-творца, занимающего промежуточную позицию между трансцендентными и «обычными» богами) содержат огромное, но конечное, число Вселенных Индры, но сами являются лишь элементами «Метавселенных» Вишну. Из каждой волосяной поры Тела Вишну возникает наподобие пузыря и затем лопается Вселенная Брахмы (брахманда, Яйцо). При желании в этой картине мира можно усмотреть аналогии не только с многомировой интерпретацией квантовой механики, но и с канторовой теорией множеств (разные мощности бесконечностей). Будда также очень свободно оперировал с бесконечностями, о чем много говорится в сутрах Запредельной мудрости — Праджняпарамиты, наиболее известна из которых Алмазная сутра. В конце каждой джатаки Будда, давая наставление своим ученикам и остальным слушающим, связывает перерождения (т. е. в некотором смысле задает их задним числом).

В той же пуране далее рассказывается о чудесном появлении бога Шивы в образе очень старого отшельника (муни) с кружком волос на груди, часть которых была с корнем вырвана. На вопрос Индры он ответил: «С падением одного Индры вырывается один волосок на моей груди. Вот почему волосы в середине вырваны с корнем. И как только истечет другая половина периода, отведенного Брахме, мне предназначено умереть». Свертывание мира путем аскезы — действие Шивы — противоположно творению и дает шиваистский путь освобождения, неразрывно связанный со смертью. При этом тождественность личности устанавливается не просто словами «такой же как я», а путем знания. Синхронизация происходит посредством имени; она может быть проведена только извне — из мира Вишну.

Вишну и Шива трансцендентны и не имеют состояний сознания. Это одушевленные существа, но уже не личности. В вишнуистской традиции бог-творец Брахма занимает промежуточное положение между конечным и бесконечным. В буддийской космологии это не творец, а первое живое существо, возникающее в новом цикле творения благодаря своей карме. Впрочем, и любой человек, медленно просыпаясь после ночного сна, осознает себя тем же (или все-таки другим?).

Согласно еврейской каббале, Бог проявляет Себя как Творец лишь после первой буквы Торы (Пятикнижия) бет, которая имеет форму скобки, открывающей известное нам мироздание. В гностицизме вводится множественность демиургов, составляющих сложную иерархию (допускал существование многих миров и ранний учитель церкви Ориген). Количество живых существ неисчислимо методами математики и не уменьшается, когда некоторые из них выходят из сансары.

Проблема самотождественности личности детально обсуждается в буддизме, где концепция перерождения, характерная для восточной традиции, оказывается очень сложной:

Каким образом, почтенный Нагасена, [существо] и не переходит, и вновь воплощается?» «Например, государь, некто зажег от одного светильника другой светильник. Разве перешел один светильник в другой? Вот так и не переходит, и вновь воплощается». б...с «Если нет [существа] переходящего из этого своего тела в иное тело, то [существо] вероятно освобождается от греховных деяний?» «Да, государь, не будь воплощений, оно бы освобождалось от греховных деяний. Но раз воплощается, не освобождается от греховных деяний». «Приведи пример». «Например, государь, один человек стащил у другого манго. Заслуживает ли он наказания?» «Да, почтенный». «Но он ведь утащил не те манго, что посадил владелец. Почему же он заслуживает наказания?» «Эти манго появились благодаря тем, поэтому он заслуживает наказания». «Вот точно также этим образно-знаковым [существо] совершает деяние, а через это деяние воплощается иное образно-знаковое. Поэтому оно отнюдь не освобождается от греховных деяний.

(Вопросы Милинды)

В конечном счете, буддизм приходит к отрицанию существования личности (в «Вопросах Милинды» используется образ повозки, которая разбирается на части). В традиционной буддийской картиной мира Вселенная представляется как прерывистый поток дхарм (неточно говоря, состояний).

Пять месяцев. Молекулы все меняются. Я уже другой я. Не тот, что занимал фунт.

(Дж. Джойс. Улисс)

Хотя мир творится заново каждое мгновение, в результате возникают существа с той же кармой, которая хранится за пределами мира, а потому никуда не девается и не рассеивается. Таким образом, второе начало термодинамики здесь не помогает, что скорее можно констатировать с сожалением: карма (хотя она бывает позитивной и негативной) — это в первую очередь набор грехов и долгов живых существ.

Если, почтенный Шарадватипутра, взять воображаемый случай, когда в каждом едином поле Будды существовали бы Будды и Бхагаваны, бесчисленные, как песчинки Ганга, и если бы каждый отдельный Татхагата должен был пребывать кальпы, бесчисленные, как песчинки Ганга, проявляя Дхарму днем и ночью, и если бы каждый отдельный Татхагата каждым отдельным проявлением Дхармы должен был упорядочить так много существ, как те, что были упорядочены каждым отдельным проявлением Дхармы со стороны Будд и Бхагаванов, бесчисленных, как песчинки Ганга, — даже если бы это было сделано, невозможно понять опустошения мира существ или его наполнения. И почему? По причине изолированности существ, по причине их не-существования.

(Сутра запредельной мудрости в 700 строк)

Здесь также возможны аналогии с многомировой интерпретацией квантовой механики, в которой каждый акт измерения в сущности скачком переводит Вселенную в некоторое новое состояние. Отметим, что дискретность времени в буддийской философии исключает причинность, что также вызывает очевидные ассоциации с недетерминистским характером квантовой механики (в смысле невозможности предсказывать индивидуальные события в микромире, скажем, момент распада данного конкретного ядра радиоактивного изотопа, см. главу 7).

Параллели с буддийской традицией можно найти у одного из наиболее авторитетных западных философов XX века:

Это фикция, что тон длится абсолютно неизменно... Разрыв качественной тождественности, прыжок от одного качества к другому внутри одного и того же рода качеств в некоторой временной позиции — дает новое переживание, переживание изменения, причем, очевидно, что не в каждой точке временного интервала возможна дискретность. Дискретность предполагает непрерывность, будь это в форме неизменной длительности или постоянного изменения. Что касается предельного, постоянного изменения, то фазы (?!) сознания изменения равным образом переходят друг в друга неразрывно, следовательно, в модусе сознания единства, сознания тождества, как и в случае лишенной изменения длительности... Вначале Совпадающее, а затем почти Совпадающее все более отходят друг от друга, Старое и Новое более не является как в сущности одно и то же, но как всегда другое и более чуждое, несмотря на родовую общность... Сознание единства [потока сознания] должно лежать в основе.

(Э. Гуссерль. Феноменология внутреннего сознания времени)

Закончим эту главу отрывком из одной книг Махабхараты — Карнапарвы, свободно комментируя его в духе квантовой физики.

Жил на берегу моря один вайшья. Было у него в достатке и богатства, и зерна. Повадилась одна ворона доедать остатки от трапезы его многочисленных юных славных сыновей.

Берег моря — это океан бытия, вайшья — деятель, имеющий связь с высшим миром. Ворона здесь — активное поисковое начало, чувство эгоизма, проявление князя мира сего. Последний есть на самом деле абсолютно несамостоятельная категория: он не может двигаться без определенной последовательности внешних импульсов. Все действующие законы этого мира (локальной системы) вторичны, они, подобно человеческой мышце, рабски следуют за управляющим и гармонизирующим воздействием. Ворона питается отходами высших квантовых миров. С другой стороны, она играет свою полезную роль: возникновение цепочки связи и проявление высших законов обусловлены живым эгоистическим интересом внизу.

Залетели однажды на тот морской берег резвые лебеди с изогнутыми шеями, красотой полета соперничающие с Гарудой, привычные к дальним перелетам.

Лебеди, «путешествующие по небу с помощью риддхи» (Дхаммапада), — это кванты, самосуществующие истины. В индуизме лебедь символизирует верховного бога-творца Брахму, то есть творческое начало и исходное состояние мира. Птица Гаруда — небесная церковь, вышний Иерусалим, собрание всех богов — высших законов, находящихся в полупроявленном состоянии. Дальние перелеты — длительно существующая связь мировых периодов, которая определяется программой мирового развития, написанной в божественных мирах. Лебеди являются и составителями, и первыми читателями этих законов.

Глупая ворона бросила одному из них вызов: «Летим со мною! Сейчас я полечу, используя сотню различных способов полета, и каждым из них я покрою сотню йоджан! Прямой взлет, крутой спуск, стремительный полет и обычный, полет по разным кривым, круговой, верхний, красивый... — узрите же мое могущество!».

Сотня способов — перечисление законов классической механики, траекторий движения, категорий энергетических состояний, дискретных и измеряемых, воспроизводимых через обычное человеческое сознание. Ворона становится главным физиком этого мира, который реализует законы на своем теле во взаимоотношении с материальной природой.

Рассмеялся один из лебедей и говорит: «Есть один способ полета, хорошо всем птицам известный, — им-то я и полечу, ибо другого никакого не знаю; а ты, красноглазая, вольна лететь как тебе угодно!»

Есть один-единственный способ полета без потери энергии, квантовый, безопорный, необусловленный, безначальный и бесконечный, вне измерений локальной термодинамической системы. Он познается только через отрицание старого, классического, проявленного. Этим способом владеет лишь лебедь — представитель вышнего мира. Главное качество квантовой системы — отсутствие времени, направления движения, обычной жизни и смерти; все это непредставимо для человеческого сознания.

Вороны, что там собрались, принялись смеяться: «Как-то лебедь выиграет с одним лишь способом полета против сотни! [Наша] могучая, стремительная, доблестная ворона и одним способом одолеет лебедя, примени он хоть сто способов полета!»

В классическом мире не существует понятия о квантовом, и ворона не может летать по-лебединому. Однако и лебедь не станет занимать место вороны, используя ее способы. Языки нижнего мира измерений и квантового мира несовместимы. Чтобы понять что-то в последнем, ворона-физик должна стать лебедем, отбросив свои приборы и методы.

Наконец те двое, лебедь и ворона, раззадорив друг друга, пустились в полет. Силится ворона удивить лебедя своими приемами полета и все время сама себя восхваляет.

Начался полет одного лебедя — изменения в квантовом мире. Мир перешел в заключительную стадию, и его князь вступил в состязание с единым Богом. Мир заявляет о своей самодостаточности и способности жить без Бога, торжествуют ложь и иллюзия проявленного мира. Отрывая лишь кусочки мира, ученые думают, что занимаются физикой, а на самом деле физикой являются все проявления жизни с их невидимыми сложнейшими переплетениями.

Лебедь тем временем тихо парил в вышине, и казалось, что он уступает вороне, о почтенный! Услышав победные крики вороны, он стремительно полетел в западном направлении, прямо над океаном. Тогда ворона, измученная усталостью, стала снижаться, не видя под собой ни деревца, ни островка, и стало ей, глупой, страшно среди водной пучины. Она спускалась все ниже, задевая крыльями и клювом морскую воду.

Во время апокалипсиса происходит рассогласование управляющих импульсов и управляемых процессов, ведущее к хаосу и быстрейшему концу. Термодинамическая система приходит к своему последнему состоянию и завершает свое бытие: происходит растворение проявленного мира (пралайя). Ворона тонет в том же океане энергии, с которого начиналось творение. Законы классической механики, то есть все вторичные взаимоотношения, становятся ненужными и бессмысленными — они лишь ускоряют гибель.

Уже далеко обогнав ворону, лебедь увидел, что она тонет, задержался и решился, как принято у людей благородных, спасти ее. Он осторожно усадил ворону себе на спину, вернулся к острову, высадил эту птицу на сушу и, быстрый как мысль, полетел в края, ему желанные.

Лебедь выигрывает у вороны, измученной категорией времени. Вторичный проявленный мир, в котором нет самостоятельной идеи, лишается подпитки сверху и должен исчезнуть. Квантовый же мир, будучи вечен, служит основой для рождения и развертывания следующих проявленных миров, в которых действует та же спасенная ворона. При этом должно произойти новое соединение с энергетическим морем.

ГЛАВА 14.

Наблюдатель за Вселенной

Держава и страх у Него; Он творит мир на высотах Своих!

(Иов 25:2)

Начнем этот раздел с обсуждения еще одного, в высшей степени поучительного, парадокса квантовой механики, который получил название квантового эффекта Зенона. Название связано со знаменитой апорией (парадоксом) древнегреческого философа Зенона «Стрела»: движения нет, так как его можно представить как последовательность положений покоя. В квантовой механике эта апория в определенном смысле прямо соответствует положению вещей. Как уже отмечалось, невозможно предсказать, распадется или нет в данный момент времени нестабильная квантовая система (помимо радиоактивного распада, речь может идти, например, о высвечивании избыточной энергии атома или молекулы, находящейся в квантовом состоянии не с наименьшей энергией, то есть в возбужденном состоянии). Так вот, оказывается, в ряде случаев (говоря более технически, речь идет о системах с дискретным энергетическим спектром) квантовая механика приводит к следующему выводу: непрерывное отслеживание состояния системы блокирует распад! Иными словами, пока проводятся непрерывные измерения, имеющие целью проверить, находится ли система еще в возбужденном состоянии, она будет там находиться. Это по-видимому еще более яркая иллюстрация влияния процесса наблюдения на так называемую «реальность», демонстрирующая всю неоднозначность последнего понятия.

Эта неоднозначность была ясна для многих философов и религиозных мыслителей, не говоря уже о поэтах, но оказалась шокирующей неожиданностью для физиков.

Устав, как в детстве — от лото,

Я встану от игры,

Счастливая не верить в то,

Что есть еще миры.

(М. Цветаева)

Центральным вопросом в современных спорах об интерпретации квантовой механики является как раз вопрос о «реальности» волновой функции (см., напр., обсуждавшиеся книги Р. Пенроуза, а также J. S. Bell. Speakable and unspeakable in quantum mechanics. Cambridge, 1993). Для копенгагенской интерпретации (Н. Бор, В. Гейзенберг, В. Паули, М. Борн) характерна трактовка волновой функции как меры нашего знания/незнания о состоянии системы. К. Лаурикайнен (в книге «The message of the atoms. Essays on Wolfgang Pauli and unspeakable») так резюмирует взгляды В. Гейзенберга и М. Борна по этому вопросу: «квантовая механика описывает наше знание атомного мира, а не атомный мир сам по себе». При таком подходе никаких трудностей с пониманием квантового эффекта Зенона, а также парадокса ЭПР и родственных ему явлений нет вообще:

Предположите, что некоторое лицо N ездит из Ленинграда в Москву и обратно, проводя в среднем одинаковое время в каждом из этих городов. В Москве и Ленинграде сидят наблюдатели и производят, скажем, ежедневно «наблюдения», а именно, констатируют наличие или отсутствие N. Длительная статистика покажет им, что вероятность нахождения в каждом из городов равна 1/2. Но если мы примем в расчет только те наблюдения ленинградского наблюдателя, при которых произведенные в тот же день наблюдения москвича дали 1, то мы получим, что вероятность пребывания в Ленинграде равна нулю. Вот и вся редукция волнового пакета.

(Л. И. Мандельштам. Лекции по оптике, теории относительности и квантовой механике)

Трудность, однако, возникает в другом месте: получается, что закон физики (уравнение Шредингера) говорит нечто не о самом физическом мире, а о вещах вполне субъективных. В. Паули был в этом отношении вполне последовательным, говоря о физике и психологии как двух дополнительных (в боровском смысле) способах описания реальности, равно фундаментальных и несводимых друг к другу. Он писал даже о символическом характере квантовой реальности (см. цит. выше книгу Лаурикайнена). Для большинства физиков такой подход оказался, однако, чересчур радикальным. Нежелание «допустить» в физику понятие сознания приводит к выводу о физической реальности волновой функции. Впрочем, некоторые сторонники такой точки зрения отдают себе отчет в том, что современная квантовая механика допускает такую интерпретацию только с большими натяжками и выражают надежду на изменение ее основных законов (например, при учете квантово-гравитационных эффектов). Интересная программа такого будущего развития предложена в упомянутых книгах Р. Пенроуза. По нашему мнению, недостатком этой конструкции является недооценка роли диссипативного окружения. Как обсуждалось выше на примере «шредингеровской кошки», при учете окружения многие парадоксы, которые Пенроуз считает неразрешимыми, естественным образом снимаются в рамках существующего формализма.

С другой стороны, вопросы остаются, если пытаться применить подобные идеи к сознанию человека (строго говоря, здесь какие-либо научные основания отсутствуют). В частности, ряд явлений и опытов в области парапсихологии говорят о неразрушении интерференции. Речь идет о сохранении дальнодействующих непричинных корреляций, мистических совпадений «квантового типа» в обыденной жизни, телепатическом взаимодействии сознаний различных людей... Это лишний раз говорит о том, что первичные законы и истинные связи между событиями (на восточном языке — карма) устанавливаются и хранятся не в нашем классическом «термодинамическом» мире, а в вышних «квантовых» мирах.

Возможны различные спекуляции при применении квантовой механики к Вселенной как к целому. Отметим, что при таком широком применении трудности возникают с любыми законами физики (например, известный старый вывод из второго начала термодинамики о «тепловой смерти» Вселенной). Однако в квантовом случае (который, по-видимому, реализовывался на ранних стадиях эволюции Вселенной, когда вообще не было классических объектов) трудности усугубляются. Как из парадокса шредингеровской кошки, так и из квантового эффекта Зенона можно сделать вывод, что разрушение квантовой интерференции и фиксация Вселенной в одном определенном состоянии (то есть создание «порядка» из хаоса квантовых вероятностей) могли бы осуществляться при наличии наблюдателя за ней.

Кто воистину знает? Кто здесь провозгласит?

Откуда родилось, откуда это творение?

Далее появились боги посредством

сотворения этого [мира].

Так кто же знает, откуда он появился?

Откуда это творение появилось?

Может само создало себя, может нет —

Тот, кто надзирает над этим [миром] на высшем небе,

Только Он знает или же не знает.

(Ригведа 10.129)

Согласно индийской философской системе санкхья, наша вселенная (мир материи, Природа, Пракрити) не существует без Надзирающего (Бога, Пуруши). Мир — это живое существо, в котором действует живая сила, происходят процессы смерти и возрождения. Наблюдатель за физическим экспериментом играет роль Бога. Так и в любых, сколь угодно больших, термодинамических системах обязателен наблюдатель. Отсюда возникает масштаб рассуждений, задающий или локальность, или глобальность системы на данном уровне. Для перехода к обратимости на новом витке нужно вводить более широкую подсистему. Демон Максвелла или Бог — два главных надзирателя, управляющих физическим «царством». С этой точки зрения библейские иерархии ангелов — господства, начала и власти (см. труды Дионисия Ареопагита) — представляют собой уровни исследования локальной замкнутой термодинамической системы.

Ибо Им создано все, что на небесах и что на земле, видимое и невидимое: престолы ли, господства ли, начальства ли, власти ли, — все Им и для Него создано.

(К Колоссянам 1:16)

На более высоком уровне — по индийской терминологии, в небесных дворцах Брахмы — располагаются престолы.

Превыше всякого Начальства, и Власти, и Силы, и Господства, и всякого имени, именуемого не только в сем веке, но и в будущем.

(К Ефесянам 1:21)

В нижних мирах царят законы классической физики, а мир в целом является квантовым.

Всевышний Господь является высшей душой, Он безначален. Он трансцендентен гунам материальной природы и пребывает за пределами материального мира. Он всепроникающий и самосветящийся.

Как бы играя, Он, величайший из великих, воздействовал на тонкую материальную энергию (сукшма-пракрита), которая облачена в три гуны природы и связана с Вишну.

(Бхагавата-пурана 3.26)

Все причины, которые находятся вне времени, могут быть описаны только в терминах игры (лила). Игра — главное качество квантового мира, она несерьезна и беспричинна. Вишну — это пассивное тело проявленного мира, на которое воздействует активное непроявленное начало. Тела существ — тела закона, отдельные комбинации дхарм. Кроме статических состояний, есть динамические взаимоотношения, то есть все возможные проявления законов и условий. Именно такой язык годится для описания и открытия новых физических закономерностей.

Тело — поле действия ложного отождествления. Физические элементы (дравья), природа (свабхава), первоначальная причина, развитие (ашая), предопределение (карма) и время являются материальными причинами. Эти причины приводят к тому, что одиннадцать действий превращаются в сто действий, затем в тысячу и миллион. Но все эти изменения не происходят сами собой, они случаются под наблюдением Всевышнего Господа.

(Бхагавата-пурана 5.11)

Проявленный сагуна-брахман — тело, форма ложного отождествления Бога. Такой брахман называется в Библии Адамом. Перечисленные материальные причины отражают запутавшееся сознание, которое множится и ветвится на миллион вариантов, соответствующие основным законам классической механики; одинадцать — их символическое число. Природа — поле проявления законов; первоначальная причина дает толчок локальной системе в ее высшей точке, с которой начинается направленное развитие. Нет смысла изучать сами законы этого мира (например, физические константы, приведенные в справочниках), важны их меняющиеся формы проявления и существования, диалектика их взаимоотношений. Истинная Причина происходящих изменений не принадлежит материальному миру и невидима.

Зона разделения земного и небесного есть зеркало, в этом смысле мир квантовой физики — зазеркалье. Локальные уровни, соответствующие классической физике, получаются из высшей Реальности через отражение. В каббалистическом дереве, состоящем из десяти (иногда — одиннадцати) сефирот, зеркало разделяет три высших мира (сферы) от семи нижних; самая нижняя сефирот — малхут, мир классической механики.

«И имени Моего Господь не дал знать им...» (Исх. 6:3) — это вышние сокрытые цвета, сияющие, созерцать которые удостоился Моисей. И тайна этого: закрытый глаз и открытый. Закрытый видит зеркало, которое светит. Открывающийся видит зеркало, которое не светит. И поэтому о зерцале, которое не светит, открывающемся, написано: видение. Про зеркало, которое светит, сокрытое, написано: познание.

(Зогар 2.23)

Зеркало, в которое смотрят, уже не светится, так как оно уже неквантовое (декогерировано в результате измерения). Свет здесь — прообраз квантовой реальности; свет — не волна и не поток частиц, а нечто, отличное от того и другого. Видя свет, глаз человека воспринимает его отдельные частицы (это утверждение справедливо не только метафорически, но и буквально, и было подтверждено экспериментально советским физиком С. И. Вавиловым, см. его книгу «Глаз и Солнце»); волновой природой обладает тьма, стихия женщины. Войти можно только во мрак, так как, прежде чем войти, мы себя из мира выделяем. Поэтому в Библии сказано:

Он повел меня и ввел во тьму, а не во свет.

(Плач Иеремии 3:2)

Сознание измеряет и, следовательно, создает мир — обычный, классический, с необратимостью и необходимостью выбора. Вселенная «до грехопадения» (единая, не расчлененная на «сознание» и «материю») подобна квантовой системе в основном состоянии (физики могут воспользоваться образом Бозе-конденсата), где все зацеплено за все и все нелокально.

В Боге наши здешние расстояния ни в коем случае не являются расстояниями... Поэтому все, что взаимно отстоит во времени в этом мире, находится перед лицом Бога одновременно; и то, что — будучи противоположным — отстоит одно от другого, там соединено; и что здесь различно, там тождественно.

(Н. Кузанский. О возможности-бытии)

Как только вычленяется часть (индивидуальность, мысль «Я есмь») — в системе возникает «волна декогерентности», творящая мир. В этом смысле, в соответствии с буддийской трактовкой «творения» (Абхидхармакоша, раздел 3), сознание, которое первым пробуждается в начале новой кальпы в пустом дворце Брахмы, и есть Брахма, творец мира.

Богу было легко сотворить мир за шесть дней — Ему не нужно было заботиться о совместимости с предыдущими версиями.

(Программистский юмор)

Затем происходит расщепление, конфликт индивидуальных сознаний, каждое из которых творит свой мир (в Библии — братья-враги Каин и Авель), деструктивная интерференция. В результате мир портится; в художественной литературе, особенно в фантастике, можно найти впечатляющие описания такой деструктивной интерференции: см., напр., описание «диссонанса Мелькора» в прологе к «Сильмариллиону» Дж. Р. Р. Толкиена или рассказ У. Ле Гуин «История шобиков». В христианской терминологии формирование конструктивной когерентности осуществляется Церковью: она есть тело Христа, а люди по отдельности — ее члены. Конечно, речь идет о небесной Церкви (по христианскому толкованию Песни Песней — невесте Христа и Бога), а не о социальной организации.

Наоборот, в конце кальпы мир оказывается слишком «плотно» заселенным волнами декогерентности от нескоррелированных индивидуальных сознаний. В результате спасение затруднено, свобода творить миры исчерпана. Сознание угасает, и пустой мир, лишенный сознания, разрушается:

Когда среди богов чувственных сфер не остается больше ни одного живого существа, тогда ввиду рассеяния обитателей всех его сфер происходит разрушение чувственного мира... Затем, когда мир-вместилище уже пуст и совокупное действие деятельности живых существ, породившее его, исчерпано, со всех сторон последовательно восходят семь солнц и сжигают дотла всю землю, включая гору Сумеру.

(Абхидхармакоша 3.90)

Согласно Талмуду, до своего грехопадения единый Адам обладал полнотой знания и видел мир «от края до края». О полноте как условии спасения много говорится и в буддийских текстах.

Некий мирянин спросил: Если я стану буддой, куда я пойду? Учитель ответил: Если ты станешь буддой, некуда будет идти. Ты заполнишь всю необъятную вселенную от края до края. Если же ты станешь каким-нибудь другим существом, найдется место, куда пойти.

(Банкэй)

Это очень точно с точки зрения квантовой механики — если в мире есть что-то кроме тебя (мыслимого отдельно от остального мира!), с чем ты «сцеплен» (entangled), ты не можешь пребывать в чистом состоянии свободы. Многозначное понятие плерома выступает тогда как описание квантовой реальности, где есть вся полнота взаимосвязей и торжествует любовь.

Да будут все едино, как Ты, Отче, во Мне, и Я в Тебе, так и они да будут в Нас едино, — да уверует мир, что Ты послал Меня. И славу, которую Ты дал Мне, Я дал им: да будут едино, как Мы едино. Я в них, и Ты во Мне; да будут совершены воедино, и да познает мир, что Ты послал Меня и возлюбил их, как возлюбил Меня. Отче! Которых Ты дал Мне, хочу, чтобы там, где Я, и они были со Мною, да видят славу Мою, которую Ты дал Мне, потому что возлюбил Меня прежде основания мира. Отче праведный! и мир Тебя не познал; а Я познал Тебя, и сии познали, что Ты послал Меня. И Я открыл им имя Твое и открою, да любовь, которою Ты возлюбил Меня, в них будет, и Я в них.

(От Иоанна 17:21— 26)

Понятия внутреннего и внешнего здесь оказываются тесно переплетенными — опять же через зеркало.

Ряд физиков утверждает, что роль «наблюдателя» за Вселенной мог бы играть обычный физический механизм — гравитационное поле, действующее внутри нее. Однако более глубоким кажется предположение о принципиально открытом характере наблюдаемой «физической» Вселенной, действии на нее факторов другого порядка (снова вспомним бога-демиурга Платона). Во всяком случае представляется бесспорным, что современная физика, по-видимому, приблизилась к рубежу, за которым дальнейшее развитие не может происходить в форме традиционной естественной науки, строго изолированной от всех «метафизических» вопросов. Возможно, она даже перешла этот рубеж.

Если говорить более конкретно, речь идет о том, можно ли рассматривать физическую Вселенную как замкнутую систему. Любая религия, безусловно, дает на этот вопрос отрицательный ответ. Согласно религиозной традиции, творение мира «извне» продолжается:

Отец Мой доныне делает, и Я делаю... Истинно, истинно говорю вам: Сын ничего не может творить Сам от Себя, если не увидит Отца творящего: ибо, что творит Он, то и Сын творит также.

(От Иоанна 5:17,19)

Бог обновляет каждый день свое творение.

(Талмуд, трактат Хагига)

Мы создали вас, и почему вам не поверить? Видели ли вы то, что извергаете семенем, вы ли творите это, или Мы творцы? Мы распределили вам смерть, — и Нас не опередить! — с тем, чтобы заменить вас подобными, и воссоздать вас в том, как вы этого не знаете.

(Коран 56:57— 61)

Даешь им — принимают, отверзаешь руку Твою — насыщаются благом; скроешь лице Твое — мятутся, отнимешь дух их — умирают и в персть свою возвращаются; пошлешь дух Твой — созидаются, и Ты обновляешь лице земли.

(Псалтырь 103:28— 30)

«Великий в совете и сильный в делах, Которого очи отверсты на все пути сынов человеческих, чтобы воздавать каждому по путям его и по плодам дел его» (Иер. 32:19) — центр безопорного квантового мира. Подобно головному мозгу, он испускает направленный поток импульсов для тела — проявленного мира, в его распоряжении — вся управляющая программа, все детали физических законов; он задает все их реализации — пути и плоды, возникающие в нашем мире. Тело не может отказаться совершить предписанные ему дела. Око — отверстие, черная дыра, через которое осуществляется связь с высшим миром.

Как уже упоминалось в главе 4, в православной догматике важную роль играет понятие божественных энергий. Согласно св. Григорию Паламе, они не принадлежат тварному миру, а их постоянное действие в нашем мире означает незамкнутость последнего. Формулировка, что только Богом держится мир, является, как мы видели, безусловно традиционной. На «физическом» языке это означает, что квантовая интерференция для всей Вселенной как целого, квантовый хаос вероятностей, непрерывно разрушается Наблюдением, которое удерживает Вселенную в определенном состоянии.

Этот мир существует и развивается лишь благодаря тому, что происходят изменения в непроявленном, квантовом, мифологическом. Динамика проявленного мира определяется динамикой мира непроявленного. Реальных событий в нашем мире нет, есть только непонятное изнутри и кажущееся бессмысленное чередование сцен какого-то спектакля. Наоборот, квантовый мир — невидимое реальное небытие.

Видел я, наконец, что поставлены [сброшены] были престолы (мн. число! — Авт.), и воссел Ветхий днями; одеяние на Нем было бело, как снег, и волосы главы Его — как чистая волна; престол Его — как пламя огня, колеса Его — пылающий огонь. Огненная река выходила и проходила пред Ним; тысячи тысяч служили Ему и тьмы тем предстояли пред Ним.

(Даниил 7:9— 10)

На самом деле здесь речь идет не об обычных волнах, а о квантовых состояниях, в определенной последовательности переходящих в проявленный мир из Центра необусловленности. Волна — смена фаз, некоторое чередование квантовых состояний в высшем мире, проявляющееся дискретно и ведущее к переходам измеряемых величин в четкой детерминированной последовательности, в результате чего необусловленное становится обусловленным. Пока дискретности не возникло, каждый элемент высшего мира находится на своем месте, в неподвижном состоянии. Весь мир расположенных на высотах идолов, который сурово порицается в Библии, в то же время есть мир квантов. Сами по себе они неизменны, бездушны, не имеют силы: не способны действовать, двигаться, есть, пить, чувствовать боль, убивать. Это состояния абсолютной необусловленности, пустотности — буддийской шуньяты.

Какая польза идолу от жертвы? он ни есть, ни обонять не может.

(Сирах 30:19, ср. Дан. 14)

Идолы изготовлены из древа жизни, материала мысли, энергии проявленного мира. Это атрибуты Бога, дискретные дробные формы на границе двух миров, но уже не Бог (безначальное, категория Единого), не квантовая физика. Все эти атрибуты появляются там, где есть локальная система. Невидимое проявляет себя в этом мире как форма религиозного поклонения высшему. При переходе к квантовой физике, как это ни печально, не избежать падения на колени.

Удивительно устроена

Эта жизнь. А та — не так?

Та — еще сильней прослоена

И расписан каждый шаг

В Горней: ангелы, архангелы,

Серафимы, никуда

Без начальства! Остров Врангеля

Лучше, с вечной коркой льда.

(А. Кушнер)

Небесная иерархия (различные ступени ангелов и архангелов, включая начальства и престолы) — ступени огрубления мифов (квантов) при переходе в классический мир, формализация религии. По большому счету, эта жесткая иерархия ничем не лучше мирской власти (см. послания ап. Павла).

Или когда приносите хромое и больное, не худо ли это? Поднеси это твоему князю; будет ли он доволен тобою и благосклонно ли примет тебя?

(Малахия 1:8)

Приносить увечное — молиться Богу с позиций классической механики. На самом деле Ему нужны недвойственные состояния. Князь мира сего — библейский патриарх Авраам.

Тогда придите — и рассудим, говорит Господь. Если будут грехи ваши, как багряное, — как снег убелю; если будут красны, как пурпур, — как волну убелю.

(Исаия 1:18, ср. Дан. 11:35, 12:10)

Квантовый мир — это тело живого существа, которое посредством нашего мира проходит различные эпохи (периоды становления, циклы) как локальная термодинамическая система. Причинно-следственные связи есть только в проявленном мире, но первичны все же квантовые процессы. Проявленный мир локален и переходит от одного энтропийного состояния к другому, а нелокальный, недетерминированный мир существует над ним. С другой стороны, необусловленного нет без обусловленного — нижний мир взаимно влияет на верхний и обеспечивает его существование. Убеление — процесс распространения инфекции, проказа в квантовом мире, который символизируется в Библии домом (Лев. 14:34— 44). Квантовый мир — непроявленный прообраз для нашего мира — хозяйства Авраама, земли Ханаанской. Убеление есть омертвение мира, которое выглядит как образование пены, из которой рождается Афродита: важнейшим действующим лицом, как обычно, является женщина, она же — белая смерть (но не сахар, как в популярных некогда диетических рекомендациях).

На уровне мифов происходит стирание некоторых высших законов и этапов, которые проявляются в нашем мире уже во времени (наверху времени нет). В результате внизу уничтожаются различные энергетические состояния, выдергиваются некоторые процессы, которые отражают глобальные квантовые явления. Происходят необычные события, нарушение привычных законов физики, чудеса и знамения, надломы в судьбах людей, природные катаклизмы и бедствия, а в конце концов — распад системы, то есть Страшный суд. Апокалипсис приходит не как изменение фиксированных законов — постоянных опорных столбов мира, а как их исчезновение целыми группами. Поэтому столь нелепы сенсационные открытия «новых законов физики», которые совершаются «гениями» от парапсихологии и оккультизма и периодически выплескиваются на страницы бульварной литературы.

Детальный анализ различных аспектов отношения Бога и мира, квантового и классического, проявленного и непроявленного, можно найти в индуистских текстах. В качестве примера приведем фрагмент из Вишну-пураны (1.9):

Я славлю того, кто есть все, Властелина всего, бесконечного нерожденного, опору тех, кто является опорой в мирах, непостижимого, нераздельного, Нараяну, мельчайшего из всего самого мелкого, обширнейшего из всего самого обширного, из первоэлементов и прочего! Он — тот, кто есть все, от кого возник этот [мир], тот, кто [возник] раньше меня; он — бог всех богов, он — высшее [прибежище] высших целей! Он выше Пуруши и неявленной [первичной материи], он носит исконный образ высшего Атмана, о нем размышляют йогины, жаждущие Освобождения, как о причине Освобождения!

Вишну, как известно, — Хранитель мира. Наблюдая за Вселенной, он удерживает ее в определенном состоянии, всю, как она есть, от уровня элементарных частиц (первоэлементов) до «всего самого обширного». Пуруша — Сын, «человеческий» аспект Божества, Христос, он же первочеловек Адам. Именно Сын Человеческий выступает как Творец миров. Вишну-пурана говорит об Освобождении как о выходе за пределы всех миров в высшую нерасчлененную Реальность, то есть как о возврате в квантовое состояние.

Во Властелине нет Благости и прочих Качеств, присущих первичной материи. Да будет милостив сегодня [к нам] дух-пумс, [самый] чистый изо всех чистых! Да будет милостив к нам Хари, чистая энергия-шакти которого не подвержена течению калы, каштхи, нимеши и прочих отрезков времени! Да будет милостив к нам тот Вишну, кто зовется высшим Властелином, кто не нуждается [ни в каком] содействии, кто является Атманом всех имеющих тело!

(Там же)

Разные имена Вишну выражают разные его атрибуты, но Сам Он бесконечно отличен от всех своих свойств и атрибутов, лишен Качеств. В мире действует Его шакти, она же — шехина иудаистской традиции, нетварная энергия св. Григория Паламы, «Третья Вещь» Ибн Араби. Только через шакти нам может быть явлена Божественная милость. Технически говоря, шакти выполняет процесс квантового измерения, стабилизирующего Вселенную.

Да будет милостив к нам Хари [Вишну], тот, кто является следствием причины, причиной причины и следствием следствия! Мы склоняемся перед тем, кто является следствием последовательной цепи следствий, имеющим своим следствием первоэлементы, а следствие его самого — он сам! Мы склоняемся перед тем, кто является причиной последовательной цепи причин, перед высшим Правителем, кто есть [высшая] причина [этих] причин!

(Там же)

На квантовом уровне причинности нет. Квантовые явления не обусловлены, но являются причиной самих себя. Они просто есть. Бог есть причина причин и следствие следствий, начало и конец всех дискретных логических построений, Альфа и Омега (Откр. 22:13). Приведем также параллель из базового текста даосизма:

Человек следует велениям Земли,

Земля следует велениям Неба,

Небо следует велениям Дао,

Дао следует само по себе.

(Дао Дэ Цзин 25)

Далее в Вишну-пуране сказано:

Мы склоняемся перед высшей сущностью [Вишну], перед тем, кто имеет исконный образ и вкусителя и вкушаемого, перед творцом и творимым, перед деятелем и содеянным! Высшая сущность Вишну чиста, просветлена, непреходяща, нерожденна, нетленна, вечна, неявленна, неизменна. Она ни груба, ни тончайша, [она] неизъяснима; мы склоняемся перед этой вечно незапятнанной высшей сущностью Вишну! Мы склоняемся перед вечным, имеющим исконный образ высшего Брахмана, перед тем, чья энергия-шакти [творить] вселенную [составляет] одну миллиардную часть его самого! Высшая сущность высшего Правителя Вишну непознаваема ни для богов, ни для отшельников, ни для меня, ни для Шанкары! Высшая сущность Вишну та, которую, как достойную размышления, прозревают в слоге Ом вечно усердные йогины, чуждые добродетели и греха! Высшая сущность единственного изначального Вишну та, чьи энергии-шакти отождествлены с Брахмой, Вишну и Шивой!

Даже величайшие мудрецы, такие как легендарный Шанкара (современный человек сослался бы на Эйнштейна, Гейзенберга, Шредингера или Дирака), не способны познать квантовую Реальность. В то же время она не является непостижимой: «Бог выше не только знания, но и непознаваемости» (Гр. Палама). Усердные йогины, чуждые добродетели и греха, то есть очистившиеся от мира, избавившиеся от «декогерирующего действия диссипативного окружения», способны прозреть Истину в божественном слоге Ом. Даже верховные боги Троицы — Творец Брахма, Хранитель Вишну и Разрушитель Шива — оказываются лишь формами шакти, посредниками между миром и Истинным Богом, Который выше различия между творением, сохранением и разрушением. Мифологическая картина мира, вводящая пантеон «языческих» богов, есть лишь смутное отражение Реальности (но куда более адекватное, чем картина мира современного позитивиста и сциентиста).

Проявленный двухчастный мир, измеряемый мир классической механики персонифицируется как библейский Авраам, его грехи — локальная система в застывшем нижнем состоянии. Когда система в нем больше существовать не может, Бог делает ее другой через категории квантового мира (атрибуты Высшего), проводя некоторые преобразования у Себя. Эти изменения неизмеримы и энергетически неопределимы. Как уже говорилось, на самом деле нет никакого взаимодействия волн и частиц, подвижного и неподвижного в этом мире, но есть лишь проявление и кажущееся уничтожение квантовых состояний (хотя на самом деле наверху ничего не происходит). Главное состояние квантового мира — апокалиптическое: с сознанием квантов мир уже существовать не может. Подходя к порогу квантового мира, физик приближается к пониманию последних времен локальной системы. Как только квантовое знание становится доступным, она начинает исчезать.

В одной из апокалиптических книг Библии мы находим такое описание конца мира:

О знамениях: вот, настанут дни, в которые многие из живущих на земле, обладающие ведением, будут восхищены, и путь истины сокроется, и вселенная оскудеет верою, и умножится неправда, которую теперь ты видишь и о которой издавна слышал... Море Содомское извергнет рыб, будет издавать ночью голос, неведомый для многих; однако же все услышат голос его. Будет смятение во многих местах, часто будет посылаем с неба огонь; дикие звери переменят места свои, и нечистые женщины будут рождать чудовищ. Сладкие воды сделаются солеными, и все друзья ополчатся друг против друга; тогда сокроется ум, и разум удалится в свое хранилище.

(3 кн. Ездры 5:1— 9)

Последняя фраза явно намекает на угрозу прекращения Наблюдения, что и означает гибель мира. Как бы то ни было, никто не снимает этической ответственности с человека, который существует в этом мире с его последовательностью событий.

Неизбежная обязанность заниматься самонаблюдением: если за мною кто-то наблюдает, я, естественно, тоже должен наблюдать за собой, если же никто другой не наблюдает за мною, тем внимательнее я должен наблюдать за собой сам.

(Ф. Кафка. Дневники 7.11.21)

ГЛАВА 15.

Необратимость, энтропия и проблема зла

Когда все в Поднебесной узнают,

что прекрасное — это прекрасное,

тогда и возникает безобразное.

Когда все узнают,

что добро — это добро,

тогда и возникает зло.

(Дао Дэ Цзин)

Обсуждение понятия свободы естественно подводит к проблеме зла в мире. Попытки рассматривать этические вопросы с естественнонаучных позиций обычно основываются на втором начале термодинамики и связаны с отождествлением зла и энтропии (хаоса, беспорядка). Приведем две характерные цитаты из очень разных мыслителей, оказавших существенное влияние на интеллектуальную атмосферу второй половины XX века:

По целому ряду причин (и научных, и догматических) сегодня уже не представляется возможным рассматривать первородный грех как простое звено в цепи исторических фактов... Чтобы удовлетворять одновременно опытным данным и требованиям веры, грехопадение не может быть локализовано ни в определенном моменте времени, ни в определенном месте. Оно не вписано в наше прошлое как частное «событие». Но, выходя за пределы (и принимая вид всеобщего искривления) времени и пространства, оно «определяет» саму среду, в недрах которой разворачивается вся полнота нашего опыта.

...В самом общем и коренном значении слова смерть (т. е. распад) начинает обнаруживать себя практически уже в атоме. Входя в саму физико-химическую природу материи, она всего лишь выявляет на свой манер структуральную атомистичность Вселенной. Поэтому невозможно выйти из «смертного состояния» (и тем самым из сферы действия первородного греха), не выходя из самого мира... Если в мире есть первородный грех, то он может быть в нем только повсюду и всегда, от самых первых форм до самых отдаленных туманностей.

(П. Тейяр де Шарден. Божественная среда)

Все же в своем признании случая как основного элемента в строении самой вселенной эти ученые очень близки друг другу, а также традиции св. Августина. Ибо этот элемент случайности, это органическое несовершенство можно рассматривать, не прибегая к сильным выражениям, как зло — негативное зло, которое св. Августин охарактеризовал как несовершенство, а не как позитивное предумышленное зло.

(Н. Винер. Кибернетика и общество)

Для сопоставления приведем несколько цитат из трактата бл. Августина «О Граде Божием», которые по-видимому имеет в виду Н. Винер:

Ибо зло не есть какая-либо сущность; но потеря добра получила название зла (кн. 11, гл. 9).

Человеку, живущему по Богу, а не по человеку, надлежит быть любителем добра, и, следовательно, ненавидеть зло. Но так как никто не зол по природе... то живущий по Богу должен иметь правильную ненависть ко злу... (кн. 14, гл. 6)

Добро может существовать и без зла, как существует сам Бог, истинный и высочайший, как существует над этим мрачным воздухом всякая видимая и невидимая небесная тварь; но зло без добра существовать не может (кн. 14, гл. 11).

Эта тема развивается у многих отцов Церкви, как восточных, так и западных. Во многом следуя античным представлениям, они воспринимали бытие мира (космоса) как божественное совершенство и полноту блага, а зло и хаос — как пустоту и тень вокруг бытия (см., напр.: С. С. Аверинцев. Поэтика ранневизантийской литературы).

Итак, во всем сущем нет зла. В самом деле, если все сущее происходит из Блага, и Благо все сущее объемлет и пребывает в нем, то в сущем зла быть не может, в противном случае необходимо будет признать, что зло — в Благе ... Зла как такового нет нигде и возникает оно не вследствие своего могущества, а в силу оскудения [добра].

(Дионисий Ареопагит. О божественных именах 4:21,34)

Зло есть не что иное, как отклонение от добра, а посему зло вторично по отношению к добру.

(Иоанн Златоуст)

Зло не является сущностью, добро же сущностью является.

(Фома Аквинский)

В Библии о вторичном происхождении зла и смерти говорится в неканонической книге Премудрости Соломона (1:13— 14), которая также написана в русле эллинистической традиции. С другой стороны, ветхозаветные пророческие книги постоянно напоминают о том, что зло, как и добро, посылается людям Богом (Ис. 45:7, Ам. 3:6, Плач 3:38).

В космосе нет понятий «право» и «лево». Точно так же награда и наказание есть лишь здесь, в нашем мире, но не в царстве Мессии.

(М. Бубер. Десять ступеней. Хасидские притчи)

Более того, Бог способен в своих целях превратить зло в добро (см., напр., Быт. 50:19— 20).

Бог всегда может обратить добро в зло, но это ни в коей мере не оправдывает злодеев. Поймите, это исключительно важно. Надобно прийти обидам, но горе тем, через кого они придут (Мф. 18:7). Когда умножается грех, действительно преизобилует благодать (Рим. 5:20) — но не дай нам Господи вывести отсюда, что следует побольше грешить. Крестный путь ведет к вершине земной истории, но для Иуды оправданий нет.

(К. С. Льюис. Страдание)

Иными словами, человек должен быть хорошим в смысле самой обычной, «земной» этики. Это условие необходимо, но недостаточно: дела Господни творятся не в этом мире и по иным, неведомым нам законам.

И не делать ли нам зло, чтобы вышло добро, как некоторые злословят нас и говорят, будто мы так учим? Праведен суд на таковых.

(К Римлянам 3:8)

Очень сложен вопрос, когда и при каких обстоятельствах человек способен встать «по ту сторону добра и зла», подняться над человеческой правдой. Никто не может разрешать такое сам себе. В первую очередь здесь, как всегда, важен личный смысл: человек должен превращать зло в себе в добро, а не выплескивать его во внешний мир.

Если говорим, что не имеем греха, — обманываем самих себя, и истины нет в нас.

(1 Иоанна 1:8)

По словам бл. Августина, «Возлюби Бога, и делай, что хочешь»; имеется в виду, что человек, любящий Бога, уже не способен захотеть ничего плохого.

Всякий, рожденный от Бога, не делает греха, потому что семя Его пребывает в нем; и он не может грешить, потому что рожден от Бога.

(1 Иоанна 3:9)

Для неспособных «возлюбить Бога» необходима этика (моральный Закон) как протез недоступной для них Любви:

Когда отходят от Великого Пути,

тогда и появляются «человеколюбие» и «справедливость».

Когда вокруг много умников,

тогда и появляется «великое заблуждение»

Когда в семье не ладят между собой,

тогда и появляются «сыновняя любовь» и

«почтительность к старшим».

Когда в государстве беспорядок и смута,

тогда и появляются преданные слуги.

(Дао Дэ Цзин 18)

Приведя все эти пояснения, мы можем повторить мысль, высказанную основоположником хасидизма:

Превращай плохое в хорошее, ибо плохое — подставка для хорошего.

(Бешт)

Или, переходя на язык восточных символов, «цветы лотоса растут из земной грязи» (такой язык использует тантрическая йога). Эту же идею можно найти и во многих других источниках:

И тогда я сказал себе: Ты должен сделать добро из зла, потому что больше его не из чего сделать.

(Р. П. Уоррен. Вся королевская рать)

Будучи замкнут сам на себя и на нижний мир, чисто научный подход не дает оснований для оптимистических выводов:

Таким образом, вопрос о том, толковать ли второй закон термодинамики пессимистически, зависит от того значения, которое мы придаем вселенной в целом, с одной стороны, и находящимся в ней местным островкам уменьшающейся энтропии — с другой. Запомним, что мы сами составляем такой островок уменьшающейся энтропии и живем среди других таких островков... Мы в самом прямом смысле являемся терпящими кораблекрушение пассажирами на обреченной планете. Все же даже во время кораблекрушения человеческая порядочность и человеческие ценности не обязательно исчезают, и мы должны создать их как можно больше.

(Н. Винер. Кибернетика и общество)

Главным этически-философским качеством этого мира является смерть (библейский князь мира сего, буддийский дьявол Мара...). В термодинамике ему сопоставляется необратимость процессов.

...По обычаю мира сего, по воле князя, господствующего в воздухе, духа, действующего ныне в сынах противления.

(К Ефесянам 2:2)

Однако в небесном («квантовом») мире все иначе.

Ибо Я — Господь, Я не изменяюсь; посему вы, сыны Иакова, не уничтожились.

(Малахия 3:6)

Есть две противоположные категории — изменения и уничтожения. Поскольку в своих проявлениях Бог неизменен и постоянен, то сохраняются и все процессы в мире, имеющие начало и конец. В этих процессах существа рождаются и умирают, но никогда не уничтожаются. «Этот» и «тот» мир связаны. Изменений по большому счету нет, хотя все время идут очень быстрые превращения, которые с высшей точки зрения ничем не связаны (безотносительны). В этом можно найти повод для оптимизма:

Снаружи — студеная ночь пустыни.

Эта, другая ночь — внутри — разгорается все жарче.

Пусть ландшафт покрыла колючая корка, здесь у нас мягкий сад.

Континенты взорваны, города и селения — все

превращается в сожженный почерневший шар.

Услышанные нами новости

полны скорби об этом будущем,

но настоящая новость здесь, внутри,

состоит в том, что вообще нет никаких новостей.

(Руми. Диван)

В человеческих представлениях описание быстрых процессов имеет вид: родился— умер, родился— умер... и так до бесконечности. Мир — юдоль печали для живущих, где смерть — самое яркое проявление неизменности. Чтобы нечто родилось, что-то другое должно умереть. Смерть есть необходимый атрибут жизни и, как это ни парадоксально, источник величайшей надежды:

Всегда носим в теле мертвость Господа Иисуса, чтобы и жизнь Иисусова открылась в теле нашем. Ибо мы живые непрестанно предаемся на смерть ради Иисуса, чтобы и жизнь Иисусова открылась в смертной плоти нашей, так что смерть действует в нас, а жизнь в вас.

(2 Коринфянам 4:10— 12)

Квантовые состояния неизменяемы, хотя косвенно проявляются в классических законах — одно является продолжением другого. Так взаимодействуют непрерывное и дискретное, квантовое и классическое. Их невидимая и даже иллюзорная граница проходит через колеблющееся сознание человека, о чем и говорят процитированные тексты Библии. Нет квантовой или классической физики, а есть уровень понимания человеком каких-то процессов, которые существуют извечно. Доходя до предела классической физики, человек, который сам по себе находится по эту сторону границы, начинает говорить о квантовом мире и может перейти в иное состояние — запредельное. Для этого живая душа — дживатман (классическая механика) должна слиться с запредельным — Параматманом, перейти в абсолютно свободное квантовое состояние. На этическом языке — спасающийся сливается с Богом (Абсолютом, Брахманом, который тождествен Атману). Будда сказал: я увидел, что все живые существа будды, но никто из них этого не знает. Ученые лишь предполагают существование квантовой физики, но никто не понимает ее. Знание находится в каждом человеке, однако ему остается превратиться в такого, которому этот мир будет доступен. Переход осуществляется не классическими приборами и измерениями, которые теперь становятся обузой, а внутренним путем — через сознание, единственный инструмент квантовой физики. Вместо огромных лабораторий на первый план сейчас снова выходят одиночки в пиджаках, которые решают проблему лично для себя. Они приближаются к границе старого мира и пытаются просунуть через нее голову, как это изображено на известной средневековой гравюре. Но просунуть в запредельное только голову нельзя, туда можно прыгнуть только целиком, совершив кувырок, самоотрицание, скачкообразную инверсию. Для перехода действует закон — все или ничего. Отменяются все старые постулаты и идеи, принципы измерения и мышления, авторитеты ученых, накопленный багаж знаний.

О квантовом мире может хорошо написать не физик-интеллектуал, а поэт или пророк:

Пусть наша жизнь — облаков

тающих тени,

все же в основе основ

нет изменений.

(Р. Рильке)

Тающая тень облаков — образ суммы информации о системе. Эта программа (последовательность нулей и единиц), по которой и будут развиваться события, написана для какого-то периода и масштаба локальной системы. В противоположность Богу, у нее есть начало и конец, направление развития, в ней происходит необратимое исчезновение свободной энергии. Кроме локальной системы, есть квантовый мир, который изменениям не подвержен.

Кто и о чем, нелепом или умном,

Помыслить может, что ни у кого

В мозгу не появлялось до него?

(Гете. Фауст)

Работа мысли человека — это работа по прочитыванию написанного до него. Человек пишет свою судьбу (карму) своими делами и мыслями и может прочитать лишь ранее записанное им же. Каждый пишет сценарий того спектакля, в котором сам же играет. Физик, изучая классическую механику, исследует историю этого вопроса, то есть знания, накопленные в прошлом. Большой взрыв — переход из квантового состояния в дискретное, начало классического мира. Образование черной дыры — конец классической физики. Этот конец — временный, а не бесповоротный: затем предстоит новое разворачивание, которое одновременно означает невидимый коллапс и уничтожение квантового мира. Взрыв каждый раз происходит на определенном масштабе времени, это конец и начало некого неопределимого периода. Такие процессы сосуществуют в разных шкалах измерения и имеют место не только в космологии, но и в жизни человеческих сообществ и отдельных людей.

На Всевышнего Господа не влияет время.

(Бхагавата-пурана 7.1)

Бог сам является Временем в своем проявлении. Жизнью обладает лишь одна категория Бога — сагуна или бхутаман, проявленная материальная форма, которая, в отличие от самосуществующей йогамайи, выражает себя в виде махамайи — великой иллюзии, лжи и смерти в этом мире. В этом случае существа живут, а Бога в них нет. Материальные законы — комбинации дискретных состояний махамайи и диалектика их взаимоотношений, которая на самом деле определяется невидимым и неизмеряемым. Таким образом, нематериальное влияет на материальное через связи, которые также невидимы.

Господь побуждает время действовать многими способами, но Он никогда не пристрастен, даже когда убивает демонов.

(Там же)

Квантовая система постоянно присутствует в умирающей локальной системе, где главным качеством является время, дающее главный закон ее эволюции. Не пространство, а время — дискретное состояние проявленности непрерывного — определяет механическую систему. Демоны — различные состояния сложной системы, программы, набранные из дискретных команд. Все они существуют в категории времени, как определенные циклы — повороты мировых колес с разными диаметрами, которые задают масштабы локальной системы, от атомных времен до вселенских периодов (сам же Бог — «меньше меньшего и больше большего»). Чтобы в заданный момент изменить систему и обернуть ее вспять, нужно уничтожить этих носителей времени (смерти и жизни), а вместе с ними само время. Тогда колесо начнет крутиться в обратном направлении, время повернется, реализуется мечта многих физиков — машина времени. Бог, командуя всеми демонами, вызывает их к жизни на определенный период, а затем убивает; тело каждого цикла — тело некого демона-программы. Существует и главный распорядитель всей вселенной, предсуществующий Сын Человеческий, телом которого причащается весь мир; он являет невидимого Бога, принимая от Него власть. Будучи главным врачом этого мира, время-Христос лечит от всех болезней (Лк. 5:15): любой период заканчивается, а вместе с ним — судьба, и наступает новое существование. Проявленный мир как тело Вселенной называется также Адамом, ее энергия — Евой, прицип ее эгоизма — Авраамом.

Время — причина страха. Время — это Сам Господь. Проявляя Свою силу, Верховный Господь приводит в порядок эти элементы, проникая в них как Высшая Душа. После того, как Господь оплодотворяет материальную природу с помощью Своей внутренней энергии, материальная природа освобождает всеобщность космического разума (махат-таттва), которая называется хиранмайя. Махат-таттва возникает в материальной природе, когда предопределение (дайва) обусловленных душ нарушает равновесие гун природы.

(Бхагавата-пурана 3.26)

Страх — измерение своей жизни, оценка вектора однонаправленности, видение своего конца. Человек может предвидеть будущее, сам не понимая этого, но лишь исследуя определенный отрезок пути. Внутренняя энергия есть йогамайя; квантовая механика позволяет вычислять принципы двойственности, жизни и смерти. Десять заповедей (законов) — механизм существования проявленного, выраженный в негативной форме (не убий, не укради...). Благодаря этим заповедям-ограничениям классический мир лежит в грехе, а без них мир стал бы квантовым (свободным). Исполняя заповеди, никакая плоть не может оправдаться (Гал. 2:16), то есть перейти в квантовый мир; для этого необходимо отрицание отрицания, отказ от закона, отбрасывание всех причин. В то же время в качестве исходной причины (предопределения) выступает Сам Бог. В результате в локальной термодинамической системе (в том числе во всей вселенной) включается механизм самоуничтожения. Как только отдельный человек (носитель времени) избавляется от своей греховной природы, эгоизма, совести, он оказывается готов к освобождению, а мир лишается причины своего существования.

В буддийских текстах, явно обращающихся к конкретному человеку, мы также найдем «психологический», а не онтологический поворот темы зла:

Когда мы учимся таким образом, дурные действия проявляются как сплошное пространство того, что никогда не было сделано. Воодушевленный этим проявлением, прозрев тот факт, что дурные действия не осуществлены, практикующий окончательно освобождается от них. Именно в такое время, когда начало, середина и конец проявляются как неосуществленные дурные действия. Дурные действия не порождаются условиями — они просто не осуществлены; дурные действия не погибают в силу условий — они только не осуществлены.

(Догэн, традиция дзен)

Таким образом, если началом духовной практики является удаление от зла, то в ее результате зло оказывается несуществующим — человек просто не способен его совершать. Несмотря на кажущуюся «непрактичность» и «нереалистичность», эти положения очень важны как раз для реальной практической деятельности. М. К. Мамардашвили в «Психологической топологии пути» пишет о мужественном (мужском) подходе: «я должен быть хорошим, безотносительно к тому, хорош ли мир вокруг», и (приводя в пример А. Блока) о «женской» душе, мечтающей о «хорошем хозяине». Разумеется, мы употребляем, вслед за Мамардашвили, термины мужской и женский не с тем, чтобы разозлить феминистски настроенных читателей (или читательниц). Наша цель — еще раз напомнить то, что писалось выше, в главе 10, о символизме мужского и женского, в частности, о мужской природе Закона. Суть дела опять же в изоляции от «нечистого». В этой связи можно напомнить известные слова св. Серафима Саровского «Стяжи мир — и тысячи спасутся вокруг тебя», которые также ориентируют на «мужской» путь решения внешних проблем через внутренние, а не наоборот.

Такие представления противоположны дуалистическим (манихейским) взглядам, которые подчеркивают наличие некоторого внешнего источника зла. Главнейшим злом для нас является смерть, которая с естественнонаучной точки зрения представляет собой переход живого вещества из высокоорганизованного состояния в низкоорганизованное, с более высоким значением энтропии. Э. Шредингер в своей знаменитой книге «Что такое жизнь с точки зрения физика» пишет об избавлении от излишков энтропии как о самой сути жизненных процессов. Разумеется, противоречия со вторым началом термодинамики при этом не возникает, так как уменьшение энтропии живых организмов с лихвой перекрывается ее увеличением для остальной Вселенной. Тогда состояние, где нет зла, следует отождествить с состоянием с нулевой энтропией.

Как в классической, так и в квантовой физике второе начало термодинамики (рост энтропии) связывается с незамкнутостью системы. Согласно классической механике, эволюция изолированной системы является полностью обратимой: если в какой-то момент времени обратить скорости всех частиц, составляющих систему (возможность чего не противоречит никаким физическим законам), она в точности воспроизведет в обратной последовательности все свои предыдущие состояния. Рост энтропии связан с неустойчивостью движения динамических систем (в осознании этого фундаментального положения решающую роль сыграли работы А. Колмогорова, Я. Синая, Д. Аносова, В. Арнольда, С. Смейла и других математиков, выполненные во второй половине XX века). При этом сколь угодно малое взаимодействие с окружением или сколь угодно малый разброс значений координат и скоростей частиц в некоторый момент времени приводит к хаосу, то есть, грубо говоря, к состоянию, описываемому вторым началом термодинамики.

В квантовом случае изолированная система с нулевой энтропией находится, по фон Нейману, в чистом квантовом состоянии, которое может быть описано некоторым вектором состояния, или волновой функцией. «Квантовые» существа находятся по ту сторону жизни и смерти (добра и зла) — ведь чисто квантовая эволюция является обратимой. В этом еще нет принципиальной разницы с поведением изолированной классической системы. Разница, как обсуждалось выше, состоит в другом. Квантовые существа обладают абсолютной свободой, которая выше возможности выбора; они избавлены от необходимости выбора, ибо движутся по всем возможным путям сразу. Ассоциации с описанным в книге Бытия райским состоянием до грехопадения кажутся достаточно обоснованными. Тогда грехопадение оказывается аналогом некоего гигантского «процесса измерения», «запершего» Вселенную в одном-единственном состоянии. Такая Вселенная с неизбежностью будет «наполнена злом» — не позитивным злом манихеев, а негативным злом отцов Церкви, злом, понимаемым как несовершенство, как недостаток добра, как рост энтропии, то есть хаоса.

Пока не создал бог Эа людей, переполняли

земную твердь чудовищ племена,

исчадья Апсу — сердца бездн кромешного — и темной

Мумму Тиамат, хаоса пучин.

Безумствовали воины с крылатым птичьим телом,

плодились выводки полулюдей

враноголовых, и стада быков топтали землю

огромных, с человечьей головой,

и лаяли немолчно псы — свирепые созданья

четырехтелые, с хвостами рыб.

Тогда благой творец Эа и остальные боги

нещадно эту нечисть извели

и поселили в Рай свое творенье — Человека

(но он, увы! недолго пробыл там).

(К. Кавафис)

Здесь очень важно понимать разницу между классическим хаосом как движением по единственной, но чрезвычайно запутанной траекторией, и квантовым индетерминизмом, который как раз и означает высшую свободу (см. главу 13).

Эмоционально вывод о неизбежности зла в тварном мире принять очень трудно; он кажется чуть ли не оправданием тех зверств, которые творят люди и чересчур многочисленные примеры которых дал только что закончившийся век.

Я потому ищу причины нашего поражения в нас самих, что так меня воспитали с детства. Только вместо «вины человека» я вижу стохастический [случайный] процесс, который завел нас в безнадежный тупик. Вы же, беглец из страны расстрелянных, слишком сильно ощущаете свою безвинность перед лицом катастрофы и ищете ее источник не в нас... Дескать, не мы тому виной — так решили Другие.

(С. Лем. Глас Господа)

В исключительно глубокой повести этого же автора «Повторение» рассказывается о неудавшейся попытке всемогущих Конструкторов сознательно построить Вселенную, свободную от зла.

Ясно, что в мире, развивающемся эргодически, то есть в соответствии с законами статистической механики и термодинамики, будут достигаться любые состояния, в том числе и те, что соответствуют пределу переносимости нервной системы у живых существ этого мира. Это и будет предельным злом для данной конкретной материальной Вселенной. Если система находится в смешанном (то есть не в чистом квантовом) состоянии, она эволюционирует в соответствии со вторым началом термодинамики; при этом неизбежен рост энтропии, неизбежна, следовательно, смерть, неизбежно зло — как несовершенство, как энтропия, как хаос. Метафизический смысл зла в мире очень остро чувствуют многие поэты:

Пространство, Время и Число

Упали тихо с тверди черной

В морей безлунное жерло.

Немым обломком, тяжело

Дух погружается покорно

В морей безлунное жерло.

И с ним все гибнет, все ушло,

Мысль, память, гений животворный,

Пространство, Время и Число

В морей безлунное жерло.

(Ш. Де Лилль. Виланелла)

Слова Христа «Будьте как дети» также могут пониматься как призыв к внутренней свободе: в детстве происходит утрата «квантового» рая в результате «грехопадения».

Когда я вспоминаю самую раннюю свою пору, мне кажется, что тогда внутренний и внешний миры почти не были разделены. Когда я к чему-то полз, это летело ко мне на крыльях. А когда происходило что-то для нас важное, то не только мы волновались из-за этого, но даже вещи начинали кипеть. Не хочу утверждать, что при этом мы были счастливее, чем позднее. Мы ведь еще не обладали самими собой. Нас, по сути, вообще еще не было, наши личные состояния не были отделены от состояний мира. Это звучит странно, и все-таки это правда, если я скажу, что наши чувства, наши побуждения, да и мы сами не были еще целиком внутри нас. Еще более странно, что с таким же правом я мог бы сказать: еще не целиком отдалились от нас. Ведь если ты сегодня, когда считаешь, что целиком обладаешь собой, в виде исключения спросишь себя, кто ты на самом деле, ты сделаешь именно это открытие. Ты будешь видеть себя всегда со стороны, как предмет. Ты заметишь, что в одном случае злишься, в другом — грустишь, подобно тому как твое пальто иной раз мокро, а иной — тепловато. Сколько ни наблюдай, тебе удастся проникнуть разве что к тому, что за тобой, но никак не в себя самое. Ты остаешься вне себя, что бы ты ни предпринимал, и исключение из этого составляют как раз те немногие мгновения, когда о тебе сказали бы, что ты вне себя. Правда, мы вознаграждаем себя, повзрослев, тем, что по каждому поводу можем думать: «Я есмь», если это доставляет нам удовольствие.

(Р. Музиль. Человек без свойств)

В результате взаимодействия с «диссипативным окружением» (социальная среда, общество) происходит редукция «многомировой» квантовой картины к усредненной, восприятие богатства взаимосвязей (корреляций всего со всем) в мире теряется. На математическом языке (точнее, на жаргоне физиков-теоретиков) имеет место сокращение, огрубление описания, переход от «истинно многочастичного» описания к так называемому приближению среднего поля. Вместо уникальных индивидуальных вещей с их неповторимыми связями, которые формируют целый мир, мы начинаем работать с усредненными понятиями, типами (см. книги М. К. Мамардашвили «Психологическая топология пути» и «Стрела познания»).

Не случайно для человека XX века, в котором диктат общества превзошел любые мыслимые границы, столь привлекательной оказалась мифология, в чем-то близкая детскому сознанию. Мифологические существа оказываются вне противоположностей, неизбежных для «эмпирических» живых существ.

Был он смертен и был он бессмертен. То одно в нем умирало, то другое, испаряясь, как облако, на небе, а он жив: ржет, и скачет, и хохочет, и листвой шелестят его хвост и грива. Прозвали это чудище кентавром. Не похож он был на лесных собратьев, непохож был ни на что земное. Только облако порой на небе примет вдруг его образ и исчезнет.

(Я. Э. Голосовкер. Мифы о титанах)

Поэт должен любой ценой добиться социальной и духовной независимости, научиться и мифологическому, и рациональному мышлению и не удивляться даже самым фантастическим созданиям, что появляются в его магическом круге: они приходят для того, чтобы им задавали вопросы, а не для того, чтобы вызвать страх.

(Р. Грейвс. Белая богиня)

Пока человеческое сознание находится в мире первых двух состояний — частиц и волн — оно не может пользоваться категорией недетерминированного, свободными состояниями, их просто не существует. Чтобы плодотворно работать в квантовой физике, нужно составлять новый словарь, выдумывать новые сказочные определения «несуществующих» полей и их взаимоотношений. Этот словарь и называется мифом, который рассказывает о жизненных смыслах происходящих процессов; что-то понять здесь можно только через мифологию. Религия пишет такой словарь человеческих судеб и грехов, наука — аналогичный справочник физических законов. Когда старые термины уже не действуют, нужно сотворить новую сказку и грезу. Плерома — квантовое состояние от первого до последнего, которое количественно измеряется только на новом техническом языке мифов. В мифах нет ни начала, ни конца; каждый эпизод может иметь много исходов, соответствующих разным судьбам и системам нравственных оценок. Нравственная оценка в классической физике — практическая польза, выгода от конкретного измерения и применение его в технологии. В квантовой физике такой однозначности нет, завершающие точки здесь никогда не расставляются, все выводы непрерывно переходят друг в друга.

Чисто мифологическая картина мира оказывается «правополушарной», то есть волновой, женской. Связи явлений здесь далеко выходят за рамки обычных пространства, времени и причинности: К. Леви-Стросс писал, что миф — машина для уничтожения времени. Именно поэтому мифы, содержащие в себе наиболее общие и устойчивые законы (паттерны) жизни человека, оказываются вечными, по-разному преломляясь на разных этапах человеческой истории и вдыхая в нее жизнь.

Первобытный человек не в состоянии связывать логически, причинно предметы своего опыта. Он не рассматривает их ни как цепь причин и следствий, ни вообще как отдельные феномены, но как некую взаимоувязанность, при которой ничего не может сдвинуться с места, не потревожив чего-нибудь. Иными словами, задев что-то, мы на него влияем.

(Л. Леви-Брюль)

Разумеется, в абсолютизации такой картины мира кроются серьезные опасности; не случайно одна из самых вредоносных книг прошедшего столетия называлась «Миф XX века». Все дело в том, что миф не должен и не может превращаться в систему, в учение. Волновая картина мира всего лишь дополняет (в боровском смысле) корпускулярную; она не глубже последней, она просто другая. Система, «запертая» в волновом представлении, тоже «декогерирована» и лишена квантовой свободы (волновая картина играет роль pointer state, см. главу 11). Для полноценной духовной жизни необходим именно синтез волнового и корпускулярного, мужского и женского, мифологического и логического, «детского» и «взрослого»:

Будьте мудры как змии и просты, как голуби.

(От Матфея 10:16)

Желаю, чтобы вы были мудры на добро и просты на зло.

(К Римлянам 16:19)

На злое будьте младенцы, а по уму будьте совершеннолетни.

(1 Коринфянам 14:20)

Если отождествить райское состояние с квантовым (не волновым!), то роль процесса измерения, разрушившего квантовую когерентность, должно играть грехопадение. Физическая Вселенная уже «отягощена злом», роль которого играет энтропия. Согласно современным космологическим представлениям, она (Вселенная) появилась в результате Большого взрыва. Некоторые современные православные авторы, ссылаясь на учение св. Василия Великого, Григория Богослова и Григория Нисского, действительно отождествляют Большой взрыв не с сотворением мира (что характерно для католических авторов), а с грехопадением. Согласно этим взглядам, наша Вселенная есть результат распада первоначального безгрешного мира:

Мир сей, в котором мы живем, не был сотворен Богом: Бог зла не творил, а в мире сем, как все мы знаем, зла хоть отбавляй. Его источник не Бог, а «князь мира сего» (Иоан. 12:31, 16:11). Но есть Мир Истинный — подлинный мир Божий, вышедший из его «рук» в Божественном творческом акте, в самом начале Всего, в том истинном творческом действии, после которого сказал Бог: «Хорошо весьма». Так откуда же взялся тот «смешанный» мир, в котором доброе и злое, жизнь и смерть так переплелись? Из Св. Писания мы знаем о грехопадении и об изгнании из Рая первых людей. Трагическое событие это с естественнонаучной точки зрения может быть помещено в контекст принятой современной наукой теории «большого взрыва»... Что было до «большого взрыва», какой мир существовал до этого толчка — науке не известно... Ответ на этот вопрос нам, христианам, дает Библия: был прекрасный мир, сотворенный Богом — место обитания первых людей.

(Еп. Василий (Родзянко). Теория распада Вселенной и вера отцов. М., 1996)

С этой точки зрения, грехопадение есть гигантский акт «измерения», заперший Вселенную и человека в одном-единственном состоянии. Это единственное состояние и есть «личность», противопоставляемая в индуизме Атману (Самости), который тождествен Брахману, то есть Богу.

Понимание грехопадения как измерения естественно подводит нас к обсуждению путей спасения, то есть возврата в райское состояние полноты. После восстановления плеромы мир в привычном нам смысле перестает существовать.

Место, в котором существуют зависть и разлад, и есть Изъян, но место, которое Единство, и есть Изобилие. Ибо Изъян возник из-за того, что они не знали Отца, и потому, когда они узнали Отца, Изъян исчез в то же мгновение... Посему с этого момента Форма больше не видима, но исчезает в слиянии с Единством — и теперь их деяния стали равны друг другу — в то мгновение, когда Единство завершило пространства.

(Евангелие истины 24— 25)

Когда Херувим с пламенеющим мечом оставит стражу у древа жизни, все творение испепелится и станет святым и вечным, как ныне греховно и тленно.

(У. Блейк. Бракосочетание рая и ада)

Согласно квантовой механике, когерентность может быть в принципе восстановлена внешними полями, подавляющими взаимодействие с окружением. На ассоциативном уровне здесь уместно вспомнить христианское учение о спасении через веру и благодать:

Бог, богатый милостью, по Своей великой любви, которую возлюбил нас, и нас, мертвых по преступлениям, оживотворил со Христом, — благодатью вы спасены, — и воскресил с Ним, и посадил на небесах во Христе Иисусе, дабы явить в грядущих веках преизобильное богатство благодати Своей в благости к нам во Христе Иисусе. Ибо благодатью вы спасены через веру, и сие не от вас, Божий дар.

(К Ефесянам 2:4— 8)

В классической физике нет разницы между законами космологии и микромира, мир является квантовым только в своем начале (или конце). Однако эти «начало и конец» (альфа и омега) происходят вместе с эволюцией сознания и познающего ума человека, в частности, физика.

Все то, что дух из хаоса берет,

когда-нибудь живущим пригодится;

пусть это будет нашей мысли взлет, —

и та в крови всеобщей растворится,

чтоб дальше течь...

(Р. Рильке)

Хаос — сила, движущая систему после того, как в ней был утвержден первоначальный закон; в данном случае хаос — сокровищница знаний, квантовая механика мира. Еще раз напомним об отличии от классической концепции хаоса: оно — в интерференции разных путей, в полноте квантовой картины мира, в плероме.

Горе! Приближается время, когда человек не пустит более стрелы желания своего выше человека и тетива лука его разучится дрожать!

Я говорю вам: нужно носить в себе еще хаос, чтобы быть в состоянии родить танцующую звезду. Я говорю вам: в вас есть еще хаос.

(Ф. Ницше. Так говорил Заратустра)

Дух — человеческое познающее начало физика-измерителя, который определяет законы классической механики, создает технологии и строит на их основе машины. Развитие человеческого общества определяется скрытой квантовой физикой, дающей всю сумму знаний, и идет вместе с эволюцией самого человека, в том числе генетической. Механизм извлечения знания — превращение непрерывного в дискретное через ум человека. Биологические и технологические процессы цивилизации идут параллельно; знания становятся доступными, как только человек достигает нужного уровня. Как это ни печально, в результате всего описанного мир движется к своему концу.

Согласно ап. Павлу, старая реальность распинается на кресте и отвергается, а новая реальность входит в мир через Христа.

Неужели не знаете, что все мы, крестившиеся во Христа Иисуса, в смерть Его крестились? Итак мы погреблись с Ним крещением в смерть, дабы, как Христос воскрес из мертвых славою Отца, так и нам ходить в обновленной жизни. Ибо если мы соединены с Ним подобием смерти Его, то должны быть соединены и подобием воскресения, зная то, что ветхий наш человек (т. е. вселенский Адам Кадмон — Авт.) распят с Ним, чтобы упразднено было тело греховное, дабы нам не быть уже рабами греху.

(К Римлянам 6:3— 6)

ГЛАВА 16.Заключение. Дух дышит, где хочет

Как это мелко — знать лишь то, что известно!

(Чжуанцзы)

И еще набухнут почки,

Брызнет зелени побег,

Но разбит твой позвоночник,

Мой прекрасный жалкий век!

И с бессмысленной улыбкой

Вспять глядишь, жесток и слаб,

Словно зверь, когда-то гибкий,

На следы своих же лап.

(О. Мандельштам)

Здесь мы попытались представить некоторую объединяющую концепцию, основанную как на современной естественнонаучной (квантовой) картине мира, так и на канонических текстах различных религий. Мы попытались условно «перевести» представления духовных учений на язык физики и трактовать высшую (запредельную, потустороннюю) реальность как квантовую. При этом мы везде подчеркивали сугубо личный характер восприятия и изложения. Для нас это принципиально: мы полагаем, что возможности мировоззрений, претендующих на объективную (догматическую) истину, в значительной степени исчерпаны.

Хотелось бы избежать любых ассоциаций и со столь модными сейчас релятивистскими (не в смысле теории относительности...) и «постмодернистскими» взглядами. Разница очень проста: мы не считаем любые возможные мнения и взгляды равноценными и не сомневаемся в существовании Реальности, Истины с большой буквы, и возможности ее постижения. Мы полагаем, однако, что проявляться в тварном мире эта Истина может только через человека, то есть только личностно (как Христос в нас, о котором идет речь во многих местах Нового Завета). Конечно, такая вера ничего общего с субъективизмом не имеет. Кстати, напомним, что авторов как-никак двое, с весьма резко отличными «индивидуальностями». Последние, как видим, не обязательно служат препятствием к познанию Важных Вещей при условии правильного отношения. Будучи физиками-профессионалами, мы использовали образы и ассоциации, связанные с нашей наукой. Трудно сказать, в какой мере это было необходимо; во всяком случае, нам, как кажется, удалось продемонстрировать, что это возможно. В то же время мы далеко не настаиваем, что путь к спасению через постижение квантовой механики должен рассматриваться как общеобязательный. Но мы уверены, что любой такой путь должен быть личным. Более того, продемонстрировать можно начало пути и определенные знаки, которые на нем встречаются, но не его результат, который не выразим ни в каких концепциях.

Эй, вы, задние, делай, как я!

Это значит — не надо за мной!

Колея эта только моя.

Выбирайтесь своей колеей!

(В. Высоцкий)

Мы сознаем, что выбранный нами способ изложения может вызвать недоумение читателя. Зачем, в самом деле, пытаться подтверждать священные тексты выводами современной физики или наоборот? Для верующего человека такое подтверждение бессмысленно, поскольку у него имеется гораздо более надежный и достоверный личный опыт; еще более однозначна ситуация для человека лишь религиозного (в смысле формальной принадлежности к какой-либо конфессии), которому, как правило, подтверждения заведомо не нужны и не интересны. Для «стандартного» научного работника, требующего «объективной истины», наш подход (как и любые призывы к высокому) отдает профанацией и тоже, в конечном счете, неубедителен. Мы, правда, считаем, что это не столько наша проблема, сколько проблема стандартных научных работников, ревниво относящихся к игрушкам, находящимся в области их кругозора.

Типичная пошлость царила

В его голове небольшой.

(Н. Олейников)

С другой стороны, в обществе в целом, а также в «научном сообществе» как его части растет понимание того, что нынешнее положение нетерпимо и что дальше так продолжаться не может. В отравленной духовной атмосфере современного «общества потребления» и наука, и религия подвержены опасным и неприятным мутациям. В обоих случаях корпоративные интересы профессиональных сообществ начинают доминировать над «сутью дела», если воспользоваться названием известного романа Грэма Грина. Реакция на эти процессы тоже зачастую принимает не менее, если не более уродливые формы. В качестве общеизвестного примера можно привести возню вокруг «торсионных полей». Разумеется, само по себе стремление выйти за рамки современной физики не заслуживает осуждения. Беда как раз в недостаточной радикальности этого стремления и в необоснованных попытках распространить дух и методы современного естествознания на «запретную» область. Говорить о сознании как о «полевой форме материи», забыв весь духовный опыт человечества, — значит пытаться усвоить и развить худшее в нынешней науке — ее некорректные претензии на всеобщность и глобальность. Сомнительность экспериментальных результатов и теоретических построений является уже неизбежным следствием недопустимости подобных интерполяций. Фактический основоположник «торсионного» направления Н. А. Козырев (почти не упоминаемый в работах последователей, что тоже достаточно типично), по-видимому, основывался на каких-то личных мистических озарениях, к сожалению, под воздействием сциентистского «духа времени» изложенных в неадекватной «естественнонаучной» форме. Сейчас это процветающая отрасль шоу-бизнеса, вполне успешно конкурирующая по «товарообороту» с официальной академической российской наукой. Последняя, в свою очередь, слишком озабочена проблемами своего престижа, да и физического выживания, чтобы всерьез беспокоиться о каком-то там «духовном измерении». В результате официальная «борьба с лженаукой», несмотря на основательность предпосылок, воспринимается обществом скорее в контексте банальных рыночных разборок, чем как свидетельство заботы о духовном здоровье страны. К большому сожалению, этот же рыночный привкус ощущается и в религиозной жизни, например, в действительно очень непростом и болезненном вопросе о взаимоотношениях различных христианских конфессий. Впрочем, и на благополучном по нашим меркам Западе забота о привлекательности упаковки (все равно — жевательной резинки, «духовных учений» или научных результатов) давно уже оттеснила заботу об Истине. Что касается фактического (а не декларируемого) положения в области религии, ограничимся сравнительно сдержанной цитатой из «Белой богини» Р. Грейвса:

Хотя номинально Запад считается христианским, на практике им управляет нечестивый триумвират — бог богатства Плутон, бог науки Аполлон и бог воров Меркурий. Дело осложняется раздорами и завистью: Меркурий и Плутон поносят друг друга, Аполлон потрясает атомной бомбой, словно молнией громовержца; с тех пор как философы XVIII века провозгласили Век Разума, он воссел на трон Зевса (временно недееспособного) в качестве регента этого триумвирата.

На всякий случай напомним, что по ап. Павлу «язычники, принося жертвы, приносят бесам, а не Богу» (1 Кор. 10:20).

В то же время возникает вопрос, насколько успешно бог науки Аполлон справляется с обязанностями местоблюстителя верховного божества. Для человека традиционного общества (для определенности будем говорить о европейском Средневековье) познание высших трансцендентных реальностей имело безусловный приоритет перед познанием тварного мира, хотя последнее, разумеется, не отвергалось. Научная революция XVII века была вызвана в том числе и духовными запросами людей того времени (правда, возможно, и не полностью здоровыми; генетическая связь европейской науки с магией и неортодоксальной религиозностью подробно обсуждается в нашей книге «Уставы небес», и здесь не хотелось бы повторяться). К сожалению, механистическая картина мира, утвердившаяся на протяжении XVIII и XIX веков, оказалась в «метафизическом» отношении достаточно бедной и неспособной удовлетворить глубокие духовные запросы:

Говорили: идите к нам, у нас — полный реализм, живая жизнь; вместо ваших фантазий и мечтаний откроем живые глаза и будем телесно ощущать окружающее. И что же? ... Оказывается — полный обман и подлог. Оказывается: на горизонт не смотри, это наша фантазия; на небо не смотри — никакого неба нет... глазам не верь, ушам не верь... Батюшки мои, да куда же мы это попали? Какая нелегкая занесла нас в этот бедлам, где чудятся только одни пустые дыры и мертвые точки? Нет, дяденька, не обманешь. Ты, дяденька, хотел с меня шкуру спустить, а не реалистом меня сделать. Ты, дяденька, вор и разбойник.

(А. Ф. Лосев. Диалектика мифа)

Как сейчас становится ясно, эти обвинения небезосновательны и для новейшей истории. Коэффициент полезного действия науки все-таки очень мал, особенно если иметь в виду не только материальное измерение: это самая энергоемкая область, поглощающая львиную долю интеллектуальных (и других) усилий человечества. На это обычно принято отвечать, что Фарадей и Максвелл, заложившие своим подвижничеством экспериментальные и теоретические основы электротехники, вдвоем окупили все затраты на науку за последние триста лет. Но действительно ли это оправдывает существование миллионов «рядовых» научных работников, занятых зачастую откровенно нетворческим и малоэффективным трудом? Не продают ли они свои души, занимаясь не своим делом — по вине общества, превратившего изощренную духовную практику в конвейерное производство? Что же касается ссылок на классиков науки, которые якобы оправдывают наши собственные достаточно скромные профессиональные достижения, уместно процитировать Новый Завет:

Бог же творил немало чудес руками Павла... Даже некоторые из скитающихся иудейских заклинателей стали употреблять над имеющими злых духов имя Господа Иисуса, говоря: «Заклинаю вас Иисусом, которого Павел проповедует». Это делали какие-то семь сынов иудейского первосвященника Скевы. Но злой дух сказал в ответ: «Иисуса знаю, и Павел мне известен, а вы кто?»

(Деяния 19:11— 15)

К сожалению, при утрате реального понимания того, что есть наука, ее плоды могут оказаться вредоносными, особенно если ссылки на «научный подход» играют роль простых заклинаний или рекламных слоганов.

Есть много причин предвидеть возможность и долговременных опасностей, создаваемых в гораздо более широких масштабах из-за некритического подхода к положениям, которые обладают видимостью научности... В науках о человеке то, что по видимости предстает как сугубо научная процедура, по сути является зачастую как раз ненаучным подходом; кроме этого в данных областях исследования есть определенные уровни, которых науке, как можно предположить, не превзойти. Поэтому чрезмерно доверять науке — или осуществлять контроль в соответствии с научными принципами за границами того, что собственно достигается научными методами — означает получить плачевные результаты.

(Ф. Хайек. Претензии знания)

Наука — внешне благородный, но (даже прагматически) нерациональный способ использования жизненной энергии. Как это ни печально, результат высоких порывов здесь обычно ничтожен: гора усилий рождает мышь убогих знаний. Редкие исключения неалгоритмизируемы; невозможно научиться понимать что-то по-настоящему важное, так же как невозможно научиться быть поэтом (в отличие от ремесла «как делать стихи»). В квантовых мирах познание достигается «безвозмездно, то есть — даром» (см. популярный мультфильм «Винни-Пух и день забот»), за счет единства объекта и субъекта познания.

Интуиция — метод открытия, а логика — метод доказательства.

(А. Пуанкаре)

«Перетаскивание» же прозрений, добытых интуитивным путем, то есть, будем говорить прямо, внушенных Богом, из свободного «мира квантов» в классический тварный мир — работа еще более нелегкая, чем из болота тащить бегемота. (Здесь руки чешутся добавить пару цитат из книги Иова о божественных зверях с именами Бегемот и Левиафан, но проницательные читатели могли бы заподозрить, что над ними издеваются, и, в данном случае, небезосновательно. Поиск других аналогичных мест в книге предоставляем проницательным читателям в качестве упражнения; если же покажется, что их очень много, стоит умерить свою проницательность...). Отсюда и низкий кпд, и чудовищные энергозатраты (в первую очередь мы имеем в виду духовную энергию), и сомнительные социальные последствия многих научных разработок.

Практика, как правило, опережает теорию: на несколько уникальных случаев по-настоящему успешных и нетривиальных предсказаний (природа которых на самом деле науке неизвестна) приходятся десятки и сотни тысяч объяснений «задним числом». Более того, зачастую технология опережает процесс познания, научное осмысление следует за ней. Вначале подсознание выбрасывает из своих неведомых глубин открытие, интуитивный механик собирает ранее неведомую вещь (например, паровую машину). Зачем появляется логический ученый и исследователь — аристократ Карно, который пишет уравнения для термодинамического цикла. Он будет делать это до тех пор, пока не упрется в границы возможностей, которые дала ему паровая машина. Настоящий эксперимент идет в рамках технологии ремесла, которое и дает предмет для рассуждения. Наиболее прагматически успешное применение квантовой механики — транзистор — все-таки не выглядит по-настоящему глубоким и интересным в принципиальном отношении. В то же время оно действительно повлияло на повседневную жизнь миллиардов людей, в отличие, скажем, от величайшего триумфа человеческого разума — общей теории относительности (или, например, «квантовой теории калибровочных полей»). Квантовый физик — это в действительности доведенный до отчаяния экспериментатор. Резко упрощая и драматизируя ситуацию, можно сказать, что технология развивается, а познание — познание значимого для непрофессионала — закончилось. Еще раз отметим, что для нас модные «торсионные поля» или разговоры о биополе и «биоэнергетике» — движение в ложном направлении и лишь имитация новизны. Даже если будут технически успешно осуществлены телекинез и телепортация, это произойдет на столе ремесленника, а не ученого-физика.

В такой ситуации нам показалась небесполезной попытка напомнить, что превратившаяся в массовую профессию, скомпрометированная поведением своих «жрецов» (по Л. Д. Ландау, от слова «жрать»), вырождающаяся наука все-таки до сих пор имеет отношение к серьезным вещам, а именно — к свободе и спасению. К счастью, мир един. Достаточно глубокое понимание любых сторон реальности ведет в область трансцендентального. М. К. Мамардашвили, анализируя в «Психологической топологии пути» творчество М. Пруста, говорит о возможности постичь истину через восприятие вкуса пирожного, или пейзажа — совсем необязательно красивого и «возвышенного» — или даже через очень «низменные» в обыденном понимании вещи (скажем, извращенную сексуальность). Как бы ни относиться к науке, она не хуже всего перечисленного; возможно, не лучше (не будем спорить о вкусах), но и не хуже. В любом случае интересы и духовные запросы человека Нового времени сильно отличаются от традиционных, и с этим невозможно не считаться.

Вынь, дружок, из кивота

лик Пречистой Жены,

вставь семейное фото —

вид планеты с луны.

(И. Бродский)

Но «Бог поругаем не бывает»; можно и так.

Но чем внимательней, твердыня Notre Dame,

Я изучал твои чудовищные ребра,

Тем чаще думал я: из тяжести недоброй

И я когда-нибудь прекрасное создам.

(О. Мандельштам)

Поскольку человечество на протяжении последних трех веков вкладывало в развитие науки свой лучший интеллектуальный и духовный потенциал, прорыв в запредельное вполне мог произойти как раз в этом направлении — и он произошел после создания квантовой физики. Мы ни в коем случае не считаем выводы квантовой механики истиной в последней инстанции, тем более, что там очень многое еще остается непонятным даже в узком естественнонаучном смысле. Между прочим, через двести с лишним лет после Ньютона работами Пуанкаре начался коренной пересмотр и углубление классической картины мира; она тоже оказалась куда богаче и сложнее чем это казалось в свое время, скажем, Лапласу (детерминированный хаос и т. д.). «Дух дышит где хочет», и копать можно в любом месте. Но квантовая картина мира, как мы попытались продемонстрировать, уже отражает многие важные черты «высшей реальности». Сейчас физики подошли к закрытым вратам сознания, где начинается область свободы ума, простираются владения духа, а власть тела заканчивается. Дальше нам остается надеяться на обещанное в Писании:

Наше знание неполно, и наше пророчество неполно; а когда придет совершенство, неполное упразднится.

(1 Коринфянам 13:9, пер. С. Аверинцева)

«Неполное», как подробно обсуждалось на протяжении всей книги, — дискретно, дробно, множественно; высшая квантовая Реальность — едина и непрерывна. В тварном мире Единое умножается и дробится на бесчисленные песчинки, как обещано Богом Аврааму (Быт. 16:10). Как сказано в другом месте Библии (Быт. 3:16), сопутствующие людские страсти чреваты многими скорбями. В заключение — предостережение и обещание для желающих однозначно и точно разобраться в этих непростых вопросах:

Во имя Аллаха милостивого, милосердного! Увлекла вас страсть к умножению, пока не [чтобы] навестили вы могилы. Так нет же, вы узнаете! Потом нет же, вы узнаете! Нет же, если бы вы знали знанием достоверности... Вы непременно увидите [адский] огонь! Потом непременно вы увидите его оком достоверности!

(Коран, Сура 102. Охота к умножению)

* * *

ОБ АВТОРАХ

Ирхин Валентин Юрьевич родился в 1960 г. в г. Екатеринбурге. Доктор физико-математических наук (1992 г.), главный научный сотрудник Института физики металлов Уральского отделения РАН. Работает в области физики твердого тела, в особенности электронных свойств сильнокоррелированных систем и квантовой теории магнетизма. Им опубликовано около 120 научных статей в ведущих российских и международных журналах.

Кацнельсон Михаил Иосифович родился в 1957 г. в г. Магнитогорске. Доктор физико-математических наук (1985 г.), профессор, заведующий лабораторией Института физики металлов Уральского отделения РАН. Известен своими работами по магнетизму, теории металлов, квантовой механике. Является автором более 200 научных статей и ряда монографий.

Помимо своей основной научной специальности, авторы посвящают много времени педагогической работе, уделяя при этом большое внимание философским проблемам естествознания. В 2000 году ими была опубликована книга «Уставы небес. 16 глав о науке и вере» (Екатеринбург, У-Фактория). Одной из побудительных причин их деятельности в этой области является то, что в трудах по данной теме, принадлежащих психологам, философам и другим специалистам гуманитарных специальностей, а тем более в массовой «эзотерической» литературе изложение естественнонаучной картины мира почти всегда страдает поверхностностью, если не прямыми ошибками. Специалисты же в области точных наук обращаются к религиозно-духовной проблематике редко, поскольку она как правило выпадает из их кругозора. Авторы надеются, что их квалификация позволяет заполнить данный пробел в литературе.

SUMMARY

Valentin Yu. Irkhin, Mikhail I. Katsnelson

Wings of the Phoenix. An Introduction to Quantum Mythophysics

The authors, both distinguished theoretical physicists, discuss the philosophical and ethical problems of modern science. In particular, they attempt to find a correspondence between concepts of spiritual teachings and the scientific worldview, and to consider Ultimate Reality as a quantum reality where classical notions breakdown. To this end they use both the canonical texts of different religions and modern works in quantum mechanics, as well as numerous poetical illustrations. A review of biblical and indo-buddhistic traditions is presented. Various connections between science and developments in psychology, theology and linguistics are investigated. Commentaries on sacred texts are given in terms of «quantum mythology».

A number of problems are treated which are typical for contemporary philosophy of science such as the EPR (Einstein— Podolsky— Rosen) and Zeno paradoxes, Schroedinger's cat, Bohr's complementary principle and the structure of scientific language. Besides that, the authors consider the difference between computer «thinking» and human consciousness and more general «traditional» issues such as freedom and causality, time and eternity, sin and salvation, entropy and death, the world of humans and the World of God, female and male symbols, scripture, and creation. Ethical and axiological problems connected with the impact of modern science on the individual are discussed, as are the personal and social aspects of gaining spiritual experience and intellectual progress for scientists. New interpretations of mythological and poetical symbols might be of interest for humanitarians.

The book can be useful and facilitate spiritual growth for a wide circle of readers who seek truth in any form, or are simply interested in modern science and its relations to psychology, art and religion or just open to new knowledge.

Подготовка бумажной и электронной версий: А. В. Зарубин.

© В. Ю. Ирхин, М. И. Кацнельсон, 2003

Крылья Феникса. Введение в квантовую мифофизику

Екатеринбург, Издательство Уральского университета, 2003

264 с. Тираж 1500.

Email: Valentin.Irkhin@imp.uran.ru


Уставы небес

В.Ю.Ирхин, М.И.Кацнельсон

Уставы небес. 16 глав о науке и вере

Эта книга весьма необычна по форме изложения и поставленным целям. В ней проведен сравнительный анализ естественнонаучных и традиционных религиозных взглядов на проблемы, волнующие каждого мыслящего человека на рубеже тысячелетий: критерии истинности знания, пространство и время, сознание и физическая Вселенная, начало и конец мира. Являясь известными специалистами в области теоретической физики, авторы без единой формулы рассказывают о самых последних достижениях естественных наук (квантовая механика, космология...). С другой стороны, они широко привлекают и цитируют важнейшие религиозные, философские и эзотерические первоисточники, большинство из которых практически недоступны массовому читателю. Предложен обзор буддийской философии, оккультных учений и т.д. Излагая все эти трудные вопросы, авторы не теряют чувства юмора. Благодаря широкому охвату материала и объективному изложению различных точек зрения, книга может послужить хорошим введением для всех, кто стремится к углубленному самообразованию, духовному росту и личному пониманию (а в крайнем случае - справочным пособием для любящих блеснуть эрудицией).

1. Введение

Вот что я вижу и что приводит меня в смятение. Куда бы я ни поглядел, меня везде окружает мрак. Все, являемое мне природой, рождает лишь сомнение и тревогу. Если бы я не видел в ней ничего, отмеченного печатью божества, я утвердился бы в неверии; если бы на всем видел печать творца, успокоился бы, полный веры. Но я вижу слишком много, чтобы отрицать, и слишком мало, чтобы преисполниться уверенности, и сердце мое скорбит... Я по-прежнему не понимаю, что я такое и что я должен делать, не ведаю ни своего положения, ни дома (Б.Паскаль, Мысли).

Что говорю вам в темноте, говорите при свете; и что на ухо слышите, проповедуйте на кровлях (От Матфея 10:27).

- Родится ли истинная вера у существ, если они услышат такого рода речи?

- Не говори так... Тщательное изучение подобного рода речей сможет породить разум, исполненный веры, если к этим речам они будут относиться как к истине (Алмазная сутра).

Естественнонаучная картина мира, основанная на постулате о существовании объективных законов природы, не зависящих от человека, сыграла важную роль в построении технической цивилизации, в которой мы живем. Она преобладала в сознании европейцев в течение некоторого не слишком долгого времени (в основном на протяжении "рационалистического" XIX века, после разрушения традиционной религиозной картины). Как сейчас вновь становится очевидным, такая картина является не единственной и имеет весьма ограниченную область применения. Все чаще раздаются требования вернуться к "традиционным ценностям", в основе своей - религиозным.

Только религия, которая в своем наивысшем проявлении не есть догма, духовенство или ритуал, способна этически подготовить современного человека к несению бремени великой ответственности, неизбежно вызываемой прогрессом современной науки, и восстановить в нем ту веру, которая позволяет ему завоевать личность теперь и сохранить ее в будущем... Если возможна точка зрения за пределами физики, то нам следует мужественно смотреть в лицо такой возможности, даже если она способна нарушить или склонить к изменению наш нормальный образ жизни и мысли (Мухаммад Икбал, Возможна ли религия?).

В то же время рационализм и сциентизм настолько глубоко "пропахали" психику современного человека, что подобные призывы сами по себе вряд ли произведут тот эффект, на который они были рассчитаны.

В науке мне не хватало смысла, а в религии фактов (К.Г. Юнг, Воспоминания).

На протяжении XVIII в. выросла печально известная пропасть между верой и знанием. Вере недоставало опытного подтверждения, науке же недоставало души (К.Г. Юнг, AION).

На протяжении прошлого столетия и частично предшествующего общепризнанной была непримиримость конфликта между знанием и верой. Среди передовых умов превалировало мнение, что настало время все больше заменять веру знанием... Это правда, что убеждения лучше всего поддерживаются опытом и ясным сознанием... Однако убеждения эти, необходимые и определяющие для нашего поведения и суждений, нельзя обнаружить исключительно на твердой стезе науки (А. Эйнштейн, Science and Religion).

Можешь поверить мне: сегодня даже люди религиозные в большинстве своем настолько заражены научным мышлением, что не осмеливаются взглянуть, что же это такое горит у них глубоко в сердце... Но вот что странно: мы закрыли закрыли все это, как подозрительный колодец, но какая-то оставшаяся капля этой жутковатой чудесной воды все-таки прожигает дыру во всех наших идеалах. Ни один из них не идеален вполне, ни один не делает нас счастливыми (Р. Музиль, Человек без свойств).

Существенную помощь в этой ситуации может оказать сравнительный анализ научных и религиозных взглядов. Такой анализ с привлечением по возможности объективной аргументации и является одной из основных целей этой книги.

Основная черта научного мировоззрения - это вера в возможность познания "мира как он есть", абстрагируясь от того, кто именно познает этот мир. Логически эта вера столь же недоказуема, как и любая вера вообще; основные положения любого мировоззрения всегда постулируются (иногда это делается в неявной форме). Что бы ни говорили о критериях истины профессиональные мыслители, для "человека с улицы" истинность науки доказывается ее практической эффективностью. Он твердо знает, что наука дала ему возможность стремиться к обладанию (а иногда и реально обладать) телевизорами, автомобилями, стиральными машинами, обеспечила его лекарствами, средствами от перхоти и тараканов.

- Как это человек в здравом уме может быть против науки? - спросил Кросби.

- Я бы уже давно умерла, если бы не пенициллин, - сказала Хэзел, - и моя мама тоже.

- Сколько же сейчас лет вашей матушке? - спросил я.

- Сто шесть. Чудо, правда?

- Конечно, - согласился я.

- И я бы давно была вдовой, если бы не то лекарство, которым лечили мужа, - сказала Хэзел (К. Воннегут, Колыбель для кошки).

Меньше всего мы бы хотели иронизировать над успехами той же научной медицины, действительно спасшей множество человеческих жизней. К сожалению, наука также привела к появлению очень эффективных способов эти жизни отнимать.

Над чем бы ученые ни работали, у них все равно получается оружие (там же).

Самое же главное - это невозможность уйти от вечного вопроса:

Какая польза человеку, если он приобретет весь мир, а душе своей повредит? Или какой выкуп даст человек за душу свою? (от Матфея 16:26).

Для того, чтобы создавать лекарства и транзисторы, необходимо мыслить и понимать, а понимание науки как раз отсутствует в широких массах. (Мы употребляем слово "мыслить" в обыденном смысле; в то же время, один из наиболее влиятельных современных философов, М. Хайдеггер, полагал, что сила науки как раз в том и состоит, что она не имеет никакого отношения к мышлению.) Мысля, человек с неизбежностью натыкается на "вечные" вопросы о природе пространства, времени, жизни и т.п. - как раз те вопросы, которые традиционно рассматривались в различных религиозных системах. К тому же, попытки полностью изгнать субъективный "человеческий фактор", забыв о том, кто исследует мир, не могут быть успешными даже чисто логически.

Отрицание субъективного бессмысленно и внутренне противоречиво, поскольку абстрактные идеи создаются людьми.

Пусть она (наука) занимается растениями, животными и звездами, но поистине богохульством было бы обращаться так же с человеком, подрывая тем самым этические и религиозные устои (С. Кьеркегор, цит. по: Дж. Холтон, Тематический анализ науки).

В настоящее время наблюдается подъем интереса к традиционным концепциям, а также бурный расцвет гуманитарных наук, в особенности психологии. Благодаря отказу от абсолютного противопоставления субъекта и объекта, эти науки позволяют обратиться к потребностям человека, выходящим за рамки материальных. Однако буквальное повторение старого уже невозможно - мы подходим к новому витку развития.

Естествоиспытатель - ребенок, который разбирает игрушку, гуманитарий - тот, которого она волнует. Играть с фантазией и одновременно без нее. Но каждому известно, что разбирание уже не запретишь (Р. Музиль, Человек без свойств).

Как реакция на "чересчур" полное разделение наук на естественные и гуманитарные, радикально различающиеся своими методами, все больший интерес вызывают "пограничные" области исследования (биофизика, синергетика, социология, парапсихология). Как бы то ни было, естественные науки далеко не исчерпали своих резервов, и их связи со многими областями культуры только углубляются.

Несмотря на отмеченную принципиальную неполноту, к концу XX века естественные науки образуют стройное и в основном завершенное здание (в частности, в отличие от начала века, говорить о "кризисе физики" не приходится), и попытки "подкопа" под него кустарными средствами наивны. Не являясь специалистами в области философии и гуманитарных наук, мы можем отметить недостаточный уровень понимания естественнонаучных вопросов гуманитариями, что делает их легкими жертвами наукообразно (например, математически) оформленных и нередко недобросовестных спекуляций.

С другой стороны, среди ученых-естественников часто возникает отторжение с ходу любых идей о "духовных факторах" и пренебрежительное отношение ко всему, выходящему за рамки их кругозора, В ряде случаев причиной этого является тривиальное непонимание отличия задач религии от науки, образного и символического языка религиозных текстов и т.д. Такая поверхностная позиция и взгляд "свысока" чреваты неразличением истинной духовности и подделок под нее, которое ведет к опасному отсутствию иммунитета по отношению к последним. Придерживающиеся же традиционных религиозных убеждений ученые-физики обычно ограничиваются простой констатацией согласованности науки и религии без серьезной аргументации (см., напр., лекцию М. Планка "Религия и естествознание"). Впрочем, в конечном счете такие вопросы действительно должны решаться каждым человеком заново путем личных усилий (и набитых шишек), однако для этого нужна достаточно полная и адекватная информация.

Имеющиеся попытки осмысления ситуации в современной науке в широком ракурсе как правило основаны на "модных" восточных философских подходах. Например, изложение в известной книге физика-теоретика Ф. Капры "Дао физики" опирается на индобуддийскую философию и даосизм. Как правило, восточные учения оказываются понятыми поверхностно. По-видимому, это неизбежно: для по-настоящему глубокого проникновения в них нужны радикальная смена понятийного аппарата и разрыв с западной традицией, которая всегда присутствует в сознании или в бессознательном европейца. Пользуясь "чужими" подходами, западный человек не использует свое главное преимущество - личность, сформировавшуюся в христианской культуре. Кроме того, игнорирование библейской традиции неверно и по существу - при правильном осмыслении она также содержит все необходимые элементы для построения любой "метатеории". Мы попытались восполнить этот пробел и продемонстрировать глубокие собственные корни европейской науки, одновременно излагая и восточную точку зрения (с опорой на оригинальные тексты) - в значительной мере, для демонстрации параллелей на "светском" уровне. В ходе обсуждения естественных наук основное внимание мы уделяем физике, о которой можем судить достаточно профессионально.

Хотя классическая физика успешно работала в своей ограниченной области описания, в квантовой механике ситуация существенно усложнилась. Старая картина по-видимому действительно оказалась даже внутренне неполной, поскольку возник ряд глубоких парадоксов, связанных с "вторжением" субъекта-наблюдателя в законы природы. По нашему мнению, оптимистические заявления о завершенности новой научной картины мира в настоящее время необоснованны - реально здесь больше поставлено проблем, чем найдено решений. В ряде случаев нам кажется необходимым указать на незаконные (по крайней мере, сейчас) претензии естественных наук и разграничить область их полномочий от других сфер реальности, поскольку "простые" объяснения, основанные на применении неадекватного аппарата и языка, часто ведут к глубоким заблуждениям.

Мы не ставим целью выдвижения революционных идей, а тем более новой объединяющей концепции. Скорее мы считаем своей задачей объективное изложение различных (особенно традиционных) точек зрения, которые, по нашему мнению, могут быть полезными для будущего развития науки или для активного формирования личного понимания читателя. Этим объясняется и достаточно концентрированное изложение (подробные комментарии сделали бы наш труд многотомным), сопровождаемое обилием цитат и не ведущее к простым однозначным выводам.

Неосмотрителен вверяющий тайну перу своему, если не утаил от заурядного ума и не заставил более разумно потрудиться и попотеть прежде, нежели уразумеет ее. От начала всего проплывает в потоке этом целая флотилия мужей мудрых, что путями многими труднейшие части мудрости от большинства укрывают, дабы не вместили их. Одни знаками и стихами много тайн поведали. Другие - словами загадочными и образными (Р. Бэкон, De mirabili potestate artis et naturae).

Для некоторого облегчения восприятия мы цитируем как научные и религиозно-философские, так и художественные тексты, тем самым апеллируя не только к логическому, но и к образному мышлению (по словам Л. Кэрролла, в книжке должны быть если уж не картинки, то разговоры).

Поскольку обсуждаемые в книге проблемы зацепляются друг за друга, нам не всегда удается сохранить линейную логику изложения (впрочем, это соответствует модному сейчас жанру гипертекста). Мы сознаем, что выбранный жанр не является легким и требует существенных усилий при чтении. Впрочем, надеемся, что каждый читатель сможет найти что-то интересное и полезное для себя даже при первом беглом просмотре материала, а затем отыщет новые увлекательные маршруты по этому лабиринту. Благодаря большому числу ссылок и обширной библиографии, из него есть выходы к полным версиям первоисточников (такой поворот действительно означал бы некоторую заслугу авторов).

Список литературы включает далеко не все использованные источники, а лишь книги, непосредственно относящиеся к теме нашего труда, и доступные в настоящее время издания важнейших текстов. Ссылки на издания, не входящие в список литературы, по возможности оформлены более подробно (по крайней мере, при первом упоминании). В цитатах сохранен курсив и часто орфография оригиналов. Некоторые комментарии к ним мы даем в круглых скобках, а свое эмоциональное отношение иногда выражаем восклицательными знаками (!).

Наконец, на всякий случай напоминаем, что обсуждение очень серьезных вопросов с абсолютной внешней серьезностью было бы ошибкой.

Если объем или тон произведения начинают вызывать мысль, что автор хочет подняться до итоговых сообщений, срочно показать, что ему грозит совершенно противоположное - остаться с ничтожными результатами (Х. Кортасар, Игра в классики, 137).

В порядке возможной самокритики приведем также следующее размышление о проблемах стиля.

Хотя мое исследование ограничивается скромными пределами психологических наблюдений, но я надеюсь, что оно может дать солидную экспериментальную точку отправления для критики артистических, литературных и, в некоторых случаях, даже научных произведений. Так, во-первых оно заставит обратить внимание на чисто патологические признаки: излишнюю тщательность отделки, злоупотребление символами, эпиграфами и аксессуарами, ... преувеличенную погоню за новизной. В литературе и ученых статьях такими же признаками служат: претензии на остроумие, излишняя систематизация, стремление говорить о себе, склонность заменять логику эпиграммой... Кроме того, ненормальность этого тона выражается в манере писать библейским языком, короткими периодами с подчеркиваниями или частым употреблением известных слов. Признаюсь, замечая, как много субъектов из так называемых руководителей общественного мнения отличаются подобными недостатками..., я начинаю бояться за судьбу грядущих поколений (Ч. Ломброзо, Гениальность и помешательство).

В главах 2 и 3 мы даем краткий обзор религиозных и нетрадиционных представлений, необходимый для наших целей (включая философию буддизма, оккультные учения). Читатель, не слишком интересующийся чисто религиозно-философскими проблемами (или, наоборот, чувствующий себя в них уверенно - это может относиться к гуманитариям), может пропустить эти разделы при первом чтении и затем обращаться к ним по мере необходимости.

В главе 4 обсуждается зарождение и современное состояние европейской науки как духовного и социального явления. Рассматриваются мотивации научного исследования и их современный кризис в массовой науке.

В главах 5-7 мы обсуждаем вопросы об объективной, субъективной и религиозной истине, методах передачи научного и мистического знания и опыта, религиозный Закон и законы природы, проблему чудесного.

В главе 8 анализируются символика букв и чисел, другие символические системы (герметизм, каббала, алхимия), язык математики и особенности научного мышления. На этом заканчивается изложение "аппарата", и мы начинаем рассматривать фактическую сторону научного мировоззрения.

В главе 9 затронуты вопросы, связанные с микромиром: строение вещества, атомизм, первоэлементы. В главе 10 детально рассматриваются мировоззренческие проблемы, возникшие в связи с квантовой механикой, в частности, проблема взаимоотношений субъекта и объекта.

В главах 11-12 мы трактуем понятия пространства, обсуждаем внутренние миры человека, проблему соотношения сознания, тела и мозга.

В главах 13-14 рассматриваются различные понимания энергии в религии, восточной философии, физике, истории, психологии, лингвистике, а также свет и его символика.

В главе 15 обсуждаются космологическое, термодинамическое и психологическое понятия времени, эволюция и необратимость, происхождение и судьба Вселенной.

Такие вопросы, как творение мира и роль сознания человека, являются сквозными и затрагиваются во многих главах. Мы лишь кратко касаемся этических проблем, поскольку они требуют отдельного рассмотрения.

Помимо различных текстов, в той или иной мере ставших вечными, в работе над книгой неоценимую помощь оказали многие ныне живущие конкретные люди. Здесь мы не будем перечислять их, так как, по формулировке Флоринды Доннер в посвящении к книге "Сон ведьмы", это те, "чьи имена не могут быть названы".

2. Мир и человек в традиционных религиях

Слова мудрых - как иглы и как вбитые гвозди, и составители их - от единого пастыря (Екклесиаст 12:11).

Скажи: "О люди писания! Вы ни на чем не держитесь, пока не установите прямо Торы и Евангелия и того, что низведено вам от вашего Господа" (Коран 5:72(68)).

И я также свидетельствую всякому слышащему слова пророчества книги сей: если кто приложит что к ним, на того наложит Бог язвы, о которых написано в книге сей; и если кто отнимет что от слов книги пророчества сего, у того отнимет Бог участие в книге жизни и в святом граде и в том, что написано в книге сей (Откровения 22:18-19).

Ибо вот, Царствие Божие внутрь вас есть (От Луки 17:21).

Что такое человек, что Ты столько ценишь его и обращаешь на него внимание Твое, посещаешь его каждое утро, каждое мгновение испытываешь его? (Иов 7:17-18)

- Что есть человек? - тихо стонал он, - что есть человек? (Ф. Дюрренматт, Судья и его палач)

Чтобы установить исходный пункт и основу для дальнейших (иногда весьма расплывчатых и неоднозначных) рассуждений о многообразии воззрений современного человека, мы начнем с обсуждения религиозного подхода, стремящегося решить наиболее глубокие вопросы бытия. В отличие от критического научного подхода, важнейшую роль во всех духовных традициях играет авторитет священного писания и предания. Поэтому даже для элементарного аутентичного знакомства с религиозными представлениями необходимо обратиться не к сведениям из вторых и третьих рук, а к оригинальным каноническим текстам. В западной (иудео-христианской) традиции основной Книгой является Библия (в переводе с греческого это слово и означает "книги"). Наибольшим авторитетом в иудаизме пользуется Тора - первые пять книг Библии, записанные Моисеем (по преданию, посредством Торы создан мир). В христианстве наиболее почитаемы четыре евангелия, но Ветхий Завет безусловно сохраняет свое значение.

Все Писание богодухновенно и полезно для научения, для обличения, для исправления, для наставления в праведности (2-е Тимофею 3:16).

В исламе главное место занимает арабский текст Корана, хотя авторитет Торы и Евангелия не отрицается:

И отправили Мы по следам их Ису, сына Марйам, с подтверждением истинности того, что ниспослано до него в Торе, и даровали Мы ему Евангелие, в котором - руководство и свет, и с подтверждением истинности того, что ниспослано до него в Торе, и руководством и увещанием для богобоязненных. И пусть судят обладатели Евангелия по тому, что низвел в нем Аллах (Коран 5:50(46)-51(47)).

Безусловность авторитета Писания утверждается и в иных религиях, в частности, в индуизме. Здесь четыре священные Веды (независимо от исторических датировок) считаются единым целым, существующим извечно. На их основе развиваются обширные комментаторские традиции.

Ни одно из речений Писания не может быть отвергнуто, но будучи услышанным, оно должно присоединяться к ранее установленным, даже если [последние] сами по себе лишены противоречий и образуют целое (Шанкара, комментарий к Брахма-сутре).

Хотя буддисты отвергли авторитет индуистских Вед, они быстро сформировали свой собственный обширный канон (в традиции северного буддизма - махаяны он долго продолжал развиваться). Входящие в его состав сутры часто имеют исторически позднее происхождение, но все равно трактуются как слова, переданные от Будды. Они цитируются как основной аргумент не только в религиозных, но и в философских и психологических трудах буддийских ученых. В Алмазной сутре обращение к каноническому тексту ставится выше любых религиозных добродетелей и благих дел.

Субхути, если какой-нибудь человек соберет в таком количестве семь сокровищ, сколько в трех тысячах тысяч больших миров существует Сумеру, царей гор, и поднесет их в дар, и если другой человек извлечет из этой праджняпарамита-сутры хотя бы одну гатху в четыре стиха, заучит, прочтет, изучит и проповедует ее другим людям, то количество благости счастья, полученного [в награду] в первом случае, не составит и одной сотой благости счастья, полученной за второе даяние, не составит и одной стомиллиардной этой благости счастья, и количество их даже нельзя будет сравнить... Субхути, пусть добрый муж или добрая женщина будут жертвовать жизнью столько же раз, сколько песчинок в Ганге, а какой-нибудь человек проповедует людям пусть даже только одну гатху в четыре стиха, извлеченную из этой сутры, и счастье его будет во много раз больше.

Аналогичные чудесные свойства приписываются Лотосовой сутре, которую иногда называют буддийской Библией.

Следуя всем этим традициям, ниже мы будем понимать тексты как данное, а не подвергать их критическому анализу (предоставим это увлекательное, но неконструктивное занятие тем, у кого избыток свободного времени). С философской точки зрения роль текста можно проиллюстрировать следующим высказыванием М. Мамардашвили.

Текст есть зеркало, коррегируя по которому мы проходим Путь. Не начав строить текст, то есть продуктивным воображением не начав собирать что-то, ... я ничего не пойму.

Несмотря на широкий круг обсуждаемых далее учений, отметим, что для западного читателя восприятие восточных традиций будет как правило более поверхностным, чем библейской. До реального изучения восточных текстов на Западе преобладал подход к Востоку "свысока". Подобные рассуждения можно встретить, например, у Гегеля:

Восточная философия тоже рассматривает определенное содержание, но это рассмотрение совершенно бессмыссленно, несистемно (Лекции по истории философии).

В наше же время, как это ни парадоксально, восприятие восточных учений (особенно на популярном уровне) зачастую становится легче, чем понимание своей традиции, поскольку оно происходит более рационально. В этой связи Л. Шестов, комментируя слова Лейбница "наша вера должна основываться на разуме, в противном случае, почему стали бы мы предпочитать Библию Корану или древним книгам браминов?", пишет:

Может быть, разум отвергнет Коран, но ведь, наверное, если ему будет предоставлено выбирать между Библией и священными книгам браминов, он не колеблясь отдаст предпочтение последним, ибо Библия не боится идти вразрез с самоочевидностями, в то время как мудрость браминов из самоочевидностей исходит (Афины и Иерусалим).

Мы, однако, постараемся переломить эту тенденцию, широко обращаясь к Библии.

Приведем ряд отрывков, которые принадлежат священным книгам различных религий и духовных учений и говорят о сотворении и строении мира как целого. Начнем с библейских цитат.

В начале сотворил Бог небо и землю [перевод Раши: В начале сотворения Богом неба и земли...]. Земля же была безвидна и пуста, и тьма над бездною, и Дух Божий носился над водою. И увидел Бог свет, что он хорош, и отделил Бог свет от тьмы. И назвал Бог свет днем, а тьму ночью. И был вечер, и было утро: день один. И сказал Бог: да будет твердь посреди воды, и да отделяет она воду от воды. [И стало так. - греческая Библия (Септуагинта)] И создал Бог твердь, и отделил воду, которая под твердью, от воды, которая над твердью. И стало так. И назвал Бог твердь небом. [И увидел Бог, что это хорошо. (Про второй день, в отличие от остальных - только в Септуагинте!)] И был вечер, и было утро: день второй. ... И сотворил Бог человека по образу Своему, по образу Божию сотворил его; мужчину и женщину сотворил их. ... И увидел Бог все, что Он создал, и вот, хорошо весьма. И был вечер, и было утро: день шестой (Книга Бытия 1:1-9, 27-31).

В Библии история творения мира излагается два раза, причем в еврейском оригинале используются разные имена Бога (Элохим и Яхве), обычно переводимые на европейские языки как Бог и Господь.

Вот происхождение неба и земли, при сотворении их, в то время, когда Господь Бог создал землю и небо,... и всякую полевую траву, которая еще не росла, ибо Господь Бог не посылал дождя на землю, и не было человека для возделывания земли... И создал Господь Бог человека из праха земного, и вдунул в лице его дыхание жизни, и стал человек душею живою. И насадил Господь Бог рай в Едеме на востоке, и поместил там человека, которого создал. И произрастил Господь Бог из земли всякое дерево, приятное на вид и хорошее для пищи, и дерево жизни посреди рая, и дерево познания добра и зла (Книга Бытия 2:4-9).

С общей для христианства и иудаизма книгой Бытия перекликается евангелие Иоанна:

В начале было Слово, и Слово было у Бога, и Слово было Бог. Оно было в начале у Бога. Все чрез Него начало быть, и без Него ничто не начало быть, что начало быть. В Нем была жизнь, и жизнь была свет человеков. И свет во тьме светит, и тьма не объяла [другой перевод: не приемлет] его (От Иоанна 1:1-5).

Картину, согласную с библейской, рисует священная книга ислама - Коран:

7:52 (54) Поистине, Господь ваш - Аллах, который создал небеса и землю в шесть дней, а потом утвердился на троне. Он закрывает ночью день, который непрестанно за ней движется... И солнце, и луну, и звезды, подчиненные Его власти. О да! Ему принадлежит и создание и власть. Благословен Аллах, Господь миров!

11:9 (7) ...И был Его трон на воде, чтобы испытать вас, кто из вас лучше в деле.

16:3 Сотворил Он небеса и землю истиной.

Перейдем теперь к менее известным для европейца восточным религиям. Говоря о Творце, зороастризм упоминает и двойственность творения:

Кто сотворил земных обитателей? Кто создал свет и тьму?

Кто велит нам спать и бодрствовать?

Чьим велением восходит и заходит солнце?

(Авеста, Ясна)

Место, время и вера Ормузда были, есть и всегда будут... Ахриман, который во тьме, невежестве, страсти разрушения и бездне был, есть, но не будет... Между ними была пустота, то есть то, что называют "воздух", в котором теперь смешались друг с другом два духовных [начала], ограниченное и безграничное, то есть верхнее, то что называют "бесконечный свет", и бездна - "бесконечная тьма" (Бундахишн).

Наиболее священными в традиции индуизма являются ведические гимны.

Не было не-сущего, и не было сущего тогда.

Не было ни воздушного пространства, ни неба над ним.

Что двигалось туда и сюда? Где? Под чьей защитой?

Что за вода была - глубокая бездна?

Не было ни смерти, ни бессмертия тогда.

Не было ни признака дня, ни признака ночи.

Дышало, не колебля воздуха, по своему закону нечто Одно.

И не было ничего другого, кроме Него.

Мрак был сокрыт мраком вначале.

Неразличимая пучина - все это.

То жизнедеятельное, что было заключено в пустоту,

Оно Одно было порождено силой жара.

Вначале на Него нашло желание.

Это было первым семенем мысли.

Происхождение сущего, в не-сущем открыли

Мудрецы размышлением, вопрошая в [своем] сердце.

Поперек был протянут их шнур.

Был ли низ? Был ли верх?

Оплодотворители были. Силы растяжения были.

Порыв внизу. Удовлетворение наверху...

(Ригведа 10.129).

Многочисленные комментарии к ведам даны в прозаических упанишадах и менее авторитетных текстах.

Вначале здесь не было ничего. [Все] это было окутано смертью или голодом, ибо голод - это смерть. Он [- зовущийся смертью - пожелал]: "Пусть я стану воплощенным" - и сотворил разум. Он двинулся, славословя, и от его славословия родилась вода. "Поистине, - [сказал] он, - когда я славословил, появилась вода. ... То что было пеной воды, затвердело, и это стало землей. Он изнурил себя. И от него, изнуренного и воспламененного, возник блеск, его сущность, который есть огонь (Брихадараньяка упанишада).

По велению Пуруши (первочеловека) и по милости предматерии от великого принципа творения и прочих, от наделенных различительными свойствами [первоэлементов] возникает яйцо Брахмы. Оно постепенно разрастается как круги на воде; это огромное яйцо [из] первоэлементов, покоящееся на воде и наделенное первичной материей [считается] явлением Вишну в образе Брахмы. Властелин мира Вишну, исконный образ которого неявленный, [обретает] здесь явленный образ и пребывает в исконном образе Брахмы (Вишну-Пурана, гл.2).

Ряд образов индуистских текстов напоминает библейскую книгу Иова:

Где был ты, когда Я полагал основания земли? Скажи, если знаешь. Кто положил меру ей, если знаешь? или кто протягивал по ней вервь? На чем утверждены основания ее, или кто положил краеугольный камень ее, при общем ликовании утренних звезд, когда все сыны Божии восклицали от радости? Кто затворил море воротами, когда оно исторглось, вышло как бы из чрева, когда Я облака сделал одеждою его и мглу пеленами его, и утвердил ему Мое определение, и поставил запоры и ворота, и сказал: доселе дойдешь и не перейдешь, и здесь предел надменным волнам твоим? Давал ли ты когда в жизни своей приказания утру и указывал ли заре место ее, чтобы она охватила края земли и стряхнула с нее нечестивых, чтобы земля изменилась, как глина под печатью, и стала, как разноцветная одежда, и чтобы отнялся у нечестивых свет их и дерзкая рука их сокрушилась? Нисходил ли ты во глубину моря и входил ли в исследование бездны? Отворялись ли для тебя врата смерти, и видел ли ты врата тени смертной? Обозрел ли ты широту земли? Объясни, если знаешь все это. Где путь к жилищу света, и где место тьмы? Ты, конечно, доходил до границ ее и знаешь стези к дому ее. Ты знаешь (!) это, потому что ты был уже тогда рожден, и число дней твоих очень велико (Иов 38:4-21).

Наконец - китайский даосский отрывок.

Свет спросил у небытия: "Ты действительно существуешь? Или на самом деле ты не существуешь?" Небытие не отвечало. Не получив ответа, Свет стал всматриваться в его облик: темное, неразличимое, смотришь - не видишь его формы, слушаешь - не слышишь его голоса. Хочешь схватить - не можешь, вглядываешься в даль его - не видно края. И Свет сказал: "Великолепно! Кто бы мог достичь этого! Я могу быть и не быть, но не могу абсолютно не быть" (Хуайнаньцзы).

Разумеется, глубина всех этих текстов несопоставима с любыми "светскими" (в том числе научными) рассуждениями и мировоззрениями, которые с религиозной точки зрения являются второстепенными.

В повествовании Библии нет ровно никакой ни астрономии, ни геологии, ни вообще науки. Совершеннейшей глупостью и полной беспредметностью надо считать попытки богословов "разгадать" повествование Моисея с точки зрения современных научных теорий (А.Ф.Лосев, Диалектика мифа).

Поэтому в данном разделе мы будем стараться приводить минимум комментариев, поскольку они всегда ведут к ограничению понимания; более плодотворен здесь личный труд читателя. Сделаем, однако, несколько замечаний в рамках наших скромных задач сравнения религиозных представлений с научной картиной. Во первых, поражают тесные смысловые и даже дословные параллели различных священных книг, которые далеко не всегда могут быть объяснены историческими связями. Например, говорится о поляризации первоначального небытия (хаоса) с образованием неба и земли (иногда под ними понимают духовный и материальный мир); важную роль играет символика воды, света и тьмы, ветра (духа). Даже в исходных текстах "языческих" политеистических религий основные образы те же (см. также обсуждение в приложении к книге А.Меня "Магизм и единобожие"):

Прежде всего во вселенной Хаос зародился, а следом -

Широкогрудая Гея (земля), всеобщий приют безопасный,

Сумрачный Тартар, в земных залегающий недрах глубоких,

И, между вечными всеми богами прекраснейший, - Эрос.

... Черная Ночь и угрюмый Эреб родились из Хаоса...

Гея же прежде всего родила себе равное ширью

Звездное небо, Урана, чтоб точно покрыл ее всюду.

(Гесиод, Теогония)

В давние времена Небо и Земля еще не были разъединены, а Ин и Йо еще не были разведены. Они образовывали хаотическую массу, похожую на яйцо, имевшее смутные очертания и содержавшее семена. Более чистая и ясная часть была разреженной и образовывала Небо, тогда как более тяжелый и грубый элемент оседал и становился Землей. Тонкий элемент легко стал единым телом; но сплочение тяжелого и грубого элемента совершилось не без затруднений. Поэтому Небо образовалась первым, а Земля утвердилась позднее. После этого между ними родились боги (Нихонги, Япония).

Не существовало ничего. В темноте, в ночи была только неподвижность, только молчание. Одни лишь Создательница и Творец, Тепеу и Кукумац, Великая мать и Великий отец находились в бесконечных водах ... Вот в таком виде существовало небо, и там находилось Сердце небес - таково имя бога и так он назывался. Тогда пришло его слово (Пополь-Вух, эпос индейцев киче).

Помню девять миров и девять корней

И дерево предела [мировое дерево], еще не проросшее.

В начале времен не было в мире

Ни песка, ни моря, ни волн холодных,

Земли еще не было и небосвода,

Бездна сияла, трава не росла...

Солнце не ведало, где его дом,

Звезды не ведали, где им сиять,

Месяц не ведал мощи своей.

(Старшая Эдда, Прорицание вельвы)

Не существовало еще небо и не существовала земля. Не было еще ни почвы, ни змей в этом месте. Я сотворил их там из Нуна, из небытия (Гелиопольская версия египетского мифа о творении).

Вавилонский эпос "Энома элиш" дает следующую картину:

Когда вверху небо названо не было, суша внизу не имела названия.

Апсу (пресные воды) первородный, все сотворивший,

И матерь Тиамат (соленые воды), что все породила,

Воды свои воедино мешали ... Тогда в недрах зародились боги

Далее описывается битва Мардука и Тиамат (ср.с Пс.73:13, Ис.27:1):

... Бушующими ветрами наполнил он ее тело.

Волновались недра ее, разорвалась пасть ее ...

Он замыслил мудрое дело, разделил плоть Тиамат,

Он разрезал ее как плоскую рыбу на две части.

Половину водрузил он кверху и покрыл ею вышнее небо.

Аналогичные мифы о творении существуют у народов Африки, Полинезии и т.д. (см., напр., Дж.Ф.Бирлайн "Параллельная мифология"; Дж.Кэмпбелл "Тысячеликий герой"; М.Элиаде, "Священные тексты народов мира"). Все эти совпадения говорят в пользу определенной объективной истинности приведенных текстов даже для атеиста.

При желании и наличии образного мышления можно увидеть в обсуждаемых отрывках предвосхищение современных научных идей, например, Большого Взрыва, теории относительности (пространство и время оказываются относительными категориями) и даже концепции суперструн; ниже мы коснемся этих аналогий. Однако подчеркнем еще раз, что такой подход, особенно прямолинейный, ведет, мягко говоря, к снижению уровня с обеих сторон - религии и науки; в этом же смысле ограниченное значение имеет сравнение различных религий. В то же время заметна и существенная разница с научными теориями: приведенные описания не являются чисто объективными, поскольку присутствует Субъект творения - Бог, а также, уже на самом раннем этапе - человек.

Последовательность творения, описанная в Быт.1 и Быт.2:4, разная - во втором варианте человек выходит вперед. Этот факт (если исключить вульгарное светское мнение о произвольной компоновке Библии редакторами) чаще всего трактуется как важность точки зрения человека. С другой стороны, Библия весьма скупо говорит о "внешних" деталях космического мироздания. Более подробные сведения на эту тему, включая описания ада и рая, есть в апокрифических еврейских и христианских книгах, например, в Книге Еноха:

И я видел, как выходят звезды небесные, и сосчитал врата, из которых они выходят, и записал все выходы их, - о каждой из них особо, по числу их, их именам, их связи, их положению, их времени и их месяцам, - так, как показал мне это ангел Уриил, который был со мною. Все показал он мне и записал мне; их имена он также записал для меня, и их законы и их отправления (Енох 5:64-65).

Зато в канонических буддийских текстах космография разработана во всех подробностях:

Мир долгое время пребывает в состоянии рассеяния, когда остается лишь акаша (эфир, пространство психического опыта); затем вновь благодаря энергии [совокупных] действий живых существ в акаше начинают веять очень легкие ветры как знаки, предвещающие будущее появление вместилищ. ... Затем эти ветры, все более усиливаясь, образуют круг ветра, после чего возникают круг воды, Великая земля из золота, континенты, [гора] Сумеру и т.д. Первым появляется дворец Брахмы, затем остальные [дворцы до сферы бога смерти] Ямы; однако [все это происходит] после развертывания круга ветра. И так благодаря развертыванию вместилищ развертывается и этот мир. Тогда одно из многочисленных существ, умершее последним (в прошлую кальпу - мировой период) в Лучезарной сфере, рождается в пустом дворце Брахмы. Другие живые существа, также умершие в этой сфере, рождаются среди Жрецов Брахмы и ниже - в сфере [богов], контролирующих [наслаждения], магически созданные другими. И так в указанной последовательности [живые существа] рождаются на [континентах] Уттаракуру, Годания, Пурвавидеха и Джамбудвипа, среди претов, животных и в адах. Закономерность здесь следующая: тот, кто погибает последним, появляется первым (Абхидхармакоша, буддизм, раздел 3, Учение о Мире, 90).

Вместо Бога здесь действует закон кармы - закон действия (причинности), так что мир создается сознанием живых существ (Брахма - лишь первое из рождающихся существ, которому кажется, что оно - творец). Буддийский космос включает бесчисленные системы миров. Отдельный мир состоит из трех слоев (лок): камалоки - царства желания, рупалоки - царства форм, арупалоки - царства без форм и включает шесть состояний живых существ: богов, людей, асуров (титанов-богоборцев), претов (голодных духов), животных и обитателей многочисленных адов. Однако, в отличие от индуизма, эта сложная схема всегда понималась буквально (онтологически) только в "народной" религии, а монахами использовалась символически - как объект для медитации.

Можно отметить также выделенность китайской философии, где понятие Бога отсутствует, а вместо него вводится понятие Дао. С психологической точки зрения эта философия намного дальше от западного человека, чем религии Индии и даже буддизм (правда, миссионеры-иезуиты пытались переводить Дао как Бог). Но и в китайской философии в центре стоит человек (благородный муж), который как космический фактор объединяет Небо (тянь) и Землю (ди), способствуя их гармонии:

Человеку присущи качества неба и земли, в нем совокупляются светлое и темное, сливаются дух и душа, смешиваются совершенные ци (энергии) пяти стихий (Ли цзы - конфуцианская книга ритуалов).

Великие люди полагают небо, землю и тьму вещей единым телом. Они смотрят на Поднебесную как на одну семью, а на Срединное государство как на одного человека. Если ничтожные люди размежевывают форму и содержание, разделяют на "ты" и "я", то великие люди способны полагать небо, землю и тьму вещей единым телом без того, чтобы нарочито задумываться над этим. Поскольку такова гуманная основа их сердец, постольку они и составляют единое целое с небом, землей и тьмой вещей. Неужели таковы только великие люди? Нет, сердце даже ничтожного человека такое же, хотя он и уничижает его сам (Ван Янмин).

Во всех обсуждаемых религиях и учениях говорится об Едином:

Я Господь, и нет иного; нет Бога кроме Меня; Я препоясал тебя, хотя ты не знал Меня, дабы узнали от восхода солнца и от запада, что нет кроме Меня; Я Господь, и нет иного. Я образую свет и творю тьму, делаю мир и произвожу бедствия (в оригинале: зло); Я, Господь, делаю все это (Исаия 45:5-7).

Мы испытываем вас злом и добром для искушения, и к Нам вы будете возвращены (Коран 21:36(35)).

Куда пойду от Духа Твоего, и от лица Твоего куда убегу? Взойду ли на небо - Ты там; сойду ли в преисподнюю - и там Ты (Псалтырь 138:7-8).

Ибо хотя и есть так называемые боги, или на небе, или на земле, так как есть много богов и господ много, - но у нас один Бог Отец, из Которого все, и мы для Него, и один Господь Иисус Христос, Которым все, и мы Им (1-е Коринфянам 8:5-6).

Одно сказал Бог, два вот услышал я, ибо мощь Богу (Псалтырь 61:12).

Тогда Видагха Шакалья стал спрашивать его: "Яджнавалкья, сколько же существует богов?" Тот ответил согласно тому нивиду [стихи из хвалебного гимна, содержащие список богов]: "Столько, сколько упомянуто в нивиде вишведевам [боги, происходящие от Вишну] - три и три сотни и три, и три тысячи". "Так, - сказал тот, - сколько же в действительности богов, Яджнавалкья?" "Тридцать три". "...?" "Шесть"... "Три". "...?" "Два". "...?" "Один с половиной". "Так, - сказал тот, - сколько же в действительности богов, Яджнавалкья?" "Один".... "Каков один с половиной?" "Тот, кто дует...Ведь это все возрастало в Нем, поэтому - один с половиной". "Каков один Бог?" "Дыхание (Атман). Он - Брахман, Его зовут: То" (Брихадараньяка упанишада).

Таким образом, в индуизме множественность богов понимается как проявление многочисленных аспектов единого Бога и соответствует определенному уровню постижения истины. По-видимому, религия древнего Египта в этом смысле была близка к индийской. Что касается "классического" язычества Греции, то оно также трансформировалось в философию Единого на путях платонизма и неоплатонизма (см. описание космологии в диалоге Платона "Тимей" и книгу Прокла "Первоосновы теологии"; в последней Бог сопоставляется единому, а боги - множественному, сфере чисел); детальные сравнительно доступные комментарии даны в книгах А.Лосева.

Слово "зло" (евр. "ра") в приведенных выше словах пророка Исайи 45:7 (ср. Коран 21:36 (35)) то же, что и в Быт.2:9 ("дерево познания добра и зла"), причем "добро и зло" - фразеологический синоним для "все". Зло и страдание может быть сопоставлено с недозволенным смешением, хаосом. Согласно еврейскому толкованию, причиной появления добра и зла было грехопадение: до него человек не знал добра и зла, но знал истину (в отличие от иудаизма, в христианстве большое значение обычно придается грехопадению других сущностей, которое предшествовало человеческому). Таким образом, свобода выбора между добром и злом отлична от истинной свободы в библейском смысле. В христианстве этот вопрос тесно связан с личностью человека, которая неотделима от личности Христа:

И познаете истину, и истина сделает вас свободными. Ему отвечали: мы семя Авраамово и не были рабами никому никогда; как же Ты говоришь: сделаетесь свободными? Иисус отвечал им: истинно, истинно говорю вам: всякий, делающий грех, есть раб греха... Итак, если Сын освободит вас, то истинно свободны будете (От Иоанна 8:32-36).

Как и Ветхий, Новый Завет содержит утверждения о преодолении любого дуализма (двойственности):

А теперь во Христе Иисусе вы, бывшие некогда далеко, стали близки Кровию Христовою. Ибо Он есть мир наш, соделавший из обоих одно и разрушивший стоявшую посреди преграду, упразднив вражду Плотию Своею, а закон заповедей учением, дабы из двух создать в Себе Самом одного нового человека, устрояя мир, и в одном теле примирить обоих с Богом посредством креста, убив вражду на нем (К Ефесянам 2:13-16).

В качестве еще одного комментария к очень трудному месту Ис.45:7 приведем отрывок из пролога к "Сильмариллиону" Р.Толкиена:

Тогда Илюватар сказал им: "Я желаю, чтобы по предложенной вам теме вы все вместе создали гармоничную великую музыку. И так как в вас горит зажженное мной вечное пламя, вы покажете свою силу, украсив эту тему каждый по своему разумению и способностям. Я же буду смотреть и слушать и радоваться великой красоте, что пробудится в песне с вашей помощью".

...Мелькору среди всех Аинур были даны величайшие дары могущества и знаний, к тому же он имел часть во всех хорах, полученных его собратьями. Он часто бродил один, разыскивая Вечное пламя, потому что Мелькора сжигало желание принести в Бытие свои собственные творения. Ему казалось, что Илюватар обошел вниманием пустоту, и Мелькор хотел заполнить ее. Однако он не нашел огня, потому что этот огонь - в Илюватаре. Но когда Мелькор бродил в одиночестве, у него стали возникать собственные замыслы, отличные от замыслов собратьев.

Некоторые из этих мыслей он начал теперь вплетать в свою музыку. И тотчас же прозвучал диссонанс, и многие из тех, кто пел вблизи Мелькора, пришли в замешательство, и мысли их спутались, и музыка их начала спотыкаться, а некоторые начали подстраивать свою музыку к музыке Мелькора, предпочитая ее той, которая возникла в их собственных мыслях. И тогда диссонанс, порожденный Мелькором, стал распространяться все шире, и мелодии, слышавшиеся до этого, утонули в море бурных звуков. Но Илюватар сидел и слушал, пока не стало казаться, что вокруг Его трона бушует яростный шторм, как будто темные волны двинулись войной друг против друга в бесконечном гневе, который ничем нельзя успокоить.

Тогда Илюватар встал, и Аинур увидели, что Он улыбается. Он поднял левую руку, и вот среди бури зазвучала готовая тема, похожая и не похожая на прежние, и в ней были сила и новая красота. Но диссонанс Мелькора возвысился над шумом и стал бороться с темой. И снова началось столкновение звуков, более неистовое, чем прежде. И Мелькор начал побеждать.

Тогда опять поднялся Илюватар и Аинур увидели, что лицо у Него стало суровым, и Он поднял правую руку, и вот, среди смятения зазвучала третья тема, и она не была похожа на другие. Потому что сначала она казалась мягкой и приятной, как бы журчание спокойных звуков в нежных мелодиях, но ее нельзя было заглушить, и она заключала в себе силу и глубину. И в конце концов показалось, что перед троном Илюватара звучат одновременно две мелодии, совершенно противоречащие друг другу. Одна была глубокой и обширной, прекрасной, но медленной, и она сочеталась с неизмеримой печалью, из которой, главным образом, и исходила ее красота. Другая же мелодия достигала теперь единства в самой себе, но она была громкой и гордой и бесконечно повторялась. И в ней было мало благополучия, скорее, она напоминала шум, как будто множество труб твердили несколько нот в унисон. И эта вторая мелодия пыталась поглотить первую. Но казалось, что ее победные ноты забирала первая мелодия и вплетала в собственный торжественный рисунок.

В апогее этой борьбы, от которой колебались стены залов Илюватара и дрожь убегала в недвижимые доселе безмолвия, Илюватар встал в третий раз, и лицо Его было ужасно. Он поднял обе руки, и одним аккордом - более глубоким, чем Бездна, более высоким, чем небесный свод, пронзительным, как свет из очей Илюватара, музыка прекратилась.

Тогда Илюватар заговорил, и Он сказал: "Могущественны Аинур, и самый могущественный среди них - Мелькор, но он не должен забывать, и все Аинур тоже, что Я - Илюватар. Я покажу вам то, что сотворило ваше пение, дабы вы могли взглянуть на свои творения. И ты, Мелькор, увидишь, что нет темы, которая не исходила бы от Меня, потому что тот, кто пытается сделать это, окажется не более, чем Моим орудием в создании вещей более удивительных, чем он сам может представить себе".

В суфийской традиции ислама вопрос о добре и зле обсуждается следующим образом.

Полюс не может выявить себя иначе, чем через другой полюс.

Но ведь несравненный Шах не имеет себе противоположного.

Поэтому он сотворил два знамени: белое и черное.

Один - Адам, другой - Иблис-совратитель.

И между ними обширное поле битвы,

На котором не прекращаются сражения (Руми).

Для зороастризма характерен дуализм доброго и злого, но и он имеет относительный характер. Здесь добрый и злой боги Ахурамазда (Ормузд) и Анхра-манью (Ахриман) - могут выступать как два сына единого бога времени Зервана (см. "Зороастрийская мифология", СПб, 1998; в другой версии Ахриман - один из сыновей Ахурамазды). Первый брат - результат молитвы и жертвоприношения Бога с целью творения (этот аспект находит параллели в индуизме), второй - результат сомнения в смысле бытия (такое же сомнение видят некоторые комментаторы Библии в отсутствии слова "хорошо" относительно второго дня творения, когда была создан материальный мир; см. также работу М. Бубера "Образы добра и зла", где проведено сравнение иудаизма и зороастризма). Таким образом, зло опять лишается онтологической сущности, а Ахриман выступает скорее как символ отрицательных побуждений в душе человека:

Все добрые мысли, все добрые слова, все добрые дела я совершаю сознательно. Все злые мысли, все злые слова, все злые дела я совершаю бессознательно (Авеста).

Как подчеркивают практически все религии и учения, начиная с иудаизма и кончая буддизмом, конкретная этическая ответственность в этом мире лежит на человеке.

Доколе Я в мире, Я свет миру (от Иоанна 6:5).

Не называй Бога правосудным, ибо в делах твоих не видно Его правосудия... Где Его правосудие? Мы были грешники, и Христос умер за нас (Исаак Сирин, слово 90).

Бог не имеет имени, ибо никто не может о Нем что-либо высказать или узнать. В этом смысле говорит один греческий учитель: что мы познаем или высказываем о первой причине, это скорее мы сами, чем первопричина; ибо последняя выше познания и высказывания! Итак, если я скажу: "Бог благ", это неправда; я благ, а не Бог благ. Я иду еще дальше: я лучше, чем Бог. Ибо лишь то, что благо, может быть лучше; и лишь что может быть лучше, может стать наилучшим (Мейстер Экхарт).

Сказал р.Моше Лейб:

...Для чего создано безбожие? Даже оно бывает полезно, когда нужно оказать помощь. Ибо если приходит человек и просит помощи, недостаточно сказать ему: "Положись на Господа", нужно действовать так, будто нет Бога и во все мире некому помочь тому человеку, кроме тебя (М. Бубер, Хасидские предания).

Как уже говорилось в начале главы, в индуизме (как и в позднейшей западноевропейской философии) этот вопрос ставится на прочную рациональную основу.

Из всего существующего во вселенной один только человек является объектом этики. Он знает, что имеет отношение к двум мирам - миру бесконечного и миру конечного. Действие бесконечного в конечном - это не просто поэтический образ, а трезвая истина философии. Бесконечное пребывает во всем конечном, и человек осознает это. Хотя он связан с организмом, который механически определяется прошлым, все же свойственные бесконечному идеалы истины, красоты и добра действуют в нем и дают возможность избирать их и бороться за за более яркое их выражение. Это происходит потому, что бесконечный Брахман широко обнаруживает себя в человеческих существах, так как они способны к этической и логической деятельности. Пока индивид стремится к ним, но еще не может их достичь, он находится в связанном состоянии; в момент, когда он достигает бесконечного, внутреннее напряжение ослабляется, чувство свободы и радости наполняет его душу. Достижение Брахмана представляет собой конец всякой деятельности... (С.Радхакришнан, Индийская философия, т.2, с.553).

Здесь речь идет о ведантическом освобождении через знание. В то же время нужно помнить, что

Если, достигнув знания, мы не в состоянии будем хранить его при помощи человечности, мы обязательно потеряем его (Конфуций).

В христианском предании тема зла в мире и связанная с ней проблема теодицеи (оправдания благости Бога несмотря на наличие зла) получила широкое освещение, хотя, конечно, не была исчерпана. Многие из христианских святых, начиная с Дионисия Ареопагита, Иоанна Златоуста и бл.Августина, говорят о зле как о несуществующем (не-сущем), не исходящем от Бога:

Итак, во всем сущем нет зла. В самом деле, если все сущее происходит из Блага, и Благо все сущее объемлет и пребывает в нем, то в сущем зла быть не может, в противном случае необходимо будет признать, что зло - в Благе ... Зла как такового нет нигде и возникает оно не вследствие своего могущества, а в силу оскудения [добра] (Дионисий Ареопагит, О божественных именах, 4:21,34).

Зло есть не что иное, как отклонение от добра, а посему зло вторично по отношению к добру (Иоанн Златоуст).

Зло не является сущностью, добро же сущностью является (Фома Аквинский).

В Библии об этом говорится в неканонической книге Премудрости Соломона (1:13-14). Следующая цитата соответствует "психологическому", а не онтологическому подходу:

Если зло не является несотворенным и не является сотворенным Богом, откуда берется его природа? То, что зло существует, не станет отрицать ни один из живущих в мире. Что же нам тогда сказать? Что зло есть не живая одушевленная сущность, но состояние души, противоположное добру, и берет оно начало в легкомысленных людях, из-за их отпадения от добра... Каждый из нас должен признать, что он сам и есть создатель всего зла в себе (Василий Великий, Шестоднев).

Аналогичные утверждения делаются и в других традициях.

Сущее есть абсолютное добро.

Если оно содержит хоть каплю зла, оно не Сущее (Махмуд Шабистари).

В буддизме мы имеем несколько иной (также "психологический") поворот этой темы:

Когда мы учимся таким образом, дурные действия проявляются как сплошное пространство того, что никогда не было сделано. Воодушевленный этим проявлением, прозрев тот факт, что дурные действия не осуществлены, практикующий окончательно освобождается от них. Именно в такое время, когда начало, середина и конец проявляются как неосуществленные дурные действия. Дурные действия не порождаются условиями - они просто не осуществлены; дурные действия не погибают в силу условий - они только не осуществлены (Догэн, традиция дзен).

Таким образом, если началом духовной практики является удаление от зла, то в ее результате зло оказывается несуществующим - человек просто не способен его совершать.

В даосизме имеет место двойственность принципов инь и ян (которые лежат в основе китайской "натурфилософии") - женского и мужского, земли и неба, луны и солнца, пассивного и активного, темного и светлого, смерти и жизни и т.д. и, но здесь она не имеет антагонистического характера: указанные пары категорий взаимно превращаются и дополняют друг друга.

Вопрос об историческом соотношении поли- и монотеизма достаточно сложен. Часто считается, что монотеизм возник в результате эволюции политеизма. Современный раввин А. Штейнзальц, однако, высказывает в книге "Образы Библии" точку зрения, что монотеизм являяется естественным мировоззрением человека, которое периодически искажается и должно восстанавливаться; аналогичных взглядов придерживается антрополог М. Элиаде. Таким образом, политеизм - усложненная система почитания Бога, основанная на потребности "рационального" контакта. В широком смысле роль идолов могут играть любые внешние объекты, достижения культуры и философские конструкции, заслоняющие Бога. Например, бл.Августин в книге "О граде Божием" осуждал "каиновский" дух римской империи - "града земного", основанного на пренебрежении к Богу. Первым монотеистом библейской традиции, получившим откровение о едином Боге, был Авраам, покинувший города развитой цивилизации Шумера и ставший первым евреем. В иудейских мидрашах (толкованиях, делающих попытку восполнить пробелы библейского повествования) история его обращения излагается следующим образом:

Трех лет от рождения вышел Авраам из пещеры [где его прятали от Нимрода после предсказания, что он будем родоначальником избранного народа] и, увидя мир Божий, стал размышлять о том, кем созданы звезды и небо, и он сам. Очарованный величественным светом солнца, его теплом и светом, он весь день возносил молитвенную хвалу солнцу. Когда солнце зашло, а на небе появилась луна, окруженная мириадами звезд, Авраам подумал: "Вот это светило, очевидно, и есть божество, а маленькие светильники, его окружающие -это его вельможи, воины и слуги". Всю ночь он пел гимны луне. Но вот наступило утро; луна зашла на западе, а на востоке снова появилось солнце. "Нет, - сказал Авраам, - есть Некто, который властен и над солнцем, и над луною. К Нему стану я возносить моления мои".

Звезды здесь служат символом "языческой" мудрости (например, астрологии). Эта история повторена в Коране (6:74-79) и, от своего лица, бл.Августином (Исповедь 10). Аналогичные места можно найти в индуистских упанишадах, например, в Брихадараньяке (см. выше).

Помимо онтологического смысла, из более глубоких смыслов священных текстов следует выделить следующий: они описывают не только однократное творение мира, но и путь развития каждого человека, приходящего в мир, в особенности стадии его духовного роста ("внутренний" смысл Писания); при этом все категории творения приобретают символическое значение. В этом смысле творение каждый раз происходит заново.

Вот, Я делаю новое; ныне же оно явится; неужели вы и этого не хотите знать?

Ибо вот, Я творю новое небо и новую землю, и прежние уже не будут воспоминаемы и не придут на сердце (Исаия 43:19,65:17).

Таким образом, обсуждаемые тексты могут служить основой гуманитарных наук, особенно психологии. В Талмуде читаем:

Сотворен был только один человек. Это должно служить указанием, что: тот, кто губит хотя бы одну человеческую душу, разрушает целый мир, и тот, кто спасает одну душу, спасает целый мир; не может один человек возгордиться перед другим человеком, говоря: мой род знатнее твоего рода; каждому человеку следует помнить, что для него и под его ответственность создан мир (трактат Санхедрин).

Глубокая аналогия макрокосма и микрокосма - человека в том или ином виде присутствует во всех религиях (например, в индуистских текстах говорится о Пуруше, в китайской философии - о первочеловеке Пань-гу). С этой точки зрения, повторное описание творения человека в Библии трактуется в иудаизме как творение сначала одного прачеловека - Адама Кадмона, а затем - индивидуальных душ. В христианстве мы имеем следующее осмысление этой темы:

И вы - тело Христово, а порознь - члены (1 Кор.12:27; см. также Ин.17:20-23, Рим.12:4-5).

Как в Адаме все умирают, так во Христе все оживут... Так и написано: первый человек Адам стал душею живущею; а последний Адам есть дух животворящий (1 Кор.15:22,45).

Приведем также поэтический комментарий.

У Христа

по зеркалу

в каждой руке.

Дрожит его лик

и множится.

(Ф. Гарсиа Лорка, Сюита зеркал, Символ)

Вопрос о человеке как микрокосме обсуждался многими св.отцами и мистиками различных традиций:

Вообще же точное наблюдение себя самого дает тебе достаточное руководство и к познанию Бога. Ибо, если внемлешь себе, ты не будешь иметь нужды искать следы Зиждителя в устройстве Вселенной, но в себе самом, как бы в малом каком-то мире, усмотришь великую премудрость своего Создателя (Василий Великий).

Рассмотри отдельные части: мускулы похожи на глыбы земли; кости на камни; вокруг сосудов находятся маленькие камешки; посмотри также на ветвеобразные кровеносные сосуды, это извилистые течения ручьев. Мягкие волосы - мхи, головные волосы - это дерн; сокровенные залегающие массы мозга - это рудоносные каналы плоти (Тертуллиан).

Человек создан по подобию большого мира, но он его уменьшенный вариант... Составные части Адама подобны составным частям большого мира (аль-Газали).

В берущих основу в Библии (авраамических) религиях - иудаизме, христианстве и исламе - Бог отличен от мира и человека (трансцендентен). Более четко это противопоставление в иудаизме и исламе, хотя и здесь, в отличие от греческой философии, Бог и человек находятся в тесных диалогических отношениях. Кроме того, в этих религиях существуют мистические традиции и направления - каббала и суфизм; впрочем, часто считается, что последние выходят за рамки частных религий. Приведем несколько цитат.

Может ли человек скрыться в тайное место, где Я не видел бы его? говорит Господь. Не наполняю ли Я небо и землю? говорит Господь (Иеремия 23:24).

Душею моею я стремился к Тебе ночью, и духом моим я буду искать Тебя во внутренности моей с раннего утра (Исаия 26:9).

Мы сотворили уже человека и знаем, что нашептывает ему душа; и Мы ближе к нему, чем шейная артерия (Коран 50:15 (16)).

Лишь знание скрепляет неразлучно:

Бог знает нас, а потому Он - с нами;

Его не зная, мы - не с Ним (Ибн Араби, Мекканские откровения).

Как бы зрачок в глазу - Господь в душе людской:

Искать Его вовне - безумье, труд пустой.

(Ади-Грантх, священный текст сикхизма - религии, соединившей в 15 в. традиции ислама и индуизма)

В христианстве пропасть между Богом и человеком преодолевается благодаря воплощению Христа. В Новом Завете говорится о присутствии внутри человека всех ипостасей св.Троицы.

Один Бог и Отец всех, Который над всеми, и через всех, и во всех нас (К Ефесянам 4:6).

Или вы не знаете самих себя, что Иисус Христос в вас? Разве только вы не то, чем должны быть (2 Кор.13:5).

Разве не знаете, что вы храм Божий, и Дух Божий живет в вас? (1 Кор.3:16)

Ибо всякий дом устрояется кем-либо; а устроивший все есть Бог... А Христос - как Сын в доме Его; дом же Его - мы, если только дерзновение и упование, которым хвалимся, твердо сохраним до конца (К Евреям 3:4-6).

Целью христианина является обожение - по известному святоотеческому изречению, "Бог стал человеком, чтобы человек стал Богом". В православии проблема трансцендентности и имманентности Бога решается именно на основе положения о различии сущности Бога и его энергий (см. главы 7,13,14).

Принципиальную позицию в вопросе о первичности внутреннего мира человека занимает и буддизм:

Живые существа изначально обладают сознанием Будды, вне живых существ нет никакого сознания Будды. Для омраченного Будда есть живое существо. Для просветленного живое существо есть Будда (Сутра Помоста Шестого Патриарха).

В адвайта-веданте (предельно недуалистическое толкование Вед Шанкарой, которое считается вершиной индуизма) Бог является единственной реальностью. При этом провозглашается тождество индивидуальной души (дыхания, духа) - Атмана и безличного Бога - Брахмана (на другом языке - тождество субъекта и объекта). В то же время подход веданты, вопреки частому мнению, не означает пантеизма:

Вездесущий, внутри и снаружи, Тот, Который весь движущийся мир заставляет казаться [тем, что он есть], Он, вечный, светит как жар в раскаленном железном шаре. Вечный не есть движущийся мир; Он отличен от него. Тем не менее, все, что не Он, - ничто и само по себе недействительно. Все, что кажется чем-нибудь иным, чем Вечный, есть обман, подобный миражу в пустыне (Шанкара, Атма-Бодха, 61-62).

Интересно, что те же образы можно найти в христианском предании.

Каким образом Божественное пребывает во плоти? Как огонь в [раскаленном] металле, не путем перехода [одного в другое], но путем передавания. Ибо огонь не переходит [не превращается] в металл, но, оставаясь сами собою, передает последнему собственную силу, не умаляющуюся такой передачей и наполняющую всю массу [металла], которая становится причастна ему (Василий Великий, О святом рождестве Христовом).

Аналогичные отличия суфизма от пантеизма обсуждаются в книге М. Степанянц "Философские аспекты суфизма". При этом и в индуизме подход адвайта-веданты не является единственным. Например, в веданте Рамануджи и вишнуизме (в частности, кришнаизме) признается относительная двойственность личного Бога и человека. Такая же дискуссия между различными школами индуизма шла по вопросу о сохранении индивидуальной личности человека после его освобождения и соединения с Богом. Эти вопросы являются центральными для всех религий, и вряд ли мы можем предложить в нашем труде окончательный ответ на них.

3. Альтернативные и нетрадиционные факторы современного западного мировоззрения

Кривое не может сделаться прямым, и чего нет, того нельзя считать. Говорил я с сердцем моим так: вот, я возвеличился и приобрел мудрости больше всех, которые были прежде меня над Иерусалимом, и сердце мое видело много мудрости и знания. И предал я сердце мое тому, чтобы познать мудрость и познать безумие и глупость: узнал, что и это - томление духа (Екклесиаст 1:15-17).

Правда не скроет собой лжи. Кривое не заслонит прямое.

Одна стрела сбивает одного орла. Две стрелы - это уже слишком много.

Когда добрый человек проповедует ложное учение, оно становится истинным.

Когда дурной человек проповедует истинное учение, оно становится ложным.

На Пути нет хоженых троп. Тот, кто им идет, одинок и в опасности (дзен).

Совсем недавно один московский физик А.В. после нескольких моих бесплодных попыток обнаружить у него метафизическое мышление сказал: "А ведь как было бы хорошо, А.М., если бы вы, буддист, объяснили бы нам, евреям, как вы с вашей точки зрения видите положение евреев в стране". Сначала я подумал: "Господи! Да ведь для меня, как буддиста, не может быть ни русских, ни евреев, ни страны, ни положения. Да ведь и для них, как для евреев, не должно существовать ничего, кроме Торы и Воли Господней". А потом я подумал: "Господи! Да ведь я такой же буддист, как они - евреи..." (А.М. Пятигорский, Заметки о "метафизической ситуации").

Теперь мы перейдем к обсуждению духовных факторов западного мировоззрения (как современных, так и исторических), выходящих за пределы его первоначальной основы. Эта основа является библейской (иудео-христианской).

Высшие принципы наших устремлений и суждений даны были еврейско-христианской религиозной традицией (А. Эйнштейн, Science and Religion).

В частности, в античности восприятие мира было совершенно иным (см., напр., книги А.Ф. Лосева).

- Алло. Господин Претор. Это Туллий Варрон из 1750-го. Зачем вы посадили ко мне в камеру варвара? Он верит в Бога. Вернее, не верит. Но тоже в Бога. Куда смотрел Комитет? Этот человек не римлянин (И. Бродский, Мрамор).

Очень важно, что личность в современном понимании возникла только с появлением христианства

Я берусь сделать христианином каждого, кого мне удастся приобщить к категории "единицы"... В качестве "единицы" он один, один во всем мире, один перед лицом Бога... (С. Кьеркегор).

Эти обстоятельства признаются даже "передовыми" западными психологами, которые видят свою задачу в освобождении человека от иудео-христианских оков.

С другой стороны, современное мироощущение западного человека (в частности, гуманитарной интеллигенции) даже в религиозном плане уже не является чисто христианским, а в результате двусторонних контактов с Востоком существенно впитало буддийские элементы, часто в искаженном виде (особенно последнее относится к первому знакомству с буддизмом через теософов). Поэтому мы подробно остановимся на гносеологии буддизма (как уже говорилось, онтология в нем занимает подчиненное место), который на первый взгляд резко отличается от традиционных религий. Здесь важен термин "дхарма" (пали - "дхамма"), имеющий много значений: закон, учение, добродетель, элемент, качество, вещь, явление. Дхаммапада, которую иногда называют буддийским евангелием, начинается словами: "Дхаммы обусловлены разумом, разум - их лучшая часть, из разума они сотворены". Таким образом, провозглашается ценность знания:

Писание загрязняется, если его не повторять; дома загрязняются, если за ними не следить; красота загрязняется леностью. Легкомыслие у бдительного - грязь; плохое поведение женщины - грязь; скаредность дающего - грязь; и в этом мире и в другом злые дхаммы грязны. Но грязнее всего - грязь невежества, худшая грязь; избавившись от этой грязи, вы, о бхикшу, будете свободными от грязи! (Дхаммапада 241-243)

Буддийское учение говорит о необходимости все проверять на личном опыте и ничего не принимать на веру (хотя вера в "религиозном" смысле, понимаемая как особое чистое состояние сознания и не связанная с характерными для индуизма ритуалами, остается в буддизме важнейшей добродетелью). В то же время оно требует постоянного приложения энергичных осознанных усилий; старые западные представления о "пассивности" буддизма основаны на том, что эта активность направлена преимущественно внутрь.

Одна из трех корзин буддийского канона (Трипитаки) посвящена Абхидхарме - теории дхарм, в частности, метафизике и психологии, которые тесно переплетены в силу общности термина "дхарма" для физических и психических элементов. Личность человека также представляет собой совокупность пяти груд-скандх и не является чем-то устойчивым и реальным (здесь используется образ повозки, которая разбирается на части). Нужно признать, что современные ламы понимают специфику своих европейских учеников и, несмотря на теоретическое отрицание личности буддизмом, рекомендуют им сохранять и укреплять свое личностное ядро как важный инструмент освобождения. Буддизм может служить мощным инструментом теоретической психологии, и ламы часто переходят на ее язык, привычный для западного человека. Кроме того, они в "миссионерских" целях часто свободно оперируют европейскими научными теориями о пространстве, времени и фундаментальных взаимодействиях (см. книги Дандарона, Тартанга Тулку, Трунгпы в списке литературы). Например, в "необуддизме" Дандарона делается попытка синтеза классического буддизма с западной философией и физикой.

В ходе дискуссий со своими оппонентами буддийские ученые достигли значительных успехов в диалектике (пожалуй, больших, чем Гегель). Как показал один из основоположников буддизма махаяны (Великой Колесницы - пути бодхисаттвы) Нагарджуна, последовательное применение фундаментального для индуизма и буддизма закона кармы (см. гл.6) приводит к выводу о несуществовании бога-творца. Это доказательство в некотором смысле противоположно известному онтологическому доказательству бытия Бога. "Разрушительная" роль Нагарджуны (который также "опроверг" существование категорий причины, следствия и т.д.) в буддизме иногда сравнивают с ролью таких средневековых схоластов, как Дунс Скот, Оккам и др. (см.гл.4) в философии христианства. Хотя сам Будда Шакьямуни не давал однозначного ответа на вопрос о Боге и душе человека, как и на другие метафизические вопросы, предупреждая об опасности крайностей догматизма и нигилизма (срединный путь!), вывод об отсутствии Бога закрепился в буддийском учении.

"Три главные идеи являются достоянием всякой религии: бытие Бога, бессмертие души и свобода воли [последнее кажется сомнительным для знакомого с протестантизмом - В.И., М.К.]; без них не может быть построено учение о нравственности". Таково учение Канта и с ним европейской науки, равно как таково убеждение широких слоев образованных людей. И вот, однако, существует религия, которая ярким пламенем живой веры горит в сердцах миллионов своих последователей, которая воплощает в себе высочайшие идеалы добра, любви к ближнему, духовной свободы и нравственного совершенства, - которая облагородила и, вместе, внесла цивилизацию в жизнь народов Азии, - и эта религия не знает ни Бога, ни бессмертия души, ни свободы воли. И мало того, что буддизм не знает Бога, самая идея верховного существа, которое для чего-то, - не то для забавы, не то для какого-то хвастовства своею силой - создает весь волнующий и страдающий мир из ничего, - эта идея кажется буддисту странной, нелепой (Ф.И. Щербатской, Философское учение буддизма).

В центре буддийского мироздания - человек, который один может выйти из колеса перерождений и достичь освобождения - обитателям других миров, даже богам, оно недоступно.

В канонических буддийских текстах многократно встречается понятие перерождения живых существ.

Если кто лентяй, обжора и соня, если кто лежа вертится как большой боров, накормленный зерном, тот, глупый, рождается вновь и вновь (Дхаммапада 325).

Я называю брахманом того, кто знает свое прежнее существование и видит небо и преисподнюю, кто, будучи мудрецом, исполненным знания, достиг уничтожения рождения, кто совершил все, что можно совершить (Дхаммапада 423).

Тот, кто оспаривает врата Дхармы, погружается во мрак неведения, вовлекая свою собственную природу в круговорот смертей-и-рождений (Сутра Помоста).

Из приведенных отрывков виден условный, а не абсолютный характер перерождения. Оно также имеет весьма слабое отношение к реинкарнации - "переселению душ" классического индуизма, поскольку само существование души в буддизме отрицается. В психологическом плане перерождение полностью демистифицируется и понимается просто как смена психических состояний, которая может происходить каждое мгновение (напомним, что в буддизме признается существование лишь потока дхарм, а не устойчивых материальных объектов). Например, обычное падение настроения соответствует рождению в адском состоянии. Психологический и технический смысл подобных концепций подчеркивается и современными учителями.

Забудь, Бога ради, о реинкарнации, о метампсихозе, о карме. Эти термины - подножный корм для объективных идиотов. Эти термины могут только начинать употреблять те люди, которые не только перешли от бессознательной объективности к сознательной субъективности, но уже пробуют, пытаются отринуть свою сознательную субъективность и "перескочить" в объективность знания (слова Г. Гурджиева по: А.М. Пятигорский, Философия одного переулка).

Одна из основных рабочих (но не понимаемых буквально) концепций буддизма - иллюзорность мира:

Кто смотрит на мир, как смотрят на пузырь, как смотрят на мираж, того не видит царь смерти (Дхаммапада 170).

Все вещи не имеют реальности, поэтому нужно освободиться от идеи реальности вещей. Тот, кто верит в реальность вещей, живет в совершенно нереальном мире. Тот, кто может обрести истинную реальность в самом себе, освобождается от иллюзорности феноменального мира, обретая истинное сознание (Сутра Помоста).

Нагарджуной было разработано учение о шуньяте - пустотности. Понятие шуньи, однако, является весьма сложным и отражает скорее не онтологическую пустоту и несуществование, а всеобщую относительность и условность, взаимную зависимость категорий (дхарм). Махаяна, в отличие от раннего буддизма, отрицает субстанциональность самих дхарм, сводя их к образно-знаковому. Учение Нагарджуны является строго монистическим и утверждает неразличимость субъекта и объекта, сансары (цепи перерождений) и нирваны. Исторически оно предшествовало упомянутой теистической адвайта-веданте Шанкары и оказало на нее сильное влияние. С другой стороны, в отличие от раннего буддизма, махаяна, по существу, уже приближается к "обычным" религиям - космос предстает как тело Будды, который в некотором смысле занимает место Бога. Интересно, что философу и логику Нагарджуне принадлежит ряд молитвенных гимнов (см. книгу Андросова "Нагарджуна и его учение").

Не менее сложной является категория буддийской нирваны ("безначальное, несотворенное, необусловленное, нерожденное"), которая лежит за пределами противоположности понятий существования-несуществования и вовсе не предполагает полной пассивности. В махаянской системе Махамудра (медитация на природе ума) ум и явление (объект и продукт ума) нераздельны и сливаются в единство формы и пустоты - сверкающее без объекта. Следует также подчеркнуть высокую этику буддизма. Например, тому же Нагарджуне принадлежат высказывания: "Сострадание выше пустоты" (по другой версии - пустота наполнена состраданием); "Тот, кто соблазнился пустотой - погибший человек".

Провозглашенные Буддой четыре благородные истины (всеобщность страдания, его происхождение, возможность его преодоления, благородный восьмеричный путь к этому) также не являются абсолютными. Они переосмысляются на различных этапах постижения Учения (при переходе к махаяне, а затем к сутрам Праджняпарамиты - запредельной мудрости) и для разных типов буддийских "святых" - архатов, бодхисаттв, пратьекабудд. Учение Будды считается единым в силу общего источника, хотя и содержит многочисленные направления (понятие ереси буддизм применяет только к небуддийским учениям). Противоречия с "народным" буддизмом, где карма и перерождение понимаются достаточно просто, трактуются как различие между абсолютной и относительной истиной.

Две истины указаны в наставлении о дхарме у буддистов:

Истина, связанная с миром, и истина с точки зрения высшего смысла...

Те, кто не знают различия между этими двумя истинами,

Не знают и глубокой сущности учения Будды (Нагарджуна, Мадхьямика-карики 24).

Сам закон кармы тоже перестает действовать для будд (впрочем, с "психологической" стороны он не действует и для тех, кто еще не знаком с ним, т.е. не является в полной мере человеком, ср. с Рим.7:7-11). В конечном счете, дхарма оказывается лишь средством освобождения.

По сравнению с подходом традиционных религий и учений, в ином ракурсе предстает проблема познания в гностицизме, который формировался одновременно с христианством и испытал сильное влияние восточных религий и греческой философии, особенно платонизма. Гностики отвергли авторитет еврейских Писаний (Ветхого Завета) либо перетолковали их совершенно неожиданным образом. Ересиарх Маркион (впрочем, гностик только "наполовину") включил в свой канон лишь Послания Павла и сокращенное евангелие Луки. Вопрос о соотношении гностицизма и христианства достаточно сложен. Сами гностики первых веков н.э. часто считали себя христианами, однако можно провести ряд серьезных различий, по крайней мере, формальных. Тексты гностиков содержат многочисленные параллели с каноном (хотя и достаточно двусмысленные), а также ряд новых идей. В настоящее время наиболее популярны найденные в Наг-Хаммади в 1945 г. апокрифические евангелия Фомы и Филиппа (первое из них многие библеисты считают, наряду с каноническими евангелями, отражающим подлинные слова Христа; второе относят к традиции ересиарха Валентина).

Иисус сказал ученикам своим: Уподобьте меня, скажите мне, на кого я похож. Симон Петр сказал ему: Ты похож на ангела справедливого. Матфей сказал ему: Ты похож на философа мудрого. Фома сказал ему: Господи, мои уста никак не примут сказать, на кого ты похож. Иисус сказал: Я не твой господин, ибо ты выпил, ты напился из источника кипящего, который я измерил. И он взял его, отвел его [и] сказал ему три слова. Когда же Фома пришел к своим товарищам, они спросили его: Что сказал тебе Иисус? Фома сказал им: Если я скажу вам одно из слов, которые он сказал мне, вы возьмете камни, бросите [их] в меня, огонь выйдет из камней [и] сожжет вас (Евангелие от Фомы 14).

Иисус сказал: Блаженны единственные и избранные, ибо вы найдете царствие, ибо вы от него [и] вы снова туда возвратитесь (Евангелие от Фомы 54).

На первый план в гностицизме выступает идея зла в мире как результата "ошибки" при творении, которая ведет к практическому дуализму, при этом конструируются сложные иерархические схемы строения мира (многочисленные эоны), постулируется различие бога-творца (демиурга, олицетворяющего зло) и истинного Бога.

София же Эпинойя, будучи эоном, произвела мысль своей мыслью (в согласии) с размышлением незримого Духа и предвидением. Она захотела открыть в себе самой образ без воли Духа - он не одобрил - и без своего сотоварища, без его мысли. ...И она вывела (это) наружу... Но когда она увидела злодеяние, которое произошло, и захват, который совершил ее сын, она раскаялась. И забвение овладело ею во тьме незнания. И она начала стыдиться в движении. Она раскаялась в обильных слезах. И вся плерома слушала молитву ее покаяния, и они восхвалили ради нее незримый девственный Дух. Святой Дух излил на нее от их всей плеромы. Ибо ее сотоварищ не пришел к ней, но он пришел к ней через плерому, дабы исправить ее изъян. И она не была взята в собственный эон, но на небо ее сына., чтобы она могла быть в девятом до тех пор, пока не исправит своего изъяна... (Апокриф Иоанна).

Мир произошел из-за ошибки. Ибо тот, кто создал его, желал создать его негибнущим и бессмертным. Он погиб и не достиг своей надежды. Ибо не было нерушимости мира и не было нерушимости того, кто создал мир (Евангелие от Филиппа 99).

Встречающееся здесь понятие "плерома" многозначно и играет важную роль не только в гностицизме, но и в ортодоксальном христианстве. В данном случае его можно приблизительно передать как "полнота бытия".

Мифология архонтов - персонифицированных сил зла, властвующих в мире (соответствующая онтология подробно разработана в религии манихейства, см. трактат Кефалайа), имеет аналогии и в современном сознании.

Двое интеллигентов беседуют, выходя из подъезда. Дождь, грязь, слякоть, мерзость.

- Вот подонки. Что хотят, то и делают! (советский анекдот)

Напомним также популярную песню более раннего исторического периода:

Вихри враждебные веют над нами,

Темные силы нас злобно гнетут.

Впрочем, наряду с утверждением двойственности, в гностицизме, как и в восточных учениях, провозглашается ее преодоление:

Когда вы сделаете двоих одним, и когда вы сделаете внутреннюю сторону как внешнюю сторону, и внешнюю сторону как внутреннюю сторону, и верхнюю сторону как нижнюю сторону, и когда вы сделаете мужчину и женщину одним, чтобы мужчина не был мужчиной и женщина не была женщиной, когда вы сделаете глаза вместо глаза, и руку вместо руки, и ногу вместо ноги, образ вместо образа,- тогда вы войдете в [царствие] (Евангелие от Фомы 27).

Иисус сказал: Я - свет, который на всех. Я - все: все вышло из меня и все вернулось ко мне. Разруби дерево, я - там; подними камень, и ты найдешь меня там (Евангелие от Фомы 81).

Удачный комментарий здесь можно найти у глубоко исследовавшего гностицизм русского философа Л.П. Карсавина.

Не было Хаоса вне Полноты, и не силы иные боролись с Пистис Софией. И не было злым Божество, и не был злым ни один из эонов Его. Так и великий [ересиарх] Василид не раз повторял: "Все готов я признать; не признаю лишь того, что Божество жестокосердо". Но Хаос - ничто, пустота. То же, что обстоит Софию как вещные силы, что угрожает ей как сила с ликом льва - лишь разъятость ее, по сущности же - сама она. И сама она - все архонты двенадцати эонов, сама - Своевольный Трехсильный. Но, удержать не в силах единство свое, видит она себя разъятой на части, и кажется ей, что все враждует друг с другом и с нею. Подумай - ведь каждый из нас в глубине есть София. И разве не обстоят нас мысли наши и чувства, как что-то иное? ... Разве ты не измыслил себе Ялдабаофа, какого-то грозного, злого и темного бога? (София земная и горняя)

Освобождение от порочного мира в гностических учениях мыслится не через социальную активность, а путем мистического познания - гнозиса (в определенной степени, но не абсолютно, это может быть также противопоставлено спасению через веру в ортодоксальном христианстве).

Иисус сказал: Небеса, как и земля, свернутся перед вами, и тот, кто живой от живого, не увидит смерти. Ибо Иисус сказал: Тот, кто нашел самого себя, - мир не достоин его (Евангелие от Фомы 115).

В определенном смысле здесь можно провести параллели и с освобождением в буддизме, но разница состоит в гностическом дуализме духа и плоти. Из приведенных отрывков видно, что имеется в виду не рациональное познание, которое может быть только промежуточным этапом, а тайное знание, внутреннее мистическое озарение. Однако позднее гнозис часто терял свое "мистическое" содержание и вырождался в обычное философствование. Аналогично, высокие этические порывы основателей великих гностических систем (вместе с тем, чреватые дуализмом) часто принимали у их последователей форму абстрактных и неоправданно усложненных схем мироздания. Критику подобных схем можно найти в трудах отцов и учителей христианской церкви, и в этом смысле она вполне справедлива. Гностические ("манихейские") идеи, становясь основой массовых движений, часто приводили к очень тяжелым последствиям; в качестве примера можно вспомнить трагическую историю богомилов, альбигойцев (катаров) и других средневековых еретических течений. Подобные идеи также лежат в основе некоторых выдающихся литературных произведений (ряд исследователей указывает в этой связи на "Мастера и Маргариту" М.А. Булгакова). В наше время дуалистические концепции выродились уже до полного безобразия в массовой культуре (битва "добра" и "зла" во многих фантастических книгах и фильмах; при этом "добро" всегда с кулаками и отличается от "зла" примерно как одна футбольная команда от другой, скажем, как "Спартак" от "Динамо").

Два мальчика плевались на улице. Плохой мальчик плюнул в хорошего три раза, а хороший в плохого - семь раз. Прохожий попытался их пристыдить. Тогда они стали плевать в прохожего. Плохой мальчик плюнул в него девять раз, а хороший мальчик - двенадцать раз. Мораль: добро всегда побеждает (анекдот).

Хотя гностические тексты не могут служить источником теологических аргументов, часто они представляют большой интерес как раз в связи с проблемами науки и философии (в канонических текстах эти вопросы затрагиваются значительно менее подробно).

Следует вспомнить также герметические учения, которые приписываются Гермесу Трисмегисту (Трижды величайшему) - легендарному изобретателю письма и основателю всех наук, включая астрологию, алхимию, различные виды магии, медицину, теологию, философию (см. оригинальные тексты в книге "Гермес Трисмегист и герметическая традиция Запада и Востока"). Эти учения, исторически известные с поздней античности (хотя предание говорит об их происхождении от богов, а традиция приписывает их знание мудрецам древнего Египта и Вавилона), сочетают идеи эллинистического пантеизма и гнозиса и действительно сыграли важнейшую роль в формировании европейской науки (см. главы 4, 8).

Гермес - бог воров и мошенников, но и бог откровения, давший свое имя целому направлению философии - герметическому. Психологическим моментом величайшей значимости представляется в исторической ретроспективе предложение гуманиста Патрици папе Григорию XIV поставить в церковном учении на место Аристотеля герметическую философию. В то мгновение соприкоснулись два мира, которым в будущем - Бог знает, после каких событий! - суждено объединиться (К.Г. Юнг, Дух Меркурий).

Связь герметизма с алхимией можно увидеть на примере наиболее популярного герметического текста - Изумрудной скрижали:

То, что находится внизу, соответствует тому, что пребывает вверху; и то, что пребывает вверху, соответствует тому, что находится внизу [основной принцип герметического учения!], чтобы осуществить чудеса единой вещи. И так все вещи произошли от Одного посредством Единого: так все вещи произошли от этой единой сущности через приспособление. ... Сущность сия есть отец всякого совершенства во всей Вселенной. Сила ее остается цельной, когда она превращается в землю. Ты отделишь землю от огня, тонкое от грубого нежно, с большим искусством. Эта сущность восходит от земли к небу и вновь нисходит на землю, воспринимая силу высших и низших. Так ты обретаешь славу всего мира. Поэтому от тебя отойдет всякая тьма.

Внешнее сходство с гнозисом имеют и каббалистические мистические подходы, развитые в рамках иудаизма и впоследствии (начиная со средневековья) широко использовавшиеся и христианами, особенно алхимиками. В трактатах каббалы (Сефер Йецира, Зогар) предлагаются сложные схемы творения мира путем последовательных эманаций Эйн-Соф - Единого, которые символически изображаются деревом Сефирот, включающим все атрибуты Бога. Следует, однако, отметить, что исходно каббала остается в рамках ортодоксии иудаизма и не преследует "практических" целей, а служит лишь средством постижения Писания путем проникновения в его скрытые смыслы. При этом традиция разрешала заниматься каббалой лишь после длительной подготовки. Приведем цитату из книги Зогар, содержащую некоторые предупреждения:

...Святой, благословен Он, внимает голосу тех, кто занимается Торой. И из каждого слова, обновленного в Торе тем, кто трудился над Торой, он создает небосвод. ... Из каждого слова мудрости созидаются небосводы, существующие перед Ветхим Днями полноценным существованием, и Тот называет их новые небеса (ср. с Ис.66:22)... Если тот, у кого нет пути в тайнах Торы, обновит слова, которые не постиг так ясно, как подобает, то... к этому слову выходит муж превратностей... и берет его, и идет в этом слове в глубь своей бездны, и созидает из него небосвод лжи (1.5a).

В иудаизме подчеркивается, что Писание должно изучаться ради него самого; иногда, впрочем, каббалисты ставили задачу помочь Богу в осуществлении процесса тиккун - "исправления мира". В оригинальных текстах (см., напр., отрывки из Зогара в переводе М. Кравцова), в отличие от "популярных" книг, заполнивших прилавки после перестройки в Советском Союзе, "технические" аспекты и рассуждения о магии полностью отсутствуют. Кроме того, образы каббалы имеют метафорический характер и не должны пониматься буквально. В частности, понимание перерождения в каббале не менее сложно, чем буддийское.

Душа, воплотившаяся в новое тело, может быть составлена из элементов душ нескольких живших прежде людей, причем личность каждого из них оказывает влияние на формирование "я" вновь рожденного человека. Великая душа не переселяется целиком в новое тело, но разветвляется, получая сразу несколько телесных воплощений, в каждом из которых она призвана выполнить особую задачу в определенной сфере бытия (А. Штейнзальц, Роза о тринадцати лепестках).

Отметим, что в христианстве этот круг вопросов связывается с памятью рода. Приведем соответствующий отрывок из современного апокрифа.

Вначале, в себе самом, Адам состоял только из двух времен - мужского и женского. Потом - из четырех (времен Евы и ее сыновей Каина, Авеля и Сифа). Но потом число частиц времени, заключенных в человеческий облик, постоянно множилось, и тело Адама росло, пока не превратилось в огромное царство, похожее на царство природы, правда другого состава. Последний из смертных всю жизнь обречен блуждать внутри головы Адама в поисках выхода, но он его не найдет, потому что вход в тело Адама и выход из него нашел один только Христос. Огромное тело Адама лежит не в пространстве, а во времени [см. ниже гл.15], но нелегко обуться в чудо и из слов смастерить лопату. Поэтому не только душа Адама переселяется во все последующие поколения (и переселение душ - это всегда лишь переселение одной единственной души - души Адама), но и все смерти потомков Адама переселяются и возвращаются в смерть Адама... (М. Павич, Хазарский словарь, ср. с 1Кор.15 и другими цитатами о микрокосме в гл.2).

В настоящее время известен ряд оккультных (occultus - тайный, сокровенный) и теософских подходов, например, теософия Е. Блаватской, Агни Йога Рерихов, опирающиеся на каббалу и восточные источники; антропософия Р. Штайнера, апеллирующая к христианской традиции. В теософии гностический подход подвергся упрощению: она заявила претензии на объединение всех мировых "экзотерических" религий и учений путем выделения из них "эзотерических" элементов - истинного тайного знания, которым якобы всегда владели посвященные:

Цель этого труда может быть определена так: доказать, что Природа не есть "случайное сочетание атомов" и указать человеку его законное место в схеме (!) Вселенной; спасти от извращения архаические истины, являющиеся основою всех религий ... наконец, показать, что оккультная сторона Природы никогда еще не была доступна науке современной цивилизации (Е.П. Блаватская, Тайная Доктрина, Предисловие).

В теософии декларируется испорченность дошедших до нас канонических священных текстов (в этом смысле она смыкается со "светской" библейской критикой) и их приспособленность только к определенной исторической эпохе (эволюционистский подход); взамен предлагаются новые откровения. Ряд теософских школ считают исходным текстом двухтомную "Тайную Доктрину" (подзаголовок - синтез науки, религии и философии), которая содержит большой объем информации из разных источников, как научных, так и мистических. Эта информация не может быть огульно отвергнута и в ряде случаев наводит на серьезные размышления, несмотря на то, что в комментариях Блаватской есть и много очевидных для современного читателя ошибок. Отметим, что по форме (обильное цитирование разнородных источников) и некоторым затрагиваемым вопросам наш текст несколько напоминает "Тайную Доктрину", хотя, конечно, ставит более скромные задачи (подзаголовок - 16 глав о науке и вере).

К сожалению, в практике теософии в результате стремления к унификации "чистые краски" отдельных религий смешиваются в серую массу, где трудно отделить истину от лжи. Основываясь на мельчайших деталях сомнительных откровений, теософы в корне переосмысливают космогонию и историю человечества (Атлантида и т.д.). Таким образом, в отличие от гнозиса и каббалы, теософские схемы мироздания трактуются уже буквально. Достаточно наивно (по крайней мере, в буквальном понимании) выглядят и рассуждения Агни Йоги о психической энергии, раскрытии энергетических центров человека и т.д. Хотя в книгах Блаватской и присутствуют символические толкования, они носят в основном онтологический характер, а не раскрывают сложный внутренний мир человека. В этом смысле эпиграф к "Тайной Доктрине" - "Нет религии выше истины", который утверждает единую для всех "объективную" внешнюю истину, по существу противоположен евангельскому "Я есмь путь и истина и жизнь" (Ин.14:6). В не менее искаженном свете представлен в теософии буддизм (например, прямолинейное понимание перерождения и закона кармы).

Оккультизм стремится применить научные методы исследования к духовным явлениям.

Все же верно, что исследующий сущность духа может только поучиться у естествознания. Он должен лишь поступать, как оно... Тот поступает в духе естествознания, кто столь же независимо рассматривает духовное развитие, как естествоиспытатель наблюдает чувственный мир...

С подобными методами должен выступить и тот, кто исторически исследует памятники духовной жизни... Для изложения какого-нибудь химического закона не имеет большого значения описание тех реторт, склянок и пинцетов, какие понадобились для его открытия. И при изображении возникновения христианства столь же ничтожную роль будет играть установление тех исторических источников, из которых черпал евангелист Лука, или из которых составлено Откровение Иоанна. "История" может служить здесь лишь преддверием настоящего исследования (Р. Штайнер, Мистерии древности и христианство).

Такой подход действительно позволяет выйти за рамки стандартного материалистического мировоззрения, но часто (особенно в массовом "популярном" понимании) ведет в неправильном направлении. Несмотря на то, что основоположники теософии предостерегали от практических "внешних" применений оккультизма (его исходная цель - духовное самосовершенствование человека вне рамок "экзотерической" религии), на практике это предупреждение часто игнорируется. В этой связи можно вспомнить слова из Дхаммапады (71):

Когда глупец на свое несчастье овладевает знанием, оно уничтожает его удачливый жребий, разбивая ему голову.

Из более поздних построений, приближенных по форме к европейской науке, отметим концепции известного русского философа и оккультиста первой половины нашего века П.Д. Успенского, изложенные в книге "Новая модель Вселенной". Успенский был учеником знаменитого мистика и духовного учителя Гурджиева, который оказал большое влияние на европейский оккультизм XX века, и дал наиболее логичное изложение системы последнего в книге "В поисках чудесного". Система Гурджиева внешне также использует оккультный язык (лучи творения, вибрации, октавы, совокупность "тел" и "центров" человека), астрологический и алхимический подходы (иерархическое влияние солнца, планет и луны, различные "формы" водорода). С другой стороны, в отличие от теософских систем, она более богата, менее "серьезна" и содержит элементы мистификации, как и все методы его "работы" (последняя понимается в суфийском смысле и имеет целью пробуждение человека от привычной спячки).

Русский ученый Д. Панин (изображенный в романе Солженицына "В круге первом" под именем Сологдина) сделал попытку связать христианское мировоззрение с естественными науками в рамках картины, основанной на понятии "густот", в котором он видит универсальное начало как материи, так и духа. При этом все процессы, происходящие во Вселенной, трактуются в терминах сгущения-разрежения. Однако в этой наглядной интерпретации ему пришлось вступить в противоречие с рядом положений квантовой механики и теории относительности.

Для полноты упомянем иерархическую картину мироздания русского мистика Д. Андреева (она описана в книге "Роза Мира"), которая в основном вписывается в гностические рамки. В качестве его предшественников можно указать Данте и Сведенборга. Интересно, что Сведенборг (1688-1772) перешел к мистике и теологии после интенсивных занятий естественными науками, оставив несколько десятков томов сочинений по математике, астрономии, минералогии.

Как уже говорилось, все больший вес в современном общественном сознании приобретает психология, постепенно оттесняющая естественные науки на второй план. По словам В. Паули (цит. по K.V. Laurikainen, р.150), физика и психология - дополнительные науки в том же смысле, в котором корпускулярная и волновая картины - дополнительные описания мира атома (см. гл.9,10). Здесь мы не можем останавливаться на всех направлениях и достижениях психологии, а затронем лишь некоторые отличия ее методов от естественнонаучных. В качестве главного отличия можно отметить отказ от требования рассматривать только полностью воспроизводимые явления и смелое использование "субъективного фактора".

Заметный вклад в формирование современной парадигмы (мировоззрения) принадлежит основоположнику одного из направлений психоанализа - аналитической психологии К. Юнгу. После долгого периода тесного сотрудничества он разошелся со своим учителем З. Фрейдом из-за попыток Юнга выйти за узкие рамки механистического и редукционистского фрейдизма, где главная роль отводится нижним слоям индивидуального бессознательного. При построении своего учения, где главную роль играют понятия коллективного бессознательного и его первичных образов-архетипов, Юнг опирался на богатый личный мистический опыт (см. его книгу "Воспоминания. Сновидения. Размышления", Киев, 1994), что и послужило одной из причин разрыва с Фрейдом. Этот же фактор определил гностический характер мировоззрения Юнга:

Пусть читателя не смущает, что мое изложение звучит как гностический миф. Мы продвигаемся теперь в психологические сферы, в которых коренится гносис. Выражение христианского символа - это гносис, а уж компенсация бессознательного - и подавно он (Введение в религиозно-психологическую проблематику алхимии).

В одном из интервью Юнг ответил на вопрос о вере в Бога: "Мне трудно говорить о вере. Я просто знаю". Он утверждает, что психологические феномены (явления души - псюхе) суть реально существующие и познаваемые.

Исходным методологическим принципом той психологии, которую я представляю, ... является исключительно феноменологическая точка зрения, имеющая дело с состояниями, опытом, одним словом - с фактами. Истиной для этой психологии являются факты, а не суждения. ... С точки зрения психологии, идея истинна ровно настолько, насколько она существует. Психологическое же существование субъективно лишь до тех пор, пока та или иная идея овладевает только одним индивидом, эта же идея становится объективной, когда принимается обществом... Данная точка зрения является общей для всех естественных наук. Психология подходит к идеям и другим продуктам сознания так же, как, например, зоология к различным видам животных. ... Факты свидетельствуют, что определенные идеи существуют почти повсеместно, во все времена (Психология и религия).

В своих книгах Юнг постоянно подчеркивает ограниченность своего психологического метода при анализе религиозных проблем. В то же время он отвергает "метафизические" концепции. В работе "Ответ Иову" Юнг поясняет это так:

"Физическое" - не единственный критерий истины. Существуют ведь еще душевные истины, которые с точки физической не могут быть ни объяснены, ни доказаны, ни оспорены. ... Тот факт, что религиозные высказывания нередко даже противоречат физически засвидетельствованным явлениям, доказывает самостоятельность духа по отношению к физическому восприятию и известную независимость душевного опыта от физических данностей. Душа есть автономный фактор, а религиозные высказывания суть исповедания души, зиждущиеся в конечном счете на бессознательных, т.е. трансцендентальных процессах. Последние недоступны физическому восприятию, но доказывают свое присутствие соответствующими исповеданиями человеческой души. ... Я делаю следующий шаг, рассматривая и изречения Священного Писания в качестве высказываний души, и при этом подвергаю себя риску быть обвиненным в психологизме. Хотя высказывания сознания могут оказаться обманом, ложью и иным самоволием, с высказываниями души этого случиться не может никак: они, указывая на трансцендентные по отношению к сознанию реальности, всегда делают это главным образом через нашу голову. ... Поэтому их следует рассматривать не только как объекты, но и как субъекты, подчиняющиеся собственным законам.

Перейдем теперь к вопросу о магии, которая ставит задачу управления миром с помощью различных технических приемов. Элементы магической картины мира присутствовали на всех этапах развития человечества. Здесь мир предстает как полный духов и неведомых сил, которые можно эффективно использовать для практических целей.

Знаем мы это или нет, но в каждом из нас скрыта чудовищная противоположность между человеком, который служит Богу, и человеком, который Богу приказывает (К.Г. Юнг, Парацельс как духовное явление).

Впрочем, в шаманских традициях магия тесно переплетена с религией (см., напр., М.Элиаде, Шаманизм). Однако для таких традиционных культур, как и в случае привычных для нас цивилизаций, возможно вырождение.

К началу XX века, то есть ко времени исследований В.Г.Богораза, чукотский шаманизм находился в упадке... Он проявлялся в том, что шаманы постепенно утрачивали психотехнические навыки, заменяя реальное трансперсональное переживание его имитацией, воспроизведением лишь внешней стороны транса без реального психотехнического опыта, а "волшебное путешествие" шамана подменялось сном... Шаманские камлания, в свою очередь, превращались в спектакли, наполненные различными "сценическими эффектами" и демонстрацией паранормальных способностей шамана, а иногда и просто трюками на манер чревовещания... Процветал и семейный шаманизм, заключавшийся в том, что каждая семья, имевшая свой шаманский бубен, передававшийся по наследству, в особые праздничные дни имитировала сеансы камлания... Иногда при таких коллективных акциях имели место пророчества, но к ним никто серьезно не относился (Е.А. Торчинов, Религии мира, с.100).

По-видимому, древние цивилизации Египта и Междуречья в значительной степени были основаны на использовании магии, которая заменяла нашу "материальную" технику, связанную с механизмами. Понятие магии подробно обсуждается в работах русского религиозного философа П.А. Флоренского, который понимал ее как общение с любыми силами (исключая христианские таинства) и их использование; в широком смысле сюда может быть включена и наука. Как пишет он в книге "Столп и утверждение истины", безблагодатная религия роковым образом перерождается в черную магию.

"Магические" приемы использует и современная психология, например, метод нейролингвистического программирования (НЛП) - классификация и сознательное использование в целях управления человеком стандартных способов, которыми люди бессознательно кодируют и передают свои сообщения друг другу. При этом информация может передаваться и через неизвестные каналы восприятия. В предисловии к книге "Структура магии" основоположники НЛП Р. Бендлер и Д. Гриндер пишут:

В наши дни мантия чародея чаще всего обнаруживается на плечах динамичных по своей природе практиков психотерапии... Наблюдая за их работой, испытываешь чувство полного недоумения, тем не менее, магия этих психотерапевтических колдунов и чародеев, подобно магии колдунов и чародеев всех времен и народов, сведения о которых, передаваемые из поколения в поколения, дошли до наших дней, - обладает определенной структурой.

Современное отношение к таким методикам является достаточно прагматичным и оптимистичным. Л. Кроль пишет о создании метода НЛП:

Родители считали: был бы успех, неважно какой - в психотерапии, бизнесе, обучении - а промоделировать его и выделить эликсир - наше дело... Гомункулусов тоже не опасались: они остались в мрачных фаустовских временах, побежденные предшествующим поколением, отдельных представителей которого предстояло промоделировать, взяв у них все лучшее (им самим, по-видимому, уже не нужное) (из предисловия к книге Р. Дилтса "Стратегии гениев").

Хотя практическая эффективность используемых техник не вызывает сомнения, отрыв от более "возвышенных" традиционных ценностей и упор на логические схемы, а не на духовные источники и интуицию чреват опасностями. По мнению американского антрополога и философа Г. Бейтсона, работы которого легли в основу метода НЛП, магия является таящим соблазн вырождением науки или религии и отличается от последней целью, направленной вовне (а не на внутреннее изменение самого себя).

Мою позицию... можно объяснить исследованием отношений между религией и волшебством. Я считаю, что все заклинания, заговоры, медитации, магические формулы, чары и т.д. действительно срабатывают - но действуя при этом на медиума (как и "психическая энергия"). А на любых других людей это не действует. Но, когда человек (посторонний) хотя бы частично знает о происходящем и о направленности проиходящего на себя, я уверен, что все эти магические процедуры могут быть очень эффективными: они могут убить или вылечить, принести вред или пользу. Я не верю, что подобные магические процедуры имеют соответствующий эффект на неодушевленные предметы (Ангелы страшатся, с.66,67).

Если охотник исполняет ритуальную имитацию животного, чтобы заставить последнее попасться в сети, это, конечно, волшебство, но если целью имитации животного является улучшение своего умения поставить себя на место другого и улучшение понимания животного, его действия могут быть отнесены к религиозным (там же, с.67).

В качестве основной причины кризиса современного миропонимания Г. Бейтсон видит декартовский дуализм разума и материи, приведший к утрате целостности:

...Я отвергаю современный материализм с такой же силой убеждения, как и кокетство со сверхъестественным. ... Интересно, что один предрассудок может вести к другому. К примеру, Артур Кестлер, начавший с марксизма, отверг эту метафизическую веру и перешел к вере в теорию синхронистичности (Юнга, см. гл. 4)... Нам нужна пересмотренная философия или эпистемология (система познания) для уменьшения нетерпимости, разделяющей эти два лагеря. "Чума на оба ваши дома!" - восклицает, умирая Меркуцио (там же, с.63, 68, 72).

В настоящее время очень популярно осмысление магической традиции умершим в 1998 году американским мистиком Карлосом Кастанедой. Сам он называл себя антропологом, лишь излагающим учение своего наставника - индейца из племени Яки дона Хуана Матуса. Оставляя в стороне вопрос о реальности существования Дона Хуана и наличии мистификации в сочинениях Кастанеды, отметим, что в них можно найти элементы как традиционных восточных, так и оккультных учений. В то же время Кастанедой описан реальный духовный опыт (в том числе его болезненные стороны), который находит отклик у многих "ищущих". В длинной серии этих книг точка зрения постоянно меняется, так что одни и те же вопросы рассматриваются на новом уровне, а само учение последовательно переопределяется как путь охотника, воина, мага, шамана, человека знания. Важную роль играет также понятие "видения". Дон Хуан проводит своего ученика через ряд испытаний (например, опыты с галлюциногенами, путешествие по мирам сновидений), а после завершения каждого этапа обучения говорит о необходимости его отбросить и забыть. В противоположность теософии, у Кастанеды достаточно четко поставлена конечная цель - обретение свободы. Выгодное отличие составляет также сильно развитое чувство юмора Дона Хуана. Для примера приведем объяснение Доном Хуаном элементов "магического" описания мира - тоналя и нагваля - из четвертой книги Кастанеды "Сказки о силе":

- Я собираюсь рассказать тебе о тонале и нагвале, - сказал он и взглянул на меня пронзительно.

Это был первый раз за время нашего знакомства, чтобы он использовал эти два термина. Я был мутно знаком с ними из антропологической литературы о культурах центральной Мексики. Я знал, что тональ считается своего рода сторожевым духом, обычно животным, которого ребенок получал при рождении и с которым он был связан интимными узами до конца своей жизни. Нагваль - было название, дававшееся животному, в которое маг мог превращаться, или же тому магу, который практиковал такие превращения.

- Ну, что бы ты там ни думал или знал о них, это чистая чепуха. ... Тональ - это организатор мира, - может быть лучшим способом описания его монументальной работы будет сказать, что на его плечах покоится задача приведения хаоса мира в порядок. Скажу далее, что тональ является хранителем, который охраняет нечто бесценное, нас самих. Поэтому врожденным качеством тоналя является быть консервативным и ревнивым относительно своих действий. - Тональ - это все, что мы знаем, - повторил он медленно, - и это включает не только нас, как личности, но и все в нашем мире. Можно сказать, что тональ это все, что встречает глаз... Мы начинаем растить его с момента рождения. В тот момент, когда мы делаем первый вдох воздуха, мы вдыхаем также силу для тоналя. ... Тональ начинается с рождения и заканчивается со смертью... Я говорю, что тональ делает мир, потому что он свидетельствует и оценивает его согласно своим тональным законам. Очень странным образом тональ является творцом, который не творит ни единой вещи, другими словами, тональ создает законы. - Он очертил рукой середину стола. - Мы можем сказать, что тональ как вершина этого стола, остров, и на этом острове мы имеем все. Этот остров фактически мир. Есть личные тонали для каждого из нас и есть коллективный тональ для всех нас в любое данное время, который мы можем назвать тоналем времен. - Он показал на ряд столов в ресторане.

- Если тональ это все, что мы знаем о нас и нашем мире, что же такое нагваль?

- Нагваль - это та часть нас, с которой мы вообще не имеем никакого дела, ... для которой нет никакого описания. Нет слов, нет названий, нет чувств, нет знания.

... Я продолжал перечислять возможные способы описания того, о чем он говорит: чистый интеллект, психика, энергия, жизненная сила, бессмертие, принцип жизни. Для всего, что я называл, он нашел предмет на столе как противовес и ставил его передо мной, пока все предметы на столе не были собраны в одну кучу.

- Может быть нагваль - высшее существо, всемогущий бог? - спросил я.

- Нет, бог тоже на столе. Скажем так, что бог - это скатерть. Он сделал шутливый жест для того, чтобы скомкать ее и положить с другими предметами передо мной.

- Но значит ты говоришь, что бога не существует?

- Нет, я не сказал этого. Все, что я сказал, так это что нагваль - не бог, потому что бог является предметом нашего личного тоналя и тоналя времен. Тональ является, как я уже сказал, всем тем, из чего мы думаем, состоит мир, включая бога, конечно. Бог не более важен, чем что-либо другое, будучи тоналем нашего времени.

- В моем понимании, дон Хуан, - бог - это все. Разве мы не говорим об одной и той же вещи?

- Нет, бог это только все то, о чем мы можем думать, поэтому, правильно говоря, он только другой предмет на этом острове. Бога нельзя посмотреть по собственному желанию, о нем можно только говорить. Нагваль, с другой стороны, к услугам воина. Можно быть его свидетелем, но о нем нельзя поговорить.

- Если нагваль не является ни одной из тех вещей, которые я перечислил, то может быть ты сможешь рассказать мне о его местоположении. Где он?

Дон Хуан сделал широкий жест и показал на область за границами стола. Он провел рукой, как если бы ее тыльной стороной очищал воображаемую поверхность, которая продолжалась за краями стола.

- Нагваль там, - сказал он. - там, окружающий остров. Нагваль там, где обитает сила. ... Мы чувствуем с самого момента рождения, что есть две части нас самих. В момент рождения и некоторое время спустя мы являемся целиком нагвалем. Мы чувствуем затем, что для того, чтобы функционировать, нам необходима противоположная часть того, что мы имеем. Тональ отсутствует, и это дает нам с самого начала ощущение неполноты. Затем тональ начинает развиваться и становится совершенно необходимым для нашего функционирования. Настолько необходимым, что он замутняет сияние нагваля. Он захлестывает его. С того момента как мы становимся целиком тоналем, мы уже ничего больше не делаем как только взращиваем наше старое ощущение неполноты, которое сопровождало нас с момента нашего рождения и которое постоянно нам говорит, что есть другая часть, которая дала бы нам цельность.

Следует отметить, что здесь Дон Хуан говорит не о Боге, а о человеческих представлениях о Нем (см. также рассуждения о "человеческом образе" в книге "Внутренний огонь").

На определенном этапе с проблемой магических сил (сверхъестественных способностей, сиддх) встречаются и те, кто следует традиционным восточным религиям и учениям, содержащим элементы йоги, т.е. какой-либо системы самосовершенствования. В классической йоге Патанджали (Йога-сутра) эти силы считаются препятствием, отвлекающим от задачи освобождения, и их нужно отбрасывать. С другой стороны, в тантрическом буддизме утверждается, что при правильном понимании концепции шуньяты и под руководством настоящего учителя-ламы сиддхи могут использоваться как движущая сила и ускорять движение к освобождению (при этом все результаты должны бескорыстно отдаваться на благо всех живых существ). В то же время делается предупреждение о том, что нарушение этих правил и ошибки, как и в оккультизме, могут привести к падению в ад (хотя и временному). Элементы магии активно используются и в позднем даосизме (следует упомянуть также даосскую алхимию, состоящую в выращивании бессмертного зародыша внутри человека).

Впрочем, возможность реального использования даже традиционных восточных систем для западного человека вообще сомнительна. В работе "Йога и запад" Юнг пишет:

Раскол западного ума с самого начала делает невозможным сколько-нибудь адекватное использование возможностей йоги. Она становится либо исключительно религиозным делом, либо чем-то вроде гимнастики, контроля за дыханием, эуритмики и т.п. ... Индиец никогда не забывает ни о теле, ни об уме, тогда как европеец всегда забывает то одно, то другое. Благодаря этой забывчивости он завоевал сегодня весь мир. Не так с индийцем: он помнит не только о собственной природе, но и о том, что он и сам принадлежит природе. Европеец, наоборот, располагает наукой о природе и удивительно мало знает о собственной сущности, о своей внутренней природе. Для индийца знание метода, позволяющее ему контролировать высшую силу природы внутри и вовне самого себя, представляется дарованным свыше благом. Для европейца же подавление собственной природы, и без того искаженной, добровольное превращение себя в некое подобие робота, показалось бы чистейшим адом. ... Я готов сказать каждому: "Изучай йогу, и ты многому научишься, но не пытайся применять ее". ... Со временем Запад изобретет собственную йогу, она будет опираться на фундамент, заложенный христианством.

В качестве примера подлинного проникновения в восточную культуру Юнг приводит пример синолога Рихарда Вильгельма, отмечая трагичность его жертвенной миссии - знакомства Европы с духовными сокровищами Китая, итогом которой был духовный кризис и смертельная болезнь ("Памяти Рихарда Вильгельма"). В качестве же в значительной мере негативного примера можно указать на преломление в западной массовой культуре дзенской традиции, из которой были усвоены в основном раскованность и внешняя грубость, в то время как практически игнорируются серьезные энергичные усилия (в частности, постоянная тренировка ума), предшествующие "мгновенному просветлению" (последнее, впрочем, не является экзотикой для западного человека и имеет эквиваленты в научном и художественном творчестве). Такой подход к проблемам современного человека можно заметить и в некоторых "научно-популярных" книгах (см., напр., Р.А. Уилсон, Квантовая психология).

Знающие нашего времени прибегли к намеку как к способу наведения могущего и хотящего знать на знание. Но намек крайне опасен для идиота, ибо он постарается увидеть в нем подтверждение, положение, правило или, что страшнее всего, руководство к действию. В то время как реальная цель намека - изменить направление твоей интенции к знанию. И уж конечно он, идиот, никогда не будет в состоянии увидеть намек в том, что является по форме полной противоположностью намеку, то есть в откровеннейшем, до грубости, высказывании или в чрезмерно прямом, почти парадоксальном утверждении. Этим, возможно, объясняются неудачи и провалы на Западе тех восточных религиозных учений, где намек играет важную роль, ну, таких, скажем, как суфизм, согчен [дзогчен, направление тибетского буддизма] или дзен-буддизм. Для понимания намека недостаточно быть созерцательным - надо уметь быть еще и пластичным (А.М. Пятигорский, Философия одного переулка).

Для того, чтобы проиллюстировать эти мысли с точки зрения "другой стороны", приведем несколько японских хайку (также пример тонкого и хрупкого жанра, где толкование должно принадлежать читателю).

Меж заумью и косностью [творений]

Я заблудился - вот она, цена

Китайских и корейских откровений.

Запад ли, Восток...

Везде холодный ветер

Студит мне спину.

(Басе)

У края бездны я стою.

Спиною к ней.

В душе не шелохнется лепесток сомненья.

Попытка всеобъемлющего религиозно-философского синтеза была предпринята в "интегральной йоге" философа и мистика индуистской традиции нашего века Шри Ауробиндо Гхоша (1872-1950). На своем личном опыте он исследовал все планы сознания (физическое, витальное, астральное, ментальное) и располагающееся "выше" (разумеется, условно) сверхсознательное, включая нирвану (не путать с буддийской!), космическое сознание и уровень Абсолюта. Согласно этому подходу, ограничение подсознанием и игнорирование сверхсознания - главный недостаток обычного психоанализа. В отличие от классической йоги, в духовной практике Шри Ауробиндо придавал основное значение "нисходящей силе", которая должна осуществить глубокую трансформацию всех "планов" сознания человека, включая физический, где и возникают наибольшие трудности.

Вы можете чувствовать, что слились с Космическим Я, можете чувствовать экстатическую любовь и Ананду (божественную радость), но во внешних частях природы вы будете мыслить интеллектом или в лучшем случае интуитивным разумом... Вы никогда не уйдете от физических мучений, а борьба за жизнь с болезнями и смертью будет причинять вам прежние страдания... Успех нашей йоги возможен только в случае изменения внешнего человека. Это труднее всего. Мы добьемся своего, только изменяя физическую природу, низведя высший свет на самые низшие уровни природы. Там разворачивается битва (On Himself, 26).

Шри Ауробиндо поставил задачу духовного преобразования с помощью такой "работы" всего человечества. Однако практически эти идеи остались неосуществленными - последние десятилетия своей жизни Шри Ауробиндо провел в затворе, а после его смерти (и особенно после смерти Мирры Ришар - Матери, продолжившей эту работу) основанный им духовный центр (Ашрам) превратился в обычное для Индии место паломничества. Это лишний раз продемонстрировало ведущую роль личности основателя движения, а не его учения.

Завершим обсуждение проблемы Запад-Восток стихами Р. Киплинга, которые предвосхищают некоторые темы следующих глав.

"Благословим англичан и все их благие примеры.

Прокляты еретики, не принявшие истинной веры!"

"Аминь, - повторяет Джобсон, но там, где мой смертный дом,

Ни Завета нет, ни Закона нет, и дело совсем в другом.

Возлежит на Гималаях свод небес, свод небес,

Не разрушил за века их этот вес, упав на лес.

Кедры ввысь неутомимо на святой горе растут,

Где стопы моей любимой вспять по Времени бегут."

4. Формирование и современное состояние европейской науки

И предал я сердце мое тому, чтобы исследовать и испытать мудростью все, что делается под небом: это тяжелое занятие дал Бог сынам человеческим, чтобы они упражнялись в нем (Екклесиаст 1:13).

Между ними был философ, сведущий в естественных науках. И когда он спросил Господа Иисуса, изучал ли Он врачебную науку, Он разъяснил ему физику и метафизику, гиперфизику и гипофизику; свойства твердых тел и свойства влаги и их действия; рассказал о числе членов и костей... силе слова, гнева и желания, о собирании и расходовании, рассеивании и о других вещах, которых не может охватить разум ни одного создания (Арабское евангелие детства, ср.Лк.2:46-47).

Как идею, как некое предчувствие или желанный идеал мы находим прообраз Игры еще в древности, например у Пифагора, затем на закате античной культуры - в гностических кругах эллинизма, не реже у китайцев, еще позднее - в периоды наивысших подъемов духовной жизни арабско-мавританского мира, после чего следы ее предыстории ведут через схоластику и гуманизм к математическим академиям XVII и XVIII столетия, вплоть до философов романтизма и рун из магических мечтаний Новалиса (Г.Гессе, Игра в бисер).

В этом разделе мы попытаемся продемонстрировать сложность и неоднозначность как процесса формирования привычной для нас западной светской картины мира, так и ее современного состояния, включая и достижения, и понесенные утраты. Для начала отметим, что западная наука, о некоторых чертах которой (претензии на объективность) уже говорилось во Введении, в каком-то смысле представляет собой уникальное явление.

Наука ищет доказательств, не зависящих от личности исследователя, даже когда предметом исследования является сам человек... Между прочим, эта черта является результатом медленного развития, особенно западной мысли (А.Эйнштейн).

Наука Востока, как правило, опирается на древнюю традицию, и говорить о ее развитии едва ли правомерно. Например, даже современная буддийская наука (Тибет) слабо отличается от древней и средневековой: главную роль в ней играют дисциплины, связанные с человеком (астрология, медицина).

Ему (царю) были ведомы многие науки, а именно: шрути (писание), предание, санкхья, йога, политика, вайшешика, арифметика, музыка, врачевание, четыре веды, древние сказания и были, астрономия, колдовство, логика, совещания, военное [искусство], стихосложение и счет на пальцах - словом, девятнадцать наук (Вопросы Милинды).

Кроме того, мировосприятие Востока является достаточно цельным, и проблема антагонизма Афин и Иерусалима (рационального философского знания и веры) там никогда остро не вставала.

Наука античности по существу сводилась к математике и натурфилософии и, вопреки распространенному мнению, резко отличалась по своим задачам от науки Нового времени (ниже мы постараемся показать, что утверждение о "темных веках" европейского средневековья необоснованно).

Между греческой наукой и наукой современного Запада существует не просто различие, а прямо-таки бездонная пропасть. Отличительная особенность христианского мира - та исторически сложившаяся в нем, и только в нем одном, всеохватность жажды знания, непреклонная настойчивость в поисках истины, которая воплотилась в нашей науке. То, что такая наука с ее универсальностью, не признающей никаких границ, и с ее внутренним единством возникла только на Западе и только на христианской почве, есть бесспорный факт... Для грека предмет познания - космос, то есть Совершенное и Упорядоченное...; все прочее для него ничто, материя... Но если мир есть Творение Божие, тогда все, что есть, достойно познания... И Аристотель, и Демокрит, и даже Фома и Декарт следуют тому же греческому импульсу, расслабляющему движущую пружину науки, - стремятся к замкнутой форме и завершенности (К.Ясперс, Ницше и христианство, с.59-62).

Для характеристики мироощущения древних греков можно вспомнить мистическую философию Пифагора; в качестве редкого примера мышления, близкого к современной физике, можно привести разве что Архимеда.

Основной интеллектуальный потенциал еврейского народа всегда был направлен на изучение и комментирование Торы с целью правильного ее исполнения, а не связанные с ней науки считались напрасной тратой времени (в то время как светская наука интенсивно развивалась и использовалась христианами). Это и было одним из главных факторов, определившим достаточно изолированное (вплоть до XIX века) сосуществование еврейской и христианской культур в одном и том же географическом пространстве Европы.

И если кто-либо занимается нееврейскими премудростями, это причисляется к пустым занятиям, ибо приводит к греху небрежения изучением Торы, как об этом сказано в законах об изучении Торы... И разве только человек изучает эти премудрости, чтобы ими воспользоваться, то есть для того, чтобы иметь заработок, который бы обеспечил возможность служения Всевышнему, или же он умеет обращать эти премудрости в служение Богу - именно с такой целью их изучали Рамбам [Маймонид, 1135-1204 - крупный еврейский ученый и философ, следовавший традиции Аристотеля], Рамбан [Нахманид, 1194-1270] и их последователи (Шнеур Залман, Тания, 1.8).

Арабская наука, впитавшая достижения античности и культуры Востока и бурно развивавшаяся в средние века, имела синкретический характер и была тесно связана с религией ислама и толкованием Корана (а также трудов Аристотеля).

В 11 веке Мухаммад Аль-Газали (исламский теолог и мистик), который спас мусульманских богословов, истолковав исламские тексты таким образом, что это позволило им успешно отразить натиск греческой философии, поставил схоластов перед фактом, что природа их знания уступает знанию, достигаемому путем суфийской практики. Они сделали его своим героем, и их преемники до сих пор учат его толкованиям как ортодоксальному исламу, несмотря на его утверждение, что академический подход является недостаточным и низшим по сравнению с истинным знанием (Идрис Шах, Путь суфия, с.246).

Авторитетом не только для исламского мира, но и для европейских схоластов был последователь Аристотеля Аверроэс (Ибн-Рушд, 1126-1298). Он считал человеческий разум основным средством общения с Богом и ставил философию выше религии. С другой стороны, в исламе встречается и резкая критика философии, в том числе ее соединения с религиозным законом (см. гл.6).

Свеча религии сожгла греческую философию,

Поэтому свечой философии нельзя освещать религию (Аттар).

Твои слова: "Одно, философия, духовно, а другое, закон, - телесно - вздор"... Именно закон духовен, ибо он глас откровения, а откровение дано Аллахом, велик Он и славен, тогда как философия телесна, ибо она создается людьми в результате рассмотрения тел и акциденций (Абу Хаййан ат-Таухиди, Диалоги, цит. по сб. Восток-Запад, М., Наука, 1981).

Хотя европейская наука долго "училась" у более культурных арабов, которые сохранили и передали ей наследие античности, со временем она шагнула гораздо дальше. Но было ли это направление правильным?

4.1 Наука средневековья и переход к Новому времени

Что общего между Афинами и Иерусалимом, Академией и Церковью, еретиками и христианами? (Тертуллиан)

Мне становилось все труднее вылущивать мир магии из того, что мы называем сегодня миром точных измерений. Я вновь сталкивался с людьми, о которых еще в школе говорили, что они несут свет математики и физики в дебри суеверий, и обнаруживал, что свои открытия они делали, опираясь, с одной стороны, на лабораторию, а с другой - на каббалу. ... Вскоре мне в руки попались подлинные тексты, где рассказывалось о том, как физики-позитивисты прямо с университетской скамьи спешили на десерт посетить сеансы медиумов и собрания астрологов и каким образом Ньютон открыл закон всемирного тяготения, веря в существование оккультных сил (я вспомнил его исследования о космологии розенкрейцеров) (У.Эко, Маятник Фуко, гл.63).

В конце концов, он мог бояться смерти.

Он точно знал, откуда взялись черти.

Он съел дер дог в Ибн-Сине и в Галене.

Он мог дас вассер осушить в колене.

И возраст мог он указать в полене.

Он знал, куда уходят звезд дороги.

Но доктор Фауст нихц не знал о Боге.

(И. Бродский, Два часа в резервуаре)

Для того чтобы хотя бы частично решить поставленную задачу объяснения уникальных черт европейской науки, нам нужно попытаться понять средневековое мышление, формировавшееся вместе с христианской цивилизацией.

Первоначально (до XII-XIII в.) католичество, стоявшее в центре культурной жизни Западной Европы, ориентировалось на "субъективную" философию бл.Августина (354-430), для которой характерен глубокий психологизм (например, в "Исповеди" дано блестящее описание становления личности христианина), а онтология основана на неоплатонизме.

Средневековая схоластика, часто несправедливо осмеиваемая, позволила критически осмыслить ряд категорий и методов и подготовила почву для европейского рационализма. Например, рационализм св.Ансельма Кентерберийского (1033-1109) проявился в попытке доказать бытие Бога (онтологическое доказательство) и необходимости Его воплощения. Для схоластики характерны дедуктивное мышление и установление авторитетов: на уровне сверхъестественного знания - св.Писания и Предания, а на уровне философии - текстов Платона и Аристотеля. Аргументами в дискуссии служили цитаты, которые играли роль единиц формального языка (наших алгебраических символов). Таким образом, схоластика была противоположна как опытной науке, так и мистическому познанию. Некоторые схоласты, сознавая логическую противоречивость авторитетных текстов, смело опровергали законы аристотелевой логики (подробнее см. раздел 8.3, а также обсуждение в книге Л.Шестова "Афины и Иерусалим").

В зрелой схоластике происходит переориентация на Аристотеля, что позволяло строить более четкую и конкретную логику понятий, но и вело к определенным ограничениям. Учение Аристотеля вошло в средневековую философию и культуру благодаря трудам знаменитого теолога, философа и алхимика Альберта Великого (1193?-1280, монах-доминиканец, за широту познаний получивший титул doctor universalis, уже в наше время признан святым католической церковью). Он оказал большое влияние на св.Фому Аквинского (1225-1274, doctor angelicus - ангельский доктор), учение которого (томизм) в дальнейшем стало официальной доктриной (согласно энциклике папы Льва XIII от 1879 г. - "вечной философией") католической церкви и активно используется ею сейчас. В частности, Фома провозглашал примат разума над волей. Для его сочинений (хотя он положительно относился к астрологии и алхимии), в противоположность ранним схоластам, характерен упор на здравый смысл:

Самый интеллектуальный свет в нас есть не что иное, как некое подобие, через причастие к нему, того несотворенного света, в котором заключаются все вечные истины.

Современные последователи Фомы - неотомисты отличаются достаточно рационалистическим подходом; в нашем веке из католических кругов вышел ряд серьезных ученых.

Девятнадцатый век ухватился за романтику францисканства, потому что в нем самом романтики не было. Двадцатый хватается за разумное богословие томизма, потому что в нем самом нет разумности. В чересчур благодушный мир христианство вернулось в образе бродяги; в мир, сходящий с ума, оно возвращается в образе учителя логики... Мы начинаем наконец догадываться, что XVIII век считал себя веком разума, а XIX - веком здравого смысла, то XX может назвать себя разве что веком нездоровой бессмыслицы. В таких случаях миру необходим святой, но прежде всего необходим философ (Г.К.Честертон, Святой Фома Аквинский).

Среди поздних схоластов наиболее известны Дунс Скот (1266?-1308, doctor subtilis - тонкий доктор) и У.Оккам (1285?-1349, doctor invincibilis - непобедимый доктор). Первый из них - последователь Августина; ему принадлежат слова "верую, Господи, ... но, если возможно, сделай так, чтобы я знал". Второй ввел принцип бритвы Оккама - "сущности не следует умножать без необходимости". Оккам также решительно защищал номинализм (реальное существование только единичных субстанций, а не общих понятий) и отстаивал теорию двойственной истины - разделение теологии и философии (истинное в одной области может быть ложным в другой; напомним, что с двойственностью истины, т.е. наличием разных уровней понимания, мы встречаемся и в буддизме). В концепции Оккама вера и воля получали приоритет перед разумом.

Научная мысль средневековья созревала в монастырях. Зачатки науки были связаны с "оккультными" (в современном понимании) дисциплинами - астрологией и алхимией (впрочем, как отмечают М.Элиаде и другие авторы, алхимики упорно преследовали свои цели и едва ли интересовались посторонними для них природными химическими феноменами). Несмотря на широкое распространение этих наук, их отношения с церковью часто были напряженными. Астрология и магия осуждались Вселенскими соборами. В 1163 г. Тридентский собор провозгласил отлучение монахам, занимающимся естественными науками. Согласно булле папы Гонория III, изучение физики, медицины и других естественных наук запрещалось под страхом отлучения от причастия.

Основоположником индуктивного и экспериментального методов естествознания часто считается Роджер Бэкон (1220?-1292?, doctor mirabilis - чудесный доктор) - монах-францисканец, который занимался многосторонним опытным изучением природы, особенно оптикой, механикой, астрономией, конструированием механизмов (как реальным, так и мысленным; им предлагались даже проекты воздухоплавания). Он преследовался за свои теологические взгляды и на короткое время был заключен в монастырскую тюрьму. Интересно, что несколько столетий спустя большой вклад в индуктивный метод внес его однофамилец Фрэнсис Бэкон (1561-1626). Именно к этим столетиям относится формирование науки в нашем понимании.

Наша наука возникает из Логоса, который не замыкается в себе, но открыт для "Алогона" (иррационального) и сам проникает в него... Необходимая констелляция сложилась к четырнадцатому веку, когда мощь веры еще не начала слабеть, но содержание ее уже было поколеблено. Это было время последнего значительного углубления христианских импульсов, время высочайшего духовного напряжения, когда происходившая в самых сокровенных глубинах человеческой души борьба вывела на свет новую науку (К.Ясперс, цит.соч., с.62,66).

Остановимся теперь подробнее на иррациональных источниках европейской науки. Проникновение герметической философии в западное мировоззрение произошло рано и было связано с философом и мистиком Раймондом Луллием (1232?-1315, doctor illuminatus), который много взял у еврейских и арабских мыслителей. Его главный труд носит название Ars magna (великое искусство) и включает, в частности, трактат Arbor scientiae (дерево познания); намеки на Луллия, в частности, на изобретенную им "логическую машину" для получения универсального знания есть в третьем из "Путешествий Гулливера" (см. цитату ниже). Согласно одной из легенд, Луллий добился цели обретения личного бессмертия, но затем, поняв его бессмысленность, стал монахом-францисканцем, долгие годы провел в миссионерских путешествиях и с трудом вымолил у Бога смерть.

У истоков христианской каббалы стоят Пико делла Мирандола (1463-1494; его "Речь о достоинстве человека" стала манифестом Ренессанса), Иоганн Рейхлин (1455-1522) и Агриппа Неттесхаймский (1485-1535). Агриппа был одним из прообразов Фауста, а его книга "Об оккультной философии" и дала начало слову "оккультизм". Младшим современником Агриппы был алхимик и врач Филипп фон Гогенгейм (Парацельс, 1493-1541), которого считают одним из главных представителей (а иногда даже основателем) эзотерического учения розенкрейцеров. К.Г. Юнг называет Парацельса отцом естественных наук и подчеркивает двойственность его духовной жизни, приводя в работе "Парацельс как духовное явление" ряд цитат из его трудов (см. также Теофраст Парацельс, Магический Архидокс, М., 1997):

Хотя Церковь оставалась для Парацельса матерью всю его жизнь, у него все же было две матери, второй была мать-Природа. ... Он говорит, "Признаюсь и в том, что пишу по-язычески, будучи, однако же, христианином". "В человеке не может быть ничего, что не было бы даровано ему светом природы, а в свете природном все - действие светила. ... Действовать же в свете природном и оным услаждаться - божественно, пусть ты и смертен". До пришествия Христа мир еще был одарен светом природным, но в сравнении с Сыном Божьим то был "меньший свет". "Итак в этом мире две премудрости, вечная и смертная. Вечная проистекает непосредственно от света Святого Духа, другая - непосредственно от света природы". "Посему надлежит нам знать, что мы природу должны толковать из духа природы, Слово Божье - из Духа Божьего, дьявола - опять же из его духа". ... Бог Отец "сотворил человека снизу доверху", Бог Сын - "сверху донизу". "Поскольку же Отец и Сын суть одно, как я могу почитать два света?. Меня осудили бы как идолопоклонника - но меня хранит число один. И если я двум отдаю свою любовь, и каждому уделяю свет его, как и наказал всем Господь, - как же я могу быть язычником?"... Не всем выпадает благодать веры, предвосхищающей все решения, и не всем дано безмятежно довольствоваться солнцем истины, явленной в откровении. Тот свет, что возжигается в сердце благодатью Святого Духа, тот самый lumen naturae [природный свет - понятие, широко использованное Агриппой], сколь бы слаб он ни был, для ищущих важнее или по крайней мере столь же важен, как и великий свет, во тьме светящий и тьмой не объятый (Ин.1:5). ... Свет свыше делает тьму еще кромешней, но lumen naturae - это свет самой тьмы, он озаряет свой собственный мрак, и этот свет тьма объемлет.

Парацельс оставался еще в лоне католической церкви, но жил уже во времена реформации. Протестантизм положил начало свободному, т.е. без опоры на авторитеты, исследованию Писания (а затем и других областей). Огромное влияние на культуру оказал лютеровский перевод Библии, давший начало немецкому литературному языку.

Высказав положение, что его учение можно опровергнуть только словами Библии или доводами разума, Лютер утвердил за разумом право толковать Библию, и он, этот разум, был признан верховным судьей во всех религиозных разногласиях. Это послужило в Германии источником для так называемой свободы духа... Мышление сделалось правом, и права разума были узаконены... Со времен Лютера перестали различать истину теологическую и философскую и начали без стеснения и страха посреди базарной площади препираться о религии на родном, немецком языке... Этот самый Мартин Лютер дал нам не только свободу движения, но также средства для движения, а именно - духу он дал тело, а мысли - слово (Г.Гейне, К истории религии и философии в Германии).

С другой стороны, нужно отметить, что отношение самого Лютера к разуму было весьма критическим:

Значит, одна из главных причин, по которым просто невозможно понять слова Моисея и Павла [имеется в виду Рим.9], - это их нелепость. Но против какого пункта веры грешит эта нелепость? Кого она сокрушает? Разум человеческий она сокрушает, который, будучи ко всем словам и делам Божьим слеп, глух, глуп, нечестив и кощунствен, берется здесь судить о делах Божьих (О рабстве воли).

Однако такое ограничение разума не имеет ничего общего со скептицизмом.

Святой Дух - это не скептик, и начертал Он в наших сердцах не сомнения да размышления, а определенные убеждения, которые вернее и крепче самой жизни и всяческого опыта (там же).

Провозгласив внутреннюю свободу христианина, Лютер в полемике с гуманистами и католической церковью решительно отрицал свободу воли ("свободная воля сама по себе у всех людей - это царство сатаны"); он также называл порождением сатаны философию Аристотеля и резко отзывался о теории Коперника. По мнению Ницше, европейский Ренессанс кончился ничем по вине Лютера.

Для эпохи Возрождения характерен интерес к античности. Для многих гуманистов Пифагор - отец точных наук; растет интерес к магии чисел и фигур. Коперник (1473-1543), Кеплер (1571-1630), а затем Лейбниц (1646-1716) во многом основывались на пифагорейской философии и открыто признавали свою связь с этой традицией.

Иоганн Кеплер получил теологическое образование и лишь после долгих колебаний отказался от духовной карьеры. За свой индивидуализм он был изгнан из лютеранской общины, но не присоединился и к католической церкви. Двойственность мировоззрения Кеплера характеризуется следующей цитатой.

Сразу же за лютеранским Богом, открывающимся ему непосредственно в словах Библии, стоял пифагорейский Бог, воплощенный в доступной наблюдению непосредственности природы, а также в математической гармонии солнечной системы, устройство которой Кеплер сам проследил, - Бог, "которого я могу распознать при созерцании Вселенной, как если бы она была создана моими собственными руками" (Дж. Холтон, Тематический анализ науки, с.67).

Законы Кеплера (в частности, вращение планет по эллиптическим орбитам) впервые позволили обосновать гелиоцентрические представления (ранее теория круговых орбит Коперника была отвергнута Тихо Браге (1546-1601), так как она хуже согласовывалась с астрономическими данными, чем геоцентрическая теория эпициклов Птолемея). Однако наиболее важным своим достижением Кеплер считал не эти законы, а простые гармонические соотношения между максимальной и минимальной скоростью данной планеты:

...Всеблагой и всемогущий Бог при сотворении нашего движущегося мира и при расположении небесных орбит избрал за основу пять правильных тел, которые со времен Пифагора и Платона и до наших дней снискали столь громкую славу... (И. Кеплер, Космографическая тайна, цит. по Ю.А. Данилов, Я.А. Смородинский, Иоганн Кеплер: от "Мистерии" до "Гармонии", Успехи Физ.Наук, 1973, т.109, с.175).

Только что упомянутая статья кончается словами

Со смертью Кеплера об его открытиях забывают. Даже мудрый Декарт ничего о них не знает. Галилей не счел нужным прочесть его книги. Только у Ньютона законы Кеплера обретают новую жизнь. Но Ньютона гармония уже не интересовала. У него были Уравнения. Пришли новые времена.

Хотя для Кеплера планеты все еще двигаются своими духами, а герметическая философия сохраняет свое влияние, уже с его именем можно связать переход науки на привычный нам математический язык. В статье о Кеплере современный физик В.Паули говорит о начале разрушения целостного средневекового мировоззрения:

Идеи [Иоганна Кеплера] знаменуют важный промежуточный этап между прежним магико- символическим и современным количественно-математическим описанием природы. Многое из того, что позднее было критически отделено друг от друга, в те времена еще составляло единое целое, мировоззрение еще не делилось на религиозное и научное. Религиозные высказывания, почти математический символ Троицы, отдельные положения оптики того времени, серьезные достижения в теории зрения, в частности, указание на то, что сетчатка должна быть воспринимающим органом глаза - все это содержится в одной книге "Дополнение к Витело"... Кеплера восхищала старая пифагорейская идея о "музыке сфер", игравшая в его время немалую роль и в алхимии... У Кеплера планеты еще были живыми существами, наделенными индивидуальной душей... И все же отказ от представления об одушевленности материального мира у Кеплера уже начался... Хотя влияние Парацельса и его учеников на идеи Кеплера неоспоримо, все же естественнонаучное мышление Кеплера от магико-символического мышления алхимиков отличается настолько сильно, что известный в свое время алхимик и член ордена розенкрейцеров Флудд (1574-1637) открыл яростную полемику, выступив против основного труда Кеплера "Гармония мира"... Взгляды Флудда станут несколько понятнее, если мы укажем на их связь с общим, происходящим на протяжении всей истории разделением мыслителей на два класса, одни считают существенным количественные отношения между частями, другие, наоборот - качественную неделимость целого... Именно эта целостность составляет содержание идеи об аналогии между микрокосмом и макрокосмом. По-видимому, она отсутствует уже у Кеплера и полностью выпадает из картины мира классического естествознания (В. Паули, Физические очерки, с. 137-175).

С другой стороны, изложение Галилея (1564-1642) в "Диалоге о двух системах мира" (см. Избранные труды, М., 1964) уже вполне рационалистично и напоминает по стилю современные учебники. По словам Галилея, религия учит нас тому, как взойти на небо, а не тому, как небо вращается. Следует отметить, что подход Нового времени к науке привел и к некоторому сужению горизонта. В отличие от схоластов, стремившихся вслед за Аристотелем хотя и к умозрительному, но достоверному знанию, новый метод говорил лишь о познании некоторых математически описываемых явлений. На деле научная картина мира оказалась не "либеральной", а достаточно жесткой в сравнении с другими подходами.

Никогда логический вывод из религиозных, философских или художественных созданий или их рационалистическая оценка не могут быть обязательны для человека, с ними ознакомливающегося. Искусство, религия и философия в их логическом развитии никогда не могут быть сведены к единству. Обязательность вывода для всех без исключения людей мы встречаем только в некоторых частях научного мировоззрения - в областях, доступных его методам, образующих формальную действительность, хотя бы они раньше и были охвачены религиозными или философскими концепциями (В.И.Вернадский, Очерки по истории современного научного мировоззрения).

Говорили: идите к нам, у нас - полный реализм, живая жизнь; вместо ваших фантазий и мечтаний откроем живые глаза и будем телесно ощущать окружающее. И что же? ... Оказывается - полный обман и подлог. Оказывается: на горизонт не смотри, это наша фантазия; на небо не смотри - никакого неба нет... глазам не верь, ушам не верь... Батюшки мои, да куда же мы это попали? Какая нелегкая занесла нас в этот бедлам, где чудятся только одни пустые дыры и мертвые точки? Нет, дяденька, не обманешь. Ты, дяденька, хотел с меня шкуру спустить, а не реалистом меня сделать. Ты, дяденька, вор и разбойник (А.Ф. Лосев, Диалектика мифа).

Несмотря на тесную связь науки и теологии в Западной Европе, нужно отметить, что причиной преследования Джордано Бруно (1548-1600) и Галилея инквизицией явились не их научные исследования и взгляды, а именно теологические концепции и особенно политические интриги, жертвой которых пали многие выдающиеся люди этого по-своему жестокого времени. Что касается существа научной деятельности Дж.Бруно, А.Ф.Лосев пишет:

Отрицая всякие личностные подходы к бытию и взывая ко всеобщей закономерности, он, конечно, был предшественником новейшей точной науки. Но, будучи пантеистом и диалектиком неоплатонического типа, он, конечно, имел мало общего с этой точной наукой. Здесь достаточно указать на его учение о магии, которая была для него самой точной и самой жизненной наукой (Эстетика Возрождения).

Эта тема также обсуждается в книге Ф.А. Йейтса "Джордано Бруно и герметическая традиция" (М, 2000). Главным обвинением против Бруно был не спор о вращении Земли, а его воззрения о таинстве евхаристии (пресуществления). Этой темы, возможно невольно, коснулся и Галилей своими атомистическими теориями в применении к качествам вещества (согласно исследованиям историка П. Редонди, главную роль в его обвинении сыграла книга "Пробирщик" (1623), на которую поступил донос в инквизицию).

Часто их обоих называют "мучениками" в науке, хотя для Джордано Бруно астрономия была лишь средством выражения своих философских и теологических идей. Галилея же судили отчасти потому, что ему ошибочно приписывали цели Джордано Бруно (Д.С. Лернер, Э.А. Госселин, Галилей и призрак Джордано Бруно, В мире науки, 1987, No1).

В то же время экспериментальный метод Галилея никогда не подвергался сомнению церковью. Как и Джордано Бруно, Мигель Сервет преследовался католической церковью, а затем был осужден протестантами Женевы за отрицание догмата о св.Троице и активную политическую деятельность.

Основные черты рационалистической философии Рене Декарта (1596-1650) состоят в упоре на самосознание (а не внешний опыт) и в дуализме разума (духа) и материи, породившем трудную проблему их связи. Несмотря на механистическое воззрение, он оставался верующим человеком, хотя его отношения с католической церковью были непростыми (по тем же причинам, что и у Галилея). Декарту и Лейбницу принадлежит вероятностный подход к описанию физических объектов, выходящих за внутренний мир человека, о котором только и могло быть получено достоверное знание.

Весьма сложной является и крупнейшая фигура европейской научной революции - Исаак Ньютон (1643-1727). Будучи глубоко религиозен, он, хотя и занимал должность в колледже св.Троицы (Тринити), придерживался самостоятельных еретических антитринитарианских убеждений, близких к арианству. Следует также отметить влияние на Ньютона группы "кембриджских платонистов", особенно Генри Мора (1614-1687), который познакомил его с герметизмом. Отсутствие философских утверждений в научных трудах Ньютона обусловлено скорее нежеланием вступать в опасные теологические споры, чем равнодушием к метафизическим проблемам. Как бы то ни было, философские взгляды Ньютона имели далеко идущие последствия.

До тех пор, пока в европейской культуре в основе представлений о природе как божественном творении лежала ортодоксальная тринитарная концепция, ничто не могло разрушить антропоцентричность средневекового образа Вселенной. И лишь после того, как из фундамента христианского мироздания было удалено представление о Сыне-богочеловеке как ипостаси, единосущной Отцу, Троица Афанасия была заменена единым Богом антитринитариев-деистов, "распались концы" старой Вселенной. Ее заменил бесконечный однородный изотропный универсум, предельно чуждый антропоцентризму и антропоморфизму. Самый серьезный, решительный удар старой Вселенной был нанесен антитринитарием Ньютоном: будучи связан еще с теологией, его образ мира уже не является христианским (Л.М. Косарева, Рождение науки Нового времени из духа культуры, М., 1997, с.357).

Ньютон сделал свои основные открытия в области физики и математики в молодом возрасте и публиковал их часто с опозданием на десятки лет в полемике с Лейбницем и Гуком (этому примеру следовали позднее ряд других крупных ученых - Кавендиш, Гаусс, Хевисайд). Большую часть своей жизни он посвятил толкованию апокалиптических книг Библии (впрочем, достаточно рационалистическому) и алхимическим исследованиям. Существует ряд легенд и собственных утверждений Ньютона о достигнутых им успехах в алхимии; здесь его предшественником был Роберт Бойль (1627-1691). Эти факты (однако в крайне "светском" осмыслении) можно найти, например, в Британской энциклопедии и в книге С.И.Вавилова "Исаак Ньютон". Как пишет в ньютоновской биографии Дж.Кейнс (J.Keynes), Ньютон был последним из великих магов, а не первым из великих ученых. По словам Вестфалля (R.S.Westfall, Force in Newton's Physics, 1971, цит. по работе М.Элиаде "Кузнецы и алхимики", в кн. Азиатская алхимия), "современная наука есть результат брака герметической традиции с философией механики". В указанной работе Элиаде можно найти и другие ссылки на академические труды, подтверждающие эпиграф к разделу (цитату из У.Эко).

В то же время не подлежит сомнению и оригинальный стиль Ньютона. Следуя во многом математическому методу Декарта, он не применял его до логического конца, а удачно сочетал с индуктивным методом, что и определило успех новой натурфилософии. Субъективность картины мира, построенной в результате работ Ньютона и его последователей, подчеркивается В.Паули ("в семнадцатом столетии они зашли немного дальше, чем следовало", что и привело к детерминистической системе организации мира, см. K.V. Laurikainen, р.55).

Не следует считать, что идеи Ньютона исчерпывали направление формирования и лицо классической физики. Помимо ньютоновской механики, вторую ее сторону составила теория электромагнитного поля, созданная Максвеллом и Фарадеем. Последний был убежденно религиозен и всю жизнь состоял "пророком" одной из радикальных протестантских (пресвитерианских) общин.

Фарадей никогда не был последовательным ньютонианцем; он никогда не сводил все явления на движение, он был сознательным противником атомистов. Исходя из своих идей, он делал опыты и развивал взгляды, резко противоположные господствующему научному мышлению (В.И.Вернадский, Очерки по истории современного научного мировоззрения).

Попытки историософского осмысления формирования науки можно найти, например, в трудах О.Шпенглера, который разработал концепцию относительно независимых "культур" (постепенно вырождающихся в "цивилизации"), сменяющих друг друга в ходе исторического развития. В частности, он проанализировал связь господствующих в науке, принадлежащей к той или иной культуре, мировоззренческих установок (говоря современным языком, парадигм) со свойственными этой культуре тенденциями не только в религии, но и в живописи, музыке и т. д.

Итак, не может быть сомнений, перед нами полная идентичность в последних основаниях формы физики с математикой, религией и большим искусством... Сила, двигающая массы, вот что изобразил Микеланджело на потолке Сикстинской капеллы, вот что вознесло фасады соборов, начиная с первого примера "Il Gesu" вплоть до мощной выразительности у Делла Порта и Мадерна, что вознесло фугированный стиль со времен Орландо Лассо до колоссальных звуковых масс церковной музыки XVIII в., что наполняет мировым событием расширенную до бесконечности сцену Шекспировых трагедий и что, наконец, Галилей и Ньютон заколдовали в формулы и понятия (О. Шпенглер, Закат Европы, т.1, с.518, 519).

Указание на связь науки с религией здесь кажется достаточно глубоким, хотя сама религия при этом рассматривается скорее как "феномен культуры". В целом такой подход представляется достаточно интересным для анализа некоторых проблем социологии и психологии научного творчества.

Нет науки без бессознательных предпосылок, над которыми никакой исследователь не имеет власти, притом таких предпосылок, которые можно проследить с первых дней пробуждающейся культуры. Нет естествознания без предшествовавшей ему религии. С этой точки зрения нет разницы между католическим и материалистическим природосозерцанием, они говорят одно и то же разными словами (!)... современная механика есть точь-в-точь слепок с христианских догматов (!!) (там же, с. 499).

В то же время любой субъективный подход, ставящий во главу угла обстоятельства повседневной жизни творцов культуры и оставляющий в стороне содержательную часть науки, по-видимому применим лишь для обсуждения сравнительно второстепенных вопросов. В крайних своих проявлениях такой метод может быть использован для деления науки на арийскую/неарийскую, пролетарскую/буржуазную и т.д.

Вполне возможно различать католические, протестантские и атеистические понятия силы. Спиноза, как еврей, следовательно душевно принадлежавший еще к магической культуре, не был в состоянии вообще принять фаустовское понятие силы. Оно отсутствует в его системе. Удивительный признак интенсивности исконных понятий проявляется в том, что Герц, единственный еврей среди больших физиков нынешнего времени, один из всех сделал попытку решить дилемму механики путем исключения понятия силы (там же, с. 550).

На самом деле, как обсуждалось в главе 2, реальное отличие "еврейского" (библейского) подхода от западного технократического (который как раз и близок к магии) заключается в том, что в качестве высшей ценности рассматривается человек. Сила всегда - на стороне Нимрода, который в традиции иудаизма противопоставлен Аврааму:

Сыны Хама, Хуш, Мицраим, Фут и Ханаан. ... Хуш родил также Нимрода; сей начал быть силен на земле; он был сильный зверолов пред Господом [Богом], потому и говорится, сильный зверолов, как Нимрод, пред Господом [Богом]. Царство его вначале составляли, Вавилон, Эрех, Аккад и Халне в земле Сеннаар (Бытие 10:6-10).

4.2 Современная наука

Нам в мечети твердят: Бог основа и суть!

Мудрецы нас к науке хотят повернуть.

Но, боюсь, кто-нибудь вдруг придет и заявит:

Эй, слепцы! Есть иной, вам неведомый путь!

(О.Хайям)

Но разве не проклятье тот факт, что со времен появления науки и христианство и человек тешатся самообманом, доказывая себе самоочевидные истины, пыжатся от удовольствия, умножая эти доказательства - только тем и живут! (А. Рембо, Невозможное)

И я отошел от Фрэнка, как учили меня Книги Боконона. "Берегись человека, который упорно трудится, чтобы получить знания, а получив их, обнаруживает, что не стал ничуть умнее, - пишет Боконон, - И он начинает смертельно ненавидеть тех людей, которые так же невежественны, как и он, но никакого труда к этому не приложили" (К. Воннегут, Колыбель для кошки).

Их век выносит на-гора, и - марш по свету,

Одно отличье - номера, другого нету!

О, этот серый частокол - двадцатый опус,

Где каждый день, как протокол, а ночь, как обыск,

Где все зазря, и все не то, и все непрочно,

Который час, и то никто не знает точно (А. Галич).

По мере того как наука все больше и больше доказывала свою практическую эффективность и полезность, она все дальше и дальше отходила от своих религиозных, мистических и магических корней, все больше и больше претендовала на роль "единственно верного" мировоззрения. XVIII век вошел в историю европейской мысли как "век Просвещения", век ломки традиционных мировоззрений, роста материалистических и атеистических настроений, которые, начиная с этого времени, начинают ассоциироваться с "научностью". Складывается новая, "научная" мифология:

Для науки XVIII-XIX столетий ее собственные категории отнюдь не в такой мере реальны, как мифически реальны для сознания его собственные категории. Так, напр., Кант объективность науки связал с субъективностью пространства, времени и всех категорий. И даже больше того. Как раз на этом субъективизме он и пытается обосновать "реализм" науки ...

Я категорически протестую против... лженаучного предрассудка,... что наука побеждает миф... Если брать реальную науку..., творимую живыми людьми в реальную историческую эпоху, то такая наука не только сопровождается мифологией, но и реально питается ею, почерпая из нее свои исходные интуиции... Когда "наука" разрушает "миф", то это означает только, что одна мифология борется с другой мифологией (А.Ф. Лосев, Диалектика мифа).

В наше время уже приходится делать оговорки типа нижеследующей:

Кстати, не все то, что не наука, уж обязательно плохо. Любовь, например, тоже не наука. Словом, когда какую-то вещь называют не наукой, это не значит, что с нею что-то неладно: просто не наука она, и все (Фейнмановские лекции по физике, вып. 1-2, М., Мир, 1976, с. 56).

История формирования современной науки (см. предыдущий раздел) не подтверждает претензии материализма на какую-то особо тесную связь с наукой и расхожие мнения о ненаучности идеалистических взглядов:

Наука и научность не есть признак материализма. Идеалисты тоже разрабатывают и создают науку; и научность построений прельщает их не менее, чем материалистов. "Реализм", "жизненность", "практика" и прочие принципы тоже не характерны для материализма. Это - чисто религиозные категории; и всякий религиозный человек также хочет утверждаться только на подлинно реальном бытии, только на жизненном опыте... Даже и призыв к земной жизни не характерен для материализма, так как все язычество есть не что иное, как славословие земле, плоти, земным радостям и утешениям, а язычество есть мистика. Единственное и исключительное оригинальное творчество новоевропейского материализма заключается именно в мифе о вселенском мертвом Левиафане... Ведь это же подлинное чудо - появление вещей из материи (А.Ф.Лосев, Диалектика мифа).

Со словами Лосева перекликается апокриф начала нашей эры.

Иисус сказал: Если плоть произошла ради духа, это - чудо. Если же дух ради тела, это - чудо из чудес. Но я, я удивляюсь тому, как такое большое богатство заключено в такой бедности (Евангелие от Фомы 34).

В век Просвещения окончательно закрепилась тенденция, возникшая в эпоху Возрождения: внимание "интеллектуальной элиты" Западного мира оказалось окончательно перенесено с высших "потусторонних" реальностей на тварный мир:

Средневековье основано на примате трансцендентных реальностей, Новое же время превращает эти реальности в субъективные идеи. Отсюда весь рационализм, субъективизм и индивидуализм Нового времени (А.Ф.Лосев, Диалектика мифа).

Однако полностью разорвать пуповину, связывающую науку с магией и неортодоксальными религиозными взглядами, так и не удалось. Рецидивы оккультизма и мистики в научной среде, конечно, не являются случайными. Неоднозначные явления этого рода происходили и при рождении новой физики на границе XIX-XX веков. Достаточно вспомнить спиритизм, месмеризм, исследования многочисленных излучений (физическими из них оказались только рентгеновские и гамма-лучи), в которых принимали участие и крупные ученые (например, Крукс, Бутлеров). Достаточно решительные претензии заявляет здесь классика оккультизма.

[Наука забывает, что] все наиболее яркие личности в науке были алхимиками, астрологами и магами, о чем свидетельствуют Парацельс, Ван Гельмонт, Роджер Бэкон и другие. Но постоянство никогда не было отличительным свойством современной науки. Она свято верила во все, что сейчас отрицает, и отрицала все, во что верит сейчас, начиная от циркуляции крови и кончая паром и электрической энергией... Последняя четверть нашего [XIX] века являет небывалый всплеск оккультных исследований, и магия опять обрушивает свои могучие волны на скалы церкви и науки, которые она медленно, но верно разрушает (Е.П. Блаватская, Каббала и каббалисты в конце XIX века).

Прямое продолжение эти идеи получили в оккультизме третьего рейха, где они были соединены с "обычной" военной техникой (см. Л.Повель, Ж.Бержье "Утро магов"). Согласно ставшей знаменитой фразе из этой книги, "гитлеризм - это магия плюс бронированные дивизии" (к сожалению, под это определение вроде бы подпадает также значительная часть столь популярной сейчас среди молодежи современной фантастической литературы и других подобных явлений массовой культуры).

Надеюсь, в свое время мы [бесы] так научимся разбавлять науку эмоциями и мифами, что вера в нас (под измененным названием) проберется и обоснуется в них, тогда как душа человека останется закрытой для веры во Врага [т.е. в Бога; текст написан от имени беса]... Если нам когда-либо удастся создать изделие высшего качества - мага-материалиста, не только использующего, но и почитающего то, что он туманно и расплывчато называет "силами", отрицая при этом невидимый мир, мы будем близки к победному концу (К. Льюис, Письма Баламута).

Научная революция в начале XX века, прежде всего связанная с созданием теории относительности и квантовой механикой, во многом перевернула представления науки о мире. Следует подчеркнуть, что, вопреки распространенному мнению, современная естественнонаучная картина не основана на классической физике. Лишь квантовая механика с ее новыми фундаментальными законами позволила что-то понять в микромире (см. гл. 9) и одновременно поставила перед учеными ряд трудных проблем (см. гл.10).

Научный подход Эйнштейна, стоявшего у истоков революции в физике, существенно отличался от ньютоновского положения "hypotheses non fingo", которое он считал устаревшим ("Счастливый Ньютон! Счастливое детство науки!"):

В настоящее время известно, что наука не может вырасти на основе только опыта и что при построении науки мы вынуждены прибегать к свободно создаваемым понятиям, пригодность которых a posteriori можно проверить опытным путем. Эти обстоятельства ускользали от предыдущих поколений, которым казалось, что теорию можно построить чисто индуктивно, не прибегая к свободному творческому созданию понятий. Чем примитивнее состояние науки, тем легче исследователю сохранять иллюзию по поводу того, что он является эмпириком (цит. по книге А.Пайса "Научная деятельность и жизнь Альберта Эйнштейна").

Представляется, что человеческий разум должен свободно строить формы, прежде чем подтвердилось бы их реальное существование. Замечательное произведение всей жизни Кеплера особенно ярко показывает, что из голой эмпирии не может расцвести познание. Такой расцвет возможен только из сравнения придумываемого и наблюдаемого (в кн.: Физика и реальность).

В творчестве Эйнштейна основную роль, по крайней мере, на эвристическом уровне, играло не "строго научное мышление", состоящее из математических выкладок и интерпретации результатов конкретных экспериментов, а наглядные образы (например, связанные с распространением света, см.гл.14). В своих исследованиях он всегда следовал собственной интуиции и проявлял невероятное упорство в попытках создания Единой теории поля, несмотря на отсутствие какой бы то ни было эмпирической основы и "социального заказа" для такой деятельности в его время. Несмотря на свою всемирную славу, вторую половину жизни он был по-видимому почти в полной интеллектуальной изоляции от "физического сообщества", увлеченного приложениями только что созданной квантовой механики к решению конкретных проблем. По-видимому, на Эйнштейна оказала влияние (возможно, не всегда осознанное) религиозная мистическая традиция иудаизма (в удачном сочетании с блестящей логикой талмудистов), которая передавалась через предшествующие поколения:

Еще будучи довольно скороспелым молодым человеком, я живо осознал ничтожество тех надежд и стремлений, которые гонят сквозь жизнь большинство людей, не давая им отдыха... Выход отсюда указывался прежде всего религией, которая насаждается всем детям традиционной машиной воспитания. Таким путем я, хотя и был сыном совсем нерелигиозных (еврейских) родителей, пришел к глубокой религиозности, которая, однако, уже в возрасте 12 лет резко оборвалась... Для меня ясно, что утраченный таким образом религиозный рай молодости представлял первую попытку освободиться от пут "только личного", от существования, в котором господствовали желания, надежды и примитивные чувства (А. Эйнштейн, Собр. научн. трудов, т. 4, с. 259, 260).

Религиозная основа мировоззрения Эйнштейна признается и в книге современного психолога-практика Р.Дилтса, где, однако, с помощью техники НЛП (см. главу 3) делается попытка сделать доступным стиль мышления этого гениального ученого "для массового потребителя".

Ряд других крупнейших деятелей научной революции XX века, прежде всего В. Гейзенберг и В. Паули, придерживались "идеалистических" и "мистических" взглядов, о которых подробно рассказывается в главах 8 и 10. В частности, В. Гейзенберг был сторонником платоновской философии, а В. Паули - сторонником взглядов К.Г. Юнга, с которым он даже совместно опубликовал книгу. М. Планк был убежденным верующим христианином. С другой стороны, заметным фактором того времени было давление со стороны официальной советской идеологии и желание сделать свои идеи более доступными для ученых социалистических стран (тогда достаточно авторитетных и многочисленных благодаря государственной поддержке). Н. Бор и М. Борн старались идти на уступки материалистической философии, по крайней мере, в вопросах терминологии (см. книгу Лаурикайнена, где говорится о влиянии на Бора советского физика Фока). В то же время, они безусловно не были ни материалистами, ни позитивистами. М. Борн писал:

Но я сержусь за то, что ты упрекаешь меня в позитивистских идеях; этого как раз мне только не хватало. Этих парней я терпеть не могу (из письма А. Эйнштейну 31.03.48, цит. по: Эйнштейновский сборник 1972, М., Наука, 1974, с. 48).

Н. Бор всю жизнь глубоко интересовался творчеством такого религиозного философа как С. Кьеркегор, а также восточными религиями. Интересно отметить, что, получив за научные заслуги дворянство, он выбрал в качестве герба известный китайский символ инь и ян. Интерес к восточной философии проявлялся и у ряда других физиков, например, у Д. Бома, который практиковал индуистскую традицию. И. Раби писал о Р. Оппенгеймере (одном из создателей атомной бомбы):

Я понял его (Оппенгеймера) проблему... Его проблемой было самоотождествление (личность, identity)... Оппенгеймер желал любых переживаний (experience). В этом смысле он никогда не концентрировался. По моим ощущениям, если бы он изучал Талмуд и еврейский, а не санскрит, он стал бы более великим физиком (цит. по: R. Rhodes, Dark Sun, N.Y., 1995, p. 241).

Обсуждать философские поиски и взгляды ведущих деятелей советской науки, пожалуй, не вполне корректно. Разделяя судьбу других общественных явлений, наука не могла формироваться в условиях свободного выбора, что вело к ряду трагических противоречий.

Потеря корней и утрата традиции невротизируют массы, готовя их к коллективной истерии, а коллективная истерия требует коллективной терапии, состоящей в уничтожении свободы и установлении террора. Те государства, где властвует рационалистический материализм, имеют тенденцию превращаться не столько в тюрьмы, сколько в сумасшедшие дома (К.Г. Юнг, AION, с.207).

Марксизм, как и всякое развитое учение, в принципе давал возможность обсуждения достаточно глубоких вопросов, примыкая в конце концов - через Маркса и Гегеля - к достаточно глубокой, хотя и искаженной, иудео-христианской традиции. Однако реально (особенно начиная с сороковых годов) официальный "марксизм" представал в настолько неприглядной форме, что (в значительной мере в силу подсознательного протеста) большинство советских исследователей придерживалось позитивистских взглядов. Подобные взгляды едва ли способствовали их научному творчеству, об истинных механизмах которого сейчас можно только гадать (по-видимому, революция в России, устранив социальные преграды, действительно позволила освободить творческий потенциал, накопленный за много поколений в патриархальном обществе). Впрочем, постановка мировоззренческих вопросов в советских научных кругах едва ли была на уровне даже стандартного философского позитивизма, который обсуждается в гл.5. Уместно процитировать следующие воспоминания о Л.Д. Ландау:

Мне не приходилось видеть другого человека со столь цельным (для нас горькая ирония - В.И., М.К.) мировоззрением. Дау часто повторял, что он - последовательный марксист. Вспоминаю семинар, на котором вспыхнула дискуссия о снежном человеке... На семинаре обнаружилось, что, по крайней мере, двое из его участников свято верят в существование снежного человека. Научная честность заставила их признать, что им самим не привелось встретить гипотетического обитателя гор. "Но, Дау, - взывал один из адептов, - почему этого не может быть?". "Потому, - был ответ, - что вы хотите верить. Снежный человек - ваше суеверие. А суеверие интеллигента в тысячу раз отвратительнее, чем суеверие невежественной бабки!" (В.Л. Покровский, в сб.: Воспоминания о Л.Д. Ландау, М., Наука, 1988, с. 201).

Здесь обращает на себя внимание не столько пренебрежительный и агрессивный тон Ландау (который напоминает стиль классиков марксизма-ленинизма), сколько уровень обсуждаемых проблем. Действительно, мировоззрение, тем более цельное, должно проявляться скорее в отношении к проблеме существования человека вообще, да и мира в целом, чем к вопросу о существовании именно снежного человека ("Мне бы ваши заботы, Мария Ивановна..." - из школьного анекдота).

Вообще, независимо от социально-политических условий тех или иных стран, в наше время узкая специализация профессиональных ученых, занимающихся естественными науками, привела к резкому сужению их кругозора. Например, адекватное понимание символического языка священных текстов в этой среде утрачено почти полностью; буквалистское же понимание (например, пренебрежительные высказывания о "библейских сказках") ведет зачастую к очевидным недоразумениям при общении с гуманитариями. При этом (по крайней мере, у "среднего" научного работника) отсутствует осознание того, что наука в сущности тоже является не прямым описанием реальности, а некоторой символической системой (например, установление связи какой-нибудь "модели Гейзенберга" в теории магнетизма с физической реальностью требует, вообще говоря, не меньших усилий, чем толкование библейской книги Даниила, которым занимался Ньютон). Подробнее об этом речь идет в гл.8.

С другой стороны, современная ситуация в европейской культуре в целом характеризуется падением престижа физики и возвратом "нетрадиционных" наук, который в значительной степени вызван тягой к утраченной духовности и целостности. В результате часто поднимаются вопросы, выходящие за рамки рационалистических представлений. Этими вопросами много занимался К.Г. Юнг. В частности, он применил подход, основанный на идее "синхронистичности" (т.е. непричинной корреляции событий, см. также гл.7), к анализу больших подборок астрологических гороскопов. Хотя результаты оказывались значительно лучше статистических оценок, сам процесс отбора гороскопов (в частности, ожидания экспериментатора), сильно влиял на результат, а при увеличении размеров выборки и максимально случайном отборе определенных выводов сделать было уже нельзя. Таким образом, снова субъективный фактор оказывается решающим - астрологические прогнозы предстают близкими к практике гадания (что, впрочем, не означает их неэффективности). В то же время "объективные" физические предпосылки астрологии, которые в последнее время формулируются в наукообразных терминах (космическое излучение, влияние планетарных соединений на излучение протонов солнцем и т.д.), оказываются неподтвержденными. Об отсутствии таких предпосылок говорит и смещение знаков Зодиака (расположение которых в астрологии считается неизменным) в результате прецессии, составившее с начала нашей эры уже почти 1/12 полного круга, а также разнообразие противоречащих друг другу астрологических систем. С другой стороны, на современном языке астрологический подход может пониматься как феноменологический метод анализа периодических процессов.

Но ты должен правильно уразуметь здесь эту высокую вещь: рождение или восхождение семи планет и всех звезд есть не что иное, как образ вечного рождения жизни и дивной соразмерности Божества (Я. Беме, Аврора, 26.20).

Ряд работ Юнга посвящен алхимии (разумеется, не понимаемой вульгарно как поиски золота). Для Юнга алхимия - не только мать химии, но и предшественница современной психологии. Он формулировал цель алхимии как переживание бессознательного в алхимических символах и создание единства двух разделенных природ человека - соединение физического с духовной истиной (объект алхимика - как вне, так и внутри него, как физическое, так и психическое).

В настоящее время можно констатировать разрыв между биофизикой, использующей привычные физические методы исследований, и психологией, особенно трансперсональной. Еще в большей степени это относится к парапсихологии, хотя в ней также накоплен большой объем материала (см., напр., обсуждение экспериментальных данных по телепатии, ясновидению, телекинезу, телепортации и др. в книгах Дуброва и Пушкина, Дж. Мишлава, а также способностей шаманов в книгах М. Элиаде). Проблема "биологического поля", которое предполагается ответственным за экстрасенсорные явления, до сих пор не только не решена, но даже четко не поставлена. По-видимому, обычные физические поля только сопровождают биополе, но не определяют наиболее важные аспекты его информационного и энергетического воздействия (вопрос об источнике потока энергии, который здесь бывает достаточно мощным, наиболее труден для физики, см. также гл.13). Результаты опытов по видению и измерению ауры и т.д. в действительности также основаны на введении некоторой субъективной (индивидуальной) шкалы восприятия и не поддаются переводу на традиционный научный язык.

Для "физического" объяснения парапсихологических явлений часто без всяких реальных оснований привлекаются биоплазма, виртуальные фотоны, нейтрино, микролептоны и т.д. (см., напр., Учебный курс мюнхенского института парапсихологии, М., 1992). В последнее время модным стало использование понятия торсионного поля, математическая теория которого детально изложена в книге Г.И. Шипова "Теория физического вакуума" (см. также более поздние работы А.Е. Акимова и Г.И. Шипова и сб. "Сознание и физический мир", М., 1995; впрочем, соответствующие физические идеи в применении к конкретным астрономическим наблюдениям восходят еще к исследованиям Н. Козырева). Сознание в таких построениях произвольно определяется как "полевая форма жизни" - взаимодействие материальных объектов с торсионным полем. "Философскую" часть упомянутой книги можно характеризовать как переход к упрощенным (даже в оккультном смысле) схемам. Не вдаваясь в вопрос о математической правильности этой теории, укажем, что вряд ли она может объяснить физические явления, приписываемые "торсионным генераторам", поскольку уравнения типа уравнений гравитационного поля Эйнштейна дают наблюдаемые эффекты лишь в сверхсильных полях.

Еще один пример ложного смешения науки и духовности дает объемистая монография А.И. Вейника "Термодинамика реальных процессов" (Минск, 1991). В рамках "Общей теории" (ОТ) природы (вспомним Единую Теорию Всего у С.Лема) для описания парапсихологических явлений он вводит понятие хронального поля и его кванты - хрононы. Для измерения этого поля с полной серьезностью используются стандартные экстрасенсорные рамки (которые обычно понимаются лишь как стрелки-индикаторы, поскольку "измерительным прибором" здесь служит сам человек), а также сложные электронные устройства, причем результаты измерений используются для этических (в терминах добра и зла) и эстетических оценок. Для накопления и генерации хронального поля используются устройства магического типа, например, с геометрией египетских пирамид (автор вынужден отметить и опасность подобных экспериментов). Отметим, что те же "полевые" понятия и образы могут использоваться и в различных направлениях современной практической психологии (например, в холодинамике), но здесь они понимаются только как рабочие. В некотором смысле, современный "герметизм" пытается обобщить принцип "что наверху, то и внизу", развивая аналогию психики человека с законами микромира, причем часто некорректно и на примитивном уровне.

В письме буддийского ламы Б.Д.Дандарона, жившего в России, высказывается такая точка зрения на парапсихологию:

Для меня совершенно ясно, что современные парапсихологи делают то же самое, что делали йоги, но они идут по другому пути. И они никогда, видимо, не достигнут того, чего достигают йоги, ибо йоги раскрывают всю сокровенную энергию, заложенную внутри человека, посредством потери нисваниса (омраченных эмоций) и приобретения божественной радости (сострадания). Интуитивно я чувствую следующее.

1. Парапсихология, основанная на нравственной философии, может сгладить ужасы христианской цивилизации, о которой так печально пишет Л.Н.Толстой. 2. Парапсихология может окончательно разрешить проблему свободной воли человека, которая является основным и необходимым положением человеческой жизни. 3. Она может окончательно разрешить и раскрыть содержание души человека. 4. Она может подготовить почву для разработки нового всемирного религиозного учения, метафизика которого будет основана на достижениях человеческой науки 5. Она может дать научное обоснование буддизму ... Если это случится, то будет конец атеизму (безбожию) - нравственному падению человека. В таком случае она более поразительна в своем значении, чем открытие тайн атома (14 марта 1957).

К сожалению, оптимистические (точнее, утопические) прогнозы ламы о благотворном влиянии парапсихологии на общество не подтвердились, что, по-видимому, свидетельствует о ее достаточно косвенной связи с духовностью.

Наглядный пример некорректной попытки нетрадиционного применения "научной" математической методики представляет собой "новая хронология" А.Т. Фоменко и др., где история человечества переосмысляется на основе данных астрологического типа. Возможно, авторам этого подхода действительно удалось обнаружить ряд новых корреляций между историческими событиями разных эпох (подтасовка фактов под схему и игнорирование ее очевидных промахов, отмечаемые критиками, не обязательно имеют сознательный характер, а могут быть аналогичны "цепи случайностей" в астрологическом эксперименте Юнга). Однако эти корреляции имеют не причинный, а "синхронистический" характер и не дают никаких оснований для научных выводов.

Адепт традиционализма ("традиционного" эзотеризма, резко критикующего оккультизм и теософию) Рене Генон (1886-1951) высказывает крайне пессимистический взгляд на современную западную фундаментальную науку, обвиняя ее в потере единства и главных составных частей. Еще более резко он выступает против попыток современной "реставрации" (в том числе подходов типа К.Г. Юнга):

...Не следует слишком обольщаться торжественной глупостью некоторых заявлений, дорогих для научных "популяризаторов" (мы должны были бы сказать, скорее, "саентистов"), которые с удовольствием утверждают по любому поводу, что современная наука отодвигает без конца границы познанного мира, что на самом деле в точности противоположно истине: никогда в действительности эти границы не были столь узкими, какими они являются в концепциях, предлагаемых этой профанной мнимой наукой, и никогда ни мир, ни человек не оказывались столь уменьшенными до такой степени, что стали сведенными к простым телесным единствам, гипотетически лишенным малейшей возможности связи с любым другим порядком реальности! (Царство количества и знамения времени, с.120)

Совершенно неверно рассматривать астрологию и алхимию как науки, развившиеся постепенно в современную астрономию и химию. ... Современные науки вышли из предшествующих им наук не в ходе "эволюции" или "прогресса", а в результате глубокого вырождения последних. ... Одна из частей, представляющая собой наиболее материальную сторону этой науки (астрологии), получила независимое развитие, а другая, напротив, совершенно исчезла. И действительно, сегодня никто не знает, чем на самом деле была древняя астрология, и все попытки возродить эту науку привели пока лишь к созданию явной пародии на нее. Сегодня некоторые стремятся даже превратить астрологию в сугубо современную экспериментальную науку, основанную на статистике и исчислении вероятностей, т.е. использующую методы, абсолютно не свойственные и глубоко чуждые духу Античности и Средневековья. Другие готовы ограничиться лишь возрождением "гадательного искусства", которое действительно существовало ранее, но являлось при этом уже извращением астрологии, ее упадком или, в лучшем случае, самым заниженным и не заслуживающим никакого серьезного внимания применением ее методов. ... Истинная алхимия была наукой сущностно космологического порядка, применимой, впрочем, и к человеческому уровню по принципу аналогии между "микрокосмом" и "макрокосмом". ... Химия - это лишь результат разложения и извращения алхимии, начавшихся только в Средние Века благодаря полной некомпетентности определенных ученых, не способных постичь истинное значение символов и воспринявших алхимические доктрины буквально. Посчитав, что речь идет только о материальных операциях, эти люди занялись более или менее хаотическим экспериментаторством. ... Современная математика является лишь внешней оболочкой, "экзотерической" стороной пифагорейской математики. ... Таким образом, вся современная наука основана на руинах древних наук, на останках, отвергнутых ими и оставленных в распоряжение невежд и "профанов" (Кризис современного мира, с.50-52).

Широкое развитие экспериментальных наук, ограниченных миром материи, Генон интерпретирует как отказ от настоящего знания "высшего порядка". Признавая реальность достижений прикладных наук, в них он подчеркивает негативные разрушительные аспекты. Хотя критика Генона в ряде случаев справедлива, стоит отметить, что его анализ лежит вне языка современной физики (например, отрицается существования атомов и т.д.). Как мы увидим в гл.8, обвинение, что современная наука перешла в мертвое царство количества, не вполне правильно даже для самой "количественной" из наук - математики, где все большую роль играют качественные, например, топологические, подходы. С другой стороны, А.Ф.Лосев, резко порицая классическую механику, физику и химию как убивающие действительную жизнь, в статье "Имяславие" пишет:

Имяславие... применяет дифференциальную геометрию и вектор-сенсорный анализ в своем учении о реальности неоднородных пространств; в полной мере оно пользуется также теорией относительности, защищает с помощью современной математики алхимию и астрологию.

Как бы то ни было, очень многие серьезные авторы отмечают симптомы глубокого кризиса современной естественной науки. В целом, наука как духовный и социальный феномен сталкивается с теми же болезнями, что и религия. Сюда относится, например, образование различных клановых школ-сект узкой направленности, которые с ходу отвергают чуждые мнения. Кроме того, появляются новые "отрасли" науки, посвященные исключительно внутренним проблемам языков программирования, компьютерного оформления документов, игр в виртуальном пространстве и т.д. В этих играх постепенно забывается и утрачивается роль человека.

Но даже он нам не сможет

Того... чего в него не вложит

Рука лукавого жреца.

(Н.Матвеева. Компьютер)

Проблемы компьютеризации не являются, впрочем, исключительно атрибутом современной науки.

По команде этого ученого мужа каждый ученик взял железную рукоятку, которые в числе сорока были вставлены по краям станка; после того как ученики сделали несколько оборотов рукоятками,... профессор приказал тридцати шести ученикам читать образовавшиеся строки...; если случалось, что три или четыре слова составляли часть фразы, ее диктовали остальным четырем ученикам, исполнявшим роль писцов... Молодые студенты занимались этими упражнениями по шести часов в день; и профессор показал мне множество томов in folio, составленных из подобных отрывочных фраз... Эта работа могла бы быть, однако, еще более улучшена и значительно ускорена, если бы удалось собрать фонд (!) для сооружения пятисот таких станков в Лагадо и сопоставить фразы, полученные на каждом из них (Дж.Свифт, Путешествия Гулливера).

Один из крупнейших физиков современности Р. Фейнман назвал подобную выродившуюся науку "наукой самолетопоклонников", имея в виду некую секту тихоокеанских островитян. Религия этих островитян сводится к ритуалам, смысл которых им полностью непонятен (подражание вполне осмысленным - в своей области - действиям авиадиспетчеров). "Ритуальные" действия самолетопоклонников находят аналогии не только в естественных, но и в гуманитарных науках, особенно при их массовом применении. Например, различные психологические методики на практике часто сводятся к чистой технике и отрываются от духовных корней. Вообще, массовое вовлечение неподготовленных людей в любую духовную практику (к которым по большому счету относится и наука) чревато утратой понимания ее исходного смысла (см. также эпиграфы к главе).

Нынешние адепты совершенно не понимают Дхарму и уподобляются баранам, обнюхивающим и облизывающим все, что попадается на их пути... Такие последователи вступают в общину монахов с ложным сознанием, поднимая шум и скандал. Они не достойны называться людьми, по-настоящему покинувшими свой дом, а воистину являются обыкновенными домовладельцами (Линцзи-лу - беседы дзенского патриарха).

Очень серьезен также неоднократно обсуждавшийся выше вопрос о связи науки с неортодоксальными религиозными взглядами, а в историческом плане - даже с магией и колдовством (теперь этот вопрос особенно актуален как в России, так и в западном обществе в связи с ажиотажным интересом к паранауке).

Ученый преуспел, а чародей потерпел неудачу; и обстоятельство это настолько разделило их в обыденном сознании, что обычный человек не понимает, как наука родилась. Многие верят и даже пишут, что в XVI в. магия была пережитком средневековья, который и собиралась смести новорожденная наука. Те, кто изучал этот период, так не думают. В средние века колдовали мало, в XVI и XVII вв. - очень и очень много. Серьезный интерес к магии и серьезный интерес к науке родились одновременно... И магия, и прикладная наука отличаются от мудрости предшествующих столетий одним и тем же. Старинный мудрец прежде всего думал о том, как сообразовать свою душу с реальностью... Магия и прикладная наука думают о том, как подчинить реальность своим хотениям (К. Льюис, Человек отменяется).

Или, согласно афоризму одного из персонажей "Колыбели для кошки" К. Воннегута, "Наука - это колдовство, которое действует". Помимо опасности для конкретного человека, в связи с рассмотренным выше "техническим" аспектом магии возникает глобальная угроза механистичности и бездуховности.

Древние знали нечто, что мы, похоже, забыли. Все средства постижения цели обернутся лишь тупыми инструментами, если за ними не стоит живой дух (А.Эйнштейн).

Более тривиальные, но не менее реальные опасности для науки вызваны измельчанием мотивации (житейское преуспеяние вместо стремления к истине).

Но я заметил отсутствие одной черты во всех науках самолетопоклонников... Это научная честность, принцип научного мышления, соответствующий полнейшей честности, честности, доведенной до крайности. Например, если вы ставите эксперимент, вы должны сообщать обо всем, что, с вашей точки зрения, может сделать его несостоятельным... Если вы подозреваете, что какие- то детали могут поставить под сомнение вашу интерпретацию - приведите их... Если вы создали теорию и пропагандируете ее, приводите все факты, которые с ней не согласуются так же, как и те, которые ее подтверждают... Итак, главный принцип - не дурачить самого себя... Здесь надо быть очень внимательным. А если вы не дурачите сами себя, вам легко будет не дурачить других ученых. Здесь нужна просто обычная честность...

Люди... так стремятся к новым результатам в рекламных целях (чтобы получить больше денег), что готовы обесценить сами эксперименты, составляющие единственный смысл их деятельности (Р. Фейнман, Успехи физ. наук, 1986, т. 148, с. 509).

В историческом плане этот аспект кризиса науки связан, по-видимому, с изменением ее статуса во время Второй мировой войны, причем особую роль здесь сыграли американский и советский атомные проекты.

Перед войной, особенно в период депрессии, доступ в науку был сильно затруднен. К тем, кто хотел заниматься научной работой, предъявлялись очень высокие требования. Во время войны произошли два существенных изменения. Во-первых, обнаружился недостаток в людях, способных осуществить все необходимые для войны научные проекты. Во-вторых, поскольку их все равно нужно было осуществлять, пришлось перестроить всю систему так, чтобы иметь возможность использовать людей с минимальной подготовкой, минимальными способностями и минимальной добросовестностью... Почти во все предыдущие эпохи в науку шли только те, кого не пугала суровость труда и скудость результатов... Честолюбивые люди, относящиеся к обществу недостаточно лояльно, или, выражаясь более изящно, не склонные терзаться из-за того, что тратятся чужие деньги, когда-то боялись научной карьеры как чумы. А со времен войны такого рода авантюристы, становившиеся раньше биржевыми маклерами или светочами страхового бизнеса, буквально наводнили науку. Нам пришлось отказываться от многих старых представлений. Мы все знали, что у ученых есть свои недостатки. Среди нас были педанты, любители спиртного, честолюбцы, но при нормальном положении вещей мы не ожидали встретить в своей среде лжецов и интриганов (Н. Винер, Я - математик, с. 260).

Можно себе представить (и, к сожалению, подкрепить эти представления реальными историческими примерами), во что превратилась бы религия, если бы стремление к житейскому преуспеянию стало бы основной мотивацией священнослужителей! Таким образом, основной постулат современной науки о возможности жесткого разделения субъекта и объекта познания подвергается серьезному испытанию не только в связи с проблемами интерпретации квантовой механики, проанализированными ниже в главе 10. Само будущее науки сейчас в значительной степени определяется не ее внутренними трудностями, противоречиями и т.п., а тем тривиальным, на первый взгляд, обстоятельством, что науку делают люди, отягощенные всеми предрассудками и моральными болезнями своей эпохи и своего общества. В "массовой" науке, где все поставлено на поток, постепенно теряются ее личностные основы.

Моральные качества выдающейся личности имеют, возможно, большее значение для данного поколения и всего хода истории, чем ее чисто интеллектуальные достижения. Последние зависят от величия характера в значительно большей степени, чем это обычно принято считать (А.Эйнштейн, Собр. научн. трудов, т.4, с.193).

Родина физика - не электроны или позитроны. Они могут только довести его до отчаяния. Родина физика - это Эйнштейн, Ньютон, Ган, Планк, Резерфорд, Бор и подобные им имена. Физик погиб бы без этих имен... Лишь тот, чья родина находится в области имен, способен овладеть миром с помощью чисел (О. Розеншток-Хюсси, Бог заставляет нас говорить, с. 17).

В связи с дороговизной серьезных экспериментальных установок и широким распространением компьютеров становится все труднее проверять результаты, полученные другими исследователями, и все меньше желающих этим заниматься. Если говорить о теоретической физике (идейной основе современного естествознания), можно еще отметить неоднозначное влияние прогресса математического аппарата на качество научной продукции: становится все легче публиковать работы, "очень похожие на настоящие", но по существу бессодержательные (ситуация, аналогичная вырождению религии в сторону формальной "каббалистической" магии). Все это неизбежно приводит к росту доли неправильных и бесполезных работ в общем числе публикаций и, в тенденции, может обессмыслить научную работу как таковую.

Кризис наук состоит не в границах их умения, а в сознании их смысла. С распадом целого перед неизмеримостью знания встал вопрос, стоит ли оно знания. Там, где знание, лишенное целостного мировоззрения, лишь правильно, оно ценится по причине технической пригодности. Оно погружается в бездонность того, что, собственно говоря, никого не интересует... Между тем там, где наука основана на определенном смысле, развиваются основные идеи и отношение к жизни, которые овладевают этой бесконечностью. Объем доступного знанию всегда был таков, что никто не мог им полностью овладеть. Однако средства к овладению каждый раз открывались как решающие шаги к пониманию. То, что есть наука, осуществлялось как целое в личности человека... Не имманентное развитие науки в достаточной мере объясняет кризис, а лишь человек, которого затрагивает научная ситуация. Не наука сама по себе, а он сам в ней находится в состоянии кризиса. Историко-социологическая причина этого кризиса заключена в массовом существовании. Факт превращения свободного исследования отдельных людей в научное предприятие привел к тому, что каждый считает себя способным в нем участвовать, если только он обладает рассудком и прилежанием. Возникает слой плебеев от науки; они создают в своих работах пустые аналогии, выдавая себя за исследователей, приводят любые установления, подсчеты, описания и объявляют их эмпирической наукой... Огромное количество печатной научной продукции становится, наконец, в ряде областей выставкой хаотического потока, по существу, непонятых уже capita mortua (мертвая голова) некогда живого мышления в головах людей массы (К. Ясперс, Смысл и назначение истории, с.370-371).

Опыт показывает, что человек может зачастую может освободить себя от трудного акта самопознания, отгородившись от нравственных критериев так называемой научной объективностью или непробиваемым цинизмом. Но это означает просто приобретение определенного количества озарений за счет искусственного подавления нравственных ценностей. В результате этого обмана озарение лишается своей эффективности, поскольку отсутствует нравственная реакция. Так закладываются основы невротической разделенности (К.Г. Юнг, Mysterium Coniunctionis, с.516).

В такой ситуации нам кажется не лишним напомнить о связи науки с другими формами познания и о всей серьезности тех вопросов, которые современная наука затрагивает. Особенно остро этот вопрос стоит в России, где традиционная позитивистская установка ведущих естественнонаучных школ, будучи примененной к проблемам обыденной жизни в усложнившейся социально-экономической ситуации, зачастую вырождается в вульгарный цинизм и, по нашему мнению, является одной из причин переживаемых сейчас трудностей. Сами по себе материальные проблемы, связанные с социальной политикой, конечно, возникают не впервые.

Того государя следует осудить за глупость, в чьем царстве нищенствуют прославленные мудрецы, обладающие знаниями, которые достойны быть переданы ученикам, и творящие прекрасные песни, каждое слово которых украшено согласно шастрам (Бхартрикари, Шатакараям).

Когда без вины убивают ученых, вельможа может оставить свое государство.

Когда без вины избивают народ, то ученые могут переселяться (Мэн-цзы).

С другой стороны,

Если бы люди науки отреклись от мира, склонились бы перед ними головы притеснителей и пошел бы за ними народ. Но они расточили свои знания для сынов мира, чтобы добиться таким путем удела из того, что в руках их, унизились они и стали презренными перед людьми (Фудайл ибн Ийад).

Впрочем, не исключено, что мы столкнулись с гораздо более глобальным явлением. Продолжать свое развитие в том же направлении наука может лишь оставаясь объектом массовой профессиональной деятельности, а массовость неизбежно приводит к резкому снижению достоверности и полезности публикуемой информации. Уместно спросить, не достигнуты ли уже пределы современной науки в ее традиционной форме.

Всеобъемлющая, приводимая в движение подлинно экзистенциальной страстью наука необходимо связана с исторически обусловленной структурой - с особой, "глубокой" душой. Она покоится на чрезвычайно хрупком фундаменте, который не позволяет надеяться на ее долговечность и не гарантирует ее продолжения, хотя бы в следующем поколении... Основу ее составляет сложнейшее соединение мотивов, так что при исчезновении даже одного из них она либо начинает хромать на одну ногу, либо становится пустой наукообразной оболочкой; вот почему на протяжении всех столетий нового времени настоящая наука встречалась так редко, а теперь встречается все реже... Даже исследователи, еще делающие открытия в своих специальных областях, бессознательно, по инерции продолжающие еще некоторое время движение, начавшееся под воздействием неведомых им сил - даже эти ученые не знают, что такое наука... Мир без Бога на закате науки (К. Ясперс, Ницше и христианство, с.67-69).

Отметим, однако, что прогрессивный ход научного познания в прошедшие века также не следует переоценивать.

О наука! Все в ее власти! Для тела и для души - взамен святого причастия - медицина и философия, сиречь снадобья добрых кумушек и народные песни в новейшей аранжировке. И утехи владык, и запретные некогда игры! География, космография, механика, химия!..

Наука, новая аристократия! Прогресс. Мир движется вперед! А отчего бы ему не вертеться на месте (А. Рембо, Дурная кровь).

Кризисные явления в науке и обществе в целом происходят не в первый раз.

Научная истина или точно доказанный, не противоречащий современному мировоззрению факт или обобщение, войдя уже в научное мировоззрение, иногда из него теряются, заменяются ложным или явно противоречащим научному мировоззрению фактом или положением. Происходит регресс научного знания... Так сменилось представление о шаровой форме Земли представлением о плоском земном острове, многие века царившем в византийской науке... Гелиоцентрические системы Вселенной, к которым все время склонялись Платон и его последователи, были окончательно вытеснены из научного мировоззрения античного мира и средних веков геоцентрическим представлением... Когда... Галилей открыл свои бессмертные законы движения и положил начало динамике, его научные противники Беригар и Барди указывали, что Галилей повторяет то, что давно известно в школах и сочинениях некоторых из схоластических ученых... Они были неправы только потому, что эти обобщения Неморария были при дальнейшем росте научного миросозерцания забыты и заменены ложными схемами чистых аристотеликов...

Иногда - только иногда - можно проследить до известной степени причину регрессивного хода научного мышления: в научное мировоззрение вторгаются новые создания религиозной или философской (метафизической) деятельности человеческого сознания...

Иногда такое движение захватывает всю область научной мысли, и тогда наблюдаются периоды полного упадка науки, например тот, который начался в последние столетия жизни римской империи и несколько раз возобновлялся в течение средних веков в Европе; то же самое резко сказалось в мусульманских государствах, в Индии и Китае. Нельзя искать причин такого упадка в нашествии варварских народов... Они связаны с изменением психологии народа и общества, с изменением духовного интереса личности, с ослаблением того усилия, той воли, которая поддерживает научное мышление и научное искание, как поддерживает она все в жизни человечества! (В.И. Вернадский, Научная мысль как планетное явление, М., Наука, 1991, с.231-233)

Хотя убеждения Вернадского нельзя отнести к религиозным, его слова о роли духа перекликаются с приведенными выше словами Эйнштейна. Приведем еще одно (относящееся к началу века) размышление о путях выхода из тупика, касающееся соотношения веры и знания (подробнее эта тема развивается в следующей главе).

Он был, несомненно, человек верующий, который просто ни во что не верил: его величайшей преданности науке никогда не удавалось заставить его забыть, что красота и доброта людей идут от того, во что они верят, а не от того, что они знают. Но вера всегда была связана со знанием, хотя бы и с мнимым, с древнейших времен его, знания, волшебного воцарения. И этот старый элемент знания давно сгнил и заразил веру своим тлением; надо, значит, сегодня установить эту связь заново. И, конечно, не просто "подняв веру на уровень знания", а как-то иначе, так, чтобы она воспарила с этого уровня. Искусство возвышения над знанием надо изучить заново. А поскольку никому в отдельности это не по силам, все должны направить на это свои помыслы, о чем бы еще ни помышляли они; и если в этот момент Ульрих подумал о десятилетнем, столетнем или тысчелетнем плане, который должно бы наметить себе человечество, чтобы направить усилия к цели, и правда еще никому не ведомой, то он без труда понял, что давно уже представлял себе это под разными названиями как воистину экспериментальную жизнь (Р. Музиль, Человек без свойств).

Чтобы уравновесить некоторую мрачность эпиграфов, да и всего изложения в этом разделе, закончим его стихами о вечных и более возвышенных мотивах творчества, в том числе и научного.

И только Мастер их похвалит, и только Мастер попрекнет -

Работников не ради славы, не ради денежных щедрот,

Но ради радости работы, но ради радости раскрыть -

Какой ты видишь эту Землю - Ему, велевшему ей - быть!

(Р. Киплинг)

5. Познание, истина и ее критерии

А Господь Бог есть истина (Иеремия 10:10).

И познаете истину, и истина сделает вас свободными (Ин.8:32).

Если читающий мои записки не убоится опасностей и будет идти прямо, как по лезвию ножа, его не остановит даже восьмирукий ната, его будут молить о пощаде все патриархи Запада и Востока. Но если он поддастся сомнениям, он уподобится человеку, который смотрит из узкого окошка на скачущего мимо всадника: не успеет он глазом моргнуть, а истины уж и след простынет (Хуэйкай, Застава без ворот).

Искать мудрость вне себя - вот верх глупости (дзен).

Три человека удостоверяют, что черепаха - это черепаха (дзен).

Это клич Хворобья! Продолжайте считать,

Только в точности, а не примерно.

Это - песнь Хворобья! - повторяю опять.

Если трижды сказал, значит верно.

(Л.Кэрролл, Охота на Снарка)

И наука, и религия (точнее, религии) предлагают некоторые картины мира, которые считаются в определенном смысле "истинными". Прежде чем сопоставлять содержательную сторону утверждений науки и религий по поводу пространства, времени, Вселенной, жизни и т.д., важно сопоставить научные и религиозные методы познания и критерии, по которым то или иное утверждение признается истинным. Удобно начать рассмотрение этого вопроса с расхожего мнения, что "наука основана на эксперименте". Это мнение действительно отражает одну из сторон науки (но только одну!), однако нуждается в расшифровке и подробных комментариях.

Экспериментальный метод изучения природы имеет специфику по сравнению, скажем, с простым наблюдением. Последнее до сих пор широко используется в "описательных" науках, таких как зоология или этнография, где в идеале важно как можно меньше вмешиваться в наблюдаемый процесс. При постановке эксперимента мы, напротив, стараемся контролировать условия таким образом, чтобы выделить и изучить какой-то один фактор. Упрощая, можно сказать, что наблюдение - это метод "синтетического" (холистического, от английского слова whole - целый) исследования (например, в зоологии при наблюдении за поведением животного в естественных условиях важно не потревожить его; претензия состоит в познании животного "как оно есть"). Эксперимент же - это аналитический метод (например, мы пытаемся изучить какой-то один аспект поведения животного путем создания искусственной ситуации, в которой, предположительно, должен проявляться именно этот аспект). Как подчеркивал Э. Шредингер (Философия эксперимента, в сб.: Избранные труды по квантовой механике, М., Наука, 1976, с. 288-298), современная западная наука (в частности, механика Ньютона), вопреки господствующему мнению, возникла не столько из попыток объяснить результаты эксперимента, сколько из попыток объяснить результаты астрономических наблюдений (законы Кеплера). Экспериментальный метод гораздо более эффективен в смысле получения большого количества информации. Однако, если говорить о достоверности этой информации, то есть об истинности результатов, с ним связаны определенные опасности. Все дело в том, что выделение того или иного фактора в эксперименте всегда основано на предположениях, что важно, а что неважно для изучаемого явления.

Я, например, не припомню, каким образом было выделено влияние широты места на чувствительность глаза или иных органов от прочих влияний: температуры, давления, времени года, времени дня, влажности воздуха, направления и силы ветра и прочих физически измеримых факторов, и обеспечено сохранение постоянства факторов физиологических, как, например, сыт или голоден субъект, чем питался, что и сколько пил, как действовал желудок, не имел ли каких радостей или огорчений, и пр. В таких случаях требуется несколько миллионов или даже несколько миллиардов наблюдений, чтобы случайные изменения параметров во всем множестве их возможных сочетаний компенсировались и можно было бы иметь хотя бы некоторое доверие к результату (А.Н. Крылов, Мои воспоминания, Л., Судостроение, 1984, с.334-335).

Забвение этого важного правила может приводить к анекдотическим выводам, подобным утверждению, что тараканы слышат ногами (таракан с неповрежденными ногами бежит от шума, а с оторванными - не реагирует на шум в этом смысле).

По словам Эйнштейна, "только теория решает, что именно можно наблюдать [в эксперименте]" (цит.по: В. Гейзенберг, Физика и философия. Часть и целое, с. 192). Особенно важно это помнить, говоря о современных экспериментах, которые практически всегда являются косвенными. Процитируем приведенные В. Гейзенбергом слова Эйнштейна дальше:

Подлежащий наблюдению процесс вызывает определенные изменения в нашей измерительной аппаратуре. Как следствие, в этой аппаратуре развертываются дальнейшие процессы, которые в конце концов косвенным путем воздействуют на чувственное восприятие и на фиксацию результата в нашем сознании. На всем этом долгом пути от процесса к его фиксации в нашем сознании мы обязаны знать, как функционирует природа, должны быть хотя бы практически знакомы с ее законами, без чего вообще нельзя говорить, что мы что-то наблюдаем. Таким образом, только теория, то есть знание законов природы, позволяет нам логически заключать по чувственному восприятию о лежащем в его основе процессе.

В наше время следовало бы еще добавить о широком использовании вычислительной техники, позволяющей представить результаты эксперимента в псевдонаглядной, а в действительности условной, форме. Реально, когда мы говорим о том, что научное знание основано на эксперименте, необходимо иметь в виду, что проверяется всегда совокупность наших представлений об окружающем мире, и она должна быть в разумной степени непротиворечивой:

Конечно, нет логического пути, приводящего к созданию теории; существуют лишь осуществляемые на ощупь конструктивные попытки, контролируемые посредством тщательного анализа познанных фактов...

На опыте можно проверить теорию, но нет пути от опыта к построению теории (А. Эйнштейн, цит. по: Эйнштейновский сборник 1972, М.: Наука, 1974, с. 144, 145; см. также статью Д. Холтона "Эйнштейн, Майкельсон и "решающий" эксперимент" в этом же сборнике, с. 104-211, в которой опровергается легенда о решающей роли опыта Майкельсона-Морли в создании теории относительности).

В научных исследованиях часто выдвигается требование повторяемости и воспроизводимости результата эксперимента и т.д. Иногда такая воспроизводимость считается главным признаком, отличающим науку от "лженауки", и (вряд ли обоснованно) распространяется даже на гуманитарные дисциплины. В этой связи приведем слова известного современного физика.

Даже в физике, химии и астрономии не всегда удается повторить условия эксперимента. Как быть с биологией или психологией, где объекты отличаются друг от друга? Можно ли и там требовать повторяемости и воспроизводимости результатов? Да, можно и нужно - без этого нет науки! Разумеется, здесь гораздо труднее поставить недвусмысленный эксперимент, но зато не требуется той неслыханной точности, которая необходима была, чтобы обнаружить астрономические отклонения от классической механики. В этих науках, по крайней мере на их современной стадии, часто довольствуются не количественными, а качественными результатами (А.Б. Мигдал).

В действительности, требование "воспроизводимости" возможно не только для науки.

А что сон повторился фараону дважды, это значит, что сие истинно слово Божие, и что вскоре Бог исполнит сие (Бытие 41:32).

Повторяемость сна как признак его истинности (или, по крайней мере, особой значимости) часто встречается в мифологии и произведениях художественной литературы (скажем, во "Властелине колец" Дж. Р. Р. Толкиена вещий сон, несколько раз приснившийся Фарамиру, а затем и Боромиру, заставил последнего совершить длительное и опасное путешествие).

Следуя Л.Кэрроллу (см. эпиграф), такое требование формулируется как "правило трех раз". В своей "Кибернетике" Н.Винер предложил использовать это правило при сложных расчетах на компьютерах. Кроме того, он предположил, что соответствующие дублирующие системы имеются в нейронной системе мозга. Условие воспроизводимости очень часто не выполняется в парапсихологии, где результаты зависят от субъекта наблюдения (см. главы 4,7). На самом деле, в явлениях, где невозможно четко отделить субъект от объекта, воспроизводимость должна пониматься в более строгом смысле: сравнивать можно лишь результаты, полученные в сходных внешних условиях при сходном психическом состоянии участников эксперимента. В "стандартной" науке это требование звучит анекдотически (скажем, что сказать о физическом явлении, которое наблюдается лишь при определенной степени опьянения всех участников эксперимента?). В исследованиях, связанных с психикой человека, оно, тем не менее, отражает существо дела. Непонимание этого часто приводит к тяжелым недоразумениям.

Поскольку никакое конечное число экспериментов не может гарантировать правильность теории (через конечное число экспериментальных точек можно провести бесконечное множество кривых), австрийский философ К. Поппер предложил считать критерием научности какого-либо утверждения принципиальную возможность его экспериментального опровержения (критерий фальсифицируемости). Подтверждение же теории в конечном числе экспериментов, строго говоря, ничего не доказывает. Этот критерий действительно позволяет отличить научные утверждения от, скажем, философских концепций, которые никогда не могут быть строго опровергнуты - их можно лишь "правильно" или "неправильно" понимать и применять:

Я не в состоянии также обсуждать и философские или поэтические декларации Тома [создателя теории катастроф], сформулированные таким образом, чтобы нельзя было решить, правильны они или нет (в стиле, типичном для средневековой науки до Декарта и Бэкона или даже Бэконов). К счастью, фундаментальные математические открытия великого тополога независимы от какой бы то ни было иррациональной философии (В.И. Арнольд, Теория катастроф, М., Наука, 1990, с. 6).

В марксистской философии критерием истинности, в том числе и научного знания, считалась практика. Впрочем, в действительности этот критерий гораздо старше марксизма:

Некто спросил: что такое изучение явлений?

Су Шань отвечал: одеться и поесть.

Если теорию удается использовать с ожидаемыми результатами, она является правильной. Во многих случаях применимость этого критерия не вызывает сомнений. Скажем, изобретение транзистора подтверждает правильность наших представлений об энергетическом спектре электронов в полупроводниках, взрыв атомной бомбы - правильность представлений о делении ядер и т.д. В то же время, заведомо неправильные (по крайней мере, по современным меркам) теории также иногда позволяют прийти к практически правильным выводам.

Марс указал мне, что чума переносится крысами, тварями Луны. Именно Луна, покровительница всего темного и дурного, и была всему виной...

Я помчался на поле, где лежали больные, и попал к ним как раз в то время, как они молились:

- Эврика, люди добрые! - крикнул я и бросил им под ноги дохлую крысу, которую я взял на мельнице. - Вот ваш настоящий враг. Звезды наконец мне его открыли...

... Как бы то ни было, чума прекратилась и отступила от нашей деревни. С того дня, как Марс открыл мне на мельнице причину болезни, от чумы умерло всего три человека... Я доказал свое первоначальное утверждение: Божественная Астрология... позволяет мудрым мужам сражаться даже с чумой (Р. Киплинг, Сказки Пака).

(Напомним еще, что в средние века с эпидемиями боролись колокольным звоном, и часто небезуспешно.) При изготовлении булата практически полезной оказалась теория, согласно которой сильный раб, если заколоть его раскаленным клинком, отдаст ему свою силу. Опять отметим, что открыть секреты, подобные секрету булата, иногда оказывается не по силам современной науке, хотя строго научный подход к проблеме, конечно, существует. В данном случае он состоит в рассуждениях о закалке, мартенситном переходе, обогащении азотом и углеродом и т. д., однако желаемых практических результатов можно при этом и не добиться (кочующая по авторефератам диссертаций фраза о том, что "целью работы является получение материалов с заранее заданными свойствами" является стандартным объектом шуток в профессиональных кругах). В общем, здесь скорее нужно говорить о критерии практики в смысле "фальсифицируемости": если устройство, созданное на основе какой-то теории, не работает как ожидается, теория скорее всего неверна. К тому же этот критерий слишком узок: скажем, большинство физиков не сомневаются в правильности общей теории относительности, хотя об ее практическом использовании в обозримом будущем не может быть и речи.

Другим "эмпирическим" критерием истинности физической теории является ее математическая красота:

Нужно сначала высказать несколько общих положений о точках зрения, или критериях, с которых можно критиковать физические теории. Первый критерий очевиден: теория не должна противоречить данным опыта... Во втором критерии речь идет... о предпосылках самой теории, о том, что можно было бы кратко, хотя и не вполне ясно, назвать "естественностью", или "логической простотой" предпосылок... Этот критерий, точная формулировка которого представляет большие трудности, всегда играл большую роль при выборе между теориями и при их оценке... Второй критерий можно кратко охарактеризовать как критерий "внутреннего совершенства" теории, тогда как первый относится к ее "внешнему оправданию" (А. Эйнштейн, Собр. научн. трудов, т. 4, с. 266, 267).

Важность математической красоты физической теории подчеркивалась П. Дираком, предложившим свое знаменитое уравнение, описывающее электрон, исходя из эстетических и формальных соображений. Подробнее об этом говорится в главе 8, посвященной математике. Отметим лишь, что этот критерий является достаточно субъективным (скажем, тот же Дирак считал отвратительной процедуру перенормировок в квантовой теории поля; дальнейшее развитие науки показало исключительную важность концепции "перенормируемости"). В целом, наука так и не смогла выработать единый, применимый во всех ситуациях и не знающий исключений критерий истинности своих собственных утверждений. Поэтому неудивительно широкое распространение в научной среде позитивистских взглядов, когда проблема истинности подменяется проблемой "общезначимости" (но еще Галилей говорил, что в науке мнение одного может быть важнее мнения тысячи), "экономичности описания" и т.д. Хотя позитивизм можно рассматривать как по-своему естественную реакцию на слишком легковесные "натурфилософские" спекуляции в духе Гегеля (не говоря уже об Энгельсе), отрицание существования объективной истины психологически чрезвычайно неблагоприятно для успешной научной работы. Гротескный образ "того, кто управляет Вселенной", позитивиста и агностика, создан английским писателем-фантастом Д. Адамсом в романе "Ресторан в конце Вселенной":

- Вы управляете Вселенной? - выпалил Зафод. Мужчина улыбнулся:

- Стараюсь не делать этого. Вы промокли?

Зафод посмотрел на него удивленно:

- Разве не видно, что мы промокли?

- Мне представляется, что промокли. Но возможно, вы на этот счет другого мнения...

-Как ваше имя? - спросил Зафод.

- Вы думаете, у меня есть имя? Стоит ли давать имя средоточию смутных сенсорных ощущений?...

Зарнивуп вынул из кармана блокнот.

- Итак, - начал он, - вы управляете Вселенной?

- Трудно сказать, - сказал хозяин.

Зарнивуп сделал пометку в блокноте.

- Как давно вы этим занимаетесь?

- А-а, - сказал хозяин, - это вопрос о прошлом?

- Да, - подтвердил Зарнивуп.

- Как же я могу вам ответить? Разве прошлое не есть фикция, придуманная для того, чтобы объяснить различие между непосредственным физическим ощущением и состоянием ума?...

- Но там же целая Вселенная! - воскликнул Зарнивуп. - Вам не удастся уклониться от своих обязанностей, заявляя, что ее не существует!

- Я принимаю решения только о том, что касается моей Вселенной, - подчеркнул хозяин. - Моя Вселенная - это мои глаза и мои уши. Все прочее - не более чем слухи...

- Но те решения, которые принимаются здесь, в этой хижине, влияют на жизни и судьбы миллионов людей. Ведь это ужасно!

- Право, не знаю. Я никогда не встречал всех этих людей. Я думаю, и вы их не встречали. Они живут лишь в словах, которые мы слышим. Безрассудно говорить, что нам известно что-либо о других... У каждого у них своя Вселенная - свои глаза и уши...

- Так вы верите, что другие люди существуют? - настойчиво продолжал Зарнивуп.

- Кто знает?... У меня нет твердого мнения на этот счет...

- Неужели вы не понимаете, что от одного вашего слова зависит жизнь и смерть цивилизаций?

Правитель Вселенной прислушался к слабому звуку двигателей стартующего корабля, потом заговорил, стараясь заглушить его:

- Я никак не связан с цивилизациями. Я не жесток, - и нежно погладил кота.

- Хорошо, - не сдавался Зарнивуп, - откуда вам тогда известно, что существует этот кот?

- Я не имею об этом ни малейшего понятия. Мне просто приятно вести себя соответствующим образом по отношению к тому, кто (или что?) представляется мне котом... Знаете, я, кажется, немного устал.

В целом создается впечатление, что современная наука и тесно связанная с ней европейская философия Нового времени так и не смогли предложить убедительную альтернативу взглядам своих основоположников, которые, в сущности, отстаивали самоочевидность истины.

Что касается меня, то я никогда не сомневался в том, что истина является столь ясным трансцедентально понятием, что невозможно его игнорировать; конечно, мы всегда каким-то образом проверяем весы, прежде чем ими воспользоваться. Но об истине мы ничего не узнали бы, если бы не знали ее уже по натуре (Р. Декарт, цит. по: М. Мамардашвили, Картезианские размышления, с. 91).

Такие высказывания известны с глубокой древности:

Мы в себе самих имеем средство раскрытия лжи и доказательства истины (Пифагор).

В конечном счете, для этих мыслителей вера в способность человека познать истину коренилась в их религиозных взглядах: Бог создал мир и человека таким образом, что человек способен познать мир.

Если бы истина устанавливалась всегда впереди и мы действительно двигались бы по асимптоте к некоторой абсолютной истине, никогда ее не достигая, а имея все время лишь относительные истины, то, как вы сами понимаете, ни в одной точке этого движения никто никогда никакую истину вообще не мог бы высказать... Итак, мы двинулись. Двинулись! - требует Декарт... Двинулись в ... зазоре первичного шага мира. Потому что на первом шаге законов нет, они появятся только на втором, и нужно мыслить в зазоре между шагами... Но мыслить уже с символом, имея символ бесконечной мощи мышления. То есть символ Бога... И то, что мы можем понять, мы можем понять только духовно, то есть не по законам объекта, а по законам духа...

Нечто красиво, потому что Бог так установил... Он так сделал, и потому это истина (М. Мамардашвили, Картезианские размышления, с. 98-99, 115).

К близким выводам приходят и наиболее глубоко мыслящие современные ученые. Широко известен афоризм Эйнштейна "Бог изощрен, но не злонамерен", названный Н. Винером "больше, чем афоризмом, положением, выражающим основы научного метода" (Кибернетика и общество, с. 48; как пример идеологической борьбы лингвистическими средствами, отметим, что в этом советском издании вместо "изощрен" стоит "коварен"; по-немецки raffiniert). Имеется в виду, что мир является "честным противником" ученого и не оказывает активного сопротивления попыткам его познать: наука - это разгадывание загадки, а не война с природой.

Ученый-исследователь должен всегда проводить свои эксперименты, не боясь, что природа со временем раскроет его приемы и методы и изменит свою линию поведения (Н. Винер, там же).

В то же время, для обоснования возможности научного познания и научной истины приходится ссылаться на волю Божью.

Потребность в познании является неустранимой для религиозного человека. Разумеется, в первую очередь речь идет не о научном познании, а о познании Бога, Который и составляет единственную Истину и Реальность. Требование "поклоняться Отцу в духе и истине, ибо таких поклонников Отец ищет Себе" прямо содержится в Новом Завете (Ин 4:23). По словам раннего учителя церкви Климента Александрийского, если бы можно было отделить познание Бога от вечного спасения и ему было бы нужно выбрать между познанием Бога и вечным спасением, он выбрал бы познание Бога (Строматы, цит. по: Л. Шестов, Афины и Иерусалим).

Религиозный подход к проблеме познания в корне отличается от позитивизма и агностицизма. За словами "Бога не видел никто никогда" (От Иоанна 1:18) в том же новозаветном стихе следует: "Единородный Сын, сущий в недре Отчем, Он явил". Еще ниже читаем:

Филипп сказал Ему: Господи! покажи нам Отца, и довольно для нас. Иисус сказал ему: столько времени Я с вами, и ты не знаешь Меня, Филипп? Видевший Меня видел Отца; как же ты говоришь, покажи нам Отца? (От Иоанна 14:8-9)

Подход индуистской веданты основан на освобождении через истинное знание.

Мы отвечаем, что Брахман известен. Брахман - всезнающий и наделенный всеми способностями, чья сущностная природа есть вечная чистота, разум и свобода, - существует... Более того, бытие Брахмана известно на том основании, что он составляет "я" каждого. Ибо каждый осознает существование [собственного] "я" и никогда не думает: "я не есмь." И это "я" есть Брахман (Шанкара, комментарий к Веданта-сутре).

Впрочем, и здесь нет однозначности. Согласно учению Будды, наоборот, существование "я" (атмана) является серьезнейшим проявлением иллюзии (неведения, тщеславия), от которого необходимо освободиться.

Об освобождении через познание истины говорит и Евангелие (см. эпиграф к главе). Слова о знании из книги Иова (38:4-21), приведенные в гл.2, также можно понимать не только иронически. Основную роль в правильном познании играет вера.

Исполненный веры обретает мудрость (знание)... Но невежественные, лишенные веры, неуверенные - те идут к погибели. Для сомневающихся нет ни этого мира, ни иного, ни счастья (Бхагавадгита 4:39-40, ср. с Рим.14:23).

Но твердые в знании из них, и верующие, которые верят в то, что низведено тебе и что низведено до тебя, и выстаивающие молитву, и дающие очищение, и верующие в Аллаха и последний день, - этим Мы дадим великую награду! (Коран 4:160 (162))

Вера имеет ряд аспектов, которые кажутся на первый взгляд не соответствующими обычному словоупотреблению. Их можно рассмотреть на примере следующих цитат из буддийских текстов (см. обсуждение подхода буддизма в гл.3; в санскрите для слова "вера" имеются несколько переводов):

Того, кто живет без созерцания удовольствий, сдержанного в своих чувствах и умеренного в еде, полного веры и решительности, - именно его не может сокрушить Мара, как вихрь не может сокрушить каменную гору (Дхаммапада 8).

У того, чья мысль нестойка, кто не знает истинной дхаммы, чья вера колеблется, - мудрость не становится совершенной (Дхаммапада 38).

Человек, который не (!) верует и знает несозданное... - поистине благороднейший человек (Дхаммапада 97).

Добродетель приятна вплоть до старости; приятна стойкая вера; приятно достижение мудрости; приятно воздержание от зла (Дхаммапада 333).

Вера есть семя, покаяние - дождь, разумение - мой плуг и мое ярмо, смирение - дышло моего плуга (Сутта-нипата 76).

Лучшее сокровище в этом мире - вера; Вечный Закон, раз постигнутый, приносит здесь счастье; Истина - сладчайшее в этом мире; и та жизнь назовется лучшею, которая прожита в понимании (Сутта-нипата 181).

Впрочем, и со стороны философии противопоставление веры и знания сомнительно.

Знание в сущности своей и есть подлинная вера; и эти сферы не только не разделимы, но даже и не различимы (А.Ф.Лосев, Диалектика мифа).

Веру и непосредственное знание связывал (по существу, отождествлял) и Гегель. Вера является также необходимой предпосылкой начала любого (в том числе научного) исследования.

Исследование, если оно не основывается на положениях, в истинности которых нельзя усомниться, является невозможным. Но это не означает, что человек просто принимает эти положения на веру... Если я ставлю эксперимент, я не сомневаюсь в существовании прибора, который стоит передо мной. Я могу сомневаться в чем угодно, только не в этом. Если я произвожу вычисления, я принимаю как само собой разумеющееся, что цифры, написанные мной на бумаге, не могут сами по себе исчезнуть. Я также всегда доверяю своей памяти, причем доверяю ей полностью. Уверенность во всем этом сродни моей уверенности, что я никогда не был на Луне (Л. Витгенштейн, О достоверности, 337).

С этой точки зрения, опасной иллюзией является достоверная "реальность" повседневного быта и светской жизни, которая основана на "непосредственном" восприятии и поэтому часто противопоставляется более высоким пластам культуры, требующим духовных усилий. В популярной книге В. Пелевина "Generation П", между прочим, рассказывается о том, что все ведущие мировые политики, бизнесмены и другие, как сейчас модно говорить, "ньюсмейкеры", вообще не существуют в реальности - это просто телевизионные изображения, разработанные средствами компьютерной графики.

- Да ладно, не гони, - неуверенно сказал Татарский. - Их же столько народу каждый день видит. - Где? - По телевизору... А, ну да... То есть как... Но ведь есть же люди, которые с ними встречаются каждый день. - Ты этих людей видел? - Конечно. - А где?

Татарский задумался.

- По телевизору, - сказал он. - То есть понимаешь, к чему я клоню? - Начинаю, - ответил Татарский. - Вообще-то чисто теоретически ты можешь встретить человека, который скажет тебе, что сам их видел или даже знает. Есть специальная служба... У них работа такая - ходить и рассказывать, что они наших вождей только что видели.

Для христианства главным в познании являются не усилия человека, а действие Святого Духа:

И Я умолю Отца, и даст вам другого Утешителя, да пребудет с вами вовек, Духа истины, Которого мир не может принять, потому что не видит Его и не знает Его; а вы знаете Его, ибо Он с вами пребывает и в вас будет. Дух Святый, Которого пошлет Отец во имя Мое, научит вас всему и напомнит вам все, что Я говорил вам (От Иоанна 14:16-17,26).

Ибо Дух все проницает, и глубины Божии. Ибо кто из человеков знает, что в человеке, кроме духа человеческого, живущего в нем? Так и Божьего никто не знает, кроме Духа Божия. Но мы приняли не духа мира сего, а Духа от Бога, дабы знать дарованное нам от Бога, что и возвещаем не от человеческой мудрости изученными словами, но изученными от Духа Святого, соображая духовное с духовным. Душевный человек не принимает того, что от Духа Божия, потому что он почитает это безумием; и не может разуметь, потому что о сем надобно судить духовно. Но духовный судит о всем, а о нем судить никто не может (1-е Коринфянам 2:10-15).

По словам Серафима Саровского, цель христианской жизни - стяжание Духа Святого. В то же время,

Дух дышит, где хочет (!), и голос его слышишь (!), а не знаешь, откуда приходит и куда уходит: так бывает со всяким, рожденным от Духа (От Иоанна 3:8).

Неожиданную параллель можно найти в священном тексте индуизма:

Этот Атман [дыхание!] не постигается ни толкованием, ни рассудком, ни тщательным изучением - кого избирает этот [Атман], тем он и постигается, тому этот Атман открывает свою природу (Катха упанишада 1.2.23).

Символическое противопоставление видения и слышания (откровения) неоднократно встречается в Библии:

И открылись глаза у них обоих, и узнали они, что наги, и сшили смоковные листья, и сделали себе опоясания. И услышали голос Господа Бога, ходящего в раю во время прохлады дня; и скрылся Адам и жена его от лица Господа Бога между деревьями рая. И воззвал Господь Бог к Адаму и сказал ему: [Адам,] где ты? Он сказал: голос Твой я услышал в раю, и убоялся, потому что я наг, и скрылся (Бытие 3:7-10).

И произнес притчу свою и сказал: говорит Валаам, сын Веоров, говорит муж с открытым оком, говорит слышащий слова Божии, имеющий ведение от Всевышнего, который видит видения Всемогущего, падает, но открыты очи его (Числа 24:15-16).

И говорил Господь к вам [на горе] из среды огня; глас слов [Его] вы слышали, но образа не видели, а только глас ...Твердо держите в душах ваших, что вы не видели никакого образа в тот день, когда говорил к вам Господь на [горе] Хориве из среды огня, дабы вы не развратились (Второзаконие 4:12-16).

Самая важная часть индуистского канона - веды - называется "шрути" - услышанное; буддийские сутры начинаются словами "так я слышал". Приведем также пару дзенских отрывков:

Есть три вида слушания истины: высший, средний и низший. Высшие существа слушают истину духом, средние слушают истину умом, низшие существа слушают истину ушами. Поскольку мы имеем дух, ум и уши, как пожелаем мы слушать истину и какую истину мы будем слушать? (Догэн)

Чоань сказал: Нынешние ученики поверхностны, они ценят собственные уши и пренебрегают глазами - никто из них так и не смог измерить глубинной тайны.

Правильный ответ, который не смог дать Адам и его потомки, постепенно переставшие слышать голос Бога, дается многими праведниками и пророками:

И услышал я голос Господа, говорящего: кого Мне послать? и кто пойдет для Нас? И я сказал: вот я, пошли меня (Исайя 6:8).

Начиная с Авраама (Быт.17:3), праведники падают на свое лицо, слушая Бога.

Итак вера от слышания, а слышание от слова Божия (Рим.10:17).

Видение в этом мире имеет ограниченный смысл.

Ибо мы ходим верою, а не видением (2 Кор.5:7).

Теперь мы видим как бы сквозь тусклое стекло, гадательно, тогда же лицем к лицу; теперь знаю я отчасти, а тогда познаю, подобно как я познан. А теперь пребывают сии три: вера, надежда, любовь; но любовь из них больше (1 Кор.13:11-13).

Помимо внутреннего откровения, христианство не отрицает возможность и даже необходимость внешнего познания Бога через тварное:

Ибо невидимое Его, вечная сила Его и Божество, от создания мира через рассматривание творений видимы (К Римлянам 1:20).

Близкие по смыслу цитаты можно найти в Коране:

Поистине, в творении небес и земли, в смене ночи и дня, в корабле, который плывет по морю с тем, что полезно людям, в воде, что Аллах низвел с неба и оживил ею землю после ее смерти, и рассеял на ней всяких животных, и в смене ветров, и в облаке подчиненном, между небом и землей, - знамения людям разумным! (2:159 (164))

Не постигают Его взоры, а Он постигает взоры; Он - проницателен, сведущ! Пришли к вам наглядные знамения от вашего Господа. Кто узрел, - то для самого себя; а кто слеп, - во вред самому себе. Я для вас - не хранитель! Так Мы распределяем знамения, и для того, чтобы они сказали: "Ты учился" - и чтобы Мы уяснили это людям, которые знают (6:103-105).

Официальная позиция римско-католической церкви (которая последнее время активно участвует в общественной жизни), изложенная в папских энцикликах, состоит в том, что научное и религиозное познание не противоречат друг другу, хотя откровению Писания принадлежит ведущая роль:

И до тех пор, пока ученый и богослов остаются в пределах своих дисциплин, между ними не может быть никакого разногласия... У авторов Священного Писания, или, точнее, у Духа святого, говорившего через них, не было намерения раскрывать то, что не имеет никакого значения в плане Спасения, то есть внутреннюю структуру чувственной реальности (Лев XIII, Providentissimus Deus, 18 ноября 1893).

По словам известного католического мистика св. Бонавентуры,

Истина нашей веры находится не в худшем положении, чем все другие истины, но всякая другая истина, могущая быть оспариваемой разумом, может быть им же защищаема, следовательно, таким же образом и истина нашей веры (цит. по кн. Л. Шестова "Афины и Иерусалим").

В ведантическом индуизме проводится различение внутреннего знания своей подлинной природы и познания иллюзорного внешнего мира:

Ибо знание пробудившегося, который [осознал себя] вездесущим [атманом], отнюдь не простирается на [внешние] сущности (Гаудапада, Мандукья-Карики, 4:99).

В буддийском тексте "Вопросы Милинды" Будде (в отличие от Бога) приписывается не "актуальное", а "потенциальное" всеведение, так что получение информации требует усилия и конечного (хотя и малого) времени:

Да, государь, Блаженный всеведущ, но Блаженный не располагает своим знанием-видением постоянно и непрерывно. Всеведущее знание Блаженного связано с исследованием; исследовав, Блаженный узнает все что угодно.

Христианство провозглашает личностную и проверяемую истину (в то время как абстрактный вопрос Пилата "Что есть истина?" остается без ответа).

А куда Я иду, вы знаете, и путь знаете. Фома сказал Ему: Господи! не знаем, куда идешь; и как можем знать путь? Иисус сказал ему: Я есмь путь и истина и жизнь; никто не приходит к Отцу, как только через Меня (От Иоанна 14:4-6).

Верующий в Сына Божия имеет свидетельство в себе самом; не верующий Богу представляет Его лживым (1-е Иоанна 5:10).

Слова "Я есмь истина", повторенные исламским мистиком ал-Халладжем, стали причиной его преследований и казни ортодоксальными мусульманами. Утверждения о внутреннем критерии истины можно встретить и у философов:

Всякий, кто имеет истинную идею, знает также, что истинная идея заключает в себе высшую достоверность, ибо иметь истинную идею - это значит ни что иное, как сполна или наилучшим образом постигать вещь, и сомнение в этом познании возможно лишь в том случае, когда идея считается чем-то немым, подобно картине на доске, а не модусом мышления, т.е. самим познающим (Спиноза, Этика).

(см. также приведенные выше цитаты из Декарта и из Пифагора). Против "объективной" внешней истины, против принудительных "метафизических" истин протестовали многие западные мыслители (см. обзор в книге Л. Шестова "Афины и Иерусалим", а также обсуждение вопроса о законе в гл. 6).

Понимание истины "субъективно" и в буддизме.

Вы сами должны сделать усилие. Татхагаты - единственные учителя. Те, кто следует этим путем и самоуглублен, освободится от оков Мары (Дхамапада 276).

О, Ананда, ты должен быть светильником самому себе. Полагайся только на себя и не рассчитывай на помощь со стороны. Уверенно держись истины, словно светильника и убежища, и не ищи убежища где-либо вне себя (Махапаринирванасутра, излагающая предсмертные слова Будды).

При этом истина понимается не в логическом смысле и не выражается универсально и однозначно. В некотором смысле буддийский подход является "прагматическим":

Все словесные учения существуют просто для лечения болезней. Поскольку болезни не одинаковы, не одинаковы также и средства. Вот почему иногда говорится, что будда есть, а иногда - что будды нет.

Истинные слова - те, что лечат болезнь. Если лечение действенно, слова истинны; если слова не лечат болезнь, они лживы.

Истинные слова лживы, если они порождают самоуверенные мнения. Лживые слова истинны, если они отсекают заблуждения. Поскольку болезни нереальны, для них существуют только нереальные средства (Бай-чжан).

Все это, однако, не уменьшает уверенности в истине.

И что бы Татхагата ни говорил, чтобы воспитать людей, и что бы он ни произносил - является ли он в своем облике или в чужом, говорит ли от своего лица или от чужого, - все эти речи о дхарме преподаются Татхагатой как фактически истинные, и нет в них лжи, вложенной Татхагатой. Ибо Татхагата видел тройственный мир таким, каков он есть в действительности: он не рожден и не умирает; в нем нет ни кончины, ни перерождения, ни сансары, ни нирваны; он не реален и не нереален; он не существует и не не существует, ни так, ни иначе, ни ложно, ни неложно. Не таким Татхагата видел тройственный мир, каким его видит тупое простонародье. Татхагата видит реальность дхарм лицом к лицу; поэтому он не может обманываться на их счет. Какие бы слова ни произносил Татхагата, они истинны, не ложны, и не иначе...

Так как природа у живых существ разная, у них разные желания, деяния и мысли, и, желая взрастить в них корни добра, Татхагата с помощью различных рассуждений, сравнений и слов по-разному проповедует Дхарму. Деяния, совершаемые буддой, еще никогда не были бесполезными... Все эти учения проповедуются посредством Единой Колесницы Будды, и эти живые существа все в конце концов обретут всепроникающее знание (Лотосовая сутра).

На Востоке большую роль играет личная передача истины от конкретного живого учителя (напротив, в теософских традициях часто говорят о связи с мифическими махатмами Шамбалы). Эта передача часто бывает невербальной.

Один неверующий философ попросил Будду: "Поведайте мне истину, не говоря и не безмолвствуя". Будда сидел в молчании. Философ поклонился и сказал: "Вы, Высокочтимый, своей любовью и состраданием развеяли мои заблуждения и наставили меня на путь истины". Когда философ ушел, Ананда спросил Будду, что же тот постиг? Будда ответил: "Добрый конь пускается вскачь, завидев тень от плетки". Умэнь заметит: Ананда был учеником Будды, но понимал еще меньше, чем неверующий. Насколько же велико различие между неверующими и учениками Будды? (Хуэйкай, Застава без ворот)

Современный духовный учитель Дж.Кришнамурти, хотя вначале и был связан с индуистской и буддийской (а также теософской) традициями, затем резко отрицательно относился к самой концепции "ученичества" и учителя-гуру.

Я начинаю с начала. Я ничего не знаю о просветлении, понимании, процессе, сравнении, становлении. Я отбросил их. Я их не знаю. Знание - это средство получить удар, и традиция является тем инструментом, который наносит мне удар. Мне не нужен этот инструмент, и потому я не получаю удара. Я начинаю с полной невинности. Невинность означает ум, неспособный получить удар. И вот я спрашиваю себя: почему же они не увидели того простого факта, что фиксированной точки нет? Почему? Зачем они настолько загромоздили человеческий ум, что мне теперь приходится продираться сквозь все это, отвергать его?.... Они сказали, что просветление - нечто такое, что должно быть достигнуто с помощью времени, дисциплины, гуру... Зачем одни люди навязали другим то, что не является истинным? Люди мучили себя, увечили, чтобы достичь просветления, как будто просветление - это нечто неподвижное. И они закончили слепотой. Я думаю, уважаемый, именно поэтому так называемый заблуждающийся человек гораздо ближе к истине, чем тот, кто занимается практикой для достижения истины. Человек, практикующий истину, делается нечистым, нецеломудренным (Дж. Кришнамурти, Традиция и революция, СПб, 1994, с. 179).

Как подчеркивают и ортодоксальные учения, в конечном счете человек должен искать учителя, как и Бога, внутри себя.

Я все победил, я все знаю; при любых дхаммах я не запятнан. Я отказался от всего, с уничтожением желаний я стал свободным. Учась у самого себя, кого назову учителем? (Дхамапада 353)

В суфийской традиции истина преподается "для данного времени, данного лица и данной цели". С другой стороны,

Истина едина, она является множеством, и [так] ради нас, чтобы научить нас этому единству посредством любви через множество (Евангелие от Филиппа 12).

Хотя вопрос о рациональной логике является здесь второстепенным, в религиозных традициях и учениях ему также уделяется внимание. В отличие от аристотелевой логики, в Индии был принят пятичленный силлогизм.

Пятью членами силлогизма являются пратиждня или суждение (холм в огне), хету или основание (потому что он дымится), удхарана или поясняющий пример (все, что огненно, дымится, как, например, кухонный очаг), упаная или применение общего (а это есть холм), нигамана или утверждение заключения (следовательно, холм в огне) (С.Радхакришнан, Индийская философия).

Хотя европейскому читателю почувствовать различие от трехчленного аристотелевского силлогизма не слишком просто, такая схема открывала более широкие возможности (см. также Ф.И.Щербатской, Теория познания и логика по учению позднейших буддистов). При этом существовало много философских школ с богатыми традициями. Системы индийской и буддийской логики богаче европейской (например, четырехзначная логика "да", "нет", "и да , и нет", "ни да, ни нет"; закон противоречия считается неприменимым для сверхчувственных представлений), но и они часто ниспровергаются в буддизме и ведантическом индуизме:

Есть вопросы из области мнений, который Блаженный оставил без ответа, не разъяснил, отклонил: вечен мир или невечен; конечен мир или бесконечен; одно ли и то же душа и тело, или тело - одно, а душа - другое; существует ли татхагата после смерти или не существует; или и существует, и не существует; или ни существует, ни не существует... Почему, сын Малункьи, это мною не разъяснено? В этом нет смысла, это не служит брахманскому житию, отвращению, бесстрастию, пресечению, умиротворению, постижению, просветлению, упокоению (Малая сутра о Малункье).

Утверждая, что атман "существует", "не существует", "существует и не существует", или же "не существует и не не-существует", глупец набрасывает покров [на идею атмана], говоря об "изменчивости", "постоянстве", о них обоих вместе, а также об их совместном отсутствии (Гаудапада, Мандукья-Карики, 4:83).

Вообще, выход за пределы оппозиций и движение к Единому является целью многих религиозно-философских учений. Следует отметить, что в одном из современных направлений, исследующем основания математики - интуиционизме - обычные законы логики (в частности, закон исключенного третьего - "либо А, либо не А") также не считаются применимыми для бесконечных множеств.

Использование необычных систем логики обусловлено не формальными упражениями, а "утилитарными" (но в то же время часто достаточно высокими) соображениями - поисками путей реализации духовных потребностей человека. Следующий отрывок за компанию характеризует и "женскую логику".

- У нас, - сказала Алиса, - больше одной пятницы разом не бывает!

- Какое убожество! - фыркнула Черная Королева. - Ну, а у нас бывает шесть, семь пятниц на неделе! А зимой мы иногда берем сразу десять ночей - чтоб потеплее было!

- Разве десять ночей теплее, чем одна? - рискнула спросить Алиса.

- В десять раз теплее, конечно!

- А, может, в десять раз холоднее! - заметила Алиса!

- Совершенно верно! - вскричала Черная Королева. - В десять раз теплее и в десять раз холоднее. Точно так же, как я в десять раз тебя богаче и в десять раз умнее (Л.Кэрролл, Алиса в Зазеркалье).

Тему женщины (которой он отказывает в логике, интеллекте и этике) с большим эмоциональным напряжением обсуждает также О. Вейнингер:

Существо, не понимающее и не желающее признать, что А и не-А исключают друг друга, не знает препятствий для обмана, существу этому чуждо само понятие лжи, так как противоположное понятие - правда - для него не закон; такое существо, раз уж оно наделено даром речи, лжет, даже не сознавая этого (Пол и характер).

Если говорить о различии формальной логики и реальной жизни более серьезно, нужно помнить, что

... полагающиеся на словесные доказательства обязательно будут опровергнуты, пусть и не сейчас, от твоих доводов; ведь "всякое слово борется со словом"... Мы называем истинным воззрением не знание, добываемое рассуждениями и умозаключениями, а знание, являемое делами и жизнью, единственное не просто истинное, но прочное и непоколебимое (Григорий Палама, Триады, 1.1.1, 1.3.13).

Утверждением ничего нельзя утвердить. Отрицанием ничего нельзя отвергнуть (дзен).

Альтернативные системы логических построений известны и в западных традициях. Слова о том, что Бог ни существует, ни не существует, можно найти у Николая Кузанского, который следовал традиции Дионисия Ареопагита. Талмудический подход свободно оперирует с противоречивыми высказываниями и суждениями. При этом развивается мощная логическая схема, включающая иерархию авторитетов.

Тора является информацией обо всем сотворенном во всех деталях. Талмуд предусматривает строгую систему вывода галахи из текста Торы путем применения правил комментирования. Для Талмуда установлены принципы точности, полноты и единства текста, а также неповторяемости тем.

1. Мишна (высказывания Танаев - первых Мудрецов) обладают неоспоримым авторитетом и рассматриваются как аксиомы. Высказывания Амораев (Мудрецов, живших после завершения Мишны) предыдущего поколения не могут оспариваться Амораями последующего поколения.

2. Высказывания Мишны предельно точны и заранее учитывают все моменты, которые могут возникнуть при сравнительном и логическом анализе. Любое высказывания Мишны может служить основанием для доказательства в любой области знания. Любые случайности даже в лексике и фразеологии невозможны, и получать информацию можно из стилистических и грамматических особенностей.

3. Все расходящиеся мнения имеют общую основу.

4. Каждое слово источника имеет смысл и несет информацию, одно и то же слово и оборот речи не повторяются без особых причин (А. Штейгзальц, Введение в Талмуд).

Такой подход может иметь и практические применения (юриспруденция, где важную роль играет система прецедентов).

Не вывел ли р. Ионатан триста юридических решений из стиха "имя жене его Мегетавеель, дочь Матреды, сына Мезагава" (Бытие 36:39)...? (Зогар 2.145)

В частности, Талмудом заинтересовались японские практики бизнеса.

Как уже говорилось, для европейской цивилизации более привычна аристотелева логика. В согласии с "Метафизикой" Аристотеля Фома Аквинский утверждал:

Только то исключено из всемогущества Бога, что противоречит сущности разума (!), а именно, что нечто одновременно существует и не существует или что бывшее стало небывшим.

С другой стороны, многие средневековые схоласты не чувствовали себя скованными законами аристотелевой логики и даже законом противоречия. Св.Петр Дамиани (1007-1072; к нему восходят слова "философия - служанка теологии") писал:

Вот, к утверждению, что Бог не может восстановить деву после падения, будто бы последовательно, прибавляют: разве Бог может сделать так, чтобы бывшее стало небывшим? Как если бы раз [навсегда] было установлено, что если дева порочна, уже более невозможно стать ей чистой. Что, конечно, по отношению к природе истинно и правомерно утверждать; не может быть, чтобы одному и тому же чего-либо случилось и быть, и не быть [одновременно]. Ведь одно другому противоположно, так что если одно, другого быть не может ... Однако эта невозможность ... никак не касается божественного всемогущества. Ведь тот, кто дал начало природе, легко, если пожелает, устраняет природную необходимость (О божественном всемогуществе).

В этом смысле можно сказать, что схоластика, в отличие от философии Аристотеля, выдержала соревнование с упомянутыми выше логическими построениями буддистов. Позднее на подобные темы много размышлял Декарт:

Но я не думаю, что о какой бы то ни было вещи можно утверждать, что Бог не мог ее сделать; так как основание истины и блага зависит от его всемогущества, то я не посмел бы даже сказать, что существует гора без долины или что один и два не составляют трех; я скорее скажу, что Он дал мне такой разум, который не мыслит горы без долины и не видит другой суммы единицы и двух, как три.

Бог был так же свободен сделать так, чтобы все линии, проведенные из центра окружности, не были равны, как и не творить мир (цит. по книге Л. Шестова "Афины и Иерусалим").

Вот как комментирует эти мысли Декарта современный философ:

Проблема состоит в том, может ли Бог создавать мир таким образом, что его структура, его строение превосходили бы наши возможности понимания... Мы не можем вводить понятие Бога как представление, как элемент нашей структуры философского размышления, если мы в чем-то его ограничиваем и приписываем ему необходимость создавать только такой мир, который мы можем понимать. Мы должны допустить, что он может создать любой мир, в том числе и тот, в котором три угла треугольника не были бы равны двум прямым и где были бы горы и не было бы долин. А в нашем мире, по определению, если есть гора, то есть и долина... Но мы не можем некоему процессу творения или некоей творящей силе предписать ограниченность нашего мышления. По Декарту, если есть богохульство, то высшее богохульство - пытаться мыслить вместо Бога. Рассуждать: вот это возможно, а это невозможно или это имеет такую-то цель (М. Мамардашвили, Картезианские размышления, с. 58).

Во многих традиционных подходах критерий истины - авторитет (в частности, таков критерий истины в трудах Генона: он знает, поскольку является посвященным, то есть прошел соответствующие ступени "инициации"). Подобный критерий является самосогласованным и не подлежит рациональной критике: всегда можно сослаться на недостаточную компетентность критикующих и их низкий статус в иерархии (в рамках такой логики подобные аргументы действительно серьезны). К сожалению, в реальной истории скорее приходится считаться с непогрешимым авторитетом различных вождей и, шире, "начальства", а не мистиков-интеллектуалов:

Лучше любых аргументов и доводов мировоззрение защищает полиция (С. Лем, Звездные дневники Ийона Тихого).

Впрочем, вопрос о роли мистиков в таком историческом процессе тоже не столь прост (см., напр., Л. Повель, Ж. Бержье, Утро магов, Киев: София, 1994; Н. Гудрик-Кларк, Оккультные корни нацизма, Евразия, 1993).

В вопросах о хронологии событий, авторстве священных книг и т.д. научная историческая истина не обязательно совпадает с религиозной традицией. Однако последняя основана вовсе не на слепой вере, а на более глубоких уровнях реальности.

Взгляд науки - это всегда взгляд извне... С точки зрения научной критики, Сефер Йецира (мистический трактат, повествующий о структуре Мироздания) была написана не раньше V века н.э. Таков результат источниковедческого анализа... Еврейская традиция утверждает, что автором этой книги был патриарх Авраам (согласно традиции, он родился в XIX веке до н.э.). В Сефер Йецире есть одно загадочное место, на которое, как нам кажется, никто не обращал должного внимания. Там сообщается, что центральное положение на небосводе занимает созвездие Дракона ("Дракон - словно Царь на престоле"). Как известно, в центре звездного места находится Малая Медведица (небесный свод вращается вокруг ее альфы). Однако, согласно астрономии, земная ось в результате прецессии меняет свое направление. И примерно четыре тысячи лет назад центральное положение в звездной картине мира занимала альфа Дракона (М. Кравцов, в кн. Зогар).

Остановимся теперь на вопросе о личном познании в рамках мистического опыта. Проблема его подлинности детально разрабатывалась в практике православного монашеского умного делания (безмолвной молитвы), см. сборник отрывков из сочинений греческих отцов "Добротолюбие". Основные принципы "техники безопасности" здесь - трезвость и смирение, отклонение возникающих образов, следование указаниям наставника. С другой стороны, руководство "Духовные упражнения" крупного католического мистика и основателя ордена иезуитов св.Игнатия Лойолы основано на медитации с понимаемыми иконографически образами (например, распятого Христа). Сравнение этих подходов проведено в книге "Синергия". Следует отметить, что противоречия между ними не настолько радикальны, как это часто считается (кстати, один из составителей "Добротолюбия", афонский монах Никодим Агиорит перевел на греческий и "Духовные упражнения"). В частности, практика Лойолы, как и "умное делание", подразумевает глубокое смирение и с самого начала предлагаются "правила для ощущения и распознавания различных движений, возбуждаемых в душе; хороших, чтобы их принимать, и дурных, чтобы их отбрасывать". Здесь вовсе не строятся образы Бога, а "в размышлении о предмете невидимом... рекомендуется душу свою вообразить в тленной плоти".

В книге "Старец Силуан", содержащей жизнеописание и поучения афонского православного подвижника нашего века, в отношении духовных явлений утверждается принцип "Не отвергай и не принимай":

"Не принимая", христианин ограждает себя от опасности демоническое действие или внушение счесть за Божественное... "Не отвергая", человек избегает другой опасности, а именно: божественное действие приписать демонам и через то впасть в грех "хулы на Духа Святого"... Вторая опасность страшнее первой, так как душа может привыкнуть отвергать благодать, и возненавидеть ее, и настолько усвоить себе состояние богопротивления, что так определится и в плане вечном, благодаря чему грех сей "не простится ни в сем веке, ни в будущем" (см. Мф.12:23-33).

Об этом же говорит св.Григорий Палама:

Кто слушает святых, тот начинает с сердечным благочестием относиться не говорю уже к самим сверхъестественным дарованиям, но даже к тому, что в них спорно, потому что, как говорит св.Марк, "есть неведомая младенцам благодать, которую нельзя ни анафематствовать ради ее возможной истины, ни принимать ради ее возможной ошибки" (Триады, 1.3.48).

Впрочем, в православной литературе можно найти и другое мнение:

Тот, кто знаком с этим [еп. Игнатия Брянчанинова] православным учением, не может не взирать с изумлением и ужасом на легкость, с которой современные "христиане" доверяют видениям и явлениям... Им [католикам и протестантам] стало совершенно чуждо самое (?!) существенное христианское свойство - недоверие к собственным "добрым" мыслям и чувствам (С. Роуз, Душа после смерти, СПб, 1995, с.79).

Хотя проблема "различения духов" действительно серьезна, такая позиция чревата нетерпимостью и, в конечном счете, неверием.

В познании Бога с помощью обычных органов чувств и разума религиозный подход часто утверждает своеобразный "агностицизм":

Единый имеющий бессмертие, Который обитает в неприступном свете, Которого никто из человеков не видел и видеть не может (1-е Тимофею 6:16).

Он повел меня и ввел во тьму, а не во свет (Плач Иеремии 3:2).

Горе желающим дня Господня! для чего вам этот день Господень? Разве день Господень не мрак, а свет? он тьма, и нет в нем сияния (Амос 5:18-20).

В слепую тьму вступают те, кто чтут незнание. Словно еще в большую тьму - те, которые наслаждались в знании. Поистине, говорят, что [это] отлично от знания, отлично от незнания... Тот, кто знает обоих вместе - и знание и незнание, переправившись через смерть с помощью незнания, достигает бессмертия с помощью знания (Иша упанишада 9-11).

Наиболее глубоким в православии считается апофатическое (отрицательное) богословие, основанное на трудах легендарного Дионисия Ареопагита - афинянина, упоминаемого в Деяниях апостолов (исторически эти тексты относятся к V в.). Здесь свойства Бога, Который запределен всему сущему, определяются только отрицательно (аналогично "не то, не то" индуистских упанишад), и Он даже оказывается за пределами категорий существования и несуществования. Приведем отрывки из сочинений Дионисия, содержащие парадоксальные формулировки:

Мрак исчезает при свете, а тем более при ярком свете; незнание изгоняется познаниями, а тем более большими познаниями. Понимая эти слова в самом прямом, а не в переносном смысле, убежденно утверждай, что стремящимся к познанию света и сущего недоступно неведение Бога; что этот Мрак Его скрывается при любом свете и затмевает любое познание. И если кто-либо, увидев Бога, понял то, что он видел, - не Его он видел, а что-либо сущее и познаваемое; Бог же в своем сверхъестественном бытии превосходит ум и сущее, и потому вообще не есть ни что-либо познаваемое, ни что-либо существующее, а существует сверхъестественно и сверхразумно познается ... Полное неведение и есть познание Того, Кто превосходит все познаваемое (Письмо Гаию Монаху).

Божественный Мрак - это тот неприступный Свет, в котором, как сказано в Писании (1 Тим. 6:16), пребывает Бог. А поскольку невидим и неприступен он по причине своей необыкновенно яркого сверхъестественного сияния, достичь его может только тот, кто, удостоившись боговедения и боговидения, погружается во Мрак, воистину превосходящий ведение и видение (Письмо Дорофею Диакону).

В православном богословии большую роль играет учение св. Григория Паламы (1296-1359), одного из ведущих представителей исихазма (умного делания - молитвенной практики монахов). В дискуссии с ученым монахом Варлаамом Калабрийским (который, стоя на рационалистических позициях, близких к западному богословию, вообще отрицал возможность познания Бога) Палама утверждал реальность молитвенного созерцания. Исходя из догмата о Фаворском свете Преображения, он разработал положение о нетварных энергиях, которые может воспринимать человек (см. также обсуждение в главах 13,14). При этом Палама использовал такое толкование "божественного мрака" Дионисия Ареопагита: "Бог выше не только знания, но и непознаваемости", хотя "если виденье выше отрицанья, то слово, толкующее это виденье, остается ниже отрицательного восхождения" (Григорий Палама, Триады, 1.3.4).

Переход на определенном этапе от рационального знания к мистике был характерен для многих теологов. Главный труд Фомы Аквинского "Сумма теологии" остался незаконченным из-за резкой смены интересов после личного мистического озарения, происшедшего незадолго перед его смертью.

Дни моего писания закончились; ибо такое было открыто мне, что все, что я написал и чему учил, представилось мне ничего не значащим, поэтому я уповаю на Бога моего в том, что, равно как пришел конец моему учению, так и жизни моей наступит конец (цит. по Дж. Кэмпбеллу).

Отношение к научному познанию Григория Паламы видно из следующих слов:

Поэтому мы не мешали бы обучаться внешней науке желающим их тех, кто не избрал монашеской жизни, но всю жизнь заниматься ею никоим образом не советуем никому, а ожидать от нее каких-либо точных познаний о божественных предметах и вовсе запрещаем, потому что от нее нельзя научиться ничему надежному о Боге (Триады 1.1.12).

В качестве другого авторитетного примера (по-видимому, более убедительного для современных научных работников) может быть упомянут Блез Паскаль (1623-1662). Сделав ряд крупных открытий в математике и физике, он обратился к религиозной философии и мистике. Осознав ограниченность философии и "научного" метода, Паскаль отверг новый европейский рационализм и стал предшественником современных иррационалистических философских систем, провозглашающих приоритет существования перед сущностью (экзистенциализм).

Вопреки всякому догматизму, мы бессильны доказать, что обладаем истиной, и, с другой стороны, никакой пирронизм [т.е. скептицизм] не в силах у нас этого оспорить. Мы ожидаем истины, а находим в себе одно сомнение. Ищем счастья, а встречаем лишь горе и смерть. Мы не в состоянии не желать истины и счастья, но не способны ни к верному знанию, ни к счастью. Это желание оставлено нам столько в наказание, сколько и для того, чтобы дать нам почувствовать, с какой высоты мы пали (Мысли, М., 1994, с.119).

Мистические озарения играли большую роль также в деятельности других основоположников науки Нового времени (см. главу 4). Вообще, вопреки расхожему мнению, на достаточно глубоком уровне внутреннее понимание и внешнее знание могут быть скорее дополнительными, а не взаимоисключающими:

Когда философ и суфий встретились, Авиценна сказал: То, что я знаю, он видит.

Абу Саид заметил: То, что я вижу, он знает (Салик Хамзави).

Соотношение научного и религиозного познания с более современной точки зрения демонстрирует следующий отрывок.

Но то, что повествуют о приключениях своей души эти религиозные люди, - продолжал он, и к горечи этих слов примешались объективность и восхищение,- это написано порой с силой и беспощадной убедительностью стендалевского анализа. Впрочем, - уточнил он, - лишь до тех пор, пока они излагают феномены и не выражают своего мнения, ложного из-за их убежденности в том, что они избраны Богом узреть Его непосредственно. Ибо с этого момента они уже, конечно, не рассказывают нам своих трудноописуемых ощущений, не признающих ни существительных, ни глаголов, а говорят фразами с подлежащими и дополнениями, потому что верят в свою душу и в Бога как в два дверных косяка, между которыми откроется чудо... Ужасно жаль, что у исследователей, занимающихcя точными науками, не бывает видений! - заключил он свой длинный ответ.

- А по-твоему, они могли бы у них быть? - спровоцировала его Агата.

Ульрих промедлил одно мгновение. Потом ответил так, словно открывал ей свою веру:

- Не знаю. Может быть, со мной это могло бы случиться (Р. Музиль, Человек без свойств).

6. Законы природы и религиозный Закон

Но кто вникнет в закон совершенный, закон свободы, и пребудет в нем, тот, будучи не слушателем забывчивым, но исполнителем дела, блажен будет в своем действии (Иакова 1:25).

В основе всего современного мировоззрения лежит иллюзия, будто бы так называемые законы природы суть объяснения природных явлений (Л.Витгенштейн, Логико-философский трактат, 6.371).

Закон ученый открывает

Другой приходит - отменяет

А тот хватает пистолет

И гада в сердце убивает

Поскольку вот - закона нет

Кроме страсти человечьей

И милосердия

(Д.А. Пригов)

- Для начала ты бы мог просветить меня, как тебе удалось освободиться от закона тяготения.

- Слушай же секрет, Маскалл. Все законы - женские. Истинный мужчина вне закона - за пределами закона (Д.Линдсей, Путешествие к Арктуру).

Современная наука основана на предположении, что существует относительно небольшое число фундаментальных законов природы, каждый из которых применим в огромном числе конкретных случаев. Впервые такая идея была реализована в "Математических началах натуральной философии" И. Ньютона. Им были сформулированы "три закона Ньютона" (из которых первые два в действительности были известны ранее и применялись к рассмотрению конкретных проблем Галилеем, Гуком, Гюйгенсом и другими) и закон всемирного тяготения. Однако величайшее значение "Математических начал..." состоит в разработке общего метода, который позволил выводить из этих законов огромное число ранее известных, а также новых фактов и закономерностей. В частности, Ньютону удалось математически обосновать законы движения планет, открытые ранее Кеплером в результате обработки данных астрономических наблюдений (подробнее см., напр., В. И. Арнольд, "Гюйгенс и Барроу, Ньютон и Гук", М., Наука, 1989, а также главу 4). Тем самым Ньютон сформулировал идеал для западной науки: все огромное многообразие явлений природы должно объясняться на основе ряда фундаментальных математически формулируемых положений. Сами эти положения менялись в ходе развития науки.

В конце XIX века чисто механическую ньютоновскую картину мира сменила электромагнитная теория Максвелла, а в список основных законов природы добавилась система четырех "уравнений Максвелла". В XX веке ньютоновская механика и теория тяготения были заменены в области физики макромира более фундаментальной физической теорией - общей теорией относительности Эйнштейна. Для описания свойств микрообъектов понадобилась квантовая механика со своими законами - уравнение Шредингера в нерелятивистской квантовой механике, уравнение Дирака, описывающее электрон с учетом эффектов теории относительности, принцип тождественности микрочастиц и связанный с ним принцип запрета Паули и т.д. Ряд законов, ранее казавшихся фундаментальными (начала термодинамики), удалось вывести из законов классической и квантовой механики (основополагающие идеи здесь были высказаны в конце XIX века австрийским физиком Л. Больцманом и американцем У. Гиббсом). Были открыты новые виды взаимодействий микрочастиц и соответствующие законы, сформулирована (и частично выполнена) программа построения "единой теории поля", на повестке дня стоит объединение квантовой физики и общей теории относительности, однако сам подход не менялся.

Целью стремлений ряда поколений ученых после Ньютона был список, по возможности короткий, самых-самых главных законов - нечто вроде Моисеевых Десяти Заповедей для природы. Правда, более или менее успешно эту программу удавалось реализовать только в области физики. Законы химии (скажем, Периодическая таблица Менделеева, представления о валентности) действуют скорее как тенденции; во всяком случае, количественная точность их предсказаний несопоставима с точностью, с которой работают физические законы, например, закон сохранения заряда (точность 10[-20]) или принцип эквивалентности инертной и гравитационной массы (точность выше 10[-12]). Разумеется, сказанное относится не ко всем законам физики. Английский математик Р. Пенроуз в "Новом разуме императора" выделяет класс "великолепных" (superb) физических теорий, законы которых и имеют такую высокую точность. Это - евклидова геометрия (как физическая теория, описывающая свойства реального пространства), классическая механика (применимая для "обычных" тел, движущихся со скоростями, много меньшими скорости света), теория относительности, квантовая механика и квантовая электродинамика. В то же время многие важные физические законы выполняются лишь приближенно. Из многочисленных законов сохранения (и связанных с ними принципов симметрии, см. гл.13) некоторые считаются точными и универсальными (законы сохранения энергии, импульса, момента импульса, уже упоминавшийся закон сохранения электрического заряда), другие выполняются лишь в определенных процессах (скажем, закон сохранения четности, то есть симметрия правого и левого, нарушается так называемыми слабыми взаимодействиями), третьи вообще носят грубо приближенный характер ("нарушенные" симметрии в физике элементарных частиц). Следующий отрывок, помимо вопросов науки, косвенно затрагивает и теологическую проблему несовершенства и зла в мире (см. гл.2).

Нас всегда тянет рассматривать симметрию как некоторого рода совершенство. Это напоминает старую идею греков о совершенстве кругов. Им было даже страшно представить, что планетные орбиты не круги, а почти круги. Но между кругом и почти кругом разница немалая, а если говорить об образе мыслей, то это изменение просто огромно... Если бы пути планет были действительно кругами, то проблема не требовала бы пространных объяснений - они просты. Но поскольку эти пути только почти круглые, то объяснить нужно очень многое. Результат же превращается в большую динамическую проблему, и теперь нам нужно объяснить, привлекая приливные силы или что-то еще, почему они приблизительно симметричны...

В японском городе Никко есть ворота, которые японцы называют самыми красивыми воротами страны... Это необычайно сложные ворота, со множеством фронтонов, изумительной резьбой и большим количеством колонн, на основании которых вырезаны драконьи головы, божества и т.д. Но, приглядевшись, можно заметить, что в сложном и искусном рисунке на одной из колонн некоторые из его мелких деталей вырезаны вверх ногами. В остальном рисунок полностью симметричен... Как говорит предание, это было сделано для того, чтобы боги не заподозрили человека в совершенстве... Мы можем, вообще говоря, подхватить эту мысль и сказать, что... боги сотворили свои законы только приближенно симметричными, чтобы мы не завидовали их совершенству! (Фейнмановские лекции по физике, вып. 3-4, М.: Мир, 1976, с.492)

Все это, в общем, не противоречит кардинальной идее европейской науки о том, что законы тем точнее и совершеннее, чем они ближе к "основам". Грубо приближенный характер законов химии и биологии, по сравнению с точностью физических теорий класса "superb", принято объяснять их недостаточно фундаментальным характером. Предполагается, что законы химии сводятся к более фундаментальным законам квантовой механики и электродинамики: современные методы расчета электронной структуры в принципе позволяют объяснить все закономерности образования химических соединений из атомов. Такое объяснение должно вести к большему пониманию и демистификации химических процессов, которые раньше казались совершенно таинственными.

Повседневный опыт показывает, что если кислород соединить в известных пропорциях с водородом, то получается вода, а если с азотом - воздух. Но ведь это явно невозможная вещь. С чего это из кислорода и водорода быть воде? ... Химия есть наука о разлитом в природе бесконечном произволе, о том, что что угодно происходит из чего угодно. И только одно ограничение: угодно не нам, которые химию изучают, а кому-то или чему-то, чего мы и по имени назвать не умеем... Откуда эта неумолимая принудительность научной истины или даже опытной истины? (Л.Шестов, Афины и Иерусалим)

Впрочем, в действительности при реальных попытках расчета химических процессов исходя из законов квантовой механики используется огромное количество приближений, которые сами по себе нуждаются в объяснении и выглядят иногда не менее загадочными, чем само объясняемое явление - например, так называемое приближение локального функционала электронной плотности, и т.д.

Что же касается законов геологии или тем более биологии, их количественная формулировка совсем затруднительна, так что в целом, по стандартам физики, в этих науках надо говорить скорее об эвристических правилах и тенденциях. Конечно, и в этих науках существует возможность делать достоверные предсказания (например, о невозможности рождения кошки от лошади), но, в отличие от физики, здесь нет достаточно полного списка фундаментальных, математически формулируемых общих законов. Впрочем, как уже отмечалось, и в физике помимо фундаментальных ("superb") законов используется множество нестрогих правил, моделей, эмпирических закономерностей, и т. д. Тем не менее, в профессиональный "символ веры" большинства научных работников входит утверждение, что все эти правила, а также законы химии, геологии и биологии не могут противоречить фундаментальным физическим законам и в принципе выводимы из них. Этим и объясняется уникальное положение физики в современном естествознании. Как и любая вера, вера во всемогущество физических законов не может быть обоснована строго логически:

Процесс индукции состоит в том, что предполагается простейший закон, который требуется привести в соответствие с нашим опытом. Но этот процесс имеет не логическое, а чисто психологическое обоснование. Разумеется, нет оснований предполагать, что в действительности осуществится этот простейший случай. Что утром взойдет солнце - гипотеза; а это значит, мы не знаем, взойдет оно или нет.

Из того, что произошло одно, принудительно не следует, что должно произойти другое. Существует только логическая необходимость. В основе всего современного мировоззрения лежит иллюзия, будто бы так называемые законы природы суть объяснения природных явлений. Так, перед законами природы останавливаются, как перед чем-то неприкосновенным, - словно древние перед Богом и Судьбой. Причем в обоих подходах есть верное и неверное. Старый, конечно, ясней, поскольку он признает некий четкий предел, в то время как в новых системах может создаться впечатление, будто все объяснено (Л. Витгенштейн, Логико-философский трактат, 6.363, 6.37).

В действительности, для успешной практической деятельности металлурга или химика-органика, или тем более биофизика и биохимика не слишком существенно утверждение (само по себе, вероятно, правильное), что в принципе можно вывести все их правила и рецепты из уравнений квантовой электродинамики. На уровне мировоззрения вопрос о границах применимости физических законов может решаться по-разному (химия - безусловно; биология - вероятно; социология, психология... - здесь, видимо, о сводимости к физике будут говорить лишь "сциентистские фундаменталисты"). Приведем очень показательные слова крупнейшего американского физика Р. Фейнмана:

Грядущая великая эра пробуждения человеческого разума принесет с собой метод понимания качественного содержания уравнений. Сегодня мы еще неспособны на это... Сегодня мы не можем сказать с уверенностью, содержит ли уравнение Шредингера и лягушек, и композиторов, и даже мораль или там ничего похожего даже и быть не может... Поэтому каждый из нас может иметь на этот счет свое особое мнение (Фейнмановские лекции по физике, вып.7, М., Мир, 1977, с.270).

Здесь следует различать два уровня: вера в существование какого-то конечного "перечня" фундаментальных законов природы, из которого выводятся все остальные утверждения науки, и вера в то, что такой перечень уже известен и сформулирован. Подавляющее большинство физиков, математиков и астрономов до начала XX века верило в то, что этот список содержится в "Математических началах натуральной философии":

Счастливец Ньютон, ибо систему мира можно установить лишь однажды (Ж. Лагранж).

Значение трудов Ньютона заключается не только в том, что им была создана практически применимая и логически удовлетворительная основа собственно механики, но и в том, что до конца XIX века эти труды служили программой всех теоретических исследований в физике. Все физические идеи сводились к массам, подчиняющимся законам движения Ньютона. Следовало только расширить закон силы, приспосабливая его к рассматриваемому кругу явлений. Сам Ньютон пытался осуществить эту программу в оптике... Исключительно на законах Ньютона основывалась и кинетическая теория тепла... Учение об электричестве и магнетизме до новейшего времени также всецело развивалось под направляющим влиянием идей Ньютона... Максвелл, Больцман, лорд Кельвин неустанно пытались сводить электромагнитные поля и их динамические взаимодействия к механическим явлениям в непрерывно распределенных гипотетических массах (А. Эйнштейн, Собр. научн. трудов, т.4, с.84, 85).

Теперь мы знаем, что такая программа "ньютонизации" всей физики и, тем более, всего естествознания оказалась невыполнимой (квантовая механика, теория относительности и т. д.). Не исключено, что и те подходы, которые кажутся нам самыми глубокими и самыми фундаментальными сейчас, тоже несут на себе чересчур сильный отпечаток конкретных исторических условий и даже личных особенностей творцов науки. Приведем яркое высказывание, восходящее к школе одного из наиболее известных современных мистиков, которое поучительно и для научных работников:

Весь мир - это некое грандиозное магическое действо, непрерывное магическое представление. А земная диаграмма, все эти ингредиенты, которые мы с таким тщанием втиснули в рамках законов, и все эти наши непогрешимые формулы - просто условность: ибо можно изменить нынешний земной ритуал, если, сбросив чары, притягивающие нас к внешним явлениям-следствиям, мы обратимся к самой их причине, пребывающей вне их, в другом мире, мире самого Мага. Есть история об одном индийском брамине, который каждый день, отправляя ритуал, был вынужден привязывать своего кота, чтобы тот не мешал совершению ритуальных действий. Брамин умер, умер кот, и теперь уже его сын, заботясь о "точном" соблюдении ритуала, купил кота и с примерной аккуратностью привязывал его каждый раз во время жертвоприношения! Кот перешел от отца к сыну как необходимый элемент эффективного проведения ритуала. Возможно, что к нашим "абсолютно бесспорным" законам привязаны такие вот коты (Сатпрем, Шри Ауробиндо или Путешествие сознания, с.282).

Пользуясь этой метафорой, можно сформулировать два основных подхода к вопросу о законах природы. Первый состоит в том, чтобы верить в возможность "отвязать всех котов" и постичь фундаментальные законы "мироздания как оно есть", то есть отделить субъект познания и его объект. Эта вера лежит в основе современной науки; ее историческое происхождение и связь с традиционным мировоззрением подробно рассматривается в главе 4. Другой, противоположный, подход состоит в утверждении, что в наших законах нет ничего, кроме рецептов "как правильно привязывать котов". Согласно этой точке зрения, законы природы - это сетка, которую человек "накладывает" на мир для своего удобства, в природе же как таковой никаких "законов" вообще нет ("карта не есть территория"). Подобные взгляды характерны для приверженцев "холистического" мировоззрения, к которым относятся, например, американский философ Г. Бейтсон и представители ряда направлений современной психологии:

Предельный метафизический секрет, если мы осмелимся высказать его такими простыми словами, состоит в том, что во Вселенной нет границ. Границы являются иллюзиями, порождениями не реальности, а нашего составления карты реальности и ее "редактирования". И хотя в том, чтобы составлять карту территории, нет ничего дурного, путать карту и территорию - это роковая ошибка (К. Уилбер, Никаких границ, с.41).

Так как причинность при этом, вообще говоря, тоже отрицается, кажется логичным привести комментарий к подобным высказываниям, написанный на сто лет раньше комментируемого текста:

Он с собою взял в плаванье Карту морей,

На которой земли - ни следа;

И команда, с восторгом склонившись над ней,

Дружным хором воскликнула: "Да!"

Для чего, в самом деле, полюса, параллели,

Зоны, тропики и зодиаки?

И команда в ответ: "В жизни этого нет,

Это - чисто условные знаки.

На обыденных картах - слова, острова,

Все сплелось, перепуталось - жуть!

А на нашей, как в море, одна синева,

Вот так карта, приятно взглянуть!"

(Л.Кэрролл, Охота на Снарка)

"Холистические" взгляды восходят к некоторым (часто упрощенно понятым) тенденциям буддийской и даосской мысли (см. ниже). Их широкое распространение на Западе можно рассматривать как в какой-то мере естественную и оправданную реакцию на засилье аналитических, "расчленяющих" научных подходов (иногда в буквальном смысле, как, скажем, при лечении психических заболеваний лоботомией - радикально успокаивающей методикой рассечения лобных долей мозга, которая вызвала вначале большой энтузиазм, хотя затем и была отвергнута). Помимо трагических злоупотреблений подобными "естественнонаучными" методами в психиатрии и вообще медицине, естественный протест вызывают экологические последствия научно-технической революции (сам Г. Бейтсон часто характеризовал свою философию как экологическое мышление), а также роль околонаучных "консультантов" в порождении (а не разрешении) экономических, социальных и политических проблем.

Может ли существовать другая наука, которая постоянно помнит, что непосредственный предмет ее занятий - не мир, как он есть, а некоторая абстракция [карта не есть территория! -В.И., М.К.], и постоянно поправляет этот перекос? Собственно, я и сам толком не знаю... Наука, о которой я сейчас пишу, не дерзнет обращаться даже с овощами или минералами, как обращаются теперь с человеком. Объясняя, она не будет уничтожать. Говоря о частях, она будет помнить о целом... Словом, она не будет платить за знание ни чужой, ни своей жизнью. Быть может, я мечтаю о немыслимом. Быть может, аналитическое познание по природе своей убивает одним своим взором - только убивая, видит (К. Льюис, Человек отменяется).

С другой стороны, отрицание всякого объективного смысла законов природы является, пожалуй, чересчур сильным лекарством от этой болезни. Нигилизм в любых своих проявлениях чрезвычайно опасен (затронутая здесь весьма серьезная этическая проблематика выходит за рамки данной книги). Логически подобный "нигилистический" подход неопровержим (см. также приведенную выше цитату из Л. Витгенштейна). Однако психологически он по-видимому почти не совместим с успешной научной работой, по крайней мере, на достаточно глубоком уровне. Важность веры в существование объективных, т.е. не зависящих от человека законов как предпосылки для научной работы неоднократно подчеркивал Эйнштейн:

Там, во вне, существовал большой мир, существующий независимо от нас, людей, и стоящий перед нами как огромная вечная загадка, доступная, однако, по крайней мере, отчасти, нашему восприятию и нашему разуму. Изучение этого мира манило как освобождение... (А. Эйнштейн, Собр. научн. трудов, т.4, с.260).

Как уже говорилось, такая вера определяла и все мировоззрение Эйнштейна:

Знать, что существует сокровенная реальность, которая открывается нам как высшая красота, знать и ощущать это - вот ядро истинной религиозности.

Сама по себе наука не может обосновать веру в существование законов природы; это - нечто, являющееся предпосылкой науки как таковой. Поэтому очень важно проанализировать, как трактовалось понятие закона в традиционных мировоззрениях. В действительности вопрос о Законе, действующем в мире, актуален не только для науки, но и для всех религиозных систем; при этом его смысл расширяется, включая не только "физические", но и этические моменты. Религии говорят о божественном, т.е. нечеловеческом происхождении и законов, действующих в обществе (см. также диалог Платона "Законы").

Отношения человека с Законом не являются однозначно простыми. С одной стороны, религиозный Закон признается благим и святым.

18 Открой очи мои, и увижу чудеса закона Твоего.

97 Как люблю я закон Твой! весь день размышляю о нем.

163 Ненавижу ложь и гнушаюсь ею; закон же Твой люблю (Псалтырь 118).

Божественный Закон проявляется через все,

Но сам не выразим.

Божественным Законом создано все,

Законом возносится великое...

Нанак сказал: Пусть человек воплотит силу Закона,

Пусть отречется от своего Я (Ади-Грантх).

С другой стороны, Закон суров и обвиняет человека:

Что же скажем? Неужели от закона грех? Никак. Но я не иначе узнал грех, как посредством закона. Ибо я не понимал бы и пожелания, если бы закон не говорил: не пожелай... Посему закон свят, и заповедь свята и праведна и добра. Ибо мы знаем, что закон духовен, а я плотян, продан греху (К Римлянам 7:7-14).

Кто соблюдает весь закон и согрешит в одном чем-нибудь, тот становится виновным во всем (Иакова 2:10).

Как мы увидим ниже, Закон, как правило, оказывается недостаточным для спасения.

Закон, имея тень будущих благ, а не самый образ вещей, одними и теми же жертвами, каждый год постоянно приносимыми, никогда не может сделать совершенными приходящих с ними (К Евреям 10:1).

Еще более резким, чем у ап.Павла, является отношение к Закону в гностических текстах.

Ибо никто, находящийся под законом [номос, ср. Гал.3:10], не может взглянуть на истину, ибо не могут они служить двум господам, ведь осквернение от закона (Свидетельство истины, Наг-Хаммади, манускрипт 9.29).

Религиозный Закон обычно дается через откровение Писания. Книга Притч Соломона (8:22-31) вкладывает такие слова в уста Премудрости:

Господь имел [точнее: сотворил] меня началом пути Своего, прежде созданий Своих, искони; от века я помазана, от начала, прежде бытия земли. Я родилась, когда еще не существовали бездны, когда еще не было источников, обильных водою. Я родилась прежде, нежели водружены были горы, прежде холмов, когда еще Он не сотворил ни земли, ни полей, ни начальных пылинок вселенной. Когда Он уготовлял небеса, я была там. Когда Он проводил круговую черту по лицу бездны, когда утверждал вверху облака, когда укреплял источники бездны, когда давал морю устав, чтобы воды не переступали пределов его, когда полагал основания земли: тогда я была при Нем художницею, и была радостью всякий день, веселясь пред лицем Его во все время, веселясь на земном кругу Его, и радость моя была с сынами человеческими.

В традиции иудаизма Премудрость отождествляется с Законом - Торой (в узком смысле - первые пять книг Библии, записанные Моисеем). Мидраши комментируют приведенный выше отрывок так:

Тора об этом говорит следующее: "Я орудие Господа, да будет Он благословен". У людей, когда смертный царь строит дворец, он строит его не сам, а с помощью искусства архитектора. Но и архитектор не берет проект из головы, но использует планы и чертежи, чтобы знать, как прилаживать комнаты и двери. Так и Бог творит мир в согласии с Торой (Берешит Раба).

Талмудический иудаизм, помимо Письменной Торы, опирается на толкующий ее Устный Закон, который содержит огромное число заповедей. Тем не менее, ставится цель их строгого выполнения, что необходимо для правильного функционирования мироздания. Большое внимание этому вопросу уделяется в философии каббалы.

Сказал Святой, благословен Он, вселенной в час, когда создал ее и сотворил человека: "Вселенная, вселенная! Ты и законы твои лишь благодаря Торе существуют. И потому сотворил Я в тебе человека. Для того, чтобы он занимался Торой. А если нет, то я превращу тебя вновь в хаос и ничто" (Зогар).

В иудейских текстах говорится, что следование Закону Торы освобождает еврея от рабского подчинения законам материального мира (например, астрологическим закономерностям). Аналогичную роль играет и изучение Торы.

Со всякого, кто берет на себя бремя Торы, снимают бремя власти и труда; но на всякого, кто сбрасывает с себя бремя Торы, возлагают бремя власти и труда (Талмуд, Авот 3.5).

Как отмечалось в гл.3, в каббале важна не столько техника, сколько интуитивное постижение скрытых смыслов Писания.

Горе человеку, который не видит в Законе ничего другого, как простых рассказов и обыкновенных слов! ... Каждое слово Закона содержит возвышенный смысл и тайну верховную. ... Есть безумцы, которые, видя человека, покрытого хорошим одеянием, не устремляют далее своих взоров, а между тем, то, что дает ценность одеянию, есть тело, и то, что еще более ценно - душа. Закон также имеет свое тело; есть повеления, которые можно назвать телом Закона. ... Мудрецы, служители Верховного Царя, Того, Кто живет на высотах Синая, занимаются лишь душою, которая есть основа всего другого, которая есть Закон как таковой; в будущих временах они будут подготовлены к тому, чтобы созерцать душу этой души, которая дышит в Законе (Зогар 3.152a).

Противопоставление тайного символического и внешнего "телесного" смыслов Закона берет начало еще с еврейского философа I века до н.э. Филона Александрийского; по апостолу Павлу, "закон духовен" (Рим.7:14). Эту мысль можно найти и в суфизме.

Знай, что буква Корана является внешностью,

за внешностью скрывается внутреннее,

а за тем внутренним - третье,

от которого поражается разум.

Не смотри на внешнюю сторону Корана,

ибо она как простое человеческое тело,

внутри же него заключена душа (Руми).

Впрочем, тот же Филон писал:

Есть люди, считающие написанные законы только символами духовных учений; они тщательно разыскивают последние, пренебрегая первыми; таковых я могу только порицать, ибо следует им обращать внимание на то и на другое: на познание сокровенного смысла и на соблюдение открытого.

По святоотеческому толкованию (см. также 1 Кор.1), Премудрость в книгах Соломона связывается с Христом-Логосом (Словом), а у некоторых авторов (напр., у Иринея Лионского) - и со св.Духом. Однако незыблемость Закона утверждается и в христианстве:

... И не может нарушиться Писание (Ин.10:35).

Итак, мы уничтожаем закон верою? Никак; но закон утверждаем (К Римлянам 3:31).

Не думайте, что Я пришел нарушить закон или пророков: не нарушить пришел Я, но исполнить. Ибо истинно говорю вам: доколе не прейдет небо и земля, ни одна иота или ни одна черта не прейдет из закона, пока не исполнится все (Мф. 5:17-18).

(иота здесь может пониматься буквально как буква еврейского алфавита йод). Закон Торы является законом Любви (Лев.19:18, Мф.36:40, Рим.13:8), которая движет мир, "солнце и светила" (Данте). Еще один вариант осмысления, который близок к гностическому (в высоком смысле слова), можно найти в одной их рукописей евангелия от Луки.

В тот же день Он [Иисус] увидел человека, работавшего в субботу, и Он сказал ему: "Человек! Если ты знаешь, что делаешь, ты благословен, но, если не знаешь, ты проклят как преступивший закон" (Лука 6:4, Codex D, в обычные издание Нового Завета этот отрывок не включается).

Отметим, что это предупреждение касается в том числе занятий духовными (и тем более магическими) практиками в рамках неортодоксальных подходов.

О святости иудейского Закона говорится и в посланиях ап.Павла. По Павлу, для язычников роль закона, записанного в сердцах, играет совесть (Рим. 2:14-15). Закону противопоставляются Дух, благодать и Евангелие:

Но ныне, умерши для закона, которым были связаны, мы освободились от него, чтобы нам служить Богу в обновлении духа, а не по ветхой букве (К Римлянам 7:6).

И от полноты Его все мы приняли и благодать на благодать, ибо закон дан чрез Моисея; благодать же и истина произошли чрез Иисуса Христа (От Иоанна 1:16-17).

При этом христианское толкование, данное Павлом и основанное на Септуагинте, меняет буквальный смысл еврейского текста, ужесточая его (подробнее см. М. Бубер, Два образа веры):

Сие только хочу знать от вас: через дела ли закона вы получили Духа, или через наставление в вере? ... Подающий вам Духа и совершающий между вами чудеса через дела ли закона сие производит, или через наставление в вере? ... А все, утверждающиеся на делах закона, находятся под клятвою. Ибо написано: проклят [всяк - вставка из Септуагинты], кто не исполняет [постоянно всего], что написано в книге закона. А что законом никто не оправдывается пред Богом, это ясно, потому что праведный верою жив будет. А закон не по вере; но кто исполняет его, тот жив (!) будет им (К Галатам 3:2-12, ср. Втор. 27:26).

Закон же пришел после, и таким образом [точнее: чтобы] умножилось преступление. А когда умножился грех, стала преизобиловать благодать (К Римлянам 5:20).

Не оставайтесь должными никому ничем, кроме взаимной любви; ибо любящий другого исполнил закон (К Римлянам 13:8).

Это противопоставление было резко усилено Мартином Лютером, который подчеркивал карающую и устрашающую роль Закона и бесполезность дел Закона в деле спасения. Он страстно обличал не только иудеев, но и католиков за стремление "оправдаться Законом". Ужас и бессилие человека перед Законом (и в то же время его завораживающая притягательность как цели поисков) отражаются в художественных текстах, которые опираются на иудео-христианскую традицию. Данной теме (если отвлечься от тривиальных "социальных" толкований) посвящен ряд произведений Ф. Кафки.

Уже меркнет свет в его глазах, и он не понимает, потемнело ли все вокруг, или его обманывает зрение. Но теперь, во тьме, он видит, что неугасимый свет струится из врат Закона. И вот жизнь его подходит к концу. Перед смертью все, что он испытал за долгие годы, сводится в его мыслях к одному вопросу - этот вопрос он еще ни разу не задавал привратнику. Он подзывает его кивком - окоченевшее тело уже не повинуется ему, подняться он не может. И привратнику приходится низко наклониться - теперь по сравнению с ним проситель стал совсем ничтожного роста. "Что тебе еще нужно узнать? - спрашивает привратник. - Ненасытный ты человек!" - "Ведь все люди стремятся к Закону, - говорит тот, - как же случилось, что за все эти долгие годы никто, кроме меня, не требовал, чтобы его пропустили?" И привратник, видя, что поселянин уже совсем отходит, кричит изо всех сил, чтобы тот еще успел услыхать ответ: "Никому сюда входа нет, эти врата были предназначены для тебя одного! Теперь пойду и запру их" (притча "Перед Законом", впоследствии вошедшая в роман "Процесс").

Подобное отношение легко переносится и на "светские" человеческие законы.

За веки сомкнутые спрятавшимся взглядом

Громады черные строений вижу я,

Что некий рок воздвиг и понаставил рядом,

Как образ вечности в тоске небытия.

Здесь, в лабиринте их, среди угрюмых башен,

Юриспруденции торжественный гранит

Людьми придуманных законов воплотит

Прямоугольный смысл, который хмур и страшен.

(Э.Верхарн, Законы)

Герой "Записок из подполья" Достоевского страстно протестует против законов природы и даже законов арифметики:

Разумеется, я не пробью такой стены лбом, если и в самом деле сил не будет пробить, но я и не примирюсь с ней, потому только, что это каменная стена и у меня не хватило сил. Как будто бы такая каменная стена и вправду заключает в себе хоть какое-нибудь слово на мир, единственно только потому, что она дважды два четыре.

В христианстве Закон занимает некоторое "промежуточное" положение между природным и духовным.

Вы - наше письмо, написанное в сердцах наших, узнаваемое и читаемое всеми человеками; вы показываете собою, что вы - письмо Христово, через служение наше написанное не чернилами, но Духом Бога живаго, не на скрижалях каменных, но на плотяных скрижалях сердца. Такую уверенность мы имеем в Боге через Христа, не потому, чтобы мы сами способны были помыслить что от себя, как бы от себя, но способность наша от Бога. Он дал нам способность быть служителями Нового Завета, не буквы, но духа, потому что буква убивает, а дух животворит. Если же служение смертоносным буквам, начертанное на камнях, было так славно, что сыны Израилевы не могли смотреть на лице Моисеево по причине славы лица его преходящей, - то не гораздо ли более должно быть славно служение духа? (2 Кор. 3:2-8)

Отметим здесь, что слова из романа Линдсея в эпиграфе противопоставляют дух и "женский" природный мир. С этой точки зрения, с Законом связаны Израиль и Церковь, имеющие, в противоположность Богу, женскую природу (ср. с иудейскими и христианскими аллегорическими толкованиями Песни Песней).

Лютер писал, что Закон, господствуя над телом человека (Рим.7:18-24), не имеет право беспокоить его совесть, которая подвластна только Христу.

Христианин - это не тот, кто не имеет или не чувствует греха. Это тот, кому Бог, по его вере во Христа, не вменяет его греха... Если дать христианину надлежащее определение - это тот, кто свободен от всех законов и ничему не подчиняется ни внутренне, ни внешне (М. Лютер, Лекции по "Посланию к галатам", Минск, 1997, с.159).

Противопоставление Закона и Духа в христианстве (особенно в протестантизме) не вполне совпадает с противопоставлением Ветхого и Нового Заветов, поскольку в православии и католичестве выработан собственный Закон, основанный на Предании. В истории западной цивилизации (например, в средние века) на первый план часто выдвигался кодекс чести, который на практике мог доминировать над официальными законами и вступать в противоречие как с требованиями библейского Закона, так и с евангельскими заповедями; при этом абсолютную ценность теряла и человеческая жизнь.

Блюдет запреты тот,

Кому их малодушье нарушить не дает,

И я отнюдь героем не назову его (Песнь о нибелунгах).

В двадцатом веке мы, к несчастью, неоднократно встречались с ситуациями, когда исчезали и барьеры, связанные с честью и совестью.

В мусульманской традиции, наряду с арабским текстом Корана, который считается атрибутом Бога, большая роль принадлежит преданию сунны и законам шариата. Выполнение религиозных предписаний является неотъемлемой составной частью жизни каждого правоверного. В истории ислама, как и других религий, часто происходили трагические столкновения между мистиками и ревнителями закона (например, казнь суфия ал-Халладжа).

Знайте, что под словами "чтобы все, что ни скажете, стало дозволенным" разумеется следующее: чтобы стали дозволенными те слова, которые произнес шейх Джунейд Багдади: "В моем плаще нет никого, кроме Аллаха",... или те, которые произнес Мансур Халладж: "Я есмь истинный!"... Что же до нас, чье постижение еще не столь совершенно и кто еще не избавился от грубого и утонченного, то нам не следует произносить подобных слов, ибо, произнося их, мы погрешаем против Закона. А стезя Закона, хотя она и долга, свята, тогда как стезя Истины, хотя она и кратка, преисполнена опасностей. Для нас недопустимо оставлять молитву или отвергать Закон, ибо Закон и Истина суть одно... Итак, достигнув совершенства, познай и постигни суть единения, после же исполняй дела Закона, и да не выйдешь ты за его ограду! Ибо Закон подобен оболочке, Истина - мозгу; мозг без оболочки гибнет... Кто взыскует Господа, пусть нерасторжимо соединит Закон, Путь, Истину, Постижение и тогда станет совершенным. Если же он отвергнет от себя Закон, то попадет в число заблудших, и пусть он даже наделен умением летать по воздуху либо ходить по воде, либо пожирать огонь - все это лишь обманчивые чары и блуждание по ложным путям (Хамса Фансури, Тайны постигших, 16 в.).

Весьма многопланова трактовка закона в буддизме. Один из важнейших смыслов буддийской категории "дхарма" - закон. Канон буддизма занимает многие сотни томов (и монахи все равно знают его наизусть).

Истинный закон глубок и безмерен, включает восемьдесят тысяч статей; переводчикам же удалось добыть не более тысячи цзюаней. И сопряжено сие с трудностями переходов через пески, переправ через ужасные пропасти. Эти люди шли через ущелья на сигнальные огни, продвигались вверх по колышкам. Так что когда они собирались вместе и подсчитывали потери, то из десяти человек оставалось восемь или девять... Когда они отправлялись в путь, за ними шла толпа, когда же они возвращались, их сопровождала только собственная тень (Хуэй-Цзяо, Жизнеописания достойных монахов, М., Наука, 1991, с.197).

Здесь интересна аналогия с Пятикнижием, описывающим сорокалетний переход евреев от горы Синай (где была получена Тора, т.е. Закон) в Землю Обетованную, во время которого почти все они гибнут.

Закон понимается в буддизме также как закон кармы. В не вполне адекватных западных категориях это закон причинно-следственной связи (буквальный перевод слова карма - действие, деяние):

Вследствие причин существует мир, вследствие причин бывают все вещи, и все существа зависят от причин и ограничены ими. Они стабильны как вращающееся колесо повозки - стержнем своей оси (Сутта Нипата 654).

Таким образом, законы мира определяются поступками людей. С другой стороны, напомним, что слово дхарма означает также учение Будды, долг и истину.

Благословенные будды, бесконечные и неограниченные в добродетелях, рождаются Законом Справедливости. Они пребывают в законе, они воплощены в Законе. Закон - господин для них, Закон - их свет, Закон - поле их деятельности, Закон - их прибежище. ... Закон один и тот же для всех. Закон заботится и о низшем, и о среднем, и о высшем. Поэтому я должен сделать свое сознание подобным Закону (рефрен, далее - (*)). ... Закон нельзя понимать как нечто приятное. Закон нельзя передать. Закон нельзя понимать как прибежище. Но именно Закон - прибежище всему миру. (*) Никто не может противиться Закону. Ибо сам Закон не противится никому. Закон никого не предпочитает. (*) Закон беспристрастен. Закон не испытывает страха перед ужасом рождений и смертей, даже нирвана не прельщает его. Закон существует без всяких опасений. (*) (Дхармасангитисутра).

В буддизме махаяны Будда, давший Закон (повернувший колесо Дхармы), выполняет и роль творца и спасителя мира

Куда бы ни падали капли дождя - все обретает свежесть и зацветает...

Так и Будда является миру подобно огромной туче,

Покрывающей тенью своей все сущее,

И, являя себя миру, Он - ради всего живого на земле -

Распределяет и объявляет Истину, в согласии со всеми законами.

"... Я являюсь в мир,... чтобы даровать воду всем

Иссушенным зноем существам, чтобы избавить их от несчастий,...

Я чужд предубеждений и ограничений; Я равно проповедую Закон...

На высокородных и простолюдинов, на высших и низших,

На послушных и нарушителей закона,...

На каждого в равной степени изливаю Я свой Закон-дождь неустанно."

(Лотосовая сутра 5, ср. с Нагорной проповедью, Мф.5:45, а также Ис.45:8)

Будда подчеркивает опасность слишком простого понимания Закона:

Не говори так, Ананда, не говори так! Глубок смысл этого учения о возникновении явлений под действием причин. Из-за непонимания этого учения, из-за незнания его это поколение превратилось в запутанный клубок, в слежавшийся моток пряжи, уподобилось траве под названием мунджа и тростнику, лишилось возможности избежать удела разрушений, скорбного пути, низвержений, нескончаемого круга (Пратитьясамутпада сутра).

Для сравнения приведем отрывки из "Диалектики мифа" А.Ф.Лосева, где, помимо прочего, проводится мысль о недостаточности естественнонаучных законов.

Вот шел человек по улице; и сорвался с постройки огромный камень, который попал ему прямо на голову и умертвил его. Что, этот камень падал по законам механики? Несомненно. А то обстоятельство, что он упал именно в этот момент, зависит ли от тех или иных законов физики и механики? Безусловно. А что, шедший человек - шел как автомат и механизм и не мог не идти именно так? Допустим даже и это. И что же? И вот все-таки непонятно, почему же это вдруг так случилось... Ясно, что с точки зрения законов природы все равно, будет ли этот человек задавлен камнем, ибо, повторяю, законы природы суть установки абстрактно-механистические, и они ровно ничего не говорят ни о какой реальной истории... Судьба - самое реальное, что я вижу в своей и во всякой чужой жизни. Это - не выдумка, а жесточайшие клещи, в которые зажата наша жизнь. И распоряжается нами только судьба, не кто-нибудь иной.

Дальнейшее развитие этой темы дано в следующей главе.

В теософских учениях, кроме закона кармы, вводится "закон перевоплощения". Однако, как отмечалось в гл.3, такие представления являются недопустимым упрощением. Ряд парадоксов, связанных с понятиями кармы и перерождения, разобран в раннем буддийском тексте "Вопросы Милинды":

"Каким образом, почтенный Нагасена, [существо] и не переходит, и вновь воплощается?" "Например, государь, некто зажег от одного светильника другой светильник. Разве перешел один светильник в другой? Вот так и не переходит, и вновь воплощается". ... "Если нет [существа] переходящего из этого своего тела в иное тело, то [существо] вероятно освобождается от греховных деяний?" "Да, государь, не будь воплощений, оно бы освобождалось от греховных деяний. Но раз воплощается, не освобождается от греховных деяний". "Приведи пример". "Например, государь, один человек стащил у другого манго. Заслуживает ли он наказания?" "Да, почтенный". "Но он ведь утащил не те манго, что посадил владелец. Почему же он заслуживает наказания?" "Эти манго появились благодаря тем, поэтому он заслуживает наказания". "Вот точно также этим образно-знаковым [существо] совершает деяние, а через это деяние воплощается иное образно-знаковое. Поэтому оно отнюдь не освобождается от греховных деяний".

Здесь можно провести аналогию с понятием первородного греха в христианстве. Едва ли закон кармы (который играет важную роль и в индуизме, см. также гл.7) можно напрямую связать с европейскими научными представлениями о передаче информации, поскольку в физике последняя не сохраняется, а рассеивается согласно второму началу термодинамики. В то же время в буддизме необходимость избытия кармы ничем не может быть отменена (хотя в махаяне говорится о спасении всех живых существ бодхисаттвами). Отметим здесь, что апостол Павел решает проблему кармы достаточно радикально.

Но ныне, независимо от закона, явилась правда Божия, о которой свидетельствуют закон и пророки, правда Божия через веру в Иисуса Христа во всех и на всех верующих, ибо нет различия, потому что все согрешили и лишены славы Божией, получая оправдание даром, по благодати Его, искуплением во Христе Иисусе... Где же то, чем бы хвалиться? уничтожено. Каким законом? законом дел [т.е. кармы!]? Нет, но законом веры. Ибо мы признаем, что человек оправдывается верою, независимо от дел закона (К Римлянам 3:21-28).

В конечном счете, в будизме законы оказываются лишь временным средством на пути к освобождению. В следующем отрывке из Алмазной сутры встречается частый в буддийской литературе образ плота для переправы через поток бытия - сансары (только дурак будет носить его на голове на том берегу):

Знающий, что я проповедую Закон, подобный плоту, должны оставить восхваление законов (dharma), а тем более не-законов. Нет никакого установленного Закона, который проповедовал бы Так Приходящий. Тот Закон, который проповедовал Так Приходящий, нельзя взять, нельзя проповедовать. Он не есть ни Закон, ни не Закон. И по какой причине? Все мудрые личности отличаются тем, что опираются на недеятельные законы. ... Если люди говорят, что есть Закон, который проповедовал Так Приходящий, то они клевещут на Будду по той причине, что не могут понять то, что я проповедую. Субхути, проповедующий Закон не имеет Закона, который можно было бы проповедовать. Это и называется проповедью Закона.

Вопросы о роли Закона играют важную роль и в китайской философии. В конфуцианстве (как и в жреческих религиях, подобных индуизму) важная роль принадлежит ритуалу.

Музыка символизирует гармонию Вселенной, тогда как ритуалы символизизируют собою порядок Вселенной. С помощью гармонии на все оказывается воздействие, порядок определяет всему свое место (Ли цзи 19).

Даосизм, в противовес конфуцианству, отвергает традиции и ритуалы, делая упор на спонтанность.

Человек с высшим ДЭ (закон, добродетель) не осуществляет добрые дела, поэтому он является добродетельным, человек с низшим ДЭ не оставляет добрых дел, поэтому он не является добродетельным, человек с высшим ДЭ бездеятелен и действует посредством недеяния, человек с низшим ДЭ деятелен и действует с напряжением, человек "высшей гуманности" действует, и его деятельность осуществляется посредством недеяния, человек "высшей справедливости" деятелен и действует с напряжением, человек "высшей почтительности" действует, и ему никто не отвечает. Тогда он принуждает людей к почтению. Вот почему "добродетель" появляется только после утраты ДАО, "гуманность" - после утраты добродетели, "справедливость" - после утраты гуманности, "почтительность" (ритуал) - после утраты справедливости. "Почтительность" - это признак отсутствия доверия и преданности. Она - начало смуты (Дао Дэ Цзин 38).

Таким образом, представление о Законе, стоящем над человеком, является общим для всех традиционных религий. По-видимому, именно к ним и восходит вера в существование фундаментальных законов природы. В то же время, как мы видели, для большинства религий Закон является лишь частичным отражением высшей реальности, и следование Закону не является путем к спасению. Можно провести аналогии между основанном на ритуале подходе к религии ("обрядоверии") и формалистическим пониманием науки, когда некие конкретные исторически сложившиеся воззрения рассматриваются как истина в последней инстанции. Такое формалистическое понимание оправдано для искусственных систем, созданных человеком (например, шахматы). Правила игры и шахматный кодекс действительно являются "самыми фундаментальными законами" для этой модели реальности. Но законы природы с точки зрения всех развитых религий, а также современной науки, не являются простыми соглашениями. В шахматах, в принципе, можно принять правило, что ровно на двадцатом ходу конь может пойти как ладья, и, при условии признания соответствующими организациями, оно будет "истинным". Изменить же законы природы путем принятия соответствующих постановлений не в силах человека, о чем говорит следующий набор цитат из разнородных источников.

Давал ли ты когда в жизни своей приказания утру и указывал ли заре место ее, чтобы она охватила края земли...? Можешь ли выводить созвездия в свое время и вести Ас с ее детьми?... Можешь ли возвысить голос твой к облакам, чтобы вода в обилии покрыла тебя? Можешь ли посылать молнии, и пойдут ли, и скажут ли тебе: вот мы? (Иов 38)

С Тобою древле, о Всесильный,

Могучий состязаться мнил,

Безумной гордостью обильный;

но Ты, Господь, его смирил.

Ты рек: Я миру жизнь дарую,

Я смертью землю наказую,

На все подъята длань моя.

Я также, рек он, жизнь дарую,

И также смертью наказую:

С Тобою, Боже, равен я.

Но смолкла похвальба порока

От слова гнева Твоего:

Подъемлю солнце Я с востока;

С заката подыми его.

(А. С. Пушкин, Подражания Корану)

- Мне хотелось бы поглядеть на заход солнца.... Пожалуйста, сделайте милость, повелите солнцу закатиться...

- Если я прикажу какому-нибудь генералу порхать бабочкой с цветка на цветок, или сочинить трагедию, или обернуться морской чайкой, и генерал не выполнит приказа, кто будет в этом виноват: он или я?... Будет тебе и заход солнца. Я потребую, чтобы солнце зашло. Но сперва дождусь благоприятных для этого условий, ибо в этом и состоит мудрость правителя (А. де Сент-Экзюпери, Маленький Принц).

В восточной традиции закон кармы как правило оказывается сильнее Бога (или богов). Вопрос о соотношении Бога и религиозного Закона в иудео-христианской традиции более сложен. Тема всемогущества Бога подробно обсуждалась схоластами (см. гл.5). С другой стороны, для этой традиции характерны утверждения о неизменности Закона:

Верую с полным убеждением, что вся Тора, ныне находящаяся в наших руках, та же самая, которая дана была Моисею, нашему наставнику, да почиет над ним мир.

Верую с полным убеждением, что эта Тора не будет изменена и что от Творца, да будет благословенно имя Его, не будет уже другой Торы (Маймонид, Тринадцать принципов веры).

(см. также приведенные выше цитаты из Нового Завета о нерушимости Писания). Наиболее глубокие мыслители, принадлежавшие к западной (иудео-христианской) традиции, полагали, что Бог мог сотворить любой мир, в том числе и логически невозможный с точки зрения человека. Однако, сотворив мир определенным образом, Он налагает тем самым ограничения на возможное и невозможное.

Имеется в виду, что совершился эмпирический акт выбора со стороны Бога! (М. Мамардашвили, Картезианские размышления, с.59).

Эта мысль подчеркивается в сказках К. Льюиса, где действует Аслан - воплощение Бога в образе льва:

Люси увидела... заголовок: "Как сделать видимое невидимым". Она прочитала про себя заклинание, чтобы не сбиться на длинных словах, произнесла его вслух, и сразу поняла, что оно сработало.... Она протянула руки и кинулась вперед, ибо в дверях стоял сам Аслан, Царь царей, огромный, теплый, пушистый, как всегда...

- Ах, Аслан! - сказала она. - Как это хорошо, что ты пришел!

- Я был здесь все время, - сказал он, - но ты сделала меня видимым.

- Ну что ты! - сказала она. - Не смейся надо мной. Разве я могу заколдовать или околдовать тебя?

- Можешь, - сказал Аслан. - Неужели ты думаешь, что я не подчиняюсь своим собственным законам? (К. Льюис, Покоритель Зари)

В несколько вульгаризованной форме та же идея выражена учеником известного мистика и оккультиста Г. Гурджиева:

Мы много говорили об идее чуда, о том, что Абсолютное не может проявить свою волю в нашем мире, что эта воля проявляется только в виде механических законов и не может проявиться в их нарушении. Не помню, кому из нас пришла на ум хорошо известная, хотя и не очень почтительная школьная история, в которой мы усмотрели иллюстрацию к этому закону. Речь шла о семинаристе-переростке...

- Ну, приведи мне пример чего-нибудь, чего не мог бы сделать Господь, - обратился к нему епископ-экзаменатор.

- Это нетрудно, ваше преосвященство, - отвечал семинарист, - даже Сам Господь не может простой двойкой побить козырного туза.

... В этой глупой истории больше смысла, чем в тысяче богословских трактатов. Законы игры составляют суть игры, и нарушение их разрушило бы всю игру (П. Успенский, В поисках чудесного, с.112).

Правда, в ограничении всемогущества Бога Гурджиев заходил, пожалуй, слишком далеко (по крайней мере, если понимать его слова буквально - что для текстов такого рода почти всегда не совсем правильно):

Идея чуда как нарушения законов создавшей их волей противоречит не только здравому смыслу, но и самой идее этой воли. "Чудом" может быть только проявление тех законов, которые или неизвестны человеку, или редко встречаются. "Чудо" - проявление в этом мире законов другого мира (там же, с.100).

Каноническая же точка зрения в иудео-христианской традиции исходит из того, что Бог безусловно выше законов природы. Обсуждение этой стороны проблемы естественно подводит нас к следующей теме - к анализу традиционных и естественнонаучных взглядов на чудеса.

7. Чудо

Дай мне уразуметь путь повелений Твоих, и буду размышлять о чудесах Твоих (Пс.118:27).

Ты гонишься за мною, как лев, и снова нападаешь на меня и чудным являешься во мне (Иов 10:16).

И всякий, кто избавится от прежде исчисленных зол, сам увидит чудеса Мои (3 кн. Ездры 7:27).

Все, что ни совершается чудесного в этом мире, все это - несомненно, меньше, чем весь этот мир... Хотя чудеса видимой природы и потеряли свою цену по той причине, что мы их видим постоянно, однако, если обратить на них мудрое внимание, они окажутся удивительнее самого необыкновенного и редкого чуда. Да и сам человек представляет собой чудо большее, чем всякое чудо, совершенное человеком (бл. Августин, О граде Божием, кн.10, гл.12).

Для объяснения фантастических событий мы пытались привлечь соображения - хотя и фантастические, но тем не менее лежащие внутри сферы наших современных представлений. Это не дало нам ничего... Ничего интересного с вами не произошло. Нечем здесь интересоваться, нечего здесь исследовать, нечего здесь анализировать. Не о том надо думать, каким именно прессом вас давят, а как вести себя под давлением... Отныне каждый из вас - один. Никто вам не поможет... Ни академики, ни правительство, ни даже все прогрессивное человечество (А. и Б. Стругацкие, За миллиард лет до конца света).

При сопоставлении религиозного и научного мировоззрений камнем преткновения для многих ученых-"естественников" является вопрос о чудесах. Дать строгое определение понятия "чудо", приемлемое для представителей разных мировоззрений, по-видимому невозможно (впрочем, строгие определения в духовной сфере вообще бессмысленны или даже вредны). На уровне обыденного сознания можно сказать, что чудеса - это события, нарушающие "естественный ход вещей". Однако общепризнанного представления о том, что такое реальность и какой именно ход вещей можно считать "естественным", не существует. Действительно, задумаемся о том, как происходит восприятие мира с помощью органов чувств и физических приборов (особенно современных сложнейших электронных устройств, выдающих обманчиво наглядный результат на экране компьютера). Очевидно, что наше восприятие - результат весьма сложного преобразования, обработки и интерпретации реальности в рамках определенной модели (на психологическом языке НЛП - карты мира), которая далеко не однозначна и различна для разных эпох и культур.

Это обстоятельство очевидно в "гуманитарной" культуре и в искусстве. Классическая европейская "реалистическая" литература и живопись, как и западная наука, занимает весьма ограниченное место в истории. С одной стороны, ей противостоят традиции житийной литературы и иконописи, мифы и волшебные сказки, а с другой - модернистское искусство и современная массовая иррациональная культура (например, литература фэнтези). Кроме того, мистика занимает большое место даже в творчестве русских писателей-реалистов ("Пиковая дама" Пушкина, "Черный монах" Чехова, не говоря уж о Гоголе и Достоевском).

В соответствии с этим разные люди понимают по-разному и смысл понятия чуда. Чудом можно считать сам факт существования нашего мира и человека, и это будет очень глубоким утверждением, которое повторяется в разных традициях:

Весь мир есть чудо, большее и превосходнейшее, нежели все, чем он наполнен (бл.Августин).

Мистическое - не то, как мир есть, а что он есть (Л.Витгенштейн, Логико-философский трактат, 6.44).

Чудо! Чудо! Он остался человеком!... Гляди: это человек, человек идет по дорожке со своей невестой и разговаривает с ней тихонько (Е.Шварц, Обыкновенное чудо).

К чудесам можно отнести пророческие откровения, научное и художественное творчество. Здесь мы, однако, будем рассматривать то, что можно назвать чудом в более простом смысле. Рассказами о таких чудесах полны священные книги всех мировых религий. Общеизвестны евангельские рассказы о насыщении тысячных толп пятью хлебами и двумя рыбами (Мк.6, Мф.6), превращении воды в вино на свадьбе в Кане Галилейской (Ин.2), хождении по воде (Ин.6), чудесных исцелениях, воскрешении Лазаря (Ин.12) и многие другие. Совершенно особое значение в христианстве имеет чудо Воскресения:

Если же о Христе проповедуется, что Он воскрес из мертвых, то как некоторые из вас говорят, что нет воскресения мертвых? Если нет воскресения мертвых, то и Христос не воскрес; а если Христос не воскрес, то проповедь наша тщетна, тщетна и вера ваша (1 Кор. 15:12-14).

Важно, однако что это чудо должно пониматься не только во внешнем, но и во внутреннем смысле (см. раздел 15.1). В качестве примера многочисленных чудес, о которых рассказывается в Ветхом Завете, можно привести широко известные места из книги Исход:

И сказал Господь Моисею и Аарону, говоря: "Если фараон скажет вам: сделайте знамение или чудо, то ты скажи Аарону, брату твоему: возьми жезл твой и брось на землю пред фараоном и пред рабами его - он сделается змеем". Моисей и Аарон пришли к фараону и к рабам его и сделали так, как повелел им Господь. И бросил Аарон жезл свой пред фараоном и пред рабами его, и он сделался змеем. И призвал фараон мудрецов египетских и чародеев; и эти волхвы египетские сделали то же самое своими чарами: каждый из них бросил свой жезл, и они сделались змеями, но жезл ааронов поглотил их жезлы (Исход 7:8-12).

И сказал Господь Моисею: "Что ты вопиешь ко мне? скажи сынам Израилевым, чтобы они шли, а ты подними жезл свой и простри руку твою на море, и раздели его, и пройдут сыны Израилевы среди моря по суше"... И простер Моисей руку свою на море, и гнал Господь море сильным восточным ветром всю ночь и сделал море сушею, и расступились воды. И пошли сыны Израилевы среди моря по суше: воды же были им стеною по правую и по левую сторону. Погнались египтяне, и вошли за ними в средину моря все кони фараона, колесницы его и всадники его... И сказал Господь Моисею: "Простри руку твою на море, и да обратятся воды на египтян, на колесницы их и на всадников их". И простер Моисей руку свою на море, и к утру вода возвратилась в свое место; а египтяне бежали навстречу воде. Так потопил Господь египтян среди моря (Исход 14).

(Следует обратить внимание на "естественнонаучные" подробности в последнем отрывке - упоминание о восточном ветре, и т.д.; ниже мы поговорим об этом подробнее.) Примеры нетрудно множить, но сказанного по-видимому достаточно для понимания, почему многие ученые-естествоиспытатели заявляют: "Конечно, я не могу поверить во всю эту чепуху". Разумеется, можно для формального примирения науки и религии объявить все подобные места Библии (и аналогичные места из священных книг других религий) аллегориями. Б. Спиноза довел такой рационалистический метод до предела в своем "Богословско-политическом трактате". Впрочем, аллегорическое (точнее - символическое) толкование Писания не чуждо и святоотеческой традиции. В качестве примера можно привести толкование св. Максимом Исповедником чуда с иссушенной смоковницей (Мф.21:18-20):

Бог Слово, все премудро устрояющий ради спасения людей, первоначально воспитывал природу [человеческую] через закон, содержащий преимущественно телесное служение, ибо она не могла принять истину без образных покровов... Затем же Он, через Самого Себя став Человеком, явно пришел, восприняв плоть, обладающую мыслящей и разумной душей, и как Слов [Божие] направил естество [человеческое] к нематериальному и умозрительному служению в духе, и, конечно, Он не желал, чтобы в то время как Истина открылась в жизни, тень [Истины], образом которой служит смоковница, имела бы власть... Ибо так следует понимать слова: Возвращаясь, увидел при дороге смоковницу, листья только имеющую (Мф.21:18, Мк.11:13), то есть, разумеется, заключенное в тенях и образах телесное служение закона, лежащее, как на пути, на неустойчивом и мимолетном предании и состоящее из одних преходящих образов и установлений. Увидев это служение, подобно смоковнице обильно и затейливо украшенное, словно листьями, внешними покровами телесных соблюдений закона, и не найдя плода, то есть правды, Он проклял его как не питающее Слово [Божие] (Св. Максим Исповедник, О различных затруднительных местах Священного Писания, вопрос XX, в кн.: Творения преп. Максима Исповедника, кн. II, Мартис, 1993, с. 58).

Аллегорическое толкование однако не снимает проблемы. Во-первых, вряд ли подобная "аллегоричность" сможет примирить с "библейскими чудесами" неверующего; скорее всего, он даже не поймет, о чем идет речь в приведенном отрывке. Во-вторых, авторитетная религиозная литература (например, православные жития святых) зачастую содержит рассказы о чудесах, происходивших в относительно недавние времена. Кроме того, рассказывается о чудесах, имеющих место прямо сейчас: чудотворные иконы; сошествие благодатного огня в Иерусалиме на Пасху. Здесь можно привести и многочисленные примеры чудес, не связанных с христианством - например, совершаемые индийскими йогами, тибетскими ламами.

Последовательная "естественнонаучная" (а точнее - сциентистская) позиция состоит в признании всех подобных сообщений вымыслом. Обосновать ее, однако, непросто. В конце концов, физик в процессе обучения никогда не проделывает лично всех экспериментов, о которых рассказывается в учебниках, и его вера в справедливость многих фактов его науки основана так или иначе на вере в авторитет (учебников, преподавателей, Нобелевских лауреатов, мнения "физического сообщества" и т. д.); ситуация здесь аналогична преданию, созданного в рамках некоторой религиозной традиции.

Традиция является могучей силой не только в католической церкви, но и в естествознании (Ф.Энгельс, Диалектика природы).

При этом в мире явно меньше людей, которые лично наблюдали рождение анти-сигма-минус-гиперонов, чем людей, лично наблюдавших благодатный огонь. Вообще, вопрос о достоверности естественнонаучного (и любого другого) знания совсем не прост, и многие авторитетные мыслители нашего времени, достаточно далекие от религии, высказываются здесь не в пользу наивной уверенности в непререкаемую правоту науки:

Следует ли мне говорить: "Я верю в физику" или же "Я знаю, что физика истинна?". Меня учат, что это происходит при таких обстоятельствах. Это открыли путем экспериментов. Разумеется, все это нам бы ничего не доказало, если бы данный опыт не был окружен другими, вместе с ним образующими систему... В зале суда, безусловно, было бы признано истиной высказывание физика, что вода кипит при 100[0]C. Ну а если бы я не доверял этому высказыванию, что я мог бы сделать, дабы пошатнуть его? Поставить собственные опыты? Что они доказали бы? А что, если бы это утверждение физика оказалось суеверием и строить на нем суждение было бы столь же абсурдно, как и предпринимать испытание огнем?... Судья мог бы даже сказать "Это истина, насколько ее способен знать человек". Но что дало бы это дополнение?... Положениями физики я руководствуюсь в своих действиях, разве не так? Должен ли я сказать, что у меня для этого нет достаточных оснований? Не это ли мы как раз и называем достаточным основанием? (Л.Витгенштейн, О достоверности 23.4)

Прежде чем обсуждать вопрос о чудесах, явно противоречащих законам природы, необходимо подчеркнуть, что в большинстве случаев (даже достаточно скандальных со сциентистской точки зрения) такого противоречия вообще нет.

Чудо вовсе не в том, что законы природы нарушены или что оно не объяснимо средствами науки. Явление, совершенно точно вытекающее из системы мирового механизма, может быть иной раз гораздо большим чудом, чем то, о котором неизвестно, какому механизму и каким законам природы оно следует (А.Ф.Лосев, Диалектика мифа).

Дело в том, что законы природы, как они формулируются в современной физике, включают в себя не только уравнения, но и определенные правила отбора начальных/граничных условий (или, наоборот, утверждение о допустимости любых решений). В большинстве случаев, когда речь идет о "чудесах", обсуждаемых в различных религиях, а также о магии, колдовстве и т.п., имеются в виду события, формально не противоречащие "уравнениям", но маловероятные в смысле "начальных условий" (стечение обстоятельств, приводящее к далеко идущим последствиям, как, например, в истории помазания Саула на царство, 1 кн.Царств 9; впрочем, такие ситуации можно найти и в античном сюжете об Эдипе и в пушкинских "повестях Белкина").

Некий натуралист приехал издалека, чтобы увидеть Баал Шема. При встрече он сказал: "Мои исследования показывают, что в соответствии с законами природы Красное море должно было расступиться в тот самый час, когда его пересекали дети Израиля. Так где же здесь чудо?"

Баал Шем ответил: "Разве ты не знаешь, что природа сотворена Богом. И сотворил Он ее так, что в тот самый час, когда дети Израиля пересекали Красное море, волны его должны было расступиться. Это и есть великое чудо!" (М.Бубер, Хасидские предания).

У азанде [африканское племя, в жизни которого очень большую роль играет колдовство] иногда рушатся старые амбары... Но почему именно эти люди сидели именно в этом амбаре именно в тот момент, когда он обрушился? ...Амбар рухнул потому, что его опоры были источены термитами... Люди сидели в нем потому, что было жарко... Мы не можем объяснить, почему эти две цепочки событий пересеклись.. Азанде знают, что это произошло из-за колдовства (E.Evans-Pritchard, Oracles and magic among the azande).

К этой же категории относятся случаи ясновидения, невероятные совпадения, в частности, оправдывающиеся астрологические и другие предсказания - очень трудно при этом сказать, какой именно закон природы нарушается, но ясно, что происходит (если происходит) что-то в высшей степени маловероятное. Тем не менее, наблюдаемые сложные связи событий, выходящие за пределы обычной причинности, надо как-то описывать, вводя новые "нефизические" законы. Как обсуждается ниже в главах 11 и 15, пространство и время по-видимому представляют собой гораздо более сложные сущности, чем это считается в современном естествознании, так что соответствующая взаимосвязь явлений не сводится к близости в обычном геометрическом пространстве и линейном времени.

В Боге наши здешние расстояния ни в коем случае не являются расстояниями... Поэтому все, что взаимно отстоит во времени в этом мире, находится перед лицом Бога одновременно; и то, что - будучи противоположным - отстоит одно от другого, там соединено; и что здесь различно, там тождественно (Н.Кузанский, О возможности-бытии, соч., т.2, с.149).

Следует отметить, что отношение опытных людей к подобным "поразительным" событиям является достаточно спокойным и трезвым - как к определенным знакам на пути, а не как к чему то чрезвычайно увлекательному и становящемуся самоцелью.

Чудеса связаны с проблемой причинности, а причинность, по мнению суфиев, связана с проблемами пространства и времени. Многие события считаются чудесами только вследствие того, что людям кажется, будто они не подвластны законам времени или пространства или того и другого вместе. Для людей, проникших в область высших измерений, необъяснимых чудес больше не существует... Следовательно, суфии относятся к чудесам спокойно, считая их следствием работы определенного механизма, который будет оказывать воздействие на человека в той мере, в какой он будет находиться в гармонии с ним (Идрис Шах, Суфизм, с. 365).

Проблема "невероятных" совпадений, с которыми встречается в своей жизни практически каждый человек, интересовала создателей квантовой механики, в особенности Н.Бора. Анализ этой проблемы в терминах современной науки, исходящей из жесткого противопоставления субъекта и объекта, невозможен. В то же время, чудесное в смысле невероятного заведомо существует, по крайней мере, как феномен психической жизни. Как обсуждалось в гл.4, для его описания знаменитый швейцарский психолог К.Г. Юнг ввел понятие синхронистичности, противопоставляемое каузальности (причинности). Юнг определил синхронистичность как параллельность времени и смысла психических и психофизических событий в отсутствие причинной связи между ними. Исследуя это явление экспериментально, он статистически проанализировал эксперименты с угадыванием одной из 25 карт Рейна с различными символами (см. также обсуждение исследований Рейна в книге Дж.Мишлава), а также психокинетический эффект - влияние наблюдателя на падение игральных костей. Оказалось, что положительные результаты получаются независимо от удаленности угадывающего от места эксперимента, а угадывание возможно как до, так и после перетасовки карт или бросания костей, т.е. существует предвидение. Таким образом, имеет место психическая относительность пространства и времени, причем принцип причинности не выполняется. Выяснились плохая воспроизводимость результатов и большая роль субъективного фактора: результаты оказывались много лучше, если "измерения" выполняются с энтузиазмом, и ухудшались по мере потери интереса, хотя прямое влияние на эксперимент исключалось. В этой связи Юнг цитирует знаменитого алхимика и мага средневековья Альберта Великого (см. гл.4):

Человеческой душе присуща определенная способность изменять вещи... Когда душу человека охватывает сильная страсть любого рода, то, и это можно доказать экспериментальным путем, она [страсть] подчиняет вещи [магическим] образом и изменяет так, как ей угодно. ... Любой, кто хочет научиться секретам, как делать и уничтожать эти вещи, должен знать, что любой человек может магически повлиять на любую вещь, если его охватит сильная страсть ... и он должен совершить это с теми вещами, на которые указывает душа, в тот момент, когда страсть охватывает его. Ибо душа ... сама выхватывает самый важный и самый лучший астрологический час, который также управляет вещами, годящимися для этого дела.

По-видимому, близкая ситуация имеет место и для других случаев экстрасенсорного восприятия и воздействия. Пытаясь объяснить (или, скорее, описать) наблюдаемые корреляции, Юнг ввел понятие "смыслового поля", которое он отождествил с китайским Дао. В результате дискуссий Юнга с выдающимся физиком В. Паули было предложено также описание в терминах четверки, содержащей две пары: пространственно-временной континуум - сохранение энергии (эта пара здесь удобнее обычного пространства-времени) и причинность - синхронистичность.

К.Г. Юнг также проявлял большой интерес к китайской Книге Перемен (И Цзин), по его выражению - экспериментальному основанию классической китайской философии. Юнг пишет, что эта философия преследует цель оценки ситуации как целого (детали рассматриваются на космическом фоне взаимоотношения инь и ян) и опирается на иррациональные функции сознания - чувства и интуицию, а не на логику и разум, которым такая цель просто непосильна (в этом месте Юнг проводит параллели со своей психологической классификацией). В отличие от западного эксперимента, который заключается в постановке точного правильного вопроса, в гадании по И Цзин устанавливается как можно меньше правил, чтобы "Природа могла отвечать в полную силу". Технически оно осуществляется путем случайной сортировки 49 стебельков тысячелистника или шестикратного подбрасывания трех монет, в результате чего получается одна из 64 возможных гексаграмм, которая толкуется по И Цзин. Разумеется, ответ будет крайне двусмысленным, и для его актуального понимания нужна духовная работа. Таким образом, гадание отражает скорее скрытое внутреннее состояние человека, чем объективную реальность, и позволяет представить это состояние как внешнее.

Невозможность описания явлений, связанных с магией, на основе критериев воспроизводимости, принятых в естествознании (т.е. "объективистски"), отмечалась и многими другими авторами.

Занятия магией связаны с интенсификацией работы эмоционального центра. Магические явления не могут происходить в холодной атмосфере лаборатории. Когда работа эмоционального центра интенсифицируется до определенного предела, появляется искра, и человек становится свидетелем и участником сверхъестественного события (Идрис Шах, Суфизм, с. 373).

Именно поэтому очень большие сомнения (чтобы не сказать сильнее) вызывают модные рассуждения о "биополе" и парапсихологических явлениях, понимаемых в рамках более или менее прямой аналогии с физическими. Математический аппарат физики не приспособлен для рассмотрения явлений, существенно вовлекающих психику и сознание. Подробнее об этом говорилось в главе 4.

Напомним, что до сих пор речь шла о чудесах как о событиях маловероятных. По отношению к таким чудесам, трудности сопоставления естественнонаучного и религиозного (либо магического) подходов состоят не столько в наличии формальных логических противоречий - их может и не быть- сколько в психологической установке. Современная наука, как неоднократно подчеркивалось, основана на предположении о возможности жесткого разделения субъекта и объекта познания. Поэтому, оставаясь в рамках современного естественнонаучного мировоззрения, психологически невозможно допустить, что какие-то природные процессы (ветер отогнал воду, упал камень со скалы, рухнул подгрызенный термитами амбар) происходят с какой-то целью, видеть в них Промысел Божий или злонамеренную волю колдуна. На более глубоком уровне это проявляется в отношении к категории случайности. Литературным комментарием здесь могут служить первая глава "Мастера и Маргариты" М. Булгакова ("Кирпич ни с того ни с сего никому и никогда на голову не свалится") и повесть Лермонтова "Фаталист", а также многие не столь известные тексты, например:

Живет, живет человек, кругом холера, крушение поездов, японцы, а он все живет, потом ест карася в сметане, маленькой косточкой давится - и конец. Кто знает, не свыше ли? Случай, а может быть, этот случай умненький, кончил богословский факультет и сдал экзамен на звание "провидения"? (И. Эренбург, Необычайные приключения Хулио Хуренито)

Комментарием "от противного" (местами весьма глубоким) являются и некоторые места в произведениях С. Лема (Глас Господень, Кибериада, Идеальный вакуум, и др.).

Возьмем того горбуна, о котором шла речь. Живет он в блаженном невежестве, веря, что горб его играет в деле Творения роль прямо-таки космическую. Если ты растолкуешь ему, что причиной тому лишь атомная промашка, ты сделаешь его навеки несчастным, и только (Альтруизин).

Ирония по поводу понятия Божественного Промысла здесь сочетается с честным анализом трудностей, прежде всего психологических, порождаемых естественнонаучным обожествлением случайности. Мучительные раздумья по этому поводу можно найти и в "Записках из подполья" и "Братьях Карамазовых" Достоевского. Вообще, придавая случайности онтологический статус, как это принято в современной физике, трудно не придти к глобальному пессимизму (см. также раздел 15.3). Разумеется, психологическая неприемлемость какой-либо точки зрения не означает ее неправильности. Нам хотелось бы здесь воздержаться от каких-либо оценок, ограничившись сопоставлением разных взглядов.

С религиозной точки зрения, случайностей не существует, особенно в том, что касается жизни человека:

Не две ли малые птицы продаются за ассарий? И ни одна из них не упадет на землю без воли Отца вашего; у вас же и волосы на голове все сочтены (Мф.10:29-30).

У Него - ключи тайного; знает их только Он. Знает Он, что на суше и на море; лист падает только с его ведома, и нет зерна во мраке земли, нет свежего или сухого, чего не было бы в книге ясной (Коран 6:59)

Господь же в видении ночью сказал Павлу: не бойся, но говори и не умолкай, ибо Я с тобою, и никто не сделает тебе зла (Деяния 18:9-10).

В буддизме ход событий управляется не Богом, а законом кармы (действия, причинности, см. гл.6).

Если кто-нибудь говорит или делает с нечистым разумом, то за ним следует несчастье, как колесо за следом везущего... Если кто-нибудь говорит или делает с чистым разумом, то за ним следует счастье, как неотступная тень (Дхаммапада 1-2).

Буддийские "святые" постепенно освобождаются от закона кармы.

Человек, который... разорвал привязанности, положил конец случаю, отказался от желаний, - поистине благороднейший человек (Дхаммапада 97).

Четыре свойства, государь, Татхагате ненарушимо присущи, вот они: даянию, предназначенного или приготовленному для Блаженного, никто помешать не может; свечения на сажень вокруг Блаженного никто погасить не может; всеведению Блаженного, драгоценному знанию никто повредить не может; и жизнь у Блаженного отнять никто не может (Вопросы Милинды, с.172).

Впрочем, некоторые внешние проявления "случайности" (особенно в этом мире) остаются, но и они обретают смысл (в истории ниже - кармическое воздаяние еретику Девадатте с последующим искуплением).

- Действительно поранило ногу Блаженному осколком скалы. Однако этот осколок скалы свалился не сам по себе, его свалил Девадатта во время покушения. Девадатта , государь, многие сотни тысяч рождений копил злобу на Блаженного. Охваченный этой злобой, он скинул с горы огромный камень, величиной с дом, целя им в Блаженного. Но тут из-под земли выросли две скалы и задержали камень. При ударе от камня отвалился осколок, он отлетел куда-то в сторону и попал Блаженному по ноге.

- Следовало бы и осколок задержать, почтенный Нагасена; задержали же камень те две скалы.

- Даже если задержишь, государь, иное все же протечет, просочится и ускользнет прочь. ... Как мельчайшая цветочная пыльца, государь, летит невесть куда, поднятая порывом ветра, и оседает, где придется, вот точно так же, государь, осколок тот откололся при ударе камня о скалы, отлетел невесть куда в сторону и попал Блаженному по ноге... Только неблагодарный, подлый Девадатта пострадал оттого, что этот осколок попал Блаженному по ноге (Вопросы Милинды, с.189).

Для обычного (т.е. реально - для каждого) человека следование духовному пути не отменяет трагичности жизни.

- Почтенный Нагасена, есть изречение Блаженного: "К тому, монахи, кто доброту, освобождающую мысль, породил, освоил, познал, умножил, подчинил, оседлал, воплотил, осуществил, обрел, одиннадцать благ приходят: спит спокойно, ... людям люб, нелюди люб, духи его хранят, ни огонь, ни меч, ни яд его не берут, сосредотачивается быстро, лицом светел, умирает несмятенно, если большего не достиг - попадает в мир Брахмы". И, однако, вы утверждаете: "Исполненного доброты молодого Шьяму, шедшего по склону горы со стадом оленей, царь Пелиякша ранил отравленной стрелой, и он тут же упал, лишившись чувств"...

- Но тому было основание, государь. Вот какое основание: здесь заслуга, государь, не человека, здесь освоения доброты заслуга. Молодой Шьяма поднимал в то время кувшин, государь, и отвлекся от освоения доброты (Вопросы Милинды, с.201).

- Почтенный Нагасена, есть изречение Блаженного: "Великий Маудгальяяна - вот кто первый из обладателей сверхобычных сил среди монахов - моих слушателей". И считается, однако, что он был жестоко избит дубьем, что ему проломили голову, переломали все кости, порвали ему мышцы и жилы, все вплоть до мозга костей, и что оттого он и скончался, упокоился. ...Неужели он сверхобычными силами не смог отбить покушение на самого себя? У него же всему миру с богами впору искать защиты [ср. с Евр.11:36-39, жизнью Серафима Саровского]...

- Даже из двух непостижимых [вещей], государь, одна окажется сильнее и мощнее другой. ... Вот точно также, государь,... именно плод деяния [т.е. кармы] берет надо всем верх и распоряжается и, если возобладало деяние, все прочее силы не имеет... Поэтому, государь, достопочтенный, великий Маудгальяяна и не смог собраться со сверхобычными силами, когда его избивали: тогда возобладало деяние (Вопросы Милинды, с.195).

Еще сложнее и трагичнее восприятие человеческой жизни и судьбы в оккультных и нетрадиционных учениях.

Он и я шли однажды через очень крутое ущелье, как вдруг громадная глыба отделилась от каменной стены, покатилась вниз с огромной силой и грохнулась на дно каньона в 20-30 ярдах от того места, где мы стояли. Ввиду ее величины, падение этой глыбы было впечатляющим событием. Дон Хуан ... сказал, что сила, которая правит нашими судьбами, находится вне нас самих и не обращает внимания на наши действия или волеизъявления. Иногда эта сила заставляет нас остановиться на нашем пути и наклониться, чтобы завязать шнурки наших ботинок, как только что сделал я. И заставив нас остановиться, эта сила заставляет нас приобрести точно определенный момент. Если бы мы продолжали идти, этот огромный валун самым определенным образом раздавил бы нас насмерть. Однако в некоторый другой день, в другом ущелье та же самая руководящая сила снова заставит нас остановиться, чтобы нагнуться и завязать шнурки, в то время, как другая глыба отделится в точности над тем местом, где мы будем стоять. Заставив нас остановиться, эта сила заставит нас потерять точно определенный момент... Дон Хуан сказал, что ввиду моего (!) полного отсутствия контроля над своими силами, которые решают мою судьбу, моя единственная свобода в этом ущелье состоит в моем завязывании моих ботинок безупречно (К.Кастанеда, Второе кольцо силы).

В книге Сатпрема приводится демонстрирующая возможности и границы йоги история одного йогина-революционера, которого укусила бешеная собака.

Используя силу своего сознания, он немедленно создал препятствие действию вируса и продолжал жить не думая об этом [заметим в скобках, что если бы этот йогин находился в совершенном состоянии сознания, то его не смогла бы укусить никакая собака, см.гл.12]. Но однажды, во время особо бурного политического митинга, он вышел из себя и с гневом обрушился на одного из выступавших.. Через несколько часов он скончался в страшных муках бешенства (Шри Ауробиндо, или Путешествие сознания, с. 166)

Вообще, по мере роста понимания представление о магии видоизменяется, удаляясь от внешних чудесных проявлений и приближаясь к осознанию смысла обычной человеческой жизни.

- Мне кажется, что ты очутился тогда, на дороге, в нужное время и на нужном месте потому, что... из-за того, что это должно было случиться. И твоя "Сила" здесь ни при чем. Это просто случилось с тобой. Из-за твоей... пустоты.

Помолчав немного, он сказал:

- Все это не слишком противоречит тому, чему меня учили на Роке, когда я был еще мальчишкой: истинная магия заключается в том, чтобы делать только то, что ты должен делать. Но ты говоришь о большем. Не поступать, а быть вынужденным поступить... (У.Ле Гуин, Техану).

События, факты и явления, которые один человек сочтет совершенно естественными, другой воспримет как чудесные. Современному человеку трудно воспринять приводимый ниже фрагмент всерьез (чудо состоит в том, что колбасы не улетели по слову чародея) - скорее он покажется отличной шуткой, но это явно не соответствует намерениям автора процитированного текста:

В целях возвеличения лютеранской веры о жене Меланхтона рассказывают такую историю.

Однажды пригрозил ей чародей Фауст, что по его слову все колбасы, что были у нее в доме, улетят от нее прочь. Она же, веруя твердо, ответила на это: "не сомневаюсь, что Господь истинный сумеет охранить мои колбасы от чародея Фауста". И, по рассказам лютеран, чары его оказались бессильными перед большой верой этой маленькой женщины (Иоганнес Насс, в кн.: Легенда о докторе Фаусте, М., Наука, 1978, с. 21).

Похожую историю рассказывали о св.Фоме Аквинском. Монахи разыгрывали его, крича, что на улице летает осел, и смеялись, когда он доверчиво бежал смотреть. Он с достоинством отвечал, что летающий осел - гораздо меньшее чудо, чем монах, говорящий неправду.

В некоторых случаях, когда мы говорим о чуде, речь идет о событиях, с точки зрения современной науки не просто маловероятных, но и невозможных. Сюда относятся телепортация, то есть мгновенное перемещение в пространстве, антигравитация, левитация и т.д. (впрочем, грань здесь провести непросто - всегда можно сказать, что молекулы данного тела стали двигаться согласованно благодаря какому-то стечению условий; противоречий с законом сохранения энергии при этом не возникает).

Шейх Умру Осман Сайрафинн и шейх Абдул-Хак Харини свидетельствуют:

- В третий день месяца сафар 555 г. мы находились в присутствие нашего мастера (Сейида 'Абд-аль-Кадира) в его школе. Он встал, надел деревянные сандалии и совершил омовение. Затем он совершил два раката намаза, издал громкий крик и бросил одну сандалию в воздух, так, что, как нам показалось, она исчезла. Крикнув еще раз, мастер бросил в воздух вторую сандалию, которая также скрылась из виду. Никто из присутствующих не осмелился обратиться к нему за разъяснениями.

Через тридцать дней в Багдад прибыл караван с Востока. Путешественники заявили, что привезли мастеру подарки.... Эти люди передали нам несколько одежд из шелка и других материй, а также те самые сандалии, которые мастер бросил в воздух месяц назад. Вот что они рассказали:

- В воскресенье, в третий день месяца сафар, наш караван находился в пути, как вдруг на нас напали арабы под предводительством двух главарей. Разбойники убили некоторых наших товарищей и ограбили караван... Нам пришло в голову, что мы можем попросить Сейида помочь нам в нашей беде... Вскоре после этого к нам подъехала группа грабителей. Они сказали, что случилась беда, и они просят нас принять наше имущество обратно. Мы подошли к тому месту, где лежали наши товары, собранные арабами, и обнаружили их предводителей мертвыми, причем у головы каждого из них лежала деревянная сандалия (Идрис Шах, Суфизм, с. 363).

Тут же можно вспомнить известную дзенскую историю о том, как монах спас город от разграбления, повесив на его ворота свою сандалию, так что неприятельское войско не смогло их открыть. Таким образом, подобные рассказы приобретают архетипический смысл и возможно их символическое толкование, аналогично волшебным сказкам и библейским сюжетам.

Практика чудотворства является обычной в Индии. Наименее серьезным здесь считается уровень факиров, которые владеют "стандартным" набором чудес. Однако не пренебрегают чудесами (материализация предметов, одновременное присутствие в разных местах, исцеления и т.д.) и учителя, объявляющие себя воплощениями Бога (Саи Баба и др.). В современной индуистской традиции таким чудесам часто даются наукообразные объяснения.

Спустя несколько лет я уяснил себе при помощи внутреннего постижения, каким образом Гандхи Баба производил свои феномены материализации. Увы, этот метод лежит за пределами возможности голодающих масс нашего мира.

Различные чувственные стимулы, на которые реагирует человек - тактильные, зрительные, слуховые, вкусовые и обонятельные - производятся различными вибрациями электронов и протонов. Эти вибрации. В свою очередь, регулируются праной, "жизнетронами", тонкими жизненными силами, энергиями, более скрытыми, чем внутриатомная; они разумно насыщены пятью различными идеосубстанциями. Гандха Баба, овладев пранической силой при помощи некоторых практических методов йоги, мог направлять движения "жизнетронов", заставляя их изменять свою вибрационную структуру и объективировать желаемый предмет или результат. Его запахи, фрукты и другие чудеса были подлинными материализациями земных вибраций, а не внутренними ощущениями, созданными гипнотическим внушением (Йогананда, Путь йогина, М., 1993, с.24).

В весьма древней и авторитетной "Йога-сутре" Патанджали изложена методика овладения сверхъестественными силами - сиддхами на пути раджа-йоги.

Вследствие подчинения уданы (вид жизненной энергии) преодолеваются такие препятствия, как вода, трясина, колючки... Вследствие подчинения саманы возникает яркое свечение... Благодаря санъяме (стадия медитации) на связи между телом и акашей (пространством, эфиром) или вследствие сосредоточения сознания на легкости, как у ваты, возникает способность передвижения в акаше (3:39-42).

Аналогичные сверхобычные способности достигаются путем даосских и тантрических буддийских практик.

Учитель Лецзы спросил Стража Границы:

- Настоящий человек идет под водой и не захлебывается, ступает по огню и не обжигается, идет над тьмой вещей и не трепещет. Как этого добиться?

- Этого добиваются не знаниями и ловкостью, не смелостью и не решительностью, а сохранением чистоты эфира... Все, что обладает формой и наружным видом, звучанием и цветом, - это вещи. [Различие] только в свойствах! Как же могут одни вещи отдалиться от других!... Держась меры бесстрастия, скрываясь в не имеющем начала времени, тот кто обрел истину, будет странствовать там, где начинается и кончается тьма вещей... (Чжуанцзы 19).

Впрочем, отношение к чудесам, и особенно к специальному стремлению творить их путем овладения сиддхами, на Востоке не является однозначно почтительным. Будда запрещал своим ученикам демонстрировать сиддхи мирянам, поскольку, не будучи специфичны для буддизма, они ничего не давали для проповеди Учения. По словам дзенского мастера Линьцзы, "внешней практикой занимаются только упрямые дураки".

Хуан Бо однажды встретил монаха и пошел с ним гулять. Когда они подошли к реке, Хуан Бо снял шляпу, отложил посох, пытаясь понять, как они смогут пересечь реку. Но монах прошел над рекой, не касаясь воды ногами. Когда Хуан Бо увидел это чудо, он закусил губу и сказал: "О, я не знал, что он может это, иначе я бы столкнул его прямо на дно реки" (Чжан Чжэн-Цзы, Практика дзэн).

Есть ряд версий этой истории - например, зачем нужно тратить десять лет, чтобы научиться ходить по воде, если можно переплыть реку с помощью лодки за десять минут (этот пример еще раз демонстрирует связь магии и техники, см. гл.4). Подобные мысли можно встретить в любых мистических традициях.

Если ты ходишь по воде, ты - просто щепка, если ты летаешь по воздуху, ты - не более чем муха; обрети сердце и стань настоящим человеком (суфизм).

Иисус сказал: Если те, которые ведут вас, говорят вам: Смотрите, царствие в небе! - тогда птицы небесные опередят вас. Если они говорят вам, что оно - в море, тогда рыбы опередят вас. Но царствие внутри вас и вне вас (Евангелие от Фомы 2).

Некоторые социальные аспекты проблемы чуда отражает еще одна буддийская (дзенская) история (разумеется, не обязательно понимать ее буквально; близкие образы можно найти в библейском повествовании о чудесах и смерти Моисея):

Мастер дзэн Инь Фэн Хо из династии Тан... имел привычку останавливаться на горе Цин Лян в провинции Шаньси в северном Китае. Однажды летом, когда он дошел до Хуай Сы на пути к горе Цин Лян, произошла революция. Предводитель повстанцев У Юань Ци и его воины дрались с национальной армией. Бои продолжались, и еще ни одна армия не одержала верх. Тогда Мастер Инь Фэн сказал себе "Пойду на линию боевых действий и постараюсь примирить их". Сказав так, он подкинул вверх свой посох, и, полетев на нем верхом, добрался до поля боя очень быстро. Воины обеих сторон, пораженные благоговейным страхом при виде летящего человека, быстро забыли о бое. Так их ненависть и злоба были усмирены, и в результате битва прекратилась. Совершив это чудо, Инь Фэн боялся, что такая демонстрация может привести к неверному пониманию, поэтому он пошел на гору У Дай и решил покинуть этот мир. Там он сказал монахам:

- Я видел, как многие монахи умирали по-разному - лежа или сидя, видели ли вы монаха, который умер бы стоя? - Да, мы видели нескольких таких человек.. - Видели ли вы когда-нибудь, чтобы монах умирал стоя вверх ногами? - Нет, никогда. - В таком случае я умру вверх ногами.

С этими словами он поставил свою голову на землю, поднял вверх ноги и умер. Труп твердо стоял с прилипшей к нему одеждой - ничто не упало. Затем монахи посовещались над этим смущающим трупом и, наконец, решили кремировать его. Но проблема того, как доставить труп до места кремации, оставалась нерешенной, потому что никто не мог его сдвинуть. Новость распространилась как пожар, и люди отовсюду приходили посмотреть на это уникальное зрелище, удивленные таким чудом. Между тем, случайно, мимо проходила сестра Инь Фэна, которая была монахиней. Видя суматоху, она протиснулась вперед и крикнула: "Эй! Ты, мой никчемный негодяй-брат! Когда ты был в живых, ты никогда не вел себя прилично, теперь ты даже не хочешь прилично умереть, а стараешься смутить людей этими своими выходками!" С этими словами она ударила труп по лицу и толкнула тело, и оно немедленно упало на землю. После этого похороны проходили без препятствий (цит. по Чжан Чжэн-Цзы, Практика дзэн).

Все описанные чудеса безусловно не могут быть согласованы не только с конкретными результатами, но и с духом современной науки. Так же безусловно, что, строго логически, из этого не следует их ложность. У чудесного мифов есть и своя логика, не связанная пространством, временем и причинностью; первичным здесь является целеполагание (развитие сюжета) и "абсурдом была бы вера в недопустимость или в невозможность существования абсурдов" (Я.Э. Голосовкер, Логика античного мифа, М., Наука, 1987). Во всяком случае, чудесное такого рода, как и юнговская синхронистичность, существует как феномен психической жизни человека. Существует ли оно только как психический феномен - вопрос не вполне корректный, так как почти все развитые мировоззрения, кроме выработанного западноевропейской наукой в Новое время, не признают резкого разделения психического и физического, субъекта и объекта. Обычно в связи с чудесами говорится о "переплетении" сознания чудотворца и мира. Другая идея, широко используемая в оккультизме - вмешательство сил из разных планов (пространств). В рамках своей иерархической системы Г.Гурджиев дает следующее определение чуда:

Проявление законов одного космоса в другом и составляет то, что мы называем чудом. Другого рода чудес не бывает. Чудо это не нарушение законов и не явление, стоящее по ту сторону законов. Это явление, которое происходит в соответствии с законами другого космоса. Для нас эти законы непостижимы и неизвестны; поэтому они и воспринимаются как чудесные (П. Успенский, В поисках чудесного, с. 237).

Похожие определения даются и в философской литературе.

В чуде мы имеем дело, прежде всего, с совпадением, или, по крайней мере, со взаимоотношением и столкновением двух каких-то разных планов действительности, ... личностных планов (А.Ф. Лосев, Диалектика мифа).

При этом важно, что человек не принадлежит только этому миру. Так, известна китайская история (У Чэнэнь, Путешествие на Запад) о том, как императору явился во сне дракон и просил защиты: на следующий день его должен был убить первый министр. Выполняя свое обещание, император целый день сидел с министром за шахматами. К вечеру последний утомился и на секунду задремал. В тот же момент с неба упала голова убитого им дракона.

Вообще говоря, не очевидно, что "научная" постановка вопроса здесь полезна; возможно, более адекватно и конструктивно, например, метафорическое "объяснение магов" Кастанеды в терминах "остановки мира", перехода в другие миры путем "сдвига точки сборки" на поверхности кокона восприятия человека.

Я оказался свидетелем хирургической операции, которую выполняла известная целительница. Пациентом был мой приятель. Целительница, оперируя его, вошла во внушительное состояние транса. Мне удалось заметить, что, используя кухонный нож, она вспорола ему брюшную полость, обнажив пупочную область, отделила его больную печень, промыла ее в ковше со спиртным, вложила назад и закрыла бескровное отверстие простым нажатием своих рук. После операции я вкратце переговорил с тремя наблюдателями. Все они были согласны, что видели такие же события, что и я. Когда я обратился к своему приятелю-пациенту, он рассказал мне, что чувствовал операцию как тупую, постоянную боль в животе и палящее ощущение в правом боку.

Обо всем этом я рассказал дон Хуану и даже отважился выдвинуть циничное объяснение. Я сказал ему, что полумрак комнаты, по моему мнению, идеально подходил для всех проявлений ловкости рук, которой и объяснялось зрелище внутренних органов, вынутых из брюшной полости, и промывание их в спиртной жидкости. Эмоциональный шок, вызванный внушительным трансом целительницы, который я воспринимал как надувательство, помог создать атмосферу почти религиозной веры.

Дон Хуан тут же заметил, что это циничное мнение, а не циничное объяснение, так как оно не объясняет того факта, что мой приятель действительно выздоровел. Потом дон Хуан предложил другую точку зрения, основанную на знании мага. Он объяснил, что событие опирается на тот замечательный факт, что целительница могла передвигать точки сборки определенного числа людей в ее публике. Единственным надувательством - если это можно называть надувательством - было то, что число людей, находящихся в комнате, не должно было превышать числа, с которым она могла справиться. Но впечатляющий транс и сопутствующая театральность, по его мнению, были или хорошо продуманными приемами, которыми целительница пользовалась для ловли внимания присутствующих, или бессознательными маневрами, подсказанными самим духом. Чем бы они ни были, это были наиболее уместные средства, с помощью которых целительница могла способствовать развитию единства мышления, необходимого для устранения сомнений из умов присутствующих людей и введения их в состояние повышенного сознания. Когда она разрезала тело кухонным ножом и вынимала внутренние органы, это не было ловкостью рук, подчеркнул дон Хуан. Это были настоящие события, которые, протекая в повышенном сознании, находились за пределами повседневного здравого смысла.

Я спросил дон Хуана, как целительнице удавалось перемещать точки сборки тех людей, не дотрагиваясь до них. Он ответил, что сила целительницы, дар или колоссальное достижение, служили как проводник духа. Точки сборки передвигал дух, а не целительница, сказал он.

- Я объяснил тебе тогда, хотя ты не понял ни слова, - продолжал дон Хуан, - что искусство целительницы и сила очищали умы присутствующих от сомнений. Совершая это, она могла позволить духу перемещать их точки сборки. Когда же точки перемещались, становилось возможным все. Они входили в область, где чудеса банальны.

Он утверждал, что события, такие, как эта операция, трудно объяснимы, хотя на самом деле они очень просты. Они трудны, когда мы по собственному настоянию размышляем о них. Если же о них не думать, все встанет на свои места (Сила безмолвия).

Следует отметить, что проблема обмана и "гипноза" со стороны факиров и экстрасенсов имеет оборотную сторону. Часто предубежденный наблюдатель не столько "срывает" эксперимент, сколько в силу внутренних блоков восприятия (которые полностью парализуют возможность взаимопонимания) "в упор" не видит демонстрируемых ему необычных явлений, например, телекинеза.

"Ученый", видящий в чуде только одно "психическое внушение", ни слова не говорит о самом предмете, а его высказывание имеет только значение ругани и беспомощного озлобленного междометия (А.Ф. Лосев, Диалектика мифа).

Некоторые более элементарные психологические аспекты "совершения чуда" иллюстрируются еще одной цитатой из Кастанеды.

- Забери машину прочь, Хенаро, - подтолкнул его дон Хуан шутливым тоном.

- Сделано! - сказал Хенаро, гримасничая и глядя на меня искоса. Я заметил, что когда он гримасничал, его брови топорщились, делая его взгляд предательским и пронзительным.

- Хорошо, - спокойно сказал дон Хуан. - пойдем туда и проверим машину.

- Да, - эхом отозвался Хенаро. - пойдем туда и проверим машину.

Мы достигли вершины, и я посмотрел вниз, к подножию холма, где в каких-нибудь ста метрах я поставил свою машину. Желудок у меня судорожно сжался! Машины не было! Я сбежал с холма. Машины нигде не было видно. На секунду я испытал огромное замешательство. Я был дезориентирован. Моя машина стояла здесь с тех пор, как я приехал рано утром.... запертой, как обычно. Я оглянулся. Я отказывался верить в то, что моя машина исчезла. Я прошелся по краю чистой площадки. Дон Хуан и дон Хенаро присоединились ко мне и стояли рядом, в точности делая то, что делал я (!). Вглядываясь в даль, не видно ли где-нибудь машины, на секунду я испытал эйфорию, которая уступила место чувству ни с чем не связанного раздражения. Они, казалось, заметили это и стали ходить вокруг меня, двигая руками, как если бы раскатывали тесто.

- Как ты думаешь, что случилось с машиной, Хенаро? - спросил дон Хуан наигранно.

- Я угнал ее, - сказал Хенаро и сделал поразительнейшее движение переключения передач и выруливания... Пантомима дона Хенаро поражала. Дон Хуан смеялся, пока не выбился из дыхания. Я хотел присоединиться к их веселью, но не мог расслабиться. Я чувствовал себя нехорошо, под угрозой. Тревога, беспрецедентная в моей жизни, овладела мной. Я почувствовал, что горю изнутри и начал пинать камешки на земле, и закончил тем, что стал их переворачивать с бессознательной и непредсказуемой яростью. Казалось, ярость действительно находилась вне меня и внезапно меня обволокла...

- Правильно, - сказал дон Хенаро, - индульгируй себя. Ударь себя по носу, чтобы потекла кровь. Потом ты можешь взять камень и вышибить себе зубы. Это очень помогает!...

Внезапно я почувствовал себя легко и счастливо. Их смех успокаивал. На какой-то момент я отступился и расхохотался. Но затем мой мозг вошел в новое состояние тревоги, смущения и раздражения. Я подумал: что бы тут ни происходило, это невозможно. И действительно, это было неприемлемо согласно тому логическому порядку, по которому я привык судить об окружающем мире. И, однако же, органами чувств я ощущал, что моей машины тут нет. Мне пришла в голову мысль, как это всегда бывало, когда дон Хуан ставил передо мной необъяснимые явления, что надо мной подшутили обычными средствами. Под стрессом мой ум невольно и настойчиво всегда повторял одну и ту же конструкцию. Я стал рассчитывать, сколько доверенных лиц нужно дону Хуану и дону Хенаро, чтобы поднять мою машину и перенести ее с того места, где я ее оставил. Я был абсолютно уверен, что запер дверцы... Единственным другим объяснением было то, что они, возможно, гипнотизируют меня... Я решил, что единственное, что я могу сделать, это как можно тщательнее следить за каждой деталью...

Дон Хенаро начал [в поисках машины] переворачивать маленькие камешки и заглядывать под них. Он работал лихорадочно по всему тому участку, где я оставил свою машину. Фактически, он перевернул каждый камень. Временами он притворялся сердитым и забрасывал камень в кусты. Дон Хуан, казалось, наслаждался сценой вне всяких слов [затем еще долгие поиски]...

- Я полагаю, с Карлоса достаточно, - сказал дон Хуан. Его голос звучал хрипло от смеха. Дон Хенаро сказал, что он вот-вот найдет мою машину, и что чувствуется все горячее и горячее... Дон Хенаро снял свою шляпу и привязал к ней кусок нитки из своего пончо. Затем он прикрепил свой шерстяной пояс к желтой ленточке, закрепленной на полях шляпы с краю.

- Я делаю из своей шляпы воздушного змея, - сказал он мне...

- Ты думаешь, она не полетит, так? - спросил дон Хуан.

- Я знаю, что не полетит, - сказал я... День был ветреным, и дон Хенаро побежал вниз с холма в то время, как дон Хуан держал его шляпу. Затем дон Хенаро дернул за бечевку, и проклятая штуковина действительно полетела.

- Смотри, смотри на змея! - заорал дон Хенаро. Шляпа пару раз нырнула, но осталась в воздухе.

- Не отводи глаз от змея, - сказал дон Хуан твердо... Я потерял свое осознание хода времени. Я услышал, что дон Хенаро кричит что-то и увидел шляпу, которая ныряла вверх и вниз, а затем стала падать на землю туда, где была моя машина... Я чувствовал головокружение и рассеянность. Мой ум удержал только смущающую картину. Я увидел, что то ли шляпа дона Хенаро превратилась в мою машину, то ли шляпа упала на крышу моей машины. Мне хотелось верить последнему... Не то, чтобы это имело значение, поскольку один вариант был такой же пугающий, как и второй, но в то же время мой ум цеплялся за эту спорную деталь для того, чтобы удержать мое первоначальное умственное равновесие.

- Не борись с этим, - услышал я слова дона Хуана. Я чувствовал, что что-то внутри меня вот-вот прорвется на поверхность. Мысли и видения накатывались безудержными волнами, как если бы я засыпал. Я остолбенело смотрел на машину. Она стояла на каменистом участке примерно в тридцати метрах. Она действительно выглядела так, как если бы кто-то только что поставил ее туда. Я подбежал к ней и начал ее осматривать.

- Проклятие! - воскликнул дон Хуан. - не смотри на машину, останови мир!

Затем, как во сне, я услышал его крик: "Шляпа Хенаро! Шляпа Хенаро!"

Я посмотрел на них. Они пристально смотрели на меня. Их глаза были пронзительными. Я почувствовал боль в животе. Внезапно у меня заболела голова, и мне стало плохо (Путешествие в Икстлэн).

При внимательном чтении здесь можно проследить применение ряда психологических техник - использование эмоционального фактора, манипуляции вниманием, подстройка под "пациента" с целью его "ведения" в другое состояние сознания. Разумеется, вопрос об "объективной реальности" изменения внешнего мира снова остается открытым.

В религиозной традиции обычно обсуждаются более сложные аспекты проблемы, чем возможность совершения чудес, которая сама по себе не вызывает сомнений. Хотя часто встречается мнение, что в христианстве чудеса утратили свой смысл после Христа, чудотворение как один из даров духа упоминается в посланиях ап. Павла (1 Кор.12:9-10, 28-31).

Если чудеса и происходили столь редко со времени возникновения христианства, то это вина не христианства, а христиан (М. Элиаде, Миф о вечном возвращении).

С другой стороны, этот дар - далеко не самый важный (1 Кор.13:2). В современном христианском богословии (особенно в протестантизме) чудеса Христа уже не играют столь большой роли, как в массовом сознании средневековья. Не следует переоценивать их значение и для раннего христианства. Например, современник Иисуса Аполлоний Тианский совершал не меньше чудес (вплоть до вознесения), но его деятельность представляет интерес лишь для узкого круга гностиков. Впрочем, мы часто упрощенно представляем себе мировоззрение таких легендарных персонажей.

По-твоему, магами надо звать любомудров Пифагорова толка, да заодно уж и Орфеева. А вот по моему, магами пристало именовать философов какого угодно толка, ежели притязают они на святость и праведность...

Магами персы именуют тех, кто прилежит святости, а стало быть, маг или служит Богу, или по природе своей божествен, а ты - никакой не маг, зато безбожник! (Письмо Аполлония Тианского к Евфрату, цит. по: Флавий Филострат, Жизнь Аполлония Тианского, М., Наука, 1985, с.201)

В Деяниях Апостолов упоминается другой авторитет гностицизма - Симон Маг и многие странствующие чудотворцы, см. Деян.19:13. Соотношение "внешнего" чуда и свободы человека обсуждается в поэме о Великом Инквизиторе, которую рассказывает брату Алеше Иван Карамазов.

Есть три силы, единственные три силы на земле, могущие навеки победить и пленить совесть этих слабосильных бунтовщиков, для их счастия, - эти силы: чудо, тайна и авторитет. Ты отверг и то, и другое, и третье... Но Ты не знал, что чуть лишь человек отвергнет чудо, то тотчас отвергнет и Бога, ибо человек ищет не столько Бога, сколько чудес. И так как человек оставаться без чуда не в силах, то насоздаст себе новых чудес, уже собственных и поклонится знахарскому чуду, бабьему колдовству, хотя бы он сто раз был бунтовщиком, еретиком и безбожником. Ты не сошел со креста... потому, что опять-таки не захотел поработить человека чудом и жаждал свободной веры, а не чудесной.

В исламе подчеркивается, что Мухаммад - "печать пророков" не совершал видимых чудес.

Основным источником чудес в религии является вера.

Истинно говорю вам: если вы будете иметь веру с горчичное зерно и скажете горе сей: "перейди отсюда туда", и она перейдет; и ничего не будет невозможного для вас (От Матфея 17:20).

Одно из толкований этого места можно найти в гностическом евангелии:

Иисус сказал: Если двое в мире друг с другом в одном и том же доме, они скажут горе: Переместись! - и она переместится

Иисус сказал: Когда вы сделаете двух одним, вы станете Сыном человека, и, если вы скажете горе: Сдвинься, она переместится (Евангелие от Фомы 53, 110).

"Двое в одном доме" здесь - внутренний и внешний человек (ср. Еф.2:14-16, цит. в гл.2). Проблема чудес Христа (а при "внутреннем" понимании - и каждого человека) включает ряд трагических аспектов, которые касаются взаимоотношений человека и Бога; они обсуждаются в современных апокрифах:

Ладно, начнем сначала, молвил Иисус, только я наперед заявляю, что от дарованной Тобой возможности творить чудеса отказываюсь, а без них Твой замысел - ничто, хлынувший с небес ливень, не успевший утолить ничью жажду.-Слова твои имели бы смысл, если бы от тебя зависело, творить тебе чудеса или нет.-А разве не от меня?-Разумеется, нет: чудеса - и малые, и великие - творю Я, в твоем, ясное дело, присутствии, чтобы ты получал от этого причитающиеся Мне выгоды, и в глубине души ты ужасно суеверен и полагаешь, что у изголовья больного должен стоять чудотворец, и тогда совершится чудо, на самом деле стоит Мне лишь захотеть, и человек, умирающий в одиночестве... выздоровеет и будет жить как ни в чем не бывало.-Отчего же Ты это не делаешь?-Оттого, что он будет уверен, что спасся благодаря своим личным достоинствам,... а в мире, созданном Мною, и так уж чересчур пышно процвело самомнение.-Иными словами, все чудеса сотворены Тобою?-Да, и те, что ты явил, и те, что явишь в будущем, и даже если мы предположим невероятное,... что ты и впрямь будешь противиться Моей воле, начнешь на всех углах заявлять,... что ты не сын Божий, Я обставлю твой путь столькими чудесам, что тебе не останется ничего иного как сдаться и принять благодарность тех, кто благодарит за них тебя - то есть Меня (Ж.Сарамаго, Евангелие от Иисуса, ср.с Ин.5:19).

Творящая чудеса вера может быть не только религиозной.

У Фаня был сын по имени Процветающий, который умело создал себе славу... [Однажды] удальцы Фаня... заночевали в хижине старика Кая с Шан-горы, ... в полночь заговорили о славе и могуществе Процветающего - он-де властен погубить живого и оживить мертвого, богатого сделать бедняком, а бедного - богачом. Кай... подслушал их беседу... и отправился к воротам Процветающего.

В свите Процветающего состояли родовитые люди... Заметив Кая с Шан-горы, слабого и больного..., принялись издеваться над ним, как только могли: насмехались, обманывали, били... Взошли на высокую башню и один из них пошутил: "Тот, кто решится броситься вниз (ср. Мф.4), получит в награду сотню золотом." Другие наперебой стали соглашаться, а Кай, приняв за правду, поспешил броситься первым, точно парящая птица опустился на землю, не повредив ни костей, ни мускулов...

Кто-то, указывая на омут у излучины реки, снова сказал: "Там - драгоценная жемчужина. Нырни и найдешь ее". Кай снова послушался и нырнул. Вынырнул действительно с жемчужиной.

...В сокровищнице Фаня вспыхнул сильный пожар. Процветающий сказал: "Сумеешь войти в огонь, спасти шелк - весь отдам тебе в награду, сколько ни вытащишь". Кай, не колеблясь, направился к сокровищнице, исчезал в пламени и снова появлялся, но огонь его не обжигал и сажа к нему не приставала.

Все в доме Фаня решили, что он владеет секретом и стали просить у него прощения: "Мы не ведали, что ты владеешь чудом, и обманывали тебя. Мы не ведали, что ты - святой, и оскорбляли тебя. "... "У меня нет секрета, - ответил Кай с Шан-горы. - Откуда это - сердце мое не ведает... Когда пришел сюда, я верил каждому вашему слову, ... боялся лишь быть недостаточно преданным, недостаточно исполнительным. Только об одном были мои помыслы, и ничто не могло меня остановить. Вот и все. Только сейчас, когда я узнал, что вы меня обманывали, во мне поднялись сомнения и тревоги... Разве смогу еще приблизиться к воде и пламени" (Лецзы 2).

Согласно комментарию Конфуция в конце этой даосской притчи, результат веры еще больше, когда обе стороны искренни (ср. с Мф.7:7-11).

Происхождение и роль чудес в "народной" религии демонстрируется следующим текстом, который, следуя буддийской традиции (стремление к пониманию), смело вторгается c классификациями в самые "возвышенные" проблемы.

- Почтенный Нагасена, у всех ли чайтий [с мощами] упокоившихся [в нирване] бывают чудеса, или же только у некоторых бывают чудеса?

- Чудеса у чайтьи упокоившегося бывают, государь, в трех случаях силою твердой решимости. Вот в каких случаях: во-первых, государь, сам святой из милосердия к богам и людям еще при жизни твердо решает: "Пусть у чайтьи будут такие-то чудеса"... Далее, государь, некое божество из милосердия людям может являть чудеса у чайтьи упокоившегося: "Пусть это чудо всегда будет поддержкой для истого учения..." Далее, государь, если мужчина и женщина, полные веры и приязни, умные, способные, одаренные, сильные разумом, приносят с искренним намерением гирлянду цветов, или ткань, или что иное и в твердой решимости кладут это у чайтьи, [надеясь], что произойдет [чудо], то тогда силою их твердой решимости чудеса у чайтьи упокоившегося случается чудо... Если же решимости не было, государь, то и чудес не будет - даже у чайтьи святого, уничтожившего тягу, достигшего шести сверхзнаний и бывшего господином своей мысли. Если не видно чудес, государь, нужно заглянуть в житие, и по его безупречности вполне можно убедиться, удостовериться и уверовать, что этот сын Просветленного действительно упокоился в нирване (Вопросы Милинды, с.285).

С другой стороны, надежды современного человека на "чудеса" науки и техники в действительности часто достаточно иррациональны, Например, действие модных методов лечения и лекарств бывает в значительной мере "психотерапевтическим" (что опять же не означает их неэффективности), а в дальнейшем (по мере утрата исходного творческого импульса их авторов и энтузиазма пациентов) они уже перестают помогать.

Таковы люди в наших краях. Они требуют от врача невозможного. Старую веру они утратили, священник заперся у себя в четырех стенах и рвет в клочья церковные облачения; нынче ждут чуда от врача, от слабых рук хирурга. Что ж, как вам угодно, сам я в святые не напрашивался; хотите принести меня в жертву своей вере - я и на это готов, да и на что могу я надеяться, я, старый сельский врач, лишившийся своей служанки? (Ф.Кафка, Сельский врач)

Религия обычно противопоставляет истинные чудеса магии, которая может служить целям обольщения (Откр.13:14). Этим вопросам большое внимание уделяется в иудаизме, где практика чудотворения также была широко распространена среди мистиков-каббалистов.

Спросили равви Элимелека: "В Писании читаем, что фараон сказал Моисею и Аарону: "Сделайте чудо для себя". Как нам следует это понимать? Не более ли правильно было бы ему сказать: "Сделайте чудо для меня"?"

Равви Элимелек истолковал: "Маги всегда знают, что и как они собираются сделать. То, что они делают, - чудо не для них, а для всех остальных. Но кто действует потому, что Бог дает ему силу делать это, не знает, как, почему и что он делает, и чудо, которое возникает из его деяний, удивляет и его самого. Именно это и имеет в виду фараон: не хвалитесь передо мной понапрасну, а сотворите истинное чудо, которое могло бы подтвердить слова ваши" (М.Бубер, Хасидские предания).

Очень сложен вопрос о целях совершения чудес и допустимых средствах (с чем связана проблема ответственности).

Ясновидец организовал тайные ритуалы, в которых сыграл основную роль и которые он и несколько других цадиким... провели с целью превращения наполеоновских войн в последнюю предмессианскую битву Гога и Магога. Все три руководителя этой мистической процедуры скончались в течение следующего года... Магия, которую Баал Шем [основатель хасидизма] держал в узде, вырвалась здесь на свободу и сделала свое разрушительное дело (М.Бубер, Хасидские предания).

Вышел указ, запрещающий евреям праздновать субботу и совершать обрезание... И решено было послать [в Рим] р.Шимона бен Иохая [каббалист, легендарный автор Зогара], человека, обученного чудесам [или: привычного к чудесам], а вместе с ним р. Элеазара бен Иосе. По дороге в Рим является им бес Бен-Тамлион и говорит: "Хотите, пойду и я с вами?". Заплакал р.Шимон: "Рабыне праотца нашего [Агари, см. Быт.16, 21] трижды ангел являлся; я же не удостоился этого. Пусть же придет избавление через кого бы то ни было".

Поспешил бес вперед и вселился в дочь кесаря. Пришел р.Шимон и крикнул: "Бен-Тамлион, выходи! Бен-Тамлион, выходи!". Услышав голос р.Шимона, бес оставил царевну и исчез. Говорит им кесарь: "Просите в награду чего хотите; все сокровищницы мои открыты перед вами". ... Они разыскали тот указ и сожгли его (Талмуд, трактат Мегила).

Несколько более "мирная" история об указе против евреев приводится М.Бубером: раввин опрокидывает тарелку с супом, и в это же время австрийский император опрокидывает чернильницу на подписанный указ. Еще более тонкие вопросы обсуждаются в следующей притче из Талмуда, где, казалось бы, абстрактные казуистические споры о Законе между еврейскими мудрецами приводят к трагическому конфликту с вмешательством "сверхъестественных" сил.

Однажды возник большой спор между учеными по закону о "чистом" и "нечистом". Рабби Элиэзер был одного мнения, прочие ученые другого. Каких доказательств ни приводил р.Элиэзер, ученые оставались при своем. "Слушайте же! - воскликнул р.Элиэзер. - Если мнение мое верно, пусть вон то рожковое дерево подтвердит мою правоту!" В ту же минуту невидимою силой вырвало с корнем дерево и отбросило его на сто локтей. Это, однако, не убедило его противников. "Чудо с деревом не может служить доказательством" - заявили они. "Если прав я, - сказал далее р.Элиэзер, - пусть ручей подтвердит это!" При этих словах вода в ручье потекла обратно. "И ручей ничего не доказывает" - настаивали на своем ученые. "Если прав я, пусть стены этого здания свидетельствуют о моей правоте!" Накренились стены, угрожая обрушиться, но прикрикнул на них р.Иешуа: "Там, где ученые спор ведут, не вам вмешиваться!" И стены, из уважения к р. Иешуе, не обрушились, но, из уважения к р. Элиэзеру, и не выпрямились, - так навсегда и остались в наклонном положении. "Пусть наконец само небо подтвердит мою правоту!" - воскликнул р.Элиэзeр. Раздался Бат-Кол [голос с неба]: "Зачем противитесь вы словам Элиэзера? Закон [галаха] всегда на его стороне". Встал р.Иешуа и говорит: "Не в небесах Тора. Мы и Бат-Колу не подчинимся!"

Встретился после этого р.Натан с Илией-пророком и спрашивает: "Как отнеслись на небе к этому спору?" Отвечает Илия: "Улыбкою озарились уста Всевышнего - и Господь говорил: Победили Меня сыны мои, победили Меня!" (Талмуд, трактат Бава-Мециа).

Э.Фромм ("Психоанализ и религия") дает гуманистическое толкование этой притчи в категориях автономии человеческого разума. Однако дальнейшее развитие событий показывает, что дело не так просто:

Рассказывают, что в тот же день все, что р.Элиэзером признано было "чистым", было собрано и сожжено, после чего ученые торжественно провозгласили его отлучение.

...Услышав это, разорвал на себе одежды воскликнул р.Элиэзeр, снял обувь и опустился на землю. Горячие слезы обиды и гнева полились из глаз его... Тяжелые бедствия обрушились на страну... пропала треть урожая;... даже тесто в руках у месильщицы как-то размокало и разлезалось... Куда не глянет р.Элиэзeр, все выгорало как от пожара.

Скорбная молитва р.Элиэзера имеет столь большую силу, что его друзья-обвинители гибнут. Во время предсмертной болезни р.Элиэзера все ученики снова приходят к нему, и отлучение снимается.

Галаха [устный закон] следует мнению р.Иешуа лишь в этом мире. В мире грядущем она будет следовать мнению р.Элиэзера. Подход р.Иешуа - прагматичный и человечный - отвечает нуждам того мира, в котором мы живем. В то же время чистую, возвышенную, совершенную Тору, которую исповедовал великий р.Элиэзер, дано воплотить лишь после прихода Мессии (А.Штейнзальц, Мудрецы Талмуда).

В заключение подчеркнем, что и в "светских" аспектах деятельности ученых любых научных направлений и убеждений в связи с вопросом о чудесах возникают далеко не только тривиальные проблемы их признания либо непризнания. Сюда относится ряд этических проблем, которые, например, обсуждаются в книгах С.Лема ("Звездные дневники Ийона Тихого" и др.) и Стругацких ("За миллиард лет до конца света", "Жук в муравейнике" и т.д.). Вообще, соблазн легких чудес не отменяет смысла обычной деятельности человека, в том числе науки.

...Во время этого первого периода... они (ученики) с необычайной легкостью осуществляли поразительнейшие эксперименты-переживания, божественные проявления стали обычным явлением, и, казалось, законы природы немного отступили... Если бы работа продолжалась в том же духе, то это привело бы Шри Ауробиндо и Мать к основанию новой религии... Но однажды, когда Мать описывала Шри Ауробиндо одно из последних необычных происшествий, он с юмором заметил: Да, это очень интересно, вы будете совершать чудеса, которые прославят нас на весь мир, вы можете перевернуть земные события вверх дном... Но это будет творчество глобального разума, а не высочайшая истина... -Через полчаса, - говорила Мать, все было кончено... я уничтожила все, порвала связи между богами и учениками, все разрушила... С того времени мы начали снова и на новом основании.

... "Чудеса по заказу", или вмешательство высших сил сознания, могут лишь позолотить пилюлю, но не достичь сути вещей. С точки зрения изменения мира они являются бесполезными. Настоящий вопрос, настоящее дело, как говорила Мать, заключается не в том, чтобы изменять материю извне посредством мимолетных "сверхъестественных" вмешательств, но в том, чтобы изменить ее изнутри, надолго, создать новый физический фундамент... Все чудеса - это не что иное, как признание нашего бессилия (Сатпрем, Шри Ауробиндо, с.279-280).

О том же говорит и другой современный индийский мистик, Шри Рамана Махарши:

Жадно вымаливать никчемные оккультные силы [сиддхи] у Бога, готового отдать Себя, Кто есть все, значит выпрашивать тарелку пустого прокисшего супа у великодушного филантропа, готового пожертвовать всем, что у него есть...Люди видят многое и гораздо более удивительное, чем так называемые сиддхи, однако они не дивятся этому, ибо оно встречается ежедневно. При рождении человек меньше этого светильника, но затем он растет и становится великим борцом, всемирно известным художником, оратором, политиком или мудрецом. Люди не считают это чудом, но восторгаются, если кто-то сделает так, чтобы труп заговорил (Будь тем, кто ты есть, с. 229).

Закончим этот непростой разговор доброй хасидской притчей "По пути поколений".

Ружинский рабби рассказал:

Баал Шем-Тов хотел спасти жизнь дорогого ему ребенка, который тяжело заболел. Велел отлить свечу чистого воска, взял ее в лес, привязал к дереву и зажег. Потом стал молиться. Свеча горела всю ночь. Утром мальчик был здоров. Когда захотел мой прадед, Маггид из Межерича, ученик Баал Шем-Това, сотворить такое же исцеление, он не знал, как настроил себя Баал Шем-Тов на ту молитву. Сделал все, как его учитель. Исцеление удалось. Когда захотел рабби Моше Лейб из Сассова, ученик ученика Маггида, сотворить такое же исцеление, он сказал: "Мы уже не в силах сделать даже так. Но я расскажу о том событии, а Господь Благословенный да поможет". И исцеление удалось опять.

8. Символы в науке и религии. Слово и число

...Последний [Бог], приступая к построению космоса, начал с того, что упорядочил эти четыре рода [огонь, воду, землю, воздух] с помощью образов и чисел (Платон, Тимей 53 c).

Наша наука [математика] одновременно граничит и с физикой, и с философией; для этих двух наших соседок мы и работаем... С одной стороны, математике приходится размышлять о себе самой, а это полезно, так как, размышляя о себе, она тем самым размышляет о человеческом уме, создавшем ее... Но все же главные силы нашей армии приходится направлять в сторону противоположную, в сторону изучения природы... (А. Пуанкаре, Наука и метод).

В настоящей главе мы рассмотрим роль символов и основные символические системы, которые составляют язык науки и других способов познания человеком себя и окружающего мира. В науке Нового времени основной символической системой стала математическая. Одной из наших целей здесь будет анализ соотношений между математикой и другими, более древними системами, а также обсуждение психологического и онтологического статуса математических понятий. С другой стороны, нам по необходимости придется много говорить и о роли, которую играют в науке и религии слова обыденного языка и образы, не выразимые в словесной или математической форме.

8.1 Числа и фигуры

- Всякое число ведь мы относим к области бытия?

- Если только вообще что-нибудь следует признать бытием (Платон, Софист, 238а).

Я - обезумевший в лесу Предвечных Числ,

Со лбом, в бореньях роковых

Разбитым о недвижность их!...

Как знать, реальность или тени

Они? Но холоден, как лед,

Их роковой закон гнетет

Чудовищностью нарушений.

(Э.Верхарн, Числа)

Западноевропейская наука, сформировавшаяся к XVII веку, постулирует два главных метода познания мира: экспериментальный и теоретический, причем последний понимается, в идеале, как описание природных явлений на языке математики ("математика - это язык", У. Гиббс):

Философия записана в грандиозной книге, постоянно раскрытой перед нашими глазами (я разумею Вселенную), но которую нельзя понять, не выучив прежде ее языка и букв, какими она написана. Язык этой книги - математика, а буквы - треугольники, окружности и прочие геометрические фигуры (Галилей, цит. по Х.Борхес, О культе книг).

Отметим, что сам по себе образ, использованный Галилеем, можно найти уже у отцов Церкви, говоривших о двух Книгах - Священном Писании и Книге Природы ("весь сей мир, сия великая и преславная книга Божия", Григорий Богослов).

Идея о математических образах (числах и геометрических фигурах) как имеющих отношение к сущности мироздания является еще более древней. В европейской традиции ее принято возводить к Пифагору (VI в. до н.э.) и его школе:

... В пифагорейских записках содержится также вот что. Начало всего - единица; единице как причине подлежит как вещество неопределенная двоица; из единицы и неопределенной двоицы исходят числа; из чисел - точки; из точек - линии; из них - плоские фигуры; из плоских - объемные фигуры; из них - чувственно воспринимаемые тела, в которых четыре основы - огонь, вода, земля и воздух; перемещаясь и превращаясь целиком, они порождают мир... (Диоген Лаэрций, О жизни, учениях и изречениях знаменитых философов, кн.8, 1,25; см. также Платон, Тимей, 31-36)

Параллели можно найти в Библии и в восточных традициях.

Одно сказал Бог, два вот услышал я, ибо мощь Богу (Псалтырь 61:12, один из возможных переводов).

Дао рождает одно, одно рождает два, два рождает три, а три - все существа. Все существа носят в себе инь и ян, наполнены ци и образуют гармонию (Дао Дэ Цзин 42).

По древнегреческому преданию, числа были даны смертным людям титаном Прометеем.

Я научил из первой из наук,

Науке числ и грамоте (Эсхил, Прометей прикованный).

Платон различал два рода чисел: идеальные (качественно различные и не сводимые друг к другу) и математические (см. об этом подробно: А.Ф. Лосев, Очерки античного символизма и мифологии, с.608 и далее). Математические числа понимались как некоторые сущности, промежуточные между идеями и вещами, своего рода посредники между идеальным и материальным миром. Ниже мы увидим, что подобных воззрений до сих пор придерживаются некоторые математики и физики.

Каждому числу, большему единицы, эзотерические традиции приписывали внутренний символический смысл.

Что же касается учения о числах, то им он [Пифагор] занимался вот для чего... Первообразы и первоначала, говорил он, не поддаются ясному изложению на словах, потому что их трудно уразуметь и трудно высказать, оттого и приходится для ясности обучения прибегать к числам... Понятие единства, тождества, равенства, причину единодушия, единочувствия, всецелости, то, из-за чего вещи остаются самими собой, пифагорейцы называют Единицей; Единица эта присутствует во всем, что состоит из частей, она соединяет эти части и сообщает им единодушие, ибо причастна к первопричине. А понятие различия, неравенства, всего, что делимо, изменчиво и бывает то одним, то другим, они называют Двоицею; такова природа Двоицы и во всем, что состоит из частей... Таков же смысл и других чисел: всякое из них соответствует какому-то значению. Так, все, что в природе вещей имеет начало, середину и конец, они по такой его природе и виду называют Троицей... Точно так же и последующие числа подчинены у них единому образу и значению, который они называют Десяткою... Они утверждают, что десять - это совершенное число, совершеннейшее из всех, и что в нем заключено всякое различие между числами, всякое отношение их и подобие... (Порфирий, Жизнь Пифагора, 48-52).

Особый смысл пифагорейская традиция приписывала числу четыре, которое символизировало устойчивость, "статическую" целостность (в отличие от динамической целостности тройки). Более того, числам можно сопоставить определенные эмоционально насыщенные ассоциации.

И я знаю, что два не число

и числом не станет,

Это только тоска вдвоем со своею тенью...

Цифра два ненавистна мертвым,

Но она баюкает женщин.

(Ф. Гарсиа Лорка, Введение в смерть)

Как и в системе Пифагора, важную роль геометрическая символика играет в платонизме. В диалоге Платона "Тимей" атомы первоэлементов (земля, вода, воздух, огонь) описаны как правильные многогранники, а их взаимопревращаемость обосновывается возможностью разложить многогранник на треугольники и составить из них другой многогранник (см. следующую главу). В пифагореизме и каббале точка символизирует единицу, единое, божественное:

Закрытое взял Творец и раскрыл его высшему совету. И вот оно: когда пожелал раскрыться самый скрытый из всех скрытых, сделал Он вначале одну точку, Малхут, и это поднялось в Его мысль, т.е. в Бина, т.е. Малхут поднялась и соединилась с Бина. Изобразил в ней всех созданных и утвердил в ней все законы.

Издали - это высшая точка, стоящая в Его чертоге, о которой сказано "Стерегите". "Бойтесь Моей святости" - это точка, стоящая в центре, которой нужно бояться более всего, потому что ее наказание это смерть, как сказано: "Прегрешающие в ней, умирают". Кто они эти прегрешающие? Это те, кто вошел в пространство окружности и квадрата и согрешил. Потому сказано "Бойтесь!" Эта точка называется "Я" и на нее есть запрет раскрывать ее (Зогар).

Как круг, так и квадрат (связанный со священным числом четыре) символизируют организованный мир (космос), отграничивая его от внешнего хаоса. Пересекающий эти фигуры крест (с этим символом связан и математический знак плюс) ведет к дальнейшей организации священного пространства, выделяя центр. Круг часто считается более священным; иногда он противопоставляется квадрату как женское мужскому. Символика круга и квадрата как правило сочетается в главном медитативном объекте индуистской и буддийской янтра-йоги - изображении мандалы, которая представляет собой модель мира-психокосма. На индивидуальной работе по построению мандалы (как вне, так и внутри себя) основаны терапевтические и развивающие методики некоторых современных западных психологов, начиная с К.Г. Юнга. В целях некоторого снижения серьезности приведем еще одну параллель из еврейской традиции.

Еврей купил двадцать цыплят и пришел к раввину:

- Ребе! Посоветуй, что делать, чтобы они у меня не подохли.

- Я тебе дам хороший совет: нарисуй на земле квадрат и посади в него цыплят.

Через некоторое время еврей опять пришел к раввину:

- Ребе, у меня такое горе: пять цыплят подохли.

- Послушай мой совет: нарисуй на земле круг и посади в него цыплят. ...

- Ребе, что ты наделал?! Еще пять цыплят подохли.

- Я тебе дам замечательный совет: нарисуй ромб [затем: прямоугольник] и посади оставшихся цыплят. ...

Еще через пару дней еврей, весь в слезах, снова пришел к раввину:

- Ребе, подохли последние цыплята.

- Как жаль! У меня еще столько было вариантов!

"Геометрическое" объяснение сотворения души человека с привлечением ряда глубоких символов можно найти у Платона:

Рассекши весь образовавшийся [из неделимой и делимой сущностей] состав по длине на две части, Он сложил обе части крест-накрест наподобие буквы Х и согнул каждую из них в круг, заставив концы сойтись в точке, противоположной точке их пересечения. После этого Он принудил их единообразно и в одном и том же месте двигаться по кругу, причем сделал один из кругов внешним, а другой - внутренним. Внешнее вращение Он нарек природой тождественного, а внутреннее - природой иного. Круг тождественного он заставил вращаться слева направо, вдоль стороны [прямоугольника], а круг иного - справа налево, вдоль диагонали... (Тимей 36, ср. Иезекииль 1).

Символика креста встречается в гностических апокрифах:

Но когда завеса разорвется и то, что внутри, откроется - будет покинут тогда сей дом пустынный! Более того, он будет сокрушен. Божественность же вся не убежит в святую святых, ибо не сможет она соединиться со светом [не]соединенным и с Плеромой не [разорванной. Но] будет она под крылами креста [и под его] руками. Этот ковчег будет [для нее] спасением, когда потоп воды захватит их (Евангелие от Филиппа 125).

Она также важна в манихействе (Крест света - часть Души живой, распятая, т.е. связанная в материальном мире) и в оккультизме. Геометрическая символика широко использовалась в средневековой алхимии:

Джон Ди (1527-1607) размышляет следующим образом: "Вполне разумным будет предположение, что четыре прямые линии, расходящиеся в противоположных направлениях из одной, отдельной точки, символизируют тайну четырех элементов... Источником вещей и существ является точка и монада"... Точно так же, как земля соответствует треугольнику, а вода - линии, так огонь соответствует точке... Точка символизирует свет и огонь, а также Божество, поскольку свет есть "образ Божий" или "пример Божества"... Золото обладает "простотой", близкой к простоте круга (символа вечности) и неделимой точки. Золото имеет "круглую форму"... (К.Г. Юнг, Mysterium Coniunctionis, с.63, 64).

Едкая сатира на геометрические увлечения лапутян (очевидно, в связи с пифагорейскими изысканиями ученых средневековья и Нового времени) содержится в "Путешествиях Гулливера".

Все их идеи непрестанно вращаются вокруг чисел и фигур. Если они хотят, например, восхвалить красоту женщины или какого-нибудь животного, они непременно опишут ее при помощи ромбов, окружностей, параллелограммов, эллипсов и других геометрических терминов [ср. с картинами Пикассо и других кубистов - В.И., М.К.] или же терминов, заимствованных из музыки, перечислять которые здесь не к чему. В королевской кухне я видел всевозможные математические и музыкальные инструменты, по образцу которых повара режут жаркое для стола его величества.

Дома лапутян построены очень скверно; стены поставлены криво, во всем здании нельзя найти ни одного прямого угла: эти недостатки объясняются презрительным их отношением к прикладной геометрии, которую они считают наукой вульгарной и ремесленной; указания, которые они делают, слишком утончены и недоступны для рабочих, что служит источником беспрестанных ошибок... Я не встречал других таких неловких, неуклюжих и косолапых людей, столь тугих на понимание всего, что не касается математики и музыки. Они очень плохо рассуждают и всегда с запальчивостью возражают, кроме тех случаев, когда они бывают правы, что наблюдается редко... Вся их умственная деятельность заключена в границах двух упомянутых наук.

Идея о необычайно важной (магической) роли чисел была широко распространена у многих древних или "нецивилизованных" (в европейском смысле) народов. С ней тесно связан запрет на перепись населения, пересчет скота, и т.д.

Племя масаи не считает ни людей, ни животных, полагая, что от этого люди и животные могут умереть.... Васена, в Восточной Африке, изо всех сил противятся попыткам пересчитать их, в полной уверенности, что кто-нибудь из сосчитанных людей скоро после этого умрет. Для акамба, другого племени в той же местности, благополучие их стад имеет очень большое значение, и потому они соблюдают некоторые суеверные правила, нарушение которых, по их мнению, навлекает на стада несчастье. Одно из этих правил состоит в том, что скот нельзя пересчитывать; поэтому, когда стадо возвращается в деревню, владелец лишь окидывает его взглядом, чтобы удостовериться, все ли оно в целости. По убеждению этого племени, пагубность счета не ограничивается стадом, а простирается на все живые существа, и в особенности на девушек.... У индейцев-чироки в Северной Америке существует правило, по которому дыни и тыквы не следует считать, пока они еще на стебле, ибо от этого они не будут как следует созревать.... Индейцы из города Омаха не ведут счета своему возрасту; они полагают, что, считая свои годы, навлекут на себя несчастье... (Дж. Фрэзер, Фольклор в Ветхом Завете, М., Политиздат, 1989, с. 363-365)

(см. также известный некогда мультфильм "Козленок, который умел считать до десяти" с его рефреном "Ой... Теперь он и тебя сосчитал..."). Такое отношение к счету ярко проявляется в некоторых местах Библии:

Гнев Господень (!) опять возгорелся на Израильтян, и возбудил он в них Давида сказать: пойди, исчисли Израиля и Иуду... И сказал Иоав царю: Господь Бог твой да умножит столько народа, сколько есть, и еще во сто раз столько, а очи господина моего царя да увидят это; но для чего господин мой царь желает этого дела? ... И подал Иоав список народной переписи царю; и оказалось, что Израильтян было восемьсот тысяч мужей сильных, способных к войне, а Иудеян пятьсот тысяч. И вздрогнуло сердце Давидово после того, как он сосчитал народ. И сказал Давид Господу: тяжко согрешил я, поступив так; и ныне молю Тебя, Господи, прости грех раба Твоего, ибо крайне неразумно поступил я (2 Царств 24:1-10).

И восстал сатана (!) на Израиля, и возбудил Давида сделать счисление Израильтян... И сказал Иоав: да умножит Господь народ Свой во сто раз против того, сколько есть его. Не все ли они, господин мой царь, рабы господина моего? Для чего же требует сего господин мой? Чтобы вменилось это в вину Израилю? ... И не угодно было в очах Божиих дело сие, и Он поразил Израиля... (1 Пар. 21:1-7).

Вера в "социальную" магию чисел (не обязательно вредоносную) характерна также для учения Платона:

Мы признаем наиболее удобным то число, которое обладает наибольшим количеством последовательных делителей... число же 5040 имеет целых 59 делителей, последовательных же - от единицы до десяти. Это очень удобно и на войне, и в мирное время для всякого рода сделок, союзов, налогов и распределений (Платон, Законы V, 738a-b).

Эту мысль Платона обсуждает упадок Г. Вейль в статье "О символизме математики и математической физики":

С точки зрения величины нет особой разницы, будет ли число жителей города 5040 (= 7! - семь факториал) или 5039 (простое число); с точки зрения теории чисел между ними расстояние как от неба до земли... Если в идеальном платоновском городе ночью умрет один житель и число жителей уменьшится до 5039, то город сразу придет в упадок (Г. Вейль, в кн.: Математическое мышление, с.68).

Магии чисел Вейль противопоставляет принцип непрерывности Лейбница, согласно которому "числа входят в объяснение природы благодаря тому, что они имеют характер величин, а не благодаря теоретико-числовым свойствам". Далее, однако, Вейль отмечает, что в квантовой физике нумерология (магия чисел) снова вступает в свои права.

В современную физику "нумерология" проникает через теорию групп: наблюдаемые физические свойства определяются некоторыми наборами целых чисел - размерностями представлений групп симметрии. Этот метод, введенный в квантовую физику главным образом Вейлем и Вигнером, весьма эффективно работает в проблемах атомных спектров, устойчивости атомных ядер (наиболее стабильны и часто встречаются ядра с "магическими" числами протонов и нейтронов), классификации элементарных частиц. К сожалению, нет возможности объяснить это важнейшее положение достаточно компактным образом (см. книгу Ю. Вигнера "Этюды о симметрии", рассчитанную, однако, на достаточно подготовленного читателя). Здесь мы ограничимся лишь кратким пояснением. Целые числа естественно возникают как номера квантовых состояний. Например, состояние электрона в атоме характеризуется четырьмя числами: так называемым главным квантовым числом n = 1,2,3,..., орбитальным квантовым числом l = 1,2,...n-1, магнитным квантовым числом m = -l,-l+1,...l-1,l и спиновым квантовым числом, принимающим значения +1/2 и -1/2. При этом энергия электрона в атоме зависит лишь от некоторых из них. Так, в пренебрежении взаимодействием электронов друг с другом энергия зависит лишь от главного квантового числа; на соответствующих уровнях может находиться 2n[2] = 2, 8, 18... электронов. Эти магические числа, как впервые понял Н. Бор, определяют длины периодов в таблице Менделеева. В свою очередь, они довольно таинственным образом связаны со свойствами группы вращений в четырехмерном пространстве (с размерностями ее так называемых неприводимых представлений). Аналогичным образом, "магические числа" нейтронов и протонов в ядре определяют его устойчивость. Тот факт, что во Вселенной имеется достаточно много гелия, кислорода, кальция, железа (с атомными весами 4, 16, 40, 56), определяется, в конечном счете, повышенной устойчивостью ядер этих элементов, то есть квантовой "магией чисел" (о происхождении химических элементов в процессе ядерных реакций в звездах см. главу 15). Целые числа, [связанные с размерностями неприводимых представлений некоторых непрерывных групп симметрии,] также определяют свойства элементарных частиц (читатель-гуманитарий может без всякого ущерба для понимания пропустить часть этой фразы, заключенную в квадратные скобки). Не случайно пифагорейско-платоновская вера в магию чисел так восхищала одного из создателей квантовой механики В. Гейзенберга (см. гл.9).

С целыми числами мы сталкиваемся и в биологии. Белковая молекула состоит из 20 видов аминокислот, а ее синтез определяется набором четырех типов оснований-нуклеотидов (аденин, гуанин, тимин, цитозин), которые располагаются вдоль молекулы ДНК. Каждая аминокислота кодируется с помощью трех нуклеотидов. Иногда проводится аналогия этого генетического кода с гексаграммами китайской гадательной книги Ицзин.

Число хромосом у данного биологического вида фиксировано. У большинства растений оно принимает "магические" значения, кратные четырем. У человека 23 хромосомы (хотя у человекообразных обезьян - 24), что обеспечивает неодинаковый вклад деда и бабки в наследственные признаки. Гены обеспечивают строго фиксированные числовые значения характеристик животных и растений до значений порядка 25-30 (количество пальцев, зубов, позвонков и т.д.). Различные "каббалистические" системы связывают числовые признаки человека с характеристиками мироздания (макрокосма). Следующий отрывок, хотя и является пародийным, повторяет серьезные толкования, встречающиеся как в "эзотерических" западных, так и в даосских китайских текстах.

Нет архетипов, существует тело. Живот внутри прекрасен, потому что там созревает ребенок... А теперь давай перейдем к магическим числам, которые обожают твои авторы. Один - это ты, потому что другого такого нет, у тебя один... нос, одно сердце, сам видишь, сколько важных вещей существует в единственном числе. Два глаза, уха, две ноздри... Число три наиболее магическое, потому что наше тело его не знает, в нем нет ничего в количестве трех, это должно быть очень таинственное число, которое мы приписываем Богу, где бы мы ни жили. Однако давай поразмыслим: у тебя есть одна хорошенькая штучка, у меня есть одна хорошенькая штучка - сиди и молчи, свое остроумие оставь при себе, - так вот, если эти две штучки сложить, на свет появится еще одно существо, и нас будет трое... И дальше: две ноги и две руки - это четыре, ну и четыре - тоже хорошее число, ты вспомни: у животных по четыре лапы, маленькие дети ползают на четвереньках, о чем хорошо знал сфинкс. О пяти не стоит даже говорить, у нас пять пальцев на руке, а если посмотришь на свои две руки, то увидишь еще одно священное число - десять... А теперь посмотри на свое тело и сосчитай все части, торчащие из туловища... итого шесть, но у женщины - семь... Сколько отверстий у тебя на теле?

- Ну... - итого восемь.

- Видишь? Еще один повод, чтобы признать восемь хорошим числом. А у меня их девять! И именно через девятое ты появился на свет, вот почему число девять более божественно, чем восемь! ...

Люди, у которых есть хоть капля соображения, глядя на закрытую и теплую внутри печь алхимика, отождествляют ее с чревом матери, и лишь твои сатанисты, видя готовую разродиться Богородицу, думают, что это намек на печь алхимика (У. Эко, Маятник Фуко, гл.63; по цензурным соображениям цитата дана с сокращениями).

Еще один аспект "научной" нумерологии - установление соотношений между фундаментальными мировыми константами (заряд и масса электрона, гравитационная постоянная, скорость света, постоянная Планка), которым также много занимались современные физики, например, П. Дирак и в особенности А. Эддингтон. При этом предполагалось, что все безразмерные физические константы не могут быть произвольными, а должны определяться из каких-то математических постоянных (типа числа пи, нулей Бесселевых функций и т.п.). В настоящее время эта идеология не пользуется особой популярностью и вытеснена "антропным принципом", согласно которому существуют различные Вселенные с различными значениями безразмерных физических констант, но лишь в небольшой их части возможна разумная жизнь (см. главу 15). Упоминание "конструктивной" роли числа можно найти и в библейской традиции:

Не невозможно было бы для всемогущей руки Твоей, создавшей мир из необразного вещества, наслать на них множество медведей или свирепых львов, или неизвестных новосозданных лютых зверей, или дышащих огненным дыханием, или извергающих клубы дыма, или бросающих из глаз ужасные искры, которые не только повреждением могли истребить их, но и ужасающим видом погубить. Да и без этого они могли погибнуть от одного дуновения, преследуемые правосудием и рассеваемые духом силы Твоей; но Ты все расположил мерою, числом (!) и весом... Весь мир пред Тобою, как колебание чашки весов, или как капля утренней росы, сходящей на землю (Премудрость Соломона 11:18-23).

Следующий отрывок цитировался Эддингтоном в связи с проблемами космологии и мировых физических констант.

В кисе твоей не должны быть двоякие гири, большие и меньшие; в доме твоем не должна быть двоякая ефа, большая и меньшая; гиря у тебя должна быть точная и правильная, и ефа у тебя должна быть точная и правильная, чтобы продлились дни твои на земле, которую Господь Бог твой дает тебе [в удел] (Втор. 25:13-15).

На Востоке числа, имеющие большое число делителей (108 или 216 - стандартное количество бусинок в четках), считаются "священными" и широко применяются в духовной практике и различных оздоровительных системах, например в цигун, пранаяме (число повторений молитв, мантр, движений и физических упражнений, дыхательные ритмы). Число 108 может расшифровываться как произведение 12 (число знаков Зодиака) на 9 (число планет плюс две фазы Луны), тем самым символизируя небо. Книга Перемен (Ицзин) содержит 64 гексаграммы, которые описывают полный цикл эволюции.

Связь некоторых из первых натуральных чисел и наглядных символов-образов устанавливается в различных "эзотерических" системах, например, в системе Пифагора, каббале, арканах Таро. Впрочем, на практике такие упражнения могут вести к суевериям (например, различные расшифровки апокалиптического "числа зверя" 666). Поразительные по своей нелепости нумерологические изыскания связаны с египетскими пирамидами (их историю и детальный критический разбор можно найти в книге В. Замаровского "Их величества пирамиды", М., Наука, 1986, гл.12). Приведем процитированное в этой книге высказывание Н.Ф. Уилера, изобретшего термин "пирамидиотизм" :

В самом деле, не существует никаких особых причин, чтобы эти мистики избрали предметом своего внимания именно пирамиду Хуфу или чтобы они ею ограничились... У пирамиды-спутницы Абусирской пирамиды Сахура отношение половины периметра основания к высоте равняется Неперову основанию натуральных логарифмов (2,71828...). Но мы могли бы пойти дальше и вместо пирамиды Хуфу предметом расчетов избрать хотя бы лондонский Хрустальный дворец... Когда выбирается подходящая единица измерения - скажем, верста, двойной фут, морской узел - можно без труда установить точный эквивалент расстояния до Тимбукту при помощи длины потолочных балок или количества уличных фонарей на Бонд-стрит; точно также можно было бы установить единицу густоты грязи или средний вес взрослой золотой рыбки (цит. соч., с.361, 362).

Подобной ошибки не избежал и известный писатель С.Лем, который ввел в одном из своих рассказов универсальное время задержки 137 секунд, связав его с фундаментальной безразмерной физической постоянной тонкой структуры, равной 1/137. Впрочем, в этом вопросе нет полной однозначности, поскольку единицы измерения также могут иметь сакральный характер.

Длина и ширина 51 на 27 сантиметров, высота 17,5 сантиметров. Такие, на первый взгляд странные, размеры объясняются, видимо, тем, что в то время и в том месте, где он был изготовлен, применялись другие единицы измерения - дюйм, фут или что-то еще.

- Если уж вы так придирчивы, - сказал официант, - учтите: то, что имеет силу для сантиметров, имеет силу и для единиц, в которых когда-то измерялось количество души или любви... (М. Павич, Ящик для письменных принадлежностей)

Шагами измеряют пашни,

а саблей тело человеческое,

но вещи измеряют вилкой (Д.Хармс).

Поучительные нумерологические исследования, также приведшие к неблагоприятным последствиям, изложены в следующем отрывке:

Так слушайте: номер паровоза, который нужно увести в депо в Лысую-на-Лабе - четыре тысячи двести шестьдесят восемь. Слушайте внимательно. Первая цифра - четыре, вторая - два. Теперь вы уже помните сорок два, то есть дважды два - четыре, это первая цифра, которая, разделенная на два, равняется двум, и рядом получается четыре и два. Теперь не пугайтесь! Сколько будет дважды четыре? Восемь, так ведь? Так запомните, что восьмерка в ряду четыре тысячи двести шестьдесят восемь будет по порядку последней. После того, как вы запомнили, что первая цифра - четыре, вторая - два, четвертая - восемь, нужно ухитриться и запомнить эту самую шестерку, которая стоит перед восьмеркой, а это очень просто. Первая цифра - четыре, вторая - два, а четыре плюс два - шесть... Но вы можете прийти к тому же результату еще проще... Восемь без двух - шесть. Теперь вы уже знаете шестьдесят восемь, а шесть минус два - четыре, теперь вы уже знаете четыре и шестьдесят восемь, и если вставить эту двойку, то все составит четыре - два - шесть - восемь. Не очень трудно сделать это иначе, при помощи умножения и деления. Результат будет тот же самый. Запомните.... что два раза сорок два равняется восьмидесяти четырем. В году двенадцать месяцев. Вычтите теперь двенадцать из восьмидесяти четырех, и останется семьдесят два, вычтите из этого числа еще двенадцать месяцев, останется шестьдесят. Итак, у нас определенная шестерка, а ноль зачеркнем. Теперь у нас уже сорок два, шестьдесят восемь, четыре. Зачеркнем ноль, зачеркнем и четверку сзади, и мы преспокойно опять получили четыре тысячи двести шестьдесят восемь, то есть номер паровоза, который следует отправить в депо в Лысую-на-Лабе. И с помощью деления, как я уже говорил, это также очень легко сделать. Вычисляем коэффициент, согласно таможенному тарифу... Вам дурно, господин фельдфебель?... Побегу за носилками.

Пришел доктор и констатировал, что налицо либо солнечный удар, либо острое воспаление мозговых оболочек. Когда фельдфебель пришел в себя, около него стоял Швейк и говорил:

- Чтобы докончить... Вы думаете, господин фельдфебель, этот машинист запомнил? Он перепутал и все помножил на три, так как вспомнил Святую Троицу. Паровоза он не нашел. Так он и до сих пор стоит на шестнадцатом пути.

Фельдфебель опять закрыл глаза (Я. Гашек, Похождения бравого солдата Швейка).

Отметим, что очень тонкое интуитивное ощущение свойств целых чисел характерно для некоторых математиков - для них оно составляет важнейший элемент мышления. По воспоминаниям современников, такими способностями обладал гениальный индийский математик Рамануджан.

Разумеется, приведенные цитаты не ставят целью продемонстрировать глупость любой нумерологии: в конце концов, как отмечалось выше, некоторые явно нумерологические законы - скажем, особая стабильность так называемых "магических ядер" - могут быть обоснованы строго научно. В то же время, представляется уместным напомнить и о связанных с нумерологией опасностях ложного понимания (несмотря на реальность предпосылок!). Сюда, по-видимому, относятся и исторические исследования в духе "Новой хронологии" А.Т. Фоменко. Авторы, обладавшие гуманитарной культурой, ранее проводили более талантливые нумерологические изыскания.

Если взять число лет, равное числу дней в месяце, то мы будем иметь правящие людом могучие времена 27, 28 и 29 лет, каждое с особой судьбой и особым жезлом.

28 лет управляет сменой поколений. Смена поколений волны.

Несколько примеров: Пушкин родился через 28(2 после Державина, Чебышев через 28 после Лобачевского, Герцен через 28(6 после Мазепы. Петр Великий через 28 после Мазепы; оба встретились при Полтаве; Эльбрусы своих поколений Карамзин и Чаадаев тоже встретились через 28; Волынский через 28(2 после Никона. Пугачев через 28(7 после Иоанна Грозного...

Каждое поколение держит в руках игрушку, в которой разочаровывается следующее, и ищет новой. Слово, мосты, законы, изнеженность, проклятие жизни, робкое оправдание жизни (В. Хлебников, Спор о первенстве).

В наши дни широкую известность получили попытки использования компьютеров для анализа Торы каббалистическими методами с целью извлечь скрытую в ней информацию о строении и истории мира. Бестселлером стала книга "Библейский код", где описаны результаты анализа путем выборок каждой пятидесятой буквы. В результате были воспроизведены данные о важнейших исторических событиях и великих людях вплоть до нашего времени. Не вдаваясь в дискуссии о достоверности полученных результатов (внешне они впечатляют и активно применяются для пропаганды Торы в технократических кругах), отметим, что эти исследования не встретили поддержки большинства ортодоксальных раввинов. Печальная история о применении каббалистических и оккультных идей вкупе с компьютером также описана в романе популярного писателя У.Эко "Маятник Фуко" (гл. 8):

... Как только ты начинаешь кромсать глину, пусть даже электронную, то становишься демиургом, а тот, кто берется сотворить мир, идет на компромисс с заблуждением и со злом.

Нумерология используется не только для поиска скрытых числовых кодов, но и для толкования (по крайней мере, под определенным углом зрения) некоторых мест священных текстов. Для "расшифровки" больших чисел используется разложение на простые сомножители либо сложение цифр в десятичной записи. Четвертая книга Моисеева (Числа) и ряд отрывков из других книг, целиком посвященные исчислению народа Израиля, часто служат объектом символических и духовных толкований. Приведем несколько примеров, где подчеркнуто явно упоминаются конкретные числа.

Когда Я пять хлебов преломил для пяти тысяч человек, сколько полных коробов набрали вы кусков? Говорят Ему: двенадцать. А когда семь для четырех тысяч, сколько корзин набрали вы оставшихся кусков. Сказали: семь. И сказал им: как же не разумеете? (От Марка 8:19-21)

Симон Петр пошел и вытащил на землю сеть, наполненную большими рыбами, которых было сто пятьдесят три; и при таком множестве не прорвалась сеть (От Иоанна 21:11).

Число сто пятьдесят три может трактоваться как сумма натуральных чисел от 1 до 17 и характеризовать некую полноту, подобно тому как 10 =1+2+3+4.

Из городов, которые вы дадите левитам, [будут] шесть городов для убежища, в которые вы позволите убегать убийце; и сверх их дайте сорок два города (Числа 35:6):

И вышли две медведицы из леса и растерзали из них сорок два ребенка (4-я Царств 2:24).

И взяли их живых, и закололи их - сорок два человека, при колодезе Беф-Екеда, и не осталось из них ни одного (4-я Царств 10:14).

А внешний двор храма исключи и не измеряй его, ибо он дан язычникам: они будут попирать святый город сорок два месяца... И даны были ему уста, говорящие гордо и богохульно, и дана ему власть действовать сорок два месяца (Откровение 11:2, 13:5).

В качестве общедоступной параллели к последнему (достаточно серьезному) набору библейских цитат приведем поучительную историю из фантастического романа Д. Адамса "Автостопом по Галактике". В нем рассказывается, между прочим, о попытке некой цивилизации (представители которой известны на Земле как обыкновенные мыши) получить ответ на Великий Вопрос Жизни, Вселенной и Всего Остального. С этой целью был построен компьютер уникальной мощности, который работал в течение семи с половиной миллионов лет. Наконец, настало время ответа.

- Тсс-с!- благоговейно прошептал Лункуал.- По-моему, он сейчас заговорит...

- Готов ли ответ?- величаво спросил компьютер. - Да.

Двое за столом задрожали от волнения.

- Простой и ясный?- выдохнул Пфуок. - Простой и ясный, -подтвердил компьютер.

- Ответ на Великий Вопрос Жизни, Вселенной и Всего Остального?

- Да. - И ты можешь сообщить его нам? - Да. -Прямо сейчас? - Прямо сейчас.

Двое за столом облизали пересохшие губы.

- Хотя я не думаю,- прибавил компьютер, - что ответ вам понравится.

- Не важно!- вскричал Пфуок.- Мы должны знать! Немедленно!...

Пфуок и Лункуал лихорадочно дрожали. Волнение было невыносимым.

- Он вам в самом деле не понравится,- предупредил Пронзительный Интеллектомат.

- Говори! - Хорошо, -сказал он.- Ответ на Великий Вопрос...-- Ну! - Жизни, Вселенной и Всего Остального...-Ну! - Это...-произнес компьютер и замолчал. - Ну! - Это... - Ну!!!

- Сорок два, - с бесконечным спокойствием сообщил компьютер...

- Сорок два! - завопил Лункуал. - И это все, что ты можешь сообщить нам после семи с половиной миллионов лет работы?

- Я убежден в правильности ответа,- холодно отрезал компьютер.- По правде говоря, - прибавил он, смягчившись, - дело, я думаю, в том, что вы никогда, собственно, не задумывались, в чем состоит этот вопрос.

Еще через десять миллионов лет, после многих событий, включая уничтожение Земли, удалось узнать и сам "Великий Вопрос Жизни, Вселенной и Всего Остального": что получится, если 6 умножить на 7? Если вернуться к более серьезному разговору, можно вспомнить, что совершенное (по Платону) число 6 символизирует Творца, а священное число 7 - строение мира .

Символика чисел часто совпадает в разных традициях. Например, число четыре ассоциируется с материальным миром (четыре стороны света, четыре первоэлемента-стихии, см. гл.9), число пять - с пятью органами чувств человека. Науке о символическом смысле чисел - арифмологии посвящен ряд трактатов пифагорейцев и платоников (см., напр., А.Ф. Лосев, История античной эстетики).

Ибо есть у вас пять деревьев в раю, которые неподвижны и летом и зимой, и их листья не опадают. Тот, кто познает их, не вкусит смерти (Евангелие от Фомы 22).

В еврейской народной песне дается такая расшифровка смысла первых натуральных чисел:

Что один? Один Бог на небе. Что два? Две скрижали Завета.

Что три? Три патриарха. Что четыре? Четыре праматери.

Что пять? Пять книг Торы. Что шесть? Шесть книг Мишны.

Что семь? Семь дней недели. Что восемь? Восемь дней до обрезания.

Что девять? Девять звезд на небе (!). Что десять? Десять заповедей.

Что одиннадцать? Одиннадцать снопов поклонились Иосифу.

Что двенадцать? Двенадцать колен Израилевых.

Что тринадцать? Тринадцать свойств Бога.

Интересна здесь психологическая потребность найти сакральный смысл каждого числа (скажем, звезд на небе можно было бы выделить и больше, и меньше девяти). Даже в тех случаях, когда нумерология не имеет объективного смысла, несомненна ее субъективная важность. Иногда значение, придаваемое тому или иному числу, объясняют "естественными" свойствами человеческой психики. Широко известно, например, принадлежащее американскому психологу Дж.А. Миллеру объяснение выделенности "священного числа" семь: столько независимых блоков информации (например, цифр в последовательности, предметов и т. д.) человек может держать в памяти одновременно (см., например, С. Роуз, Устройство памяти, М., Мир, 1995). Другое естественнонаучное объяснение основано на астрономии: семь "планет" (включая Солнце и Луну), видимых невооруженным глазом; ср. со средневековым алхимическим стишком: Семь металлов создал свет// По числу семи планет...

Символическое (а не буквальное, как часто предполагается в оккультной литературе) значение имеют и гигантские числа, встречающиеся в индийской и буддийской историографии, хронологии и космологии, а также в "эзотерических" традициях каббалы и гностицизма (продолжительность мировых периодов, размеры вселенной, количество эонов-миров).

Будда, испустив свет из [завитка] белых волосков между бровями, озарил восемнадцать тысяч миров на востоке, и не было [места, которого бы этот свет] не достиг: внизу [он достиг] ада авичи, вверху - неба Акашинтха (Лотосовая сутра 1).

В одной из индийских версий мировые сутки состоят их четырех юг (сатья, трета, двапа и кали) и всего составляют 255 620 000 лет, 360 таких суток составляют год Брахмы, а сто таких лет - век Брахмы. В циклических концепциях каббалы (см., напр., книгу Е.А. Торчинова) великий юбилей (буквально по Библии юбилей - 50 лет) составляет 50 000 лет либо 18 000 малых юбилеев.

Большие числа иногда с подчеркнутой точностью упоминаются в художественной литературе, что воспринимается как пародия (достаточно небезобидная, так как пародируются весьма серьезные тексты):

Я утверждаю, что Гаргантюа был одет следующим образом... На его куртку пошло восемьсот тринадцать локтей белого атласа, а на шнуровку - тысяча пятьсот девять с половиной собачьих шкурок. Тогда как раз начали пристегивать штаны к куртке, а не куртку к штанам, что, как убедительно доказал Оккам в комментариях к Exponibilia, магистра Шаровара, противоестественно. На штаны пошло сто пять с третью локтей белой шерстяной материи, и т.д. (Ф. Рабле, Гаргантюа и Пантагрюэль; в других местах указывается точное количество выпитых бочек с вином, съеденных волов и баранов, и т. п.).

До сих пор при обсуждении смысла понятия числа имелись в виду натуральные, то есть целые положительные, числа (кроме рациональных чисел собачьих шкурок и локтей белой шерстяной материи в последней цитате). Понятие рационального числа возникло довольно естественно как отношение целых чисел. Числа более сложной природы естественно возникают в задачах геометрии. Например, уже пифагорейцам было известно элементарное доказательство того, что квадратный корень из двойки - отношение диагонали квадрата к его стороне - не является рациональным числом. История не сохранила имени математика, впервые открывшего этот факт; существует легенда, что после оглашения открытия он был убит (выброшен с корабля в море) потрясенными коллегами. Несмотря на столь решительные меры, скрыть тайну либо сделать это число рациональным не удалось. Такие числа очень долго воспринимались как "ненастоящие", что и соответствует буквальному смыслу слова "иррациональный". Правда, уже Евдокс (IV в. до н.э.) в своей теории пропорций близко подошел к современной концепции иррационального числа как "сечения" множества рациональных чисел. Однако аккуратная формулировка этой идеи и введение иррациональных чисел в науку "на законном основании" произошло лишь в XIX в. (это достижение связано прежде всего с именами немецких математиков Р. Дедекинда, К. Вейерштрасса и Г. Кантора). Тем не менее, даже после этого ряд крупных математиков продолжали по-прежнему скептически относиться к иррациональным числам.

Еще более странными выглядели "трансцендентные" числа, которые (в отличие от упомянутого корня из двух) даже не могут быть корнями никаких алгебраических уравнений с целочисленными коэффициентами. Известно высказывание выдающегося математика XIX века Л. Кронекера: "Господь Бог создал целые числа; все остальное - дело рук человеческих". Он же сказал другому известному математику, Ф. Линдеману, по поводу доказательства последним трансцендентности числа пи (отношения длины окружности к ее диаметру, связанного с классической проблемой квадратуры круга): "Что толку от вашей прекрасной работы? Стоит ли браться за решение подобных проблем, если подобные иррациональные числа вообще не существуют?" (цит. по: М. Клайн, "Математика. Утрата определенности", с. 269).

Вместе с тем, эмпирически мыслящие математики на протяжении многих лет смело пользовались не только иррациональными, но даже и еще более абстрактными комплексными (в частности, мнимыми) числами для решения конкретных задач, не дожидаясь строгих обоснований. Внутренней основой для такой деятельности была по-видимому присущая человеческой психике "архетипическая" идея непрерывности, не сводимая (психологически!) к идее целого числа (подробнее об этом см. в конце главы). Следует, однако, отметить, что широкое введение в математику комплексных чисел в начале XIX века сопровождалось дискуссиями с учеными, боровшихся против формального алгебраического символизма (мнимая единица i) и отстаивавших "геометрический реализм".

Что нужно сказать о мнимых числа? Ум, который старается видеть ясно, разве не сочтет некоторые вещи в них отталкивающими?... Нужно согласиться, что наука стала бы намного более удовлетворительной, если бы все ее части можно было основывать на строгих рассуждениях, на непосредственной очевидности, на простых идеях, осязаемых, как первые понятиях геометрии (Муре, цит. по Ф. Даан-Дальмедико, Ж. Пейффер, Пути и лабиринты. Очерки по истории математики, М., Мир, 1986, с.357).

Правда, уже У. Гамильтон (1805-1865) понимал действия над комплексными числами вполне в современном духе как формальные операции над парами вещественных чисел (x,y). Он же придумал систему гиперкомплексных чисел - кватернионов - задаваемых четверками вещественных чисел (четверка Пифагора, Платона и Юнга!). При действии с кватернионами нарушался один из законов обычной арифметики - перестановочность (коммутативность) умножения. Кватернионы оказались очень важными объектами: развитие теории Гамильтона привело к появлению векторного анализа, без чего, в свою очередь, Максвелл не смог бы сформулировать основные уравнения электродинамики. Кватернионы (в виде так называемых "матриц Паули") играют также большую роль в квантовой механике при описании спина - внутренней степени свободы электрона, являющейся аналогом классического момента вращения (подробнее см. в гл.10). Геометрически кватернионы связаны с преобразованиями (вращениями, сдвигами, растяжениями-сжатиями) в трехмерном пространстве Таким образом, алгебраический и геометрический подходы, как и в случае с комплексными числами, в действительности равно необходимы и важны. О соотношении этих двух подходов с точки зрения психологии мы поговорим в конце главы.

8.2 Слово и символика букв

Слово только оболочка,

Пленка, звук пустой, но в нем

Бьется розовая точка,

Странным светится огнем.

(Арс.Тарковский, Слово)

Так я слышал однажды: Победоносный пребывал в Раджагрихе на горе Гридхракуте вместе с большим собранием монахов-бхикшу, с 1250 монахами и с великим собранием бодхисаттв. В это время Победоносный обратился к достопочтенному Ананде, сказав так: "Ананда, восприми, на благо и спасение всех живых существ эту запредельную мудрость в одну букву, а именно букву А". Так проповедовал Победоносный. Преподобный Ананда, большое собрание монахов, великое собрание бодхисаттв и вся вселенная со всеми богами, людьми, асурами и гандхарвами возрадовались и восславили проповедь Победоносного

(Сутра Победоносной Запредельной Мудрости в Одну Букву).

Вплоть до Нового времени пифагорейско-платоновские идеи о глубинном смысле математической (геометрической и числовой) символики оставались "на обочине" европейской и ближневосточной мысли. По-видимому, убеждение в большей важности "слова" по сравнению с "числом" было общим для христианской, иудейской и исламской традиций, основанной на авраамических религиях Откровения. Напротив, числа играют фундаментальную роль в философии древнего Китая, где типичны высказывания "числа управляют миром". Этот факт, по-видимому, отражает глубокое различие двух цивилизаций. Священные тексты Библии, в огромной степени предопределившие развитие западной культуры, и до сих пор оказывают важное (хотя иногда бессознательное) влияние на жизнь каждого отдельного человека.

Зародыш мой видели очи Твои; в Твоей книге записаны все дни, для меня назначенные, когда ни одного из них еще не было (Псалтырь 138:16).

Тогда я сказал: вот, иду; в свитке книжном написано о мне: я желаю исполнить волю Твою, Боже мой, и закон Твой у меня в сердце (Псалтырь 39:8-9).

Откровение Слова (слышание, Ис.50:5) может быть противопоставлено образному видению (см. гл.5). Уникальность западной библейской традиции иллюстрируется также стихотворением Г. Гессе "Буквы" из приложения к "Игре в бисер":

Но если бы дикарь иль марсианин

Вперился взглядом в наши письмена,

Ему б узор их чуден был и странен,

Неведомая, дивная страна...

Ведь целый мир предстал бы уменьшенным

В узоре букв пред взором пораженным.

Вселенная через решетку строк

Открылась бы ему в ужимках знаков,

Чей четкий строй так неподвижно-строг

И так однообразно одинаков,

Что жизнь и смерть, и радость и мученья

Теряют все свои несовпаденья.

Вспомним здесь еще апокалиптический образ "книги жизни" (см. эпиграф к гл.2).

В иудаизме исключительно большое значение придается исследованию Торы (первых пяти книг Библии - Пятикнижия Моисеева) и ее оригинального (древнееврейского) языка. Еврейская легенда гласит (цит. по дополнениям к книге Ш. Агнона "В сердцевине морей", М., 1991):

Написали старцы царю Талмаю Тору по грецки [имеется в виду Септуагинта - перевод Библии на греческий язык , сделанный в 3 в. до н.э. по приказу Птолемея], и день этот был тяжек Израилю, как день, когда согрешили с золотым тельцом, ибо не переводится в Торе все требуемое... Окончили они перевод 8-го числа месяца тевета, и на три дня померк свет, и мгла застила солнце.

Действительно, важность священного языка и алфавита для развития и сохранения духовной культуры не вызывает сомнений; в качестве одного из формальных аргумента здесь может быть привлечено "числовое содержание" (см. ниже). Ряд исследователей отмечают роль греческого и латинского переводов Библии (Септуагинты и Вульгаты) в различии формирования восточной и западной христианских цивилизаций (справедливости ради нужно отметить, что создатель Вульгаты бл.Иероним при переводе пользовался еврейским текстом и тем самым "избежал" влияния греческой философии). Интересна лингвистическая аргументация Гейне против католицизма и в пользу лютеранства (и выросшей на его основе немецкой философии):

Язык этот [немецкий] показывает, что он не только пригоден для метафизических изысканий, но что он создан для них гораздо более латинского. Этот последний, язык римлян, никогда не может оторваться от своего корня. Это язык команды для полководцев, язык указов для администраторов, язык юстиции для ростовщиков, лапидарный язык для твердого, как камень, римского народа. Он оказался подходящим языком для материализма. Хотя христианство, с терпением поистине христианским, более чем тысячелетие в муках стремилось спиритуализовать этот язык, это не удалось ему... Но лишь в новейшие времена стала действительно заметна пригодность немецкого языка для философии. Ни на каком другом языке не могла бы природа открыть сокровеннейшее свое создание, кроме как на нашем милом, родном немецком языке. Только на могучем дубе могла вырасти священная омела (К истории религии и философии в Германии).

Разумеется к содержательной стороне этих утверждений можно относиться по-разному; для правильного понимания некоторых полемических крайностей следует иметь в виду, что цитируемая книга написана для французского, то есть романоязычного, читателя с целью раскрыть богатство духовной жизни родины Гейне - Германии.

Что касается православия Восточной Европы, Кирилл и Мефодий создали на основе Септуагинты не только перевод Библии, но и новый сакральный язык - церковнославянский. Онтологические аспекты языка обсуждаются, например, в книге А.М.Камчатнова "История и герменевтика славянской библии" (М., Наука, 1998). Многие деятели культуры отмечают серьезные разрушительные последствия упрощения орфографии (в частности, ликвидации "ненужных" букв) после революции в России, хотя с прагматической "светской" точки зрения эти потери непонятны.

Несомненно важным фактором для современной науки (а в более общей постановке - для всей западной культуры) является широкое использование английского языка, фактически ставшего международным (в средние века такую роль играл латинский язык; позднее в течение некоторого времени в научном общении доминировал немецкий).

Сыромятный ремень стяните тройным узлом,

Прямым, как наш Закон, объединивший дом,

Закон, связавший в одно мильоны умов и душ -

Степь и Кленовый Лист, Ракитник и Южный Буш.

Вас не надо учить, как закон создавать.

Вы, мои сыновья, не предадите мать.

Вам пора разговор начинать с родней,

На то вам и дан язык - английский, а не иной

(After the use of the English, in straight-flung words and few).

(Р. Киплинг, Ответ Англии)

Роль наиболее глубоких символов, которую у Пифагора и Платона играли числа и геометрические фигуры, в еврейской традиции принадлежит буквам еврейского языка. В мидраше говорится

В момент сотворения мира, огненным резцом выгравированные на августейшей короне Господа, двадцать две буквы еврейского алфавита вдруг сошли со своих мест и разместились перед ним. Затем каждая буква сказала: "сотвори мир через меня".

Подробно роль каждой буквы в мироздании обсуждается в книге Зогар.

В четырех первых словах Торы ВНАЧАЛЕ СОЗДАЛ ТВОРЕЦ (Берешит Бара Элоким), два первых слова начинаются с буквы бэт, а два следующих - с буквы алеф. Сказано: когда задумал Творец создать мир, все буквы были еще скрыты, и еще за 2000 лет до сотворения мира, Творец смотрел в буквы и забавлялся ими. Когда Творец задумал создать мир, пришли к Нему все буквы алфавита в обратном порядке, от последней - тав, до первой - алеф. Первой вошла буква "тав" и сказала: "Владыка мира! Хорошо, а также приличествует Тебе построить мною, моими свойствами, мир. Потому что я печать на кольце Твоем, называемом правда-эмэТ, заканчивающаяся на букву Тав. А потому сам Ты называешься правда, и поэтому подходяще Царю начать мироздание с буквы тав, и ею, ее свойствами, создать мир". Ответил ей Творец: "Красива и пряма ты, но не достойна, чтобы твоими свойствами был создан задуманный Мною мир, потому как в будущем ты будешь записана на лбах истинно верующих, выполняющих всю Тору от алеф до тав (от первой до последней буквы) и погибших из-за тебя"...

Вошла к Творцу буква бэт и сказала: "Создатель мира, хорошо мною сотворить мир, потому что мною Благословляют Тебя и высшие и низшие. Ведь Бэт это Браха-благословение". Ответил ей Творец: "Конечно, тобою Я создам мир и ты будешь началом мира!". Стояла буква алеф и не вошла предстать перед Творцом. Сказал ей Творец: "Почему ты не входишь ко Мне, как все остальные буквы?" Ответила Ему: "Потому что видела, что все остальные буквы вышли от Тебя без желанного ответа. И, кроме того, видела я, как Ты дал букве бэт этот большой подарок. А ведь не может Царь вселенной забрать обратно свой подарок и передать его другому!" Ответил ей Творец: "Хотя с буквой бэт Я создам мир, но ты будешь стоять во главе всех букв и не будет во Мне единства, как только через тебя, с тебя всегда будет начинаться расчет всего и все деяния этого мира, а все единство только в тебе.

Даже отдельным буквам Торы приписывается невероятное могущество. Согласно другому мидрашу,

"Хорошо весьма" (см. Быт.1:31) - "тов ме'од". Но у мудрецов наших хранился свиток Торы с опиской: "тов мавет" - "И увидел Бог все, что Он создал, и вот, хороша смерть". Прочесть такой свиток - рухнет мир (цит. по указанной книге Ш. Агнона).

Аналогичным образом, в индуизме творение осуществляется слогом Аум (Ом) (см. также Н.В.Исаева, "Слово, творящее мир"). Менее важна роль слова в буддизме, особенно в дзен ("Что невыразимо в словах, неистощимо в действии"); впрочем, никакое противопоставление не бывает абсолютным, ср. с 1 Кор.4:20 и сутрой в эпиграфе.

Установление числовых значений каждой буквы алфавита (что может быть сделано для всех "священных" языков - еврейского, греческого, латинского и церковнославянского) позволяет ставить вопрос о числовом коде (гематрии) каждого слова либо отрывка текста. Наиболее подробно эта техника "работы" со священными текстами развита в каббале. Аналогичная изощренная система "работы" с арабскими священными текстами была разработана в суфийской традиции. В качестве одного из приемов используется сложение числовых значений арабских букв, обратный переход от числа в десятичной системе к буквам и использование всех перестановок согласных в корне слова для нахождения новых смыслов (особенно в священных текстах). Приведем пример из книги Идрис Шаха "Суфизм"(с. 204, 205):

Теперь мы можем рассмотреть таинственное слово "суфий", само по себе вызывающее вопросы и недоумения. Расшифровка этого слова по известной нам схеме дает следующее: С=90, Вау=6, Ф=80, Йай=10. Эти согласные произносятся при чтении слова. Сумма их эквивалентов равна 186. Для того, чтобы расшифровать слово, необходимо разложить сумму эквивалентов его букв на сотни, десятки и единицы: 186=100+80+6. Эти цифры следует заменить соответствующими им буквами: 100=К, 80=Ф, 6=Вау. Из этих букв можно составить несколько трехбуквенных арабских корней, каждый из которых будет служить указанием на один из аспектов суфизма. Самым главным из них является корень ФУК, передающий значение "вышестоящего, трансцендентального". Следовательно, суфизм можно характеризовать как трансцендентальную философию.

С другой стороны, у суфиев можно найти и такие высказывания:

Форма не осведомлена о сущности духа, слово это одно, а дух - это нечто другое. К чему подсчитывать буквы Корана и исследовать внешнее его содержание, какой смысл пересказывать легенды его сотворения. Буквы, хотя существуют с духом вместе, подобны рисунку на берегу моря (Санои).

Несомненно, знай, что всякая буква из Писания является идолом, а идол, несомненно, есть твоя завеса (Аттар).

Так как Божье слово не арабское, не персидское и не древнегреческое или же сирийское, оно очищено от звуков и от голоса (Руми).

Важно иметь в виду, что символика букв в суфизме, как и символика чисел у Пифагора, использовалась часто лишь в "педагогических" целях - как попытка "выразить невыразимое" (подробнее эта сторона дела рассматривается в главе 10, посвященной квантовой механике):

У Рифаи спросили:

- Почему вы используете так много аналогий, когда говорите о высшем понимании? Нельзя ли говорить о таких вещах прямо?

Он ответил:

- Это пример "высокого невежества, дающего верную информацию". Если бы не было людей несведущих, мы не могли бы распознать, кто же мудр. Знайте поэтому, что и сам язык - аналогия. Каждое слово каждая буква, каждая фраза является аналогией. Мы не можем говорить словами о высшем порядке прямо, потому что нет языка, включающего в себя высшее и не включающего, также, низшего (Идрис Шах, Мыслители Востока, М., 1994).

Достаточно серьезной является проблема языков с упрощенной орфографией и грамматикой, искусственно созданных людьми (с религиозной точки зрения следовало бы добавить - а не Богом) первоначально в целях межнационального общения (эсперанто, волапюк и т.д.). Ни один из этих языков не нашел широкого реального применения, но позднее близкие идеи были использованы для создания языков общения с компьютерами. В рассказе Х.Л. Борхеса "Аналитический язык Джона Уилкинса" подробно изложена (со ссылками на такие авторитеты как Лейбниц) еще более продвинутая техника построения слов. В ней, после детальной классификации всех понятий, применяется прямая аналогия с десятичной (или двоичной) записью чисел. Предельный случай "математического" подхода к языку дает известная серия анекдотов о том, как в скучающей компании все анекдоты были повторены настолько много раз, что оказалось удобным их пронумеровать и в дальнейшем при рассказе называть только номер.

Приведем еще один отрывок, оценивающий полезность слова с негативной стороны и предлагающий более "экологичный" (для сознания) выход, чем использование компьютерных методов.

Первый проект предлагал сократить разговорную речь путем сведения многосложных слов к односложным и упразднения глаголов и причастий, так как в действительности все мыслимые вещи суть имена. Второй проект требовал полного уничтожения всех слов; автор этого проекта ссылался главным образом на его пользу для здоровья и сбережение времени. Ведь очевидно, что каждое произносимое нами слово сопряжено с изнашиванием нами легких и, следовательно, приводит к сокращению нашей жизни. А так как слова суть только названия вещей, автор проекта высказывает предположение, что для нас будет гораздо удобнее носить при себе вещи, необходимые для выражения наших мыслей и желаний. Это изобретение... получило бы широкое распространение, если бы женщины, войдя в стачку с невежественной чернью, не пригрозили поднять восстание...: так простой народ постоянно оказывается непримиримым врагом науки! Тем не менее, многие весьма ученые и мудрые люди пользуются этим способом выражения мыслей при помощи вещей. Единственным неудобством является то обстоятельство, что в случае необходимости вести пространный разговор на разнообразные темы собеседникам приходится таскать на плечах большой узел с вещами, если средства не позволяют нанять для этого одного или двух здоровых парней (Дж.Свифт, Путешествия Гулливера).

Использование языка таит в себе и ряд других трудностей. Некоторые парадоксы, связанные с различием объекта и его названия, демонстрирует следующий отрывок.

- Заглавие этой песни называется "Пуговки для сюртуков". - Вы хотите сказать - песня так называется? - спросила Алиса, стараясь показать, что песня ее очень интересует. - Нет, ты не понимаешь, - ответил нетерпеливо Рыцарь.- Это заглавие так называется. А песня называется "Древний старичок". - Это у песни такое заглавие? - переспросила Алиса. - Да нет! Заглавие совсем другое. "С горем пополам!" Но это она только так называется! - А песня эта какая? - спросила Алиса в полной растерянности. - Я как раз собирался тебе об этом сказать. "Сидящий на столбе!" Вот какая это песня! (Л. Кэрролл, Алиса в Зазеркалье).

К этому диалогу в какой-то мере близки так называемые рекурсивные парадоксы математической логики и теории множеств. Простейший пример здесь - "парадокс брадобрея": брадобреем по определению называется тот, кто бреет всех жителей деревни, кроме тех, кто бреется самостоятельно; спрашивается, должен ли брадобрей бриться сам. Аналогично формулируется "парадокс лжеца", упоминание о котором есть в Новом Завете.

Из них же самих один стихотворец сказал: "Критяне всегда лжецы, злые звери, утробы ленивые". Свидетельство это справедливо. По сей причине обличай их строго, дабы они были здравы в вере (К Титу 1:12-13).

Символика букв и алфавита играет важную роль практически во всех развитых религиях - от христианства до индуизма:

Я есмь Альфа и Омега, начало и конец, говорит Господь, Который есть и был и грядет, Вседержитель... Я есмь Альфа и Омега, начало и конец, Первый и Последний (Откровение 1:8,22:13).

Творениям Я - начало, конец, а также середина, о Арджуна... Я же - и речь одаренных словом. Из букв Я есть буква А. Я же - двойственность в сочетаниях букв. Я - также вечное время (Бхавадгита 10:32-33).

Приведем также отрывок из христианского апокрифа:

И он показал Ему ясно все буквы от альфы до омеги и много задавал вопросов. А [Иисус] посмотрел на учителя Закхея и спросил его: Как ты, который не знаешь, что такое альфа, можешь учить других, что такое бета. Лицемер! Сначала, если ты знаешь, научи, что такое альфа, и тогда мы поверим тебе о бете. И Он начал спрашивать учителя о первой букве, и тот не смог ответить Ему. И тогда в присутствии многих слышавших ребенок сказал Закхею: слушай, учитель, об устройстве первой буквы и обрати внимание, какие она имеет линии и в середине черту, проходящую через пару линий, которые, как ты видишь, сходятся и расходятся, поднимаются, поворачиваются, три знака того же самого свойства, зависимые и поддерживающие друг друга, одного размера. Вот таковы линии альфы.

Когда учитель Закхей услышал, сколь много символов выражено в написании первой буквы, он пришел в замешательство таким ответом и тем, что мальчик обучен столь великому, и сказал тем, кто был при этом: Горе мне, я в недоумении, я, несчастный, я навлек позор на себя... Я не могу вынести суровость Его вида, я совсем не могу понять Его речи... Может быть, Он рожден еще до сотворения мира (Евангелие детства 6:4-9, 7:1-5).

Данный фрагмент очень напоминает эпиграф к разделу (впрочем, смысл этой сутры несколько иной - подразумевается выход за пределы любой двойственности к единому невыразимому). Еще один взгляд на природу символа дает рассказ Х.Л. Борхеса "Алеф".

В диаметре Алеф имел два-три сантиметра, но было в нем все пространство вселенной, причем не уменьшенное. Каждый предмет (например, стеклянное зеркало) был бесконечным множеством предметов, потому что я его ясно видел со всех точек вселенной. Я видел густо населенное море, видел рассвет и закат,... все зеркала нашей планеты, и ни одно не отражало меня,... экземпляр первого английского перевода Плиния, одновременно каждую букву на каждой странице,... видел Алеф, видел со всех точек в Алефе земной шар, и в земном шаре опять Алеф, и в Алефе земной шар...

Как мы уже неоднократно отмечали, говорить о важных вещах исключительно серьезным тоном было бы ошибкой. Поэтому - еще пара цитат, демонстрирующих общезначимость данного вопроса:

Перед Иа на земле лежали три палочки, на которые он внимательно смотрел. Две палочки соприкасались концами, а третья палочка лежала поперек них. Пятачок подумал, что это, наверно, какая-нибудь Западня....

- Ты знаешь, что это такое?

- Нет, -сказал Пятачок.

- Это "А"... Кристофер Робин сказал, что это "А" - значит, это и будет "А". Во всяком случае, пока на это кто-нибудь не наступит, - добавил Иа сурово... - А ты знаешь, что означает "А", маленький Пятачок?

- Нет, Иа, не знаю.

- Оно означает Учение, оно означает Образование, Науки и тому подобные вещи, о которых ни Пух, ни ты не имеете понятия. Вот что означает "А"! ... Слушай меня, маленький Пятачок. В этом Лесу топчется масса всякого народа... Они разгуливают тут взад и вперед и говорят "Ха-ха!" Но что они знают про букву "А"? Ничего. Для них это просто три палочки. Но для Образованных, заметь это себе, маленький Пятачок, для Образованных - я не говорю о Пухах и Пятачках - это знаменитая и могучая буква "А" (А.А. Милн, Винни-Пух и все-все-все).

- Ты, конечно, отличишь А от Я? - спросила Черная Королева.

- Отличу, - отвечала Алиса.

- И я тоже, - прошептала Белая Королева. - Будем отличать вместе. Хорошо, милочка? Открою тебе тайну - я умею читать слова из одной буквы! Видишь, какая я умная! Но не отчаивайся! И ты со временем этому научишься! (Л. Кэрролл, Алиса в Зазеркалье)

Еще раз напомним, что умение находить смысл ("читать") не только в каждой букве, но и "иоте и черте" (Мф. 5:17-18, см.гл.6) реально необходимо при работе со священными текстами.

Пример в духе черного юмора дает рассказ А.Аверченко из сборника "10 ножей в спину революции" о состоянии грамотности в советской России, где якобы запрещена любая литература, и люди, чтобы удовлетворить потребность в чтении, ходят за город смотреть на виселицы, напоминающие буквы Г и У.

В большинстве культур буквы (греческие, латинские, т.е. римские, славянские...) использовались и для обозначения чисел. Однако использование арабских (в действительности индийских) цифр и десятичной записи резко упростило арифметические вычисления. Аналогичным образом, использование таблиц логарифмов "удлинило жизнь" астрономов.

Оттого-то словно пена

Опадают наши рифмы

И величие степенно

Отступает в логарифмы.

(Б.Слуцкий, Физики и лирики)

С другой стороны, возврат букв в науку произошел после широкого внедрения алгебры (а это как раз арабское изобретение!). Алгебраическая символика позволила во много раз сократить громоздкие словесные доказательства и рассуждения, использовавшиеся средневековыми математиками. Огромное значение для естественных наук имело широкое использование языка формул. Многие обозначения для физических величин и фундаментальных констант (энергия Е, скорость света с) уже прочно утвердились и воспринимаются как единственно возможные. Разумеется, с точки зрения чистой логики или математики (но не психологии!) такое убеждение абсурдно. Интересно, что один из наиболее "прагматически" настроенных великих физиков нашего времени, Э. Ферми, считал введение удачных (с психологической точки зрения?) обозначений делом первостепенной важности в теоретической физике. Две разные символики математического анализа (обозначения производных и интегралов от функций) были предложены Ньютоном и Лейбницем. Более удобной оказалась вторая из них (с помощью символа дифференциала - буквы d); символика Ньютона была слишком тесно связана с наглядным физическим пониманием производной как скорости изменения чего-то. Впрочем, некоторые крупные математики считают, что удобство лейбницевских обозначений достигнуто ценой их чрезмерной абстрактности:

На основании изучения Паскаля и своих собственных рассуждений Лейбниц довольно быстро развил формальный анализ в том виде, как мы его сейчас знаем. То есть в виде, специально приспособленном для обучения ему людей, которые его совсем не понимают... Формальные правила оперирования с бесконечно малыми, смысл которых неясен, Лейбниц довольно быстро установил... Для схоласта Лейбница такой алгебраический ход мыслей очень типичен (В. И. Арнольд, Гюйгенс и Барроу, Ньютон и Гук, М., Наука, 1989, с.36, 37).

Вообще говоря, для "западной" (в частности, библейской) традиции характерно отношение к "магии чисел" как к более слабой по сравнений с "магией слова":

А видевшие то были сильно испуганы и смущены и говорили о Нем: каждое слово, которое Он произносит, доброе или злое, есть деяние и становится чудом (Евангелие детства 5:3).

Такое различие связано с первичной (онтологической) ролью слова в Библии (Быт.1, Ин 1:1). Она включает и этические аспекты.

Спросили рабби Баруха:

- Почему написано: "Благословен Тот, Кто сказал, и появился мир", а не "Благословен Тот, Кто сотворил мир"?

Ответил он:

- Мы славим Господа, сотворившего мир наш словом, а не мыслью, как создал Он иные миры. Ибо цадиков (праведников) судит Господь за дурную мысль, что носят они в сердце; но как могло бы существовать множество жителей сего мира, если б пожелал Господь судить их не за слова и дела, а за дурную мысль в их сердце? (М. Бубер, Хасидские предания)

"Магия слова" обсуждается не только в религиозных традициях, но и в "паранауках" и оккультных подходах различного уровня.

Словом преобразуется жизнь, и словом же жизнь усвояется духу...

Слово - конденсатор воли, конденсатор внимания, конденсатор всей душевной жизни... Термин как слово слов, как слово спрессованное, как сгущенный самый существенный сок слова есть такой конденсатор душевной жизни преимущественно...

Все, что известно нам о слове, позволяет утверждать высокую степень заряженности его оккультными энергиями нашего существа, в слове запасаемыми и отлагающимися вместе с каждым случаем его употребления. В прослойках семемы слова хранятся неисчерпаемые залежи энергий, отлагавшихся тут веками и истекавшими из миллионов уст (П. Флоренский, Магичность слова, в кн.: У водоразделов мысли, с.252, 264, 270).

В современной литературе, пожалуй, наиболее ярко представления о могуществе слова и власти имени выражены в тетралогии Урсулы Ле Гуин о Земноморье. Основа волшебства в созданном ее фантазией мире - это знание истинных имен предметов на истинном языке (это - родной язык драконов; они могут даже лгать на нем; для человека же это невозможно в принципе).

Знать имена - моя профессия, мое искусство, мое ремесло. Понимаешь ли, чтобы соткать магическое заклятие, сначала необходимо узнать подлинное имя предмета. У меня на родине люди всю жизнь скрывают свои подлинные имена ото всех, кроме немногих близких, кому доверяют без оглядки. Ибо в подлинном имени заключена огромная сила и огромная опасность. Некогда, в начале времен, когда Сегой поднял острова Земноморья из океанских глубин, все вокруг имело подлинные имена. И теперь вся магия, все волшебство зависят от знания именно этого - подлинных имен, слов истинной Речи, возникшей вместе с нашим миром... Настоящий волшебник всю свою жизнь тратит именно на выяснение подлинных имен людей и вещей (Гробницы Атуана).

Следующий отрывок иллюстрирует отличие мистики слова и мистики образов.

Когда Ульрих смотрел на какой-нибудь цветок - что отнюдь не было старой привычкой нетерпеливого некогда человека, - он теперь не видел конца созерцанию, да и начала его, в общем-то, тоже. Если он случайно знал название цветка, это было спасением в мире бесконечности... Если же он названия не знал, он призывал садовника, ибо тогда этот старик называл какое-нибудь незнакомое слово, и все снова приходило в порядок, и древнее волшебство, состоящее в том, что обладание верным именем защищает от необузданной дикости вещей, являло свою силу, как десятки тысяч лет назад... Такой человек, как он, если он не обманывал себя, что было недопустимо хотя бы ради Агаты, вряд ли мог верить в стыдливое свидание с природой, свидание, шепот, быстрые взгляды, благочестие и немая музыка которого - это скорее привилегия особой простоты, воображающей, стоит лишь ей положить голову в траву, что ее щекочет в шею сам Бог, хотя в будни она ничего не имеет против того, чтобы природой занималась зеленная торговля. Ульрих испытывал отвращение к этой расхожей, дешевой мистике, которая в основе своей постоянной экзальтированности донельзя беспутна, и предпочитал бессильные попытки обозначить словами какую-нибудь до осязаемости отчетливую краску или описать одну из тех форм, что сами так бездумно и убедительно за себя говорили. Ибо в таком состоянии слово не режет, и плод остается на ветке, хотя уже кажется, что он у тебя во рту; это, пожалуй, первая тайна светлой, как день, мистики (Р. Музиль, Человек без свойств).

Представление о подлинных именах восходит еще к Библии и кораническим сказаниям, согласно которым имена всему существующему были даны Адамом либо сообщены ему Богом.

Господь Бог образовал из земли всех животных полевых и всех птиц небесных, и привел [их] к человеку (Адаму), чтобы видеть, как он назовет их, и чтобы, как наречет человек всякую душу живую, так и было имя ей. И нарек человек имена всем скотам и птицам небесным и всем зверям полевым; но для человека не нашлось помощника, подобного ему... И создал Господь Бог из ребра, взятого у человека, жену, и привел ее к человеку. И сказал (!) человек: вот, это кость от костей моих и плоть от плоти моей; она будет называться (!) женою (евр. иша), ибо взята от мужа (евр. иш) (Бытие 2:19-23).

И научил Он Адама всем именам, а потом предложил их ангелам и сказал: "Сообщите Мне имена этих, если вы правдивы". Они сказали: "Хвала Тебе! Мы знаем только то, чему Ты нас научил. Поистине, Ты - знающий, мудрый!" Он сказал: "О Адам, сообщи им имена их!" И когда он сообщил им имена их, то Он сказал: "Разве Я вам не говорил, что знаю скрытое на небесах и на земле и знаю то, что вы обнаруживаете, и то, что скрываете?" (Коран 2: 29(31)-31(33))

Особое значение в иудаизме приписывается именам Бога (четырехбуквенное Имя - тетраграмматон - настолько свято, что его нельзя произносить), а в христианстве - имени Иисуса Христа (на его повторении основана практика иисусовой молитвы).

Ибо нет другого имени под небом, данного человекам, которым надлежало бы нам спастись (Деяния 4:12).

В ведической традиции имена даются древними певцами-риши, которые тем самым делают тайное проявленным, хотя священная Речь остается доступной лишь для избранных.

О Брихаспати, первое начало Речи [возникло],

Когда они [риши] пришли в действие, давая имена [вещам].

Что было в них лучшего, незапятнанного,

Это тайно сокрытое в них проявилось с помощью любви.

Когда мудрые мыслью создали Речь,

Очищая [ее], как муку через сито,

Тогда друзья познают содружества:

Их приносящий счастье знак нанесен на Речь.

Кто-то, глядя, не увидел Речь,

Кто-то, слушая, не слышит ее.

А кому-то она отдала [свое] тело,

Как страстная нарядная жена - мужу.

(Ригведа, 10.71)

Параллели можно найти в западном скандинавском эпосе - Старшей Эдде. В следующем отрывке из "Прорицания Вельвы" говорится о творении.

Тогда сели боги на троны могущества

и совещаться стали священные,

ночь назвали и отпрыскам ночи -

вечеру, утру и дня середине -

прозвище дали, чтоб время исчислить.

Категория имени и формы (нама-рупа) является одним из элементов процесса познания мира (становления) в буддизме. Несмотря на развитые в махаяне религиозные молитвенные практики - обращения к буддам и боддхисаттвам, здесь отношение к имени в конечном счете более прагматично.

Когда ко мне приходят живые существа, я [моим] глазом Будды вижу, остры или тупы их корни веры и другие [корни], и сообразно [с тем, насколько живые существа близки] к месту переправы [на тот берег], в разных местах [называю себя] неодинаковыми именами... (Лотосовая сутра 16)

Мысль о важности имени можно встретить и в современной философской литературе.

Число никогда не поднимается до уровня слова. Слово никогда не возвышается до имени (О. Розеншток-Хюсси, Бог заставляет нас говорить, с. 18).

Соотношение слова и числа (в частности, различие их функций) в иудео-христианской традиции и, в более широком смысле, в западной культуре прекрасно выражено в известном стихотворении Н.Гумилева "Слово":

В оный день, когда над миром новым

Бог склонял свое лицо, тогда

Солнце останавливали словом,

Словом разрушали города.

И орел не взмахивал крылами,

Звезды жались ужасом к луне,

Если, точно розовое пламя,

Слово проплывало в вышине.

А для низкой жизни были числа,

Как домашний, подъяремный скот,

Потому что все оттенки смысла

Умное число передает.

Патриарх седой, себе под руку

Покоривший и добро и зло,

Не решаясь обратиться к звуку,

Тростью на песке чертил число.

Но забыли мы, что осиянно

Только слово средь земных тревог,

И в Евангелии от Иоанна

Сказано, что слово - это Бог.

Мы ему поставили пределом

Скудные пределы естества,

И, как пчелы в улье опустелом,

Дурно пахнут мертвые слова.

Об ограниченности числовых и геометрических представлений говорит Г. Гейне.

Поскольку идеи проявляются в нашем духе и природе,они могут быть очень хорошо выраженными числами; но все же число остается всегда знаком идеи, а никак не самой идеей. Мастер еще сознает это различие, ученик же забывает о нем и передает своим ученикам лишь числовую иероглифику, голые шифры, живое значение которых никому уже не известно... То же относится и к прочим элементам математической формы. Духовное в своем вечном развитии не терпит никакого фиксирования; как и в числе, оно столь же мало может быть фиксировано в линии, треугольнике или круге (К истории религии и философии в Германии).

Преимущества обыденного "естественного" языка, как и символа в высоком смысле слова, обусловлены его многозначностью.

- Когда я беру слово, оно означает то, что я хочу, не больше и не меньше, - сказал Шалтай высокомерно (Л. Кэрролл, Алиса в Зазеркалье).

Связанные с этим обстоятельством недостатки строгого логико-математического языка отмечает и ученый-естествоиспытатель:

Первичным языком, который вырабатывают в процессе научного уяснения фактов, является в теоретической физике обычно язык математики, а именно - математическая схема, позволяющая физикам предсказывать результаты будущих экспериментов... Но и для физика возможность описания на обычном языке является критерием того, какая степень понимания достигнута в соответствующей области... Логический анализ приносит с собой опасность слишком большого упрощения. В логике внимание направлено на специальные языковые структуры, на однозначное связывание посылок и заключений, на простые схемы рассуждений. Всеми другими структурами в логике пренебрегают. Эти структуры могут получаться, например, благодаря ассоциациям между определенными промежуточными значениями слов... Тот факт, что любое слово может вызвать в нашем мышлении многие, только наполовину осознаваемые движения, может быть использован для того, чтобы выразить с помощью языка определенные стороны действительности более отчетливо, чем это было бы возможно с помощью логической схемы (В. Гейзенберг, Физика и философия. Часть и целое, с.104-106).

Вообще, математическое мышление отличается заметной спецификой, которая может оказывать существенное влияние на личность.

Бойяи... вызвал на дуэль 13 (?!) молодых людей, состоящих на государственной службе, и в промежутках между поединками развлекался игрою на скрипке, составлявшей единственную движимость в его доме. Когда ему назначили пенсию, он велел напечатать белыми буквами на черном фоне пригласительные билеты на свои похороны и сделал сам для себя гроб. Через семь лет он снова напечатал второе приглашение на свои похороны, считая, вероятно, первое уже недействительным, и в духовном завещании обязал наследников посадить на могиле яблоню, в память Евы, Париса и Ньютона. И такие штуки проделывал великий математик, исправивший геометрию Эвклида! (Ц. Ломброзо, Гениальность и помешательство)

В то же время, математика как язык обладает своими уникальными особенностями и преимуществами, дисциплинируя ум:

Начала математического познания отчетливы, но в обыденной жизни неупотребительны, поэтому с непривычки в них трудно вникнуть; зато всякому, кто вникнет, они совершенно очевидны, и только совсем дурной ум не способен построить правильного рассуждения на основе столь самоочевидных начал (Б. Паскаль, Мысли, с. 281).

Но даже эта "очевидность" таит в себе опасности, связанные с сужением кругозора.

Всякий, изучающий математику, приходит в такой восторг от точности охватываемых ею наук и ясности их доказательств, что о философах [в широком смысле] у него начинает складываться благоприятное мнение... Это очень большое несчастье... Мало существует людей, занимающихся математикой и не становящихся при этом вероотступниками и не скидывающих с голов своих уз благочестия (Газали, Избавляющий от заблуждения).

С этой точки зрения можно расценивать сомнительные изыскания таких прекрасных математиков, как И. Шафаревич и А. Фоменко, в области политологии и истории соответственно. Неизбежными упрощениями страдают и в принципе интересные исследования религиозной символики Б. Раушенбахом (например, непротиворечивая "векторная модель св.Троицы"); в этой связи еще раз вспомним слова Гр. Паламы о том, что от науки запрещается ожидать точных познаний о божественном (см. конец гл.5).

Как бы то ни было, сейчас математические понятия не кажутся нам столь самоочевидными, как во времена Паскаля. Проблемы, связанные с более тонкими особенностями языка математики, рассматриваются в последнем разделе этой главы.

8.3 Математика как символическая система

Стало быть, ум математический будет правильно работать, только если ему заранее известны все определения и начала, в противном случае он сбивается с толку и становится невыносимым, ибо правильно работает лишь на основе четко сформулированных правил (Б. Паскаль, Мысли).

Быть может, прежде губ уже родился шепот,

И в бездревесности кружилися листы,

И те, кому мы посвящаем опыт,

До опыта приобрели черты.

(О. Мандельштам)

Существуют истины, слишком высокие для того, чтобы быть выраженными не только в числах, но и в словах (отождествление слова и Слова - Бога в приведенном в предыдущем разделе стихотворении Гумилева, разумеется, приходится рассматривать как поэтическую вольность). Они могут быть (если могут) выражены лишь в образах - не рассказаны, а показаны. В этом едины как древние тексты:

Истина не пришла в мир обнаженной, но она пришла в символах и образах. Он не получит ее по-другому. Есть возрождение и образ возрождения. Следует воистину возродить их через образ. Каково воскресение? И образ через образ - следует, чтобы он воскрес. Брачный чертог и образ через образ - следует, чтобы они вошли в истину, которая - восстановление. Это следует тем, которые не только приобретают имя Отца, и Сына, и Духа святого, но приобретают их для самих себя. Если некто не приобрел их для себя, имя также будет отнято у него (Евангелие от Филиппа 67),

так и один из наиболее влиятельных философов XX века:

6.521. Решение жизненной проблемы мы замечаем по исчезновению этой проблемы. (Не потому ли те, кому после долгих сомнений стал ясен смысл жизни, все же не в состоянии сказать, в чем состоит этот смысл).

6.522. В самом деле, существует невысказываемое. Оно показывает себя, это - мистическое (Л. Витгенштейн, Логико-философский трактат).

В то же время,

Когда есть образ, есть и заблуждение. Если же смотреть на это с точки зрения образа, который не есть образ, то тогда и распознаешь Так Приходящего (Алмазная сутра).

Образное и символическое мышление и интуиция, вопреки распространенному среди гуманитариев мнению, играют большую роль в научном творчестве, особенно если оно происходит на достаточно высоком уровне:

Он стал поэтом, для математики у него было слишком мало воображения (Д.Гильберт об одном из своих бывших учеников).

Впрочем, часто процесс научного творчества остается "за кадром". Такая ситуация может возникать даже в работе физиков-экспериментаторов.

Экспериментальные исследования, которыми Ампер установил законы механического взаимодействия между электрическими токами, являются одним из наиболее блестящих достижений науки. Все в совокупности, и теория и эксперимент, как будто появились в полной зрелости и в полном вооружении из головы "Ньютона электричества". Эти исследования закончены по форме, идеальны по точности и резюмированы в формуле... Метод Ампера, однако, хотя и изложен в индуктивной форме, не позволяет нам проследить процесс образования и развития идей, которыми он руководствовался. Мы с трудом можем поверить, что Ампер в действительности открыл закон взаимодействия при помощи описываемых им экспериментов. Мы вынуждены подозревать, в чем, впрочем, признается сам Ампер, что закон открыт им при помощи некоего процесса, который он нам не показывает... Фарадей, напротив, показывает нам свои как неудачные, так и удачные эксперименты, как свои несозревшие идеи, так и идеи разработанные... Поэтому каждому изучающему следовало бы читать исследования Ампера как блестящий образец научного стиля при изложении открытия, но ему следовало бы также изучать Фарадея для воспитания научного духа на той борьбе противоречий, которая возникает между новыми фактами, излагаемыми Фарадеем, и идеями, рождающимися в его собственном мозгу (Дж.К. Максвелл, Трактат об электричестве и магнетизме).

Соотношение образного (интуитивного) мышления и логики можно проиллюстрировать на примере истории открытия уравнений электромагнитного поля самим Максвеллом. При их "выводе" для описания электромагнитных явлений в среде-эфире он пользовался очень сложными механическими аналогиями (например, зацепляющиеся шестеренки), которые впоследствии оказались ненужными подобно строительным лесам.

Рассуждения и вычисления, которыми многократно силится подтвердить их [свои уравнения] Максвелл, кишат противоречиями, темными местами и очевидными ошибками (П. Дюгем, цит. по П. Флоренскому, с.115).

В конечном счете, по словам Герца, теория Максвелла есть система уравнений Максвелла. Эстетическая сторона проблемы иллюстрируется высказыванием Макса фон Лауэ:

Понимание того, как сложнейшие разнообразные явления математически сводятся к таким простым и гармонически прекрасным уравнениям Максвелла, является одним из сильнейших переживаний, доступных человеку (Статьи и речи, М., 1969, с.12).

Проблема образов при познании Бога в христианстве, в частности, различие католического и православного подхода к духовной практике, обсуждается в гл.5.

Твердо держите в душах ваших, что вы не видели никакого образа в тот день, когда говорил к вам Господь на [горе] Хориве из среды огня, дабы вы не развратились и не сделали себе изваяний, изображений какого-либо кумира, представляющих мужчину или женщину, изображения какого-либо скота, который на земле, изображения какой-либо птицы крылатой, которая летает под небесами, изображения какого-либо [гада,] ползающего по земле, изображения какой-либо рыбы, которая в водах ниже земли; и дабы ты, взглянув на небо и увидев солнце, луну и звезды [и] все воинство небесное, не прельстился и не поклонился им и не служил им, так как Господь, Бог твой, уделил их всем народам под всем небом (Второзаконие 4:15-19).

Особенно роль символа подчеркивает православная традиция (например, для нее характерна развитая символика богослужения).

Символическое созерцание умопостигаемого посредством зримого есть одновременно и духовное ведение и умозрение видимого через невидимое (Максим Исповедник, Мистагогия, ср. Рим.1:20).

Здесь мы подходим к общему представлению о символе, которое играет огромную роль не только в религии, но и во всех отраслях человеческого восприятия, поскольку позволяет сделать его "многомерным".

В противоположность схеме и аллегории тут [в символе] мы находим полное равновесие между "внутренним" и "внешним", идеей и образом, "идеальным" и "реальным"... Символ есть самостоятельная действительность. Хотя это и есть встреча двух планов бытия, но они даны уже в полной, абсолютной неразличимости, так что уже нельзя указать, где "идея" и где "вещь" (А.Ф. Лосев, Диалектика мифа).

Развитой символической системой, часто использовавшейся в средневековье, была алхимия. Алхимические символы часто встречаются в научных трактатах и личной переписке ученых того времени. Зашифрованные символами сообщения имели целью не столько сохранить приоритет, сколько выразить невыразимое (без снижения уровня) более простыми средствами. Впрочем, проблемы понимания алхимических текстов, смысл которых практически полностью утерян для нас, возникали и у современников:

Несмотря даже на то, что поглощал их писания одно за другим, бессменно склоняясь снова и снова над трудами мудрецов, я не нашел в них сути того, что сии мудрецы провозглашали в своих сочинениях. Я изучал алхимические книги двояко, стараясь уразуметь в них и то, что говорит в пользу мужей, их написавших, и то, что говорит против них, но установил, что эти книги никчемны, бессмысленны и бесполезны (Альберт Великий, Малый алхимический свод).

К.Г. Юнг посвятил ряд своих работ (Психология и алхимия, Aion, Mysterium Coniunctionis, Дух Меркурий и др.) психологической интерпретации алхимической символики. По его мнению, она выражает свойственные человеческой психике архетипы, т.е. фундаментальные представления, принадлежащие сфере "коллективного бессознательного":

Поскольку алхимики, за исключением очень немногих, не знали, что они вытащили на свет божий психические структуры, а думали, что объясняют трансформации материи, то никакие психологические соображения, проистекающие из чувствительности натуры, не могли удержать их от того, чтобы не обнажать основы души, что более осведомленный человек побоялся бы сделать. Именно поэтому алхимия так неотразимо привлекательна для психолога... Какими бы странными и невразумительными не казались непосвященным используемые алхимиками язык и образы, они становятся ясными и живыми, как только сравнительное исследование обнаруживает связь между символами и процессами в бессознательном (Mysterium Coniunctionis, с. 13).

Более подробное обсуждение связей между современной наукой и алхимией, герметизмом и пифагорейской философией приведено в главе 4.

Дух европейской науки до сих пор несет на себе печать всех этих факторов - переход от языка каббалы и алхимии к более простому языку математики, который произошел достаточно поздно, с этой точки зрения не принципиален. С точки зрения психологии, современная математическая символика отличается прежде всего меньшей эмоциональной насыщенностью.

До тех пор, пока именно заклинания связывают материальный мир неба и земли воедино, астрология и магия не могут стать астрономией и техникой. Любая арифметическая задача оставалась религиозной обязанностью, с ликованием выполняемой жрецами во время соответствующих церемоний... Сегодня мы констатируем, что 2 и 2 равняется 4, не повышая голоса. Сущность математической символики и заключается в том факте, что во время установления математических истин голос не повышается. Фигуры, кривые, треугольники и задуманы так, чтобы быть понятыми без всяких эмоций... Но это великое новшество. Никогда прежде язык не использовался без сильнейшего возбуждения. Шаман говорил с пеной у рта. Жрецы в храмах лежали в изнеможении (О. Розеншток-Хюсси, Бог заставляет нас говорить, с. 183).

С другой стороны, алхимики, как показывают исследования Юнга, играли с чрезвычайно мощными и опасными символами, коренящимися в глубинах бессознательного. Поиск Философского Камня был буквально вопросом жизни и смерти:

Глядя куда-то поверх моей головы, рабби продолжает:

- Не следует молиться о Камне, если не знаешь, что он означает.

- Камень означает истину! - откликаюсь я.

- Истина? - усмехается рабби точно так же, как император...

- Что же в таком случае означает Камень? - неуверенно допытываюсь я.

- Ответ на этот вопрос ... нельзя получить извне, он может прийти только изнутри!

- Да, конечно, я понимаю: Камень находят в сокровенных глубинах собственного Я. Но... потом-то он должен быть приготовлен, явлен вовне, и тогда, когда он произведен на свет, имя ему - эликсир.

- Внимание, сын мой, - шепчет рабби... - Будь осторожен, когда молишься о ниспослании Камня! Все внимание на стрелу, цель и выстрел! Как бы тебе не получить камень вместо Камня: бесцельный труд за бесцельный выстрел! Молитва может обернуться непоправимым (Г. Майринк, Ангел Западного окна).

Математическая символика более "нейтральна" и вероятно именно это позволило ей стать "общезначимой". Общераспространенность математической символики и ее максимальная "независимость от культуры" по-видимому свидетельствует, что базовые понятия (архетипы) числа, континуума и т. д. действительно являются эмоционально нейтральными. Возможно, они целиком принадлежат к высшим этажам человеческой психики (то, что по картографии сознания С. Грофа связано с трансперсональным уровнем) и в минимальной степени "зацеплены" за низшие слои (секс, агрессия...). Впрочем,

Стиль любой зарождающейся математики полностью зависит от той культуры, в котрой она возникает, от особенностей народа, над ней размышляющего (О. Шпенглер, Закат Европы. О смысле чисел).

В связи с переходом от средневековой науки, базирующейся на астрологии и алхимии, к современной математике, следует упомянуть переплетение "магического" и естественнонаучного языка в трудах врача, математика и астролога Дж. Кардано (1501-1576), описавшего свое решение кубического уравнения в сочинении Ars magna (великое искусство). Его биография напоминает авантюрный роман, а творческая деятельность полностью определялась влиянием мистического опыта. Современный английский математик Р. Пенроуз (см. список литературы) в особенности подчеркивает заслуги Кардано как одного из создателей теории вероятности, а также как математика, впервые использовавшего комплексные числа. Кроме того, начиная с Кардано можно проследить ту линию, которая в конце концов, через работы Абеля и Галуа о разрешимости алгебраических уравнений, привела к появлению современной теории групп, играющей столь большую роль в квантовой физике.

Галилей в "Диалоге о двух системах мира" (см. Избранные труды, М., 1964) объявляет тайны пифагорейских чисел баснями. Однако его кардинальная идея о тайнах природы, записанных на языке математики (см. цитату в начале главы) по происхождению несомненно восходит к пифагорейской традиции. С этого времени, математическая символика почти полностью вытесняет каббалистическую, алхимическую и другие "средневековые" символические системы. Успехи ньютоновской теории тяготения, прежде всего, вывод законов Кеплера (см. гл. 4), закрепили положение математики как "царицы наук" (известное выражение К. Гаусса). Созданный трудами И. Ньютона, Г. Лейбница, И. Барроу, Х. Гюйгенса и других ученых XVII века математический анализ оказался исключительно эффективным средством решения самых разных задач. На протяжении XVIII века огромное количество важных результатов было получено Л. Эйлером, Ж. Лагранжем, П. Лапласом и многими другими математиками, механиками и астрономами.

Несмотря на "прикладное" значение математики, в настоящее время она представляет собой самостоятельную науку с собственными объектами исследования и эстетическими критериями. Начиная с XIX века, центр тяжести в развитии математики постепенно смещается в сторону более четкого анализа используемых понятий, роста строгости и развития "культуры" математического доказательства. Этот процесс сопровождается некоторыми издержками:

Математика наших дней походит на крупный оружейный магазин мирного времени. Его витрина заполнена роскошными вещами, которые своим остроумным, искусным, пленяющим глаз исполнением восхищают знатока, а подлинные истоки и назначение этих вещей, их способность поражать врага отходят в сознании на задний план вплоть до полного забвения (Ф. Клейн, Лекции о развитии математики в XIX столетии, т.1, М., Наука, 1989, с.86).

На достаточно большом удалении от своего эмпирического источника и тем более во втором и третьем поколении, когда математическая дисциплина лишь косвенно черпает вдохновение из идей, идущих от реальности, над ней нависает смертельная опасность. Ее развитие все более и более определяется чисто эстетическими соображениями; она все более и более становится искусством для искусства... Я убежден, что "эмпирическая" подпитка была необходимым условием сохранения неувядаемой молодости и жизнеспособности математики в прошлом и что аналогичное утверждение останется в силе и в будущем (Дж. фон Нейман, цит. по: М. Клайн, Математика. Утрата определенности, с.338).

Вместе с тем, математика продолжает сохранять свою "непостижимую эффективность в естественных науках", давшую название знаменитой статье Е. Вигнера:

Математический язык удивительно хорошо приспособлен для формулировки физических законов. Это чудесный дар, которого мы не понимаем и которого не заслуживаем. Нам остается лишь благодарит за него судьбу и надеяться, что в своих будущих исследованиях мы сможем по-прежнему пользоваться им (Е. Вигнер, Этюды о симметрии, с. 197).

Рискуя несколько шокировать "сциентистски" настроенного читателя, можно тем не менее отметить очевидную аналогию между верой современного ученого в "непостижимую эффективность математики" и верой человека традиционного общества в магию чисел. Примеры такой эффективности дествительно многочисленны и впечатляющи. Можно указать, например, на основное уравнение, описывающее свойства электрона - уравнение Дирака. Оно было установлено Дираком в 1927 г. из соображений "математического изящества" и не только прекрасно описало все известные к тому времени свойства электрона, но и привело к предсказанию существования античастицы электрона - позитрона, впоследствии подтвержденному экспериментально. Еще более ярким примером является общая теория относительности (современная теория тяготения), созданная Эйнштейном в 1915 г. как достаточно формальная математическая конструкция почти без всякой экспериментальной основы и блестяще подтвержденная всеми последующими экспериментами и астрономическими наблюдениями. Однако, если мы захотим понять эти успехи, это может оказаться делом не более простым, чем объяснить, каким образом пересчет девушек (см. выше цитату из Фрэзера) может повредить их здоровью. "Самое непостижимое в мире - то, что он постижим" (А. Эйнштейн), причем зачастую - постижим на математическом языке. Следующий отрывок дает описание "мистического опыта", связанного с чистой математикой.

В математике, дополненной философией и психологией, я нашел то, что обычно дает человеку религия. Я осознал в этом присутствие реальности в форме необычайной чистоты, и предел внутреннего проникновения, которого я тогда достиг, хотя мне и недоставало соответствующего понимания и различения, не был превзойден с тех пор никогда, вплоть до седьмого числа прошлого месяца... То, чего я достиг благодаря математике на языке символов - а это был редкий уровень сознания, - должна была дополнить философия, так чтобы это могло стать ясным для понимания. Философия добавила способность размышления и сосредоточения к чистому свету математики (Ф. Меррелл-Вольф, Пути в иные измерения, с.145-146).

Вспомним также, что Эйнштейн в детстве воспринял "Начала" Евклида как "священную книгу по геометрии".

Ряд крупных исследователей, пытающихся всерьез понять статус математических понятий и причину их эффективности, склоняется к тому или иному варианту платонизма. Так, выдающийся английский ученый - специалист в области математической физики Р. Пенроуз посвятил значительную часть своих книг "Новый разум императора" и "Тени разума" (см. список литературы) аргументации в пользу реального существования мира математических идей. Математические понятия, выражающие "гармонию" мира, вечны и неуничтожимы подобно платоновским идеям:

В настроенной лире гармония - это нечто невидимое, бестелесное, прекрасное и божественное, а сама лира и струны - тела, то есть нечто телесное, сложное, земное и сродное смертному. Представь себе теперь, что лиру разбили или же порезали и порвали струны, - приводя те же доводы, какие приводишь ты, кто-нибудь будет упорно доказывать, что гармония не разрушилась и должна по-прежнему существовать. Быть того не может, скажет такой человек, чтобы лира с разорванными струнами и сами струны - вещи смертной природы - все еще существовали, а гармония, сродная и близкая божественному и бессмертному, погибла, уничтожилась раньше, чем смертное. Нет, гармония непременно должна существовать, и прежде истлеют без остатка дерево и жилы струн, чем потерпит что-нибудь худое гармония (Платон, Федон; см. также вынесенные в эпиграф строки Мандельштама).

Близких взглядов на сущность математических идей и понятий придерживался В. Гейзенберг (см. книгу "Физика и философия. Часть и целое"). Другой выдающийся физик, В. Паули, полагал, что более правильным образом для того, чтобы охарактеризовать статус математических понятий, являются юнговские архетипы. В отличие от платоновских идей, они имеют динамический характер и не могут рассматриваться как вечные и неизменные, однако также принадлежат к некоторой реальности за пределами индивидуальных сознаний (см. книгу К. Лаурикайнена). Высокую оценку математики можно найти и в оккультной литературе.

Главный Источник чистой математики - Высшее, или Трансцендентное Сознание, и в этом причина, почему выводы всеобщего характера можно недвусмысленно передать на языке чистой математики... В определенном смысле, чистая математика далеко опередила сейчас то Сознание, которое реально возможно для человека (Ф. Меррелл-Вольф, Пути в иные измерения, с.280, 293).

В средние века вопрос об универсалиях (идеальных, общих понятиях) обсуждался в бурных и долгих спорах схоластов - реалистов и номиналистов: первые отстаивали их реальное (онтологическое) существование, а последние признавали их только в мышлении (как имена, символы единичных сущностей). Эти споры так ни к чему и не привели, а крайние точки зрения были осуждены церковью (особенно в связи с догматами о причастии и св. Троицей). Взгляды на математику Пенроуза и его единомышленников могут быть сопоставлены со средневековым реализмом.

"Номиналистский" подход в вопросе об основаниях математики состоит в предположении, что математические понятия являются результатом обобщения и абстрагирования свойств реального физического мира. Логически возможен и "субъективно-идеалистический" подход, рассматривающий математические конструкции как произвольные творения человеческого ума, однако в этом случае вопрос о причинах "непостижимой эффективности" математики по-видимому не может быть даже разумно сформулирован. Как и вообще в современной науке, наиболее распространен сейчас по-видимому "позитивистский" подход, когда вопросы о мировоззренческом статусе используемых понятий и методов считаются ненаучными и бессмысленными. Применительно к математике, такой подход состоит в рассмотрении математических теорий как некоторых формальных конструкций:

В этом смысле математика рассматривает отношения в гипотетически-дедуктивном плане, не связывая себя никакой конкретной материальной интерпретацией. Ее интересует не истинность аксиом, а лишь их непротиворечивость... "Математика - это наука, извлекающая определенные следствия" - сказал Б. Пирс в 1870 г., и это определение оставалось в моде на протяжении нескольких десятилетий. Мне кажется, что оно содержит весьма скудную информацию относительно подлинной природы математики... (Г. Вейль, Математическое мышление, М.: Наука, 1989, с. 21).

К подобным формалистическим подходам относится прежде всего аксиоматический метод, который пропагандировался и развивался на рубеже XIX и XX веков выдающимся немецким математиком Д. Гильбертом. Известно его шутливое (?) высказывание, что при изложении евклидовой геометрии можно везде заменить слова "точки", "прямые" и "плоскости" на "столы", "стулья" и "пивные кружки" (через два стола можно провести стул, и притом только один - замечательно!). В широко известном списке "проблем Гильберта" присутствовала даже проблема аксиоматизации физики. Аналогичный подход развивался Расселом и Уайтхедом по отношению к самой математике. По словам Б.Рассела,

Тот факт, что вся математика есть символическая логика, является одним из величайших открытий нашего времени (Принципы математики).

Такой подход сразу после своего возникновения вызвал резкие возражения ряда крупнейших математиков, прежде всего, А. Пуанкаре:

Настоящее математическое рассуждение есть настоящая индукция, во многих отношениях отличная от индукции физической, но, как и она, идущая от частного к общему. Все усилия, направленные на то, чтобы опрокинуть этот порядок и свести математическую индукцию к правилам логики, закончились без успеха, и эту неудачу трудно скрыть под маской особого языка, недоступного профанам (А. Пуанкаре, О науке, с.402,403).

Будущее развитие математики и логики действительно показало недостаточность гильбертовского подхода даже в пределах математики (не говоря уже об "аксиоматизации физики", см. гл.6). Мы имеем в виду прежде всего знаменитую теорему Геделя, согласно которой даже в арифметике натуральных чисел существуют утверждения, неопровержимые и недоказуемые на основе любого конечного набора аксиом. (Приведенная здесь формулировка не вполне точна и нуждается в многочисленных пояснениях; см., например, упомянутые выше книги Р. Пенроуза или популярно написанную брошюру В.А. Успенского "Теорема Геделя о неполноте", М., Наука, 1982; более систематическое изложение можно найти, например, в учебнике С. Клини "Математическая логика", М., Мир, 1973). Близкое (и в действительности эквивалентное) утверждение состоит в существовании алгоритмически неразрешимых задач, то есть таких задач, которые в принципе не могут быть решены никаким компьютером, действующим на основе фиксированного набора правил. (Известно много конкретных примеров таких задач; скажем, не существует общего способа определить, можно или нельзя вымостить всю плоскость без зазоров, используя только многоугольные плитки из заданного конечного набора). Тем самым, математика неизбежно должна быть содержательной и "человеческой" (или, согласно платонистским взглядам, сверхчеловеческой), но ни в коем случае не "компьютерной", то есть бездумно выводимой из фиксированного набора правил:

Вы [сторонники взглядов Рассела и Гильберта] даете нам не крылья, а детские помочи. Но тогда мы имеем право требовать, чтобы эти помочи не давали нам падать. В такой помощи - единственное их оправдание. Если ценное имущество не приносит крупных доходов, то нужно по крайней мере, чтобы оно было в надежных руках. Нужно ли следовать вашим правилам слепо? Конечно, да, иначе нам могла бы помочь разобраться в них одна только интуиция. Но в таком случае необходимо, чтобы эти правила были непогрешимы; слепое доверие можно питать только к непогрешимому авторитету. Для вас это необходимость. Вы должны быть непогрешимы, или вас не будет (А. Пуанкаре, О науке, с.390).

Различие подходов и мировоззрений в вопросе об основаниях математики особенно ярко проявляется при рассмотрении проблем, связанных с идеей бесконечности. "Стандартная" математика XX века базируется на теории множеств, разработанной в XIX веке Г. Кантором (а говоря более технически - на так называемой системе аксиом Цермело-Френкеля). Согласно Кантору, существуют разные степени (мощности) бесконечности: бесконечность счетных множеств, таких, как ряд натуральных чисел, бесконечность континуума, например, отрезка единичной длины (ту же мощность имеют множества точек ограниченных и неограниченных тел в пространстве любой размерности), и бесконечности более высокого порядка. Последние могут быть получены как множество всех подмножеств исходного бесконечного множества.

Линия состоит из множества точек, плоскость - из бесконечного множества линий; книга - из бесконечного множества плоскостей; сверхкнига - из бесконечного множества книг (Х.Л. Борхес, Книга песка).

Эти идеи имеют большое психологическое значение.

...После того, как наше переживание становится реальным процессом в реальном мире, а наше феноменологическое время простирается, как нечто космическое, на весь мир, мы все-таки подменяем континуум точным понятием действительного числа, вопреки существенной неточности, неустранимой из того, что нам надо... Во всем этом не просто проявляется какая-то насильственная систематизация или стремление к простоте мысли, вызванное нашими практическими задачами и целями: в действие вступает подлинный разум, раскрывающий присущий действительности "логос"... Конечно, наглядно созерцаемый и математический континуум не совпадают; между ними зияет пропасть. Тем не менее, существуют разумные мотивы, побуждающие нас стремиться к тому, чтобы от одного перейти к другому, - столь же разумные, как и те, которые заставляют при исследовании природы стремиться проникнуть "за" пределы той реальности, которая основывается на актах опыта... - к стоящему за чувственными данными "подлинно объективному", бескачественному физическому миру. (Г. Вейль, Математическое мышление, с. 159).

Теория множеств Кантора очень далеко ("бесконечно далеко") выходит за рамки чувственного опыта. Вообще говоря, никакие суждения относительно бесконечных множеств не могут быть эмпирически проверяемы:

Всякая теорема математики должна быть доступна проверке. Когда я высказываю эту теорему, я утверждаю, что все проверки, которые я испробую, приведут к желаемому результату, и даже если одна из этих проверок требует труда, превосходящего человеческие силы, я утверждаю, что если много поколений сочтут нужным заняться этой проверкой, то и в этом случае она удастся. Теорема не имеет другого смысла; это остается верным и тогда, когда в ее формулировке говорится о бесконечных числах; но так как все проверки могут быть проведены только для конечных чисел, то отсюда следует, что всякая теорема, относящаяся к бесконечным числам или вообще к тому, что называется бесконечным множеством... не может быть ничем иным, как сокращенным способом формулирования предложений, относящихся к конечным числам (А. Пуанкаре, О науке, с. 466).

Большие сомнения у многих математиков вызывала, например, аксиома выбора Цермело (если имеется любой набор - конечный или бесконечный - множеств, то всегда можно образовать новое множество, выбрав по одному элементу из каждого множества, входящего в набор). С ее использованием доказываются весьма странные утверждения, скажем, теорема Банаха - Тарского. Согласно этой теореме, любое выпуклое тело можно разрезать на конечное число кусков таким образом, что, переставив их, мы получим выпуклое тело любого другого размера. Очевидно, что мир, описываемый аксиоматикой Цермело-Френкеля не может быть нашим физическим миром, где ничего подобного сделать нельзя. С другой стороны, отказ от аксиомы выбора существенно обедняет классическую математику. Возможно, правильный выход из этого тупика (согласно Пенроузу) состоит в допущении, что канторова теория множеств описывает платоновский мир математических идей, некоторые из которых имеют соответствие в нашем физическом мире. Ясно, однако, что слишком для многих математиков такой вывод окажется философски неприемлемым.

В то же время, канторова теория по-видимому не противоречит структуре человеческого мышления. Можно думать, что понятие континуума как некоторой первичной сущности, не сводимой к счетным множествам, действительно присуще человеческой психике. Каждый человек обладает, вероятно, зачатками топологического мышления, основанного на идее непрерывности. Г. Вейль говорил (Математическое мышление, с. 24-41) об абстрактной алгебре и топологии как двух альтернативных способах математического мышления (по выражению Вейля, за душу каждого математика борются ангел топологии и бес абстрактной алгебры). На уровне физиологии различные виды мышления связываются с полушариями человеческого мозга (правополушарное мышление - непрерывное, образы, топология, левополушарное мышление - логическое, символы, буквы, слова, дискретное, алгебра). Ф. Меррелл-Вольф (в книге "Математика, философия и йога") связывает "обычное" двойственное сознание с дискретным пространством, а "просветленное" недвойственное сознание - с непрерывным пространством, используя также аналогию с канторовой теорией множеств.

Интересно сопоставить два главных типа математического мышления с психологической классификацией личностей (см. книгу К.Г. Юнга "Психологические типы" или труды по модной сейчас науке - соционике, напр., Е. Филатова, Соционика для вас, Новосибирск, 1994). Для это нужно принять во внимание, что в соответствии с данными психологических исследований пространство в восприятии человека обычно ассоциируется с непрерывной средой (символика воды, моря и т.д., см. главу 11), а восприятие времени дискретно (см. главу 15). В соционике восприятие преимущественно пространственных или временных отношений связывают с сенсорным или интуитивным типом личности, соответственно. Можно предположить наличие некоторых корреляций между этим делением и делением математиков на "геометров" и "алгебраистов" (на такую мысль наводят, в частности, интересные психологические наблюдения в книге Р. Пенроуза "Новый разум императора", однако вопрос нуждается в дальнейших исследованиях). Между прочим, в соционике для характеристики различных типов личности и межличностных взаимодействий широко используется геометрическая символика. Хотя подобное использование математики выглядит несколько бедным и искусственным по сравнению с ее применением в естественных науках, оно лишний раз подчеркивает психологическую нагрузку математических символов.

До некоторой степени противопоставление "счетного" мышления, основанного на понятии (натурального) числа, и топологического мышления, основанного на понятии непрерывности, соответствует различию количественного и качественного подходов. Современная математика является не только количественной, но и все больше развивает методы качественного анализа. Здесь уместно привести слова Руми:

Вы принадлежите к миру измерений, но пришли вы оттуда, где нет никаких измерений. Закройте первую лавку, пора открывать вторую.

Как мы отмечали выше, речь здесь идет о топологии, качественно исследующей свойства пространств и многообразий. С ней связаны такие дисциплины, как созданная Пуанкаре качественная теория дифференциальных уравнений, теория бифуркаций и теория особенностей гладких отображений; приложение этих теорий к широкому кругу естественнонаучных и даже социальных проблем получило известность под названием теории катастроф. Качественная сторона математики подчеркивается и в известном высказывании А. Пуанкаре:

Математика - это искусство называть разные вещи одинаковыми именами.

Слово "имена" (возможно, употребленное бессознательно) подчеркивает связь математики с определенной символической системой. "Символическая" основа естественных наук обсуждается в работах П.Флоренского.

Совокупные усилия [физиков и философов - Маха, Авенариуса, Гельмгольца...] утвердили общество в мысли, что действительно физическая теория есть не более как символическое описание, упрощенное и упорядоченное описание, хотя, кстати сказать, доныне еще не стало ясным, чего именно описание есть физика...

Метод познания природы, по Герцу, заключается в следующем: "... Мы создаем себе внутренние образы или символы внешних предметов и создаем мы их такими, чтобы логически необходимые последствия таких образов были всегда образами естественно необходимых изображаемых в них предметов" (П.Флоренский, Наука как символическое описание).

По словам В.Паули (см. K.V. Laurikainen, р.59), реальность символична по самой своей природе (в том смысле, как использовал слово "символ" Юнг). При этом, как отмечалось выше, математические символы скорее всего связаны с высшими (трансперсональными) уровнями человеческой психики. По-видимому, в этом ключе можно трактовать на языке современной психологии обсуждавшиеся выше "платонистские" представления о существовании особого "божественного" мира математических идей. Правда, юнговское понятие архетипа не вполне соответствует платоновскому представлению об идее: "платоновская идея статична, архетип является динамическим" (см. Laurikainen, цит. соч.). Более общий взгляд на архетип и его проникновение в мир обсуждается в рассказе Борхеса о дворце монгольского императора Кубла Хана.

Во сне Колриджа случайно прочитанный текст стал разрастаться и умножаться; спящему человеку грезились вереницы зрительных образов и даже попросту слов, их описывающих; через несколько часов он проснулся с убеждением, что сочинил - или воспринял - поэму примерно в триста строк... Первому сновидцу было послано ночью видение дворца, и он его построил; второму, который не знал о сне первого, - поэма о дворце. Если эта схема верна, то в какую-то ночь, от которой нас отделяют века, некоему читателю "Кубла Хана" привидится во сне статуя или музыка... и, быть может, этому ряду снов не будет конца, а ключ к ним окажется в последнем из них... Возможно, что еще неизвестный людям архетип, некий вечный объект (в терминологии Уайтхеда) постепенно входит в мир; первым его проявлением был дворец, вторым - поэма. Если бы кто-то попытался их сравнить, он, возможно, увидел бы, что по сути они тождественны (Сон Колриджа).

Говоря иными словами, платоновские идеи (по крайней мере, в том виде, как их понимает Пенроуз) рассматриваются как некоторые вечные сущности, не зависящие от человеческого сознания. С точки же зрения современных психологических подходов (аналитическая и трансперсональная психология и т.д.), общие понятия (идеи, архетипы) скорее должны рассматриваться как возникающие при взаимодействии индивидуального сознания с морем бессознательного. Соответствующая символика подробно рассматривается в главе 12. Тогда математические понятия есть некоторые образы, "высвечиваемые" индивидуальным сознанием в этом море. Тем самым, эти образы зависят как от сверхиндивидуальной (трансперсональной) реальности, так и от свойств человеческого ума. При таком подходе "некомпьютерная" часть математики (в том числе все, связанное с существенным использованием понятий континуума и актуальной бесконечности) оказывается разновидностью мистического опыта.

Можно соглашаться с этими представлениями или нет, но любое честное размышление о статусе математических понятий должно давать какой-то ответ на вопрос о причинах эффективности математики при описании свойств физической Вселенной. Насколько нам известно, до сих пор никому не удалось дать удовлетворительное объяснение этому чуду (без кавычек!) в рамках материалистического подхода ("теория отражения" В.И. Ленина). Позитивистский же отказ от объяснений вряд ли способен по-настоящему удовлетворить мыслящего человека. Закончим эту главу характерной цитатой, выражающей мнение одного из крупнейших математиков и философов начала Нового времени и, в то же время, мнение выдающегося философа - нашего современника:

Декарту неоднократно приходилось отвечать на следующий вопрос: может ли атеист быть математиком? Математиком, уверенным в точности и правильности своих доказательств, и он упорно каждый раз отвечал: не может! (М. Мамардашвили, Картезианские размышления, с.52)

9. Первоэлементы и атомизм

Еще, быть может, каждый атом

Вселенная, где сто планет;

Там все, что здесь, в объеме сжатом,

Но также то, чего здесь нет.

(В. Брюсов)

Разводит огонь в очаге - каждый свой -

Каждый смертный под кровом своим,

И Четыре Ветра, что правят землей,

Отовсюду приносят дым.

(Р.Киплинг, Очаги)

Может статься, ты вправду целей

В пляске атомов, свалке молекул,

углерода, кристаллов, солей,

чем когда от страстей кукарекал.

(И. Бродский)

Вскипятите его, остудите во льду

И немножко припудрите мелом,

Но одно безусловно имейте в виду:

Не нарушить симметрию в целом!

(Л. Кэрролл, Охота на Снарка)

Помимо изучения макрокосма (наблюдаемого "мира вокруг нас"), наука ставит вопрос о строении и законах микромира (молекул, атомов, субатомных частиц). Последние могут существенно отличаться от привычных нам законов, действующих для видимых невооруженным глазом объектов. В настоящей главе мы рассмотрим как традиционные, так и современные научные представления об элементарных "кирпичиках", определяющих строение и свойства материи.

Представление о существовании мельчайших частиц вещества - атомов и молекул - является одним из важнейших положений современной физики.

Если бы в результате мировой катастрофы все накопленные научные знания оказались бы уничтоженными и к грядущим поколениям живых существ перешла бы только одна фраза, то какое утверждение, составленное из наименьшего количества слов, принесло бы наибольшую информацию? Я считаю, что это атомная гипотеза (можете называть ее не гипотезой, а фактом, но это ничего не меняет): все тела состоят из атомов - маленьких телец, которые находятся в беспрерывном движении, притягиваются на небольшом расстоянии, но отталкиваются, если одно из них плотнее прижать к другому. В этой фразе, как вы убедитесь, содержится невероятное количество информации о мире, стоит лишь приложить к ней немного воображения (!) и чуть соображения (Фейнмановские лекции по физике, вып.1, М., Мир, 1977, с.23-24).

Наука давно уже не рассматривает атомы как неделимые частицы (скажем, как абсолютно твердые шарики). Известно, что они состоят из более мелких частиц - электронов и находящегося в центре атома тяжелого ядра; последнее, в свою очередь, состоит из протонов и нейтронов. Однако планетарная модель атома, описывающая его как миниатюрную солнечную систему, оказалась несостоятельной: согласно классической теории электромагнетизма, электроны, играющие роль планет, должны были бы излучать энергию и неизбежно упасть на ядро за микроскопически малые промежутки времени. Кроме того, такая модель не может объяснить полной тождественности атомов данного химического элемента (ведь орбиты электронов могут располагаться на любом расстоянии от ядра). Решение этих проблем дала лишь квантовая механика, которая описывает движение электрона в атоме как стоячую волну с помощью набора целых квантовых чисел (опять пифагорейская гармония!). Отметим, кстати, что существование различных частот вибраций и соответствующих уровней сознания для всех состояний материи является одной из центральных идей оккультизма. Квантовая теория позволила полностью объяснить расположение элементов в таблице Менделеева (см. гл.8), в том числе имевшиеся там "нарушения", связанные с редкоземельными металлами и т.д., вокруг которых было столько спекуляций в оккультной литературе конца XIX - начала XX века (см., напр., "Тайную доктрину" Е.П. Блаватской).

Европейская традиция размышлений о природе "первоматерии" (из чего все состоит) восходит к атомизму древней Греции. Общим местом в греческой философии было сведение материи к четырем первоэлементам: огню, воде, земле и воздуху; мыслители разных школ лишь ставили на первое место один из этих элементов. Символика первоэлементов так или иначе присутствует во многих религиозных и "эзотерических" традициях и имеет архетипический смысл.

Росток мой - от воды небытия,

От пламени скорбей - душа моя,

Как ветер, я кружу, ищу по свету -

Где прах, в который превратился я.

(О. Хайям)

Иногда (например, у Аристотеля и в некоторых восточных учениях) добавляется пятый элемент - эфир. Элемент огня часто символизируется опирающимся на основание (мужским) треугольником или пирамидой, ему ставится в соответствие красный или оранжевый цвет. Воде сопоставляются волнистые линии или "женский" треугольник с вершиной вниз, зеленый и синий цвета. Элемент земли изображается квадратом или кубом, его цвет - желтый, коричневый или черный. Символы воздуха - круг, полумесяц; цвета - голубой (небесный) или золотой (см. также раздел 8.1). Четырем стихиям могут быть сопоставлены и четыре масти игральных карт. В китайской философии огонь и воздух считаются активными мужскими элементами (ян), а земля и вода - пассивными женскими (инь).

В алхимии четыре элемента связываются с четырьмя состояниями материи (твердое, жидкое, газообразное и "тонкое"). Кроме того, вводятся три "принципа": сера или мышьяк (активное, мужское начало), ртуть или меркурий (пассивное, женское начало) и соль (их связь); их сакральный смысл - дух, душа и тело. Эти принципы символизируют качества материи: сера - цвет, сухость, горючесть, твердость, а ртуть - блеск, плавкость, летучесть. Семь металлов (золото, серебро, ртуть, свинец, олово, железо, медь) сопоставлялись семи планетам (Солнцу, Луне, Меркурию, Сатурну, Юпитеру, Марсу, Венере).

Представление о четырех первоэлементах (стихиях) не чуждо и иудео-христианской (библейской) традиции. В текстах этим стихиям сопоставляются четыре стороны света (направления ветра).

А что ты видел ее сидящею на скамье - это означает твердое положение, так как скамейка имеет четыре ножки и стоит твердо, да и мир поддерживается четырьмя стихиями (Пастырь Гермы 1.3.13 - ранний христианский текст).

Тогда сказал Он мне: изреки пророчество духу, изреки пророчество, сын человеческий, и скажи духу: так говорит Господь Бог: от четырех ветров приди, дух, и дохни на этих убитых, и они оживут (Иезекииль 37:9, см. также Зах.2:6, Дан.7:2).

Согласно некоторым комментариям к Торе, о сотворении четырех стихий говорится уже в первом стихе Библии (Быт.1:1). В частности, слово "небеса" (шамаим) может расшифровываться как соединение "эш" (огонь) и "маим" (вода).

Проблема первоэлементов в применении к миру и человеку затрагивается и в святоотеческой литературе (например, у Григория Нисского, Иустина Философа).

С неодушевленными [существами] человек имеет сходство в том, что обладает телом и состоит из четырех стихий (Иоанн Дамаскин, Точное изложение православной веры).

Представление о четырех неразрушимых стихиях, сохраняющих память, использовалось для обоснования христианского догмата о будущем телесном воскрешении. Ряд апокрифов, популярных в древней Руси, обсуждает на этом языке антропологическую тематику (см. также обсуждение вопроса о микрокосме в гл.2).

Григорий (Богослов) рече: от коликих частей Адам сотворен бысть? - Ото осми частей: первая вся то от земная тело, второе от камени кости, от моря кровь, от солнца очи, от облака мысли, от ветра дух, от огня теплоту, душу Господь вдохну (Беседа трех святителей).

Символика первоэлементов многозначна и может приобретать духовный смысл.

Хозяйство мира - из четырех видов, в хранилище их содержат: из воды, земли, воздуха и света. И хозяйство Бога подобно этому из четырех: из веры, надежды, любви и знания. Наша земля - это вера, в которую мы пустили корень, вода - это надежда, которой [мы] питаемся, воздух - это любовь, благодаря [которой] мы растем, а свет - [это] знание, [благодаря] которому мы созреваем (Евангелие от Филиппа 115, ср. с 1Кор.13:13).

В большинстве школ Греции первоэлементы понимались как способные к взаимному влиянию и превращению.

Огонь живет смертью земли, воздух живет смертью огня, вода живет смертью воздуха, земля - смертью воды (Гераклит, см. также Платон, Тимей 49).

Подобные мотивы легко найти в народных сказках и в позднейшей литературе.

Стальная плита в стене сдвинулась на шарнире, Марвин стремительно обернулся, и вовремя: на него было нацелено копье... Сквозь одно из отверстий протиснулась портативная газовая камера. В комнату сбросили клубок кобр. На Марвина решительно надвигались лев и танк... Откашлялась мортира. Комнату залило водой - вода быстро прибывала. С потолка полетели напалмовые бомбы. Но огонь сжег львов, которые съели змей, которые забились в гаубицы, которые уничтожили копья, которые привели в негодность газовую камеру, которая испарила воду, которая погасила огонь. Каким-то чудом Марвин остался цел и невредим. Он погрозил Краггашу кулаком, поскользнулся на стальной плите, упал и свернул себе шею (Р. Шекли, Обмен разумов).

Вопрос, на который должен был ответить античный атомизм, формулировался так - из чего состоят сами первоэлементы. Здесь существовали два основных подхода: теория неизменных неделимых материальных атомов Левкиппа и Демокрита (впрочем, насчет их материализма все же необходимы оговорки) и идеалистический атомизм Платона.

Демокрит (V в. до н.э.) был колоритной личностью и отличался большой проницательностью, из которой он и исходил в своих теоретических построениях:

Однажды к нему пришел Гиппократ, и Демокрит велел принести молока, а посмотрев на молоко, сказал, что оно от черной козы, которая родила в первый раз; и Гиппократ изумился его проницательности. Девушку, сопровождавшую Гиппократа, в первый день он приветствовал словами "Здравствуй, девушка!", а на следующий день: "Здравствуй, женщина!" - и в самом деле, в ту самую ночь девушка лишилась невинности...

Мнения его были следующие. Начала Вселенной суть атомы и пустота... Ничто не возникает из несуществующего, и ничто не разрушается в несуществующее. Атомы бесконечны по величине и количеству, они вихрем несутся по Вселенной и этим порождают все сложное - огонь, воду, воздух, землю, ибо они все суть соединения каких-то атомов, которые не подвержены воздействиям и неизменны в силу своей твердости. Солнце и луна состоят из таких же телец, гладких и круглых, точно так же, как и душа; а душа и ум - одно и то же (Диоген Лаэртский, О жизни, учениях и изречениях знаменитых философов, кн. 9; 42,44).

Наиболее полное развитие учение Демокрита получило у Эпикура; в художественной форме оно выражено в знаменитой поэме Лукреция Кара "О природе вещей". Самый, пожалуй, нетривиальный вклад Эпикура в атомизм состоял в идее о спонтанных отклонениях атомов от прямолинейных траекторий (clinamen), что позволило ему согласовать атомизм с очевидным для него фактом наличия свободной воли (см., например Б.Г. Кузнецов, Этюды об Эйнштейне, М., Наука, 1965, с. 88-110). Лукреций так пишет об этом:

Я бы желал, чтобы ты был осведомлен здесь так же точно,

Что, уносясь в пустоте, в направлении книзу отвесном,

Собственным весом, тела изначальные в некое время

В месте неведомом нам начинают слегка отклоняться,

Так что едва и назвать отклонением это возможно.

Если ж, как капли дождя, они вниз продолжали бы падать,

Не отклоняясь ничуть на пути в пустоте необъятной,

То никаких бы ни встреч, ни толчков у начал не рождалось,

И ничего никогда породить не могла бы природа.

Понятие clinamen является очень глубоким и имеет очевидные соответствия в современной статистической физике. Связь "случайных" процессов в движении атомов с проблемой необратимости, предсказуемости и свободы подробно обсуждается в главе 15.

Хотя противопоставление "линии Демокрита" и "линии Платона" типично для советской традиции, следующей В.И. Ленину, более частым является сравнение Платона с Аристотелем, континуальная концепция которого противостояла атомизму на протяжении всего долгого развития западной науки.

Платон и Аристотель! Это не только две системы, но и типы двух различных человеческих натур, которые, с незапамятных времен, облаченные в разные одеяния, более или менее враждебны одна другой... Натуры мечтательные, мистические, платоновские, из тайников своей души создают христианские идеи и соответствующие им символы. Натуры практические, приводящие все в порядок, аристотелевские, созидают из этих идей и символов прочную систему, догматику и культ (Г. Гейне, К истории религии и философии в Германии).

Особую роль в платоновской атомистической системе играли абстрактные геометрические понятия, в частности, правильные многогранники. Наиболее детальное изложение этих идей дано Платоном в диалоге "Тимей", где четыре правильных (платоновских) многогранника соответствуют четырем первоэлементам: октаэдр - воздуху, тетраэдр - огню, куб - земле, икосаэдр - воде. Додекаэдр по-видимому соответствовал "пятому элементу", который Бог использовал, чтобы создать Вселенную. Интересно, что два последних многогранника имеют оси симметрии пятого порядка, которые, как мы знаем теперь, не реализуются в обычных кристаллах; Вернадский считал такую симметрию характерной для живых организмов. Согласно теории строения жидкостей Дж. Бернала, наличие локальных осей симметрии пятого порядка является важнейшим отличием структуры жидкостей от структуры кристаллов (икосаэдр по Платону соответствует воде!). Важно еще раз подчеркнуть, что эти "элементы" (а скорее - математические сущности) не понимались как неизменные и могли взаимно превращаться друг в друга (правильные многогранники можно разложить на грани, затем на треугольники, а из них собрать другие многогранники). О близости этой концепции современному пониманию элементарных частиц (в отличие от теории Демокрита) писал В. Гейзенберг:

Современная физика выступает против положения Демокрита [о неизменности атомов] и встает на сторону Платона и пифагорейцев. Элементарные частицы не являются вечными и неразложимыми единицами материи, фактически они могут превращаться друг в друга... В современной квантовой теории едва ли можно сомневаться в том, что элементарные частицы в конечном счете суть математические формы, только гораздо более сложной и абстрактной природы [чем платоновы многогранники]... Математическая симметрия, играющая центральную роль в правильных телах платоновской философии, составляет ядро основного уравнения [речь идет об единой теории элементарных частиц]. Уравнение - только математическое представление всего ряда свойств симметрии, которые, конечно, не так наглядны, как платоновские тела. В современной физике речь идет о свойствах симметрии, которые соотносятся с пространством и временем и находят свое математическое выражение в теоретико-групповой структуре основного уравнения (В. Гейзенберг, Физика и философия, с.36,37).

Таким образом, Гейзенберг выделяет в учении Платона как созвучные современной физике идеи об основополагающей роли математических понятий, прежде всего - соображений симметрии (формализуемых в рамках математической дисциплины, которая называется теорией групп). Подробнее вопрос о роли теории групп в современной физике рассматривался нами в главе 8.

Концепцию Платона уместно сравнить с современными естественнонаучными (физическими) взглядами на проблему первоэлементов. В качестве таковых давно не рассматриваются атомы: их сложное строение достаточно убедительно было показано в конце XIX - начале XX вв. (открытие электрона, радиоактивности, атомного ядра и т. д.). Частицы, считавшиеся "элементарными" в середине века (например, составные компоненты атомных ядер - протон и нейтрон), как оказалось, также имеют сложное строение. Оно проявляется, например, в опытах по рассеянию на ядерных частицах электронов сверхвысокой энергии, которые показывают наличие внутри протона и нейтрона "точечных" образований (партонная модель Р. Фейнмана). В настоящее время принято отождествлять эти составные части бывших "элементарных" сильно взаимодействующих частиц (адронов) с кварками - введенными М. Гелл-Манном гипотетическими "истинно элементарными" частицами с дробным зарядом.

Название "кварки" было взято из модернистского романа Дж. Джойса "Поминки по Финнегану", где оно обозначало демонические существа. По-видимому, такое название было выбрано не случайно: его уместность впоследствии была оправдана необычными свойствами кварков (в частностью, их ненаблюдаемостью в свободном виде) - странное название для странных сущностей! В первоначальной модели Гелл-Манна и Цвейга речь шла о трех типах кварков, откуда и ассоциации с джойсовским "три кварка для сэра Марка"; при конструировании из них элементарных частиц Гелл-Манн (видимо, без серьезных философских оснований) использовал "буддийскую" терминологию восьмеричного пути (четвертая благородная истина). Впоследствии пришлось ввести кварки четвертого типа; в настоящее время принято, что все сильно взаимодействующие частицы (адроны) состоят из кварков шести типов. Электрон же, нейтрино и некоторые другие частицы, не участвующие в сильных ядерных взаимодействиях (так называемые лептоны), как и кварки, считаются истинно элементарными, причем число типов лептонов равно числу типов кварков (симметрия!). Кваркам были приписан "цвет": три кварка, входящие в состав протона или нейтрона, в силу принципа запрета Паули должны иметь разные цвета; наука о взаимодействии кварков была названа хромодинамикой.

Скинию же сделай из десяти покрывал крученого виссона и из голубой, пурпуровой и червленой шерсти, и херувимов (!) сделай на них искусною работою (Исход 26:1).

Кроме того, было введено понятие "аромата" (тип кварка), а также новые квантовые числа: странность, очарование, прелесть... Разумеется, причина выбора этих терминов интересна в основном с психологической стороны. Впрочем, мы до сих пор не понимаем по-настоящему, как работают математика и другие символические системы в естественных науках (см. гл.8), а потому и не можем с полной уверенностью судить о том, в какой мере произвольны те наглядные образы, с помощью которых люди создают успешные естественнонаучные теории.

В соответствии с общей направленностью книги, мы не будем приводить здесь подробно соответствующий научно-популярный материал сам по себе, однако отметим параллели между теорией кварков и описанными выше традиционными представлениями. Прежде всего, в полном соответствии с приведенными выше словами В. Гейзенберга, современная физика явным образом перекликается с идеями Платона о лежащих в основе материи правильных многогранниках. Кварки возникли исторически как чисто математические объекты, как некие состояния, образующие, говоря более формальным языком, базис неприводимого представления некоей группы симметрии. С этой точки зрения действительно можно сказать, что соображения симметрии (правильные платоновские многогранники) определяют структуру и свойства первоэлементов. Более того, описанные в "Тимее" взаимные превращения атомов путем перестановки составляющих их (многогранники!) треугольников вызывают явные ассоциации с современными представлениями о превращениях элементарных частиц путем перераспределения составляющих их кварков. Другая интересная параллель состоит в том, что кварки не могут существовать в свободном виде - опять же подобно платоновским треугольникам, которые не являются объемными телами, а лишь формируют их. В этом смысле кварки выступают как символы, а не материальные объекты.

Кому вы страшны? - сказала Алиса. (Она уже выросла до своего обычного роста.) - Вы ведь всего-навсего колода карт (Л. Кэрролл, Алиса в стране чудес).

Проблемы, связанные с атомизмом, также напряженно дискутировали арабские ученые, которые продолжали традиции греков. Некоторые их мысли также весьма напоминают идеи современной физики элементарных частиц.

Люди держались четырнадцати мнений в вопросе о теле: может ли оно соединиться и истребить всю соединенность, в нем имеющуюся, так что станет одна неделимая частица, или не может, а также о том, что внедряется в тело... Ан-Наззам передает, что некоторые говорили: частица имеет [только] одну сторону - так, вещи обращенные к нам одной стороной - и это та сторона, с которой мы к ним подходим... Некоторые говорили: частица имеет шесть сторон, причем они - ее акциденции и иное, нежели она, что она неделима... Другие говорили: частица имеется, но существует не благодаря себе самой, а благодаря не менее чем восьми неделимым частицам (кварки?!). Тот, кто спрашивает об одной из таких частиц, спрашивает о ее отдельном [существовании], тогда как ее отдельно не бывает. Однако она познается... Другие говорили: частицы делятся, пока не останется две частицы, которые, если ты задумаешь их разделить, делением будут погублены... Дирар, Хафс ал-Фард и ал-Хусейн ан Наджар говорили, что частицы - это цвет, вкус, жар, холод, жесткость и мягкость, что все эти вещи, собранные вместе - тело и что "частицы" не имеют иного смысла, кроме перечисленных вещей. Наименьшее число существующих частей - десять... Муаммар говорил, что человек - это неделимая частица (ал-Ашари, О чем говорили люди ислама и в чем разошлись творившие молитву, IX-X в.).

Как обычно, приведем менее серьезный комментарий.

Микроб так мал, что по рассказам невидим человечьим глазом,

Хотя иные утверждали, что в микроскопе наблюдали

Все шесть его больших хвостов неописуемых цветов

(Причем на каждом из которых по десять хохолков в узорах),

Язык, прозрачный как слюда, и зубы в сорок два (!, вариант переводчика) ряда,

И брови в шахматном порядке. Но, впрочем, это все догадки,

Хоть весь ученый мир, к примеру, их склонен принимать на веру (Х.Беллок).

Анатомия и физиология электрона подробно описана в повести А. Платонова "Эфирный тракт"; отметим такую интересную деталь как "зубы с винтовой нарезкой" (наглядный образ спина?!).

Следует подчеркнуть еще раз, что кварки внутри протонов и нейтронов в определенном смысле видны непосредственно (как партоны). Долгое время в качестве альтернативы кварковой гипотезе рассматривалась концепция так называемого "бутстрапа" (зашнуровки), согласно которой все элементарные частицы в определенном смысле являются "равно фундаментальными" и "состоят друг из друга". Аргументом здесь служит возможность взаимных превращений: если приложить достаточно энергии, на ускорителе из данной частицы можно "выбить", как молотком, любую другую частицу (при выполнении определенных законов сохранения). Мировоззренческий смысл концепции бутстрапа и особенно ее близость к даосским, индуистстким и буддийским концепциям подробно рассмотрены в популярной книге Ф. Капры "Дао физики". Однако, насколько можно судить, эта идея сейчас кажется "неконкурентоспособной" по сравнению с теорией кварков. Последняя же, как мы видим, скорее вызывает более традиционные для европейского мышления ассоциации.

Перейдем теперь к другому кругу вопросов, связанных с атомизмом, а именно, к диалектике дискретного и непрерывного. Серьезные логические трудности, связанные с демокритовской концепцией неизменных материальных атомов, отмечал, в частности, А.Ф. Лосев:

Но что такое атом? Если он материален, то он имеет форму и объем, например, кубическую или круглую форму. Но куб имеет определенной длины сторону... Сторону... можно разделить, напр., пополам, и, следовательно, атом делим, и притом до бесконечности делим. Если же он неделим, то это значит, что он не имеет пространственной формы, а тогда я отказываюсь понимать, что такое этот атом материи, который не материален. Итак, никаких атомов нет как материальных частиц, или они делимы до бесконечности (Диалектика мифа).

В приведенном отрывке непрерывность пространства является для Лосева самоочевидной. При этом формулируется вопрос о том, из чего состоит само пространство, который в действительности неразрешим в рамках атомистических представлений (хотя и связан с ними):

Необходимо отметить, конечно, что введение пространственно-временного континуума может считаться противоестественным, если иметь в виде молекулярную структуру всего происходящего в микромире (А. Эйнштейн, Собр. научн. трудов, т. 4, с. 223).

В современной физике атомизм дополняется понятием поля, которое детально рассматривается в главе 11. Однако сама по себе антиномия дискретного и непрерывного является неустранимой:

Вообще кажется сомнительным, может ли теория поля объяснить атомистическую структуру вещества и излучения... Большинство физиков, несомненно, ответят убежденным "нет", ибо они считают, что квантовая проблема должна решаться принципиально иным путем. Как бы то ни было, нам остаются в утешение слова Лессинга: "Стремление к истине ценнее, дороже уверенного обладания ей" (А. Эйнштейн, Собр. научн. трудов, т.4, с.356).

В теории элементарных частиц понятия непрерывности и дискретности оказываются взаимно дополнительными (корпускулярно-волновой дуализм, подробно рассматриваемый ниже в гл.10). Так, сам по себе электрон дискретен, т.е. наблюдается всегда целиком, как и квант света - фотон (например, в виде вспышки на экране, покрытом необходимым составом). С другой стороны, вероятность нахождения микрочастицы в данной точке пространства описывается непрерывной "волновой функцией".

Спор между концепциями непрерывности и дискретности материи шел на протяжении всей истории европейской науки. В средние века, когда доминировала философия Аристотеля, атомистическое учение считалось в Западной Европе "эпикурейской ересью". На это были серьезные теологические причины, связанные с таинством причастия и догматом пресуществления (принят Тридентским собором), согласно которому в сколь угодно малом количестве хлеба после пресуществления его субстанции присутствует все тело Христа. Как говорилось в гл.4, именно эта проблема стояла в центре борьбы инквизиции с неортодоксально мыслящими философами Нового времени, в частности, привела к преследованиям Дж. Бруно и Г. Галилея.

Ньютон, внесший важный (даже, возможно, решающий) вклад в математику непрерывности - математический анализ, в то же время писал в своей ранней работе "Некоторые философские вопросы":

Существует наименьшее расстояние, наименьшая степень движения и наименьшая длительность... Наименьшая степень движения совершается в неделимый момент времени (цит. по Л.М. Косаревой).

Впрочем, Ньютон заведомо не был сторонником взглядов Демокрита, признавая, в частности, возможность взаимных превращений атомов:

Каждое тело может преобразовываться в тело другого какого-либо рода, проходя все промежуточные ступени качеств (И. Ньютон, Начала, первое издание, Гипотеза III).

Это убеждение было тесно связано с его практическим усилиями по превращению "неблагородных" металлов в золото (об алхимических интересах Ньютона см. также гл. 4). При этом С.И. Вавилов отмечает (см. написанную им биографию Ньютона), что трудности в решении этой проблемы привели Ньютона к гениальной догадке о существовании в атомах некоторой "твердой" структуры, не изменяемой традиционными химическими средствами, и относительно рыхлой оболочки, которую можно перестроить нагреванием, выпариванием, и т.д.

Для объяснения прохождения световых лучей через тела Ньютон предполагает, что основная часть тел - это поры... Предположение Ньютона о крайне пористости тел, как известно, вполне подтверждается современными сведениями о строении вещества. Схема Ньютона конкретизовалась в виде молекулярных связей, электронных оболочек и атомных ядер. Возвращаясь к приведенному "размышлению" о ртути и золоте, мысль Ньютона на современный язык можно перевести так: для разрушения атомов золота надо найти способ разделения наиболее тесно сближенных частиц, из которых атом составлен. Эта мысль вполне правильна: для разрушения атомов золота надо разрушить его ядро, т.е. то, что Ньютон называл "первым соединением".

Впрочем, общее отношение Вавилова к алхимическим занятиям Ньютона, вытекающее из его материалистических взглядов, возможно, привело к некоторой "модернизации" воззрений Ньютона.

Другой основоположник математического анализа - Лейбниц твердо стоял на позиции "природа не делает скачков" (nature non facit saltum). В то же время в основе его философской системы лежала теория "истинных атомов" -монад, которые имели скорее "логическую" природу и считались нематериальными, неделимыми и неповторимыми (т.е. все различными).

Обсуждение проблемы дискретного и непрерывного берет начало еще с античных парадоксов (апорий). Например, апория об Ахиллесе и черепахе фактически сводится к вопросу о возможности бесконечного деления отрезка пути. В рамках современных "математически строгих" подходов возникают такие парадоксы, по сравнению с которыми бледнеют чисто логические (скорее даже психологические) трудности, отмеченные в приведенной выше цитате из Лосева. Согласно теореме Банаха-Тарского, любой шар (например, размером с апельсин) можно разрезать на конечное число кусков таким образом, что, сложив их в другом порядке, мы получим шар другого размера (например, размером с Землю). С немного другой точки зрения эта теорема обсуждалась в главе 8. Здесь важно подчеркнуть лишь принципиальное различие между формальной процедурой разрезания и склеивания пустого пространства и соответствующей физической процедурой для реальных тел, состоящих из атомов. Конечно, число атомов, входящих в состав Земли и апельсина, мягко говоря, отличается, а сама процедура по этой причине физически нереализуема. Приведем в связи с этим еще один отрывок из поэмы Лукреция:

Предположим, например, что тела изначальные будут

Три или несколько больше частей заключать наименьших.

Если затем ты начнешь эти части у данного тела

Переставлять или снизу наверх, или слева направо,

Ты обнаружишь тогда, сочетания все их исчерпав,

Все изменения форм, что для данного тела возможны...

И таким образом, форм новизна превращения тела

Вслед за собою влечет; а поэтому нечего думать,

Будто вещей семена бесконечно различны по формам.

(Тит Лукреций Кар, О природе вещей, 2.485-498)

История атомизма Нового времени была достаточно драматической. Ряд крупных ученых, прежде всего, Оствальд и Мах, стояли на антиатомистических позициях. Накал полемики был настолько велик, что приводил к человеческим трагедиям. Так, непризнание работ крупнейшего австрийского физика Л. Больцмана по обоснованию термодинамики на базе атомистической теории послужило одной из причин его самоубийства в 1906 г. (идеи Больцмана рассматриваются ниже, в гл.15). Неопровержимым физическим аргументом в пользу атомизма оказалась (или показалась) теория броуновского движения, предложенная в 1905 г. А. Эйнштейном и М. Смолуховским, и ее экспериментальное подтверждение Ф. Перреном. Другим важнейшим аргументом в пользу атомизма было открытие элементарного неделимого заряда в опытах Милликена. Интересно, однако, что в проведенных одновременно опытах Эренхафта наблюдались заряды, равные 1/3, 1/5... заряда электрона (хотя позднее при поисках кварков эти результаты не были воспроизведены). Это лишний раз подтверждает, что, вопреки расхожим представлениям, критерием истинности в физике являются не просто результаты экспериментов (которые могут противоречить друг другу), а нечто более сложное (см. гл.5). Стоит отметить, что, согласно современным представлениям, в системе многих взаимодействующих электронов последние иногда могут вести себя как "квазичастицы" с дробным электрическим зарядом (так называемый дробный квантовый эффект Холла в физике полупроводников). Подобные эффекты, однако, не отменяют того факта, что заряд любой изолированной частицы кратен элементарному заряду.

В настоящее время отдельные атомы можно просто-напросто увидеть с помощью таких устройств как ионный проектор или туннельный микроскоп, так что на уровне физики вопрос об их существовании решен окончательно. Отрицание существования атомов в работах некоторых современных мыслителей, таких как Р. Генон или А.Ф. Лосев, требует, при условии внимательного и благожелательного отношения к их концепциям, заведомо не буквального истолкования. То же самое следует, видимо, сказать (если говорить об авторах противоположной, материалистической направленности) и по поводу знаменитого высказывания В. И. Ленина об электроне, который "так же неисчерпаем, как и атом".

Перейдем к обсуждению менее известных на Западе (по крайней мере, до последнего времени) восточных атомистических представлений. В китайской традиции строение и развитие материального мира тесно связывается с числовой символикой.

Существует первонепостоянство, существует первоначало, существует первообразование, существует первоэлемент. При первонепостоянстве еще нет воздуха, первоначало - начало воздуха, существует первообразование - начало формы, первоэлемент - начало свойств [вещей]. Все вместе - воздух, форма, свойства - еще не отделились друг от друга, поэтому и называются хаосом. ...[Перво]непостоянство развивается и превращается в одно, одно развивается и превращается в семь, семь развивается и превращается в девять, девять (!) - предел развития, снова изменяется и становится одним. Одно - начало развития формы. Чистое и легкое поднимается и образует небо, мутное и тяжелое опускается и образует землю. Столкновение и соединение [легкого и тяжелого] воздуха образует человека. Оттого что во вселенной содержатся семена, порождается и развивается [вся] тьма вещей (Лецзы, даосизм).

В традиционной китайской философии вводится пять элементов (у-син) - дерево (му), огонь (хо), земля (ту), металл (цзинь), вода (шуй). На взаимном превращении этих пяти первоэлементов (эти превращения определяют взаимное влияние энергетических каналов) основана китайская медицина. Между элементами устанавливаются активирующие связи "мать-сын", а также сдерживающие (угнетающие) связи. Дерево активирует огонь и угнетает землю (житейский смысл здесь понятен), огонь, соответственно, землю и металл, земля - металл и воду, металл - воду и дерево, вода - дерево и огонь (ср. с цитатой из Гераклита выше). Элементам сопоставляются "органы" человека (печень, сердце, селезенка, почки, легкие, желчный и мочевой пузырь, тонкий и толстый кишечник, желудок, а также так называемый тройной обогреватель) и соответствующие энергетические каналы - меридианы; при этом органы понимаются скорее как функциональные системы.

В зороастризме (религии Ирана, где основу хозяйства составляли скотоводство и земледелие, многократно упоминаемые в Авесте, как, впрочем, и в Ведах) вводится шесть элементов: огонь, вода, земля, металл, растения и скот.

В индийской философии вводится пять "великих элементов" (махабхут): земля (притхиви), вода (джала), огонь (агни), ветер (вайю), пространство или эфир (акаша); в ведийской религии этим элементам сопоставляются боги.

Поистине, из этого Атмана возникло пространство, из пространства - ветер, из ветра - огонь, из огня - воды, из вод - земля, из земли - травы, из трав - пища, из пищи - человек (Тайттирия упанишада, II.1.1; этот отрывок можно также сопоставить с библейской последовательностью творения, см.Быт.1-2).

Индийские классификации включают как материальные, так и нематериальные элементы.

Эти пять нерасчлененных элементов и их проявление - тонкое тело - составляют вместе то, что называют 'Hiranyagarbha'. Материальное тонкое тело имеет семнадцать частей, а именно пять жизненных сил, десять органов восприятия и действия, разум и интеллект. Об этом говорится как о тонком теле Атмана (Шанкара, Пятиричность).

Помимо пяти "грубых" элементов-махабхут, в йоге рассматриваются соответствующие "тонкие" элементы: запах, вкус, свет, прикосновение, звук. К еще более "тонким" элементам относятся разум и интеллект (манас и буддхи). Кроме того, в индуизме вводится понятие трех гун: раджас (активность), тамас (инертность) и саттва (благость; она связывается с равновесием двух первых гун).

Атомизм, близкий к древнегреческому, подробно развивался в одной из ортодоксальной систем индийской философии - вайшешике. Атомам каждого из первоэлементов приписывались разные качества: атомам земли - запах, вкус, цвет, осязаемость; воды - вкус, цвет, осязаемость; огня - цвет, осязаемость; воздуха - только осязаемость; эфир (акаша) сопоставлялся с органом слуха. Концепция этой школы критикуется в исходном тексте веданты - Брахма-сутре. Шанкара полемизировал со школой вайшешика, опровергая учение об атомах как основе мира (согласно веданте, иллюзорный мир может иметь реальную причину - Атман, а не наоборот). В отличие от теории Демокрита, где душа состоит из атомов, в индийской философии часто предполагается, что души и атомы вечно сосуществуют. По этому поводу различные школы вели дискуссии.

Те, кто полагает, что душа атомична, доказывают это тем, что бесконечная душа не может двигаться; тем не менее считается, что она покидает одно тело и переходит в другое. Это высказывание, согласно Шанкаре, касается лишь вопроса о границах души, но не вопроса о душе как таковой. Возражение, заключающееся в том, что душа, если она атомична, может пребывать в теле лишь в одном определенном месте, отклоняется указанием на следующий пример: точно так же, как кусок сандалового дерева освежает все тело, хотя прикасается к нему только в одном месте, так и атомичная душа способна чувствовать все тело посредством ощущений прикосновения, которые распространяются по всему телу (С. Радхакришнан, Индийская философия, т.2, с.540).

В связи с этой цитатой в голову приходят аналогии с корпускулярно-волновым дуализмом в квантовой механике, теория "волны-пилота" де Бройля и редукции волнового пакета при локализации микрочастицы (см. главу 10).

Ряд особенностей имеет и "атомистическая" концепция буддизма. Подробная классификация дхарм-элементов (см. обсуждение понятия "дхарма" в гл.3) дана в первом разделе Абхидхармакоши (энциклопедия Абхидхармы, составленная ученым Васубандху в V в.), который называется "Анализ по классам элементов". Всего дхарм по этой версии насчитывается 80 000 типов. Причинно-обусловленные дхармы подразделяются на пять групп (скандх): материи (рупа), чувствительности (ведана), понятий (санджня), формирующих факторов (самскара) и сознания (виджняна). Однако уже определение "материи" радикально отличается от привычного европейцу: "Материя - это пять органов чувств, пять видов объектов и непроявленное". Хотя параллели легко найти в греческой философии, отличие также важно - в индо-буддийской традиции, включая и атомизм школы вайшешика, атомы движутся не по естественным детерминистическим законам, а по "этическому" закону кармы. К необусловленным дхармам относятся нирвана, Учение буддизма и пространство. Впрочем, напомним, что "все дхармы пусты".

Появились мутные, видимые словно сквозь мерцавшую воду очертания сплавленных, изогнутых цепочек белка; поймав на черном скрещении одно из уплотнений белковых обломков, я медленно поворачивал ручку увеличителя, все поворачивал и поворачивал; вот-вот должен был наступить конец этого путешествия вглубь. Расплющенная тень молекулы заполнила все поле и... расплылась в тумане! ... Я должен был увидеть мерцание студенисто дрожащих атомов, но их не было...Что, собственно, случилось? Что это значит? Это тело, на вид такое хрупкое и слабое, нельзя уничтожить? По сути, оно состоит из ничего? (С. Лем, Солярис)

В третьей части Абхидхармакоши (85) говорится об атомах: "Атом, слогофонема, момент - пределы [делимости] материи, слова и времени" и даются соответствующие образные определения. Например, щелчок пальцами занимает шестьдесят пять моментов (аналогичные определения можно встретить и в античной и средневековой науке: по Бэде Достопочтенному (VIII век), 1 час соответствует 22560 моментам времени). Впрочем, такие определения означают скорее минимальный промежуток времени, воспринимаемый человеком, а не физически неделимый интервал (подробнее см. раздел 15.1).

В классификацию Абхидхармы (как и в индуистских школах) входят и махабхуты - великие элементы-стихии: земля (твердость), вода (связуемость), огонь (теплота), ветер (подвижность); иногда вводится пятый элемент - пространство, так что устанавливается соответствие с пятью китайскими первоэлементами; в качестве шестого элемента может рассматриваться сознание, роль которого в понимании концепции первоэлементов первостепенна.

Материя не разлагалась на элементы, а в ходе понимания символов, в движении от знания к пониманию исчезала материя и появлялись элемены как "понимательный" субститут знания материи. Таким образом, элементы или стихии являются нам в качестве конкретных символов такого состояния (а не структуры!) сознания (М.К.Мамардашвили, А.М.Пятигорский, Символ и сознание).

Махабхутам сопоставляются ткани и процессы человеческого тела (см. книгу В.Н.Пупышева). Несмотря на "символическое" понимание махабхут, практическое значение всех этих теорий не вызывает сомнений, например, они лежат в основе тибетской медицины. В тибетской медицине вводятся четыре махабхута, к которым добавляется всепроникающее пространство. При этом махабхуты являются не физическими или химическими компонентами, а понятиями "тонкой материи", которые определяются их энергетическими функциями и взаимными переходами.

Рассуждения о различных видах "тонких" энергий можно встретить в различных направлениях восточной философии и медицины, а в упрощенном виде - в оккультных подходах. Простой пример нематериального "энергетического" (магического?) воздействия дает гомеопатия, где, после многократного разведения активного вещества, в лекарстве может не оставаться ни одного его атома. Тем не менее, практически гомеопатия вполне эффективна.

Крестьянин заболел желудочным катаром, ему дана была Nux vomica в 12-м делении. Лекарство давалось в виде порошка, растертого из 5-6 гомеопатических крупинок из молочного сахара... Через семь дней, согласно предписанию врача, крестьянин пришел показаться и сказал, что чувствует себя гораздо лучше. Чтобы не мешать дальнейшему действию лекарства и вместе с тем не огорчить пациента своим отказом в лечении, врач дал ему на этот раз порошки, подобные прежним, но состоявшие из одного молочного сахара. По прошествии недели крестьянин снова пришел к своему врачу и объявил, что лекарство, данное в последний раз, действовало хуже, чем предыдущее: "Те порошки были горькие, а эти сладкие, - прибавил он, - дай мне лучше опять горьких" (А.М. Бутлеров, Статьи по медиумизму, СПб, 1889, с.451, цит. по П. Флоренскому).

Как и в буддизме, "атомистическое" учение можно найти в каббале, причем здесь также устанавливается связь с природой человека:

Двадцать две буквы образованы из трех букв-матерей, семи двойных и двенадцати простых. Три буквы-матери алеф, мем, шин представляют воздух, огонь и воду (аэр, маим, эш)... Семь двойных бет, гимель, далет, каф, пе, реш, тау составляют слова жизнь, мир, знание, богатство, прелесть, семя, господство. Они называются двойными, потому что при помощи перестановки букв превращаются в слова, имеющие противоположное значение... Двенадцать простых ... Их основание следующее: зрение, слух, обоняние, речь, питание, действие, перемещение, гнев, смех, размышление, сон, размножение... Эти двенадцать букв суть по существу двенадцать членов человека (Сефер Йецира).

В Притчах Соломона упоминается о "начальных пылинках вселенной" (8:26, вариант перевода).

В манихейской космогонии вводится пять светлых стихий (воздух, огонь, ветер, вода, свет) и пять темных (дым, темный огонь - пожар, ветер тьмы, яд, тьма). В последующей истории, особенно в новейшей, в список добавлялись другие темные стихии, в соответствии с политической конъюнктурой:

Просыпаюсь с бодуна - разболелась печень.

Денег нету ни хрена, похмелиться нечем...

Глаз подбит, пиджак в пыли, под кроватью брюки...

До чего же довели коммунисты - суки!

(И. Иртеньев)

Темные стихии и материя порождают силы зла - архонтов (ср. Еф.6:12), которые распределяются по всем областям мира. В теле человека насчитывается 8 400 000 архонтов, из них 28 главных. Архонты-звезды осуществляют также тираническое правление над миром, а также телом и душой (но не духом) человека: все органы тела связаны со знаками Зодиака (см. коптский манихейский трактат Кефалайа, М., 1998). Представления о взаимосвязи мира атомов и мира звезд и планет типичны для современного оккультизма; см., например, высказывания Г. Гурджиева:

Расширение сознания происходит не в одном направлении, скажем, в направлении большого космоса; направляясь вверх, оно одновременно направляется и вниз... Если, допустим, человек начал чувствовать жизнь планет, если его сознание переходит на уровень мира планет, он одновременно начинает чувствовать и мир атомов, их жизнь, так как его сознание переходит и на этот уровень... И большее, и меньшее требуют для своего познания сходных перемен в человеке (П.Д. Успенский, В поисках чудесного, с.236, 237).

Здесь важно отметить возможность психологического истолкования связи микро- и макрокосма (речь идет о развитии сознания). Подробнее "атомистика" Гурджиева обсуждается ниже.

В конечном счете, "атомистические" подходы в традиционных религиях подчеркивают единство мира.

"Принеси сюда плод ньягродхи (символ космического дерева жизни)". "Вот он, почтенный". "Разломи его". "Он разломан, почтенный". "Что ты видишь в нем?" "Эти маленькие семена, почтенный". "Разломай же одно из них". "Оно разломлено, почтенный". "Что ты видишь в нем?" "Ничего, почтенный". "Поистине, дорогой, вот - тонкая [сущность], которую ты воспринимаешь; поистине, дорогой, благодаря этой тонкой [сущности] существует эта большая ньягродха... И эта тонкая [сущность] - основа всего существующего, То - действительное, То - Атман. Ты - одно с тем, Шветакету" (Чхандогья упанишада 6.12).

[Тот], который един, лишен цвета, посредством многообразной силы творит, [согласно своей] скрытой цели, различные цвета. Это, поистине, огонь, это ветер, это и луна. Это, поистине, чистое, это Брахман, это вода, это Праджапати (Шветашватара упанишада).

Вкус воды - это Я, о Партха...

Я в земле благой чистый запах (Бхагавадгита 7).

При правильном понимании символов подобные места можно найти и в Библии:

От начала (!) для добрых создано доброе, как для грешников - злое. Главное из всех потребностей для жизни человека - вода, огонь, железо, соль, пшеничная мука, мед, молоко, виноградный сок, масло и одежда: все это благочестивым служит в пользу, а грешникам может обратиться во вред (Сирах 39:31-33).

Ибо чаша в руке Господа, вино кипит в ней, полное смешения, и Он наливает из нее. Даже дрожжи ее будут выжимать и пить все нечестивые земли (Псалтырь 74:9).

Для сравнения опять приведем слова ученого-физика.

Поэт сказал однажды: "Весь мир в бокале вина". Мы, вероятно, никогда не поймем, какой смысл он в это вкладывал, ведь поэты пишут не для того, чтобы быть понятыми. Но бесспорно, что, внимательно взглянув в бокал вина, мы поистине откроем целый мир. В нем и физические явления (искрящаяся жидкость, испарение, меняющееся в зависимости от погоды и вашего дыхания, блеск стекла) и атомы (о которых нам говорит уже наше воображение). Стекло - это очищенная горная порода; в его составе кроются секреты возраста Вселенной и развития звезд. А из какого удивительного набора реактивов состоит это вино! Как они возникли? Там есть закваска, ферменты, вытяжки и разные другие продукты. Ведь в вине скрывается большое обобщение: вся жизнь есть брожение... Сколько жизни в этом кларете, если он навязывает нашему сознанию свой дух, если мы должны быть столь осторожны с ним! Наш ограниченный ум для удобства делит этот бокал вина на части: физику, биологию, геологию, астрономию, психологию и т.д., но ведь природа на самом деле никакого деления не знает! (Фейнмановские лекции по физике, вып.1, М., Мир, 1977, с.71)

Представления о строении микромира, аналогичные восточным, сохранились в оккультизме, где они часто сочетаются с уже устаревшими естественнонаучными взглядами. В то же время, с символической (психологической) точки зрения такие построения содержат рациональное зерно. По этому поводу в "Тайной доктрине" Е.П. Блаватской и книгах ее многочисленных последователей, наряду с изложением теософских идей, цитируются высказывания выдающихся ученых. Повторим цитату из "Сознания атома" Алисы Бейли.

Я не верю, что материя инертна и действует только под воздействием внешней силы. Мне кажется, что любой атом обладает определенным количеством примитивного разума. Посмотрите, сколькими тысячами способов соединяется атом водорода с атомами других элементов, образуя при этом самые различные вещества. Неужели вы хотите сказать, что они делают это неразумно? Атомы приобретают в гармоничном и полезном отношении красивые или интересные формы и цвета или издают прекрасные ароматы, как бы выражая свое удовлетворение... соединенные вместе в определенные формы, атомы составляют животных низшего порядка. И, в конце концов, они объединяются в человеке, который представляет собой разум всех атомов.

- Но откуда же появляется эта разумность?

- От какой-то силы, которая гораздо больше нашей.

- Так значит вы верите в разумного Создателя, в Бога?

- Конечно. Существование такого Бога, с моей точки зрения, вполне может быть доказано химией (из интервью Т. Эдисона).

Разумеется, в оккультных и алхимических доктринах речь идет не о личном Боге, а о мировой душе (anima mundi).

Полезно также провести некоторые параллели с современной психологией. В "эзотерической" психологии (см, напр., А.И. Зеличенко, Психология духовности, М., 1996) четырем первоэлементам сопоставляются типы психологических состояний: земле - тяжелые, вязкие, навязчивые состояния; воде - плавные, текучие состояния; воздуху - состояния парения, свободного, легкого творчества (но и хаотичность, беспорядочность); огню - состояние интуитивного прозрения, мистического озарения, экстаза.

В соционике (науке о классификации психологических типов человека) четырем юнговским психологическим функциям (логика, эмоциональность, сенсорика, интуиция) сопоставляются четыре "физических" понятия - материя, энергия, пространство и время (см., напр., Е. Филатова, Соционика для вас, Новосибирск, 1994).

В схеме "мироздания", которую объяснял своим ученикам Г. Гурджиев (см. П.Д. Успенский, "В поисках чудесного"), все возможные состояния материи и духа (начиная с металлов и минералов и кончая людьми различного духовного уровня и Богом-абсолютом) связываются с различными частотами вибраций - типами "водорода", "углерода", "азота", "кислорода" (эти термины употребляются не в традиционном физико-химическом смысле). Само понятие атома у Гурджиева, как и обычно в оккультной литературе, также существенно отличается от естественнонаучного:

Под атомом какого-то вещества понимается мельчайшее количество этого вещества, которое сохраняет все его химические, космические (!) и психические (!) свойства. Ибо помимо своих космических свойств любое вещество обладает также психическими свойствами, т.е. некоторой степенью разумности (!). Поэтому понятие "атом" относится не только к элементам, но и ко всем сложным формам материи, выполняющим определенные функции во вселенной или жизни человека. Существует атом воды, атом воздуха (атмосферного, пригодного для дыхания человека), атом хлеба, мяса, и т.д. (П. Успенский, цит. соч., с. 204).

Разумеется, сопоставлять такие взгляды с физическими и химическими, мягко говоря, затруднительно. В то же время, представителям естественнонаучного мировоззрения, вероятно, полезно узнать, что достаточное количество людей в XX веке придерживались и придерживаются аналогичных взглядов, причем в некоторых отношениях подобный подход демонстрирует свою высокую практическую эффективность - так же, как и тибетская медицина, гомеопатия, и пр. Все это заставляет еще раз задуматься о том, является ли практика критерием (научной) истины (см. главу 5). В действительности в подобных схемах, как и в средневековой алхимии, физическая и химическая терминология используется скорее для описания психологии человека, от которой никуда не уйти.

В таком настроении Ульрих раскрыл свою работу, прерванную много недель и даже месяцев назад, и взгляд его тут же упал на то место с гидродинамическими уравнениями, дальше которого он не пошел. Он смутно помнил, что стал думать о Клариссе, когда на примере трех главных состояний воды попытался продемонстрировать новую математическую возможность; и Кларисса отвлекла его тогда от этого. Но порой память восстанавливает не слово, а атмосферу, в которой оно было произнесено, и Ульрих вдруг подумал: "углерод", и у него ни с того ни с сего возникло чувство, что он продвинулся бы вперед, если бы только знал сейчас, во скольких состояниях встречается углерод; но вспомнить это не удалось, и вместо этого он подумал: "Человек бывает в двух состояниях. Мужчиной и женщиной" (Р. Музиль, Человек без свойств).

Эксперименты психиатра С. Грофа (см. ниже гл.12) продемонстрировали возможность психологического проникновения человека в микромир. Такое погружение имело место и в мистическом опыте традиции Шри Ауробиндо, который в принципе достаточно хорошо воспроизводим, хотя, конечно, и требует осмысления.

Расщелина была бесконечно и бездонной, становилась как туннель: все уже и уже... И я опускалась ниже и ниже, без воздуха, без света, задыхаясь [ср. с "Алисой в стране чудес" и т.д.]. Внезапно я как будто натолкнулась на пружину у самого дна, пружину, которой я не заметила: с невероятной силой меня выбросило из расщелины и швырнуло в бесформенный, безграничный простор. Он был всемогущим и несметно богатым, как будто эта безбрежность была сотворена из бессчетных крошечных точек, точек, не занимающих никакого пространства - теплых, темно-золотых. Все было абсолютно оживотворенным, оживотворенным силой, казавшейся беспредельной. И, кроме того, неподвижным. Совершенная неподвижность, но заключающая в себе невероятную интенсивность движения и жизни. И жизнь была так... многочисленна, что ее можно было назвать лишь бесконечной. И энергия, власть, сила и покой - покой вечности... Я не чувствовала изменчивости: все было как бы усыпано (этими точками). И каждая из этих "вещей" (не могу их назвать частицами или осколками, если не брать точки в математическом смысле, точки, не занимающей пространства) была как оживотворенное золото: испещрена теплым светом; я не могу сказать ярким или интенсивным, это вовсе не было светящимся: масса крошечных золотых точек, ничего кроме этого (из дневника Матери, цит. по: Сатпрем, Разум клеток).

10. Выводы из квантовой механики: субъект и объект

Посылает слово Свое на землю; быстро течет слово Его; дает снег, как волну; сыплет иней, как пепел (Псалтырь 147:4-5).

Пошевелись - и появится тень. Осознай - и родится лед. Но если не двигаться и не сознавать, неминуемо окажешься в норе дикой лисы (дзен).

But above and beyond there's still one name left over,

And that is the name that you never will guess;

The name that no human research can discover -

But THE CAT HIMSELF KNOWS, and will never confess.

When you notice a cat in profound meditation,

The reason, I tell you, is always the same:

His mind is engaged in a rapt contemplation

Of the thought, of the thought, of the thought of his name:

His ineffable effable

Effanineffable

Deep and inscrutable singular Name (T.S. Eliot).

Как уже говорилось, крупнейшими событиями в физике начала XX века было создание теории относительности и квантовой механики. "Мировоззренческий" статус этих двух великих теорий различен: если теория относительности является в определенном смысле завершением классической физики, то квантовая механика, по мнению ряда исследователей, поставила вопросы, которые не могут адекватно обсуждаться в рамках традиционного естественнонаучного мировоззрения, сложившегося начиная с XVII века. Его основным постулатом является возможность четкого разделения субъекта и объекта познания и связанное с этим резкое противопоставление "материи" и "сознания". Явную философскую формулировку этого постулата принято связывать с именем Декарта, а примером его успешного применения к описанию части "реальности" (очень, правда, ограниченной) на многие века стали "Математические начала натуральной философии" Ньютона. Некоторые авторы называют такую фундаментальную мировоззренческую установку "ньютоновско-картезианской парадигмой".

Следует, впрочем, подчеркнуть, что взгляды самого Ньютона и Декарта были намного более содержательными и интересными, чем эта "парадигма" (см., например, обсуждение различия расхожего "картезианства" и мировоззрения Декарта в "Картезианских размышлениях" М. Мамардашвили). Вообще, однозначное противопоставление субъекта и объекта вовсе не обязательно для западной (и тем более восточной) культурно-философской традиции.

Поскольку объекты нашей мысли отнюдь не полностью независимы от ее состояний, то обе эти разновидности мысли [логическая и аффективная] не только сливаются в каждом человеке, но могут, до известной степени, поставить его перед двумя мирами, по крайней мере непосредственно перед тем и вслед за тем "первым и неописуемым мигом", относительно которого один знаменитый религиозный мыслитель утверждал, что он бывает в каждом чувственном восприятии, прежде чем чувство и зрительное наблюдение отделятся друг от друга и займут места, где мы привыкли их находить: станут вещью в пространстве и размышлением, заключенным теперь в наблюдателе.

Каково бы, стало быть, ни было соотношение между вещами и чувством в зрелом мировосприятии цивилизованного человека, каждый все-таки знает те исполненные восторга мгновения, когда дифференциация еще не произошла, словно вода и суша еще не разделились [ср.Быт.1:6-8] и волны (!) чувства составляют с холмами и долами, образующими облик вещей, один сплошной горизонт (Р. Музиль, Человек без свойств).

Тем не менее, именно обсуждаемый "дуализм" (эмпирическая эффективность и полезность которого вне сомнения) радикально отличает естественнонаучную картину мира от других, как представляется, более глубоких подходов. Развитие квантовой физики заставило поставить вопрос о возможной недостаточности и исчерпанности данной парадигмы даже в рамках самого естествознания.

В возникших спорах приняли участие почти все выдающиеся физики нашего времени (кроме позитивистски настроенных исследователей, вообще не склонных обсуждать мировоззренческие вопросы как "ненаучные"). По-видимому, спор далеко не завершен (хотя в книгах гуманитарной направленности изложение каких-то конкретных точек зрения по этому вопросу зачастую предваряется словами "Современная физика установила, что..."). Здесь мы изложим некоторые проблемы, возникшие в связи с развитием квантовой механики и заставившие физиков, впервые в истории своей науки, обсуждать ее по-настоящему глубокие основы.

Ранний период развития квантовой физики (1900-1924) характеризуется прежде всего формулировкой законов излучения в идеальной модели "абсолютно черного" (т.е. не отражающего) тела и введением "кванта действия" (М. Планк, 1900), открытием световых квантов и "корпускулярно-волнового дуализма" (двойственной природы) света (А. Эйнштейн, 1905 и последующие работы), затем построением модели атома Бора (Н. Бор, 1913) и гипотезой Луи де Бройля о волновых свойствах электрона (1924). Ключевым моментом здесь является осознание "корпускулярно-волнового дуализма" как универсального свойства материи. Второй этап, начавшийся с 1925 года, характеризуется построением формальной теории, описывающей этот дуализм (В. Гейзенберг, М. Борн, П. Иордан, Э. Шредингер, П. Дирак, В. Паули, 1925-1927; Дж. фон Нейман, 1932; Р. Фейнман, 1946, и другие исследователи) и глубоким обдумыванием возникших в связи с этим концептуальных проблем ("принцип неопределенности" Гейзенберга, "статистическая интерпретация волновой функции" Борна, "принцип дополнительности" Бора, и др.). Существуют хорошие популярные изложения физической сути корпускулярно-волнового дуализма (см., например, прекрасные книги Р. Фейнмана "Характер физических законов" и "КЭД: странная теория света и вещества"), к которым мы и отсылаем читателя. Здесь мы лишь приведем без обоснования ряд относящихся к делу фундаментальных физических фактов.

Во многих физических экспериментах свет ведет себя как волна, демонстрируя типичные проявления "интерференции" и "дифракции". Примером интерференции могут служить цвета тонких пленок - скажем, радужные цвета бензиновой пленки на поверхности воды, переливающиеся и изменяющиеся при изменении угла зрения. Дифракция - это, в частности, отклонение света от прямолинейного распространения при прохождении его через маленькие отверстия, известное с XVII в. В то же время, в ряде других явлений (например, фотоэффект - выбивание светом электронов из металла) свет ведет себя как пучок частиц - световых квантов, или фотонов. "Зернистое", то есть дискретное, строение света в определенных условиях буквально видимо невооруженным глазом (опыты С. И. Вавилова, см. его популярную книгу "Глаз и Солнце", М., Наука, 1981). Такое же "двусмысленное" поведение - иногда волновое, иногда корпускулярное - присуще и другим микрообъектам, например, электронам, нейтронам и т.д. Скажем, при регистрации электрона любыми счетчиками он ведет себя как частица (всегда регистрируется целый электрон и никогда - его часть), но при отражении электронного пучка от поверхности кристалла наблюдаются типично волновые явления, подобные происходящим при отражении света от так называемой дифракционной решетки.

Математическое описание такой ситуации возможно различными способами, из которых по-видимому самым глубоким является фейнмановский формализм "интегрирования по траекториям". Утверждается, что электрон представляет собой частицу, т.е. неделимый объект, проявляющийся всегда только как целое и характеризуемый вполне определенными значениями электрического заряда, момента вращения (спина), массы и т.д. Однако под действием заданных внешних сил он движется не по вполне определенной траектории в соответствии с ньютоновской механикой, а с определенными вероятностями по всем траекториям сразу. Все, что мы можем найти - это вероятность его нахождения в данной точке в данный момент времени. При этом интерференционные (волновые) явления обусловлены тем, что эта вероятность не равна сумме вероятностей движения по каждой траектории: складываются не вероятности, а комплексные числа, называемые амплитудами вероятности; суммарная вероятность есть квадрат модуля суммарной амплитуды. При этом бессмысленно говорить о значении скорости электрона в данной точке пространства, поскольку он движется одновременно во многих (и даже в бесконечно большом числе) направлений. Типичная траектория электрона представляет собой непрерывную линию, ни в одной точке не имеющую касательной. Итак, если мы обнаружили (с помощью счетчика заряженных частиц), что электрон в данный момент времени находился в данной точке пространства, мы принципиально не можем сказать, чему была равна и куда была направлена в этот момент его скорость. В то же время, мы можем, применяя экспериментальную установку другого типа, измерить скорость электрона - но тогда мы принципиально не сможем сказать, где именно он находился в момент этого измерения.

В других ситуациях, не связанных напрямую с движением частиц, квантовая механика также ограничивается лишь вычислением вероятностей различных событий. Например, она может в принципе рассчитать, с какой вероятностью ядро радиоактивного изотопа распадется в определенный день с 10 утра до 5 вечера, и эти статистические предсказания при наличии достаточно большого числа ядер будут точны (скажем, если указанная вероятность была 20%, то в 5 вечера действительно останется лишь 80% ядер данного типа от числа бывших в 10 утра). Но она принципиально не может ответить на вопрос, когда именно распадется данное конкретное ядро, и распадется ли оно вообще в указанный промежуток времени. Более того, утверждается, что ответ на этот вопрос невозможен принципиально.

Разумеется, такая ситуация представляет собой серьезный вызов классическому идеалу строгой причинности. В рамках "ньютоновско-картезианской парадигмы" казалось бесспорным, что в принципе можно предсказать или объяснить любое явление, если знаешь достаточно детально все причинно-следственные связи в системе. Квантовая же механика утверждает, что вопрос о причине распада данного конкретного ядра ровно в полдень (если такое событие произошло) не имеет смысла - оно могло распасться на час раньше, или на час позже, или вообще не распасться в заданный промежуток времени, и невозможность для нас ответить на вопрос о точном времени этого события принципиальна, то есть не устранима никаким более детальным исследованием этого ядра и его окружения.

Важно подчеркнуть, что в тех случаях, когда квантовая механика "соглашается" отвечать на тот или иной вопрос, ее ответы неизменно подтверждались всеми до сих пор выполненными экспериментами. Например, она способна вполне успешно рассчитывать характеристики различных спектральных линий в атомах, молекулах и твердых телах, расстояния между атомами в молекулах, и т. д., и до сих пор физики нигде не столкнулись с ее неадекватностью. Разумеется, в каждом конкретном расчете приходится делать какие-то дополнительные приближения, которые приходится контролировать отдельно, но в ряде случаев мы имеем точное решение задачи, например, для спектра атома водорода. При этом никаких расхождений между результатами экспериментов и предсказаниями квантовой механики обнаружить не удается. В то же время, на ряд вопросов, традиционно считавшихся вполне допустимыми (например, о значении координаты и скорости электрона в данный момент времени) она ответа не дает. В такой ситуации не приходится говорить о "неправильности" квантовой механики, но кажется уместной постановка вопроса о ее "неполноте", то есть неокончательном характере и существовании более фундаментальной теории, способной дать ответы на вопросы, лежащие за пределами квантовой физики. Такую позицию, в частности, занимал первооткрыватель корпускулярно-волнового дуализма А. Эйнштейн. Известно его высказывание "Бог не играет в кости", означающее отказ признать чисто статистическую теорию за истину в последней инстанции. Приведем более полную цитату (которая вызывает явно "каббалистические" ассоциации) и ряд связанных с ней:

Квантовая механика заслуживает всяческого уважения, но внутренний голос подсказывает мне, что это не настоящий Иаков. Теория дает много, но к таинствам Старого она не подводит нас ближе. Во всяком случае, я убежден, что Он не играет в кости (из письма А. Эйнштейна М. Борну 4.12.26, Эйнштейновский сборник 1972, М.: Наука, 1974, с. 7).

Очевидно, никогда в прошлом не была развита теория, которая, подобно квантовой, дала бы ключ к интерпретации и расчету группы столь разнообразных явлений. Несмотря на это, я все-таки думаю, что в наших поисках единого фундамента физики эта теория может привести нас к ошибке: она дает, по-моему, неполное представление о реальности, хотя и является единственной, которую можно построить на основе фундаментальных понятий силы и материальных точек... Неполнота представления является результатом статистической природы (неполноты) законов (А. Эйнштейн, Собр. научн. трудов, т. 4, с. 220)

(отметим здесь ссылку на понятия силы и материальной точки: Эйнштейн полагал, что дальнейшее углубление понимания должно базироваться на понятии поля; подробнее об этом см. в главе 11).

Целью теории является определение вероятности результатов измерений в системе в заданный момент времени. С другой стороны, она не пытается дать математическое представление того, что действительно имеет место, или того, что происходит в пространстве и времени. В этом пункте современная квантовая теория радикально отличается от всех предшествующих физических теорий как механических, так и полевых. Вместо того, чтобы дать модель для изображения реальных пространственно-временных событий, она дает распределения вероятности для возможных измерений как функций времени... Некоторые физики, и в том числе и я сам, не могут поверить, что мы раз и навсегда должны отказаться от идеи прямого изображения физической реальности в пространстве и времени или что мы должны согласиться с мнением, будто явления в природе подобны азартным играм (там же, с. 238, 239).

Наиболее глубокий анализ причин этих затруднений концептуального характера был дан Н. Бором в ходе разработки его знаменитого "принципа дополнительности":

...Решающим является признание следующего основного положения: как бы далеко ни выходили явления за рамки классического физического объяснения, все опытные данные должны описываться с помощью классических понятий.

Обоснование этого состоит просто в констатации точного значения слова "эксперимент". Словом "эксперимент" мы указываем на такую ситуацию, когда мы можем сообщить другим, что именно мы сделали и что именно мы узнали. Поэтому экспериментальная установка и результаты наблюдений должны описываться однозначным образом на языке классической физики.

Из этого основного положения... можно сделать следующий вывод. Поведение атомных объектов невозможно резко отграничить от их взаимодействия с измерительными приборами, фиксирующими условия, при которых происходят явления... Вследствие этого данные, полученные при разных условиях, не могут быть охвачены одной-единственной картиной; эти данные должны скорее рассматриваться как дополнительные в том смысле, что только совокупность разных явлений может дать более полное представление о свойствах объекта (Н. Бор, Собр. научн. трудов, т. 2, с. 406-407).

Согласно Бору, коренная причина наших затруднений состоит в том, что в действительности все термины "волна", "частица" и т.п., которые мы используем для описания свойств микрообъектов, например, электрона - это слова обычного языка, сформировавшегося в процессе освоения окружающего нас мира макрообъектов. Электрон не похож ни на волну, ни на частицу и, строго говоря, не имеет аналогов в мире нашего повседневного опыта - но мы вынуждены тем не менее описывать его в соответствующих терминах. Ситуация с определением сущности (истинного имени) электрона несколько напоминает трудности с определением истинного имени кота (singular Name) в стихах Элиота в эпиграфе. Приведем также перевод С. Степанова:

Однако есть имя, двух первых помимо -

Лишь КОТ ЕГО ЗНАЕТ, а нам не дано.

И как бы нам ни было невыносимо,

Его не откроет он нам все равно.

И если в раздумье застали кота вы,

Что сел, словно Будда, у всех на виду,

То не сомневайтесь (и будете правы!) -

Он думает, думает, думает, ду...

Об Имени

Мыслимо-мысле-немыслимом,

Что писано было коту на роду.

"Двух первых помимо" - это как раз и есть - помимо названий "частица" и "волна".

Впрочем, подобная ситуация возникает в науке и философии не впервые. Как пишет А. Лосев, несмотря на абсолютный объективизм философии Платона, изложенная в "Тимее" космология строится исключительно на понятии вероятности. В этом диалоге мы при желании можем найти предвосхищение ряда идей квантовой механики.

...О том, что лишь воспроизводит первообраз и являет собой лишь подобие настоящего образа, и говорить можно не более как правдоподобно. Ведь как бытие относится к рождению, так истина относится к вере. А потому не удивляйся, Сократ, если мы, рассматривая во многих отношениях много вещей, таких, как боги и рождение Вселенной, не достигнем в наших рассуждениях полной точности и непротиворечивости (29 с-d) ...Наше исследование должно идти таким образом, чтобы добиться наибольшей степени вероятности (44 d).

...Я намерен и здесь придерживаться того, что обещал в самом начале, а именно пределов вероятного, и попытаюсь, идя от начала, сказать обо всем в отдельности и обо всем в месте такое слово, которое было бы не менее, а более правдоподобно, нежели любое иное... Прежде достаточно было говорить о двух вещах: во-первых, об основополагающем первообразе, который обладает мыслимым и тождественным бытием, а во-вторых о подражании этому первообразу, которое имеет рождение и зримо... Теперь мне сдается, что сам ход наших рассуждений принуждает нас попытаться пролить свет на тот [третий] вид, который темен и труден для понимания... Это - восприемница и как бы кормилица всякого рождения. Нелегко сказать о каждом из них [четырех элементах], что в самом деле лучше назвать водой чем огнем, и не правильнее ли к чему-то одному приложить какое-нибудь из наименований, чем все наименования, вместе взятые, к каждому, ведь надо употреблять слова в их надежном и достоверном смысле... Положим, некто, отлив из золота всевозможные фигуры, бросает их в переливку, превращая каждую во все остальные; если указать на одну из фигур и спросить, что же это такое, то будет куда осмотрительнее и ближе к истине, если он ответит "золото" и не станет говорить о треугольнике и прочих рождающихся фигурах как о чем-то сущем, ибо в то мгновение, когда их именуют (!), они уже готовы перейти во что-то иное, и надо быть довольным, если хотя бы с некоторой долей уверенности (!) можно допустить выражение "такое" (48d-50b)... Здесь-то мы и полагаем начало огня и всех прочих тел, следуя в этом вероятности, соединенной с необходимостью; те же начала, что лежат еще ближе к истоку, ведает Бог, а из людей разве что тот, кто друг Богу (53 d).

У физика, профессионально занимающемся основами квантовой механики, слова Платона "...в то мгновение, когда их именуют, они уже готовы перейти во что-то иное" могут вызвать ассоциации с известным понятием "коллапса волновой функции" в процессе измерения (именования!) и с описывающей этот процесс квантовой теорией измерений, построенной крупнейшим математиком Дж. фон Нейманом. Эта теория представляет собой "конструктивную" математическую форму Боровского принципа дополнительности. Согласно теории фон Неймана, состояние квантовой системы может изменяться двумя способами: либо в процессе "плавной" эволюции в соответствии с основным уравнением квантовой механики - уравнением Шредингера, либо скачком, в процессе измерения. Отметим для будущего обсуждения природы времени (гл. 15), что лишь второй тип изменений приводит к необратимости.

Итак, согласно принципу дополнительности, любая попытка конкретизовать описание реальности приводит к его неполноте и к сужению самого понятия реальности. "Волна" и "частица" - мы обречены интерпретировать реальность в этих терминах, позаимствованных из мира макрообъектов, а остальное "ведает Бог, а из людей разве что тот, кто друг Богу". Стало почти общим местом говорить о параллелях между принципом дополнительности и восточными религиозными и философскими системами, в частности, даосизмом:

Дао, которое может быть выражено словами, не есть постоянное Дао. Имя, которое названо, не есть постоянное имя. Безымянное есть начало неба и земли, обладающее именем - мать всех вещей. ... Дао пусто, но, действуя, оно кажется неисчерпаемым. О, глубочайшее! Оно кажется праотцом всех вещей. Если притупить его проницательность, освободить его от хаотичности, умерить его блеск, уподобить его пылинке, то оно будет казаться ясно существующим. Я не знаю, чье оно порождение. Оно предшествует предку явлений (Дао Дэ Цзин 1,4)

(см. также книгу Чжуанцзы, гл.2). Однако такие идеи широко обсуждались и на Западе тысячелетия назад:

Имена, которые даны вещам земным, заключают великое заблуждение, ибо они отвлекают сердце от того, что прочно, к тому, что не прочно, и тот, кто слышит [слово] Бог, не постигает того, что прочно, но постигает то, что не прочно. Также подобным образом [в словах] Отец, и Сын, и Дух святой, и жизнь, и свет, и воскресение, и церковь, [и] во всех остальных - не постигают того, что [прочно], но постигают, что не прочно, [разве только] познали то, что прочно. [Имена, которые были] услышаны, существуют в мире [для обмана. Если бы они были] в эоне, их и день не называли бы в мире и не полагали бы среди вещей земных. Они имеют конец в эоне.

Единственное имя не произносится в мире - имя, которое Отец дал Сыну. Оно превыше всего. Это - имя Отца. Ибо Сын не стал бы Отцом, если бы он не облачился во имя Отца. Те, кто обладает этим именем, постигают его, но не произносят его. Те же, кто не обладает им, не постигают его. Но истина породила имена в мире из-за того, что нельзя познать ее без имен. Истина едина, она является множеством, и [так] ради нас, чтобы научить нас этому единству посредством любви через множество (Евангелие от Филиппа 11-12).

Они также затрагиваются в современной аналитической философии:

То, что мир является моим миром, обнаруживается в том, что границы особого языка (того языка, который мне только и понятен) означают границы моего мира. Мир и жизнь суть одно. ... Субъект не принадлежит миру, а представляет собой некую границу мира. ... О чем невозможно говорить, о том следует молчать (Л.Витгенштейн, Логико-философский трактат).

Тема имени обсуждалась в разделе 8.2. В исламе (например, у Ибн Араби) имена представляют собой сферу, промежуточную между абсолютным бытием и материальным миром (ограниченным бытием). Эта тема подробно рассматривается и в канонической христианской традиции (можно вспомнить, в частности, средневековую дискуссию реалистов с номиналистами о существовании универсалий - общих понятий - в реальности или только в мышлении; впрочем, этот вопрос также восходит к Платону). Здесь также уместна аналогия с апофатическим богословием, восходящим к легендарному Дионисию Ареопагиту и детально разработанному в Восточной Церкви (см. главу 5):

... Богословы и славословят его [Богоначалие] то как безымянное, то как достойное любого имени. Безымянным они почитают его по той причине, что само Богоначалие в одном из таинственных явлений символического богоявления, порицая вопросившего его: "Как имя твое?", ответило "Что ты спрашиваешь об имени моем? Оно чудно" (Суд.13:18). В самом деле, не странно ли имя, которое превыше всякого имени, безымянности, "превыше ... всякого имени, именуемого не только в сем веке, но и в будущем" (Еф.1:21)? А многоименным они почитают его, поскольку следуют его же определениям: "Я есмь Сущий", "Жизнь", "Свет", "Бог", "Истина" ... Они считают также, что Богоначалие пребывает в умах, в душах, в телах, и на небе, и на земле, и внутри, и вокруг, и по ту сторону вселенной, небес и сущего, хотя в то же время как оно пребывает внутри себя самого; они славословят его как Солнце, Звезду, Огонь, Воду, Ветер, Росу, Облако, Камень, Скалу, то есть как все сущее, и как ничто из всего сущего (Дионисий Ареопагит, О божественных именах, 1.6).

Кто говорит, тот кроме имен, взятых с предметов видимых, ничем иным не может слушающим изобразить невидимого (св. Ефрем Сирин).

Иными словами, при попытке говорить о свойствах Бога мы вынуждены использовать слова обыденного языка - других у нас нет, но так как Бог неизмеримо отличен от всего тварного, эти слова к нему не применимы. Можно лишь говорить о том, чем Бог не является:

А то, что мы говорим о Боге утвердительно, показывает нам не естество Бога, но то, что относится к естеству... Ибо если познание имеет предметом своим вещи существующие... то, что превышает бытие, то выше и познания (св. Иоанн Дамаскин).

Сходство научного познания и познания Бога, разумеется, чисто методологическое: в обоих случаях речь идет о трудностях при описании выходящего за пределы нашего чувственного опыта в терминах, связанных с этим опытом. Но в богословии решение этой проблемы на рациональном уровне невозможно в принципе:

Пресущественная природа Божия не может быть ни выражена словом, ни охвачена мыслью или зрением, ибо удалена от всех вещей и более чем непознаваема... Нет имени, ни в сем веке, ни в будущем, чтобы ее назвать, ни слова - найденного душою и выраженного языком, нет какого-нибудь чувственного или сверхчувственного касания, нет образа, могущего бы дать о ней какое- либо сведение кроме совершенной непознаваемости...

Жизнью мы Его именуем, благом и тому подобным лишь по обнаруживаемым энергиям и силам Его сверхсущности... Все святые отцы вместе свидетельствуют, что для несотворенной Троицы невозможно найти имя, являющее ее природу, но все Ее имена суть именования ее энергий (св. Григорий Палама).

Описание же микромира в терминах обыденного языка возможно, но при этом необходимо использовать дополнительные картины, каждая из которых охватывает лишь часть реальности. Мы не можем описывать в наглядных образах электрон - он не похож ни на что знакомое, но мы можем описывать так действие электрона на классические объекты-приборы: скажем, говорить об отклонении стрелки измерительного устройства. Тем самым соотношение квантовой и классической физики оказывается очень сложным. С одной стороны, классическая физика является предельным случаем квантовой в том смысле, что если мы переходим к рассмотрению достаточно массивных тел, больших расстояний и т.д., вероятность движения объекта по единственной траектории, определяемой законами Ньютона, стремится к единице, а по всем остальным - к нулю. В то же время, сам язык (координата, скорость и т.д.) является чисто классическим, и заменить его нечем. Поэтому существование классических объектов (приборов) необходимо для квантовой механики. Ситуация здесь в корне отлична от теории относительности, которая целиком содержит классическую механику как частный случай, соответствующий движению со скоростями, малыми по сравнению со скоростью света.

Основанная на принципе дополнительности Бора и подчеркивании роли измерительных приборов интерпретация квантовой механики была разработана Н.Бором, В.Гейзенбергом, В.Паули, Дж. фон Нейманом и другими в последовательную концепцию, получившую название копенгагенской интерпретации (особо следует отметить роль Дж. фон Неймана, построившего формальную теорию квантовомеханических измерений и указавшего на ее связь со вторым началом термодинамики и проблемой необратимости времени). Она пользуется поддержкой большинства исследователей, хотя альтернативные интерпретации обсуждаются до сих пор (многомировая интерпретация Эверетта, Уилера и др., трансакционная (transactional) интерпретация Крамера и др. - см. список литературы). Здесь мы ограничимся обсуждением лишь этой "канонической" интерпретации.

Копенгагенская интерпретация по-видимому с трудом может быть согласована с ньютоновско-картезианской парадигмой, поскольку использование тех или иных измерительных приборов, определяемое свободным выбором экспериментатора, высвечивает разные, дополнительные, аспекты реальности - или даже создает их (!), так что возникает вопрос о роли сознания. По этому вопросу существуют разные точки зрения. Уместно привести ряд мнений выдающихся физиков:

Наблюдатель, или средства наблюдения, которые микрофизике приходится принимать во внимание, существенно отличаются от ничем не связанного наблюдателя классической физики... В микрофизике характер законов природы таков, что за любое знание, полученное в результате измерения, приходится расплачиваться утратой другого, дополнительного знания. Поэтому каждое наблюдение представляет собой неконтролируемое возмущение как средства наблюдения, так и наблюдаемой системы, и нарушает причинную связь (!) предшествовавших ему явлений с явлениями, следующими за ним... Такое наблюдение, существенно отличающееся от событий, происходящих автоматически, можно сравнить с актом творения в микрокосме или с превращением, правда, с заранее не предсказуемым и не зависящим от внешних воздействий результатом... Обратное действие познаваемого на познающего выходит за пределы естествознания, так как оно принадлежит совокупности всех переживаний, с необходимостью испытываемых познающим (В.Паули, Физические очерки, с. 173,174).

В XIX веке естествознание было заключено в строгие рамки, которые определяли не только облик естествознания, но и общие взгляды людей... Материя являлась первичной реальностью. Прогресс науки проявлялся в завоеваниях реального мира. Польза была знамением времени... Эти рамки были столь узкими и неподвижными, что трудно было найти в них место для многих понятий нашего языка, например, понятий духа, человеческой души или жизни... Особенно трудно было найти место в этой системе знания для тех сторон реальности, которые составляли предмет традиционной религии... Доверие к научному методу и рациональному мышлению заменило все другие гарантии человеческого духа.

Если теперь возвратиться к вопросу, что внесла в этот процесс физика нашего века, то можно сказать, что важнейшее изменение, которое было обусловлено ее результатами, состоит в разрушении неподвижной системы понятий XIX века... Идея реальности материи, вероятно, являлась самой сильной стороной жесткой системы понятий XIX века; эта идея в связи с новым опытом должна быть по меньшей мере модифицирована

(В.Гейзенберг, Физика и философия, с. 124, 125).

Такие физики как А. Эйнштейн, Э. Шредингер, Л. де Бройль отрицали копенгагенскую интерпретацию именно по этой причине (говоря принятым здесь языком, из-за несовместимости с ньютоновско-картезианской парадигмой). Сам факт несовместимости был тем самым ясен и для них:

Как бы то ни было, претензия заявлена. Новая наука самонадеянно присваивает себе право третировать все наше философское воззрение... Можно, конечно, считать, что в конце концов полный набор всех наблюдений, которые уже были сделаны и когда- либо еще будут сделаны, представляет собой реальность - единственный предмет, с которым имеет дело физическая наука... Однако подобное утверждение, высказанное по отношению ко всем наблюдениям, проведенным в рамках квантовомеханической теории, не имеет разумного основания и не может претендовать на философскую серьезность... Я хочу ясно сказать, что отныне и впредь беру на себя ответственность за свое упрямство. Я иду против течения. Но направление потока изменится (Э. Шредингер, Избранные труды по квантовой механике, с. 295).

Критическая позиция, занятая Эйнштейном и Шредингером, была чрезвычайно конструктивной. Пытаясь доказать неполноту или ошибочность копенгагенской интерпретации, они предложили знаменитые мысленные эксперименты, известные как "парадокс Эйнштейна-Подольского-Розена" (ЭПР) и "парадокс шредингеровской кошки", чрезвычайно способствовавшие прояснению ситуации. Подчеркнем, что речь идет о парадоксах не в смысле внутренних логических противоречий (таких противоречий в копенгагенской интерпретации по-видимому нет), а в смысле несовместимости ее выводов со "здравым смыслом".

Перейдем к рассмотрению парадокса шредингеровской кошки. Этот парадокс призван продемонстрировать, что копенгагенская интерпретация в действительности ставит под сомнение детерминизм не только для микрообъектов, но даже и для макрообъектов. Учитывая ту роль, которую принцип дополнительности отводит существованию классических приборов, последнее действительно затрагивает самые основы этой интерпретации. Рассматривается следующая мысленная ситуация. В герметически закрытый ящик поместили кошку (со всеми системами жизнеобеспечения, запасом пищи и т.д.). В том же ящике находится жуткое устройство: ампула с синильной кислотой и молоточек, способный ее разбить под действием электрического сигнала. Сигнал возникает при срабатывании счетчика Гейгера на один радиоактивный распад (технически это возможно), и тут же поблизости есть ядро радиоактивного изотопа. Согласно квантовой механике, никто не может сказать, когда именно распадется ядро. Оно находится в квантовом состоянии, которое, как говорят, является суперпозицией (наложением) состояний распавшегося и не распавшегося ядра. Тем самым, никто не может сказать (пока не вскроет ящик), жива кошка или нет. По всем законам квантовой механики, она находится в суперпозиции состояний живой и мертвой кошки. Значит, если верна стандартная интерпретация квантовой механики, бегло изложенная выше, кошка является живой и мертвой одновременно. В заостренной форме этот мысленный эксперимент призван показать следующее: для любого макроскопического объекта (в данном случае его примером является кошка) можно создать такую ситуацию, когда его состояние однозначно определяется состоянием микрообъекта, и если детерминизма нет на микроуровне, его не будет и на макроуровне. Это явно противоречит тому интуитивно очевидному, по Шредингеру, обстоятельству, что мы вправе требовать от науки достоверных предсказаний, по крайней мере, для макрообъектов. Для полноты освещения вопроса приведем также дзенскую историю о жестоком обращении с животным (по одному из толкований, описанным событиям предшествовала дискуссия на тему "Имеет ли кошка природу Будды?").

Однажды монахи западного и восточного крыла ссорились из-за кошки. Нансэн поднял кошку и сказал:

- Слушайте меня, монахи! Если кто-нибудь из вас сможет сказать хотя бы одно слово дзен, я выпущу ее; если нет, я убью ее!

Ему никто не ответил, и он убил кошку. К вечеру в монастырь вернулся Дзесю. Узнав от Нансэна о случившемся, он снял туфлю, положил ее себе на голову и ушел.

- Если бы ты был здесь утром, я бы пощадил кошку! - воскликнул Нансэн (Мумонкан).

Этическую сторону этого происшествия раскрывает следующий комментарий.

Если бы Дзесю был там,

История приняла бы другой оборот.

Он выхватил бы нож,

И Нансэн умолял бы о пощаде.

Подчеркнем еще раз, насколько серьезна затронутая проблема. Согласно принципу дополнительности Бора, само существование квантовой механики возможно лишь в меру существования классических объектов. Задача квантовой механики состоит в том, чтобы описывать движение микрообъектов. Но в каких терминах описывать? В терминах амплитуды вероятности, но амплитуды вероятности чего? Пусть для определенности речь идет об амплитуде вероятности для электрона иметь определенное значение координаты в данный момент времени. Но у электрона нет координаты, так как по своей природе он способен двигаться сразу по всем траекториям. Чтобы вообще понимать, о чем мы говорим, мы должны постулировать существование классических объектов - измерительных приборов, которые в определенных условиях с достоверностью измеряют координату, импульс и другие классические характеристики. Скажем, при прохождении электронов через экран с отверстиями счетчики, установленные у каждого отверстия, в совокупности представляют собой прибор, измеряющий координату электрона вдоль экрана. Если считать эти счетчики тоже квантовыми объектами, которые то ли сработают, то ли нет в соответствии с вероятностными законами - все окончательно запутывается, и утверждениям квантовой механики вообще невозможно придать никакого разумного смысла. В то же время, мысленный эксперимент Шредингера показывает, что большие размеры и масса прибора еще не гарантируют "классичности". Даже макрообъект может быть поставлен в такие условия, которые вроде бы проявляют его квантовую, вероятностную природу. Особенно сложен вопрос, какова природа "субъекта" измерения - человека. Соотношение субъекта и объекта в духовных вопросах демонстрирует следующий отрывок из апокрифа.

Невозможно, чтобы некто видел что-либо из вечного [или: из прочного], если он не станет подобным этому. В истине не так, как с человеком, который в мире: этот видит солнце, хотя он не солнце, и он видит небо, землю и другие предметы, не будучи всем этим. Но ты увидел нечто в том месте - ты стал им. Ты увидел Дух - ты стал Духом. Ты увидел Христа - ты стал Христом. Ты увидел [Отца - ты] станешь Отцом. Поэтому [в этом месте] ты видишь каждую вещь и [ты не видишь] себя одного. Видишь же ты себя в том [месте]. Ибо [ты станешь] тем, что ты видишь (Евангелие от Филиппа 44).

Таким образом, мы приходим к главному вопросу: почему в квантовом мире существуют классические объекты? Что обеспечивает достоверность некоторых (в действительности очень многих!) утверждений об окружающем нас мире? Вопрос этот является весьма сложным (и безусловно очень важным!). Здесь мы изложим вариант ответа, который в настоящее время представляется наиболее правдоподобным большинству физиков, занимающихся квантовой механикой (в том числе и авторам).

В действительности наиболее радикальным разрывом с прежними представлениями в квантовой механике является не само по себе использование вероятностей. И в классической механике наши возможности точного решения задачи во многих случаях ограничены самой природой задачи, скажем, для систем с неустойчивым движением, когда сколь угодно малая неопределенность начальных условий нарастает со временем, приводя к практической невозможности строгих предсказаний. При этом использование вероятностного языка не только возможно, но и неизбежно. Однако, в классическом случае всегда складываются вероятности независимых событий. В квантовом же случае складываются амплитуды. Именно это и приводит к появлению интерференционных, то есть волновых, явлений. Нет ничего особенно радикального в утверждении, что в наглухо закрытом ящике лежит либо живая, либо мертвая кошка - как нет ничего радикального в утверждении, что монетка упадет с равными вероятностями либо орлом, либо решкой. Все парадоксы квантовой механики связаны с тем, что эти состояния интерферируют. Так вот, наиболее распространенное решение парадокса кошки состоит в следующем. Если мы рассматриваем строго изолированную от внешнего мира систему, то никакой ошибки в рассуждении Шредингера нет. Чтобы разобраться в предельном переходе от микрообъектов к макрообъектам, мы должны несколько изменить постановку задачи и рассмотреть открытые системы, взаимодействующие с окружением. Эта задача была впервые поставлена в четкой математической форме в 1963 году Р. Фейнманом. В результате ее тщательного исследования (важную роль здесь сыграли работы американских физиков В. Цурека, А. Леггетта и многих других ученых) оказалось, что взаимодействие с окружением разрушает квантовую интерференцию, превращая тем самым квантовую систему в классическую, причем тем быстрее, чем больше масса системы. Для такого объекта как кошка достаточно уже очень слабой "неизолированности", чтобы полностью разрушить квантовые эффекты. В итоге классические системы, в том числе измерительные приборы, существуют потому, что они взаимодействуют с окружающим миром. Кстати, полностью изолировать какую-то систему в нашей Вселенной невозможно даже в межгалактическом пространстве - никуда не деться от реликтового излучения, заполняющего весь мир (см. главу 14).

Взаимодействие макрообъектов с окружением и связанные с этим эффекты разрушения квантовой интерференции сейчас изучаются на так называемых сверхпроводящих квантовых устройствах (СКВИДах), малых магнитных частицах или магнитных молекулах и других объектах, и соответствующие эксперименты по- видимому подтверждают изложенный здесь подход. Таким образом, доказать нелепость копенгагенской интерпретации при помощи парадокса кошки не удается.

Прежде чем перейти к обсуждению парадокса ЭПР, необходимо сделать некоторые пояснения (мы будем рассматривать здесь не оригинальную формулировку парадокса, обсуждаемую в статье Эйнштейна, Подольского и Розена 1935 года, а более наглядный вариант, предложенный впоследствии Д. Бомом). Большинство микрочастиц в определенном смысле подобны волчку, то есть обладают внутренним моментом количества движения - спином. При этом, как и в классическом случае, справедлив закон сохранения полного момента количества движения для изолированной системы. Однако специфика квантовой механики проявляется и здесь. Оказывается, что невозможно одновременно измерить проекции спина на три взаимно перпендикулярные оси и тем самым определить его точное направление в пространстве (причины здесь такие же, что и при одновременном измерении координаты и скорости электрона). Можно измерить проекцию на любую ось, но при этом она может принимать только два значения - вверх или вниз (точнее, +1/2 и -1/2 в единицах постоянной Планка). В этом смысле экспериментальные установки, измеряющие проекции вдоль оси z (вверх - вниз) и вдоль оси x (вправо - влево), являются дополнительными в смысле Бора. Предположим, что мы провели измерение проекции спина электрона на ось z и обнаружили, что она равна +1/2. Тогда проекция спина по оси x оказывается полностью неопределенной, то есть ее последующее измерение с равной вероятностью 50% дадут результаты +1/2 и -1/2.

Теперь перейдем к изложению самого парадокса. Пусть мы имеем в начальном состоянии два электрона с суммарным спином, равным нулю (это означает, что равна нулю проекция на любую ось). Такое состояние действительно можно приготовить (экспериментально удобнее иметь дело не с электронами, а со световыми квантами - фотонами, но суть дела при этом не меняется). Пусть затем эти электроны разлетелись достаточно далеко, и их заведомо можно считать невзаимодействующими. Измерим проекцию спина первого электрона на ось z; пусть она оказалась равной +1/2. Тогда, в силу закона сохранения полного момента количества движения, второй электрон находится в состоянии с проекцией спина на ось z равной -1/2. Мы можем измерить его проекцию спина на ось x, получив результат +1/2 или -1/2. Для определенности предположим второе. Тогда в момент измерения состояние первого электрона скачком изменилось: из состояния с проекцией спина +1/2 вдоль оси z он перешел в состояние с проекцией спина +1/2 вдоль оси x. Таким образом, мы изменили состояние первого электрона, вообще не оказывая на него воздействия! Это скорее напоминает магические процедуры (типа воздействия на человека посредством манипуляций с его изображением), чем результат физического эксперимента.

В 1965 г. Дж. Белл придал парадоксу ЭПР строгую количественную форму. Пусть мы измеряем одновременно проекции спинов первой и второй частицы на различные направления и определяем вероятности различных значений пар проекций (то есть число исходов опыта, в которых одновременно спин первого электрона был направлен по оси z, а второго - по оси x, в которых одновременно спин первого электрона был направлен по оси z, а второго - против оси x, и т. д.). Сделаем очень слабое и естественное, на первый взгляд, предположение, что выбор ориентации прибора, применяемого для измерения компоненты спина одной частицы, не влияет на спин другой (напомним, что расстояние между частицами может быть сколь угодно велико, а никакие физические воздействия не могут распространяться быстрее света, так что наше решение измерять проекцию спина второго электрона на конкретную ось никак не может повлиять на происходящее в этот же момент времени с первым электроном). Белл показал, что при использовании только этого предположения можно вывести некоторое неравенство, согласно которому некая комбинация вероятностей различных исходов меньше 2. Он показал также, что если вычислить эту комбинацию, считая справедливой стандартную квантовую механику (не копенгагенскую интерпретацию, а сам математический аппарат, в котором никто всерьез не сомневается!), то можно получить для нее значение, большее 2. Впоследствии это нарушение "неравенств Белла" было проверено экспериментально. Тем самым, представление о физической реальности, независимой от процедуры измерения (то есть от свободного выбора экспериментатора!) вроде бы можно опровергнуть в физическом эксперименте.

Существуют многочисленные обсуждения связи ЭПР-экспериментов (и других идей и образов квантовой механики) с возможностью непричинных воздействий на систему, а также с явлениями, которые исследуются, например, в парапсихологии; К.Г. Юнг использовал здесь введенное им понятие синхронистичности, или акаузальной связи различных событий (см. гл.7). Строго говоря, формальных оснований для таких обобщений в настоящее время нет. Сам Юнг ссылался, в частности, на обсуждения с В. Паули, который не отрицал возможность такого подхода (дело происходило до открытия неравенств Белла и их экспериментальной проверки, но, разумеется, после работы ЭПР). Паули сам много размышлял над философскими аспектами квантовой механики (хотя, в отличие от Бора, широко не публиковал работ на эту тему).

Так как можно рассматривать инструменты наблюдения как продолжение органов чувств наблюдателя, я рассматриваю непредсказуемое изменение состояния при одиночном наблюдении... как нарушение идеи о возможности изоляции наблюдателя от внешних физических событий (В. Паули, из письма Н. Бору 15 февраля 1955, цит. по K.V. Laurikainen, The Message of the Atoms, p. 42).

Физическое событие больше не отделено от наблюдателя... Индивидуальное событие есть occasio, а не causa [т.е. нечто случайное, а не причинно обусловленное]. Я склонен видеть в этом occasio, которое включает в себя наблюдателя и выбор экспериментальной процедуры..., проявление anima mundi [мировой души], которая была отвергнута в семнадцатом столетии (В. Паули, из письма к М. Фирцу 13 октября 1951, цит. по K.V. Laurikainen, p. 43).

Как пишет Лаурикайнен (p. 55), "для Паули, свобода, характерная для индивидуальных событий, есть наиболее важный урок квантовой механики. Он часто ссылался на философию Шопенгауэра, базовыми элементами которой были воля (Wille) и представление (Vorstellung), т. е. (иррациональная) свобода выбора и (рациональная) идея". Близкие идеи высказывал и Н. Бор:

Обнаружение соотношений дополнительного характера является немаловажной задачей и в психологии, где условия для анализа и синтеза переживаний очень сходны с ситуацией, имеющей место в атомной физике. Фактически использование слов вроде мысли и чувства, в равной мере неизбежных для описания психических переживаний, относится к взаимоисключающим ситуациям, характеризуемым различным проведением линии, разграничивающей субъект и объект. В частности, выделение отдельного места чувству свободы воли связано с тем обстоятельством, что ситуации, в которых мы сталкиваемся со свободой воли, несовместимы с психологическими ситуациями, в которых предпринимаются обоснованные попытки причинного анализа. Другими словами, когда мы говорим "я хочу", мы тем самым отвергаем логическую аргументацию (Н. Бор, О понятиях причинности и дополнительности, Соч., т.2, с.398).

На основе принципа дополнительности Бором также рассматривалась проблема свободы воли. Разумеется, обсуждение этого вопроса должно проходить глубже, чем известная из советских учебников критика "реакционных идеалистических взглядов о свободе воле электрона". Как бы то ни было, квантовое описание состояния системы, до проведения измерения (выбора) включающее всю полноту возможностей, дает некоторые естественнонаучные аналогии с религиозно-философскими проблемами свободы, грехопадения и т.д. (см. гл.2,15). Ключевое утверждение состоит в следующем. Для квантовой системы выбор невозможен и не нужен: она движется (или, шире, изменяется) всеми способами одновременно. Если угодно, это есть некий аналог истинной свободы, которая выше выбора: любой выбор есть ограничение (см. обсуждение в главе 2). При этом такая чисто квантовая эволюция является обратимой. Необратимый акт измерения "запирает" систему в некотором подпространстве состояний. При желании здесь можно усмотреть аналогии с грехопадением, "запершим" человека в физической Вселенной и облачившего его в "ризы кожаные" или "тело смерти", о которых говорят Ветхий и Новый Заветы. Подробнее эти, очень непростые, вопросы обсуждаются в главе 15.

Далеко идущие выводы из ситуации, возникшей в связи с развитием квантовой механики, делали многие выдающиеся физики:

Понимание дополнительной природы сознания и его физического воплощения кажется непреходящим моментом в развитии человеческого познания и подлинным выражением тех имеющих длительную историю взглядов, которые называют психофизическим параллелизмом... Богатство и разнообразие физики, еще большее богатство и многообразие всей совокупности естественных наук, лучше знакомое нам, но тем не менее загадочное и неизмеримо более всеохватывающее богатство духовной жизни человека - все это насыщено дополнительностью одновременно несовместимых и несводимых друг к другу способов и путей познания (Р. Оппенгеймер, Science and the Common Understanding, цит. по Дж. Холтону, с.204).

Не навязывая читателю своего собственного мнения по этим весьма спорным вопросам, отметим, что парадоксы типа ЭПР в любом случае заставляют задуматься над самими основами ньютоновско-картезианской парадигмы, если и не прямо разрушительны для нее.

Чтобы продемонстрировать подход к обсуждаемым вопросам (в частности, о смысле "реальности", возможностях наблюдателя, локальности), отличающийся по стилю и серьезности от ученых дискуссий, приведем разговор Карлоса Кастанеды и Дона Хуана. Его поводом является телепортация; этот термин (правда, в несколько ином смысле) сейчас часто мелькает в солидных физических журналах (см., напр., последний обзор С.Я. Килина в списке литературы; более экзотические аспекты рассмотрены в популярной статье A.Zeilinger, Quantum teleportation, Scientific American, April 2000, p.32). В данном случае речь идет о телепортации макроскопического объекта - полете Карлоса под действием "травы дьявола" (с реальным перемещением в пространстве!).

... Следующее, что я помню, это ощущение пробуждения. Я был в своей кровати в своей собственной комнате. Я сел. И картина моей комнаты исчезла. Я встал. Я был наг! Движение вставания опять вызвало у меня тошноту. Я узнавал понемногу окружающую обстановку. Я был примерно в полумиле от дома дона Хуана, рядом с тем местом, где росли его растения дурмана.

... Был вопрос, который я хотел ему задать. Я знал, что он ускользнет от него, поэтому я ждал, когда он сам коснется этой темы: я ждал весь день. Наконец, прежде чем уехать вечером, я вынужден был спросить его.

- Я действительно летал, дон Хуан?

- Так ты мне сказал сам. Или было не так?

- Я знаю, дон Хуан. Я имею в виду: мое тело летало? Взлетел ли я, как птица?

- Ты всегда задаешь мне вопросы, на которые я не могу ответить? Ты летал. Для этого и есть вторая порция "травы дьявола". Когда ты будешь принимать ее больше, ты научишься летать в совершенстве. Это не просто. Человек летает с помощью второй порции "травы дьявола". Это все, что я тебе могу сказать. То, что ты хочешь узнать, не имеет смысла. Птицы летают, как птицы, а человек, который принял "траву дьявола" летает, как человек, принявший "траву дьявола". ...

- Значит, в действительности я не летал, дон Хуан? Я летал в собственном воображении. Только в своем мозгу. Где было мое тело?

- В кустах, - ответил он, но тут же снова покатился со смеха. - Беда с тобой в том, что ты понимаешь все только с одной стороны. Ты не считаешь, что человек летает, и, однако же, колдун проносится тысячи миль в секунду, чтобы посмотреть, что там происходит. Он может нанести удар своему врагу, находящемуся очень далеко. Так летает он или нет?

- Видишь ли, дон Хуан, мы с тобой по-разному ориентированы. Предположим, ради довода, что один из моих друзей студентов был бы здесь со мной, когда я принял "траву дьявола". Смог бы он увидеть меня летящим?

- Ну, вот, опять ты со своими вопросами о том, что случилось бы, если... Бесполезно говорить таким образом. Если бы твой друг или кто бы то ни было еще, примет вторую порцию травы, то все, что он сможет сделать - это летать. Ну, а если он просто наблюдает за тобой, то он может увидеть тебя летящим, а может и не увидеть. Это зависит от человека.

- Но я хочу сказать, дон Хуан, что если мы с тобой смотрим на птицу и видим ее летящей, то мы согласимся, что она летит, но если бы двое моих друзей видели меня летящим, как я это делал прошлой ночью, то согласились бы они, что я лечу?

- Ну, они могли бы согласиться. Ты согласен с тем, что птицы летают, потому что видел их летящими. Полет обычен для птиц. Но ты не согласишься с другими вещами, которые птицы делают, потому что ты не видел никогда, что они их делают. Если твои друзья знали о людях, летающих с помощью "травы дьявола", тогда они согласились бы.

- Давай я скажу это по-другому, дон Хуан. Я хочу сказать, что если я привяжу себя к скале тяжелой цепью, то я стану летать точно так же, потому что мое тело не участвует в этом полете.

Дон Хуан взглянул на меня недоверчиво.

- Если ты привяжешь себя к скале, - сказал он, - то я боюсь, что тебе придется летать, держа скалу с ее тяжелой цепью (Учения Дона Хуана).

Наконец, кратко коснемся так называемого квантового эффекта Зенона. Название связано со знаменитой апорией (парадоксом) древнегречеческого философа Зенона "Стрела": движения нет, так как его можно представить как последовательность положений покоя. В квантовой механике эта апория в определенном смысле прямо соответствует реальному положению вещей. Как уже отмечалось, невозможно предсказать, распадется или нет в данный момент времени нестабильная квантовая система (помимо радиоактивного распада, речь может идти, например, о высвечивании избыточной энергии атома или молекулы, находящейся в квантовом состоянии не с наименьшей энергией, то есть в возбужденном состоянии). Так вот, оказывается, в ряде случаев (говоря более технически, речь идет о системах с дискретным энергетическим спектром) квантовая механика приводит к следующему выводу: непрерывное отслеживание состояния системы блокирует распад! Иными словами, пока проводятся непрерывные измерения, имеющие целью проверить, находится ли система еще в возбужденном состоянии, она будет там находиться. Это по-видимому еще более яркая иллюстрация влияния процесса наблюдения на так называемую "реальность", демонстрирующая всю неоднозначность последнего понятия.

Центральным вопросом в современных спорах об интерпретации квантовой механики является вопрос о "реальности" волновой функции (см., например, книги R. Penrose и J. S. Bell в списке литературы). Для копенгагенской интерпретации (Н. Бор, В. Гейзенберг, В. Паули, М. Борн) характерна трактовка волновой функции как меры нашего знания/незнания о состоянии системы. К. Лаурикайнен так резюмирует взгляды В. Гейзенберга и М. Борна по этому вопросу: "квантовая механика описывает наше знание атомного мира, а не атомный мир сам по себе" (цит. соч., p. 55). При таком подходе никаких трудностей с пониманием парадокса ЭПР и родственных ему явлений нет вообще:

Предположите, что некоторое лицо N ездит из Ленинграда в Москву и обратно, проводя в среднем одинаковое время в каждом из этих городов. В Москве и Ленинграде сидят наблюдатели и производят, скажем, ежедневно "наблюдения", а именно, констатируют наличие или отсутствие N. Длительная статистика покажет им, что вероятность нахождения в каждом из городов равна 1/2. Но если мы примем в расчет только те наблюдения ленинградского наблюдателя, при которых произведенные в тот же день наблюдения москвича дали 1, то мы получим, что вероятность пребывания в Ленинграде равна нулю. Вот и вся редукция волнового пакета (Л. И. Мандельштам, Лекции по оптике, теории относительности и квантовой механике, М.: Наука, 1972, с. 348).

Трудность, однако, возникает в другом месте: получается, что закон физики (уравнение Шредингера) говорит нечто не о физическом мире "как он есть сам по себе", а о мере (нашего) знания/незнания, т.е. о вещах вполне субъективных. В. Паули был в этом отношении вполне последовательным, говоря о физике и психологии как двух дополнительных (в боровском смысле) способах описания реальности, равно фундаментальных и несводимых друг к другу. Он писал даже о символическом характере квантовой реальности (см. цит. выше книгу Лаурикайнена). Для большинства физиков такой подход оказался, однако, чересчур радикальным. Нежелание "допустить" в физику понятие сознания приводит к выводу о физической реальности волновой функции. Впрочем, некоторые сторонники такой точки зрения отдают себе отчет в том, что современная квантовая механика допускает такую интерпретацию только с большими натяжками и выражают надежду на изменение ее основных законов (например, при учете квантово-гравитационных эффектов). Интересная программа такого будущего развития предложена в книгах Р. Пенроуза "The Emperor's New Mind", "Shadows of the Mind". По нашему мнению, недостатком этой конструкции является недооценка роли диссипативного окружения. Как обсуждалось выше на примере "шредингеровской кошки", при учете окружения многие парадоксы, которые Пенроуз считает неразрешимыми, естественным образом снимаются в рамках существующего формализма.

Возможны различные спекуляции при применении квантовой механики к Вселенной как целому. Отметим, что при таком широком применении трудности возникают с любыми законами физики (например, известный старый вывод из второго начала термодинамики о "тепловой смерти" Вселенной). Однако в квантовом случае (который по-видимому заведомо реализовывался на ранних стадиях эволюции Вселенной, когда вообще не было классических объектов) трудности усугубляются. Как из парадокса шредингеровской кошки, так и из квантового эффекта Зенона можно сделать вывод, что разрушение квантовой интерференции и фиксация Вселенной в одном определенном состоянии (то есть создание "порядка" из хаоса квантовых вероятностей) могла бы осуществляться при наличии "наблюдателя" за ней.

...Кто воистину знает? Кто здесь провозгласит?

Откуда родилось, откуда это творение?

Далее появились боги посредством сотворения этого [мира].

Так кто же знает, откуда он появился?

Откуда это творение появилось?

Может само создало себя, может нет -

Тот, кто надзирает над этим [миром] на высшем небе,

Только Он знает или же не знает.

(окончание гимна о сотворении мира из Ригведы, приведенного в разделе 2)

Ряд физиков утверждает, что роль такого "наблюдателя" мог бы играть обычный физический механизм - гравитационное поле, действующее во Вселенной (см., например, книгу М. Менского в списке литературы). Однако более глубоким кажется предположение о принципиально открытом характере наблюдаемой "физической" Вселенной, действии на нее факторов другого порядка (снова вспомним бога-демиурга Платона). Во всяком случае, представляется бесспорным, что современная физика по-видимому приблизилась к рубежу (или даже перешла его), за которым дальнейшее развитие не может происходить в форме традиционной естественной науки, строго изолированной от всех "метафизических" вопросов.

Конкретно, речь идет о том, можно ли рассматривать физическую Вселенную как замкнутую систему. Любая религия безусловно дает на этот вопрос отрицательный ответ. Согласно религиозной традиции, творение мира "извне" продолжается:

Даешь им - принимают, отверзаешь руку Твою - насыщаются благом; скроешь лице Твое - мятутся, отнимешь дух их - умирают и в персть свою возвращаются; пошлешь дух Твой - созидаются, и Ты обновляешь лице земли (Псалтырь 103:28-30).

Держава и страх у Него; Он творит мир на высотах Своих! (Иов 25:2)

Отец Мой доныне делает, и Я делаю... Истинно, истинно говорю вам: Сын ничего не может творить Сам от Себя, если не увидит Отца творящего: ибо, что творит Он, то и Сын творит также (От Иоанна 5:17,19).

В мистических традициях ислама считается, что мир ежесекундно творится и разрушается Аллахом (интересно, что здесь можно провести формальную аналогию с аппаратом квантовой механики, где эволюция системы описывается на языке операторов рождения и уничтожения частиц в данной точке пространства и в данный момент времени).

Мы создали вас, и почему вам не поверить? Видели ли вы то, что извергаете семенем, вы ли творите это, или Мы творцы? Мы распределили вам смерть, - и Нас не опередить! - с тем, чтобы заменить вас подобными, и воссоздать вас в том, как вы этого не знаете (Коран 56:57-61).

Бог обновляет каждый день свое творение (Талмуд, трактат Хагига).

Кто кроме Его промышляет о земле? И кто управляет всею вселенною? Если бы Он обратил сердце Свое к Себе и взял к Себе дух ее и дыхание ее, - вдруг погибла бы всякая плоть, и человек возвратился бы в прах (Иов 34:13-15).

Впрочем, соответствующее "мистическое" ощущение понятно и нерелигиозному человеку:

Небезызвестно, твердят теологи, что, стоит Господу хоть на мгновение отвлечься и забыть о моей правой руке - я ею сейчас пишу, - и она, словно проглоченная пастью небытия, канет в пустоту. Поэтому они и говорят: сохранение нашего мира - это акт вечного творения; взаимоисключающие глаголы сохранять и творить - для Неба синонимы (Х.Л.Борхес, История вечности).

Как уже отмечалось, в православной догматике важную роль играет понятие божественных энергий (см. главы 2,13,14), которые, согласно св. Григорию Паламе, не принадлежат тварному миру. Их постоянное действие в тварном мире означает незамкнутость последнего. Формулировка, что только Богом держится мир, является, как мы видели, безусловно традиционной. Возможно, не было бы неправильным сказать на языке современной физики (по крайней мере, если понимать это как некую частную аналогию), что квантовая интерференция для всей Вселенной как целого, означающая хаос вероятностей, непрерывно разрушается Наблюдением, которое удерживает Вселенную в определенном состоянии.

Не говори: я скроюсь от Господа; неужели с высоты кто вспомнит обо мне? Во множестве народа меня не заметят; ибо что душа моя в неизмеримом (!) создании? Вот, небо и небо небес - Божие, бездна и земля колеблются от посещения Его. Равно сотрясаются от страха горы и основания земли, когда Он взирает (Сирах 16:16-19).

Как обычно, постараемся проиллюстрировать серьезное (серьезнее некуда!) утверждение также цитатой из внешне несолидного источника:

На Короле был красный ночной колпак с кисточкой и старый грязный халат. Он лежал под кустом и храпел с такой силой, что все деревья вокруг сотрясались. ...

- Ему снится сон! - сказал Траляля. - И как по-твоему, кто ему снится?

- Не знаю, - ответила Алиса.

- Ему снишься ты! - закричал Траляля и радостно захлопал в ладоши. - Если б он не видел тебя во сне, где бы ты, интересно, была?

- Здесь, конечно, - сказала Алиса.

- А вот и ошибаешься! - возразил с презрением Траляля. - Тебя бы вообще не было! Ты просто снишься ему во сне!

- Если этот вот Король вдруг проснется, - подтвердил Труляля, ты сразу же - фьють! - исчезнешь, словно тебя и не было (Л.Кэрролл, Алиса в Зазеркалье - кстати, тоже описание сна).

Аналогичные до некоторой степени положения можно найти и в других религиозных системах. Однако вопрос о роли субъекта (или Субъекта) наблюдения может решаться по-разному. Абсолютное противопоставление субъекта и объекта здесь вряд ли оправдано, и особенно оно не характерно для восточной философии (впрочем, как видно из приведенной выше цитаты из Дионисия Ареопагита, аналогичные положения присутствуют и в христианстве). Как уже говорилось в гл.2, полное тождество Бога и индивидуальной души провозглашается в адвайта-веданте Шанкары, откуда и происходит ведантистское понимание Свидетеля:

Я есмь Атман, Свидетель всего(!), Я обладаю природой Чистого Сознания. Я не являюсь ни Неведением, ни даже его проявлением, Я есмь только Брахман, Вечно Чистое, Вечно Просветленное, Вечно Бдящее, Вечно Свободное - Абсолютное Существование. Я есмь Абсолютное Блаженство, Единое без второго и Глубочайшее Сознание (трактат Пятиричность).

К той же школе принадлежит учение современного индийского мистика Шри Рамана Махарши:

Веданта говорит, что вселенная появляется в поле зрения одновременно с видящим... Без видящего нет объектов видения. Найдите наблюдателя, и творение окажется включенным в него... Шанкару критиковали за его взгляды на майю [иллюзию], не понимая существа вопроса. Он показал, что (1) Брахман реален (2) вселенная нереальна и (3) вселенная есть Брахман. Шанкара не останавливался специально на втором утверждении, ибо третье объясняет остальные два. Оно означает, что вселенная реальна, если воспринимается как Атман, и нереальна, если понимается отдельной от Атмана. Следовательно, майя и реальность - одно и то же (Будь тем, кто ты есть, с. 250, 251,253).

Исходные священные тексты индуистской традиции содержат богатую символику и имеют более широкий смысл:

Тот, кто находясь в земле (далее: воде, огне, воздушном пространстве, ветре, небе, солнце, странах света, луне и звездах, пространстве, темноты, свете, существах, дыхании, речи, глазе, ухе, разуме, коже, познании, семени), отличен от земли (...), кого земля не знает, чье тело - земля (...), кто изнутри правит землей (...), - это твой Атман, внутренний правитель, бессмертный (Брихадараньяка упанишада).

Две птицы, соединенные вместе друзья, льнут к одному и тому же дереву - одна из них поедает сладкую ягоду, другая смотрит [на это], не поедая. На том же дереве - человек, погруженный [в горести мира], ослепленный скорбит о [своем] бессилии. Когда же он зрит другого - возлюбленного Владыку и его величие, то освобождается от скорби (Шветашватара упанишада).

22 Наблюдающий, Поддерживающий, Всепринимающий великий Ишвара, а также Божественный Атман - так именуется в этом теле Высочайший Дух. 26 Знай, что все существующее - неподвижное и движущееся - происходит от взаимодействия "поля" и "Знающего поле". 28 Кто действительно видит Ишвару равно пребывающим всюду, тот уже не может сойти с истинного пути. 29 Тот, кто видит, что все действия исполняются лишь в пракрити (природе, материи), Атман же остается бездействующим, - тот, воистину, видит. 32 Как вездесущая пустота не смешивается ни с чем по причине своей тонкости, так и Атман, пребывающий в телах, не смешивается ни с чем. 33 Но подобно тому, как Солнце освещает землю, так и Владыка "поля" озаряет все "поле", о Бхарата. 34 Кто очами мудрости видит эту разницу между "полем" и "Знающим поле" и познал процесс освобождения чувств от пракрити - тот приближается к высшей цели (Бхагавадгита 13, перевод В.В.Антонова).

Мистики, в том числе христианские, часто оказываются "между" религиозными и философскими концепциями:

Око, которым я взираю на Бога, есть око, которым Бог взирает на меня. Мое око и око Божье едины в видении, и в ведении, и в любви (Мейстер Экхарт).

Я знаю, что без меня Бог не сможет прожить и мгновение. Уйди я в небытие, и Он перестанет существовать (Ангелус Силезиус).

Глубокое осмысление вопроса о реальности и наблюдателе предлагает буддийский подход (который, как обсуждалось в гл. 4, тесно связан с психологией - и этот психологизм ставился ему в упрек Шанкарой). В махаяне часто говорится, что единственная реальность - это наш ум (напомним также известный дзенский ответ на вопрос о Будде: "это сознание и есть Будда"). Школа йогачаров вводит понятие единого источника (сокровищницы) сознания - алая-виджняны. Однако и эта концепция опровергается школой мадхьямика, созданной Нагарджуной:

Нагарджуна оспаривает положение йогачаринов "один лишь ум" и фактически подвергает полному сомнению даже само существование этого ума. Он говорит, что любой взгляд можно опровергнуть и что не следует останавливаться на каком-то одном ответе или описании реальности, крайнем или умеренном (опять вспоминается принцип дополнительности! - В.И., М.К.)... Для того, чтобы утверждать, что все существующее - это лишь игра ума, должен существовать также и кто-то, наблюдающий этот ум, познающий этот ум, удостоверяющий его существование. ... Но согласно собственной философии йогачаринов, согласно философии "самосветящегося познания", субъективные мысли о каком-то объекте ведут к заблуждению, поскольку не существует ни объекта, ни субъекта, а имеется только один ум, частью которого будет и наблюдатель. Поэтому утверждать, что этот единый ум существует, невозможно... Поскольку нет никого, кто воспринял бы ум, или реальность, само понятие существования в виде "вещей" или "формы" ошибочно; нет реальности, нет того, кто бы воспринял ум или реальность, нет мыслей, проистекающих из восприятия реальности. И если мы устранили это предварительное мнение о существовании ума и реальности, тогда ситуации возникают во всей ясности, как они есть. Нет никого, кто должен наблюдать, никого, кто должен что-то познавать. Реальность просто есть, и как раз это подразумевает термин "шуньята". Благодаря такому прозрению устранен наблюдатель, который отделяет нас от мира (Чогьям Трунгпа, Преодоление духовного материализма, с.176,177).

В результате остается лишь Открытое пространство. Близкий подход можно найти в книгах индийского мистика и философа Кришнамурти (см., напр., его беседы с Д.Бомом).

Таким образом, понимание сознания в философии и особенно духовной практике (йоге) индуизма и буддизма различно. Как видно из приведенных цитат, индуизм описывает процесс мышления как колебания "тонкой" материи - пракрити, причем есть свидетель - пуруша; цель йоги состоит в их успокоении и переходе к чистому осознанию. В буддизме мышление - прерывный поток дхарм, интервалы между которыми возрастают в процессе практики; целью последней является восприятие шуньяты (пустотности), а свидетель отсутствует. Иногда это различие сопоставляется с дуализмом волновой и корпускулярной картины при описании природы света и вещества в квантовой механике.

Определенье волны

заключено в самом

слове "волна". Оно,

отмеченное клеймом

взгляда со стороны (!),

им не закабалено (И. Бродский, Тритон)

В противоположность традиционным учениям, в картине миры Кастанеды, хотя на первое место и ставится сознание, делается упор на нечеловеческий аспект проблемы. Здесь используется устрашающий образ орла - "силы, которая правит судьбой всех живых существ". Помимо символов восточных религий, этот образ можно сопоставить с 19-20 песнями "Рая" Данте и 11 главой библейской 3 книги Ездры, а также некоторыми христианскими апокрифами (например, о птице Феникс). Создавая и поддерживая мир своими эманациями, орел выращивает и пожирает осознание. Он непостижим (а путать непостижимое и пока неведомое - смертельная опасность), и его человеческая часть ничтожна:

Наше знакомство с воспринимаемым нами миром принуждает нас верить, что мы окружены предметами, существующими сами по себе и независимо, так, как мы их воспринимаем, тогда как в действительности нет мира предметов, а есть вселенная эманаций орла.

Далее он объяснил, что светимость живых существ составляется той особой частью эманаций орла, которая содержится внутри их светящихся коконов. Внешняя светимость притягивает внутреннюю, она, так сказать, ловит ее и фиксирует. Эта фиксация и определяет сознание всякого отдельного существа. ... Я попросил объяснить, как эманации орла, внешние кокону, оказывают давление на эманации внутри.

- Эманации орла - это больше, чем волокна света, - ответил он. - каждая из них является источником безграничной энергии. Думай об этом следующим образом: поскольку некоторые эманации, внешние кокону, являются теми же самыми, что и внутри, их энергии подобны непрерывному давлению. Однако кокон изолирует эманации, которые внутри его перепонки, и тем самым направляет давление.

... Новые видящие установили границы и определили неведомое как нечто, скрытое от человека, одетое, возможно, устрашающим образом, однако находящееся все-таки в пределах человеческой досягаемости. Неведомое в свое время становится известным. Непостижимое, с другой стороны - это неописуемое, немыслимое, неосуществимое. Это что-то такое, что никогда не будет нам известно, однако это что-то есть там - ослепляющее и в то же время устрашающее в своей огромности ... (Внутренний огонь).

Разумеется, приводя эти цитаты, мы достаточно далеко отходим от естественнонаучной проблематики. Важно, однако, подчеркнуть, что физики, пытающиеся всерьез понять положения и методы собственной науки (а не воспринимающие их лишь как набор рецептов по проведению вычислений, родственный поваренным книгам), вынуждены задумываться над очень непривычными для себя вопросами о роли сознания, в том числе человеческого, в формировании законов природы:

По не совсем ясным причинам на явление сознания в научных дискуссиях наложено табу. Тем не менее, как видно из проведенного фон Нейманом блестящего анализа квантовомеханического измерения, даже сами законы квантовой механики со всеми их следствиями нельзя сформулировать без обращения к понятию сознания (Ю. Вигнер, Этюды о симметрии, с.161,162).

Наконец, следуя книге В.В. Налимова "В поисках иных смыслов", процитируем препринт Принстонского университета "Собрание высказываний о роли сознания в философском представлении реальности" (1984):

Сознание и материя являются различными аспектами одной и той же реальности (К. Вайцзеккер).

...Вряд ли может быть оспорено то, что природа и наш математически мыслящий ум работают по одним и тем же законам... Это остается справедливым и в том случае, когда наш ум впечатывает свои законы в природу, и тогда, когда природа впечатывает свои законы в нас... (Дж. Джинс).

Одни и те же элементы используются для того, чтобы создать как внутренний (психологический), так и внешний мир... Субъект и объект едины. Нельзя сказать, что барьер между ними разрушен в результате достижения физических наук, поскольку этого барьера не существует (Э. Шредингер).

11. Пространство и взаимодействие

В Северном океане водится рыба, имя ей Кит. Сколько тысяч ли он величиной - неведомо. [Этот Кит] превращается в птицу, имя ей - Феникс. Сколько тысяч ли длиной его спина - неведомо (Чжуанцзы, гл.1, Странствия в беспредельном).

"Каков источник этого мира?" "Пространство - поистине все существа выходят из пространства и возвращаются в пространство, ибо пространство больше их, пространство - последнее прибежище"... В нем заключены оба - небо и земля, оба - огонь и ветер, оба - солнце и луна, молния и звезды; и то, что есть здесь у него, и то, чего нет, - все это заключено в нем... Поистине, то, что зовется пространством, проявляет имя и образ (Чхандогья упанишада 1.9, 8.1, 8.14).

Пространство между небом и землей подобно кузнечному меху и флейте: [то и другое] изнутри пусто и прямо. Чем [в нем] сильнее движение, тем больше результатов (Дао Дэ Цзин, 5).

Пространство безгранично, будучи постоянно возобновляющейся формой, а вовсе не ширясь до бесконечности. То, что есть, является скорлупой, плавающей в бесконечности того, чего нет (А. Эддингтон, Природа физического мира).

В нескольких следующих главах мы детально обсудим категории пространства и времени. Для материалистической философии, к которой были приучены несколько поколений советского народа, эти категории просты и самоочевидны.

Основные формы всякого бытия суть пространство и время; бытие вне времени есть такая же бессмыслица, как бытие вне пространства (Ф. Энгельс).

Мы же займемся демонстрацией крайней запутанности этих вопросов, привлекая разнообразные литературные источники.

В современной физике (после появления теории относительности) обсуждаемые понятия принято объединять и рассматривать совместно, и на это, как мы увидим, есть глубокие причины, которые были поняты еще в древности.

"Гарги, то, что над небом, то, что землей, что между небом и землей, что зовется и прошедшим, и настоящим, и будущим - это выткано вдоль и поперек на пространстве". "А на чем же выткано вдоль и поперек пространство?" "Поистине, Гарги, брахманы называют это Непреходящим. ... Поистине, по воле этого Непреходящего, Гарги, занимают свое место небо и земля. Поистине, по воле этого Непреходящего, Гарги, занимают свое место мгновенья, часы, дни и ночи, половины месяца, месяцы, времена года, годы" (Брихадараньяка упанишада).

Соединить пространство и время через четвертое измерение первым сумел физик Эйнштейн... Советская власть это тоже делала, но парадоксально: выстраивала зэков, давали им лопаты и велели рыть траншею от забора до обеда. А сейчас это делается очень просто - одна минута эфирного времени в прайм-тайм стоит столько же, сколько две цветных полосы в центральном журнале (В. Пелевин, Generation П).

Тем не менее, обычное восприятие пространственных и временных соотношений человеком совершенно различно.

Воображаемое деление на время и пространство установлено в мире подобно [такому же делению] сознания. Да и кто пожелал бы установить иначе природное [устройство] для живых существ? (Бхартрихари, Вакья-падия)

Прощайте, Альберт Эйнштейн, мудрец.

Ваш не успев осмотреть дворец,

в Вашей державе слагаю скит:

Время - волна, а Пространство - кит.

(И. Бродский, Письмо в бутылке)

Пространство не знает времени

Время не знает пространства

Они просто друг друга терпят

Как чета глухих стариков

Что едят из одной миски

Из одной памяти

Из одной беспамятности

(Ж.Руссло)

Поэтому в настоящей работе, посвященной именно соответствию естественнонаучной и гуманитарной картин мира, уместно рассмотреть пространство и время отдельно. В данной главе мы обсудим некоторые вопросы, связанные с понятием пространства, которые с давних пор были предметом пристального внимания как философов и теологов, так и научного исследования.

Глубокое определение онтологической роли пространства было дано еще Платоном (в нем можно найти некоторые параллели с буддизмом, см. цитаты в гл.12).

Во первых,... есть тождественная идея, нерожденная и негибнущая, ничего не воспринимающая в себя откуда бы то ни было и сама ни во что не входящая, незримая и никак иначе не ощущаемая, но отданная на попечение мысли. Во вторых, есть нечто подобное этой идее и носящее то же имя - ощутимое, рожденное, вечно движущееся, возникающее в некоем месте и вновь из него исчезающее, и оно воспринимается посредством мнения, соединенного с ощущением. В третьих, есть еще один род, а именно пространство: оно вечно, не приемлет разрушения, дарует обитель всему рождающемуся, но само воспринимается вне ощущения посредством некоего незаконного умозаключения, и поверить в него почти невозможно (Тимей 52 a-b).

Вообще, размышления о природе и свойствах пространства очень характерны для греческой мысли периода античности.

В основе античного познания в качестве априорной формы лежит телесность в себе, чему в Кантовой картине мира точно соответствует абсолютное пространство... Вся античность без исключения воспринимает числа как единицы меры, как величины, длины и поверхности... Вся античная математика есть в основе своей стереометрия (О. Шпенглер, Закат Европы, с. 121).

Геометрия как наука о пространстве фактически была первой естественной наукой в современном понимании:

Что касается понятия пространства, то очевидно, ему должно предшествовать понятие телесного объекта... Два телесных объекта могут либо касаться, либо находиться на расстоянии один от другого. В последнем случае можно, ничего не меняя, поместить между ними третье тело, в первом же случае это невозможно. Эти пространственные отношения, очевидно, реальны в том же смысле, как и сами тела. Если два тела равноценны для заполнения этого промежутка, то они будут равноценны и при заполнении других промежутков. Таким образом, промежуток оказывается независимым от выбора заполняющего его тела; то же самое справедливо в совершенно общем случае пространственных отношений. Тот факт, что эта независимость, составляющая главнейшую предпосылку чисто геометрических понятий, априори отнюдь не обязательна, представляется очевидным. По-моему, понятие промежутка, не зависящее от особого выбора заполняющего его тела, служит отправным пунктом для понятия пространства вообще. ... Поскольку геометрия понимается как учение о закономерностях взаимного расположения практически твердых тел, ее можно рассматривать как древнейшую отрасль физики (А. Эйнштейн, Собр. научн. трудов, т. 2, с. 276, 277).

Впрочем, вскоре после того, как в древней Греции появилась современная математика и геометрия была изложена аксиоматически в "Началах" Евклида, понимание нераздельной связи геометрии с реальностью было постепенно утрачено:

Ясно, что в мире естественнонаучных понятий понятие пространства как реального объекта существовало уже давно. Однако геометрия Евклида не пользовалась этим понятием как таковым.... Точка, плоскость, прямая, отрезок - все это идеализированные телесные объекты (там же).

В конце концов И. Кант провозгласил в конце XVIII в. субъективность понятия пространства, окончательно оторвав его от физической реальности:

Пространство вовсе не представляет свойства каких- либо вещей самих по себе, а также не представляет оно их в их отношении друг к другу, иными словами, оно не есть определение, которое принадлежало бы самим предметам и оставалось бы даже в том случае, если отвлечься от субъективных условий созерцания... Пространство есть ни что иное, как только форма всех явлений внешних чувств, т.е. субъективное условие чувственности, при котором единственно и возможны для нас чувственные созерцания (И.Кант, Критика чистого разума, М., Мысль, 1994, с. 52).

Я могу воспринять падение тела, даже не подумав о причине этого падения, но я не могу воспринять то, находятся ли вещи вне друг друга или рядом друг с другом, воспринять, не имея заранее представления о пространстве как чувственной форме созерцания, только посредством которой я и могу впервые воспринять вне друг друга положение вещей (из письма Канта Осману, цит. по.: М. Мамардашвили, Кантианские вариации, с.72,73).

Приведем здесь небольшой комментарий:

Пространство суть эволюция принципа помещенья

в сторону мысли. Продолженье квадрата или

параллелепипеда средствами, как сказал бы

тот же Клаузевиц, голоса или извилин.

(И. Бродский, Элегия)

Субъективность пространства и времени - глубокая идея, которая обсуждается и в традиционных учениях, и к ней мы вернемся ниже в гл.12. Кант, как видно из выписанных цитат, понимал ее скорее гносеологически, чем онтологически. Речь идет прежде всего о том, что понятие пространства не может быть "выведено" из опытных данных, но, напротив, должно предшествовать любому опыту. Любые факты воспринимаются и осмысливаются как уже происходящие в пространстве. Более детально эти вопросы рассмотрены в цитированной выше книге Мамардашвили.

Кант говорит, что образование формы созерцания, например, пространства, есть насилие над нашей чувственностью, потому что впечатления продолжают падать в последовательности, так же как они падали на чувственность любого животного, а синтез возвращает и располагает их по вертикали к горизонтальной линии продолжения падения этих впечатлений на нашу чувственность. И тем самым совершается насилие, которое не имеет природного смысла, но целесообразно по отношению к расширению нашей души. (М. Мамардашвили, Кантианские вариации, с.220, 221).

При таком понимании слова "субъективность" нет противоречия между взглядами Канта и позицией многих естествоиспытателей и математиков (включая самых великих, таких, как Гаусс и Эйнштейн), настаивавших на объективности и реальности пространства, то есть на независимости его существования и свойств от ума человека:

Мы должны признать, что хотя число есть только продукт нашего ума, пространство есть реальность и вне нашего ума, которой мы не можем приписывать всецело закона a priori (К.Ф. Гаусс, письмо Бесселю, 9.4.1830).

Конечно, ум не может предписывать самому себе те правила и формы, по которым он познает мир.

Но, скажут, есть все-таки настоящая прямая, т.е. по учебнику геометрии [евклидовой]. - В том то и дело, что такая постановка возражения лишена смысла: прямая не есть вещь, а - наше понятие о действительности. И если мы не можем раскрыть конкретное содержание этого понятия, объем же применения его равен нулю, то такого понятия нет... (П.А. Флоренский, Анализ пространственности и времени в художественно-изобразительных произведениях, с.16-17).

Взгляды Канта на пространство оказались в значительной степени "скомпрометированы" среди физиков и математиков тем обстоятельством (несущественным для глубинного смысла его философии), что он считал положения евклидовой геометрии самоочевидными, то есть внутренне присущими человеческому мышлению. Открытие в начале XIX века внутренне непротиворечивых неевклидовых геометрий (Н.И. Лобачевский, Я. Бойяи, К. Гаусс) и разработка Б. Риманом более общего подхода к геометрии, включавшего как евклидову, так и неевклидовы ситуации в качестве частных случаев, нанесло серьезный удар по таким взглядам. Встал вопрос о геометрии реального (физического) пространства. При этом Лобачевский, Гаусс и Риман считали, что этот вопрос должен в конечном счете решаться экспериментально; Гаусс даже проводил геодезические измерения высокой точности с целью проверить теорему евклидовой геометрии о равенстве суммы углов треугольника 180 градусам. Разумеется, при таком подходе прямая воспринимается как нечто существующее "объективно" , вопреки процитированному выше предостережению Флоренского, но в полном соответствии с практикой геодезических и астрономических измерений. Действительно, в этих случаях отрезками прямых считаются траектории светового луча в пустоте или в однородной прозрачной среде; да и прямизна обычных линеек тоже проверяется "на свет". Другой привязкой геометрии к опыту служит следующие утверждения относительно твердых тел:

Твердые тела ведут себя в смысле различных возможностей взаимного расположения, как тела евклидовой геометрии трех измерений; таким образом, теоремы евклидовой геометрии содержат в себе утверждения, определяющие поведение практически твердых тел (А. Эйнштейн, Собр. научен. трудов, т. 2, с. 85).

Если бы не было твердых тел в природе, не было бы и геометрии (А. Пуанкаре, О науке, с. 48).

Впрочем, подход А. Пуанкаре к геометрии отличался в одном важном отношении от изложенного выше. Согласно Пуанкаре, любая геометрия - это чисто логическая конструкция, экспериментальной проверке всегда подлежит лишь совокупность "геометрия+физика". Так, если бы в своих геодезических измерениях Гаусс обнаружил отклонения от геометрии Евклида (чего в действительности не произошло), мы все равно могли бы сохранить последнюю в неприкосновенности, изменив законы оптики, то есть отказавшись от закона прямолинейного распространения света в однородной прозрачной среде:

Если мы теперь обратимся к вопросу, является ли евклидова геометрия истинной, то найдем, что он не имеет смысла. Это было бы все равно, что спрашивать, какая система истинна - метрическая или же система со старинными мерами, или какие координаты вернее - декартовы или же полярные. Никакая геометрия не может быть более истинна, чем другая; та или иная геометрия может быть только более удобной (А. Пуанкаре, О науке, с. 41).

Логически это неопровержимо. Речь может идти лишь о "неконструктивности" такого подхода и его несоответствию принципу "бритвы Оккама": зачем вводить такой объект, как евклидова прямая, если в физическом мире ему ничего не соответствует? С другой стороны, согласно платонистским взглядам на математику (см. гл. 8), подход Пуанкаре вполне оправдан, так как математические понятия, в том числе и понятия евклидовой геометрии, относятся тогда к некой "высшей" реальности и их статус не может зависеть от свойств физической (или астрономической) Вселенной. В любом случае здесь затрагиваются очень серьезные проблемы, которые вряд ли имеют простые общепризнанные решения.

В философии понятие мирового пространства может обсуждаться в иных аспектах. Здесь, как и в науке, остро ставится проблема конечности или бесконечности мира.

Я вижу эти ужасающие пространства вселенной, которые заключают меня в себе, я чувствую себя привязанным к одному уголку этого обширного мира... Я вижу со всех сторон только бесконечности, которые заключают меня как атом, я как тень, которая продолжается только момент и никогда не возвращается (Б. Паскаль, Мысли).

Казавшиеся когда-то революционными идеи о бесконечном пространстве сейчас представляются слишком простыми (как мы увидим ниже, в том числе и с точки зрения науки).

Существует некое единое общее пространство, единая, необозримая безмерность, которую смело можно назвать Пустотой (Вакуумом); в ней находятся бесчисленные небесные тела, подобные тому, на котором мы живем и произрастаем. Мы утверждаем, что это пространство бесконечно... В нем существуют бесконечные миры, подобные нашему собственному (Дж. Бруно, De l'infinito universi et mondi).

У современного человека такая картина, чреватая дурной бесконечностью, вовсе не вызывает энтузиазма.

Смысл Империи, Публий, в обессмысливании пространства... Когда столько завоевано - все едино... И программы эти космические - то же самое. Ибо чем они кончаются? Когортой на Сириусе, колонией на Канопусе. А потом что? - возвращение. Ибо не человек пространство завоевывает, а оно его эксплуатирует. Поскольку оно неизбежно. За угол завернешь - думаешь, другая улица. А она - та же самая: ибо она - в пространстве... Все - метры квадратные. Или, если хочешь, кубические. А помещение есть тупик, Публий... Нужник, Публий, от Персии только размером и отличается. Хуже того, человек сам и есть тупик. Потому что он сам - полметра в диаметре (И. Бродский, Мрамор).

А.Ф. Лосев резко протестует против подхода Джордано Бруно.

Допустим, ... что мир бесконечен и только бесконечен. Если что-нибудь не имеет конца, - след., оно не имеет границы и формы. Если что-нибудь не имеет границы и формы, это значит, что оно ничем не отличается от всего прочего. Но если оно ничем не отличается от всего прочего, то следовательно, невозможно установить, существует ли оно вообще или нет. Итак, если мир бесконечен, то это значит, что ровно никакого мира не существует. Нигилизм Нового времени, так, в сущности, и думает. Восхвалять бесконечность миров заставляло тут именно желание убить всякий мир; и католичество, которое хотело спасти живой и реальный мир, имело полное логическое [разумеется, только! - В.И., М.К.] право сжечь Дж.Бруно (Диалектика мифа).

М. Мамардашвили сравнивает философию Канта с идеями Дж.Бруно о бесконечном числе миров:

А Кант говорит о другом. Он говорит о метафизической множественности, то есть о множественности миров, возможной в точке. Что не нужно далеко идти. Там, где место души, где человек, в этой точке множество. Почему и как это возможно? Потому что пространства разнородные... Если восприняли, то уже определились пространственно, и это пространство уже не какое-то возможное, а мое. Это мой мир (Кантианские вариации).

А.Ф. Лосев отстаивает также неоднородность реального пространства. Подобная критика картезианского геометрического понятия пространства содержится и в трудах Р.Генона:

Сама протяженность не может исключительно сводиться к количеству, ... что очень важно для обнаружения несостоятельности картезианского "механизма" и других физических теорий, которые в ходе времени более или менее из него следуют ... Для того, чтобы пространство было чисто количественным, надо, чтобы оно было чисто гомогенным и чтобы его части различались между собой только по абсолютной величине; это привело бы к предположению, что оно есть лишь содержащее без содержимого... (Царство количества и знамения времени, с.33).

С другой стороны, философия буддизма (особенно в трактовке для "западного" читателя) в связи с задачей освобождения подчеркивает безграничность мира. В книге К. Уилбера "Никаких границ", написанной в целом с "восточных" позиций (однако в преломлении, типичном для Америки 60-х), подчеркивается заслуга Ньютона - внедрение в науку (а через нее - в массовое сознание) представления о безграничном абсолютном пространстве.

Согласно психологической теории Юнга, для человеческого эго жизненно важно существование в абсолютном пространстве и времени, а относительность пространственно-временного континуума служит отличительной чертой бессознательного.

Время и место обладают великой действительностью и сильным влиянием во всем, и особенно в том, что касается человека (Насафи).

Психологическое понятие о пространстве может существенно отличаться от геометрического. М. Мамардашвили пишет о "психологической топологии" (буквально топология - наука о месте), которая определяет расстояние между людьми и событиями. При этом тесно связанными оказываются явления жизни, далеко расположенные геометрически, а логическая последовательность событий, происходящих с данным человеком, оказывается как бы предопределенной (ср. также с понятием синхронистичности по Юнгу, гл.7). Здесь может быть проведена формальная аналогия с траекториями в фазовом пространстве, которые, как известно из классической механики, никогда не пересекаются. Подробнее этот вопрос рассматривается в следующей главе.

Вернемся к той роли, которую играет понятие пространства в различных разделах физики. Исторически первая последовательная физическая теория, механика Ньютона, базируется на представлении об абсолютном пространстве, играющем роль некоторой "арены", на которой происходят все физические процессы:

Абсолютное пространство по самой своей сущности безотносительно к чему бы то ни было внешнему и всегда остается одинаковым и неподвижным. Относительное есть его мера или какая- либо его ограниченная подвижная часть, которая определяется нашими чувствами по положению его относительно некоторых тел, которое в обыденной жизни принимается за пространство неподвижное (И. Ньютон, Математические начала натуральной философии. Пер. А.Н.Крылова, Пг, 1915, с. 33).

Взаимодействие тел осуществляется непосредственно на расстоянии через это абсолютное пространство. Такой подход, будучи необычайно успешным в формальном отношении (до поры до времени), резко противоречит традиционным представлениям о взаимодействии тел как исключительно локальном (контактном) явлении, и в действительности не удовлетворял самого Ньютона:

Предполагать, что тяготение является существенным, неразрывным и врожденным свойством материи, так что тело может действовать на другое на любом расстоянии в пустом пространстве, без посредства чего- либо передавая действие и силу - это, по-моему, такой абсурд, который немыслим ни для кого, умеющего достаточно разбираться в философских предметах. Тяготение должно вызываться агентом, постоянно действующим по определенным законам. Является ли, однако, этот агент материальным или не материальным, решать это я предоставлю моим читателям (И. Ньютон, Письмо к Бентли, цит. по: Б.И. Спасский, История физики, т.1, М., Высшая школа, 1977, с. 145).

Аналогичные идеи о существовании активной среды можно найти и в восточных священных текстах:

Протягивая нить, иди вслед за светом воздушного пространства!

Обращай внимание на полные света пути, созданные молитвой!

Тките без узлов работу воспевающих!

Стань Ману, породи божественный род!

Привяжите привязи к осям, о занятые Сомой.

(Ригведа X.53.6)

Тогда Гарги Вачакнави стала спрашивать его. "Яджнавалкья, - сказала она, - все здесь выткано вдоль и поперек на воде. На чем же выткана вдоль и поперек вода?" "На ветре, Гарги". "А на чем же выткан вдоль и поперек ветер?" - "На мирах воздушного пространства, Гарги". "А на чем же вытканы вдоль и поперек миры воздушного пространства?" ... (миры гандхарвов, солнца, луны, звезд, богов, Индры, Праджапати, Брахмана)... "А на чем же вытканы вдоль и поперек миры Брахмана?" Он сказал: "Гарги, не спрашивай слишком много, чтобы у тебя не отвалилась голова. Ты слишком много спрашиваешь о божественном, о котором нельзя спрашивать слишком много. Гарги, не спрашивай слишком много". И тогда Гарги Вачакнави умолкла.

..."Кто знает эту нить и внутреннего правителя, тот знает Брахмана, тот знает богов, тот знает веды, тот знает существ, тот знает Атмана, тот знает все ... И если ты, Яджнавалкья, увел брахманских коров, не зная этой нити и этого внутреннего правителя, то у тебя отвалится голова". "Я знаю, Гаутама, эту нить и этого внутреннего правителя". "Всякий может сказать: Я знаю, я знаю. Расскажи то , что ты знаешь". "Поистине, Гаутама, эта нить - ветер. Поистине ветром, Гаутама, [словно] нитью, связаны и этот мир, и тот мир, и все существа" (Брихадараньяка упанишада).

Основанный на отказе от понятия дальнодействия, т.е. "полевой" подход к взаимодействию тел, отстаивавшийся, в частности, Декартом, не мог быть развит в XVII в. в последовательную теорию из-за отсутствия как экспериментальных фактов, так и соответствующего математического аппарата - дифференциальных уравнений в частных производных. Соответствующая картина мира была разработана в XIX веке (главным образом усилиями М.Фарадея и Дж.К.Максвелла) в связи с изучением электрических и магнитных явлений и получила определенное завершение уже в XX веке в общей теории относительности (ОТО) Эйнштейна, который смог формально решить поставленную Ньютоном задачу, создав теорию гравитационного поля без понятия дальнодействия. Интересно, что современная индийская философия легко осмысляет все это в своих категориях:

За явлением гравитации... стоит то, что древние йоги называли Вайю [божество ветра!], - причина гравитации и магнитных полей... За солнечным или ядерным огнем обретается Агни [бог огня] фундаментальный, духовный Агни, он повсюду. ...Это "горячая золотая пыль", ...истинная причина по ту сторону следствия, изначальная сила по ту сторону материальной, атомарной основы (Сатпрем, Шри Ауробиндо или Путешествие сознания, с.282).

В тантрических духовных практиках вайю как род эфира связывается с касанием, осязанием, вращательным движением. Использование ветра как символа пространства не ограничено национальной традицией:

Скажи мне, чертежник пустыни,

Сыпучих песков геометр,

Ужели безудержность линий

Сильнее, чем дующий ветр?

(О. Мандельштам)

Напомним здесь слова Платона: "Бог - геометр".

Появление ОТО означало существенное изменение естественнонаучных представлений о пространстве, а также времени.

Довольно долго пространство оставалось в сознании физиков лишь пассивным хранилищем бытия, не принимавшего никакого участия в физических процессах. Новый поворот в развитии понятия пространства наступил лишь с появлением волновой теории света и теории электромагнитного поля Фарадея-Максвелла. Выяснилось, что в пространстве, свободном от материальных тел, существуют состояния, распространяющиеся в виде волн, а также локализованные поля, способные оказывать силовое воздействие на помещенные в них электрические заряды или магнитные полюса. Поскольку физикам XIX столетия казалось совершенно абсурдным приписывать физические функции или состояния самому пространству, то по образцу весомой материи была придумана пронизывающая все пространство среда - эфир, предполагаемый носитель электромагнитных и световых процессов. Состояния этой среды, которые должны были отвечать электромагнитному полю, строились сначала чисто механически по образцу упругих деформаций в твердых телах. Однако полностью построить механическую теорию эфира не удавалось, и постепенно все привыкли отказываться от выяснения природы эфирных полей. Так эфир превратился в субстанцию, обладавшую единственной функцией, - служить носителем электрических полей, природа которых не поддавалась дальнейшему анализу. Возникла следующая картина: пространство заполняется эфиром, в котором плавают материальные частицы или атомы весомой материи; атомистическая структура последней уже была с достоверностью установлена наукой как раз к концу XIX века (А. Эйнштейн, Собр.научн. трудов, т. 2, с. 278).

Иными словами, изучения электрических и магнитных явлений привели к выводу о возможности существования электромагнитного поля в пустоте и об отождествлении света с электромагнитными волнами. При этом радикально меняется картина взаимодействия между зарядами: первый заряд порождает электромагнитное поле в некоторый момент времени, оно распространяется с конечной скоростью, равной скорости света в вакууме, через конечное время достигает второго заряда и оказывает воздействие на характер его движения. Дальнодействие как таковое оказывается исключенным из физики. Пространство уже не рассматривается как нечто инертное и лишенное свойств, а представляется заполненной некой всепроникающей средой с особыми свойствами - эфиром; возмущения этой среды и есть электромагнитные волны. В то же время, попытки построить конкретную механическую модель эфира, игравшие очень большую эвристическую роль при создании Максвеллом классической электродинамики, привели к постулированию столь странных свойств эфира, что в конце концов потеряли всякий смысл: представить себе существование среды с таким набором свойств оказалось не проще, чем рассматривать электромагнитное поле как некоторую самостоятельную, не сводимую к механике, реальность.

В форме, приданной максвелловской электродинамике Г. Лоренцем, за эфиром осталась одна-единственная функция: быть привилегированной системой отсчета. Это можно пояснить с помощью простой аналогии. В ньютоновской механике относительно движение тел в пустоте, но не в среде. Скажем, акустические явления протекают по-разному при движении источника звука и при движении его приемника, несмотря на то, что относительная скорость источника и приемника может быть одинакова в обоих случаях. Дело в том, что для звука существует выделенная система отсчета - та, в которой воздух покоится. Аналогичная система отсчета была и в электродинамике Максвелла-Лоренца - та, относительно которой покоится эфир. Однако многочисленные эксперименты, поставленные с целью обнаружить эффекты движения Земли относительно эфира, неизменно давали отрицательный результат. В конце концов это привело к формулировке (независимо А.Эйнштейном и А.Пуанкаре) специального принципа относительности - утверждения о невозможности обнаружить абсолютное движение никакими экспериментами. В результате эфир оказался ненаблюдаемым, и это понятие было изгнано из физики (хотя оно продолжает играть большую роль в восточных философских системах). За этот шаг пришлось заплатить радикальным пересмотром старых понятий о пространстве и времени. Дело в том, что из законов электродинамики - уравнений Максвелла - следует, что свет в пустоте может распространяться только со строго определенной скоростью. Так как скорость любого движения относительна, предполагалось, что это утверждение относится к вполне определенной системе отсчета - той, в которой эфир покоится. Сейчас пришлось постулировать постоянство скорости света относительно произвольной системы отсчета (строго говоря, в специальной теории относительности Эйнштейна и Пуанкаре речь идет только об инерциальных системах отсчета, связанных равномерными и прямолинейными движениями). Это очевидно несовместимо с классическим законом сложения скоростей.

Проведенный Эйнштейном детальный анализ понятия скорости и тесно связанных с ним понятий длины и промежутка времени привел к выводу об относительности последних, то есть, например, о зависимости длительности какого-то процесса, измеренного движущимися часами, от скорости их движения. Не имея возможности излагать физическую суть теории относительности более подробно, отсылаем читателя к многочисленным популярным изложениям и учебникам (см., напр., М. Борн, Эйнштейновская теория относительности, М., Мир, 1972; Р. Фейнман, Р. Лейтон, М. Сэндс, Фейнмановские лекции по физике, т. 2, М., Мир, 1965). Важно лишь подчеркнуть, что в теории относительности время и пространство формируют единый четырехмерный континуум, в котором со временем связана четвертая мнимая (в математическом смысле!) координата. Это утверждение на самом деле носит достаточно формальный характер, и никто никогда не понимал его в смысле физической тождественности временной и пространственных координат. В теории относительности имеет место очень важное разделение между событиями, связанными времениподобными интервалами (это означает, что существует такая система отсчета, в которой эти события происходят в одной и той же точке пространства) и пространственноподобными интервалами (это означает, что существует такая система отсчета, в которой эти события происходят в один и тот же момент времени); причинно связанными между собой могут быть только события первого типа. Различие между времениподобными и пространственноподобными интервалами является абсолютным и играет в теории относительности ту же роль, что различие между временем и длиной в ньютоновской физике. Дальнейшее обсуждение этих вопросов дано в гл. 14.

Важным выводом теории относительности является утверждение о том, что скорость света в вакууме - это предельная скорость распространения любых взаимодействий в природе. Таким образом, теория относительности принципиально исключает мгновенное дальнодействие. Нелишне отметить, что это положение столь прочно укоренено в основах современной физики, что любые попытки строить, скажем, теории мгновенно действующего "биополя" для объяснения парапсихологических явлений по образцу "нормальной" физической теории поля следует признать несостоятельными. Мы не обсуждаем здесь вопрос о реальном существовании такого дальнодействия, а хотим лишь подчеркнуть, что язык современной физики безусловно неприспособлен для описания соответствующих феноменов, если они существуют (здесь уместно еще раз напомнить о введенном Юнгом различии между причинностью и синхронистичностью). С точки зрения человека, вопрос о взаимодействии и нелокальной связи явлений ассоциирутеся с магией.

По тонкому замечанию М.М. Сперанского, первый человек, до своего грехопадения, не замечал своей наготы потому, что таковой не было: весь мир был телом царя тварей, и потому не было определенного места в мире, про которое можно было сказать: "Вот нагота тела". Но когда единство с миром было разорвано грехом, тогда только небольшая область действительности стала более-менее беспрекословно подчиняться непосредственным велениям воли; явилась граница власти воли, предел ее непосредственной мощи... Но эта граница не может рассматриваться как безусловная... Магия, в этом отношении, могла бы быть определена как искусство смещать границу тела против обычного ее места (П.А. Флоренский, У водоразделов мысли, ч.2).

У тебя есть душа от каждого тела,

И они связаны одной нитью.

Ты - в сердцевине мира, потому и в середине,

Познай себя, ибо ты душа мира (Шабустари).

Из существования предельной скорости распространения взаимодействий следует несуществование абсолютно твердых тел, так как последнее, по определению, должно перемещаться лишь жестко, т.е. как единое целое. Но воздействие на какую-либо точку этого тела способно дойти до другой ее точки лишь за конечное время; в течение этого времени первая точка пройдет какое-то расстояние, а вторая останется неподвижной, то есть тело неизбежно деформируется. В то же время, выше подчеркивалось, что гипотеза о существовании твердых тел лежит в основе геометрии. Таким образом Эйнштейн пришел к выводу, что пространство-время может описываться лишь такой геометрией, которая имеет дело с локальными характеристиками. Такая геометрия была построена еще в XIX веке Риманом и описывает пространство, свойства которого изменяются от точки к точке по определенным законам. В частности, может меняться кривизна этого пространства. Грубо говоря, геометрия может быть близка к евклидовой, если рассматривать свойства достаточно маленьких фигур в одной части пространства, быть похожей на геометрию Лобачевского в некоторой другой области, быть подобной геометрии на поверхности сферы где-то еще, и т.д.. В инерциальной системе отсчета геометрия пространства-времени евклидова (точнее, псевдоевклидова из-за мнимости временной координаты). Но мы не можем знать, инерциальна ли наша система отсчета как целое - мы знаем лишь то, что происходит здесь и сейчас. А в малых областях пространства движение по инерции неотличимо от свободного падения под действием тяготения (явление невесомости). Следовательно, пространство и время оказываются "перепутанными" c явлениями тяготения (гравитации), что и составляет суть общей теории относительности Эйнштейна.

Согласно ОТО, гравитация - это искривление пространства-времени. Наглядно можно представить себе пространство и время в виде туго натянутой пленки с координатными и временными осями (в четырехмерном псевдоевклидовом пространстве, так что наглядность тут относительна). Любое материальное тело деформирует эту пленку, а другое тело "скользит" по этой деформированной пленке, и это и есть всемирное тяготение. Теория тяготения Ньютона формально может быть выведена из этой картины как предельный случай слабой гравитации и медленных движений (с небольшими поправками, которые приводят к таким наблюдаемым эффектам как смещение перигелия Меркурия, отклонение лучей света вблизи поверхности Солнца, и др.), однако сам дух теории тяготения Эйнштейна совершенно иной - это типичная теория близкодействия.

Для нашей темы наиболее важно, что уравнения гравитационного поля Эйнштейна связывают характеристики пространства-времени с распределением и движением материи (еще более радикальный подход предполагает так называемый принцип Маха, согласно которому все законы физики определяются распределением материи во Вселенной; впрочем, сыграв лишь роль "строительных лесов" при создании ОТО, он не входит в современную физическую картину мира):

Идея независимого существования пространства и времени может быть выражена следующим образом: если бы материя исчезла, то осталось бы только пространство и время (как своего рода сцена, на которой разыгрываются физические явления). Эта точка зрения была преодолена в результате возникновения новых идей... Таким образом, Декарт был не так уж далек от истины, когда полагал, что существование пустого пространства должно быть исключено. Эта точка зрения казалась абсурдной до тех пор, пока физическую реальность видели исключительно в весомых телах. Потребовалась идея поля, как реального объекта в комбинации с общим принципом относительности, чтобы показать истинную сущность идеи Декарта: не существует пространство, "свободное от поля" (А. Эйнштейн, Собр. научн. трудов, т. 2, с. 750, 758).

Такое понимание пространства имеет некоторые аналогии с точкой зрения традиционализма (если обращать внимание не на оценку взглядов конкретно Декарта, а на содержательную сторону утверждений):

Возражение, что в исходной точке этой теории [Декарта] лежит "пустое пространство", не имеет силы, так как, во-первых, это приводит нас к концепции содержащего без содержимого, и к тому же пустота не имела бы в нашем проявленном мире никакого места, поскольку она сама не есть возможность проявления, и во-вторых, поскольку Декарт сводил природу тел целиком к протяженности, то он должен был полагать, что их присутствие ничего не добавляет в действительности к тому, что есть протяженность сама по себе...

Действительно, однородное пространство вовсе не имеет никакого существования в собственном смысле слова, так как оно есть не более, чем полная виртуальность (Р. Генон, Царство количества и знамения времени, с.34, 37).

Последние слова Генона горячо поддерживаются в работах А.Ф. Лосева.

И недаром на последнем съезде физиков в Москве пришли к выводу, что выбор между Эйнштейном и Ньютоном есть вопрос веры, а не научного знания самого по себе. Одним хочется распылить Вселенную в холодное и черное чудовище, в необъятное и неизмеримое ничто; другим же хочется собрать Вселенную в некий конечный и выразительный лик с рельефными складками и чертами, с живыми и умными энергиями (Диалектика мифа).

Одним из важнейших приложений ОТО было создание релятивистской космологии - физической теории, описывающей всю Вселенную (иногда, ради осторожности, говорят "наблюдаемую часть Вселенной или Метагалактику"). Соответствующие результаты уместно будет рассмотреть в главе 15, посвященной природе времени. Здесь мы упомянем подтвержденное астрономическими наблюдениями явление - превращение на определенной стадии эволюции тяжелых звезд в "черные" дыры, т.е. замыкание на себя пространства и времени в сильном гравитационном поле.

Там, внутри, в глубине,

Протяженность уходит, сжимается,

Сливается с бесконечностью.

И вот уже нет ничего - только шар,

Беспредельный, невидимый,

В котором чудовищной плотью

Пульсирует чернота.

А в немыслимых далях,

Одинокий, затерянный,

Смотрит

Мерцающий глаз -

Догорает сердце костра.

(Э. Гильвик, Догорающий костер)

Аналогичным образом, уравнения ОТО допускают решение для Вселенной как целого в виде не имеющей границ (но, возможно, конечной) сферы в четырехмерном пространстве. Все точки такой Вселенной равноправны. Хотя этот образ может показаться слишком сложным, подобные представления о мире не являются новейшим достижением.

Природа - это бесконечная сфера, центр которой везде, а окружность нигде (Паскаль).

Близкие высказывания встречаются и у более древних авторов (см. Х.Л. Борхес, Сфера Паскаля):

Бог есть умопостигаемая сфера, центр коей находится везде, а поверхность нигде (Асклепий, герметический текст).

Тесное переплетение свойств пространства и времени со свойствами гравитации в ОТО привело Эйнштейна к идее, что на более глубоком уровне существует связь пространства-времени и с другими фундаментальными физическими полями, то есть к программе геометризации физики, которой он посвятил последние 30 лет своей жизни. Хотя те конкретные варианты "единой теории поля", которые он разрабатывал, не были успешными, сама программа оказалась чрезвычайно плодотворной. До некоторой степени она реализована в современной теории "калибровочных полей", которую действительно можно понимать как геометрию в некотором фиктивном пространстве (см. популярную книгу Р. Утияма, К чему пришла физика. М., Знание, 1986). Сейчас перед физикой стоит задача объединения всех фундаментальных взаимодействий, включая гравитацию. На эту роль претендует, в частности, теория суперструн (см. П. Девис, Суперсила, М., Мир, 1985). Некоторые ее выводы, касающиеся природы пространства, поистине революционны (в частности, из нее следует, что пространство и время должны иметь не менее шести дополнительных переменных, которые, однако, "компактифицированы", то есть свернуты в кольцо длиной порядка 10[-33] см). Существование только трех "макроскопических" пространственных измерений в нашем мире (или наблюдаемой части Вселенной) может быть связано с антропным принципом: при меньшем числе измерений жизнь была бы невозможной, при большем - планетные системы стали бы неустойчивыми. Впрочем, широкое обсуждение этих результатов представляется преждевременным в силу практически полной оторванности теории суперструн от реального физического эксперимента.

Кто восходил на небо и нисходил? кто собрал ветер в пригоршни свои? кто завязал воду в одежду? кто поставил все пределы земли? какое имя ему? и какое имя сыну его? знаешь ли? (Притчи 30:4).

12. Внутренние миры человека, сознание и мозг

Поистине, сколь велико это пространство, столь велико и пространство внутри сердца (Чхандогья упанишада 8.1).

Мудрые удаляются; ... их удел - освобождение, лишенное желаний и необусловленное. Их путь, как у птиц в небе, труден для понимания (Дхаммапада 91-92).

Это - море великое и пространное: там пресмыкающиеся, которым нет числа, животные малые с большими; там плавают корабли, там этот левиафан, которого Ты сотворил играть в нем (Псалтырь 103:25-26).

Что я скажу про беспредельность мира?

Поймешь меня иль не поймешь?

Скажу я: "Мир во мне" - позор для мира,

"Мир вне меня", но это ложь.

(Кабир)

Мой мозг! Всех горестей и радостей исток!

Величия дворец и подземелье пыток,

Где бродит, словно виноградный сок,

Проблем отравленный напиток!

(Э. Верхарн, Сознание)

Для начала докажем, что душа и тело неразделимы; и я буду вытравливать мысли мои на металле кислотами, кои в Аду спасительны и целебны, ибо они разъедают поверхность предметов и обнажают скрытую в них бесконечность (У. Блейк, Бракосочетание рая и ада).

Вопрос о соотношении сознания и материи, который считается в марксизме "основным вопросом философии", уже был затронут в гл.10 в связи с обсуждением "парадоксов" квантовой механики. Там мы рассматривали, выражаясь на философском языке, скорее "гносеологическую" сторону этого вопроса; здесь будут затронуты онтологические аспекты - взаимосвязь сознания, тела и мозга, внешнего и внутреннего мира, и т.п.

Идеи дополнительности сознания и материального мира в европейской философии Нового времени берут начало с ее основоположника, Декарта. Они являются одной из важнейших отличительных черт именно западной мысли. В то же время большинство школ и направлений буддийской и индуистской традиции настаивают на отсутствии всякого дуализма, безусловном примате сознания и даже на несуществовании (нереальности) материального мира (подробнее см. в гл. 3). Один из создателей современной экспериментальной психологии У. Джеймс пишет об особенностях восприятия мира человеком:

Хотя бы некоторые субъекты обладают сознанием, могущим разделяться на части, которые в своем существовании взаимно игнорируют друг друга и делят между собой объекты познания. Еще важнее то, что эти части раздвоенного сознания дополнительны. Если одна из них занята каким-то объектом, для другой он просто перестает существовать. Никакой сигнал вроде речевой команды и т.п. не может достичь двух половин раздвоенного сознания одновременно: то, что делается известным верхнему "я", не замечается нижним, и наоборот (Принципы психологии, цит. по Дж. Холтону).

Для сравнения приведем цитату из "восточного" дзенского текста:

Спорили два монаха. Один монах говорил: "Движется флаг". Другой монах говорил: "Движется ветер". Шестой патриарх подошел и сказал: "Движется не ветер и не флаг, а сознание" (Хуэйкай, Застава без ворот).

Последующее развитие западной науки привело к преодолению дуализма прямо противоположным способом - ссылки на существование сознания и его свойства вообще исчезли из естественных наук, прежде всего из физики. Лишь создание квантовой механики изменило ситуацию. Если говорить о сегодняшнем этапе, то можно заметить, что не только развитие квантовой механики, но и достижения современной космологии приводят некоторых ученых к осмыслению роли сознания человека. По словам В.И. Вернадского, космос проходит через сознание живого существа. В современной научной литературе можно найти такие мысли:

Не исключено, конечно, что наши представления о сознании в ближайшие десятилетия не потерпят подобных (имеется в виду единая теория взаимодействий - В.И., М.К.) изменений. Однако опыт работы с квантовой космологией учит, что постановка задачи, которая на первый взгляд кажется совершенно метафизической, иногда при дальнейшем рассмотрении приобретает реальный смысл и может иметь большое значение для развития науки... Не может ли быть так, что сознание, как и пространство-время, имеет свои собственные степени свободы, без учета которых описание Вселенной будет принципиально неполным? Не окажется ли при дальнейшем развитии науки, что изучение Вселенной и изучение сознания неразрывно связаны друг с другом и что окончательный прогресс в одной области невозможен без прогресса в другой? После создания единого геометрического описания слабых, сильных, электромагнитных и гравитационных взаимодействий не станет ли следующим важнейшим этапом развитие единого подхода ко всему нашему миру, включая и внутренний мир человека?... Задавая подобные вопросы, человек как бы сознается в своем непонимании простейших фактов обыденной жизни и к тому же иногда вторгается в область, которая может показаться не относящейся к позитивному знанию. Гораздо легче убедить себя, что таких вопросов не существует, что они по какой-то причине незаконны или что кто-то уже давно дал на них ответ. Вероятно, было бы лучше... честно признаться, что проблема сознания, так же как и связанная с ней проблема жизни и смерти человека, не только не решена, но на фундаментальном уровне почти совершенно не изучена (А.Д. Линде, Физика элементарных частиц и инфляционная космология, с. 248).

Хотя слова "позитивное знание" и "фундаментальный" понимаются здесь в обычном для стандартной западной науки "светском" смысле, в целом изменение позиций по сравнению с последней очевидно. Поэтому в вопросе о сознании и внутреннем мире человека вновь актуально сопоставление современных научных взглядов с традиционными представлениями. Конкретнее, в этой главе мы продолжим обсуждение понятия пространства с упором на "психологию", то есть на восприятие пространственных образов и соотношений человеком. При таком подходе уместнее исходить не из физико-математических, а из религиозных взглядов о пространстве (смысл которых, разумеется, не сводится к психологии, а значение далеко выходит за ее пределы).

На первый взгляд, представления о пространстве, развиваемые в традиционных религиозных системах, резко отличаются от естественнонаучных. В отличие от физического (мирского) пространства, священное пространство имеет центр, с которого начинается творение мира и где наш мир пересекается с иными измерениями.

Иаков же вышел из Вирсавии и пошел в Харран, и пришел на одно место, и остался там ночевать, потому что зашло солнце. И взял один из камней того места, и положил себе изголовьем, и лег на том месте. И увидел во сне: вот, лестница стоит на земле, а верх ее касается неба; и вот, Ангелы Божии восходят и нисходят по ней. ...Иаков пробудился от сна своего и сказал: истинно Господь присутствует на месте сем; а я не знал! И убоялся и сказал: как страшно сие место! это не иное что, как дом Божий, это врата небесные. И встал Иаков рано утром, и взял камень, который он положил себе изголовьем, и поставил его памятником, и возлил елей на верх его (Бытие 28:10-18, ср.Ин.1:51).

Приведенные библейские слова ставят задачу, общую для всех людей.

Открытие священного пространства позволяет обнаружить "точку отсчета", сориентироваться в хаотичной однородности, "сотворить Мир" и жить в нем реально. Напротив, мирское восприятие пространства поддерживает однородность, а следовательно, относительность пространства (М.Элиаде, Священное и мирское, с.23).

В индобуддийской традиции центр мира (мировая ось) символизируется горой Меру (Сумеру).

Блеском молнии во мраке рассекает он весенний ветер

Струится на землю алая кровь Бога Пустоты.

Мне страшно стоять на вершине горы Сумеру:

Сожмусь в комок и скроюсь в лотосовом стебле (Сэссон Юбай, дзенский монах XIV века).

Символический ряд этого стихотворения (ветер - пространство) обсуждается в главе 11.

В иудеохристианской традиции важнейшая роль принадлежит Иерусалиму (в переводе - город мира (покоя)) и его храму:

Вот закон храма: на вершине горы все пространство его вокруг - Святое Святых; вот закон храма! (Иезекииль 43:12, ср. Ин.4:20-24)

В христианстве также важную роль играет крест на Гологофе, в исламе - черный камень Кааба. Во внутреннем пространстве человека этому центру соответствует сердце, разумеется, понимаемое не в стандартном анатомическом смысле. Такое понимание укоренилось в самых разных религиозных традициях (см., напр., Мф.15:18-19). Приведем слова современного индийского мистика:

Не физическим, но духовным является Сердце... Сердце - центр, из которого берет начало все...

Но вам следует пытаться скорее иметь, чем локализовать его переживание. Когда человек хочет видеть, ему бесполезно [знать], где расположены глаза... Человек, спрашивающий о положении Сердца, рассматривает себя существующим с телом или в теле... С абсолютной точки зрения Сердце... не может иметь определенного особого места в физическом теле. На каком основании? Тело само является просто проекцией ума, а ум - это не что иное, как слабое отражение лучезарного Сердца (Шри Рамана Махарши, Будь тем, кто ты есть, с.44-45, 118-119).

Символика сердца очень важна также и в православной традиции, а именно в духовной практике "умного делания" (исихазма, см. гл.5), подробно описанной в "Добротолюбии". В наиболее завершенном виде она богословски разработана св. Григорием Паламой. Последний приводит в "Триадах" слова Никифора "Принуждай свой ум вместе с вдыхаемым духом входить в сердце" и Макария Великого "Сердце правит всем составом, и если благодать овладевает пажитями сердца, она царит над всеми помыслами и телесными членами", подчеркивая при этом духовный смысл:

В самом деле, если Макарий Великий, наученный действием благодати, нас тоже учит, что ум и все помыслы души заключены в сердце как в своем органе, а Нисский - что ум, поскольку он бестелесен, не внутри тела, то мы, приводя к единству это кажущееся различие и показывая отсутствие противоречия, говорим, что хотя ум, в согласии с Григорием Нисским, находится не внутри тела в том смысле, что он бестелесен, но одновременно, в согласии со святым Макарием, он в теле, а не вне тела в том смысле, что связан с телом и непостижимо управляет первым плотским органом, сердцем. Поскольку один святой помещает его вне тела не в том смысле, в каком другой - внутри тела, никакого расхождения между ними нет: ведь и говорящий, что божественное не пространственно, поскольку бестелесно, не противоречит говорящему, что Слово Божие некогда вошло вовнутрь девственного и пренепорочного чрева (Триады II.2.29).

Следует обратить внимание на характер аргументации Паламы: телесное (и пространственное) оказывывается связанным с бестелесным (и внепространственным) через Боговоплощение.

Центр священного пространства изображается (причем не только в христианской традиции, см. обсуждение символики в гл.8) точкой пересечения линий креста (четырехконечного на плоскости, шестиконечного в трех измерениях). Подобная символика часто фигурирует и в художественной литературе.

К. шел вперед, не сводя глаз с Замка, - ничто другое его не интересовало... Оказалось, что улица - главная улица Деревни - вела не к замковой горе, а только приближалась к ней, но потом, словно нарочно, сворачивала вбок и, не удаляясь от Замка, все же к нему и не приближалась... Пот выступил на лбу у К., и он остановился в изнеможении (Ф. Кафка, Замок).

Все говорят: Кремль, Кремль. Ото всех слышу я про него, а сам ни разу не видел. Сколько раз уже (тысячу раз), напившись или с похмелюги, проходил по Москве с севера на юг, с запада на восток, из конца в конец, насквозь и как попало - и ни разу не видел Кремля... Это у меня всегда так, когда я ищу Кремль, я неизменно попадаю на Курский вокзал...

Кремль сиял передо мною во всем великолепии. Я хоть и слышал уже сзади топот погони, успел подумать: "...И вот теперь увидел - когда Курский вокзал мне нужнее всего на свете" ...И, как я ни защищался, они пригвоздили меня к полу... (Вен. Ерофеев, Москва-Петушки).

Еще одна иллюстрация, относящаяся к внутреннему смыслу:

В Триле, где я вырос, мы узнаем тайну Троицы в природе. Простирающийся перед нами мир имеет три измерения. Длина это линия, отделяющая сущее от несущего. Ширина это поверхность, показывающая, каким образом одна вещь сущего уживается с другой. Глубина это тропа, ведущая от сущего к нашему собственному телу (Д. Линдсей, Путешествие к Арктуру, СПб, 1993).

Духовный смысл пространственных измерений упоминается и в литературе, принадлежащей христианской традиции:

Василий спросил: "Что есть высота небесная, широта земная, глубина морская?" Иоанн ответил: "Отец, Сын, Святой Дух" (Беседа трех святителей).

О "четвертом измерении" - глубине говорит апостол Павел:

Да даст вам, по богатству славы Своей, крепко утвердиться Духом Его во внутреннем человеке, верою вселиться Христу в сердца ваши, чтобы вы, укорененные и утвержденные в любви, могли постигнуть со всеми святыми, что широта и долгота, и глубина и высота, и уразуметь превосходящую разумение любовь Христову, дабы вам исполниться всею полнотою Божиею (К Ефесянам 3:16-19).

И опять поэтическая иллюстрация:

Ведь в самом деле, если верить свято,

Что вглубь глядеть опасностью чревато,

Трех измерений будет многовато.

(Г. Гессе, Уступка, приложение к "Игре в бисер")

Религиозная трактовка пространства проявляется в иконографии (см., напр. обсуждение "обратной перспективы" П. Флоренским и др. - расходясь вглубь иконы, линии пространства выделяют его центр, который лежит по нашу сторону от изображения). При этом Флоренский обращал внимание на укорененность подобного восприятия пространства в человеческой психике:

Рисунки детей, в отношении неперспективности, а именно, обратной перспективы, живо напоминают рисунки средневековые, несмотря на старания педагогов внушить детям правила линейной перспективы; и только с утратою непосредственного отношения к миру дети утрачивают обратную перспективу и подчиняются напетой им схеме (У водоразделов мысли, с. 61).

В восточных учениях понятие пространства также имеет гораздо более широкий смысл, чем физический, и тесно связано с сознанием человека и психологией:

Когда люди свернут пространство словно кожу, тогда [и] без распознавания Бога наступит конец [их] страданиям (Шветашватара упанишада).

Ограждающий уступал Поднебесную Умеющему Свернуться, а тот молвил:

- Я стою в центре пространства, в центре времени. Зимой одеваюсь в шкуры, летом - в тонкую ткань из травы. Весной пашу и сею, даю телу потрудиться, осенью собираю урожай, даю телу отдохнуть. С восходом начинаю трудиться, с заходом - отдыхать. Среди неба и земли [мне] привольно, в сердце, в мыслях - доволен собой. Что мне делать с Поднебесной? Увы! Плохо ты меня знаешь.

Отказавшись [от Поднебесной], тут же ушел, удалился далеко в горы, а куда - неведомо (Чжуанцзы, Передача Поднебесной).

Лецзы передвигался, управляя ветром, спокойно и искусно десять и еще пять дней, а затем возвратился. Он достиг высшего счастья, таких немного найдется. Хотя [он] мог обойтись без ходьбы, но все же [в передвижении] от чего-то зависел. А разве придется от чего-то зависеть, если оседлать сущность природы, управлять развитием [всех] шести явлений [жара, холода ... - разумеется не только снаружи], чтобы странствовать в беспредельном? (Чжуанцзы)

Особенно важную роль понятие пространства играет в буддизме, где оно считается непорожденной дхармой (см. также гл.10).

- Почтенный Нагасена, ты сказал, что [йогу, занимающемуся йогой] следует взять пять качеств пространства. Каковы эти пять качеств?

- Пространство ни с какой стороны захватить нельзя... Пространство освоено провидцами, подвижниками, божествами и стаями птиц... Пространство внушает страх... Пространство бесконечно, безмерно, неизмеримо... Пространство ни к чему не льнет, ни с чем не связано, ни на чем не основано, ни с чем не спутано (Вопросы Милинды).

Изучающие путь! Для того, кто сейчас находится здесь, перед глазами, одиноко сияющий ясным светом и слушающий, для этого человека нигде нет преград. Он беспрепятственно проникает в десять сторон света и в три мира, везде и всюду сохраняя полную свободу. В любой объективной ситуации различения он не попадает в зависимость от этой ситуации, ибо внешние обстоятельства не могут управлять им. Он мгновенно проникает в суть каждой вещи, насквозь пронизывая мир дхарм; встретив Будду, он говорит с Буддой, встретив патриарха, беседует с патриархом, встретив прета [голодный дух], беседует с претом. Он свободно странствует по землям разных государств, повсюду спасая своими наставлениями живые существа, и, где бы он ни был, он никогда, ни на одно мгновение, не отходит от [своей истинной природы]. В любой ситуации он остается совершенно чистым, пронизывая сиянием [этой чистоты] десять сторон света и проникая в единую и всеобщую таковость (Линьцзи-лу).

Идея об открытии новых пространств ... коренится в глубоко ощущаемой потребности найти альтернативу чувству ограничения и заточения, которое каждый из нас испытывает в повседневной жизни. Если мы воспользуемся новыми "фокусными установками" и увидим, как они работатют, мы можем прийти к всеобъемлющему пониманию, которое само есть определенный вид пространства. ... Пространство не только выше и за пределами нас; оно внутри нас и окружает нас. Объекты никогда в действительности не являются "застывшими, затвердевшими". Как внутри, так и снаружи объектов есть пространство, место для деятельности, и таким образом объекты подвижны даже в существовании (Тартанг Тулку, Время, пространство, знание).

Некоторые относящиеся сюда образы удачно раскрываются в поэзии (см. также эпиграф к главе из Дхаммапады и притчу Р. Баха "Чайка по имени Джонатан Ливингстон"):

Для них вселенная - голод,

Пустое пространство,

Для них вселенная - время,

Которое нужно, чтобы пронзать пространство

Криками голода,

Время, чтобы с пространством вместе

Ввинчиваться в пласты голода,

И неотступно преследовать море,

И неистово проклинать море

За то, что оно обуздать не хочет

Ни пространства, ни голода.

(Э.Гильвик, Чайки)

Приведем теперь некоторые цитаты из Библии, связанные с психологией восприятия пространства и символикой духовного пути:

Море расположено в пространном месте, чтобы быть глубоким и безмерным; но вход в него находится в тесном месте, так что подобен рекам. ... Кто пожелал бы войти в море и видеть его, или господствовать над ним, тот, если не пройдет тесноты, как может дойти до широты? Для них Я сотворил век; но когда Адам нарушил Мои постановления, определено быть тому, что сделано. И сделались входы века сего тесными, болезненными, утомительными, также узкими, лукавыми, исполненными бедствий и требующими великого труда (ср. с Мф.7:13-14). А входы будущего века пространны, безопасны, и приносят плод бессмертия. ... Праведники потерпят тесноту, надеясь пространного, а нечестиво жившие, хотя потерпели тесноту, не увидят пространного (3 кн. Ездры 7:3-18).

Еще: иной, собираясь плыть и переплывать свирепые волны, призывает на помощь дерево, слабейшее носящего его корабля; ибо стремление к приобретениям выдумало оный, а художник искусно устроил, но промысл Твой, Отец, управляет кораблем, ибо Ты дал и путь в море и безопасную стезю в волнах, показывая, что Ты можешь от всего спасать, хотя бы кто отправлялся в море и без искусства. ... Благословенно дерево [символика ковчега, креста и т.д.!], чрез которое бывает правда! (Премудрость Соломона 14:1-7).

И превратится призрак вод в озеро, и жаждущая земля - в источники ... И будет там большая дорога, и путь по ней назовется путем святым: нечистый не будет ходить по нему; но он будет для них одних; идущие этим путем, даже и неопытные, не заблудятся (Исаия 35:7-8).

Символика моря (нижние воды, подсознательное, бури и волнения душевной жизни, ср. с буддийским потоком бытия) поясняется, например, в отрывке из Генона, где делается и предупреждение об опасности "мистических" погружений:

У нас уже был случай говорить о символизме посвящения "мореплавания", осуществляющегося через Океан, который представляет собой психическую область, когда речь идет о ее пересечении, избегая всех опасностей ради достижения цели; но что можно сказать о том, кто бросается в этот Океан, не имея другого стремления, кроме как утонуть в нем? Именно это, и очень точно, означает так называемое "слияние" с космическим сознанием, которое на самом деле есть ничто иное, как ансамбль, спутанный и не поддающийся различению, всех психических влияний, которые, хотя некоторые могут воображать себе иное, абсолютно ничего общего, конечно, не имеют с духовными влияниями, даже если и случается, что они более или менее сходны с некоторыми из их внешних проявлений (так как это область, где "подделка" осуществляется во всей своей полноте, и именно потому эти "феноменальные" проявления сами по себе никогда ничего не доказывают и могут быть совершенно похожими как у святого, так и у колдуна). Совершающие эту фатальную ошибку просто забывают или игнорируют различие между "высшими Водами" и "низшими Водами"; ... вместо того, чтобы сконцентрировать свои усилия, направив их к неформальному миру, они рассеивают их в неопределенном, меняющемся и текучем разнообразии форм тонкого проявления..., не подозревая того, что принимаемое ими за полноту "жизни" в действительности есть только царство смерти и безвозвратного распада (Р. Генон, Царство количества и знамения времени, с. 247-248).

Присущее человеческой психике представление о мире, в том числе о его пространственных характеристиках, оказывается очень сложным, включая образы "иных миров". Различные буддийские тексты, такие как Тибетская книга мертвых, История Чойджид-дагини (М., Наука, 1990) и христианские апокрифы содержат богатую информацию о мистическом и посмертном опыте, связанном с восприятием этих миров.

Когда остановится твое дыхание, тебе явится то, что тебе показал твой учитель, что называют исходной яркостью первого бардо. Это абсолютная суть бытия; открытая и свободная, как пространство, светящаяся пустота; чистый обнаженный ум без центра и границ. Познавай же, пребывая в этом свете... (Тибетская книга мертвых).

Ученику, не сумевшему войти в Ясный Свет, последовательно предстают многочисленные образы - будды, затем мирные и устрашающие божества. Но и здесь он сохраняет возможность освобождения, если поймет, что все это - порождение его сознания.

В христианских источниках часто говорится о восхождении по воздушным мирам:

Устранив третью власть, душа поднялась выше и увидела четвертую власть в семи формах. Первая форма - это тьма; вторая - вожделение; третья - незнание; четвертая - смертная ревность; пятая - царствие плоти; шестая - лукавство плоти; седьмая - яростная мудрость. Это семь господств гнева. Они вопрошают душу: "Откуда идешь ты, убивающая людей?" - или: "Куда направляешься ты, поглощающая пространства?" Душа ответила и сказала: "Что хватает меня, убито; что опутывает меня, уничтожено; вожделение мое пришло к концу, и незнание умерло. В [мире] я была разрешена от мира и в отпечатке отпечатком свыше. Узы забвения временны. Отныне я достигну покоя времени, вечности, в молчании" (Евангелие от Марии).

Сложнейшая схема строения мира, состоящего из множества отдельных миров, населенных странными существами, излагается в книгах Кастанеды. Аналогичные схемы часто встречаются в оккультной литературе (примером может служить "Роза мира" Д. Андреева), а также составляют основу огромного числа "фантастических" произведений; первооткрывателем темы "параллельных миров" в серьезной литературе, по-видимому, является Г.Дж. Уэллс ("Люди как боги"). Вообще, в связи с современными психологическими исследованиями и широким обсуждением в печати парапсихологических феноменов типа НЛО все большее внимание привлекает вопрос о "ненаучных" аспектах строения нашего мира: существовании нефизических параллельных пространств и т.д. Несмотря на крайнюю несерьезность подавляющего числа публикаций по этой теме, сама постановка проблемы имеет глубокие основы. Упоминания о множественности миров можно найти в Библии:

В доме Отца моего обителей много (Ин.14:2).

Бог, многократно и многообразно говоривший издревле отцам в пророках, в последние дни сии говорил нам в Сыне, Которого поставил наследником всего, чрез Которого и миры (эоны; в синодальном переводе неточно - веки) сотворил (К Евреям 1:1-2).

По Корану Аллах - господин миров; один из титулов Будды - Почитаемый В Мирах; в священной книге сикхов Ади-Грантх сказано:

Из нижних миров и небес создал Он миров миллионы;

Выбиваются люди из сил в стремлении всех их освоить.

В силу сложности современных представлений о пространстве, эта тема возникает и в научной литературе:

...За счет квантовых эффектов Вселенная может расщепиться на несколько топологически несвязанных, но глобально взаимодействующих друг с другом частей. Подобные процессы могут произойти в любой точке нашей Вселенной... (А.Д. Линде, цит. соч., с. 256).

Как обычно, онтологический аспект имеет соответствия в мире людей, что важно для гуманитарных наук.

В каждом человеке существует его собственная космология, и кто может заявить, что лишь его теория правильна? (А.Эйнштейн)

Отмечая плюрализм и широту воззрений современной физики после открытий Эйнштейна (в этом он, пожалуй, ее переоценивает), известный литературовед М.Бахтин призывает к такому же подходу в оценке художественного творчества:

Множественность самостоятельных голосов и сознаний, подлинная полифония полноценных голосов действительно является основною особенностью романов Достоевского. Не множество характеров судеб в едином объективном мире в свете единого авторского сознания развертываются в его произведениях, но именно множественность равноправных сознаний с их мирами сочетается здесь, сохраняя свою неслиянность, в единство некоторого события (Проблемы поэтики Достоевского, М., 1979, с.6).

По буддийской Абхидхарме имеется огромное количество психокосмических миров, большинство из которых являются нечеловеческими (см. также упомянутые выше книги Кастанеды):

Тысяча четырех континентов, лун, солнц, местопребываний богов чувственных [сфер] и миров Брахмы рассматривается как малая [вселенная, состоящая] из тысячи [миров]. Тысяча таких малых вселенных - это средняя вселенная, состоящая из двух тысяч миров. Тысяча таких [средних] вселенных... - это вселенная, состоящая из трех тысяч великой тысячи миров. Все эти [вселенные] разрушаются и возникают одновременно.

В то же время в Алмазной Сутре сказано:

О Превосходнейший в мире, когда Так Приходящий проповедовал о трех тысячах больших миров, то это бьли не-миры, это и именуют мирами. И по какой причине? Если бы миры в действительности существовали, то это был бы "образ их гармонии в единстве". Когда Так Приходящий проповедовал об "образе их гармонии в единстве", то он не был "образом их гармонии в единстве". Это и называют "образом их гармонии в единстве". - "Субхути, "образ их гармонии в единстве" является тем, о чем нельзя проповедовать, однако обыкновенные люди алчны до всех таких дел.

Как упоминалось в гл.2, в буддизме и индуизме различают чувственный мир, мир форм и мир без форм, которые соответствуют различным уровням медитативной практики. В платонизме обсуждается мир первичных абстрактных идей (см. гл.8).

О множественности и даже бесконечном числе миров писали эпикурейцы и их последователи, включая Джордано Бруно. С другой стороны, Платон пишет о недопустимости раздробления мира в "Тимее" (31 a-b):

Однако правы ли мы, говоря об одном небе, или вернее было бы говорить о многих, пожалуй даже неисчислимо многих? Нет, оно одно, коль оно создано в соответствии с первообразом. Ведь то, что объемлет все умопостигаемые живые существа, не допускает рядом с собой иного; в противном случае потребовалось бы еще одно существо, которое охватывало бы эти два и частями которого бы они оказались, и уже не их, но его, их вместившего вернее было бы считать образцом для космоса

Аналогичные рассуждения есть у отцов Церкви. В то же время по толкованию евангельской притчи (Лк.15:3-7) св.Григорием Нисским, наш мир - это сотая потерянная овца, которая важнее остальных 99, оставленных на высотах, т.е. духовных миров. Согласно каббалистическим представлениям (см. А. Штейнзальц, Роза о тринадцати лепестках), наш мир составляет лишь малую частью обширной системы тесно взаимодействующих миров. В то же время, он является отражением и перекрестком всех иных миров, нефизические сущности которых вынуждены приспосабливаться к его пространственно-временной ограниченности, и любое действие в материальном мире оказывает большее влияние на все мироздание, чем действие в духовных мирах. Приведем комментарий из иудейского мидраша к третьей главе книги Бытия, который также может здесь служить хорошим предупреждением:

И начал змей хулить Господа, говоря: "Он сам вкусил от этого дерева - и создал мир. А вам, людям, сказал: "Не ешьте от него", ибо опасался, чтобы вы не стали тоже творить миры".

Модной теме НЛО (см., напр., книгу Дж.Мишлава) посвящена работа Юнга "Современный миф о небесных знамениях". Оставляя открытым вопрос о "физической" реальности НЛО (хотя в ряде случаев она вроде бы подтверждается), Юнг подчеркивает, что он не имеет большого значения:

Вокруг НЛО создается настолько впечатляющая легенда, что... мы должны считать само явление на 99% порождением психической деятельности. Если даже непосредственной причиной рождения мифа становится неизвестный физический феномен, это вовсе не обесценивает его психологической значимости. ... НЛО явились поводом, благодаря которому смогло проявиться скрытое содержимое сферы бессознательного.

В науке гипотеза множественности миров обсуждается при формулировке "сильного" антропного принципа, согласно которому в разных вселенных или частях нашей Вселенной могут действовать разные физические законы (подробнее см. раздел 15.3). Такая гипотеза вводится и в упомянутой в гл.10 "многомировой" интерпретации квантовой механики Эверетта и др., согласно которой каждый акт измерения "расщепляет" мир на бесконечное число новых миров, так что пространство состояний оказывается гораздо шире, чем наблюдаемое физическое пространство. Как подробно обсуждалось в гл.10, каждое квантовое измерение "запирает" систему в некотором подпространстве состояний, в соотвествии с определенным результатом измерения. В многомировой интерпретации все остальные результаты измерения тоже "имеют место" в некоторой расширенной Вселенной. В современной научной литературе эта интерпретация иногда связывается с определяющей ролью мозга и сознания (many-minds interpretation, см., напр., H.D. Zeh, The Problem of Conscious Observation in Quantum Mechanical Description, Found.Phys.Lett., v.13, p.221 (2000)). При этом мозг рассматривается как квантовая система, исходно пребывающая одновременно в бесконечном числе состояний. Внешняя Вселенная, играя роль диссипативного окружения, "запирает" мозг и сознание в определенной "картине мира". С этой точки зрения, возможности и события, не реализованные в нашем мире, могут быть сопоставлены с часто имеющим место "ложным" ясновидением.

Картография "внутренних миров" человека была экспериментально исследована в работах американского психиатра Станислава Грофа (см. также Дж. Лилли, "Центр циклона", Киев, 1993). Эксперименты проводились с использованием психоделических препаратов типа ЛСД, а после их запрещения - с использованием интенсивного холотропного дыхания и других приемов введения в транс (разумеется, в первую очередь ставились не "научные", а терапевтические цели: погружение в далекое бессознательное часто помогало вывести наружу неосознанные проблемы человека и достичь реального облегчения его страданий). Испытуемые последовательно проходили сенсорный барьер, индивидуальное бессознательное (в основном описываемое фрейдовским психоанализом), промежуточный уровень рождения и смерти, наконец, трансперсональное (коллективное бессознательное). Грофом были описаны четыре базовые пренатальные матрицы бессознательного (БПМ, natalis - относящийся к рождению) - шаблоны, описывающие процесс рождения человека: "океаническое" блаженство в лоне матери, ощущение угрозы и безвыходности - начало рождения, борьба за выживание, переживание пика страданий - смерти и яркого света - возрождения. По словам В.С. Высоцкого,

Первый срок отбывал я в утробе,

Ничего там хорошего нет.

(Час зачатья я помню неточно...)

БПМ находят тесные аналогии с образами рая и ада (а также промежуточных обиталищ типа чистилища) в различных традициях.

... Описания "мытарств" образуют модель (!) истязаний, которым подвергается душа после смерти, а индивидуальный опыт может значительно отличаться (С. Роуз, Душа после смерти, с.200).

Подобно анализу статистики опыта клинической смерти, проведенному Р.Моуди (см. известную книгу "Жизнь после жизни"), Гроф обнаружил определенную универсальность трансперсонального опыта (точнее, измененных состояния сознания). В ряде случаев имели место "встречи" с различными существами и духами; отождествление с другими людьми, группами людей, цивилизациями, животными, растениями; переход на "суженный" уровень сознания органов тела, клеток, молекул; внеземные переживания, ощущение планетарного и космического сознания, понимание пустоты (шуньи) буддизма; вспоминание опыта предков и "прошлых жизней"; сверхчувственное восприятие, не ограниченное пространством и временем (последнее подтверждалось независимым наблюдателем). Практически все эти разновидности внутреннего опыта были ранее описаны мистиками. Интересно, что выход в "нефизические" пространства связан и с восприятием математических пространств, более сложных, чем обычное трехмерное:

ЛСД-пациенты, искушенные в математике и физике, неоднократно сообщали, что во время психоделических сеансов они достигали вдохновенных прозрений различных концепций и построений, которые невозможно представить или визуализировать в обычном состоянии сознания. Имеется в виду, например, римановская геометрия n-мерного пространства, пространство Минковского, неевклидова геометрия, коллапс законов природы в черной дыре, специальная и общая теория относительности. Искривление пространства и времени, безграничная, но самозамкнутая вселенная, взаимозаменяемость массы и энергии, различные порядки бесконечностей и нулей - все эти сложные понятия математики и физики были субъективно пережиты и качественно по-новому осмыслены некоторыми из пациентов (С. Гроф, За пределами мозга, с.60).

Вернемся теперь к вопросам жизни и смерти человека. Представители восточных религий иногда утверждают, что эксперименты Грофа являются прямым доказательством восточной концепции перевоплощения. Однако, строго говоря, из них нельзя сделать никаких теологических выводов. Чтобы пояснить это, приведем отрывок из диалога архиепископа Иоанна (Шаховского) "О перевоплощении":

Теософ: Но как же, конкретно, христианская мысль представляет себе такие феномены как воспоминание человеком мест, виденных им раньше, где он никогда раньше, в этой своей жизни, не был?

Христианин: Это явление не сложно, а целиком объясняется тем, что человеческий дух, отражающийся сейчас на земном сознании человека, живет вне времени и пространства, и потому может как вспоминать бывшее, так и предвидеть будущее, ибо все земное, как бывшее, так и будущее, есть в то же время и единый миг настоящего, т.е. вечного.

Критике могут быть подвергнуты и прямолинейные трактовки "посмертного" опыта:

- Что является смертью, дон Хуан?

- Я не знаю, - сказал он, улыбаясь. ... Я имел "Тибетскую книгу мертвых" у себя в машине... и сидел почти все утро, читая и объясняя ему некоторые части книги. ... Когда я кончил, он посмотрел на меня. - Я не понимаю, почему те люди говорят о смерти, как будто смерть подобна жизни, - сказал он мягко. ...

- Может быть, это способ, каким они понимают ее. Как ты думаешь, тибетцы "видят"?

- Едва ли. Когда человек научился "видеть", то нет ни одной вещи, которую он знает, которая существует. ... Во всяком случае, то, о чем они говорят, - это не смерть. ... Может быть, тибетцы действительно "видят", и в таком случае они должны были понять, что в том, что они "видят", вовсе нет смысла, и они написали эту кучу чепухи потому, что это не имеет никакой разницы для них; в таком случае, то, что они написали, - вовсе не чепуха.

- Я действительно не забочусь о том, что тибетцы намеревались сказать, - сказал я, - но я несомненно забочусь о том, что говоришь ты. Я хочу услышать, что ты думаешь о смерти.

...- Смерть - это кольцо листьев, - сказал он. - Смерть - это лицо олли; смерть - это блестящее облако над горизонтом; смерть - это шепот мескалито в твои уши; смерть - это беззубый рот стража; смерть - это Хенаро, стоящий на своей голове; смерть - это мой разговор; смерть - это ты и твой блокнот; смерть - это пустяки, мелочи! Она здесь, и, все же, она совсем не здесь (К. Кастанеда, Отделенная реальность).

В связи с обсуждаемыми явлениями с новой силой встает старый вопрос о соотношении тела человека (в частности, его мозга) и сознания. Описание мозга как хранилища информации в ячейках памяти приводит к пессимистичным выводам о старении человека из-за ограниченности объема памяти и возможности обучения (см., напр., Н.Винер, Кибернетика, с.197). Сейчас уже ясно, что это описание несправедливо (хотя имеются доказательства локализации в определенных участках мозга таких простых функций, как терморегуляция, дыхание). Более обосновано голографическое описание, согласно которому информация заключена в возбуждениях мозга, делокализованных по всей его коре. В популярных сейчас моделях "нейронных сетей", в частности, модели Хопфилда, считается, что образы запоминаемых объектов соответствуют некоторым "притягивающим множествам" (аттракторам) всей сети, а не последовательности нулей и единиц, записанных в ее части (как в современных компьютерах).

Иногда мозг уподобляют колоссальной вычислительной машине, отличающейся от привычных компьютеров лишь значительно большим числом составляющих его элементов. Считается, что каждый импульс возбуждения переносит единицу информации, а нейроны играют роль логических переключателей в полной аналогии с устройством ЭВМ. Такая точка зрения полностью ошибочна. Работа мозга должна основываться на совершенно других принципах. В мозге нет местной структуры связей между нейронами, которая была бы подобна электрической схеме ЭВМ. Надежность его отдельных элементов (нейронов) гораздо ниже, чем элементов, используемых для создания современных компьютеров. Разрушение даже таких участков, которые содержат довольно большое число нейронов, зачастую почти не влияет на эффективность обработки информации в этой области мозга. Часть нейронов отмирает при старении организма. Никакая вычислительная машина, построенная на традиционных принципах, не сможет работать при таких обширных повреждениях (А.Ю. Лоскутов, А.С. Михайлов, Введение в синергетику, с.181).

В современной науке, в том числе гуманитарной, широко используется модель двух полушарий мозга. Их не обязательно понимать буквально (физиологически), но скорее следует рассматривать как две подсистемы, две проекции реальной работы мозга. Левое полушарие работает в двоичной кодировке и тем самым действительно играет роль компьютера. Правое полушарие работает с аналоговыми, волновыми процессами, голографическими образами. Тем самым, корпускулярно-волновой дуализм глубоко заложен в структуре человеческой психики.

Голографическое (голономное) описание может быть применено и к более широкому кругу явлений во Вселенной (см., напр., книги С. Грофа), что соответствует переходу к волновой картине в квантовой механике (см. гл. 10). Согласно этой картине, каждая точка пространства (как и осколок голограммы) содержит информацию о всей Вселенной.

Когда поднимается одна пылинка, в ней содержится вся земля.

Когда распускается один цветок, раскрывается целый мир (дзен).

Знай, что мир есть с начала и до конца зеркало (!),

В каждом атоме - сотни сияющих солнц.

Если ты рассечешь сердце одной капли воды,

Из него появится сотня чистых океанов.

(Махмуд Шабистари, Цветник тайн, 1311 г.)

Каждая субстанция (монада) выражает всю Вселенную, но одна отчетливее, чем другая, вообще каждая относительно и в зависимости от ее особенной точки зрения (Лейбниц).

Проблема соотношения мозга и сознания в большинстве традиций решается совершенно "дикими" для современного человека способами. Во всяком случае, ответ на вопрос В. И. Ленина ("Материализм и эмпириокритицизм") - мыслит ли человек при помощи мозга? - не столь самоочевиден, как это, по-видимому, казалось автору. По Платону (как и в оккультных системах), происхождение человека начинается с "уплотнения" души, а не с тела.

Что касается костей, мышц и вообще всей подобной природы, то с ней дело обстоит вот как: начало всего этого - рождение мозга; в нем укоренены те узы жизни, которые связывают душу с телом, в нем лежат корни рода человеческого. Но сам мозг рожден из другого. Дело было так: среди всех исходных треугольников Бог выбрал и обособил наиболее правильные и ровные, которые способны были в наибольшей чистоте представлять огонь и воду, воздух и землю; затем, отделив каждое от своего рода, он соразмерно смесил их, приготовляя общее семя для всего смертного рода, и устроил из этого мозг... Стоит корням треугольников расслабиться от нескончаемой и многолетней борьбы с неисчислимыми противниками, как тело уже не способно рассекать треугольники пищи, доводя их до подобия своим собственным... Тогда всякое живое существо, изнемогши, впадает в то состояние, которое мы называем старостью. В конце концов и те узы, что связывают треугольники мозга, не справляются с напором, размыкаются и в свою очередь дают распуститься узам души, которая обретает свою природную свободу и отлетает с радостью... (Тимей 73 b,c; 81 d,e).

Ряд традиций проводит аналогии мозга со Вселенной

Бог провидел, что необходимо мир устроить так, чтобы у каждой твари мозг был, так сказать, всегда окружен многочисленными оболочками. Весь мир, как наверху, так и внизу, устроен по этому принципу, начиная с первичного сакрального центра и вплоть до самых отдаленных пластов. Все они - оболочки друг для друга, - мозг в недрах мозга, дух в недрах духа, скорлупка внутри скорлупки. Первичный центр - это свет сокровенной просвечиваемости, утонченности и чистоты немыслимой. Эта сердцевина расширяется, становясь "дворцом", который выступает в качестве оболочки для центра и тоже является сияющей непознаваемостью. "Дворцовый" покров непостижимости внутренней точки, хотя сам по себе тоже непознаваемое сияние, всегда не столь утончен и прозрачен, как первичная точка. Дворец расширяется в собственную оболочку, в первичный свет. Отсюда начинает разворачиваться вовне расширение за расширением, где каждое последующее образует для предшествующего некий покров, вроде оболочки мозга... Точно так же все происходит и внизу: по этому же образу и подобию и человек сочетает в мире сем мозг и оболочку, дух и тело, - все это во имя совершенной организации мира сего (Зогар).

Очень красиво эта тема звучит иногда в поэзии (см. также цитату из Верхарна в эпиграфе).

What the hammer? what the chain?

In that furnace was thy brain?

(W.Blake, Songs of Experience, The Tyger)

[Перевод С.Маршака: Кто впервые сжал клещами

Гневный мозг, метавший пламя?]

Еще более радикальной, чем модели типа "нейронных сетей", является точка зрения, что мозг - не носитель сознания, а скорее играет роль радиоприемника.

Бом: Я полагаю, что разум в своем существовании зависит от мозга, который может указывать на отсутствие гармонии, но мозг не имеет ничего общего с содержанием разума...

Кришнамурти: Разум не может функционировать, если мозг поврежден.

Б.: А если разум не функционирует, существует ли он? Разуму для его существования как будто требуется мозг.

К.: Но мозг - это всего лишь прибор.

Б.: Который указывает на гармонию или дисгармонию.

К.: Но он не является творцом разума.

Б.: Нет... Мозг не создает разум, но он является прибором, который помогает разуму функционировать (Д. Бом, О самом важном, с.22).

Рассматриваемое как категория идеального, сознание не может быть ограничено "материальным" физическим пространством (а также временем). Само слово со-знание предполагает отсутствие таких ограничений. Как пишет философ М. Мамардашвили, мы не можем локализовать живое вещество сознания (в смысле Вернадского) под черепной коробкой конкретной человеческой особи.

По обыденной привычке мы, как правило, вписываем акты сознания в границы анатомического очертания человека. Но, возможно, существенным, каким-то первичным образом сознание размещено вне индивида и представляет собой какое-то пространственно-подобное или полевое образование (М. Мамардашвили, Как я понимаю философию, с.73).

Аналогичной точки зрения придерживался крупнейший математик Курт Гедель.

По-видимому, точка зрения Геделя состоит в том, что разум не ограничен "вычислительной" способностью и даже не ограничен конечностью мозга... Гедель отверг аргумент Тьюринга о том, что нет разума, отдельного от материи, назвав это предрассудком нашего времени. Видимо, для Геделя было очевидно, что физический мозг должен вести себя как вычислительное устройство, но разум - нечто за пределами мозга (R. Penrose, Shadows of the Mind, p.128)

(еще раз напомним об ограниченности компьютера дискретной математикой, которая не позволяет в полной мере воспроизвести непрерывные "волновые" процессы). Такая точка зрения также имеет экспериментальные основания (например, данные по внетелесному восприятию) и находит подтверждения в мистическом опыте.

Лучший отдых для мозга - это когда мышление происходит вне тела и выше головы (или в пространстве, или же на других уровнях, но именно вне тела). Во всяком случае так было у меня; ибо как только это происходило, тут же наступало чрезвычайное успокоение; с тех пор я чувствую напряжение тела, но мозговую усталость - никогда (Шри Ауробиндо, цит. по Сатпрему).

Еще одним аргументом в пользу безграничности сознания может быть исследование возможностей памяти человека.

Все это происходит во мне, в огромных палатах моей памяти. Там в моем распоряжении небо, земля и все, что я смог воспринять чувством, - все, кроме забытого. Там встречаюсь я сам с собою и вспоминаю, что я делал, когда, где и что чувствовал в то время, как это делал... Велика она, эта сила памяти, слишком велика! Это святилище величины беспредельной! Кто исследует его глубины? И, однако, это сила моего ума, она свойственна моей природе, но я сам не могу полностью вместить себя. Ум тесен, чтобы овладеть собой же. Где же находится то свое, чего он не вмещает? Ужели вне его, а не в нем самом?

Далее, когда я произношу "забывчивость", я также знаю, о чем говорю, но откуда мог бы я знать, что это такое, если бы об этом не помнил? Я ведь говорю не о названии, а о том, что это название обозначает; если бы я это забыл, то я не в силах был бы понять смысл самого названия (Бл.Августин, Исповедь, 10.8,16).

Реально "забывание" связано с трудностями воспроизведения, а не с какими-либо физиологическими процессами. Ряд свидетельств показывает, что память человека практически неисчерпаема, и при определенных обстоятельствах (например, под гипнозом) он может вспомнить все события своей жизни (а иногда и не только их). В рассказе Х.Л.Борхеса "Фунес, чудо памяти" описаны последствия падения с лошади.

Он знал формы южных облаков на рассвете 13 апреля 1882 года и мог мысленно сравнить их с прожилками на книжных листах из испанской бумажной массы, на которые взглянул только один раз, и с узором пены под веслом на Рио-Негро в канун сражения под Кебрачо. Воспоминания эти были непростыми - каждый образ сопровождался ощущениями мускульными, тепловыми... Два или три раза он воскрешал в памяти по целому дню; при этом у него не было никаких сомнений, только каждое такое воспроизведение тоже требовало целого дня... В действительности Фунес помнил не только каждый лист на каждом дереве, но помнил каждый раз, когда он этот лист видел или вообразил.

Хотя речь в данном случае идет о литературном персонаже, известны многие реальные случаи абсолютной памяти (см., например, С. Роуз, Устройство памяти, М., Мир, 1995). По буддийской традиции, во время своего просветления Будда, "сосредоточив, очистив и прояснив свое сознание", вспомнил все свои прошлые жизни, переходя через смерти, рождения, возникновение и распад миров. Затем он увидел перерождения всех других живых существ и тем самым обрел всеведение.

Следует отметить, что однозначная связь мозга с мышлением характерна только для поздней рационалистической западной традиции; даже Аристотель отводил мозгу вспомогательную роль инструмента, охлаждающего кровь, а основную роль приписывал сердцу. Символика сердца как средоточия ума обсуждалась в этой главе выше в связи с центром священного пространства. В восточных духовных практиках подчеркивается роль в мышлении всего тела; например, в даосизме можно встретить рекомендацию "думать животом" и т.д.

- Все ваше тело от кончика одного крыла до кончика другого, - снова и снова повторял Джонатан, - это не что иное, как ваша мысль, выраженная в форме, доступной вашему зрению. Разбейте цепи, сковывающие вашу мысль, и вы разобьете цепи, сковывающие ваше тело... (Р. Бах, Чайка по имени Джонатан Ливингстон).

Давнюю историю имеет вопрос о дуализме души и тела, которому посвящали свои труды многие философы и теологи. Можно вспомнить, например, сократовское доказательство бессмертия души, основанное на том, что болезни души не ведут к ее гибели (в отличие от обычных болезней, ведущих к физической смерти). Однако, как мы сейчас понимаем, дело обстоит гораздо сложнее - душа и тело тесно взаимосвязаны.

Послушай, душа!

Скажу тебе чистую правду:

мой желудок был гораздо важнее

и теперь, его лишившись,

я так хорошо это понял!

Если бы меня спросили:

"Что хочешь себе оставить?",

я бы продал тебя, мою душу.

Во-первых: в этом мире за душу дали бы дороже,

ну а сбыть желудок не так-то просто,

пришлось еще приплатить.

Послушай, душа!

Ты всегда говорила:

"Жизнь должна быть огнедышащей лавой"

и, растроганный, я следовал твоим наставлениям,

я и сейчас тебе верю.

Но вот ты столкунулась с извержением вулкана

и... забилась в тихую щель заствышей лавы.

...Ты как всегда избежала болезни...

Я хочу схватить болтливую душу ...,

заразив ее раком, подвергнуть мученьям (Д. Таками).

Во многих религиозных традициях, особенно восточных, делаются горькие и пренебрежительные высказывания о теле как орудии и сосуде греха, причине страданий.

Ибо знаю, что не живет во мне, то есть в плоти моей, доброе; потому что желание добра есть во мне, но чтобы сделать оное, того не нахожу... Ибо по внутреннему человеку нахожу удовольствие в законе Божием; но в членах моих вижу иной закон, противоборствующий Закону ума моего и делающий меня пленником закона греховного, находящегося в членах моих. Бедный я человек! Кто избавит меня от сего тела смерти? (Рим.7:18-24).

Взгляни на сей изукрашенный образ, на тело, полное изъянов, составленное из частей, болезненное, исполненное многих мыслей, в которых нет ни определенности, ни постоянства. Изношено это тело, гнездо болезней, бренное; эта гнилостная груда разлагается, ибо жизнь имеет концом - смерть (Дхаммапада 147,148).

При этом решить задачу освобождения от тела просты образом (например, путем самоубийства) нельзя - действует закон кармы, ведущий к перерождениям.

- Почтенный Нагасена, мило ли монахам тело?

- Нет, государь, монахам тело не мило.

- Что же вы, почтенный, носитесь с ним, возитесь с ним?

- Скажи, государь, случалось ли тебе как-нибудь, когда-нибудь получать удар копьем?

- Да, почтенный, случалось.

- Ведь рану и мазью смазывают, и маслом умащают, и мягкой тканью перебинтовывают... Что же, государь, мила тебе рана? (Вопросы Милинды)

Однако, как правило, противопоставление тела духу (и тем более "бессмертной душе", вообще отсутствующей в построениях буддизма) - лишь определенный этап понимания и духовной практики. В том же буддизме тело - драгоценный инструмент освобождения. На работе с телом основан ряд систем йоги, методики тантры.

При сем монах живет, созерцая тело в теле, пылко, безупречно постигая и осознанно, сумев преодолеть в этом мире корысть и бедствия (Сатипаттхана-сутра).

В буддизме махаяны говорится о преображенном ваджрном (алмазном) теле. В Древнем Египте задача сохраниения единства души и тела решалась путем мумификации и строительства пирамид. В книгах Кастанеды формулируется (и достигается Доном Хуаном и его группой!) цель ухода из этого мира вместе с телом. Впрочем, специально задача телесного бессмертия ставится, пожалуй, лишь в даосизме и некоторых магических практиках.

Ни в коем случае нельзя отрицать роль тела и в христианской традиции. Несмотря на свою "греховность", оно освящается Боговоплощением:

Всякий дух, который исповедует Иисуса Христа, пришедшего во плоти [в том числе каждого конкретного человека!], есть от Бога; а всякий дух, который не исповедует Иисуса Христа, пришедшего во плоти, не есть от Бога, но это дух Антихриста... Дети! вы от Бога, и победили их; ибо Тот, Кто в вас (!), больше того, кто в мире (1 Иоанна 4:2-4).

Преображение и воскресение Христа - это прообраз и обещание спасения плоти от действия законов этого мира, в частности, от смерти, обращенное к любому человеку:

Который уничиженное тело наше преобразит так, что оно будет сообразно славному телу Его, силою, которою Он действует и покоряет Себе все (К Филиппийцам 3:21).

А если Христос в вас, то тело мертво для греха, но дух жив для праведности. Если же Дух Того, Кто воскресил из мертвых Иисуса, живет в вас, то Воскресивший Христа из мертвых оживит и ваши смертные тела Духом Своим, живущим в вас (1 Кор. 8:10-11).

Так и при воскресении мертвых: сеется в тлении, восстает в нетлении; сеется в уничижении, восстает в славе; сеется в немощи, восстает в силе; сеется тело душевное, восстает тело духовное. Есть тело душевное, есть тело и духовное (1 Кор. 15:42-44).

Как обсуждалось выше, в православном "умном делании" (в некотором отличии от католической мистики, см.гл.5) особо подчеркивается необходимость удерживать ум внутри тела (сердца), чтобы избежать его "воспарения" и случайных блужданий.

Замечаешь, брат, что даже если не духовно, а просто по-человечески разобрать дело, все равно выходит, что для желающих принадлежать самим себе и сделаться подлинно "монахами" ["едиными"] по внутреннему человеку, обязательно нужно вводить ум внутрь тела и сдерживать там (Гр. Палама, Триады, I.2.7).

Поразительную аналогию можно найти в следующем буддийском пассаже из "Вопросов Милинды" (см. также: Дхаммапада 299).

Отсюда уходить не нужно,

Верх бытия вам ни к чему.

Здесь и теперь в своем же теле

Должны вы обрести победу.

Напомним, что трансформация физического тела (плана) является наиболее трудным и важным этапом в интегральной йоге Шри Ауробиндо.

Состояние сознание оказывает влияние на материальный мир (подробнее об этом см. в гл.7). Следующее буддийское рассуждение, хотя и не привычно для европейца, основано на чистой логике.

Тот, кто находится в состоянии остановки сознания, не может быть ни сожжен огнем, ни утоплен в воде, ни унесен ветром, ни ранен ножом, ни убит кем бы то ни было. - Почему он обладает таким свойством? - Потому что этот тип йогического сосредоточения ничем не может быть нарушен (Махавибхаши - комментарий к Абхидхармакоше).

В книге Сатпрема рассказывается о том, как ураганный ветер не мог проникнуть через открытое окно в комнату, где работал Шри Ауробиндо, из-за его исключительной "концентрации сознания"; подобные чудесные истории можно найти во всех традициях.

Для человека современной западной культуры гораздо привычнее обратная постановка вопроса - о влиянии "материальных" факторов на состояние сознания. Самыми мощными из этих факторов являются наркотики и психотропные вещества типа ЛСД, мескалина и др. Применение химических средств для "расширения сознания" имеет очень давнюю историю. Напиток сома, о составе которого существуют различные гипотезы, и соответствующее божество воспевались еще древними индийскими риши.

Обе половины вселенной -

Ничто против одного моего крыла -

Не напился ли я сомы?

Ростом я превзошел небо,

Превзошел эту великую землю -

Не напился ли я сомы?

На небе одно мое крыло,

Другое поволок я внизу -

Не напился ли я сомы?

(Ригведа Х.119)

(Сюда же относится использование шаманами мухоморов и т.д.) Такая практика нашла своих видных защитников и теоретиков на Западе во второй половине XX века, см., например, книги О. Хаксли "Врата восприятия", "Небеса и ад", а также труды Т. Лири и других апологетов "кислотной культуры" 60-х годов (под кислотой подразумевается ЛСД, то есть диэтиламид лизергиновой кислоты). Помимо очевидных и общеизвестных отрицательных последствий медицинского и социального характера, такая практика (которая лишь иногда может сыграть роль "спускового крючка") сомнительна и неэффективна и в "метафизическом" смысле. Вряд ли правильно решать духовные проблемы чисто материальными средствами и вламываться с отмычкой туда, куда, используя название книги Г. Бейтсона, страшатся ступить ангелы. Даже в книгах Кастанеды, где подробно описано использование психотропных "растений силы", довольно быстро говорится о необходимости отбросить этот метод:

Через несколько месяцев после этого разговора дон Хуан выполнил то, что он намеревался сделать: обучить меня "остановить мир". Это монументальное событие в моей жизни заставило меня пересмотреть детально всю мою десятилетнюю работу. Для меня стало очевидным, что первоначальное заключение о роли психотропных растений было ошибочным. Они не были существенной чертой описания мира магом, но должны были только помочь сцементировать, так сказать, части того описания, которое я не был способен воспринять иначе. Моя настойчивость в том, чтобы держаться за свою стандартную версию реальности делала меня почти слепым и глухим к целям дона Хуана. Поэтому, просто отсутствие у меня чувствительности вызывало необходимость их применения... Лишь в последние годы своего ученичества я сообразил, что все осмысленные трансформации и находки магов всегда делаются в состоянии трезвого сознания...

- Помогли ли мне растения силы? - спросил я.

- Определенно, - сказал он. - они раскрыли тебя, остановив твой взгляд на мир. В этом отношении растения силы имеют тот же самый эффект на тональ, как и правильный способ ходьбы. И то и другое переполняет его информацией, и сила внутреннего диалога приходит к концу. Растения отличны для этого, но слишком дорогостоящи. Они наносят непередаваемый вред телу. Это их недостаток, особенно дурмана (Путешествие в Икстлэн, Сказки о силе).

Тема влияния наркотиков, безусловно, выходит за рамки этой книги, поэтому мы ограничимся лишь еще одной цитатой из популярной художественной литературы.

"Зачем надо было эту дрянь есть?" - подумал он с тоской.

- Совершенно незачем, - сказал сирруф, опять появляясь в неизвестном измерении его сознания. - Вообще никаких наркотиков человеку принимать не стоит. А особенно психоделиков... У человека есть мир, в котором он живет. Человек является человеком потому, что ничего, кроме этого мира, не видит. А когда ты принимаешь сверхдозу ЛСД или объедаешься пантерными мухоморами, что вообще полное безобразие, ты совершаешь очень рискованный поступок. Ты выходишь из человеческого мира, и если бы ты понимал, сколько невидимых глаз смотрит на тебя в этот момент, ты бы никогда этого не делал. А если бы ты увидел хоть малую часть тех, кто на тебя смотрит, ты бы умер со страху. Этим действием ты заявляешь, что тебе мало быть человеком и ты хочешь быть кем-то другим. Во-первых, чтобы перестать быть человеком, надо умереть. Ты хочешь умереть?

- Нет, - ответил Татарский и искренне прижал руку к груди. - А кем ты хочешь быть? - Не знаю, - сокрушенно сказал Татарский. -... Но ты-то зачем его съел? - Хотел ощутить биение жизни, - сказал Татарский и всхлипнул. - Биение жизни? Ну ощути, - сказал сирруф.

Когда Татарский пришел в себя, единственное, что ему хотелось, - это чтобы только что испытанное переживание, для описания которого у него не было никаких слов, а только темный ужас, никогда не повторялось. Ради этого он был готов на все (В. Пелевин, Generation П).

Вообще, вопросы взаимного влияния материи (тела) и сознания имеют остропрактический характер; в частности, они чрезвычайно важны для медицины. Открытие Килгора Траута (героя романа К. Воннегута "Завтрак для чемпионов") - "Наше здоровье зависит от гуманности наших идей" - не столь уж фантастично и с научной точки зрения (в той мере, в какой медицину можно считать наукой; в действительности она является, или, по крайней мере, должна являться, чем-то гораздо большим). Во всяком случае, утверждение о сильнейших физиологических эффектах духовных практик в рамках различных традиций можно рассматривать сейчас как банальность, хотя они вовсе не ограничиваются этой целью.

У святого, государь, мысль освоена, вполне освоена, послушна, вполне послушна, покорна и подвластна ему. Если он ощущает телесную боль, он крепко держится за [мысль]: "Это бренно", привязывает мысль к столбу сосредоточения, и привязанная к столбу сосредоточения мысль не дрожит и не трепещет, стоит и не рассеивается, но тело его, пронзаемое приступами боли, гнется, свивается, в дугу закручивается. Вот причина, государь, почему святой испытывает одну боль - телесную, но не душевную (Вопросы Милинды).

В этом отрывке речь идет не об отключении болевой чувствительности (в отличие от индийских йогов и святых, находящихся в религиозном экстазе). Рассматриваемый вопрос имеет и трагическую сторону - изменения сознания могут быть причиной обострения чувствительности и очень мучительных телесных состояний, болезней и даже смерти, поскольку человек теряет приспособленность к этому миру. Примеры, к несчастью, многочисленны - жизнь св.Франциска, Кришнамурти, Рамакришны и других мистиков. На более низком уровне можно вспомнить о таком беспрецедентном массовом эксперименте, как телесеансы Кашпировского, и огромном количестве историй про "нетрадиционные методы лечения" с их, мягко говоря, неоднозначными результатами. Таким образом, если представления о нетривиальной роли сознания в физике только начинают с трудом пробивать себе дорогу, в науках о человеке (физиология, медицина и др.) их уже нельзя игнорировать - это просто может оказаться опасным для здоровья людей.

Закончим эту главу полусерьезным замечанием о том, что, возможно, обсуждаемые проблемы относятся не только к людям. Один наш знакомый рассказывал о собаке, исцелившейся от паралича задних лап в результате просмотра телесеансов Кашпировского. Эта (не слишком, впрочем, достоверная) история наводит на размышления в духе книги Пенроуза "Shadows of the Mind" о том, что сознание присуще не только человеку, но и некоторым животным, и даже не только им (о последнем любят поговорить и в разнообразных теософских и оккультных системах, а на более глубоком уровне - в буддизме). Дальнейшее рассмотрение этого вопроса выходит за пределы данной книги, да и интересов авторов вообще. Не до собак - с собой бы разобраться... Надеемся, что в настоящей главе мы привели некоторые аргументы в пользу того, что разбираться есть с чем, и ограниченность "школьной" (или академической) мудрости нигде, пожалуй, не видна так сильно, как в вопросе о роли сознания.

13. Энергия

...Ибо мы Им живем и движемся и существуем (Деяния 17:28).

И Я вкладываю в Ничто Негасимый Пламень, и он станет сердцем Мира, Что Будет (Дж.Р.Р. Толкиен, Сильмариллион).

Один день жизни обладающего кипучей энергией лучше столетнего существования ленивого и лишенного энергии человека.

Подобно хорошо тренированной лошади, тронутой кнутом, будьте энергичным и одушевленным. С помощью веры, добродетели и энергии, самоуглубления и изучения дхаммы вы, вдумчивые, исполненные знания и безупречные в поведении, освободитесь от этого великого зла (Дхаммапада, 112, 144).

Понятие энергии является одним из самых важных в науке и имеет очень большую смысловую нагрузку. Оно многократно обобщалось даже в истории конкретной естественной науки - физики. Закон сохранения энергии обычно формулируется как постоянство энергии в замкнутой системе. Это утверждение в настоящее время считается одним из самых надежно установленных законов природы, справедливым как в классической, так и в квантовой физике, то есть как для микрообъектов, так и для макрообъектов.

Закон сохранения энергии исторически возник в механике. Уже Галилей применял его, но скорее интуитивно... Он указывал, что достигнутая при падении скорость тела позволяет ему подняться на первоначальную высоту, но не выше. Гюйгенс обобщил это положение для центра тяжести системы падающих тел. Лейбниц придал этому принципу в 1695 году такую форму: произведение силы на путь дает увеличение "живой силы" (vis vita). Ньютон не придавал этому понятию особого значения. Напротив, Иоганн Бернулли (1667-1748) часто говорит о сохранении живых сил... и подчеркивает, что при исчезновении живой силы не теряется способность работы, но она только переходит в другую форму... К 1800 году было уже твердо установлено, что в системе материальных точек, между которыми действуют центральные силы, живая сила зависит только от конфигурации и от некоторой функции сил, определяемой этой конфигурацией. Термин "энергия" для живой силы применил в 1807 г. Томас Юнг, а понятие "работа" - в 1826 г. Жан Виктор Понселе (М. фон Лауэ, История физики, М., ГИТТЛ, 1956, с. 98).

Тем не менее, если бы применимость закона сохранения энергии ограничивалась механикой, он имел бы статус важной и красивой, но вполне частной теоремы, вряд ли заслуживая большего внимания, чем, скажем, другой закон сохранения - момента количества движения. Уникальность закона сохранения энергии в естествознании связана с тем, что он количественно формулирует одну из наиболее древних и глубоких натурфилософских идей - идею взаимосвязи всех явлений в природе.

Суть дела состоит в следующем. В механике энергия сохраняется только в специальном случае так называемых консервативных сил. Если же в системе важны процессы трения, имеется сопротивление воздуха или жидкости, происходят неупругие столкновения с изменением внутренней структуры сталкивающихся тел и т.д., и механическая энергия не сохраняется. Однако, оказывается, при этом можно добавить некоторую другую форму энергии - тепловую - так, что сумма механической и тепловой энергии по-прежнему будет сохраняться. Если важны электромагнитные процессы (например, излучение света или радиоволн), сумма механической и тепловой энергии сохраняться не будет. При этом будет сохраняться сумма механической, тепловой и электромагнитной энергии. Если в системе происходят химические реакции, необходимо учесть еще один специфический вклад в энергию - внутреннюю энергию участвующих в реакции молекул, и т. д. Итак, всегда можно добавить нечто к уже известным формам энергии ("живая сила", то есть кинетическая энергия + потенциальная энергия + тепловая энергия + электромагнитная энергия +.....) таким образом, что сумма оказывается неизменной в ходе исследуемого процесса. Собственно говоря, именно закон сохранения и используется для определения новых форм энергии.

Энергия имеет множество разных форм и для каждой есть своя формула: энергия тяготения, кинетическая энергия, тепловая энергия, упругая энергия, электроэнергия, химическая энергия, энергия излучения, ядерная энергия, энергия массы. Когда мы объединим формулы для вклада каждой из них, то их сумма не будет меняться, если не считать убыли энергии и ее притока... Важно понимать, что физике сегодняшнего дня неизвестно, что такое энергия. Мы не считаем, что энергия передается в виде маленьких пилюль. Ничего подобного. Просто имеются формулы для расчета определенных численных величин, сложив которые, мы получаем... одно и то же число. Это нечто отвлеченное, ничего не говорящее нам ни о механизме, ни о причинах появления в формуле различных членов (Фейнмановские лекции по физике, вып.1, М., Мир, 1977, с.74).

Такая ситуация характерна для наиболее фундаментальных законов природы - законов сохранения.

Отыскивание законов физики - это вроде детской игры в кубики, из которых нужно собрать целую картинку. У нас огромное множество кубиков, и с каждым днем их становится все больше. Многие валяются в стороне и как будто бы не подходят к остальным. Откуда мы знаем, что все они из одного набора? Откуда мы знаем, что вместе они должны составить цельную картинку? Полной уверенности нет, и это нас несколько беспокоит. Но то, что у многих кубиков есть нечто общее, вселяет надежду. На всех нарисовано голубое небо, все сделаны из дерева одного сорта. Все физические законы подчинены одним и тем же законам сохранения (Р. Фейнман, Характер физических законов).

Исторически осознание закона сохранения энергии в столь общей форме происходило очень трудно. Безусловно, не случайным является то обстоятельство, что никто из "авторов" закона сохранения энергии не был профессиональным физиком: Юлиус Роберт Майер (1814-1878) был врачом, Джемс Прескотт Джоуль (1818-1889) - владельцем пивоваренного завода и ученым-любителем, Герман Гельмгольц (1821-1894), внесший большой вклад в ряд разделов физики, механики и математики, все-таки прежде всего был физиологом. Майер пришел к этому закону (1841) исходя из чисто медицинских наблюдений (над изменением цвета крови у людей в тропиках):

Производя многочисленные кровопускания на рейде в Батавии, Майер заметил, что "кровь, выпускаемая из ручной вены, отличалась такой необыкновенной краснотой, что, судя по цвету, я мог бы думать, что попал на артерию". Он сделал отсюда вывод, что "температурная разница между собственным теплом организма и теплом окружающей среды должна находиться в количественном отношении с разницей в цвете обоих видов крови, т.е. артериальной и венозной... Эта разница в цвете является выражением размера потребления кислорода или силы процесса сгорания, происходящего в организме" (П.С. Кудрявцев, Курс истории физики, М., Просвещение, 1982, с. 201).

В истории западной науки после Ньютона случай открытия закона физики исходя из наблюдения над человеческим организмом является беспрецедентным. Несмотря на то, что Майер сформулировал свои результаты во вполне конструктивной для физиков того времени форме (в частности, он первым определил из измерений теплоемкости газов механический эквивалент теплоты), ему так и не удалось опубликовать свои результаты в физических журналах. Они были обнародованы в немецком фармакологическом журнале и в брошюре, изданной Майером за свой счет. Последующая жизнь Майера была очень тяжелой (постоянная травля со стороны "научного сообщества", заключение в сумасшедший дом, попытка самоубийства, после которой он остался на всю жизнь хромым). Джоуль выполнил впоследствии (независимо от работ Майера) систематические экспериментальные исследования, основываясь на открытом им явлении нагревания проводников при пропускании электрического тока. Наконец, Гельмгольц дал наиболее детальный и систематический вывод закона сохранения энергии, рассмотрев, в частности, статические гравитационные, электрические и магнитные поля. Однако даже его работа, написанная вполне традиционно для физики и математики середины XIX в., была отвергнута физическими журналами и вышла в 1847 г. отдельной брошюрой. Мы останавливаемся на этих подробностях, чтобы подчеркнуть, что не только неуместное "философствование" (в духе, скажем, средневековой инквизиции или "марксистских" идеологов советского периода), но и принципиальное отрицание любых широких обобщений в науке может быть тормозом в ее развитии и даже приводить к личным трагедиям (жизнь Майера). Впрочем, к концу XIX века закон сохранения энергии был уже общепризнанным, получив статус первого начала термодинамики. Открытие энергии электромагнитного поля и эквивалентности масса-энергия в теории относительности Эйнштейна окончательно укрепили физиков в мысли о фундаментальном характере этого закона.

Великая научная идея редко внедряется путем постепенного убеждения и обращения своих противников, редко бывает, что "Савл становится Павлом". В действительности дело происходит так, что оппоненты постепенно вымирают, а растущее поколение с самого начала осваивается с новой идеей (М. Планк, Избранные труды, М., Наука, 1975, с. 594).

В то же время, за последнее столетие неоднократно предпринимались попытки отказаться от закона сохранения энергии или, по крайней мере, ослабить его формулировку (например, считая, что он выполняется лишь в среднем - предположение Бора, Крамерса и Слэтера, предшествующее окончательной формулировке квантовой механики). Каждый раз, однако, такие попытки не выдерживали экспериментальной проверки. Так, теория Бора-Крамерса-Слэтера оказалась опровергнутой опытами немецкого физика В. Боте, использовавшего специально разработанную им технику - метод совпадений - и подтвердившего сохранение энергии и импульса в индивидуальных микропроцессах. Впоследствии Н. Бор вернулся к гипотезе о несохранении энергии в микромире в связи с трудностями с объяснением закономерностей так называемого бета-распада (одного из типов радиоактивности), однако высказанная В. Паули гипотеза о существовании новой элементарной частицы - нейтрино - спасла закон сохранения энергии. Детальная теория бета-распада, разработанная на основании идеи Паули крупнейшим итальянским физиком Э. Ферми и предполагающая строгое сохранение энергии в этом процессе, блестяще подтверждена всей совокупностью имеющихся экспериментальных данных. Таким образом, в настоящее время закон сохранения энергии рассматривается как один из самых фундаментальных законов физики. Материалы поучительной дискуссии, состоявшейся в 30-е годы по этому вопросу между выдающимися советскими физиками-теоретиками М.П. Бронштейном и С.П. Шубиным (оба погибли в годы сталинского террора), содержатся в сб.: С.П. Шубин, Избранные труды по теоретической физике. Очерк жизни. Воспоминания. Статьи (Свердловск, Наука, 1991).

При распространении закона сохранения энергии на Вселенную как целое возникают серьезные методологические трудности:

Закон сохранения энергии может иметь только одни смысл, а именно: существует некоторое свойство, присущее всем возможностям; но по детерминистской гипотезе существует лишь единственная возможность, а тогда закон теряет свой смысл. Напротив, при допущении индетерминистской гипотезы он имел бы смысл и тогда, когда бы мы пожелали придать ему абсолютное значение: он представился бы ограничением, наложенным на свободу. Но слово "свобода" напоминает мне, что я выхожу за пределы физико-математической области. Поэтому... закон Майера является формой достаточно гибкой, чтобы можно было вложить в нее почти все, что угодно (А.Пуанкаре, О науке, с.88).

Во избежание недоразумений подчеркнем, что абстрактное понятие полной энергии не имеет столь большой практической ценности, как это могло бы показаться на первый взгляд. Например, в тепловых процессах может быть использована лишь так называемая свободная энергия (полной утилизации тепловой энергии препятствует второе начало термодинамики, см. ниже главу 15). Знаменитая формула Эйнштейна E = mc[2 ], устанавливающая эквивалентность массы и полной энергии, лишь соблазняет колоссальными недоступными запасами энергии, которые содержатся даже в малых количествах любого вещества. Использование большей части этой "энергии покоя" невозможно из-за другого закона сохранения - закона сохранения барионного заряда: если не рассматривать процессы с участием антивещества, то общее количество ядерных частиц - протонов и нейтронов - измениться не может. В процессах деления тяжелых ядер или синтеза легких высвобождается лишь энергия связи протонов и нейтронов друг с другом. Скажем, в цикле реакций синтеза ядра гелия из четырех ядер водорода, который является основным источником звездной энергии, в энергию превращается около 0,7% массы; впрочем, и это энерговыделение несопоставимо превосходит энергетический эффект химических реакций, например, горения. Полное превращение энергии массы (энергии покоя) в другие формы энергии (например, в энергию излучения) возможно лишь в двух ситуациях: при аннигиляции вещества и антивещества и при падении вещества в черную дыру. Предполагается, что именно процессы последнего типа ответственны за чудовищное энерговыделение ядер "активных" галактик и, возможно, квазаров (см., например, популярную книгу И.С. Шкловского, Проблемы современной астрофизики, М., Наука, 1988).

В современной физике законы сохранения связываются с некоторыми симметриями (свойствами инвариантности). Основа для такой связи устанавливается теоремой Э. Нетер классической механики и ее квантовым аналогом, принадлежащим Ю. Вигнеру (см. его относительно популярно написанную книгу "Этюды о симметрии"). Так, закон сохранения импульса оказывается следствием однородности пространства, закон сохранения момента импульса (момента количества движения) - изотропности пространства, а закон сохранения энергии - следствием однородности времени. В общей теории относительности Эйнштейна, где пространство и время неоднородны и искривлены (это искривление и есть гравитация, см. главу 11), ситуация с законами сохранения оказывается чрезвычайно сложной. В определенном смысле они обращаются в тождество, то есть сводятся к равенству 0 = 0 (говоря более формально, речь идет о так называемых тождествах Бианки тензорного анализа). В конечном счете, в общей теории относительности не удается ввести плотность энергии и импульса гравитационного поля в том же смысле, как, скажем, для электромагнитного поля (последнее характеризуется тензором энергии-импульса, а гравитационное поле - псевдотензором). Это послужило основой для попыток пересмотреть общую теорию относительности, заменив ее "полевой теорией гравитации" (в работах А.А. Логунова и его сотрудников); последующая дискуссия показала, однако, что для такого пересмотра все же нет ни теоретических, ни экспериментальных оснований. Мы не имеем возможности обсуждать здесь эти весьма специальные вопросы; важно лишь подчеркнуть, что формулировка закона сохранения энергии в присутствии гравитационного поля оказывается весьма нетривиальной задачей.

Другие нетривиальные проблемы связаны с законом сохранения энергии в квантовой физике. Этот закон является строгим в том смысле, что если сравнивать сумму энергий всех частиц до и после взаимодействия (то есть в бесконечном прошлом и бесконечном будущем), то она совпадет. Если же мы рассматриваем процесс, происходящий за конечное время, то энергия сохраняется в квантовой механике лишь с определенной точностью, которая тем меньше, чем короче этот процесс. Математическим выражением этого является принцип неопределенности энергия-время. Несмотря на его внешнее сходство с принципом неопределенности координата-импульс (невозможность определить скорость и координату частицы в один и тот же момент времени, см. главу 10), его физический смысл совершенно иной. Квантовая частица, строго говоря, просто не имеет определенного значения (и даже направления) скорости, так как движется по всем траекториям сразу. В то же время стабильная частица имеет определенное значение энергии, просто для измерения его требуется достаточно большой промежуток времени. Нестабильная частица действительно не имеет строго определенной энергии; разброс в значениях ее энергии обратно пропорционален времени жизни этой частицы. Важно, однако, подчеркнуть, что если мы рассматриваем процесс, происходящий в ограниченной области пространства в ограниченный промежуток времени (в пределе - здесь и сейчас), законы сохранения для такого процесса выполняться не будут. С этим связано важнейшее для современной физики понятие виртуальных частиц. Пусть, например, некая частица (для определенности, протон) родила из вакуума другую частицу (для определенности, пи-мезон). Так как последняя обладает массой, и, следовательно, энергией покоя, то такой процесс нарушает закон сохранения энергии. Если этот пи-мезон будет поглощен другим протоном через достаточно короткий промежуток времени (определяемый соотношением неопределенности), то это нарушение допустимо и возможно. Такой процесс лежит в основе мезонной теории ядерных сил, предложенной японским физиком Х. Юкавой. Сейчас она заменена более изощренными схемами с участием кварков и переносчиков взаимодействия между ними - глюонов, но общая идея Юкавы остается совершенно правильной. При этом обмен массивными виртуальными частицами может происходить лишь на малых расстояниях. Дальнодействующие же силы - электромагнитные и гравитационные - с этой точки зрения могут рассматриваться как обмен безмассовыми (движущимися со скоростью света) частицами - соответственно, фотонами и гравитонами.

Последнее время регулярно появляются сообщения о плохо воспроизводимых "парапсихологических" феноменах, по видимости нарушающих сохранение энергии (например, действующие модели вечных двигателей; в качестве авторитетов здесь привлекаются такие ученые, как Н. Тесла и Н. Козырев). При этом несохранение энергии трактуется как нелокальность или "связь с другими мирами", говорится о получении энергии из потока времени или из вакуума. Возможность получения энергии из параллельной Вселенной составляет "научную" основу научно-фантастического романа А. Азимова "Сами боги"; впрочем, на наш взгляд, самое интересное в этом произведении фантастики - это вполне реалистическое описание нравов и обычаев современного "физического сообщества". Вообще, "нет сказок лучше тех, которые сочиняет сама жизнь" - одному из авторов как-то пришлось выступать в роли эксперта по Делу Об Извлечении Энергии Из Вакуума (и денег из вышестоящих организаций)... Для описания подобных эффектов, не сводимых к известным физическим взаимодействиям (речь об энергии, а не о деньгах), вводят свои "кванты" (микролептоны, виртуальные нейтрино) или физические поля (торсионные); делаются попытки спекулировать на упомянутых идейных трудностях общей теории относительности. Как подробно обсуждалось в гл.4, такие подходы вряд ли совместимы с духом современной физики. Ее математический аппарат, как и вся структура современной науки, вообще не приспособлены к описанию явлений, где, предположительно, решающую роль играет сознание и несправедливо основное предположение о возможности изучать объект независимо от субъекта. Впрочем, квантовая физика, вероятно, подошла уже к рубежу, за которым необходимо отказываться от этого предположения (см. главу 10) - но все-таки еще не перешла его. Таким образом, "квантовые" подходы к парапсихологии (которым отдал дань и такой известный физик, как лауреат Нобелевской премии Б. Джозефсон), на наш (субъективный!) взгляд кажутся преждевременными. Еще раз подчеркнем, что мы говорим здесь не о реальности самих явлений (особенно с учетом неоднозначности самого понятия реальности), а лишь об уместности "наукообразных" спекуляций на эту тему, да еще с явным коммерческим привкусом.

Тем не менее на психологическом уровне аналогии между "научным" и "ненаучным" пониманием энергии кажутся как раз уместными, глубокими и интересными. Если резюмировать естественнонаучный взгляд на "энергию", то это - нечто такое, что может переходить из одной формы в другую, не возникая и не уничтожаясь, и обеспечивает возможности некоторых процессов (движения тел, химических или ядерных реакций, излучения электромагнитных волн...). В этой связи кажется действительно оправданным (по крайней мере, на качественном уровне) говорить о психической энергии, о "пассионарности" по Л.Н. Гумилеву и т.д. как о чем-то, переходящем из одной формы в другую и обеспечивающим психические, социальные, этногенетические процессы.

Во всех живых организмах находится биохимическая энергия живого вещества биосферы, совсем не мистическая энергия, а обыкновенная, аналогичная электромагнитной, тепловой, гравитационной и механической... (Л.Н. Гумилев, Этносфера, с.26)

Конечно, о буквальном применении физики в психологии или социологии речь не идет. Так, в работах Вернадского, на которого часто ссылаются по этому поводу, говорится об отличии энергии живого от физической, химической и других "обычных" видов энергии. Начиная с Майера понятия энергии и силы в применении к живому (а тем более мыслящему) "веществу" далеко не сводятся к физическим. Однако в гуманитарных науках эти понятия еще более обобщаются:

Есть силы в собственном и точном смысле слова, сообщающие ускорения и производящие изменения характеристик действительности, но тем не менее не механические и даже не физические... Сила красоты существует нисколько не менее, нежели сила магнита или сила тяжести (П.А. Флоренский, Анализ пространственности и времени в художественно-изобразительных произведениях, с.49).

Здесь Флоренский имеет в виду вполне простую и понятную вещь: подобно тому как сила магнита или сила тяжести может вызывать или изменять движение физических тел, сила красоты способна вызывать или изменять движение (в широком смысле слова) человека или группы людей, или даже общества в целом. В этом же смысле можно говорить о "концентрации" энергии в слове:

Слово есть метод, метод концентрации. Собранную в один фокус историческую волю целого народа - в слове я имею в своем распоряжении, и дело - не в силе, а лишь в умении ее направить в нужную мне сторону. И вместе со словом, мной произнесенным, продвигается и вонзается в пространство моя сконцентрированная воля, сила моего сосредоточенного внимания... Слово - конденсатор воли, конденсатор внимания, конденсатор всей душевной жизни (П.А. Флоренский, У водоразделов мысли, с. 263).

На самом тривиальном уровне, аналогом закона сохранения энергии применительно к человеку являются утверждения, что "из ничего и выйдет ничего" и "за все нужно платить". Для более детального феноменологического описания явлений, связанных с человеком, часто используется понятие кармы (действия, "энергии [совокупных] действий живых существ", см. гл.3,6), в некотором смысле обобщающее понятие энергии.

Закон кармы... есть закон сохранения моральной энергии (С. Радхакришнан, Индийская философия).

Именно под власть кармы попадают все, пускающиеся в небезопасные "оккультные" опыты, сопровождаемые "бесплатными" (в смысле физических законов) чудесами. Разумеется, ни о какой формализации, количественном "подсчете заслуг и грехов" речи все-таки быть не может - закон кармы гораздо более сложен и по-разному проявляется на разных уровнях.

Понятие энергии в философии христианства в значительной степени основано на учении Аристотеля, который обозначал им актуальность вещи в отличие от ее потенциального бытия.

Энергия есть естественная сила, которою изъясняется каждая сущность. Энергия есть естественная и первая вечно движущаяся сила разумной души, то есть, вечно движущийся ее разум, естественным образом из нее изливающийся (Иоанн Дамаскин, Точное изложение православной веры).

При этом "учители Церкви дословно говорят, что только небытие лишено энергии" (Соборное определение 1351 г. против Варлаама и Акиндина). Григорий Палама (см. гл.5) постулировал различие сущности и энергий Бога ("энергия есть сам Бог, Бог же не есть его энергия"):

Впрочем славу и сияние даже в тварной природе никогда не назовешь сущностью; как же тогда можно считать божественную славу сущностью Бога, - Бога, Который, будучи неприобщаем, невидим, неосязаем, по сверхсущей силе делается приобщаем, доступен, явен и в созерцании становится един дух (1 Кор.6:17) с чистыми сердцем (Гр. Палама, Триады, 2.3.66).

Приведем концентрированное изложение сути паламитских взглядов у А.Ф. Лосева:

Энергия, рассуждали паламиты, не вносит в Божество никакого разделения, или рассечения, ибо сущность остается сама по себе как бы носительницей этих энергий. Переходя к твари и освящая ее, она сама отнюдь не становится тварью, но продолжает быть неотделимой от Бога, т.е. самим Богом. Имя "Бог", говорили они, должно быть прилагаемо не только к сущности Божией, но и к Его энергиям. Всякая энергия и все энергии вместе суть сам Бог, хотя Бог и не есть Его энергия, ни какая-нибудь одна, ни все взятые вместе. Получался у исихастов, таким образом, целый ряд антиномий, и среди них, прежде всего, антиномия существа и энергии, а затем антиномия энергии Божией и твари. Существо - нераздельно, непознаваемо, нерасчленимо; энергии раздельны, расчленяемы, сообщимы. Существо как таковое - не-энергийно, не проявляется, не сообщается; существо как данное в своих энергиях энергийно, проявляется, сообщается. Существо Божие есть Бог сам; энергия существа неотделима от самого существа; след., энергия Божия есть сам Бог. Но, с другой стороны, Бог сам в себе отличен от Своих энергий; и, значит, Бог не есть Его энергия... Человек - тварь; след., он - не Бог по существу и не может стать таковым. Но человеку сообщима энергия Божия, которая есть сам Бог. Следовательно, человек есть бог - уже по причастию, стало быть, и по благодати, а не по сущности, и - может, должен стать им, т.е. энергийно стать, неотлично отождествиться с ним по смыслу, имея единственное отличие от него - по сущности, по субстанции, по факту, по бытию (А. Ф. Лосев, Очерки античного символизма и мифологии, М., Мысль, 1993, с. 866).

Проблема трансцендентности и имманентности Бога решается в православии именно на основе положения об этом различии - энергии и сущности Бога. Хотя учение Паламы было закреплено догматически, паламитские споры продолжались еще долгое время и остались незавершенными после падения Византии; интерес к ним сохраняется до сих пор (см. книгу "Синергия").

Положения, до некоторой степени аналогичные православному учению о божественных энергиях, легко найти и в других традициях:

Как от костра, сложенного на земле и ограниченного костровищем, рассеивается свет, так же и вся вселенная - это рассеянная энергия великого Брахмана. И как различен - более или менее - свет, рассеиваясь дальше или ближе от костра, - такие же различия есть в энергии безличного Брахмана. Брахма, Вишну и Шива - это его основные энергии. Им подчиняются божества, божествам подчиняются якши, якшам подчиняются люди скот, дикие птицы и рептилии, а деревья и растения - это младшие из энергий (Вишну Пурана 1.22).

Энергия Бога есть его Воля; его сущность состоит в желании того, чтобы мир был; ибо Бог-Отец-Благо есть не что иное, как существование всех вещей, даже тогда, когда их еще нет (Герметический свод, Ключ, 19).

Впрочем, "детали" здесь чрезвычайно существенны: то или иное понимание природы Божественных энергий напрямую влияет на духовную (молитвенную) практику. Дальнейшее рассмотрение этих трудных и важных вопросов безусловно выходит за рамки этой книги.

Во многим традициях энергия и сила символически связываются с женским аспектом (см. обсуждение в книге Т. Шипфлингера "София-Мария. Целостный образ творения", М., 1997). Эта тема нашла отражение и в художественной литературе:

- А нет ли у тебя средство сделать Герду всесильной?

- Сильнее, чем она есть, я не могу ее сделать. Неужто ты сам не видишь, как велика ее сила? Подумай, ведь ей служат и люди, и животные! (Г.Х. Андерсен, Снежная королева)

- Наша, женская сила с виду вроде как слабее, меньше, чем у них, - сказала тетушка Мох. - Зато она куда глубже. Она как бы вся из одних корней. Как старый кустик черники. А сила волшебника похожа на высокую ель, самую высокую в округе, мощную - да только во время бури самые высокие деревья как раз и ломаются. А вот кустик черники сломать не так-то просто (У. Ле Гуин, Техану).

В иудаизме Шехина - одно из имен Бога, выражающее его присутствие в мире (неопалимая купина, огненный столп, облако на горе Синай, ковчег, храм - после его разрушения Шехина удаляется в изгнание). В индуистской и буддийской тантре праджня (мудрость) тесно связана с понятием энергии. Шакти - творческая энергия божества, супруга (женская ипостась) бога Шивы - включает аспекты мудрости, силы, гармонии и совершенства:

Шакти есть корень всего существующего. Именно из нее появляются вселенные, и именно она поддерживает их; и в конце времени именно в нее снова вольются все миры (Тантра-таттва).

То, что есть Абсолют (Ниргуна), безличный и выше всех атрибутов, есть то же самое, что личный Бог, обладающий всеми атрибутами и божественными качествами. И вместе с тем Абсолютный Брахман неразделен от Божественной Энергии (Шакти). Термин "Брахман" относится к тому аспекту Божества, который безличен и стоит выше всякой деятельности. Но когда мы начинаем думать о Нем, как о созидающем, сохраняющем и разрушающем все явления, тогда мы называем Его Личным Богом Божественной Матери или Кали. В действительности нет различия между "Брахманом" или безличным Абсолютом и "Шакти" или Божественной Матерью. Брахман и Шакти представляют собой одно и то же, как огонь и его сжигающая сила. Как под словом огонь мы подразумеваем его способность сжигать, так, говоря о горении, мы знаем, что говорим об огне. Постигая одно, мы постигаем другое (Провозвестие Рамакришны).

Это не означает, что какая-то маленькая часть Бога отделяется от Него и формирует вселенную. Действует Его шакти, и в результате одной фазы подобной активности космос проявляется (Шри Рамана Махарши, Будь тем, кто ты есть, с. 272).

Помимо космического процесса, шакти определяет функционирование человека как микрокосма. Одной из основных целей йоги является пробуждение в теле человека (внизу позвоночника) энергии шакти - кундалини, которая, поднимаясь, стремится встретиться в верхних центрах (чакрах) или головном мозге с сознанием - Шивой. Другой термин для энергии в индийской традиции - прана, которая связана с дыханием и имеет ряд разновидностей.

Очень сложным является вопрос о соотношении энергии (в том числе нетварной божественной) и духа, который обсуждался в паламитских спорах (см. книгу "Синергия").

При всем том Святой дух выше действующей в Нем и от Него богодействующей жизни как своей собственной природной энергии, которая сходна с ним, но не в точности (Гр. Палама, Триады 3.1.9).

Мы проиллюстрируем эту тему отрывками из неканонической библейской книги:

Познал я все, и сокровенное и явное, ибо научила меня Премудрость, художница всего. Она есть дух разумный, святый, единородный, многочастный, тонкий, удобоподвижный, светлый, чистый, ясный, невредительный, благолюбивый, скорый, неудержимый, благодетельный, человеколюбивый, твердый, непоколебимый, спокойный, беспечальный, всевидящий и проникающий все умные, чистые, тончайшие духи. Ибо премудрость подвижнее всякого движения, и по чистоте своей сквозь все проходит и проникает. Она есть дыхание силы Божией и чистое излияние славы Вседержителя: посему ничто оскверненное не войдет в нее. Она есть отблеск вечного света и чистое зеркало действия Божия и образ благости Его. Она - одна, но может все, и, пребывая в самой себе, все обновляет, и, переходя из рода в род в святые души, приготовляет друзей Божиих и пророков; ибо Бог никого не любит, кроме живущего с премудростью. Она прекраснее солнца и превосходнее сонма звезд; в сравнении со светом она выше; ибо свет сменяется ночью, а премудрости не превозмогает злоба (Премудрость Соломона 7:21-30).

Волю же Твою кто познал бы, если бы Ты не даровал премудрости и не ниспослал свыше святаго Твоего Духа? (Премудрость Соломона 9:17)

(напомним, что в христианской традиции Премудрость связана с Логосом-Христом, см. обсуждение Прит.8:22-3 в гл.6). Бл. Августин отличает несотворенную и сотворенную Премудрость (Sophia Creata).

Но как свет возжигающий отличается от света возжигаемого, столь же велика разница между Тобой, высшей творящей Премудростью и той Премудростью, что сотворена...

Эта София от Тебя, о Боже, но нечто совсем иное, нежели Ты (Liber meditationum XIX).

В различных учениях мы сталкиваемся с представлениями об энергии слова, начиная с магических применений (заговоры, "практические" мантры и т.д.) и кончая молитвенным общением с Богом. Приведем ряд высказываний, связанных с православной традицией имяславия.

Слово - человеческая энергия, и рода человеческого и отдельного лица... Но предметом слова или его содержанием в истинном значении нельзя признавать самую эту энергию: слово, как деятельность познания, выводит ум за пределы субъективности и соприкасает с миром, что по ту сторону наших собственных психических состояний (П.Флоренский, У водоразделов мысли).

Имя вещи есть энергийное выражение личностного выражения вещи (А.Ф.Лосев, Философия имени).

Умное делание священнобезмолвствующего богослова... есть его синергия с Богом; оно не замкнуто в каком-либо не зависящем от времени внутритварном состоянии равновесия-адаптации. Так и рожденное умным деланием слово не есть вневременная замкнутая идеальность системы. Оно всегда открыто и никогда не самодостаточно. В рожденном синергией духоносном слове церковного богословия заключена бесконечная нетварная Божественная энергия (прот. А. Геронимус, в кн.: Синергия, с.171).

Слово-логос и его энергия тесно связаны с понятием священного текста.

Истолкование священного текста истинно,

если оно пробуждает в тебе надежду, энергию, трепетный восторг;

если же оно вызывает нерадивость в служении, то дело в следующем:

это искажение смысла сказанного, неподлинное истолкование.

Это речение было дано, чтобы вдохновить на служение,

чтобы Бог мог взять за руки тех, кто потерял надежду и их спасти.

(Дж. Руми, Маснави 5.3125)

Практическим психологическим и медицинским аспектам энергии большое внимание уделяется в восточных учениях. Китайская медицина ставит своей задачей установление гармонии инь и ян ("женского" и "мужского" аспекта) в меридианах человеческого тела, по которым течет энергия-ци.

Тело - это вместилище духа и энергии. Коли духа и энергия пребывают в теле, то здоровье у нас крепкое и силы много. А если духа и энергия рассеиваются, то мы умираем. Желая сберечь свое тело, нужно прежде всего привести к покою духа и энергию. Энергия - мать духа, а дух - сын энергии. Желая упокоить дух, нужно прежде всего тренировать изначальную энергию (Сунь Сымяо, О сбережении духа и тренировке энергии).

В тантрических направлениях буддизма учение о пустотности (шуньяте) дополняется развитием мудрости (праджни) и работой с энергией - йогой.

Через материальное измерение нашего тела мы можем понять его энергию, или "речь" - второй аспект личности. Энергия нематериальна, невидима и неосязаема. Это нечто более тонкое и трудное для понимания. Одним из ее воспринимаемых аспектов является вибрация, или звук, поэтому она называется еще "голос". Голос связан с дыханием, а дыхание - с жизненной энергией человека. В Янтра-йоге для управления этой жизненной энергией используются движения тела и дыхательные упражнения. Связь между голосом, дыханием и мантрой лучше всего видна на примере действия мантры. Мантра - это ряд слогов, сила которых заключается в их звучании. Благодаря неоднократному произнесению их можно добиться контролирования данной формы энергии. Энергия человека тесно связана с внешней энергией, обе они влияют одна на другую... Действуя в обратном направлении, возможно влиять на внешнюю энергию, совершая при этом так называемые "чудеса". Такие действия фактически представляют собой результат владения своей собственной энергией, благодаря которому можно обрести способность управлять внешними явлениями...Проблемы энергии весьма серьезны. В наше время мы переживаем период, когда больше, чем когда бы то ни было, распространены болезни, связанные с нарушением энергии, например рак. Официальная западная медицина, установив симптомы таких заболеваний, не знает их коренной причины, так как не знает, каким образом функционирует энергия. В тибетской медицине такие виды заболеваний, при которых курс медицинского лечения оказывается неэффективным, излечиваются практикой мантры, которая может воздействовать на гармонизацию состояния энергии пациента через звук и дыхание. Кроме того, в Янтра-йоге существуют особые позы, методы контролирования дыхания и психическая концентрация - все это может быть использовано для устранения нарушений энергии (Намхай Норбу Ринпоче, Дзогчен - самосовершенное состояние).

В буддийской медицине различаются болезни, вызванные внешними (природными) и кармическими причинами; последние не лечатся даже "нетрадиционными" методами ("карма сильнее Будды").

Жизнеспособность - это жизненная энергия, присущая трем сферам существования. Именно она - опора внутреннего тепла и сознания.

- Но что в таком случае служит опорой жизнеспособности?

- Это - тепло и сознание.

- Но тогда ... что из них прекращается первым?

- Основой жизни служит действие; до тех пор пока жизнь стимулируется действием, она продолжает длиться...

...Смерть наступает вследствие исчерпания жизненной энергии, но не добродетели (Абхидхармакоша 2.45).

"Академические" буддийские тексты Абхидхармы подробно рассматривают не только "гуманитарный", но и "естественнонаучный" аспекты проблемы.

Пока существует энергия потока однородных состояний, порожденного действием и способного сохранять свою непрерывность в течение определенного времени, поток остается самотождественным... Аналогичным образом зерно обладает определенной энергией, благодаря которой оно развивается до состояния зрелости, а пущенная стрела сохраняет состояние полета.

Если же некто полагает, что в стреле возникает особое качество, называемое инерцией движения, благодаря которому стрела сохраняет состояние полета до падения, [то на это следует сказать, что] поскольку [инерция движения] одноpодна и [если стрела] не встречает препятствия, в ее скорости не может быть никакого различия в отдельные моменты времени, и она никогда не упадет.

- А если таким препятствием служит ветер?

- Тогда можно заключить, что стрела либо упадет сразу, либо вообще не упадет, поскольку ветер не имеет в себе различий (там же).

Отметим, что этот текст, относящийся к V в., обсуждает физические вопросы, связанные с "законами Ньютона", задолго до Галилея.

Важную роль понятие энергии играет в психоанализе.

Мы предполагаем - и этому научили нас другие естественные науки, - что в психической жизни действует некоторый вид энергии; но мы не имеем данных, которые позволили бы нам подойти ближе к познанию ее по аналогии с другими видами энергии. Мы, видимо, признаем, что нервная, или психическая энергия существует в двух формах: одна имеет свободу передвижения, а другая, напротив, связана (З.Фрейд).

Проблема излечения (восстановления психических сил человека) здесь решается путем снятия блоков в подсознании. Наоборот, кодирование создает такие участки в бессознательном (Ид). Тело или Ид считаются источником либидо (психической энергии). В классическом психоанализе либидо генерируется и разряжается квантами - порциями.

Еще одно направление, вышедшее из психоанализа - учение В.Райха, который пропагандировал лечение неврозов с биофизических позиций, применяя телесные процедуры и гипервентиляцию с целью освобождения запертой энергии. Райх ввел (и даже сближал с понятием Бога) понятие оргона - изначальной пульсирующей космической энергии, которая поддается физическим измерениям. Впоследствии он сконструировал и применил в терапевтических целях аккумуляторы оргона, представлявшие собой закрытые ящики, куда помещался человек; подобная техника описана также Кастанедой. Понятие личной силы является одним из центральных в цикле книг последнего.

Теплота, которая исходила из листьев и поддерживала меня в таком удобном состоянии без одеяла и теплой одежды была явлением естественно поглощавшим мои мысли.

- Это были просто листья, - сказал дон Хуан.

- Ты хочешь сказать, что я могу нарвать листья с любого куста, и они будут оказывать тот же эффект на меня?

- Нет. Я не говорю, что ты сам это можешь сделать. У тебя нет личной силы. Я говорю, что любые листья помогут тебе при условии, что лицо, которое их дает, имеет силу. Сегодня тебе помогли не листья, а сила.

- Твоя сила, дон Хуан?

- Ты, я думаю, можешь сказать, что это была моя сила, хотя это не будет совсем точным. Сила не принадлежит никому. Некоторые из нас могут собрать ее, а затем она может быть прямо передана кому-нибудь еще. Видишь ли, ключом к запасенной силе является то, что она может быть использована только для того, чтобы помочь еще кому-нибудь накопить силу.

Я спросил, означает ли это, что его сила лимитирована только помощью другим. Дон Хуан терпеливо объяснил, что он может использовать свою личную силу когда захочет и на что сам захочет. Но когда дело доходит до того, чтобы передать ее непосредственно другому лицу, то это невозможно сделать за исключением тех случаев, когда это лицо использует ее на поиски своей собственной личной силы.

- Все, что человек делает, связано с его личной силой, - продолжал дон Хуан. - поэтому для того, у кого ее нет, дела сильного человека кажутся невероятными. Сила нужна даже для того, чтобы понять, что такое сила. Вот что я все время пытался тебе объяснить. Но я знаю, что ты не понимаешь, и не потому, что не хочешь, но потому, что у тебя очень мало личной силы (Путешествие в Икстлэн).

Разнообразные ощущения человеком "биологической" энергии (в частности, при биоэнергетических воздействиях) являются достаточно реальными, хотя и плохо поддаются объективации.

Необходимость экономии энергии за счет ограничения нецелесообразных привычных (механических) действий и внутренних напряжений подчеркивается в книгах Гурджиева и Кастанеды. Гурджиев использует образ "часовой пружины": запас жизненных сил человека определяется "заводом", но скорость его использования можно регулировать. По Кастанеде, определенный запас энергии человека получен с рождения, но количество его личной силы определяется "стратегией воина".

- Не имеет никакого значения, где человек вырос, - сказал он. - определяющим в том, как человек делает что-либо, является личная сила. Человек является только суммой своей личной силы. И эта сила определяет, как он живет, и как умирает.

- Что такое личная сила?

- Личная сила - это чувство, - сказал он. - что-то вроде того, как быть удачливым. Или это можно назвать настроением. Личная сила - это нечто такое, что приобретаешь в независимости от своего происхождения. Я уже говорил тебе, что воин - это охотник за силой, и что я учу тебя, как охотиться за ней и хранить ее. Трудность с тобой, что является трудностью и со всеми нами, состоит в том, чтобы тебя убедить. Ты должен верить, что личная сила может быть использована, и что ее можно хранить, но до сих пор ты не был в этом убежден (Путешествие в Икстлэн).

Единственная вещь, которая сберегает для нас энергию - это наша безупречность (Сила безмолвия).

Проблема "оптимального" расхода творческой энергии, кризисов, подъемов и спадов действительно имеет очень большое и вполне "практическое" значение. Истории известно множество выдающихся ученых, писателей, художников, испытавших надлом и потерявших способность к творческой работе (а в наиболее трагических случаях - физическое или психическое здоровье и даже жизнь) в результате перенапряжения.

Но цена, которую мне пришлось заплатить за мой успех, была из ряда вон велика - здоровье мое совершенно расшаталось. В последующие годы мне не раз приходилось удлинять свои отпуска; пришлось отказаться и от какой бы то ни было творческой деятельности. Только к осени 1884 г. дело снова пошло к лучшему, но прежней степени продуктивности я уже не достиг. Я оказался вынужденным заниматься в основном разработкой своих прежних идей, а позже, когда я уже был в Геттингене, я расширил область своей деятельности и занялся общими задачами организации нашей науки... Моя по-настоящему продуктивная работа в области теоретической математики с 1882 г. прекратилась (Ф. Клейн, Лекции о развитии математики в XIX столетии, т.1, М., Наука, 1989, с. 420).

У меня недостает физических сил для лености, духовных же хватает как раз на работу (С.Кьеркегор, Дневники; умер от истощения сил в 41 год).

С другой стороны, известны многочисленные примеры, когда успешная творческая деятельность (как интеллектуальная, так и связанная с физическим трудом) ведет к притоку энергии и позволяет поддерживать активность и долголетие даже у физически слабых от природы людей.

Понятия энергии (силы) и духа для человека оказываются тесно связанными. Употребляемое в первых книгах Кастанеды понятие силы ("охота за силой") затем сменяется понятием духа ("ловля духа").

- Когда дело идет об охоте за силой, не может быть никакого плана. Охотиться за силой или охотиться за дичью - это одно и то же. Охотник охотится на то, что подставляет себя ему, поэтому он всегда должен находиться в состоянии готовности.

Ты знаешь о ветре, и сейчас ты можешь охотиться за силой, находящейся в ветре, самостоятельно. Но есть другие вещи, о которых ты не знаешь, которые, как и ветер, являются центром силы в определенное время и в определенных местах.

Сила - очень любопытная штука, - сказал он. - невозможно взять ее и сказать, что это действительно есть. Это чувство, которое имеют об определенных местах. Сила является личной. Она принадлежит кому-нибудь одному. Мой бенефактор, например, мог сделать человека смертельно больным, просто посмотрев на него. Женщины дурнели, если он бросит на них взгляд. Однако же, он не делал людей больными все время, но только тогда, когда его личная сила в этом участвовала.

- Как он выбирал того, кого он собирался сделать больным?

- Этого я не знаю. Он сам не знал. С силой всегда так. Она командует тобой, и в то же время она повинуется тебе.

- Охотник на силу ловит ее, а затем накапливает ее, как свое личное достояние. Таким образом личная сила растет и можно найти такие случаи, когда воин имеет так много личной силы, что становится человеком знания.

- Как накапливают силу, дон Хуан?

- Это опять-таки другое чувство. Оно зависит от того, какого сорта личностью обладает воин. Мой бенефактор был человеком жесткой природы. Через это чувство он и накапливал силу. Все, что он делал, было сильным и прямолинейным. Он оставил мне память о чем-то, проламывающимся сквозь вещи. И все, что с ним случалось, происходило таким же манером.

Я сказал ему, что не могу понять, как сила накапливается через чувства.

- Нет никакого способа объяснить это, - сказал он после долгой паузы. - ты должен делать это сам (Путешествие в Икстлэн).

Привлекая подобные тексты, мы, как и в других случаях, далеко отходим от научной (в узком смысле) проблематики, с которой начали эту главу. Тем не менее, гуманитарное (и даже житейское) значение таких понятий как сила и энергия, оказывается в действительности тесно связанным с их использованием в физике. Прослеживание таких связей, собственно, и является одной из целей этой главы. Подобные понятия по-видимому глубоко укоренены в психике человека и составляют существенную часть его познавательного "инструментария", действует ли он как естествоиспытатель или "просто" как человек, проявляющий активность в самых разных формах, включая наиболее "низменные" и связанные с телом.

Основная причина современного вызова целомудрию - в представлении людей, что они "собственники" своих тел, этих глубоких и опасных владений, где пульсирует энергия, создавшая миры (!) (К. Льюис, Письма Баламута).

14. Свет

37:19 Научи нас, что сказать Ему? Мы в этой тьме ничего не можем сообразить.

38:19 Где путь к жилищу света, и где место тьмы?

28:3 Человек полагает предел тьме и тщательно разыскивает камень во мраке и тени смертной (Книга Иова).

Вы - свет мира. Не может укрыться город, стоящий на верху горы. И, зажегши свечу, не ставят ее под сосудом, но на подсвечнике, и светит всем в доме. Так да светит свет ваш пред людьми, чтобы они видели ваши добрые дела и прославляли Отца вашего Небесного (От Матфея 5:14-16).

[Душа] и дух произошли от воды, огня и света, которые сын чертога брачного [...] Огонь - это помазание, свет - это огонь. Я не говорю об этом огне, у которого нет формы, но об ином, форма которого бела, который является светом прекрасным и который дает красоту (Евангелие от Филиппа 66).

Свет - одно из важнейших понятий в жизни каждого человека, и в то же время один из важнейших объектов изучения науки. Размышления над природой света породили (иногда наряду с другими проблемами, а иногда - как основной фактор) важнейшие разделы математики и физики: вариационное исчисление (принцип наименьшего времени Ферма в оптике), классическую электродинамику, теорию относительности, квантовую теорию. Говоря здесь о свете, мы имеем в виду, согласно современным физическим представлениям, любое электромагнитное излучение - от радиоволн до гамма-лучей. С этой оговоркой можно сказать, что свет является по существу единственным источником наших сведений о Вселенной, кроме Земли (а также Луны, Марса и Венеры, где побывали исследовательские космические аппараты). Все данные о звездах, их химическом составе, магнитных полях и т.д., все сведения о межзвездной и межгалактической среде, космологическая информация (например, о существовании и свойствах реликтового излучения) являются исключительно спектроскопическими. Значение света и связанной с ним символики как в религиозных системах, так и в науке, связано и с той ролью, которую играет зрение в постижении мира человеком. Интересно, что для млекопитающих в целом (в отличие от птиц) доминирование зрительного канала получения информации не характерно: основным чувством для большинства из них является обоняние либо слух. Например, согласно исследованиям Дж. Лилли, дельфины общаются и ориентируются ("видят") при помощи своего развитого звукоиздающего аппарата, формируя и воспринимая сложнейшие объемные акустические образы. Любители фантастики могут поразмышлять над тем, какую науку могли бы создать разумные крысы или собаки. Во всяком случае, если удалить образы, связанные со светом и зрением, из человеческой науки, от нее мало что останется.

Совершенно исключительную роль - и исторически, и содержательно - вопрос о природе света играет в теории относительности. Судя по воспоминаниям самого Эйнштейна, главным исходным пунктом его размышлений о природе пространства и времени (начиная с семнадцатилетнего возраста!) послужил анализ мысленного эксперимента: как будет восприниматься световой луч, если "оседлать" его, то есть двигаться со скоростью света? (О психологической стороне дела см. книгу Р. Дилтса в списке литературы.) Тогда, казалось бы, мы бы наблюдали изменяющуюся в пространстве, но не во времени (то есть статическую) картину электромагнитного поля. Но и опыт, и физическая интуиция, и уравнения Максвелла говорят о невозможности этого. Следовательно, "оседлать" световой луч нельзя. Подобные соображения и привели Эйнштейна в конце концов к формулировке постулата о независимости скорости света от (равномерного и прямолинейного) движения системы отсчета, относительно которой эта скорость измеряется.

Часто построение теории относительности связывают с широко известным опытом Майкельсона-Морли. Этот опыт ставил своей целью обнаружить движение Земли относительно гипотетической абсолютной системы отсчета - эфира с помощью явления интерференции (наложения света от различных источников). Однако его отрицательный результат исторически сыграл очень небольшую роль (см. статью Дж. Холтона "Эйнштейн, Майкельсон и решающий эксперимент", Эйнштейновский сборник 1972, М., Наука, 1974, с.104-211; другие версии, включая помощь в создании теории относительности первой жены Эйнштейна, обсуждаются в книге П. Картера и Р. Хайфилда "Эйнштейн. Частная жизнь", М, 1998). Тем самым, этот пример не может быть использован в поддержку часто высказываемых взглядов о решающей роли прогресса в развитии экспериментальной, в частности, измерительной, техники, в развитии науки. Не меньшую роль в действительности играют "нематериальные" соображения, например, эстетические. Подробнее эти вопросы рассмотрены в главе 5.

Обсуждая путь, который привел к теории относительности именно Эйнштейна, мы отнюдь не высказываем своего мнения по приоритетным вопросам (важен вклад А. Пуанкаре и Г. Лоренца; см. статью В.Л. Гинзбурга "Как и кто создал теорию относительности?", Эйнштейновский сборник 1974, М.: Наука, 1976, с. 351-384). В то же время, вряд ли случайно то обстоятельство, что именно Эйнштейн получил все наиболее важные результаты этой теории; прежде всего, речь идет о знаменитой формуле E = mc[2]. Из этого следует, по меньшей мере, плодотворность и эвристическая мощь его подхода к теории относительности. Важно подчеркнуть, что размышления о природе света вполне укладываются в рамки религиозной (в том числе иудейской) традиции; игнорирование данного факта и попытка описать мышление Эйнштейна в чисто "светских" терминах - и даже свести его к набору рецептов! - является, с нашей точки зрения, серьезным недостатком интересной книги Р. Дилтса, цитированной выше. Главный "рецепт" по-видимому состоял все-таки в глубоком (хотя, возможно, не вполне осознанном и безусловно не вполне ортодоксальном) религиозном мировоззрении Эйнштейна (см. гл.4).

Основные положения специальной теории относительности кратко рассмотрены в главе 11. Здесь мы подчеркнем в этой теории лишь то, что относится к трактовке процессов, связанных с распространением света. Последние совершенно уникальны в одном отношении: в определенном смысле они протекают вне времени (интересно, что в религиозных традициях свет также связывается с покоем, см. цитаты ниже, напр., из евангелия Фомы). Собственное время светового сигнала всегда равно нулю!

Время - это то, что не дает свету достигнуть нас. Нет большего препятствия Богу, чем время (Мейстер Экхарт).

О, как же я хочу,

Нечуемый никем,

Лететь вослед лучу,

Где нет меня совсем (!).

(О. Мандельштам)

Остановимся на этом вопросе более детально. Основной "метрической" характеристикой пространства - времени в теории относительности (не только специальной, но и общей) является интервал между событиями. Это - инвариант, то есть он имеет одно и то же значение относительно любой системы отсчета. Если его квадрат положителен, то говорят о разделенности событий времениподобным интервалом. Это значит, что существует такая система отсчета, в которой эти события происходят в одной точке. Эта система осуществляется телом, которое движется (равномерно и прямолинейно) от первого события ко второму со скоростью, меньшей скорости света. Промежуток времени между событиями в этой системе отсчета (он называется собственным временем) всегда короче, чем промежуток времени, измеренный в любой другой системе отсчета. Последовательность таких событий относительно любой системы отсчета всегда одна и та же, что гарантирует отсутствие противоречий с принципом причинности (сначала причина, потом следствие). Если квадрат интервала отрицателен (а сам он, соответственно, равен мнимому числу), то говорят о пространственноподобном интервале. Тогда существует такая система отсчета, в которой эти два события происходят одновременно.

Имеется также бесконечно много систем отсчета, в которых одно из них происходит раньше другого, и бесконечно много систем, где их последовательность обратная. Данное обстоятельство не имеет особого значения, так как эти события не могут быть причинно связаны из-за невозможности передавать энергию или информацию быстрее скорости света. Отметим кстати, что существует предположение о существовании сверхсветовых частиц - тахионов. Если бы оно было доказано, наши представления о причинности и возможности движения против времени были бы серьезно пересмотрены.

- А-а-а-а! - кричала Королева. - Кровь из пальца! Хлещет кровь! - При этом она так трясла рукой, будто хотела, чтобы палец вообще отвалился. Крик ее был пронзительным, словно свисток паровоза [аналог светового сигнала!]. Алиса зажала уши руками.

- Что случилось? - спросила она, как только Королева замолчала, чтобы набрать воздуха в легкие. - Вы укололи палец?

- Еще не уколола, - сказала Королева, - но сейчас уколю! (Л. Кэрролл, Алиса в Зазеркалье)

Тахионное оружие, поражающее цель раньше, чем произведен выстрел, встречается, например, в фантастической повести С. Лукьяненко "Линия грез"; стремление рассмотреть любую научную идею прежде всего с точки зрения возможных военных применений вообще очень характерно для современной массовой культуры. Но "давайте переживать неприятности по мере их поступления" (М. Жванецкий); тахионы до сих пор не обнаружены и далее обсуждаться здесь не будут.

Световой сигнал соединяет события, разделенные нулевым (светоподобным) интервалом. В пространстве-времени такие события лежат на так называемом "световом конусе", разделяющем области событий, которые могут и не могут быть причинно-связанными. На световом конусе нет ни пространства, ни времени - можно сказать, что для света такие события как его испускание и поглощение происходят в одной точке в один момент времени! Для внешнего наблюдателя пространственные и временные координаты этих событий могут отличаться очень сильно. Например: свет, испущенный другой галактикой сотни миллионов лет назад (и на расстоянии в сотни миллионов световых лет от Земли), воспринимается сетчаткой глаза астронома здесь и сейчас. Еще раз повторим: для самого светового луча эти события произошли одновременно и в одной точке пространства! При любом толковании слова "мистика" трудно не объявить это свойство света мистическим, хотя речь идет о вполне строгом выводе конкретной естественнонаучной теории. Таким образом, свойства света действительно являются совершенно уникальными с точки зрения теории относительности. Некоторые аналогии с идеями этой теории (в частности, с принципом относительности) можно найти в следующем отрывке.

Если вам говорят: Откуда вы произошли? - скажите им: Мы пришли от света, от места, где свет произошел от самого себя. Он... в их образ. Если вам говорят: Кто вы? - скажите: Мы его дети, и мы избранные Отца живого. Если вас спрашивают: Каков знак вашего Отца, который в вас? скажите им: Это движение и покой (Евангелие от Фомы 55).

Размышления над природой света сыграли решающую роль в создании второй великой теории современной физики - квантовой механики. Сам "квант действия" (постоянная Планка) был введен Максом Планком в 1900 г. именно для описания свойств теплового излучения. Эта величина, наряду со скоростью света, является фундаментальной постоянной современной физики. Именно на примере света был впервые открыт (А. Эйнштейном в 1905 г.) корпускулярно-волновой дуализм, впоследствии оказавшийся общим свойством всей материи (см. гл.11). Наконец, основное уравнение квантовой механики - уравнение Шредингера - было установлено Э. Шредингером (в 1926 г.) на основе размышлений над оптико-механической аналогией, предложенной в XIX веке У. Гамильтоном. Вспомним еще отмечавшуюся выше исключительную роль спектроскопических (то есть, в конечном счете, оптических) методов исследования в астрономии и химии (спектральный анализ линий излучения и поглощения, с помощью которого был впервые открыт целый ряд химических элементов, включая гелий, рубидий, цезий, таллий, индий, определен химический состав Солнца и звезд, и т.д.). Тогда становится совершенно ясно, что роль изучения света в истории науки была действительно выдающейся.

В то же время, символика света является одной из центральных практически во всех религиозных традициях. Важнейшая роль света обусловлена тем, что он занимает промежуточное положением между Богом и творением, материальным и нематериальным миром. Приведем в качестве иллюстрации подборку цитат из священных книг различных религий (см. также эпиграфы к главе).

Благословите, свет и тьма, Господа, пойте и превозносите Его во веки (Даниил 3:70).

На что дан свет человеку, которого путь закрыт, и которого Бог окружил мраком? (Иов 3:23)

Да, свет у беззаконного потухнет, и не останется искры от огня его (Иов 5:18).

Когда я чаял добра, пришло зло; когда ожидал света, пришла тьма (Иов 30:26).

Я образую свет и творю тьму (Исаия 45:7).

Бог есть свет, и нет в Нем никакой тьмы (1-е Иоанна 1:5).

Иисус отвечал: не двенадцать ли часов во дне? кто ходит днем, тот не спотыкается, потому что видит свет мира сего; кто ходит ночью, спотыкается, потому что нет света с ним (От Иоанна 11:9,10).

Еще на малое время свет есть с вами; ходите, пока есть свет, чтобы не объяла вас тьма: а ходящий во тьме не знает, куда идет (От Иоанна 12:35).

Всякое даяние доброе и всякий дар совершенный нисходит свыше, от Отца светов (!), у Которого нет изменения и ни тени перемены (Иакова 1:17).

Ночь прошла, а день приблизился: итак отвергнем дела тьмы и облечемся в оружия света (К Римлянам 13:12).

Вы были некогда тьма, а теперь - свет в Господе: поступайте, как чада света... Все же обнаруживаемое делается явным от света, ибо все, делающееся явным, свет есть (К Ефесянам 5:8,13).

Ибо все вы - сыны света и сыны дня: мы - не сыны ночи, ни тьмы (1-е Фессалоникийцам 5).

И ночи не будет там, и не будут иметь нужды ни в светильнике, ни в свете солнечном, ибо Господь Бог освещает их; и будут царствовать во веки веков (Откровения 22:5).

Никто, зажегши свечу, не ставит ее в сокровенном месте, ни под сосудом, но на подсвечнике, чтобы входящие видели свет. Светильник тела есть око; итак, если око твое будет чисто, то и все тело твое будет светло; а если оно будет худо, то и тело твое будет темно. Итак, смотри: свет, который в тебе, не есть ли тьма? Если же тело твое все светло и не имеет ни одной темной части, то будет светло все так, как бы светильник освещал тебя сиянием (от Луки 11:33-36).

Ибо у Тебя источник жизни; во свете Твоем мы видим свет (Псалтырь 35:10).

Аллах - свет небес и земли. Его свет - точно ниша; в ней светильник; светильник в стекле; стекло - точно жемчужная звезда. Зажигается он от дерева благословенного - маслины, ни восточной, ни западной. Масло ее готово воспламениться, хотя бы его и не коснулся огонь. Свет на свете! Ведет Аллах к Своему свету, кого пожелает, и приводит Аллах притчи для людей. Аллах сведущ о всякой вещи! (Коран 24:35)

258 (257) Аллах - друг тех, которые уверовали: Он выводит их из мрака к свету.

259 А те, которые неверны, друзья их - идолы; они выводят их от света к мраку. Это - обитатели огня, они в нем вечно пребывают! (Коран 2).

За тьмою видя высший свет, видя высший блеск,

Мы достигли солнца, бога среди богов, света наивысшего (Чхандогья упанишада, 3.17.7)

Без Него не светит ни солнце, ни луна, ни звезды, ни молния, ни огни земные. Он -единственный свет, дающий свет всем другим. Он светит - и все светится (Катха упанишада).

Солнце сияет днем, луна светит ночью. Воин сияет в доспехах, брахман сияет при размышлении. Но день и ночь напролет ярким блеском сияет просветленный (Дхаммапада 387).

Здесь затронуты темы божественного света, внутреннего света человека, просветления, борьбы тьмы и света, света познания, роли света в творении. Согласно Ис.45:7, Бог творит и свет, и тьму. В комментарии Рамбама указывается, что в этом отрывке употреблены два разных глагола. Поэтому, строго говоря, творится тьма, а свет "производится" - ограничивается и приобретает форму. В каббале также говорится о первичности света, а творение рассматривается как результат его ограничения. Во многих учениях упоминается завеса (покрывало), отделяющая и защищающая мир и человека от прямого божественного света (см. также 1Кор.11:4-15, 13:12, 2Кор 3:7-18, 4:3-6, Ис.29:10).

Поистине, существует семь тысяч завес света и тьмы, скрывающих Господа. Если бы Он позволил поднять эти завесы, свет величия Его лика истребил бы, стер с лица земли все живое (исламский хадис).

Пусть вечно разделяет нас

Глухой завесой Тьма,

Чтоб Око Божие и Глас

Нас не свели с ума.

(Р.Киплинг, Молитва Мириам Коэн)

В христианстве эта завеса (с которой связана символика святая святых храма, брачного чертога), разрывается Христом (см. Евр.10:19-20).

Все эти вопросы очень важны и в гностицизме.

29 Ученики его сказали: Покажи нам место, где ты, ибо нам необходимо найти его. Он сказал им: Тот, кто имеет уши, да слышит! Есть свет внутри человека света, и он освещает весь мир. Если он не освещает, то - тьма.

65 Поэтому я говорю следующее: Когда он станет пустым, он наполнится светом, но, когда он станет разделенным, он наполнится тьмой.

87 Иисус сказал: Образы являются человеку, и свет, который в них, скрыт. В образе света Отца он [свет] откроется, и его образ скрыт из-за его света (Евангелие от Фомы).

Если некто становится сыном чертога брачного, он получит свет. Если некто не получил его в этих местах, он не сможет получить его в том месте. Того, кто получил свет сей, не увидят и не смогут схватить. И никто не сможет мучить такого [человека], даже если он обитает в мире, а также когда он уходит из мира. Он уже получил истину в образах. Мир стал эоном, ибо эон для него - плерома. И он таков: он открыт ему одному, он не скрыт в зле и ночи, но скрыт в дне совершенном и свете священном (Евангелие от Филиппа 127).

- Что же вы не берете его к себе, в свет?

- Он не заслужил света, он заслужил покой (М. Булгаков, Мастер и Маргарита).

В гностических учениях противопоставление света и тьмы обостряется и часто понимается более прямолинейно, чем в традиционных библейских религиях; аналогична ситуация и в таких дуалистических религиях, как манихейство (члены еврейской общины Кумрана, склонной к дуализму, также называли себя сынами света). Мир, в котором захвачены искры светы (человеческие души), оказывается отделенным от истинного Бога плотной завесой, которая создана силами зла и неведения.

Символика света и тьмы в применении к познанию подробнее обсуждается в гл.5. Удивительные аналогии с процитированным в гл.2 отрывком из вступления к евангелию Иоанна ("И свет во тьме светит, и тьма не объяла его") можно найти в буддийских текстах:

...Оппонент возразил: "Средства достоверного познания устанавливают и сами себя, и других, как об этом сказано: Огонь освещает и сам себя и другие предметы... (см. Ньяя-сутра 2.1.19)".

Это предположение не годится, ибо неверно, что огонь освещает сам себя. И неверно, что его восприятие аналогично горшку в темноте.

Если, по твоему высказыванию, этот огонь освещает самого себя, так же как и других, то тогда он будет и сжигать самого себя.

Если же, по твоему высказыванию, этот огонь освещает и самого себя, и других, то тогда и темнота будет скрывать и самое себя, и других, подобно огню.

В огне нет темноты, как и во всем другом, где есть огонь. Каким же образом он освещает? Ибо свет есть изгнание тьмы.

Неверно положение, что огонь, возникая, уже светит. Ибо, возникая, огонь еще не соприкасается с темнотой.

Если бы этот огонь устранял темноту даже без соприкосновения с ней, то тогда вот этот находящийся здесь огонь устранил бы тьму во всех мирах вселенной (Муламадхьямика-карика 15.33-39).

Аналогичные идеи высказывал Спиноза, следуя в данном отношении иудаистской традиции:

Как свет обнаруживает и самого себя, и окружающую тьму, так и истина есть мерило и самой себя, и лжи (Спиноза, Этика 2.43).

Огромное значение в традиционном христианстве, особенно в православии, имеет Фаворский свет Преображения.

По прошествии дней шести, взял Иисус Петра, Иакова и Иоанна, брата его, и возвел их на гору высокую одних. И преобразился пред ними: и просияло лице Его, как солнце, одежды же Его сделались белыми как свет. И вот, явились им Моисей и Илия, с Ним беседующие. При сем Петр сказал Иисусу: Господи! хорошо нам здесь быть; если хочешь, сделаем здесь три кущи: Тебе одну, и Моисею одну, и одну Илии. Когда он еще говорил, се, облако светлое осенило их; и се, глас из облака глаголющий: Сей есть Сын Мой возлюбленный, в Котором Мое благоволение; Его слушайте (От Матфея 17:1-5).

Стяжание Фаворского света в результате монашеского подвига рассматривалось как зримый признак благодати в православной традиции (исихазм):

Когда святые мужи видят в самих себе этот божественный свет - а они его видят, когда при неизреченном посещении усовершающих озарений получают боготворящее общение Духа, - они видят одежды своего обожения, потому что благодать Слова наполняет их ум славой и сиянием высшей красоты, как на Фаворе Божество Слова прославило божественным светом единое с ним тело (Св. Григорий Палама, Триады в защиту священнобезмолвствующих, 1.3.5).

У начинающих подтверждением того, что они идут за Господом, служит возрастание смирения, у прошедших полпути - удаление от споров, у совершенных - возрастание и изобилие божественного света (Св. Иоанн Лествичник, цит. по: Триады 1.3.49).

Широко известно принадлежащее Н. А. Мотовилову описание его беседы со Св. Серафимом Саровским:

Я отвечал:

- Все-таки я не понимаю, почему я могу быть твердо уверенным, что я в Духе Божием. Как мне самому в себе распознать истинное Его явление?

Батюшка о. Серафим отвечал:

- Я уже, ваше Боголюбие, сказал вам, что это очень просто, и подробно рассказал вам, как люди бывают в Духе Божием и как должно разуметь Его явление в нас... Что же вам, батюшка, надобно?

- Надобно, - сказал я, - чтобы я понял это хорошенько!

Тогда о. Серафим взял меня весьма крепко за плечи и сказал мне:

- Мы оба теперь, батюшка, в Духе Божием с тобою!... Что же ты не смотришь на меня?

Я отвечал:

- Не могу, батюшка, смотреть, потому что из глаз ваших молнии сыплются. Лицо ваше сделалось светлее солнца, и у меня глаза ломит от боли!

О. Серафим сказал:

- Не устрашайтесь, ваше Боголюбие! И вы теперь сами так же светлы стали, как и я сам. Вы сами теперь в полноте Духа Божиего, иначе вам нельзя было бы и меня таким видеть... Что ж, батюшка, не смотрите мне в глаза? Смотрите просто и не убойтесь - Господь с нами!

Я взглянул после этих слов в лицо его, и напал на меня еще больший благоговейный ужас. Представьте себе в середине солнца, в самой блистательной яркости его полуденных лучей, лицо человека, с вами разговаривающего. Вы видите движение уст его, меняющееся выражение его глаз, слышите его голос, чувствуете, что кто-то вас руками держит за плечи, но не только рук этих не видите, не видите ни самих себя, ни фигуры его, а только один свет ослепительный, простирающийся далеко, на несколько сажен кругом, и озаряющий ярким блеском своим и снежную пелену, покрывающую поляну, и снежную крупу, осыпающую сверху и меня, и великого старца.

Очень важно здесь указание св. Серафима, что видеть Божественный свет может только тот, кто сам сподобился благодати. О том же пишет и Григорий Палама:

Ибо Истинная и Прекраснейшая Красота... может быть зримой только для очистившего свой ум, поскольку она относится к Божественному и блаженному естеству, созерцатель сияний и благодатей которой, и сам воспринимает нечто от нее, впитывая в свое зрение как бы некий яркий свет; отсюда и лицо Моисеево просветилось при беседе с Богом. Видите, что и Моисей преобразился, когда взошел на гору (Синайскую), и таким образом увидел славу Господню? Однако его преображение происходило от воздействия на него силы Божией и было, так сказать, пассивного характера, а не результатом внутренней, присущей ему силы, и то, до той степени, до какой допустила тогда надлежащая мера сияния Истины видеть и вынести свет Божий (Омилия 34 св.Григория Паламы; на святое Преображение Господа и Бога и Спаса нашего Иисуса Христа).

Разумеется, это сразу делает бессмысленным вопрос о "естественнонаучной" трактовке Фаворского света. Мы неоднократно подчеркивали, что там, где невозможно разделение на субъект и объект, применение естественнонаучных методов невозможно. Более глубокая причина (но этот аргумент действителен только для людей верующих) состоит в невозможности изучать божественные энергии теми же методами, что и предметы и явления тварного мира:

Божественные проявления, даже если они символические, недостижимо непознаваемы: они открываются каким-то иным порядком, другим и по отношению к божественной, и по отношению к человеческой природе, - если можно так сказать, в нас выше нас, - так что имени, способного их точно выразить, нет (Григорий Палама, Триады 1.3.4).

Но кто имеет не только чувственные и умственные способности, кто наделен духовной сверхприродной благодатью, будет познавать уже не через одно только сущее, а поскольку Бог есть Дух, и духовно, выше чувства и ума, всецело делаясь Божьим и в Боге познавая Бога...

Так и материей для разумеющей части души Бог предложил природные законы, но - постольку, поскольку они способны вести ее к более высокому знанию. И вот, восприняв от законов сущего сколько нам довольно, мы оставляем излишек тем, кто не может вместить более совершенную пищу (там же, 2.3.68,75).

Вопрос о природе Фаворского света стоял в центре паламитских споров XIV века. Мы неоднократно обращались к этому исключительно важному вопросу (см. главы 11,13), а здесь обсуждаем лишь те аспекты, которые имеют прямое отношение к символике света.

Определенные параллели к понятию о нетварном свете можно найти и в нехристианских религиях (см. также обсуждение понятия энергии в гл.13). В индуизме Атман отождествляется с вездесущим светом.

В ком неведение уничтожено познанием Атмана, для того эта мудрость, сияя подобно солнцу, раскрывает Высочайшего (Бхагавадгита 5:16).

Имя одного из главных будд махаяны - Амитабхи - означает Безграничный Свет. В буддийской тантре имеется специальная йога ясного света.

Для восприятия мира человеком огромное значение имеют краски - семь различаемых им цветов радуги. С физической точки зрения эти цвета - от фиолетового до красного - соответствуют последовательному увеличению длины волны (отметим, что в действительности видимый свет занимает очень узкий интервал на шкале электромагнитных волн). Формально все цвета могут быть получены из трех базисных (например, красного, желтого, синего; тогда зеленый цвет получается смешиванием желтой и синей красок); даже восприятие цвета глазом человека связано с наличием трех видов элементов-колбочек. Однако настоящие и "синтетические" цвета (например, на экране телевизоре или в иллюстрациях типографской печати) легко различимы даже примитивными физическими методами.

Бог - красильщик. Как хорошие краски, которые называют истинными, умирают вместе с тем, что окрашено ими, так и то, что окрасил Бог. Ибо бессмертны краски его, они становятся бессмертными благодаря его цветам.

Господь вошел в красильню Левия. Он взял семьдесят две краски, он бросил их в чан. Он вынул их все белыми и сказал: Подобно этому, воистину Сын человека пришел как красильщик (Евангелие от Филиппа 43,54).

Вопрос о цветах далеко выходит за пределы естественнонаучной тематики. Даже физиологическое действие цветов гораздо сложнее тривиальных физических предсказаний, основанных на вычислении длины волны и энергии световых квантов. Желто-оранжевые цвета кажутся теплыми, а фиолетово-синие - холодными; зеленый цвет успокаивает, а красный возбуждает. На последовательном выборе цветов основан тест Люшера, который позволяет определить психологические характеристики и состояние человека. Ассоциации определенных цветов с числами и буквами часто встречаются в поэзии.

А - черно, бело - Е, У - зелено, О - сине,

И - красно... Я хочу открыть рожденье гласных.

А - траурный корсет под стаей мух ужасных,

Роящихся вокруг как в падали иль в тине,

Мир мрака; Е - покой тумана над пустыней,

Дрожание цветов, взлет ледников опасных.

И - пурпур, сгустком кровь, улыбка губ прекрасных

В их ярости иль в их безумье пред святыней.

(А. Рембо, пер. Н. Гумилева)

Главный каббалистический трактат Зогар (книга сияния) подробно осуждает разные формы света (см. также Платон, Тимей, 67е-68с) и символику цветов.

Приди, взгляни. Это четыре свечения. Три из них сокрыты, и одно - открывается. Свет светящий [белый]. Свет сияющий [красный]. И они светят, словно сияние незамутненных небес. Свечение пурпура, вбирающего в себя все свечения [голубой]. Свечение, которое не светит [черное, зеркало], вглядывается в них и воспринимает их и они, эти свечения, проявляются в нем - словно лампада против солнца. И три сокрыты, как уже говорилось, и пребывают над тем, которое открывается, и тайна этого - глаз. Закрой глаз свой и поверни (!) зрачок свой, и откроются те светящиеся цвета, что сияют. И лишь закрытым глазам дана власть видеть их, ибо цвета высшие сокрытые существуют над теми, которые видны и не сияют (Зогар 2.23).

Очевидно, этот отрывок имеет в первую очередь внутренний смысл, говоря о строении души человека.

В алхимическом процессе "Великого Делания" (синтеза философского камня) правильной (в том числе технологически) считалась следующая последовательность трех главных цветов, принимаемых камнем: черный, белый и красный. Иногда вводился четвертый цвет (перед красным) - фиолетовый или желтый; эти четыре цвета сопоставлялись четырем сторонам света (север, запад, юг, восток), временам года и металлам (свинец, серебро, железо, медь). Символику этих же трех цветов можно найти и в древнеиндийской традиции.

И поистине, знающие это великие домохозяева, великие знатоки вед древности говорили: "Теперь никто не назовет нам ничего неуслышанного, незамеченого, неузнанного". Ибо благодаря этим трем образам они узнали. Они узнали то, что казалось красным, - это образ жара. Они узнали то, что казалось белым, - это образ воды. Они узнали то, что казалось черным, - это образ пищи. Они узнали то, что казалось неузнанным - это совокупность этих трех божеств. Узнай же от меня, дорогой, как каждое из этих трех божеств, достигнув человека, стало тройным (Чхандогья упанишада VI.4).

Важность красного и белого иногда связывается с тем, что это цвета крови и молока (спермы).

В медитативных техниках буддизма широко используется визуализация лучей света различных цветов. В буддийской мандале каждому направлению сторон света и ее центру сопоставляется дхьяни-будда (будда созерцания), первоэлемент и цвет:

Акшобхья - восток - воздух - синий;

Ратнасамбхава - юг - огонь - желтый;

Амитабха - запад - вода - красный;

Амогхасиддхи - север - земля - зеленый;

Вайрочана - центр - пространство - белый.

Подобная символика возникает и в "Тибетской книге мертвых" (см. также гл.12). Согласно этой "инструкции" по смерти и новому рождению (а реально - по медитативной практике в этой жизни), в первый момент после смерти человек может увидеть абсолютную реальность - чистый ясный свет, а затем - будд различных цветов. Близкие идеи можно найти даже в текстах иудейской традиции:

Сказал рабби Элимелех:

До того как душа приходит в этот мир, ее проводят по всем мирам. Наконец, ей показывают великий свет, который при сотворении мира освещал все, но когда извратил человек свой путь - был сокрыт от него. Зачем же показывают этот свет душе? Чтобы она стремилась постепенно приблизиться к нему в своей жизни на земле (М.Бубер, Хасидские предания).

В завершение темы -на всякий случай предостережение из книги современного популярного писателя.

-А почему он зеленый?

-Не знаю. Какая разница. Ты, Ваван, не ищи во всем символического значения, а то ведь найдешь. На свою голову (В. Пелевин, Generation П).

Вопрос о творении (начале) нашего мира, с которым мы уже сталкивались (см. цитаты в гл.2) и к которому еще вернемся в последней главе, тесно связан с понятиями энергии и света (и сказал Бог: "Да будет свет", Быт.1:3). Как правило, в популярной литературе "творение" связывается с моделью Большого Взрыва, которая основана на теории расширяющейся Вселенной Фридмана (см. гл.15). Согласно этой модели (в ее современном варианте), в моменты времени, близкие к Взрыву, вещество во Вселенной было не только очень плотным, но и очень горячим. В течение первых нескольких минут Вселенная представляла из себя кипящий котел элементарных частиц, когда закладывались наиболее существенные физические характеристики нашего мира. Здесь не место обсуждать соответствующие вопросы, и мы отсылаем читателя к популярной литературе, например, к книгам И. Д. Новикова и С. Вайнберга.

Модель Большого Взрыва получила экспериментальное подтверждение, когда в 1965 г. американские радиоастрономы А. Пензиас и Р. Вильсон открыли так называемое реликтовое радиоизлучение. Оно не связано ни с какими конкретными источниками (звезды, галактики), заполняет всю Вселенную и соответствует тепловому излучению тела, нагретого до температуры около 3К. Это излучение было предсказано моделью горячей Вселенной, предложенной российско-американским физиком Г. Гамовым в 40-е годы.

В результате очень сложных процессов Вселенная оказалась заполненной горячей полностью ионизованной плазмой, состоящей почти исключительно из водорода (75%) и гелия (25%). При этом она находилась в тепловом равновесии с собственным излучением. В ходе дальнейшего расширения и остывания началось образование электрически нейтральных атомов водорода. Так как газ, состоящий из атомов, почти прозрачен для излучения (в отличие от сильно ионизованной плазмы), с этого момента излучение "отцепилось" от вещества и в дальнейшем медленно остывало. (Мы неоднократно подчеркивали весьма относительную ценность прямых аналогий между священными текстами и представлениями современной науки; тем не менее, на ассоциативном уровне, уместно вспомнить "и отделил Бог свет от тьмы"). При этом, в соответствии с законами теплового излучения, его энергия сосредоточивалась во все более и более длинноволновой части спектра, пока в современную эпоху это реликтовое (то есть оставшееся от раннего этапа формирования Вселенной) излучение не оказалось радиоволновым. Исследование реликтового излучения подтверждает эту картину и рассматривается как наиболее прямое доказательство существования "начала времени", которое и получило название Большого Взрыва.

Ты одеваешься светом, как ризою, простираешь небеса, как шатер (Псалтырь 103:2).

Господь облачился в ослепительно белые ризы, от которых потоками хлынул свет, засиявший от края до края вселенной (Берешит Раба).

Интересно, что выражение "от края до края" соответствует физической реальности ранней Вселенной: горизонт событий, определяемый распространением света, был очень мал, даже если принять модель расширения бесконечной открытой Вселенной (см. книгу Вайнберга).

Внешняя аналогия классической (т.е. не квантовой) теории "Большого взрыва" с библейскими представлениями о творении мира поразительна, и некоторые богословы, особенно католические, рассматривают ее как прямое естественнонаучное подтверждение сотворенности Вселенной (впрочем, с точки зрения верующего человека истина, данная в Откровении, не нуждается в таких подтверждениях, и они могут иметь лишь апологетическую ценность). Как мы увидим ниже в гл.15, такая прямолинейная трактовка ставится под сомнение квантовой теорией гравитации. В то же время некоторые современные православные авторы, ссылаясь на учение св. Василия Великого, Григория Богослова и Григория Нисского, отождествляют Большой взрыв не с сотворением мира, а с грехопадением. Согласно этим взглядам, наша Вселенная есть результат распада первоначального безгрешного мира:

Мир сей, в котром мы живем, не был сотворен Богом: Бог зла не творил, а в мире сем, как все мы знаем, зла хоть отбавляй. Его источник не Бог, а "князь мира сего" (Ин.12:31; 16:11). Но есть Мир Истинный - подлинный мир Божий, вышедший из его "рук" в Божественном творческом акте, в самом начале Всего, в том истинном творческом действии, после которого сказал Бог: "Хорошо весьма". Так откуда же взялся тот "смешанный" мир, в котором доброе и злое, жизнь и смерть так переплелись?

Из Св. Писания мы знаем о грехопадении и об изгнания из Рая первых людей. Трагическое событие это с естественнонаучной точки зрения может быть помещено в контекст принятой современной наукой теории "большого взрыва"....Что было до "большого взрыва", какой мир существовал до этого толчка - науке не известно.... Ответ на этот вопрос нам, христианам, дает Библия: был прекрасный мир, сотворенный Богом - место обитания первых людей (Еп. Василий (Родзянко), Теория распада Вселенной и вера отцов, с. 5).

Хотя трактовка грехопадения в разных традициях (см. раздел 15.2) различна, везде считается, что природа человека после него меняется - он уже не может воспринять и выдержать первоначальный свет.

Когда Адам, наш первый отец, жил в саду Эдема, он был одет, как это есть на небе, в одеяние сотканное из Верховного света. Когда он был изгнан из сада Эдема и должен был приспособиться к нуждам этого мира, ... Бог сделал Адаму и его жене одежды из кожи, которые они и надели (Зогар, комментарий к Быт. 3:21).

Свет, сотворенный Предвечным в первый день творения, был такой чистоты и силы, что человек мог видеть от конца до конца Вселенной. С появлением на земле греха и порока дивный свет этот начал тускнеть и, наконец, отнят был всевышним у земного мира и приуготован для праведников в загробной жизни (Талмуд, трактат Хагига).

Символика света при описании творения широко используется в книге Зогар. Ряд трудов современных философов и теологов сознательно или бессознательно использует образы каббалы, подробно развитые Исааком Лурия (1534-1572): процесс ограничения божественного света (цимцум), приведший к образованию пустого пространства; катастрофа разбитых сосудов, вместивших слишком сильный свет; рассыпавшиеся осколки; заключение душ в скорлупы-оболочки (клипот); искры света, погруженные во тьму материи. Зогар говорит:

Существовали древние миры, которые погибали, как только они нарождались; миры оформленные и неоформленные, называемые искрами - ибо они были подобны искрам, из-под молота кузнеца разлетающимся во всех направлениях. Некоторые из них были первичными мирами, которые не могли долго существовать, ибо Ветхий Днями - да будет свято имя Его - еще не облекся в форму Свою, рабочий [т.е. первочеловек - Адам Кадмон] не стал еще небесным человеком.

Упомянутые "искры" напоминают о черных (на самом деле - ярко светящихся, вспомним еще раз черный свет книги Зогар и "Тимея") мини-дырах, которые играют существенную роль на ранних этапах развития Вселенной в некоторых теориях ее эволюции (см. книгу Хокинга "Краткая история времени").

Отметим также индуистское сравнение индивидуальных душ с искрами единого костра - Брахмана.

Подобно тому, как из пылающего огня разлетаются во все стороны искры, так из этого Атмана разлетаются по своим местам жизненные силы, из жизненных сил - боги, из богов -миры (Каушитаки упанишада).

Современные (строго научные!) представления квантовой космологии достаточно сложны и находят свои параллели в древних текстах. Вселенные (обратите внимание на множественное число!) рождаются в результате квантовых флуктуаций пространственно-временной "пены" с характерным планковским размером 10[-33] см; подавляющее большинство их тут же "схлопывается", и лишь очень немногие раздуваются до макроскопических размеров, превращаясь во Вселенные типа нашей. Законы физики в этих Вселенных могут быть различны, и большинство из них непригодно для нетривиальной эволюции, а тем более зарождения жизни (см. обсуждение антропного принципа в главе 15).

Сосуды стеклянные и сосуды глиняные появляются с помощью огня. Но сосуды стеклянные, если они разбиваются, создаются снова, ибо они появляются от дуновения. Сосуды же глиняные, если они разбиваются, уничтожаются, ибо появляются они без дуновения (Евангелие Филиппа 51, ср. с Иер.18:4-6, Рим.9:21).

Разумеется, все, относящееся к судьбам миров, относится и к каждому человеку.

Бог, повелевший из тьмы воссиять свету, озарил наши сердца, дабы просветить нас познанием славы Божией в лице Иисуса Христа. Но сокровище сие мы носим в глиняных сосудах, чтобы преизбыточная сила была приписываема Богу, а не нам (2 Кор.4:6-7).

Образ сотворения человека из глины на гончарном круге встречается еще в египетской и шумерской мифологии. Символика света и ограничивающих его глиняных сосудов возникает и в исторически совершенно иной индо-буддийской традиции, где речь уже не идет о личном Боге.

Причина же дробления [душ] лежит в преходящих ограничениях, [проистекающих] от буддхи и тому подобного, так же как причина дробления светлого эфира - в его связи с глиняными горшками.

Сознание подобно светильнику, который, хотя и может быть освещен чем-либо иным, освещает и сам себя, и [вовсе не излучающий свет] глиняный горшок (Шанкара, комментарий к Брихадараньяка-упанишаде, цит. по Н.В. Исаевой).

Парафраз к упомянутому месту из пророка Иеремии можно найти в раннехристианской литературе:

Как горшечник, когда делает сосуд, и он в руках искривится или распадется, может опять восстановить его, а когда поспешит поставить его в горящую печь, тогда уже не поможет ему: так и мы, пока живем в мире этом, должны каяться от всего сердца в том зле, которое мы сделали во плоти, чтобы получить от Господа спасение, доколе имеем время покаяния (св.Климент Римский, 2 Посл.Коринфянам 8).

В следующем отрывке из ибсеновской драмы "Пер Гюнт", где обсуждается посмертная судьба души человека, интересна символика креста (перекрестка, распутья):

Пуговичник: Чтобы грешить серьезно, нужно силу

Душевную иметь, характер, волю.

Пер Гюнт: Признаться - прав ты, тут необходимо

Лезть напролом, как в старину берсерки!...

Пуговичник: Так мы с тобой вполне сошлись во мненьях:

Не для тебя, не для тебе подобных,

Которые плескались в грязной луже, геенна огненная.

Пер Гюнт: Да, и значит, свободен я идти куда угодно?

Пуговичник: Нет, значит - надобно тебя расплавить

И перелить... До третьего распутья, Пер, а там...

Пер Гюнт: Вперед или назад - и все не с места;

Внутри и вне - все так же узко, тесно.

Как бесконечно больно, тяжело

Вернуться так домой, к себе... Сказала

Кривая: обойди сторонкой... Нет!

На этот раз пойду я напролом,

Пойду прямым путем, как он ни тесен!

В иудейских мидрашах повторное описание творения в Библии (Быт.1 и Быт.2:4, см.гл.2) комментируется так:

Миров многое множество созидал и разрушал Всевышний, - созидал и уничтожал, пока не была сотворена вселенная. И сказал Господь: "Те миры не годились, а в этом все прекрасно".

15. Время

Измеряя измеряй время в себе самом (3 Ездры 9:1).

Признаюсь тебе, Господи, я до сих пор не знаю, что такое время, но признаюсь, Господи, и в другом: я знаю, что говорю это во времени...

Каким же образом уменьшается или исчезает будущее, которого еще нет? Каким образом растет прошлое, которого уже нет? Только потому, что это происходит в душе, и только в ней существует три времени (бл. Августин, Исповедь, кн.11).

Неподвижного времени, которое можно было бы воспринимать чувствами, нет, и движущееся время не воспринимается; как же можно говорить о времени, которое не воспринимается... Если время существует только по отношению к объектам, то откуда возьмется время вне объектов. Мы отрицаем бытие объектов, тем более существование времени (Нагарджуна).

Ты - сам часы. А не тот, кто на них смотрит... Вот во что верим мы, римляне. Не зависеть от Времени - вот свобода (И. Бродский, Мрамор).

Там внутри смерть, но не бойтесь. Зажмите часы в ладони, двумя пальцами возьмите головку завода, слегка приподнимите. И вот начинаются новые сроки, на деревьях распускаются листья, мелькают лодки, догоняя и обгоняя друг друга, время, раскрываясь веером, полнится само собою, из полноты его выплескивается воздух, прибрежные ветры, тень женщины, запах хлеба (Х. Кортасар, Инструкция, как правильно заводить часы).

Вопрос о природе времени тесно связан с такими фундаментальными проблемами как сотворенность/несотворенность мира, различие между прошлым и будущим (и, в связи с этим, "заданность" будущего, то есть предопределение), соотношение "космического" (сакрального, мифологического) времени и времени исторического (мирского) и т.д. Поэтому естественно, что природе времени уделялось очень большое внимание во всех сколько-нибудь разработанных религиозных и философских системах. При этом обсуждалось, является ли время чем-то реально существующим, либо оно лишь определяет отношение между объектами.

Также и времени нет самого по себе, но предметы

Сами ведут к ощущенью того, что в веках совершилось,

Что происходит теперь и что воспоследствует позже.

И неизбежно признать, что никем ощущаться не может

Время само по себе, вне движения тел и покоя.

(Тит Лукреций Кар, О природе вещей, 2.485-498)

Что касается естественнонаучных представлений, то, как обсуждалось в предыдущих главах, теория относительности Эйнштейна разрушила концепцию абсолютного времени, утвердившуюся было в классической физике. Мы остановимся на всех упомянутых вопросах с точки зрения как современной науки, так и традиционных взглядов.

15.1 Творение, цикличность и начало времени

Это воплощенное время - великий океан творений. В нем находится тот, называемый Савитаром, от которого родились луна, звезды, год и прочее. Далее от них - весь [мир] и, поистине, все, что здесь видно в этом мире хорошего и нехорошего - то от них (Майтри упанишада 6:16).

Наблюдаете дни, месяцы, времена и годы. Боюсь за вас, не напрасно ли я трудился у вас (К Галатам 4:10-11).

Осел, ходя вокруг жернова, сделал сто миль, шагая. Когда его отвязали, он находился все на том же месте. Есть люди, которые много ходят и никуда не продвигаются. Когда вечер настал для них, они не увидели ни города, ни села, ни творения, ни природы, ни силы, ни ангела. Напрасно несчастные трудились (Евангелие от Филиппа 52).

Ученики сказали Иисусу: Скажи нам, каким будет наш конец. Иисус сказал: Открыли ли вы начало, чтобы искать конец? Ибо в месте, где начало, там будет конец. Блажен тот, кто будет стоять в начале: и он познает конец, и он не вкусит смерти (Евангелие от Фомы 19).

Один день жизни видевшего начало и конец лучше столетнего существования человека, не видевшего начала и конца (Дхаммапада 115).

...И пространство, и время могут быть конечными, не имея при этом ни краев, ни границ (С. Хокинг).

Далеко не во всех культурах понимание прошлого и будущего совпадает с современным европейским. Как правило, мифологическое время осмысляется как циклическое - например, махаюги индийской религии, чередующиеся с ночами Брахмы, периодическая смена веков по Гесиоду и Овидию (а затем в стоицизме и гностицизме), смена эпох после рагнарека (гибели богов) в германской мифологии.

Во многие мифы цикличность проникает через описание смерти и воскрешения бога, которые связываются с годовым и другими ритмами (дионисийское возвращение).

Истина состоит в том, что время не есть нечто развертывающееся единообразно, и, следовательно, его геометрическое представление в виде прямой линии, как его обычно рассматривают современные математики, дает полностью ложную его идею из-за крайнего упрощения... Истинное представление времени присуще традиционной концепции циклов... Не только каждая фаза временного цикла, какова бы она ни была, имеет свое собственное качество, влияющее на определение событий, но даже скорость, с которой эти события развертываются, есть нечто, что также зависит от этих фаз, и, следовательно, принадлежит скорее качественному, чем количественному порядку... (Р. Генон, Царство количества и знамения времени, с.43, 44).

В незыблемой точке мировращения. Ни плоть, ни бесплотность.

...Где сходятся прошлое с будущим. И не движенье - ни вперед,

Ни назад, ни вверх и ни вниз. Только в этой незыблемой точке

Ритм возможен, и в ней - только ритм.

Я говорю - там мы были, не знаю лишь

Где и когда - ни места, ни времени.

(Т.С. Элиот)

Согласно индийской религии, в поддержании мирового порядка главную роль играет ведический ритуал. Выполняющий его человек осуществляет риту (дхарму) - универсальный (физический, социальный и нравственный) космический закон развертывания и сохранения мира, преобразования хаотического состояния в упорядоченное (аналогичную роль ритуал играет у народов Полинезии и др., см., напр., работы М. Элиаде). Этот закон властвует над богами и людьми. Когда ритуал перестает соблюдаться, начинает преобладать зло и мир клонится к упадку. Последняя юга вырождения - калиюга - заканчивается сгоранием мира, и происходит переход к золотому веку (сатьяюге) следующей кальпы. В отличие от ранней ведической религии, в буддизме и ведантизме рита сменяется кармой - суровым законом воздаяния и ставится задача освобождения, т.е. преодоления времени, которое в конечном счете иллюзорно:

Разница между ведическим (а значит, архаическим и "первобытным") и махаяническим пониманием космического цикла заключается в том же, в чем в конечном счете состоит отличие антропологической архетипической (традиционной) позиции от позиции экзистенциалистской (исторической). Карма, закон всеобщей причинности, которая, оправдывая человеческое существование и объясняя исторический опыт, могла быть источником утешения для добуддийского индийского сознания, сама со временем становится символом "порабощения" человека. Именно поэтому вся индийская метафизика и вся индийская (религиозная) практика (в той мере, в какой они ставят целью освобождение человека) стремятся к уничтожению кармы (М. Элиаде, Миф о вечном возвращении).

В буддизме цепь перерождений (сансара) не имеет начала, но, согласно четырем благородным истинам (правда, в простом понимании) может иметь конец.

И у прошлого, и у будущего, и у настоящего корень один, государь, - неведение; на основание неведения - слагаемые, на основании слагаемых - сознание, на основании сознания - образно-знаковое,... на основании привязанности - существование, на основании существования - рождение, на основании рождения - старость со смертью: являются печаль, стенание, боль, уныние, отчаяние, и первый край всего этого времени [т.е. прошлое] не познается (Вопросы Милинды).

Как уже говорилось, утверждение о неизбежности циклического перерождения принадлежит к относительной истине и (вопреки европейскому пониманию буддизма) не обязательно понимается фатально пессимистически.

Два человека пришли к гончару и стали наблюдать за тем, как он, вращая ногой круг, делает кувшины. Они смотрели на гончара без устали. [Затем] один из них ушел и направился на великий собор, где его угостили вкусными кушаньями и одарили сокровищами. Второй же, продолжая смотреть на гончара, говорил: "Дай мне досмотреть до конца". Время шло, и солнце уже село, а тот человек все смотрел, как, делаются кувшины. Из-за этого он лишился и платья, и еды (Сутра ста притч).

В китайской философии время также циклично, но материальный мир существует вечно и непрерывно.

Жань Цю спросил Конфуция: "Можно ли узнать, что было прежде неба и земли?"

- Можно, - ответил Конфуций. - В древности [было] то же, что и ныне. ... Нет ни древности, ни современности, ни начала, ни конца... Разве было вещью то, что родилось прежде неба и земли? Вещество в вещах - это не вещь. Вещи не могли родиться прежде вещей. Совершенно так же были вещи, совершенно так же появлялись вещи - без конца. Подражая этому, и мудрец также всегда бесконечен в любви к людям.

В платонизме можно найти тесные аналогии с ведантой, но, в отличие от восточных учений, подчеркивается роль Бога-творца (демиурга):

Когда же космос отделился от Кормчего, то в ближайшее время после этого отделения он чувствовал себя прекрасно; по истечении же времени и приходе забвения им овладевает состояние древнего беспорядка, так что в конце концов он вырождается. В нем остается немного добра, смешанного с многочисленными противоположными свойствами, он подвергается опасности собственного разрушения и гибели всего, что в нем есть. Потому-то устроявшее его Божество, видя такое нелегкое его положение и беспокоясь о том, чтобы, волнуемый смутой, он не разрушился и не погрузился в беспредельную пучину неподобного, вновь берет кормило и снова направляет все больное и разрушенное по прежнему свойственному ему круговороту: Он вновь устрояет космос, упорядочивает его и делает бессмертным и непреходящим (Платон, Политик, 273 d,e).

По поводу начала времени, творения и эволюции могут быть высказаны и несколько неожиданные точки зрения. Согласно Талмуду, мир был сотворен (около 6000 лет назад, как говорит еврейское летоисчисление) уже старым.

Начало времени... совпадает с началом Творения, но первоначальное мгновение означает не только бесконечное будущее, но и бесконечное прошедшее. ... Возникает Адам и демонстрирует свой пуп, хотя никакая пуповина не соединяла его с матерью. Принцип разумности гласит, что следствия без причины не бывает. Одни причины подразумевают другие, число их постоянно возрастает; точные сведения имеются обо всех причинах, но в действительности существовали только те из них, которые последовали Творению. В тростниковых зарослях Лухана сохранились следы глиптодонтов, но глиптодонтов, тем не менее, никогда не было (Х.Л. Борхес, Сотворение мира и Ф.Госс).

Вопрос о направлении времени (из прошлого в будущего) также не самоочевиден. Например, поведение героев Старшей Эдды определено пророчествами, будущее им открыто во всех деталях (хотя в критические моменты они его забывают).

- Будет Сигурду сказана правда, если меня он к тому принуждает,...

скажу я о дне смерти твоей...

- Простимся счастливо, с судьбой не поспоришь!...

Предрек бы ты больше удачи и счастья в жизни моей, если бы мог!

(Пророчество Грипира)

"Золото Рейна" (сокровище Нибелунгов) носит свое название потому, что оно в конечном счете будет похоронено в реке. Тесное динамическое взаимодействие настоящего, прошлого и будущего рассматривается в китайских философских и практических гадательных системах, основанных на Книге Перемен (И Цзин).

Грядущее вовеки нерушимо,

Как прожитое. Все, что ни случится, -

Лишь потайная буква на странице,

Заговоренной и неразрешимой,

А книга - время...

Но не сдавайся. Мрак в застенке этом.

Плотна его стальная паутина.

Но в лабиринте есть проход единый

С нечаянным, чуть видимым просветом.

Путь неуклонен, как стрела тугая.

Но Бог в щели застыл, подстерегая.

(Х.Л. Борхес, За чтением Ицзин)

Библейские пророчества обычно сохраняют свободу человека и не связаны с прямым предсказанием будущего (исключение составляет кн.Даниила, которую иудаизм не относит к пророческим). Однако такие темы возникают в связи с апокрифами и книгами Сивилл и Нострадамуса, которые в некоторой степени также можно отнести к западной библейской традиции.

И они не ведают тайны будущего и прошлого не постигли, поэтому не знают предстоящего им и не спасли души свои от тайны будущего. И вот знамение того, что это произойдет: когда чрево, [порождающее] беззакония, будет заперто, ... нечестие отдалится от лица праведности, как тьма отступает перед светом, ... знание заполнит мир и никогда не будет в нем больше безрассудства (Книга Тайн, Кумран).

В христианстве широко используется понятие прообразов (предобразов).

Не хочу оставить вас, братия, в неведении, что отцы наши все были под облаком, и все прошли сквозь море; и все крестились в Моисея в облаке и в море; и все ели одну и ту же духовную пищу; и все пили одно и то же духовное питие: ибо пили из духовного последующего (!) камня; камень же был Христос (1 Кор. 10:1-4).

Даже в "материалистической" физиологии и психологии используется понятие "опережающего отражения", введенное П.К. Анохиным; с предвидением тесно связано понятие интуиции. В современной физике (теории относительности) направленность времени (т.е. последовательность событий от прошлого к будущему) для всех наблюдателей обеспечивается существованием максимальной скорости передачи взаимодействия - скорости света (впрочем, для гипотетических частиц, движущихся только быстрее света - тахионов, время должно течь в обратную сторону, см. гл. 14).

Разные понятия времени могут сосуществовать в одной и той же культуре. Например, регулярно повторяющийся литургический год в христианском богослужении символизирует процесс священной истории Ветхого и Нового завета. Соотношение линейного и циклического времени в иудаизме обсуждается в книге А.Штейнзальца "Роза о тринадцати лепестках" и его статье "Время в еврейской традиции" (в качестве символа времени используется спираль). Современный философ Розеншток-Хюсси считал даже заповедь о субботнем дне главнейшей из всех Моисеевых заповедей, понимая ее как переход от циклического времени к линейному.

Вспомним о подвиге египетского календаря, задавшего ритм деятельности и поведения всего народа в течение года. Этот календарь отождествлял поведение Нила и поведение людей... Календарь был заклинанием, наложенным космосом на человеческую волю. Мы сказали, что календарь был партитурой, с помощью которой народ древности двигался ритмично в гармонии с Солнцем, Луной и звездами... Евреи боролись против этого раболепия по отношению к календарному заклинанию, поскольку их календарь поставил на место событий в природе события в истории (!)... А кульминационным пунктом их борьбы против календаря Египта стал их главнейший праздник - Судный день. Он праздновался как день освобождения от всех обетов, обещаний, предубеждений... Каждый год, каждые семь лет, каждые семь раз по семь лет Израиль освобождался от всех обязательств, которые могли бы препятствовать осуществлению Божьей воли... Индивидуальная (!) еврейская суббота раз в неделю является простым отражением ежегодной Субботы Суббот (О. Розеншток-Хюсси, Бог заставляет нас говорить, с. 191-192).

В мифологии Толкиена ("Властелин колец" и особенно "Сильмариллион") эльфы живут в циклическом времени (погибая, они уходят, как и герои греческих мифов, на блаженный Запад - Валинор, чтобы вновь возродиться в Средиземье), а люди - в линейном.

До некоторой степени, происхождение идеи циклического времени можно связать с естественной сменой времен года:

Обычный год значительно расширился, порождая "Большой год" или космические циклы неисчерпываемой длительности (М. Элиаде, Аспекты мифа, с.59).

В целом картина движения небесных тел, наблюдаемая с Земли, является "почти-периодической", или "условно-периодической", то есть результатом наложения многих периодических процессов с несоизмеримыми (находящимися в иррациональном отношении) периодами. Если ограничиться наблюдением за наиболее яркими и "важными" для данной культуры небесными телами (планетами, прежде всего, Венерой, ярчайшей звездой северного неба - Сириусом и т. д.), то можно говорить о периодическом повторении этой картины - космическом годе (Год Бытия Тота в Древнем Египте - 1460 лет, год Мардука в Вавилоне - 1805 лет, и др., подробнее см. Э. Авени, "Империи времени"; В.Е. Ларичев, "Колесо времени"). Именно это обстоятельство определяло ощущение времени в древности. В сочетании с астрологической идеей о влиянии небесных явлений на земную жизнь, оно естественно приводит к заключению о циклической повторяемости исторических событий ("Платонов год", см. цитированную выше книгу М. Элиаде). Психологически представления о временных циклах (повторяемости обстоятельств и событий) тесно связаны с различными концепциями перерождения (реинкарнации).

Идею "вечного возвращения" можно встретить и у Ницше.

Все вещи вечно возвращаются, и мы сами вместе с ними, мы уже существовали бесконечное число раз и все вещи вместе с нами... Связь причинности, в которую вплетен я, опять возвратится, - она опять создаст меня! Я сам принадлежу к причинам вечного возвращения. Я снова возвращаюсь с этим солнцем, с этою землею, с этим орлом, с этою змеею - не к новой жизни, не к лучшей жизни, не к жизни, похожей на прежнюю: я буду вечно возвращаться к той же самой жизни, в большом и малом, чтобы снова учить о вечном возвращении всех вещей (Так говорил Заратустра).

При обсуждении этой идеи (см. эссе Борхеса "Циклическое время", "Доктрина циклов") часто используются рассуждения, напоминающие доказательство теоремы возврата Пуанкаре - перебор всех возможных состояний системы. По-видимому, реального значения такие построения не имеют - время возврата получается слишком большим и несопоставимым даже с временем жизни Вселенной.

Различные традиции содержат богатую символику времени. Гимн Времени из Атхарваведы гласит:

Семь колес везет это Время.

Семь - ступицы его, бессмертие - ось (19:53).

В буддизме колесо времени - калачакра; колесо символизирует и путь живых существ в сансаре (последовательность перерождений из одного мира в другой). С другой стороны, спасительное колесо Дхармы (учения) было повернуто Буддой.

Как и для пространства, для времени используется символ шестиконечного креста (шесть направлений - шесть дней недели, центр - воскресение), восходящий к Клименту Александрийскому. Три времени (прошлое, настоящее и будущее) иногда сопоставляются его трем "геометрическим" измерениям. В этом случае четвертому измерению может быть сопоставлено статичное пространство (см. К.Г. Юнг, AION). Еще одним символом времени является трезубец.

Для иллюстрации оккультных представлений о времени поучительно обсудить идеи П.Д. Успенского.

Явления движения связаны с расходованием времени... При постепенном переходе от низшего пространства к высшему, уничтожаются движения, превращаясь в свойства неподвижных тел, т.е. уничтожается... надобность во времени. Двумерному существу нужно время для объяснения самых простых явлений - угла, подъема, ямы. Нам для объяснения таких явлений оно уже не нужно, но оно нужно для объяснения явлений движения и физических феноменов. В еще более высоком пространстве наши явления движения и физические феномены, вероятно, будут рассматриваться без всякого времени, как свойства неподвижных тел - и как явления движения будут рассматриваться биологические явления - рождения, роста, воспроизведения и смерти... Таким образом, по мере расширения и повышения сознания и форм восприятия увеличиваются признаки пространства, и уменьшаются признаки времени. Иначе говоря, рост чувства пространства идет за счет уменьшения чувства времени (П.Д. Успенский, Tertium Organum).

Помимо трехмерного пространства, в книге "Новая модель Вселенной" он рассмотрел трехмерное время и полное шестимерное пространство-время, утверждая, что такая схема является полной. Обычная линия времени (от прежде к после) соответствует четвертому измерению. Скорее она является зигзагообразной, чем прямой. Пятое измерение образует поверхность, в которой лежит линия времени, так что каждый перпендикуляр к последней представляет собой "вечное теперь". Шестое измерение включает линии осуществления возможностей, которые содержались в предыдущем мгновении, но не были осуществлены в обычном времени, т.е. в четвертом измерении (отметим, что представления о "бытии-возможности" были подробно развиты еще в XV в. в трудах Николая Кузанского). Таким образом, образуется трехмерный континуум - тело времени. Будучи одномерными во времени существами, мы не видим параллельных времен. На основе этой модели Успенский развивает оккультную концепцию "вечного возвращения" применительно к судьбе каждого человека (см. также изложение в беллетристической форме в его книге "Странная жизнь Ивана Осокина", СПб, 1995). Интересно, что здесь можно найти параллель из современной физики: тождественность всех элементарных частиц данного типа (например, электронов), которая представляет собой важный опытный факт, можно связать с тем, что все электроны - на самом деле один и тот же электрон, многократно пересекающий наше пространство-время. Такие идеи (высказывавшиеся Дж. Уилером), не остались в современной физике в буквальном виде. Однако они сыграли большую роль в создании одного из основных методов современной теоретической физики - аппарата фейнмановских диаграмм (см. Нобелевскую лекцию Р. Фейнмана в русском издании его книги "Характер физических законов").

Хотя упомянутые схемы слишком просты, сам вопрос о психологическом времени данного человека, которое может существенно отличаться от однородного и линейного "физического", крайне важен. Скорость хода психологического времени зависит от его насыщенности событиями и существенно различна в разные периоды жизни. Неоднородность психологического времени обсуждалась в трудах Локка, Бергсона и других философов, а также во многих произведениях художественной литературы.

Если вы хотите говорить о подлинно реальном времени, то оно, конечно, всегда неоднородно, сжимаемо и расширяемо, совершенно относительно и условно. Кто же не переживал три секунды как целый год и год как три секунды?... Апокалиптические ожидания в прошлом объясняются именно сгущением времен, близким к окончанию времени и потом рассасывавшимся. Время, как и пространство, имеет складки и прорывы (А.Ф. Лосев, Диалектика мифа).

- Только ЛСД... Сначала круто, но потом обязательно будет несколько секунд вечных мучений в аду. - Как это - несколько секунд вечных мучений? - Это только пережить можно. М-да. А можно и не пережить (В. Пелевин, Generation П).

Наркоман устроился на работу в зоопарк, ему доверили кормить черепах. Наутро клетка пуста, он оправдывается:

- Только я дверцу приоткрыл, они ка-ак ломанутся... (Анекдот).

Согласно некоторым источникам, время резко "уплотняется" в момент смерти человека, когда он способен пережить как заново большие промежутки прошлого, так и варианты будущего (см., напр., рассказы А. Бирса "Случай на мосту через Совиный ручей" и Х.Л. Борхеса "Тайное чудо").

Одна из методик НЛП состоит в построении "линии времени" для данного человека (см. книгу Андреасов "Сердце мозга"), которая может иметь сложную топологию, включая повороты и петли. Технически это выполняется путем мысленного размещения в визуальном поле последовательности картин определенных стандартных событий, привычных в жизни человека (например, подъем, чистка зубов), с определенными интервалами (день, неделя, год...). Неблагоприятными симптомами считаются уход линии за спину человека и ее петли.

А кому будет принесена его книга из-за спины, тот будет звать гибель и гореть в огне... Ведь он думал, что не вернется обратно (Коран 84:10-14).

Линия времени может быть "построена" как в прошлое, так и в будущее, что используется для диагностики и разрешения психологических проблем и даже коррекции прошлого и будущего. Последнее достигается "изменением модальностей" - усилением яркости картин, превращением их в трехмерные, сменой цветов, деформацией линии в пространстве.

Сложность восприятия времени в человеческой культуре иллюстрируется тем, что во многих европейских языках есть несколько грамматических настоящих, прошедших и будущих времен: простое, продолженное, совершенное (перфект), предпрошедшее, а также их различные комбинации. Напротив, в древнееврейском языке отсутствует настоящее время, что делает невозможным однозначное толкование священных библейских текстов.

В религиозном мистическом опыте восприятие времени может радикально меняться и трансцендироваться:

Для тех, у кого вдоволь света, для тех, чей разум не затемнен, знание прошлого и будущего ничем не отличается от [обычного] непосредственного восприятия (Бхартрихари, Вакья-падия).

Татхагата знает и видит знаки трех [временных] миров такими, каковы они есть: нет рождений и нет смертей, нет отступления назад и нет продвижения вперед... Нет трех миров, как три мира видятся. Все это Татхагата видит ясно, без ошибок (Лотосовая сутра 16).

Я сам - вечность, когда я покидаю время и пребываю в Боге, а Бог - во мне (Ангелус Силезиус).

Жители планеты Тральфамадор (К.Воннегут, Бойня номер пять) свободно путешествуют во времени и "умеют видеть разные моменты совершенно так же, как мы можем видеть всю цепь Скалистых гор". Выход за пределы линейного времени нередко имеет место в сновидениях. Подобные психические явления также наблюдались в упомянутых в гл.12 экспериментах С.Грофа.

Есть модусы психоделических переживаний, в которых время кажется замедленным или необычно ускоренным, течет в обратную сторону или полностью трансцендируется и прекращает течение. Оно может выглядеть идущим по кругу или по кругу и линейно сразу, может следовать по спиральной траектории или проявлять специфические паттерны отклонения и искажения. Довольно часто время трансцендируется как самостоятельное измерение и приобретает пространственные характеристики: прошлое, настоящее и будущее по сути накладываются одно на другое и сосуществуют в настоящем моменте (За пределами мозга, с.35).

Согласно учению буддизма время состоит из квантов-дхарм. Аналогичные представления имелись в античном атомизме (см.гл.9). Вот что пишут о структуре времени современные философы:

В той мере, в какой мы рассматриваем содержательность сознания со стороны психических механизмов как протекающую во времени, мы обнаруживаем, что время дискретно. Следующий момент времени нам не известен из предыдущего. Точно так же, как в смерти: зная, что мы умрем, мы никогда не знаем момента смерти. Это событие, которое произойдет, так же дискретно, как дискретно проходят единицы времени для осуществления и развертывания какой-то содержательности сознания. С точки зрения дискретности времени, то есть отсутствия связи между моментами времени, должен быть понят факт, который мы бы назвали "случайностью мысли" (М.К.Мамардашвили, А.М.Пятигорский, Символ и сознание).

Дискретность времени находит подтверждение как в медитативном опыте буддистов и исламских мистиков-суфиев, так и в современных психологических исследованиях.

Сквозь разрывы текущего времени

ты видишь вечность,

как сквозь разрывы в тучах - синее небо.

(Д. Таками, Неподвижное дерево)

Ибо нет резкой грани между прошлым, которое растет, поглощая настоящее, и будущим, которое, судя по всему, отнюдь не является неисчерпаемым и непрерывным, но с какого-то мгновения начинает уменьшаться и проявляться импульсами (М. Павич, Пейзаж, нарисованный чаем).

"Любовные часы" [клепсидра] - это стеклянный предмет, наполненный жидкостью, своего рода водяные часы... В таких часах моменты жизни и страсти не просто текут, чередуясь друг с другом. Иногда одна или несколько капель времени падают вместе, иногда одна капля любовного времени крупнее, а следующая мельче, некоторые падают быстрее, а другие медленнее, или же капли наших страстей обгоняют друг друга. А иногда они столь мелки, что превращаются в непрерывную нить времени. Наконец, бывают стремительные любовные дожди. Которые пробивают медленные капли, если такие окажутся на их пути. Однако они не могут влиться в вечность на той же скорости, с которой падают сквозь время. В своей исходной точке и резвые и вялые капли, и продолжительные и недолгие страсти оказываются на мгновение приостановлены и уравнены. Все это мельтешение застревает в самом начале пути, на месте впадения в вечность, и именно здесь достигается равновесие между быстрым и медленным течением, все капли оказываются у одного и того же устья, а страсть здесь, на самом своем дне, угасает (М. Павич, Ящик для письменных принадлежностей).

С другой стороны, психологическое пространство непрерывно. В связи с этим уместно отметить, что один из крупнейших математиков и механиков XIX века, У. Гамильтон, считал алгебру наукой о времени, в противоположность геометрии как науки о пространстве (см. Ф. Клейн, Лекции о развитии математики в XIX столетии, М., Наука, 1989, с. 206). Связанное с этим противопоставление алгебраического (дискретного) и топологического (континуального) мышления подробно обсуждалось в гл. 8.

"Необычное" (с нашей точки зрения) восприятие времени может быть характерно не только для отдельных мистиков, но и для целых ныне существующих культур.

Под впечатлением теории относительности некоторые лнигвисты (достаточно назвать известного ученого Уорфа) пытаются проверить, действительно ли все люди имеют одинаковое представление о событии, происходящем в пространстве и времени (а мы всегда полагали, что так оно и есть), действовало ли во все времена то же логическое разделение прошлого, настоящего и будущего, взаимосвязь причины и следствия или раздражения и ответной реакции, которые свойственны современному человеку.

Интенсивные сравнительные исследования европейских "временных" языков и "безвременного" языка североамериканских индейцев позволили Уорфу прийти к поразительному заключению: "В отличие от мировосприятия индейцев наше более объективирующее восприятие времени заставляет нас выдвигать на первый план историчность и все, что связано с записью событий. Миросозерцание индейцев очень сложное и тонкое, они видят все события в их непрерывном развитии, чтобы допустить простые и ясные ответы на вопросы о "начале" одного события и "конце" другого. Если все, что когда-либо произошло, на самом деле существует, но только в иной форме, нежели в той, в какой запечатлевается в памяти или в изображениях, то пропадает стимул к изучению прошлого. В соответствии с таким взглядом настоящее нужно не записывать, а использовать для приготовления к тому, что наступит. Наше объективированное время лежит перед нами вроде линейки с разделенными рисками пустыми пространствами, каждое из которых нужно заполнить записью. Письменность, несомненно, способствовала нашему языковому обращению со временем, равно как и языковое освоение времени способствовало появлению письменности..." (С. Головин, в кн.: Энциклопедия символов, М., Крон-Пресс, 1999, с.382-383).

Перейдем теперь к вопросу об историческом времени. В индийской традиции, в отличие от западной, как правило не устанавливается определенной хронологии и строгих датировок. Например, часто говорится о легендарных мифических личностях-полубогах, которые жили вне реального времени, многократно перерождаясь на протяжении нескольких столетий (Шанкара, Нагарджуна). В буддизме сам Будда Шакьямуни историчен, но обычно этот факт считается не важным по сравнению с вечностью Учения (это подчеркивается в махаяне, особенно в японской).

Напротив, принципиально важна историчность основателей "пророческих" религий (зороастризма, иудаизма, христианства); соответствующая концепция "осевого времени" разработана К.Ясперсом. Согласно христианскому Символу Веры, "Сын Божий, Единородный, иже от Отца рожденный прежде всех век", в то же время существует в истории ("распятаго же за ны при Понтийстем Пилате"). Таким образом, христианство, в отличие от ритуальной ведической религии, оказывается прочно привязанным к историческому времени:

Итак образы небесного должны были очищаться сими, самое же небесное лучшими сих жертвами. Ибо Христос вошел не в рукотворенное святилище, по образу истинного устроенное, но в самое небо, чтобы предстать ныне за нас пред лице Божие, и не для того, чтобы многократно приносить Себя, как первосвященник входит во святилище каждогодно с чужою кровью; иначе надлежало бы Ему многократно страдать от начала мира; Он же однажды, к концу веков, явился для уничтожения греха жертвою Своею. И как человекам положено однажды умереть, а потом суд, так и Христос, однажды принеся Себя в жертву, чтобы подъять грехи многих, во второй раз явится не для очищения греха, а для ожидающих Его во спасение (К Евреям 9:23-28).

Каждый христианин становится таковым лишь благодаря тому, что он пригвожден к парадоксу - необходимости основывать свое вечное блаженство на событии во времени (С. Кьеркегор).

С другой стороны, в библейской традиции (иудаизм и христианство) время тварного мира "переплетено" c Вечностью, так что конкретные исторические события истории Израиля, понимаются как имеющие священный, и, в определенном свете, вневременной смысл. Следует отметить условность дат священного календаря. Например, празднование христианского Рождества 25 декабря (по старому или по новому стилю) установлено без реальных исторических оснований; даты пасхальных праздников не совпадают у иудеев, православных и католиков. Однако нужно помнить, что, по известному изречению, "к престолу Бога молитвы доходят одновременно". Особенно важно, что исторический смысл не отменяет личного:

Мы справляем здесь во времени праздник вечного рождения, которое Бог Отец непрестанно совершал и совершает в вечности. И празднуем это самое рождение, совершившееся во времени (!) и в человеческой природе. Рождение это совершается всегда, говорит Августин. Но если оно происходит не во мне, какая мне от этого польза? Ибо все дело в том, чтобы оно совершилось во мне (Мейстер Экхарт, Духовные проповеди и рассуждения, М., 1991, с.11).

Христос мог родиться хоть тысячу раз в Вифлееме, но если Он не родится в тебе, то ты погиб навечно (Ангелус Силезиус, см. также М. Мамардашвили, Мысль под запретом, Вопр.философии, 1992, N4, с.73).

Дух Святый для людей... сошел на Него в виде голубя и в то время пришел с небес голос...: "Ты Сын Мой, Я днесь родил Тебя". Этот голос изъявлял, что Его рождение последует для людей с того времени, как Он сделается известным им (св. Иустин, Разговор с Трифоном Иудеем, 88).

Идеи о внутреннем смысле прихода Мессии не чужд даже талмудический иудаизм, который не слишком склонен к мистике.

Р.Иошуа бен Леви встретил Илию [библейский пророк, живший задолго до описываемых событий] у входа в пещеру р.Шимона бен Иохая. Он спросил Илию: "Когда явится Мессия?" Илия ответил: "Пойди и спроси его". "Но где он?" "У ворот Рима". "Как же я узнаю его?" "Он сидит среди нищих, страдающих от язв, и когда другие обнажают все свои болячки, а потом завязывают их все снова, он открывает и завязывает их по одной, думая при этом: как бы я не был схвачен и не угодил под суд [или: когда я понадоблюсь, не задержусь]."

И вот р.Иошуа предстал пред ним и заговорил с ним: "Да пребудет мир с вами, мой Господин и Учитель." Мессия ответил: "Мир тебе, сын Леви". Он спросил: "Когда явится Господин?" Тот ответил: "Сегодня".

Тогда р.Иошуа вернулся к Илии, и тот спросил его: "Что он сказал тебе?" Он ответил: "Мир тебе, сын Леви." Илия сказал: "Значит, он гарантировал тебе и твоему отцу место в грядущем мире". Раввин заметил: "Он сказал мне неправду, говоря, что он придет сегодня, а он не пришел." На это Илия сказал: "Ныне, если бы вы послушали гласа Его! (Пс.94:7)" (Талмуд, трактат Санхедрин)

Уникальность понимания времени в христианской культуре подчеркивается в работах М.Элиаде:

Для христианина Иисус умирает и воскресает перед ним hic et nunc (здесь и теперь). Через Крестные муки или Воскрешение христианин рассеивает мирское время и вливается во время изначальное и священное (Мифы, сновидения, мистерии).

Христианство - это религия человека современного и исторического, который одновременно обрел личную свободу и линейное время (вместо времени циклического) (Миф о вечном возвращении).

Последняя мысль встречается и в трудах христианских богословов, напр., Александра Меня. Таким образом, на Западе "колесо пало, побежденное Крестом" (Х.Л. Борхес, Богословы).

Колесо по Лезвию Неба, и Бездна у самых ног,

А путь, распахнутый в вечность, прямее, чем твой плевок.

(Р.Киплинг, Пушкари)

Однако эту победу нельзя оценивать однозначно, что подтверждается дальнейшим развитием западной цивилизации.

С той дурной карусели,

что воспел Гесиод,

сходят не там, где сели,

но где ночь застает.

(И. Бродский, Строфы)

Гностический подход к вопросу о наступлении христианской эры обсуждается в работах К.Юнга "AION", "Ответ Иову". По мнению М. Элиаде, возврат к дохристианскому пониманию для современного человека реально невозможен.

Страх перед историей, появившийся на уровне архетипов и повторения, можно было вытерпеть. Со времени "изобретения" веры в иудео-христианском смысле слова (для Бога все возможно) человек, ушедший от уровня архетипов и повторения, отныне может защищаться от этого ужаса лишь с помощью идеи Бога. ... С этой точки зрения христианство, бесспорно, оказывается религией "падшего человека", поскольку современный человек бесповоротно включен в историю и прогресс, а история и прогресс оба представляют собой падение, влекущее за собой окончательную утрату рая архетипов и повторения (М. Элиаде, Миф о вечном возвращении).

"Время" в понимании естествоиспытателя (или историка) имеет некоторый начальный момент. Что касается философских и религиозных систем, четко о начале времени, созданного Богом, можно сказать только в западной традиции - платонизме и христианстве:

Итак, время возникло вместе с небом, дабы, одновременно рожденные, они и распались бы одновременно, если наступит для них распад; первообразом же для времени послужила вечная природа, чтобы оно уподобилось ей, насколько возможно... Такими были замысел и намерение Бога относительно рождения времени; и вот, чтобы время родилось из разума и мысли Бога, возникли Солнце, луна и пять других светил, именуемых планетами, дабы определять и блюсти числа времени (Платон, Тимей, 38 с).

Как могли пройти бесчисленные века, если они не были еще созданы Тобой, Творцом и Учредителем всех веков? Было разве время, Тобой не учрежденное? ... Это самое время создал Ты, и не могло проходить время, пока Ты не создал времени. Если же раньше земли и неба вовсе не было времени, зачем спрашивать, что Ты делал тогда. Когда не было времени, не было и "тогда". ... Не было времени, когда бы Ты не создавал чего-нибудь; ведь создатель самого времени Ты. Нет времени вечного, как Ты, ибо Ты пребываешь, а если бы время пребывало, оно не было бы временем (бл. Августин, Исповедь, книга 11, XIII, XIV).

Интересна ситуация в зороастризме, где история конечна во времени, но верховный бог Зерван символизирует бесконечное время:

Кто самый справедливый? Ограниченное (вариант перевода) время. Что всего удивительнее? То, что время идет дальше (Наставления Вузугмихра, 131-134).

И своим ясным зрением Ормазд видел, что Дух-Разрушитель никогда не прекратит нападок, и что нападки эти станут бесплодными только вследствие акта творения, и что творение может сдвинуться с места только благодаря Времени; а когда возникнет Время, творение Ахримана придет в движение. И чтобы низвести захватчика до бессилия, ему не оставалось ничего другого, кроме как создать Время... Затем из Бесконечного Времени он сотворил и создал Время долгой Власти; некоторые называют его конечным Временем. Из Времени долгой Власти он произвел постоянство, дабы не погибли труды Ормазда (Большой Бундахишн 1:20-22).

В христианстве Бог является Предвечным, но существует не во времени:

Единому Премудрому Богу, Спасителю нашему чрез Иисуса Христа Господа нашего, слава и величие, сила и власть прежде всех веков, ныне и во все веки. Аминь. (Иуда 1:25)

Иисус Христос вчера и сегодня и во веки Тот же (К Евреям 13:8).

Мессия, Сын Божий, был избран и сокрыт в Боге еще до сотворения мира (Книга Еноха).

Ты не во времени был раньше времен, иначе Ты не был бы раньше всех времен. Ты был раньше всего прошлого на высотах всегда пребывающей вечности... Года Твои не приходят и не уходят, а наши, чтобы прийти им всем, проходят и уходят... Всякое время создал Ты, до всякого времени был Ты, и не было времени, когда времени вовсе не было (Бл.Августин, Исповедь).

Бог в лоне своего настоящего заключает все сразу, и времена, и места. ... Не вчера и не завтра, но вечное сегодня присуще всемогущему Богу, коего ничего не покидает и не достигает (П. Дамиани).

Согласно книге Притч (8:22-30, см. обсуждение в гл.6, 13), Премудрость (София) сотворена прежде всякого бытия.

Для сравнения приведем отрывки из религиозных и мистических текстов как восточных, так и авраамических религий.

Ты - без начала, за пределами времени, за пределами пространства. Ты - Он, из которого возникли три мира (Яджурведа).

Поистине существует два образа Брахмана - время и не-время. Далее, что перед солнцем, то не-время, лишенное частей. Далее, что [начинается] от солнца, то - время, состоящее из частей (Майтри упанишада 6:15).

Нет Тебя ни далеко, ни близко, ни на небе, ни на земле, ни в сансаре, ни в нирване. Хвала Тебе, не прибывающему нигде!... Кто же может восславить Тебя, лишенного происхождения и не подверженного гибели, не имеющего ни концов, ни середины, не воспринимающего и не воспринимаемого? Восславим же Будду и умеющего ходить (Сугату), и оставившего путь, Того, кто не уходил и не приходил! (Нагарджуна, Чатух-става)

Есть нечто, существующее прежде Неба и Земли, не имеющее формы, погребенное в безмолвии. Оно - господин всех явлений и не подвластно смене времен года (дзен).

В талмудических текстах говорится, что праотцы (патриархи) существовали до сотворения мира.

Они были горшечники (йоцрим - творцы), и жили при садах и в огородах; у царя для работ его жили они там (1 Пар. 4:23) - [это значит] при Царе над царями царей, Господе Пресвятом, жили души праведников, с которыми Он советовался, создавая мир (Берешит Раба 8.7).

Аналогичные утверждения делаются и в исламской традиции (в суфизме).

Суфийские наставники - это те, чей дух существовал до мира.

Еще до тела они прожили сотни жизней.

Еще до сева зерна они уже пожали пшеницу.

До появленья океана они нанизывали жемчуга...

Когда шло грандиозное обсуждение о переходе

человеческого рода из несуществования в существованье,

они стояли по подбородок в водах мудрости.

Когда иные из ангелов противились творению,

суфийские шейхи смеялись меж собой и хлопали в ладоши

(Руми, Маснави 2; ср.Иов 38, Притчи 8:22-31).

В отношении человеческой судьбы в Библии (и в еще большей степени - в исламе) неоднократно поднимается тема предопределения:

Впрочем Сын Человеческий идет, как писано о Нем, но горе тому человеку, которым Сын Человеческий предается: лучше было бы этому человеку не родиться (От Матфея 26:24).

И ныне прославь Меня Ты, Отче, у Тебя Самого славою, которую Я имел у Тебя прежде бытия мира. Отче! которых Ты дал Мне, хочу, чтобы там, где Я, и они были со Мною, да видят славу Мою, которую Ты дал Мне, потому что возлюбил Меня прежде основания мира (От Иоанна 17:5,24).

Ибо кого Он предузнал, тем и предопределил быть подобными образу Сына Своего, дабы Он был первородным между многими братиями. А кого Он предопределил, тех и призвал, а кого призвал, тех и оправдал; а кого оправдал, тех и прославил (К Римлянам 8:29-30).

Поистине, то, что вам обещано, наступит, и вы это не в состоянии ослабить! (Коран 6:134)

При обсуждении вопросов о вечности вне времени, всеведении Бога и предопределении возникает ряд логически трудных и даже нравственно мучительных проблем (например, оправдание страданий Авраама, Иова и Христа, воскрешение детей Иова - кьеркегоровское повторение), которые смело обсуждались схоластами, а затем протестантскими теологами и русскими религиозными философами.

Как мы поэтому справедливо можем сказать, что прежде чем Рим был сотворен, он не был сотворен, так же, не противореча, мы можем сказать: Бог может и после сотворения мира сделать его несотворенным (П. Дамиани, цит. по книге Л. Шестова "Афины и Иерусалим").

Бог есть любовь... Богу ничего не нужно. Он дает от полноты. Учение о том, что Бог "не был обязан" творить мир - не сухая схоластика; оно очень важно... Он породил ненужные существа, чтобы любить их и совершенствовать. Он творит мир, предчувствуя (или чувствуя? для него нет времени), как роятся мухи у креста, как больно касаться дерева израненной спиной, как перехватывает дыхание, когда обвиснет тело, как нестерпимо болят руки, когда приходится вздохнуть... Вот она, любовь. Вот Он, Бог, Творец всякой любви (К.С. Льюис, Любовь. Надежда. Страдание, с.256).

Иисус будет в смертельных муках до конца мира: нельзя спать в это время (Б. Паскаль, Мысли).

Христианское и иудейское богословие как правило подчеркивает творение мира ex nihilo (из ничего; так обычно понимается слово "бара" - "сотворил" в Быт.1:1).

Посмотри на небо и землю и, видя все, что на них, познай, что все сотворил Бог из ничего и что так произошел и род человеческий (2 кн. Маккавейская 7:28, греческая Библия).

Однако осмысление этого утверждения может быть достаточно сложным, а в другой неканонической книге читаем "для всемогущей руки Твоей, создавшей мир из необразного вещества" (Премудрость Соломона 11:18). Согласно многим священным текстам, мир как целое сотворен именно из хаоса (см. цитаты в главе 2). Приведем еще даосскую притчу.

Владыкой Южного океана был Поспешный, владыкой Северного океана - Внезапный, владыкой Центра - Хаос. Поспешный и Внезапный часто встречались на земле Хаоса, который принимал их радушно, и они захотели отблагодарить его.

- Только у Хаоса нет семи отверстий, которые есть у каждого человека, чтобы видеть, слышать, есть и дышать, - сказали они. - Попытаемся их ему проделать.

Каждый день делали по одному отверстию и на седьмой день Хаос умер (Чжуанцзы 8).

Что касается библейской картины происхождения мира, то к словам "ве-хаарец хойту тоху ва-боху" - "земля же безвидна и пуста" (Быт.1:2) есть следующий вариант комментария:

Слово "хойта" - "была", являясь глаголом прошедшего времени, означает, что земля уже существовала до этого. Снег был посреди воды и от его таяния произошел ил. Затем сильный огонь ударил по нему и сотворил в нем мусор. Таким путем он был преобразован и стал "хаосом" ("тоху"), обителью слизи, гнездилищем мусора, а также "бесформенностью" ("боху"). "Боху" - более тонкая часть, отфильтрованная от "тоху" и покоящаяся на ней. Слово тьма в тексте намекает на сильный огонь. Эта тьма покрыла "тоху", то есть мусор, и поддерживалась им (Зогар 1.16).

В плане эмоциональном "тоху" выражает состояние предельного изумления и недоумения, связанного с предельной скорбью. Как понятие абстрактное "тоху" это состояние предельного нестроения и смятения, близкое к хаосу. Это тот "материал", из которого строится Мир. Тоху Земли - максимально приближено к тому "ничего", из которого Бог творит Мир... Тоху - хаос и тьма, но и потенция отстройки мира, его формы. В нашем Мире изначально наличествует ущерб, тьма и хаос. Что подразумевает и само слово Элоким [имя Бога в Быт.1:1] - Бог, дающий закон и порядок, овладевающий, одолевающий хаос, "тоху" (Б.И.Берман, Библейские смыслы, с.10).

Р. Генон так трактует соотношение обсуждаемой картины эволюции и творения ex nihilo:

...Если говорят, что мир был образован из "хаоса", то его рассматривают исключительно с субстанциональной точки зрения, и тогда это начало надо рассматривать как вневременное, так как очевидно, время не существует в "хаосе", а существует только в "космосе". Если же обратиться к порядку развертывания проявления, который... претворяется в порядок временной последовательности, то тогда надо двигаться... со стороны сущностного полюса, от которого проявление, согласно циклическим законам постоянно удаляется, чтобы спуститься к субстанциональному полюсу. "Творение" как разложение "хаоса" в определенном смысле мгновенно, это, собственно, и есть библейское "Да будет свет" (Царство количества и знамения времени, с.85).

Не только в восточных текстах, но и в библейской традиции и в Коране можно найти идеи цикличности развития мира и многократного творения:

Идет ветер к югу, и переходит к северу, кружится, кружится на ходу своем, и возвращается ветер на круги свои. Все реки текут в море, но море не переполняется: к тому месту, откуда реки текут, они возвращаются, чтобы опять течь. Что было, то и будет; и что делалось, то и будет делаться, и нет ничего нового под солнцем (Екклесиаст 1:6-9).

6:12-13 И удалит Господь людей, и великое запустение будет на этой земле. И если еще останется десятая часть на ней и возвратится, и она опять будет разорена; но как от теревинфа и как от дуба, когда они и срублены, остается корень их, так святое семя будет корнем ее.

65:17 Ибо вот, Я творю новое небо и новую землю, и прежние уже не будут воспоминаемы и не придут на сердце. 66:22 Ибо, как новое небо и новая земля, которые Я сотворю, всегда будут пред лицем Моим, говорит Господь, так будет и семя ваше и имя ваше (Исайя).

В тот день, когда Мы скрутим небо, как писец свертывает свитки; как Мы создали первое творение, так Мы его повторим по обещанию от Нас. Поистине, Мы действуем! (Коран 21:104)

10 (11) Аллах впервые производит творения, потом повторяет его, потом к Нему вы вернетесь!

26 (27) Он - тот, кто впервые производит творение, а потом повторяет его. Это еще легче для Него (Коран 30).

И ночью прославляй Его и при обратном движении звезд (Коран 52:49).

Для пророчеств Исайи, как и в главе 2, приведем "комментарий" из "Властелина колец" Р.Толкиена (разумеется, ухватывающий лишь часть смыслов священного текста):

С потерей Кольца Враг лишится большей части той силы, которой владел изначально, а все созданное или начатое им с помощью Кольца будет разрушено, и он станет развоплощенной тенью до конца этого мира. Только так можно избыть величайшее из зол. Конечно, есть и другие злые силы, ведь и сам Саурон - всего лишь прислужник другого, давнего Врага. Но мы не в ответе за все Эпохи, мы призваны защитить нашу Эпоху, наши годы, без устали выкорчевывая знакомые нам злые побеги на знакомых полях, дабы оставить идущим за нами добрую пажить для сева. А будет ли орошать ее ласковый дождик или сечь суровый град - решать не нам... Может статься, всем нам суждена гибель в этой битве, может статься, никто из нас не узнает, чем кончится дело: уничтожено ли Кольцо, пал ли Саурон, но, по-моему, именно в этом наш долг. Лучше уж погибнуть на этом пути, чем погибнуть все равно и знать, что никакой новой Эпохи не будет (кн.5, гл.6 "Совет перед походом", пер. Н.В. Григорьева, В.И. Грушецкого, Л., 1991).

Этот фрагмент поразительно напоминает по духу заключительные слова Нобелевской лекции А.Сахарова:

Я защищаю также космологическую гипотезу, согласно которой космологическое развитие Вселенной повторяется в основных своих чертах бесконечное число раз. При этом другие цивилизации, в том числе и более "удачные", должны существовать бесконечное число раз на "предыдущих" и "последующих" к нашему миру листах книги Вселенной. Но все это не должно умалять нашего священного стремления именно в этом мире, где мы, как вспышка во мраке, возникли на одно мгновение из черного небытия бессознательного существования материи, осуществить требования разума и создать жизнь, достойную нас самих и смутно угадываемой цели.

Сам образ многолистного мира, пришедший из математики (теории функций комплексного переменного), широко встречается в трудах современных философов, например, М.К. Мамардашвили.

Во время становления христианства идеи множественности миров, а также концепция предсуществования душ развивались в трудах одного из ранних учителей Церкви Оригена (185-254)

Конец мира есть лишь относительный конец. Вселенная должна всегда существовать и движение возобновляться. Когда жизнь (какого-либо мира) подходит к концу, остаток искупается другим способом - нематериальным и очистительным огнем, после чего тварный дух получает свой окончательный вид. ... Материя, покинутая одними, служит затем для других, и так происходит вечный круговорот.

Многие взгляды Оригена (не столько метафизические, сколько христологические) позднее были объявлены еретическими; впрочем, сам он обычно отделял собственные частные мнения от буквы Писания. Большое внимание уделяется этим вопросам и в гностических текстах:

Поскольку все - боги мира и люди - говорят, что ничто не существовало до Хаоса, я покажу, что все они заблуждались, не зная устройства Хаоса и его корня. Объяснение таково: Если у всех людей существует согласие относительно Хаоса, что Тьма это, это же нечто от Тени и называют это Тьмой. Тень же - нечто вышедшее из работы, существующей изначала. Ясно, что она существовала, прежде чем возник Хаос. Он следовал за первой работой (Гностический трактат "Происхождение мира").

Они осмыслялись и отцами церкви, на многих из которых (особенно Григория Нисского и Евагрия Понтийского) оказал влияние Ориген.

Было нечто, как вероятно, и прежде нашего мира; но сие, хотя и постижимо для нашего разумения, однако же не введено в повествование (!), как несоответствующее силам новообучаемых и младенцев разумом. Еще ранее бытия мира, было некоторое состояние премирным силам, превысшее времени, вечное, присно продолжающееся. ...

Прежде видимого мира Бог сотворил мир невидимых духовных существ, хотя об этом не сказано в книгах Моисея. Сотворение же видимого мира произошло во времени, которое столь же преходяще, как и предметы, ограниченные временем (св. Василий Великий).

Могут ли рассмотренные традиционные воззрения о природе времени быть сопоставлены с естественнонаучными? До создания общей теории относительности и основанной на ней релятивистской космологии просто отсутствовал предмет для сопоставления, так как мало-мальски глубокое понимание времени было пределами возможностей естествознания. Уравнения Эйнштейна, связавшие свойства пространства-времени с распределением энергии и импульса материи, впервые в истории науки дали возможность осмысленно поставить вопрос о "космическом времени". В первой работе по релятивистской космологии (1917 г.) Эйнштейн рассмотрел статическую модель Вселенной в виде искривленного в четырехмерном пространстве шара (трехмерный аналог поверхности сферы) со свойствами, не зависящими от времени. Для того, чтобы получить такое решение, ему понадобилось видоизменить свои исходные уравнения, добавив к силам всемирного тяготения "силы всемирного отталкивания", действующие на очень больших расстояниях и описываемые так называемой космологической постоянной. В 1922 г. российский математик А. Фридман продемонстрировал неустойчивость решения Эйнштейна и построил существенно более общий класс решений, в которых свойства Вселенной (ее радиус кривизны) зависели от времени. Так возникла концепция расширяющейся Вселенной (стандартная модель), которая получила распространение после открытия в конце 20-х годов американским астрономом Э. Хабблом явления "разбегания галактик" - удаления их друг от друга со скоростью, пропорциональной расстоянию между ними.

Я смотрю в окно и вижу небо и вижу звезды Галактики, которые разбегаются от меня и удаляются от меня все дальше и дальше (У. Уитмен).

Близкие к статической модели идеи были развиты в 40-е годы в стационарной модели Ф.Хойла и др., где вещество непрерывно создается по мере разбегания галактик, так что его плотность во Вселенной остается постоянной. Однако эта модель не подтверждается экспериментально (в частности, противоречит данным по реликтовому излучению) и сейчас вытеснена стандартной моделью.

Из решения Фридмана следовало существование момента времени, в который радиус кривизны Вселенной равен нулю, а плотность вещества бесконечна - так называемая космологическая сингулярность. Модель Фридмана основана на ряде частных предположений о распределении вещества во Вселенной. Однако в 70-е годы английские математики и физики Р. Пенроуз и С. Хокинг доказали неизбежность существования сингулярности при достаточно общих условиях. Таким образом, общая теория относительности Эйнштейна приводит к практически неизбежному выводу о существовании некоторого начального момента времени, продолжение за который (в смысле вопроса "что было до того?") невозможно и бессмысленно. Данные по реликтовому радиоизлучению (гл.14) дают грубую оценку для этого момента времени - 10-20 миллиардов лет назад.

Напомним, что в традиционных подходах точка действительно является символом начала творения (гл.8).

Есть некая точка, которая является началом счета и не подлежит исследованию...

Когда мой ум сосредотачивается на наивысшем, есть все же и то, что выше его, что никогда не может быть постигнуто и понято, начальная Точка, которая полностью сокрыта, которая произвела то, что произвела, оставаясь непознаваемой, и озарила то, что озарила, оставаясь нераскрытой (Зогар 1.65).

В индуистской традиции сюда же относится мифология золотого яйца Брахмы.

Общая теория относительности Эйнштейна принципиально не может описать то, что происходило в непосредственной окрестности Большого Взрыва. Причины этого лежат в неучете квантовых явлений. Дело в том, что сильные гравитационные поля искажают течение времени, согласно же принципу неопределенности квантовой механики, измерение очень коротких промежутков времени неизбежно приводит к большой неопределенности энергии. Энергия, в свою очередь, является источником гравитационного поля, замедляющего время. Основанные на этих соображениях оценки показывают неприменимость теории Эйнштейна при рассмотрении промежутков времени меньших 10[-43] сек и, соответственно, пространственных расстояний меньших 10[-33] см (это так называемые планковские единицы времени и пространства, которые строятся из соображений размерности путем комбинирования трех фундаментальных постоянных современной физики - постоянной Планка. скорости света и гравитационной постоянной). Поэтому для рассмотрения непосредственной окрестности сингулярности, когда радиус кривизны пространства сопоставим с планковской длиной, нужно пользоваться квантовой теорией гравитации. Хотя полной и последовательной теории такого рода в настоящее время не существует, предпринимаются многочисленные попытки построить квантовую теорию Большого Взрыва.

Лучшее популярное изложение этих вопросов дано в знаменитой книге С. Хокинга "Краткая история времени". В сильно упрощенной форме взгляды Хокинга можно изложить в следующем виде. В ранней Вселенной характеристики пространства-времени испытывают квантовые флуктуации, связанные с соотношением неопределенностей, и Вселенная постоянно "туннелирует" между различными состояниями. Для описания процессов квантовомеханического туннелирования традиционно используется переход к мнимому времени, введенном в квантовую механику Л.Д. Ландау в 1932 г. В этом мнимом времени нет никакой сингулярности и нет никакого начального момента. Иными словами, при приближении к точке сингулярности классической теории наше физическое время исчезает и превращается в мнимое время, которое имеет конечную протяженность и не содержит особых (например, краевых) точек. Интересно, что мнимое время на языке теории относительности соответствует реальной пространственной координате. По выражению Хокинга,

...Когда это происходит, мы можем сказать, что время полностью опространствлено, еще точнее говорить не о пространстве-времени, а о четырехмерном пространстве (цит. по И. Пригожин, И. Стенгерс, Время, хаос, квант, с. 239).

Здесь возникают неожиданные аналогии с представлениями традиционализма о превращении времени в пространство в конце каждого цикла мирового развития:

Превращение времени в пространство, собственно говоря, реализуемо лишь в "конце мира"...Конец цикла является "вневременным", так же, как и его начало... В "первоначальном состоянии", или, что то же самое, в "центре мира"... время превращается в пространство (Р.Генон, Царство количества и знамения времени с.166, 167, 169).

В связи с описанием "сингулярности" Генон анализирует конец 34 песни из "Ада" Божественной Комедии Данте (переход из ада в чистилище). Согласно работам М.Элиаде, возврат в райское "время оно" также означает прекращение времени. В этом вопросе открывается простор для мифологического осмысления (см., напр., книгу Дж.Кэмпбелла).

И все-таки ведущая домой

дорога оказалась слишком длинной,

как будто Посейдон, пока мы там

теряли время, растянул (!) пространство.

Мне неизвестно, где я нахожусь,

что предо мной. Какой-то грязный остров...

Все острова похожи друг на друга,

когда так долго странствуешь, и мозг

уже сбивается, считая волны,

глаз, засоренный горизонтом [ср. гл.14], плачет...

Не помню я, чем кончилась война,

и сколько лет тебе сейчас, не помню.

(И.Бродский, Одиссей Телемаку)

Десять лет я не мог найти дорогу назад, а теперь позабыл откуда пришел (дзен).

Подобные представления проникли и в современные популярные художественные тексты.

- Многие думают, что конец света будет виден из любой точки земного шара... Это значит, что пространство как таковое отменено. Таким образом, конец наступит из-за того, что время отделится от пространства в том смысле, что повсюду в мире пространство разрушится. И везде останется только беззвучное время, освобожденное от пространства [ср.: Он слышал, как время утратило звук, И. Бродский, Сретенье]... Я так не думаю. В древнем Ханаане, недалеко от храма (!), находился круглый жертвенник с сиденьями вокруг него. Они предназначались для наблюдения за концом света. Считалось, что отсюда лучше всего можно будет увидеть судный день. Так что люди тогда ожидали конца света в одной-единственной точке. И для них он был только концом времени, но вовсе не пространства. Потому что если конец света виден в в одной-единственной точке, это означает, что в данном случае и в данном месте отменено именно время. Это и есть конец света. Пространство освобождается от времени.

- Я хотела услышать о любви, а ты о конце света.

- Но я и говорю о любви. В сердце не существует пространства, в сердце не существует времени... (М. Павич, Ящик для письменных принадлежностей)

(вспомним здесь рассуждения о центре пространства в гл.12).

Взаимное превращение времени и пространства (энергии, движения и событий, явлений) происходит и в обычной жизни. В некотором смысле оно имеет место при создании живописных полотен (изображение движения, см. работы П. Флоренского) и художественных текстов. По словам М. Бахтина,

В литературно-художественном хронотопе имеет место слияние пространственных и временных примет в осмысленном и конкретном целом. Время здесь сгущается, уплотняется, становится художественно-зримым; пространство же интенсифицируется, втягивается в движение времени, сюжета, истории (Формы времени и хронотопа романа).

Аналогичный процесс возникает и при создании других настоящих (например, философских) текстов.

Я называю текст фиксированным объектом, потому что процесс думания с его временными характеристиками (такими, как длительность) на этом заканчивается и уступает место пространству текста с его пространственными характеристиками (А.М. Пятигорский, Мифологические размышления).

15.2 Необратимость

Человек, рожденный женою, краткодневен и пресыщен печалями: как цветок, он выходит и опадает; убегает, как тень, и не останавливается (Иов 14:1-2).

Знаешь ли ты время, когда рождаются дикие козы на скалах, и замечал ли роды ланей? Они изгибаются, рождая детей своих, выбрасывая свои ноши; дети их приходят в силу, растут на поле, уходят и не возвращаются к ним... Можешь ли веревкою привязать единорога к борозде, и станет ли он боронить за тобою поле? Поверишь ли ему, что он семена твои возвратит и сложит на гумно твое? (Иов 39)

Ты возвращаешь человека в тление и говоришь: "возвратитесь, сыны человеческие!" (Псалтырь 89:4)

Никто, возложивший руку свою на плуг и озирающийся назад, не благонадежен для Царствия Божия (От Луки 9:62).

Одним из наиболее фундаментальных свойств времени в естественнонаучной картине мира является его необратимость, то есть принципиальное различие между прошлым и будущим. Этим временная "координата" отличается от пространственных измерений.

Всегда можно вернуть потерянное пространство, но никогда нельзя наверстать потерянное время (Наполеон Бонапарт).

И все же существуют четыре измерения, из которых три мы называем пространственными, а четвертое временным. Правда, существует тенденция противопоставлять три первых измерения последнему, но только потому, что наше сознание ... движется рывками [см. обсуждение дискретности психологического времени в разделе 15.1] лишь в одном единственном направлении этого последнего измерения (Г.Дж. Уэллс, Машина времени).

Таким образом, прошлое можно помнить (знать), но на него нельзя повлиять, будущее же знать невозможно, но на него можно влиять. Как уже отмечалось в связи со скандинавской мифологией, такое понимание времени не является самоочевидным и в действительности несвойственно большинству традиционных культур. В данном разделе мы постараемся продемонстрировать, что дело обстоит еще хуже, чем думал Наполеон.

- Если бы ты знала Время так же хорошо, как я, - сказал Болванщик, ты бы этого не сказала. Его не потеряешь! Не на такого напали!... Мы с ним поссорились в марте... С тех пор оно для меня палец о палец не ударит! А на часах все шесть... (Л. Кэрролл, Алиса в стране чудес).

Трудность проблемы необратимости времени для современной науки связана с тем обстоятельством, что почти все фундаментальные физические законы являются обратимыми. Слово "почти" означает очень небольшое нарушение обратимости времени для некоторых процессов, обусловленных так называемым слабым взаимодействием элементарных частиц, которое может нарушать зарядовую и временную (СР и Т) инвариантность. Эта необратимость по-видимому играла важную роль на ранних этапах эволюции нашей Вселенной, то есть в эпоху, близкую к Большому Взрыву. Согласно идее А. Сахарова, именно эта необратимость в конечном счете ответственна за преобладание в нашей Вселенной вещества над антивеществом. Тем не менее, согласно естественнонаучной картине мира, в современной Вселенной почти все определяется электромагнитными и гравитационными взаимодействиями, а их законы полностью обратимы. Это резко противоречит необратимости почти всех процессов, протекающих в реальном мире на макроуровне (например, переход механической энергии в тепло при трении, денатурация белка при нагревании, расширение газа в пустоту, и т. д.). Существование таких процессов постулируется одним из наиболее надежно экспериментально подтвержденных законов природы - вторым началом термодинамики. Согласно формулировке этого закона, предложенной Р. Клаузиусом, можно ввести некоторую функцию состояния системы, называемую энтропией. При некоторых (очень немногих) процессах энтропия сохраняется; такие процессы в принципе обратимы. Практически при всех реальных процессах энтропия возрастает; процессы с убыванием энтропии невозможны.

Нелегкую проблему вывода второго начала термодинамики из обратимых законов механики и электродинамики поставил и попытался решить в конце XIX века Л. Больцман. В общих чертах его подход к проблеме состоит в признании вероятностного, или статистического, смысла второго начала. Согласно Больцману, процессы, запрещенные вторым началом термодинамики, не невозможны, но чрезвычайно маловероятны. Рассмотрим в качестве примера расширение газа в пустоту. Обратный процесс, когда газ собирается снова в баллон, из которого он выпущен, не противоречит закону движения молекул. Однако он произойдет таким образом только если строго обратить скорости всех молекул. Уже небольшая ошибка в обращении движения (скажем, из- за малого, но конечного взаимодействия с окружением) приведет к тому, что газ не соберется в баллон. В природе реализуются только "грубые" состояния, возможность реализации которых слабо чувствительна к таким ошибкам. Проблема микроскопического обоснования второго начала термодинамики с точки зрения классической физики тесно связана таким образом с устойчивостью движения (в квантовой физике источником необратимости, согласно теории измерений Дж. фон Неймана, являются измерения, то есть неконтролируемая процедура взаимодействия микрообъекта с прибором, подробнее см. гл.11). Соответствующая математическая теория была разработана во второй половине XX века трудами А. Колмогорова, Я. Синая, Д. Аносова, В. Арнольда, С. Смейла и других математиков (подробнее об этих вопросах можно прочитать в относительно популярно написанных книгах: Г.А. Гальперин, А.Н. Земляков, Математические биллиарды, М., Наука, 1990, и И. Пригожин, От существующего к возникающему).

Как говорил Гегель, "Ответ на вопросы, которые оставляет без ответа философия, заключается в том, что они должны быть иначе поставлены". Для того, чтобы в рамках ньютоновской механики понять природу необратимости времени, то есть различия между прошлым и будущим, необходимо поставить вопрос иначе - не об индивидуальной траектории частиц системы, а о поведении пучка близких траекторий. Предположим, что координаты и скорости всех частиц в некоторый момент времени известны со сколь угодно малой, но конечной погрешностью. Если описывать, как это принято в современной механике, поведение системы как движение точки в многомерном фазовом пространстве (в котором по осям отложены компоненты координат и скоростей всех частиц - тем самым, по 6 осей на каждую частицу), то эта точка начинает свое движение в некотором "гиперпараллелепипеде", стороны которого - это величины погрешностей. Будем следить за эволюцией всей этой области. Если все силы в системе консервативны, так что выполняется закон сохранения энергии, то, согласно одной из основных теорем классической механики - теореме Лиувилля, - объем области в процессе движения остается постоянным. В то же время, ее диаметр, то есть расстояние между наиболее удаленными ее точками, может, оказывается, расти, причем очень быстро (по экспоненциальному закону). Исходная "клякса" в фазовом пространстве, грубо говоря, расплывается, утончаясь. Показатель, определяющий скорость этого расплывания, обычно называют колмогоровской энтропией. Такое поведение характерно не для всех систем (скажем, оно не имеет места для столь излюбленного в школьной физике гармонического осциллятора или при кеплеровском движении по орбите под действием гравитации). В то же время оно не является и экзотикой, например, возникая уже для одной частицы, движущейся по части плоскости, ограниченной кривой с участками, "выпуклыми внутрь", и отражающейся от стенок по законам упругого удара - "биллиард Синая". Для систем, состоящих из большого числа частиц, такое поведение "типично", то есть "гораздо больше" систем ведет себя как "биллиард Синая" чем как гармонический осциллятор. Почти любая система, состоящая из достаточно большого числа взаимодействующих частиц, а тем более вся Вселенная, относятся к системам с конечной колмогоровской энтропией. Это означает, что любая сколь угодно малая погрешность в задании начальных данных приводит к сколь угодно большой погрешности в результате, или, иными словами, две сколь угодно близкие траектории системы со временем разойдутся сколь угодно далеко. Именно для таких систем и можно обосновать второе начало термодинамики (впрочем, математически строгое доказательство этого утверждения до сих пор отсутствует).

Как все же относиться к тому факту, что реально необратимое поведение макрообъектов является следствием обратимости законов, действующих на микроуровне? Бельгийский физико-химик И. Пригожин, много занимавшийся вопросами обоснования второго начала термодинамики, в конце концов пришел к выводу о фундаментальной роли необратимых процессов:

Необратимые процессы столь же реальны, как и обратимые, и не соответствуют дополнительным ограничениям, которые нам приходится налагать на законы, обратимые во времени (И. Пригожин, От существующего к возникающему, с.11,12).

Итак, мы приходим к выводу, что нарушенная временная симметрия является существенным элементом нашего понимания природы... Стрела времени не противопоставляет человека природе. Наоборот, она свидетельствует о том, что человек является неотъемлемой составной частью эволюционирующей Вселенной (там же, с.252).

Пригожин фактически дополняет фундаментальные законы природы требованием, чтобы процессы, противоречащие второму началу термодинамики, были строго запрещены. Тогда, как он показывает, для систем с неустойчивым движением (подобным биллиардам Синая), можно ввести "внутреннее время", описывающее необратимые изменения состояния таких систем. Отметим, что аналогичные идеи в рамках классической механики ранее высказывал астроном Н. Козырев.

Вольноотпущенник Времени возмущает его рабов.

Лауреат Госпремии тех, довоенных годов

ввел формулу Тяжести Времени. Мир к этому не готов.

(А.Вознесенский, Астрофизик)

Пригожин обращает внимание на связь своей концепции с линейным временем Ветхого и Нового Завета, не раскрывая, впрочем, детально характер этой связи. В то же время, следует иметь в виду, что библейская концепция времени, как обсуждалось выше, существенно сложнее. Пригожин считает существенным недостатком современного естествознания как раз непонимание фундаментальной роли необратимости, особенно обращая внимание на "атемпоральную" позицию Эйнштейна:

Отрицание времени было искушением и для Эйнштейна, ученого, и для Борхеса, поэта. Оно отвечало глубокой экзистенциальной потребности... Физика, для того, чтобы иметь в глазах Эйнштейна какую-то ценность, должна была удовлетворять его потребности в избавлении от трагедии человеческого существования (И. Пригожин, И. Стенгерс, Время, хаос, квант, с. 260).

Стремление Пригожина привести физическую картину мира в большее соответствие с повседневным опытом человеческой жизни, в котором различие между прошлым и будущим в самом деле играет решающую роль, по-видимому, все-таки приводит не к обогащению, а к обеднению картины мира. Вероятно, в действительности обратимость микроскопических законов движения является неким намеком на более глубокий уровень реальности, на котором нет столь привычного для нас различия между прошлым и будущим, в соответствии с "искушением" Эйнштейна, о котором говорится в приведенной выше цитате.

Ты не видишь в творении Милосердного никакой несоразмерности. Обрати свой взор: увидишь ли ты расстройство? Потом обрати свой взор дважды: вернется к тебе взор с унижением и утомленный (Коран 67:3-4).

В то же время, указание Пригожиным на связь времени с трагедией человеческого существования кажется очень глубоким и имеет аналогии во многих религиозных и опирающихся на традицию философских системах (см., например, подробное обсуждение в беседах Д. Бома с Дж. Кришнамурти).

Река времен в своем стремленьи уносит все дела людей

И топит в пропасти забвенья народы, царства и царей.

А если что и остается чрез звуки лиры и трубы,

То вечности жерлом пожрется и общей не уйдет судьбы.

(Г.Р. Державин, написано за два дня перед смертью)

Греческий бог времени Кронос (Сатурн) пожирает собственных детей. В индуизме божество времени Кала (либо его женская ипостась - богиня Кали, олицетворяющая божественную энергию - шакти) ассоциируются со смертью и разрушением.

- Как воды рек стремительно и шумно несутся в великий океан, так устремляются те могучие воины, цари Земли, в Твои отверзтые, палящие уста..., чтобы, исчезнув в них, найти там смерть. Все поглощая впереди и позади и со всех сторон, пламя бессчетных Твоих языков испепеляет всех... Что сокрыто в Тебе - я стремлюсь познать. Но Твой нынешний образ ужасает меня.

- Я - Время, что несет отчаяние в мир, что истребляет всех людей, являя свой закон на Землю. Никто из воинов, которые, готовясь к битве, строятся в ряды, не ускользнет от смерти. Ты один (личный смысл!) не перестанешь жить (диалог Арджуны и Кришны, Бхагавадгита 11:29-32).

Приведем также пассаж, принадлежащий христианскому автору.

- Вы обещаете не... ничего не делать, если я подойду?- спросила Джил.

- Я не даю обещаний,- ответил лев.

Джил так хотелось пить, что, сама того не замечая, она подошла на шаг ближе.

- Вы едите девочек?- спросил она.

- Я проглотил много девочек и мальчиков, мужчин и женщин, королей и императоров, городов и царств,- ответил лев. Он сказал это без хвастовста, сожаления или гнева. Просто сказал.

- Я боюсь подойти,- сказала Джил.

- Тогда ты умрешь от жажды,- заметил лев.

- Вот ужас! - сказала Джил, делая еще один шаг вперед. - Лучше я пойду поищу другой ручей.

- Другого ручья нет, - сказал лев (К. Льюис, Серебряное кресло).

Здесь используется библейский образ льва, символизирующий Бога (см, напр., Осия 5:14, Иов 10:16). В следующем анекдоте при желании можно увидеть буддийские (или кастанедовские - с заменой льва на орла) мотивы.

Идет лев по лесу, встречает волка и говорит ему:

- Завтра в девять часов приходи на завтрак, я тебя съем. Вопросы есть?

Волк заплакал и пошел прочь. Далее навстречу льву идет медведь.

- Завтра в двенадцать часов приходи на обед, я тебя съем. Вопросы есть?

Медведь заплакал и пошел прочь. Затем лев встречает зайца.

- Завтра в девять часов вечера приходи на ужин, я тебя съем. Вопросы есть?

- А можно не приходить?

- Можно, вычеркиваю.

В традиционных религиях ограничение человека пространством и временем связывается грехопадением.

Он сказал: "Низвергнись! Одни из вас враги для других. Для вас на земле местопребывание и пользование на время" (Коран 7:23(24)).

Особенно остро и конкретно, как уже говорилось в разделе 15.1, ставится проблема освобождения от времени в буддизме (приведем еще слова Догэна: "Добро и зло суть время, а время не хорошо и не дурно"). Предельно трагическое отношение ко времени характерно для гностицизма, где говорится о заброшенности и изгнании душ в пространство (эоны) и время.

Они (власти) породили Судьбу и через меры, периоды и времена сковали богов на небесах, ангелов, демонов и людей, так что все попали под ее узы (Апокриф Иоанна).

Я (Спаситель) скитался по мирам и поколениям... В этом мире я пребываю тысячи мириадов лет и никто не узнал, что я был там (мандейский текст).

Не менее обостренно и тонко воспринималась тема зависимости от времени в западной традиции, в частности, российской интеллигенцией (вспомним знаменитую строку Пастернака "у времени в плену"). Не последнюю роль здесь сыграли трагические события ХХ века.

Георгий Иванович [Гурджиев] любил повторять: "Знатоки времени знают свое время и оттого не зависят от времени вообще" (А.М. Пятигорский, Философия одного переулка).

В книге "Страх и трепет" С. Кьеркегор связывает понятие веры с движением (скачком) за пределы временности, конечности. О возможности преодоления времени писал философ О. Вейнингер.

Этику можно выразить так: действуй вполне сознательно, т.е. поступай так, чтобы в каждый момент Ты был целиком в деле, чтобы там заключалась вся твоя индивидуальность... Если человек в единственном случае поступает с сильным напряжением воли так, что вкладывает в этот момент всю универсальность самого себя (и мира, ибо он ведь микрокосм), - тогда он побеждает время, становится Богом (О. Вейнингер, Афоризмы).

Подобные темы поднимались и многими мистиками.

Часы не знают безвременности,

Для того, кем владеет время,

Единственный путь туда - через исступление (Руми, Маснави).

Для снижения напряжения приведем еще две цитаты:

Как будто маленький собор,

Висящий крепко на гвозде,

Часы кричали с давних пор,

Как надо двигаться звезде.

Бездонный времени сундук,

Часы - творенье адских рук!

И все это прекрасно понимая,

Сказал Фома, родиться мысли помогая:

"Я предложил бы истребить часы!"

И закрутив усы,

Он посмотрел на всех спокойным глазом.

Блестела женщина своим чугунным тазом.

(Н. Заболоцкий, Время)

Королева как закричит: "Убить Время! Он хочет убить Время! Рубите ему голову" (Л. Кэрролл, Алиса в стране чудес).

Вопрос о природе необратимости с естественнонаучных позиций подробно обсуждается в упоминавшейся книге С. Хокинга "Краткая история времени". Согласно Хокингу, можно ввести три "стрелы времени" (по терминологии Эддингтона): космологическую, определяемую расширением Вселенной, термодинамическую (рост энтропии, т.е. беспорядка) и психологическую, определяемую субъективным ощущением (память человека относится к прошлому, а не к будущему). Связь этих трех понятий времени несамоочевидна. В диалоге Платона "Политик" (269d, 270d-е) о ней сказано так:

Бог то направляет движение Вселенной, сообщая ей круговращение сам, то предоставляет ей свободу - когда кругообороты Вселенной достигают подобающей соразмерности во времени; потом это движение самопроизвольно обращается вспять... На всех животных тогда нападает великий мор, да и из людей остаются в живых немногие. И на их долю выпадает множество поразительных и необычных потрясений ... Возраст живых существ, в каком каждое из них тогда находилось, сначала таким и остался, и все, что было тогда смертного, перестало стареть и выглядеть старше; наоборот, движение началось в противоположную сторону и все стали моложе и нежнее: седые власы старцев почернели... гладкими стали и тела возмужалых юнцов, с каждым днем и с каждой ночью становясь все меньше, пока они вновь не приняли природу новорожденных младенцев и не уподобились им как душой, так и телом. Продолжая после этого чахнуть, они в конце концов уничтожались совершенно.

Аналогичные описания "обращения" хода времени содержит описание Страны Блаженства в "Трудах и днях" Гесиода. Согласно буддийской Абхидхарме, в периоды деградации продолжительность человеческой жизни падает от бесконечной до десяти лет, а в периоды подъема - возрастает возрастает (см. также сутру "Львиный рык миродержца", а также апокалиптические описания 3 кн. Ездры, 5:52, 6:21). Полная схема циклической эволюции в Абхидхарме является очень сложной: большая (великая) кальпа состоит из 80 малых (промежуточных) кальп - 20 кальп созидания, 20 - развития, 20 - разрушения, 20 - состояния рассеяния. Живые существа обретают просветление на протяжении трех великих кальп. Следует еще раз отметить, что в действительности в буддизме речь идет не о реальном историческом времени, а скорее о способе описания и упорядочения психологических и идеологических феноменов.

В простой модели эволюции Вселенной Хокингу удалось получить смену роста энтропии ее падением с началом сжатия Вселенной (т.е. с поворотом космологической стрелы, см. ниже раздел 15.3), но в дальнейшем, после более общего анализа, он отказался от этого вывода. Исходя из аналогии мозга с компьютером, ячейки памяти которого при получении информации переходят из неупорядоченного состояния в упорядоченное, Хокинг заключил, что психологическая стрела времени совпадает с термодинамической (похожие рассуждения можно найти в "Кибернетике" Н. Винера). Однако в предыдущих разделах мы видели, что такая аналогия, принижающая роль человеческого сознания, сомнительна и неполна. Таким образом, этот вопрос остается открытым. Он тесно связан с такими проблемами, как возможность ясновидения, достоверность пророчеств и т.д. (см., например, замечания в разделе 15.1).

- Ничего не понимаю! - протянула Алиса. - Все это так запутано!

- Просто ты не привыкла жить в обратную сторону, - добродушно объяснила Королева. - Поначалу у всех кружится голова... Одно хорошо. Помнишь при этом и прошлое, и будущее.

- У меня память не такая, - сказала Алиса. - Я помню только прошлое.

- Значит, у тебя очень скверная память! - заявила Королева (Л. Кэрролл, Алиса в Зазеркалье).

Другой выдающийся физик и математик, Р. Пенроуз, связывает существование "стрелы времени" с особым характером начальных условий при Большом Взрыве (см. его книгу "Новый разум императора"). По мнению Пенроуза, наша Вселенная создана в необычно "гладком" состоянии. В процессе эволюции это состояние "портится" - например, возникают черные дыры, обладающие колоссальной энтропией. При эволюции Вселенной из "точки общего положения" в ней было бы приблизительно равное число черных" и "белых" дыр, причем существование белых дыр приводило бы к уменьшению энтропии и нарушению второго начала термодинамики. При этом важно подчеркнуть, что процессы с участием белых и черных дыр вовлекают такие колоссальные количества энтропии, что на их фоне рост энтропии в "обычных" физических, химических и биологических процессах пренебрежимо мал.

Вопрос о соотношении психологической и термодинамической стрелы времени связан и с давней проблемой "демона Максвелла". В своих рассуждениях о природе второго начала термодинамики Дж. Максвелл, являющийся не только создателем классической электродинамики, но и одним из основателей современной статистической физики, рассмотрел следующую мысленную ситуацию. Предположим, что мы имеем газ в сосуде, разделенном перегородкой с маленьким отверстием, причем температура поддерживается постоянной. Молекулы двигаются с разными скоростями, в соответствии с найденной Максвеллом функцией распределения. Пусть у перегородки дежурит маленькое существо - демон, которое пропускает слева направо только молекулы, двигающиеся со скоростью больше некоторой критической скорости, а справа налево - меньше критической. Затем отверстие закрывается, и половины сосуда теплоизолируются. После установления теплового равновесия в каждой из частей сосуда температура в правой половине окажется выше, чем в левой. Весь этот процесс противоречит второму началу термодинамики и в принципе может быть использован для совершения полезной работы за счет энергии хаотического теплового движения молекул. В чем же ошибка нашего рассуждения?

Если в качестве демона рассматривать некое механическое устройство и учесть, что его молекулы тоже неизбежно вовлечены в процесс хаотического теплового движения, то можно показать, что работать такое устройство не будет (детальный анализ соответствующей конструкции "храповик и собачка" дан в 4-м выпуске Фейнмановских лекций; более популярное изложение см. в книге Р. Фейнмана "Характер физических законов"). В то же время, если под демоном понимать некоторое разумное существо, способное к осмысленным действиям, парадокс остается. Разрешение его возможно лишь при учете более тонких соображений (впервые высказанных Л. Сциллардом) о том, что процессы сбора, переработки и хранения информации о состоянии молекул сами по себе сопровождаются ростом энтропии. Если даже свести все потери энергии к минимуму, окажется, что уменьшение энтропии Вселенной в результате действий демона как минимум компенсируется увеличением энтропии его мозга. Детальный анализ (см. статью Ч. Беннета в списке литературы) показывает, что, парадоксальным образом, главная причина невозможности успешной работы демона состоит в необходимости забывания им полученной случайной информации о системе.

Кроме смерти, нет ни одного нормального процесса, который бы полностью очищал мозг от всех прошлых впечатлений, а после смерти нельзя заставить мозг действовать снова. Из всех нормальных процессов всего ближе к непатологическому очищению сон (Н. Винер, Кибернетика, с.197).

Данную проблему можно было бы обойти, если бы демон обладал бесконечной памятью. Во всех этих рассуждениях мозг, как и в анализе Хокинга, уподобляется компьютеру с хранением информации в двоичном коде. Насколько нам известно, вопрос о возможности нарушения второго начала существом с мозгом, устроенным по типу моделей нейронных сетей, в ситуациях типа мысленного опыта Максвелла в строгой постановке не исследовался. Тем более неясен этот вопрос в свете более общих "трансперсональных" подходов, обсуждавшихся в главе 12 (вспомним здесь проблему открытости мира и сознания).

Следует иметь в виду, что умение забывать - это особо важная статья в нашей жизни. Кроме того, это большое и загадочное искусство. Память возвращается к человеку циклически. Любая декада воспоминаний вновь возникает на небе памяти после того как, подобно комете, пройдет свою часть какой-то собственной вселенной. Точно так же, циклически, текут и периоды забытья. Всякий раз, когда что-то забываешь, это означает, что к тебе обращается и окликает по имени кто-то с той стороны. Кто-то с того света подает тебе знак, что хочет вступить в общение с тобой. И если вспомнишь забытое, это значит, что то сообщение, которое этот кто-то хотел тебе передать, достигло тебя! Но имей в виду, то, что ты забыл, всегда немного изменено, и когда наконец ты вызовешь забытое в своем сознании, то, что ты вспомнил, всегда будет немного отличаться от того, что выцвело в твоей памяти... И именно в этой разнице и кроется сообщение (М. Павич, Ящик для письменных принадлежностей, Как быстро и легко забыть сербский за семь уроков).

Другой чрезвычайно интересный (и до конца не проясненный) вопрос, связанный со вторым началом термодинамики - это вопрос о роли начальных и граничных условий к законам физики. По-видимому, впервые он был поставлен в четкой форме в 1909 г. В. Ритцем в полемике с А. Эйнштейном. Сами по себе основные законы электромагнетизма - уравнения Максвелла - обратимы, однако реально (на что обратил внимание Ритц) мы всегда рассматриваем в качестве допустимых лишь часть возможных решений, соответствующих так называемым запаздывающим волнам, и отбрасываем опережающие волны. Так, для колеблющегося заряда запаздывающие решения уравнений Максвелла соответствуют волнам, распространяющимся во все стороны от заряда, а опережающие - сходящимся к заряду. Уравнения Максвелла действительно имеют такие решения, но мы их обычно отбрасываем как не соответствующие реальности, что и является истинным источником необратимости.

С другой стороны, Дж. Уилер и Р. Фейнман показали, что все результаты классической электродинамики могут быть получены при использовании обратимых во времени решений уравнений Максвелла, равных полусумме опережающих (идущих из будущего!) и запаздывающих решений. При этом, в соответствии с позицией, отстаиваемой Эйнштейном в полемике с Ритцем, необратимое поведение возникает только в результате операции усреднения по состояниям поглотителей. Более того, такой подход, сохраняя все достижения теории Максвелла, свободен от ряда трудностей, например, от проблемы бесконечной собственной энергии электрона. При переходе к квантовому случаю ситуация, правда, опять радикально изменяется. Дело в том, что принцип отбора решений, аналогичный использованию лишь запаздывающих волн, глубоко заложен в основах современной квантовой теории поля. Этот принцип - сам по себе, без какой-либо конкретизации законов динамики - приводит к так называемым дисперсионным соотношениям, выражающим причинность; их следствия неизменно подтверждались во всех выполненных до настоящего времени экспериментах. В то же время, до сих пор никем не построена удовлетворительная квантовая версия электродинамики Уилера-Фейнмана, и неясно, можно ли это сделать в принципе. Отметим еще, что использование опережающих решений лежит в основе упомянутой в гл.11 трансакционной интерпретации квантовой механики, согласно которой каждый акт измерения в определенном смысле изменяет прошлое системы.

Вопрос об однозначности и определенности прошлого (а не только будущего) может быть поставлен и по отношению к человеческой истории. В частности, здесь можно спросить, так ли уж важна историческая достоверность священных текстов (например, Библии), или они имеют более важные функции (см. гл.5, 8). Сюда же относится вопрос о правильном понимании древних мифов, преданий и летописей.

Этический аспект необратимости обсуждался О. Вейнингером, который противопоставлял ограниченность власти человека только над настоящим всемогуществу Бога (для Него вечность и настоящее сливаются).

Односторонность времени... и есть причина отвращения к возвращающимся, вращательным формам движения. Эта форма движения, как оказалось, не этична. Причина односторонности времени должна, следовательно, лежать в области морали... Безнравственно дважды сказать одно и то же... Безнравственно желать изменить прошлое... Ложь - это желание власти над прошлым... Жизнь невозвратима; нет обратного пути от смерти к рождению. Проблема односторонности времени - это вопрос о смысле жизни (Проблема времени).

Утверждение Вейнингера о безнравственности желания изменить прошлое, к сожалению, блестяще подтверждено историческим опытом XX века. Переписывание прошлого в связи с политической конъюнктурой широко практиковалось, в частности, в России - как в советский период, так и, с противоположных позиций - в постсоветское время. Эта тема является одной из основных в знаменитом романе Дж. Оруэлла "1984", в котором тоталитарное государство непрерывно занимается фальсификацией всех источников в соответствии с сиюминутной "линией Партии", а неизбежные при этом нестыковки и противоречия успешно объясняются происками врагов.

Влияние будущего на прошлое является излюбленным сюжетом научной фантастики; размышляли на эту тему и более "серьезные" авторы. Следующие поэтические отрывки подчеркивают ее эмоциональную значимость.

Настоящее и прошедшее,

Наверно, содержатся в будущем,

А будущее заключалось в прошедшем.

Если время суще в себе,

Время нельзя искупить.

...Несбывшееся и сбывшееся

Приводят всегда к настоящему.

Эхом в памяти отдаются шаги

В тупике, куда мы не свернули

К двери в сад, которую не открывали.

(Т.С. Элиот)

В череду наших дней

Иногда ударяли молнии.

В разрывах мелькало

То, что должно свершиться,

Мы прикасались к тому,

Что рвалось к нам из будущего.

Наша походка

Становилась чуточку тверже,

И немного отодвигалось место,

Где предстоит нам упасть.

Жаль что редко случались молнии.

(Э. Гильвик, Молнии)

В феноменологических подходах, развивавшихся Пригожиным и др., влияние "будущего" определяется так называемым аттрактором - состоянием, к которому стремится система. Дискуссионность всех этих вопросов показывает, что даже в рамках чисто естественнонаучного подхода проблема необратимости (взаимосвязи прошлого и будущего) далека от удовлетворительного решения.

15.3 Эволюция и конец времени

Что за смех, что за радость, когда весь мир горит? Покрытые тьмой, почему вы не ищете света? (Дхаммапада, Глава о старости, 146)

Аллах сжимает и щедро дает и к Нему вы будете возвращены (Коран 2:245).

Когда наступит великая смерть, осуществится великая жизнь (дзен).

Кто говорит, что... начало тождественно концу, а конец есть мера начала, - да будет анафема (V Вселенский Собор, 553 г.).

Мы прошли разряды насекомых с наливными рюмочками глаз.

Он сказал: природа вся в разломах, зренья нет - ты зришь последний раз.

Он сказал: довольно полнозвучья - ты напрасно Моцарта любил,

Наступает глухота паучья, здесь провал сильнее наших сил.

И от нас природа отступила - так, как будто мы ей не нужны,

И продольный мозг она вложила, словно шпагу, в темные ножны.

И подъемный мост она забыла, опоздала опустить для тех,

У кого зеленая могила, красное дыханье, гибкий смех...

(О. Мандельштам)

Вопрос о механизмах эволюционного развития является одним из самых сложных (и, пожалуй, одним из наиболее важных) в современной науке. Последняя исходит из признания факта появления все более и более сложных структур во Вселенной с течением времени: от однородной горячей водородно-гелиевой плазмы к галактикам, звездам и планетам; от неживой материи к живым организмам, и, наконец, от "примитивной" психики животных - к разуму. Надо, однако, подчеркнуть, что только первый из отмеченных здесь "скачков" в эволюции материи действительно достаточно хорошо изучен естественнонаучными методами (см., напр., книгу Я.Б. Зельдовича и И.Д. Новикова "Строение и эволюция Вселенной").

Решение Фридмана (см. раздел 15.1), в зависимости от плотности вещества во Вселенной, дает три варианта эволюции - бесконечное расширение (пространство искривлено как поверхность седла и бесконечно; дальнейшая эволюция такой Вселенной, напоминающая тепловую, точнее, "холодную" смерть, обсуждается в работе Ф.Дайсона "Время без конца: физика и биология в открытой Вселенной", впрочем достаточно оптимистичной), расширение с последующим сжатием и сгоранием (пространство конечно и замкнуто, время - отрезок, имеющий начало и конец, что соответствует восточной концепции циклов), и "промежуточный" вариант, когда пространство евклидово (плоское). Вопрос о выборе модели зависит от распределения вещества во Вселенной - здесь многое определяется количеством "темной" материи, обнаруживаемой в астрономических наблюдениях по косвенным данным; физическая природа ее в настоящее время неясна. По-видимому, плотность вещества в целом близка к критической, и скорость расширения мала: при слишком быстрой эволюции Вселенной просто не хватило бы времени для формирования галактик, звезд и планет. По словам С. Хокинга,

... Уменьшение скорости расширения на одну единицу в 10[12] в тот момент, когда температура Вселенной была 10[10] К, привело бы к тому, что вселенная бы снова начал сжиматься, когда ее радиус составлял бы только 1/300 нынешнего значения, а температура была бы только 10000[0]К.

Согласно последним данным, наиболее вероятен сценарий с бесконечным расширением Вселенной (см., напр., А. Волков, Впишите в хронологию слово "вечность", Знание-сила, 2000, N1, с.36); при этом в определенном смысле возрождается концепция космологической постоянной Эйнштейна (раздел 15.1). В то же время Вселенная не отождествляется с ее наблюдаемой частью (для которой используется термин Метагалактика) и допускается возможность разных условий в разных метагалактиках.

В настоящее время представляется более правдоподобным, что Вселенная в целом будет существовать вечно, нескончаемо порождая новые и новые экспоненциально большие области, в которых законы низкоэнергетического взаимодейcтвия элементарных частиц и даже эффективная размерность пространства-времени могут быть различны. Мы не знаем, может ли жизнь неограниченно долго развиваться в каждой отдельной такой области, но мы знаем наверняка, что жизнь снова и снова будет зарождаться в разных областях Вселенной во всех своих возможных видах... Действие все еще продолжается и, скорее всего, оно будет продолжаться вечно. В разных частях Вселенной разные зрители наблюдают его бесконечные вариации (А.Д. Линде, Физика элементарных частиц и инфляционная космология, с. 262).

В "синергетическом" подходе Пригожина (см. ниже) слабо связанные части Вселенной (миры) могут обладать разным временем и находиться на разных стадиях эволюции.

Теперь уместно перейти к подробному обсуждению важного мировоззренческого обобщения современной науки, которое получило название антропный принцип. По формулировке американского физика Дж. Уилера, "не только человек приспособлен к Вселенной, но и Вселенная приспособлена к человеку". В частности, масса нейтрона чуть больше, чем сумма масс протона и электрона, и поэтому в обычных условиях атом водорода стабилен (соответствует минимуму энергии), а нейтрон - нет. Если бы соотношение масс было бы обратным (что не противоречит никаким из известных в настоящее время фундаментальным физическим законам), Вселенная состояла бы главным образом из нейтронов, и ни химия, ни биология в известных нам формах не существовали бы. Ниже мы приведем и другие примеры, которые свидетельствуют, что структура Вселенной весьма чувствительна к значениям фундаментальных констант, причем их заметное изменение делает существование человека невозможным. Как отмечалось в главе 11, в свете антропного принципа можно объяснить даже факт трехмерности пространства.

Для человека, верящего в Божественный промысел, антропный принцип выглядит очень естественно. Как обсуждалось в главе 12, современная наука, начиная с Дарвина старающаяся объяснять целесообразность в природе случайным перебором возможностей, выдвинула концепцию множественного рождения вселенных (точнее, метагалактик), лишь незначительная часть которых имеет условия, благоприятные для разумной жизни. По формулировке российского космолога А. Зельманова, "мы являемся свидетелями процессов определенного типа, потому что процессы другого типа протекают без свидетелей". Впрочем, и здесь возникают ассоциации не столько с позитивистской "дарвиновской" наукой, сколько с каббалистическими "искрами" и с "сосудами стеклянными и глиняными" (см. главу 14).

Лепящий черепа таинственный гончар

Особый проявил к сему искусству дар:

На скатерть бытия он опрокинул чашу

И в ней пылающий зажег страстей пожар.

(О. Хайям)

Ключевую роль в эволюции Вселенной после отделения вещества от излучения (гл.14) играет известное в классической механике явление гравитационной неустойчивости. Грубо говоря, так как гравитация - это всегда притяжение, случайное возрастание плотности вещества в какой-то области пространства неизбежно приведет, за счет гравитационных сил, к дальнейшему возрастанию плотности и к расслоению первоначально однородного распределения вещества. Таким образом, возникают скопления галактик, затем галактики, и, наконец, звезды. В конечном счете, именно за счет гравитационной энергии внутренности протозвезд разогреваются до температур, когда становятся возможными термоядерные реакции и начинается химическая эволюция Вселенной - приготовление тяжелых элементов.

Вначале звезды представляют собой водородно-гелиевые шары, сжавшиеся и разогревшиеся до такой степени, что в их центральной области начинаются термоядерные реакции, то есть процессы слияния легких ядер в более тяжелые с выделением большого количества энергии. Единственным типом таких реакций в звездах первого поколения является так называемый "протонный цикл", в результате которого из четырех протонов (ядер водорода) синтезируется одна альфа-частица (ядро гелия). Когда весь водород "сгорает", звезда превращается в красный гигант. В дальнейшем начинается реакция слияния трех ядер гелия в ядро углерода и цепочка сложных реакций синтеза, в процессе которых возникают самые стабильные ядра - ядра железа (см. Нобелевскую лекцию Фаулера в списке литературы). При определенных условиях звезда заканчивает свое существование в виде вспышки Сверхновой, в результате которой синтезируются элементы тяжелее железа (вплоть до трансурановых), и все "наработанные" в процессе эволюции элементы рассеиваются в космическое пространство. Соответственно звезды следующего поколения наряду с водородом и гелием содержат в небольшом количестве и более тяжелые элементы. Те элементы, из которых состоят планеты земного типа, а также те, которые образуют химическую основу жизни, формируются в процессе звездной эволюции. При этом ключевой является реакция слияния трех ядер гелия в ядро углерода (по ряду причин слияние двух ядер гелия не приводит к появлению устойчивых ядер). Вероятность таких процессов столкновения трех частиц, вообще говоря, мала. Ф. Хойл и Э. Солпитер показали, что углерод синтезируется в звездах в заметных количествах только благодаря "случайному" обстоятельству (антропный принцип!): из-за особенности энергетической структуры ядра углерода этот процесс носит резонансный характер. Если бы значения фундаментальных физических констант существенно отличались от реализующихся в нашей Вселенной, вероятность синтеза углерода и более тяжелых элементов была бы намного меньше и Вселенная состояла бы почти из чистой водородно-гелиевой смеси. В такой Вселенной жизнь в ее земных формах была бы безусловно исключена.

Разумеется, многие важные детали космогонических процессов до сих пор неясны, но принципиальных трудностей здесь по-видимому нет. В то же время, вопрос о эволюции живого и особенно о происхождении жизни является чрезвычайно трудным, а сама возможность его корректного рассмотрения в рамках естественных наук не доказана, хотя материалистически настроенные биологи и психологи и проявляют здесь оптимизм.

По мнению некоторых авторов, выражение "нисходить", возможно, связано и с тем, что в древности любили выводить свое происхождение от богов. Что древо жизни растет не сверху вниз, а снизу вверх - это, до Дарвина, ускользало от внимания людей. Так что слово "нисхождение" означает нечто, как раз обратное тому, что оно хотело бы означать: его можно отнести к тому, что наши предки в свое время в самом буквальном смысле спустились с деревьев. Именно это они и сделали, хотя - как мы теперь знаем - еще задолго до того, как стали людьми. Немногим лучше обстоит дело и со словами "развитие", "эволюция". Они тоже вошли в обиход в то время, когда мы не имели понятия о возникновении видов в ходе эволюции, а знали только о возникновении отдельного организма из яйца или из семени. Цыпленок развивается из яйца или подсолнух из семечка в самом буквальном смысле, т.е. из зародыша не возникает ничего такого, что не было в нем упрятано с самого начала. Великое Древо Жизни растет совершенно иначе. Хотя древние формы являются необходимой предпосылкой для возникновения их более развитых потомков, этих потомков никоим образом нельзя вывести из исходных форм, предсказав их на основе особенностей этих форм. То, что из динозавров получились птицы или из обезьян люди, - это в каждом случае исторически единственное достижение эволюционного процесса, который хотя в общем направлен ввысь - согласно законам, управляющим всей жизнью, - но во всех своих деталях определяется так называемой случайностью, т.е. бесчисленным множеством побочных причин, которые в принципе невозможно охватить во всей полноте...

Несмотря на все достижения биохимии и вирусологии, поистине великие и глубоко волнующие, возникновение жизни остается - пока! - самым загадочным из всех событий. Различие между органическими и неорганическими процессами удается изложить лишь "инъюнктивным" определением, т.е. таким, которое заключает в себе несколько признаков живого, создающих жизнь только в их общем сочетании. Каждый из них в отдельности - как, например, обмен веществ, рост, ассимиляция и т.д. - имеет и неорганические аналоги. Когда мы утверждаем, что жизненные процессы суть процессы физические и химические, это безусловно верно. Нет никаких сомнений, что они в принципе объяснимы в качестве таковых вполне естественным образом. Для объяснения их особенностей не нужно обращаться к чуду, так как сложность молекулярных и прочих структур, в которых эти процессы протекают, вполне достаточна для такого объяснения. Зато не верно часто звучащее утверждение, будто жизненные процессы - это в сущности процессы химические и физические... Как раз "в сущности" - т.е. с точки зрения того, что характерно для этих процессов и только для них, - они представляют собой нечто совершенно иное, нежели то, что обычно понимается под физико-химическими процессами (К. Лоренц, Агрессия).

Если все-таки попытаться отделить доказанное от предполагаемого, то можно отметить, что с самым ранним этапом эволюции (еще химической, а не биологической!) дело обстоит относительно благополучно. По-видимому, достаточно надежно продемонстрирована возможность появления весьма сложных органических соединений в условиях, предположительно соответствующих атмосфере и гидросфере первобытной Земли. С другой стороны, обстоятельства решающего шага - появления самовоспроизводящихся структур из белков и нуклеиновых кислот - неясны совершенно. Дарвиновская гипотеза об естественном отборе как основном механизме прогрессивной биологической эволюции также вызывает ряд вопросов. Основная проблема здесь, по существу, является количественной - хватает ли времени существования Земли (не более 4.5-5 миллиардов лет) для превращения первичного бульона, состоящего из относительно простых молекул, в современную биосферу, включая человека, кальмара, муравьев и т.д.

Математическое рассмотрение показывает, что скоординированные мутации нескольких признаков крайне маловероятны и требуют астрономического числа поколений, особенно для типичного случая, когда признаки не доминантны, а рецессивны. Однако именно такие мутации необходимы для формирования уникальных составных структур организма (например, глаза), а также сложных форм инстинктивного поведения. В итоге дарвиновский механизм отбора, вероятно, не способен объяснить формирование таких составных признаков "по частям", поскольку полезными и целесообразными они становятся только как целое. Поэтому физики и математики (например, Г. Вейль, Дж. фон Нейман) часто занимают здесь гораздо более скептическую позицию, чем большинство биологов и биофизиков, которые обычно ограничиваются феноменологическим описанием эволюции на языке простых дифференциальных уравнений.

Мне рассказывали о беседе математика и квантового теоретика фон Неймана с одним биологом по этому вопросу. Биолог был убежденным приверженцем современного дарвинизма, фон Нейман относился к дарвинизму с недоверием. Математик подвел биолога к окну своего кабинета и сказал: "Вы видите вон там на холме прекрасный белый дом? Он возник случайно. В течение миллионов лет геологические процессы образовали этот холм, деревья вырастали, сохли, разлагались и снова вырастали, потом ветер покрыл вершину холма песком, камни туда забросило, наверное, каким-то вулканическим процессом, и они случайно вдруг легли друг на друга в определенном порядке. Так все и шло. Естественно, в ходе истории Земли благодаря этим случайным неупорядоченным процессам возникало большею частью все время что-то другое, но однажды через много, много времени возник этот дом, потом в него вселились люди и живут в нем сейчас". Биологу было, разумеется, немного не по себе от такой логики (В. Гейзенберг, Физика и философия, с.236).

Эта цитата напоминает известное талмудическое предание (мидраш), где в доказательство сотворенности мира р.Акива показывает свиток с прекрасным каллиграфическим текстом и говорит, что это всего лишь клякса, которую он нечаянно пролил из чернильницы. Впрочем, надо сказать что к "обычной" дарвиновской эволюционной теории критически относились и такие выдающиеся биологи как Тимофеев-Ресовский, Любищев и другие.

Другой количественный вопрос связан с возможностью хранения всей информации о человеке (более того, как обсуждалось в главе 12, памяти рода и даже всего мира) в рамках генной структуры. Как показывают простые (по-видимому, завышенные) оценки (см., напр., К.Саган, Драконы Эдема, М., Знание, 1986), информация, содержащаяся в хромосоме человека, не превышает нескольких гигабайт, что соответствует нескольким тысячам книг стандартного объема. Еще несколько лет назад этот объем информации казался колоссальным и требовал для размещения и работы электронно-вычислительных машин, занимавших целые здания. Однако теперь такая информация легко размещается в памяти персонального компьютера. В настоящее время завершается расшифровка генетического кода (генома) человека, и вскоре мы увидим, к каким последствиям она реально приведет. Данный вопрос аналогичен проблеме взаимоотношения сознания и мозга - гены можно рассматривать и как символы-приемники. Интересен также тот факт, что "сложность" генетического аппарата (например, количество хромосом) не слишком коррелирует с тем, насколько данный вид является высокоразвитым (отличие человека от мухи не радикально). Это наводит некоторых биологов на мысль, что геном любого живого организма уже заранее содержит в себе весь потенциал эволюции.

Помимо аргументов со стороны математики и здравого смысла, против простой теории эволюции возможны также серьезные философские и эстетические возражения.

Когда людям впервые пришло в голову, что мир, быть может, не скреплен великой целью, а слепо катится неизвестно куда, надо было довести мысль до конца: если это верно, ни один поэт уже не вправе бежать, как в свой дом, в зеленые луга и обращаться за вдохновением к синеве небес... Если исчезает даже смутная мысль о сознательной цели, многоцветный осенний линдшафт ничем не отличается от многоцветной мусорной кучи. Такое восприятие мира, словно прогрессивный паралич, все больше сковывает тех новых поэтов, которые не пришли к христианству...Так доходят они до кошмарного ощущения: сама природа противоестественна. Быть может, именно поэтому многие из них тщетно пытаются воспеть технику - ведь тут еще никто не оторвал результат от замысла. Никто не доказал, что моторы возникли сами собой из железного лома, а из всех машин выжили в борьбе только те, у которых случайно развился карбюратор (Г.К. Честертон, Автобиография).

В последнее время, прежде всего усилиями И. Пригожина и его школы, а также многочисленных "синергетиков" был получен ряд интересных результатов в области теории формирования так называемых диссипативных структур. Было показано, что в открытых термодинамических системах (то есть обменивающихся энергией и веществом с внешним миром), далеких от состояния термодинамического равновесия, возможно возникновение неоднородных (например, периодических) распределений концентрации, температуры и т.д. При этом ход времени может быть связан с эволюцией (самоорганизацией) системы. Широкую известность получили периодические (автоколебательные или, точнее, автоволновые) химические реакции, первая из которых была открыта в 50-е годы советским химиком Б. Белоусовым. Впрочем, еще ранее были известны автоволновые процессы в явлениях конвекции, процессах горения и др. Интересно отметить, что предвосхищение ряда идей синергетики (как и кибернетики) можно найти в работах А.А. Богданова, который в начале нашего века разрабатывал "всеобщую организационную науку" - тектологию в применении к широкому кругу природных и социальных процессов.

Безусловно, демонстрация принципиальной возможности существования долгоживущих нетривиальных (в смысле пространственной неоднородности и временной динамики) состояний физико-химических систем является большим достижением. Теория диссипативных структур затрагивает чрезвычайно серьезный вопрос о происхождении порядка из хаоса, сложного из простого. В то же время, неявно подразумевающаяся цепочка рассуждений во многих работах этого направления (вот мы объяснили, откуда берутся конвективные ячейки Бенара; теперь предоставляем читателю в качестве самостоятельного упражнения понять, что такое жизнь) временами производит впечатление некоторой легковесности. Некоторые биологи (см., напр., Э.С. Бауэр, Теоретическая биология, М.-Л., 1935) полагают, что функционирование живой клетки обусловлено не внешними неравновесными потоками, а внутренними причинами, которые и определяют продолжительность ее жизни и смерти. С этой точки зрения, деятельность клетки по "нарушению" второго начала термодинамики за счет потенциала генетической информации напоминает демона Максвелла.

Что же касается третьего скачка - происхождения (человеческого) разума, сама возможность естественнонаучного анализа этой проблемы кажется нам сомнительной - как ввиду отсутствия серьезных подходов, так и в силу философских трудностей, связанных с проблемой первичности сознания. Переходя к обсуждению с гуманитарной стороны, начнем с замечания, что эволюция духа человека более адекватно описывается на языке образов и символов (см. также стихи Мандельштама в эпиграфе).

Большинство из нас продвигается вперед так медленно. Мы переходим из одного мира в другой, почти такой же, и тут же забываем, откуда мы пришли; нам все равно, куда нас ведут, нам важно только то, что происходит только сию минуту. Ты представляешь, сколько жизней мы должны прожить, прежде чем у нас появится первая смутная догадка, что жизнь не исчерпывается едой, борьбой и властью в Стае. Тысячи жизней, Джонатан, десять тысяч! А потом еще сто жизней, прежде чем мы начинаем понимать, что существует нечто, называемое совершенством, и еще сто, пока мы убеждаемся: смысл жизни в том, чтобы достигнуть совершенства и рассказать об этом другим. Тот же закон, разумеется, действует и здесь: мы выбираем следующий мир в соответствии с тем, чему научились в этом. Если мы не научились ничему, следующий мир окажется таким же, как этот, и нам придется снова преодолевать те же преграды с теми же свинцовыми гирями на лапах... (Р.Бах, Чайка по имени Джонатан Ливингстон):

В связи с этим отрывком еще раз напомним о сложности понимания перерождения в канонических традициях (гл.3).

Перевоплощение существует, только пока длится неведение. В действительности перевоплощения нет совсем, ни сейчас, ни в прошлом. Его не будет и в будущем. Такова Истина... О рождении и перерождении говорят единственно для того, чтобы побудить вас исследовать их и обнаружить, что нет ни того, ни другого. Они связаны с телом, а не с Атманом (Шри Рамана Махарши, Будь тем, кто ты есть, с. 260, 261).

Представления об эволюции встречаются как в оккультных (например, теософских) теориях, так и в некоторых религиозных текстах. В частности, в отличие от ортодоксального ислама, который строго следует положению о сотворенности мира, многие суфии обсуждали концепции эволюции.

Процесс созидания спускался вниз, пока не достиг земли. Первое, что было создано на земле - минералы, затем растения, затем животные, затем человек. Аллах сделал последнего представителя каждого из этого вида созданий первым для последующего вида. Например, последний из минералов стал первым растением - грибом, а последнее растение - первым животным, то есть пальмой, тогда как первым человеком стала обезьяна (Ибн ал-Араби, Путы для готовящегося вскочить).

Глубоко в земле я пребывал в царствах руды и камня;

А затем я улыбнулся многокрасочностью цветов;

Позже, странствуя с дикими животными и блуждая часами

Над землею и воздухом, и океанскими просторами,

В новом рождении я нырял и летал, и полз, и бежал,

И вся тайна моего существа вырисовывалась

В форме, которая позволила им увидеть -

Вот Человек!

А далее - место моего назначения

За облаками, за небесами,

В сферах, где никто не может измениться или умереть -

В облике ангела; а затем прочь за пределы ночи и дня,

Жизни и Смерти, невидимого или видимого,

Где все, что когда-либо было,

Единое и Целое (Руми).

В таких подходах, однако, вводится и представление об обратном процессе инволюции - нисхождении в материю и уплотнении духа. С точки зрения традиционных восточных воззрений, грехопадение имеет место в начале очередного цикла, а инволюция (нисхождение духа в материю) может происходить постепенно. Например, в буддийских текстах можно встретить такие места:

...После потопа [последовавшего за пожаром в конце предыдущей кальпы] воды схлынули, земля выступила наружу, а вся ее поверхность была покрыта пленкой, более благоуханной, чем амброзия. ... Юные боги этого неба спустились на землю и увидели, что она покрыта пленкой. Они омочили пальцы в ней и попробовали ее на вкус. ... Тела их отяжелели, а материя, из которой они состояли, сделалась костями и плотью. Они утратили могущество и разучились летать (Экоттарагама, см.также Абхидхармакоша 3.97-98).

Именно как деградация трактуется происхождение современных рас людей и животных от более духовных и разумных человеческих рас в теософии Блаватской. Утверждение о том, что обезьяна произошла от человека, можно встретить и у таких серьезных философов, как А.Ф. Лосев. По современным научным данным, "общий предок" человека и обезьяны значительно превосходил своим развитием современных приматов.

Концепции грехопадения развиваются также в антропологических работах:

Предок или изначальный человек ничего не знал о смерти, страдании или работе: он жил в мире с животными, мог с легкостью попасть на небо и непосредственно встретиться с Богом. Произошла катастрофа и прервала эту связь между небом и землей; и это было началом современного состояния человека, характеризующееся ограниченностью во времени (!), страданием и смертью (М. Элиаде, Мифы, сновидения, мистерии).

Впрочем, в ряде традиционных и нетрадиционных учений ограниченности существования человека, вызванной грехопадением, приписывается конструктивный смысл.

Р.Абба говорил:

Если бы Адам не согрешил, он не породил бы детей со стороны дурного побуждения, а породил бы детей со стороны святого духа. Но теперь, поскольку все люди порождены со стороны дурного побуждения, жизнь их преходяща, и век короток, потому что в них есть частица "другой стороны". Но если бы Адам не согрешил и не был бы изгнан из сада Едемского, он не произвел бы потомство со стороны святого духа - потомство святое, как ангелы небесные, которое обрело бы вечную жизнь (Зогар, Берешит 61а).

В герметическом тексте читаем:

Асклепий: Почему было необходимо, о Трисмегист, чтобы человек вошел в мир, вместо того чтобы наслаждаться красотой верховной в Божественной части своего естества?

Гермес: ...Так как Он знал, что сущность не могла бы познать всей природы, не будучи окружена миром, он ей дал тело для жизни. Он захотел, чтобы она имела две природы и чтобы она их непрерывно объединяла и соединяла в гармонии.

Традиционные мировоззрения говорят скорее об органическом росте и раскрытии (как физическом, так и духовном), чем об эволюционном развитии. Соответствующие утверждения можно найти во многих учениях.

То, что не существует в начале и в конце, не существует и в середине (Гаудапада, Мандукья-Карики 2:6).

В надежде вечной жизни, которую обещал неизменный в слове Бог прежде вековых времен К Титу 1:2).

Блажен тот, кто существует до того, как он появился. Ибо тот, кто существует, был и будет (Евангелие от Филиппа 57).

Телесное восприятие шатко и смутно,

но существует чистый огонь внутри, пламя, подобное Аврааму,

которое есть Альфа и Омега. Кажется, что люди

происходят с этой планеты и развиваются на ней, но по сути

человечество - первопричина зарождения мира (Руми, Маснави 4).

Традиционные взгляды на процесс развития обсуждались в трудах Р. Генона, который особо подчеркивает невозможность происхождения сложного из простого:

...Если бы мы даже придерживались идеи "первоначальной простоты", то вовсе не понятно, почему все должно начинаться с простого, чтобы потом усложняться; напротив, если представить себе, что зародыш какого-нибудь существа с необходимостью содержит в себе виртуально все то, чем это существо будет впоследствии, то есть все возможности, которые развернутся в ходе его существования, там уже заключены, то это заставляет думать, что начало каждой вещи должно быть на самом деле крайне сложным, ... самое маленькое по количеству должно быть самым большим по качеству (Царство количества и знамения времени, с.82).

Они могут быть также проиллюстрирована отрывком из пролога к "Сильмариллиону" Толкиена (ср. с Ис.46:10).

И когда они оказались в пустоте, Илюватар сказал им: "Глядите, что сотворила ваша музыка!" И Он дал им возможность видеть там, где раньше они только слышали, и они увидели новый мир, возникший перед ними. И он имел форму шара, висящего в пустоте. И пока Аинур смотрели и удивлялись, этот мир начал раскрывать свою историю, и им казалось, что он живет и совершенствуется. Аинур долгое время вглядывались и молчали, а Илюватар заговорил снова: "Смотрите на дело вашей музыки! Это то, что вы напели. И каждый из вас найдет в его содержимом, в задаче, которую Я поставил перед вами, все то, что, как ему могло бы показаться, он придумал или добавил сам. И ты, Мелькор, обнаружишь там все тайные мысли твоего разума и ощутишь, что они - не более чем часть целого и помогают его славе".

Вернемся теперь к обсуждению человеческой истории. В отличие от "пессимизма" (впрочем, часто ложно понимаемого) восточных учений, западная философия Нового времени, особенно в век Просвещения, придерживалась оптимистических концепций линейного прогресса разума и цивилизации (хотя ранее в средние века на понимание истории большое влияние оказывала идея астрологических циклов). Наиболее отчетливо такой подход проявился в философии истории Гегеля и Маркса. Однако в нашем веке (после мировых войн) стало очевидно, что этот оптимизм неоправдан. Концепции периодического кризисного развития занимают важное место даже в современной экономике. Идеи необратимости и хаоса используются в статьях политической направленности, принадлежащих современным последователям Генона.

Траектория процесса подчиняется строгим закономерностям лишь до определенного момента реального времени. За пределом этого момента "нормальное" время заканчивается и наступает парадоксальное "время Ляпунова"... Состоит оно не из раз навсегда заданной траектории (в четырехмерном пространстве), а из "событий", т.е. совершенно непредсказуемых движений... Хаос должен быть не просто пережит, но и осмыслен. Раз этого не произошло, то неизбежно повторение хаоса. Еще одна катастрофа, еще одна фаза социальных сдвигов, еще один аккорд "диссипативного скачка"... Но мы знаем, что "время Ляпунова" - это наше время. Поэтому рука сама тянется... (нет, пока не к тому, о чем вы подумали) к книгам Пуанкаре, Колмогорова, Стенгерс, Тома, Пригожина, Капра, Николиса, Мандельброта и других интересных авторов (А. Дугин, Время Ляпунова).

Следует также еще раз упомянуть концепцию этногенеза Л.Н. Гумилева, где главную роль играет эволюция каждого этноса через стадии подъема, стагнации, упадка и гибели. При этом используются "энергетические" категории - пассионарность, ее толчки, обусловленные космическими излучениями, и т.д. (правда, в не совсем обычном для физиков смысле).

Философ, теолог и палеонтолог Тейяр де Шарден (1881-1955) рассматривал органическую эволюцию как прогрессивное движение по направлению к Богу, направляемое сознанием (отметим здесь отличие от более ортодоксальных иудейских и христианских концепций, где скорее говорится не о эволюции материи, а о эволюции возможности твари воспринимать энергии Бога). Зло и страдания он понимал как космический процесс, связанный со вторым началом термодинамики:

...По целому ряду причин (и научных, и догматических) сегодня уже не представляется возможным рассматривать первородный грех как простое звено в цепи исторических фактов... Чтобы удовлетворять одновременно опытным данным и требованиям веры, грехопадение не может быть локализовано ни в определенном моменте времени, ни в определенном месте. Оно не вписано в наше прошлое как частное "событие". Но, выходя за пределы (и принимая вид всеобщего искривления) времени и пространства, оно "определяет" саму среду, в недрах которой разворачивается вся полнота нашего опыта.

...В самом общем и коренном значении слова смерть (т.е. распад) начинает обнаруживать себя практически уже в атоме (!). Входя в саму физико-химическую природу материи, она всего лишь выявляет на свой манер структуральную атомистичность Вселенной. Поэтому невозможно выйти из "смертного состояния" (и тем самым из сферы действия первородного греха), не выходя из самого мира... Если в мире есть первородный грех, то он может быть в нем только повсюду и всегда, от самых первых форм до самых отдаленных туманностей (П. Тейяр де Шарден, Божественная среда, М., 1992, с.193, 221).

С религиозной точки зрения наш мир нельзя считать замкнутой системой (см. также гл.10); при этом "божественный источник" правильнее рассматривать как "внутренний", а не "внешний". В качестве силы, противостоящей энтропии, Тейяр де Шарден выдвигал духовную ("радиальную") энергию:

Подобно тем раскаленным струям, которые пронзают самые твердые металлы, дух, притягиваемый Богом, проникает в мир и движется вперед... На всякое проявление веры и доверия Бог отвечает тем, что различными способами оказывает особое воздействие на скрытые пружины причинности (там же, с. 100, 102).

Когда эволюция исчерпает свой потенциал, должно произойти новое сверхъестественное вмешательство - Парусия (второе пришествие Христа).

Как уже упоминалось в гл.3, путь трансформации человечества на клеточном и даже внутриатомном уровне "изнутри" при помощи нисходящей силы был предложен и практически испробован Шри Ауробиндо и Матерью:

Есть своеобразное состязание на пути к трансформации, - говорила Мать, - соревнуются двое: человек, который стремится преобразовать свое тело по образу божественной Истины, и старая привычка тела разлагаться. И весь вопрос в том, что наступит раньше - преобразование или разложение. ... Необходимо, чтобы одно-единственное человеческое существо завершило работу в течение одной жизни. Осуществленное хоть раз, это достижение может быть передано и другим (Сатпрем, Шри Ауробиндо или Путешествие сознания, с.286-287).

К проблемам смысла существования и судьбы человечества неизбежно обращаются многие западные ученые:

Все же в своем признании случая как основного элемента в строении самой вселенной эти ученые очень близки друг другу, а также традиции св.Августина. Ибо этот элемент случайности, это органическое несовершенство можно рассматривать, не прибегая к сильным выражениям, как зло - негативное зло, которое св.Августин охарактеризовал как несовершенство, а не как позитивное предумышленное зло (Н. Винер, Кибернетика и общество, с.27).

При этом чисто научный подход не дает оснований для оптимистических выводов.

Таким образом, вопрос о том, толковать ли второй закон термодинамики пессимистически, зависит от того значения, которое мы придаем вселенной в целом, с одной стороны, и находящимся в ней местным островкам уменьшающейся энтропии - с другой. Запомним, что мы сами составляем такой островок уменьшающейся энтропии и живем среди других таких островков... Мы в самом прямом смысле являемся терпящими кораблекрушение пассажирами на обреченной планете. Все же даже во время кораблекрушения человеческая порядочность и человеческие ценности не обязательно исчезают, и мы должны создать их как можно больше (там же, с.51, 52).

Пессимизм может связываться не только с законами природы, но и с "человеческим" (социальным) фактором.

Я - царь Соломон. Я бедный царь Соломон. Некогда я был сказочно богат, мудр и благочестив. От моей власти содрогались троны. Я был князем мира и справедливости. Но моя мудрость подточила мое благочестие, и когда я перестал бояться Бога, моя мудрость уничтожила мое богатство. И ныне мертвы мои города и пусто царство, которое мне было доверено. Вокруг только синее мерцание пустынь, и где-то вдали вокруг маленькой желтой безымянной звезды одиноко и бессмысленно кружит радиоактивная Земля (Ф. Дюрренматт, Физики).

В приведенных цитатах легко увидеть перекличку с апокалиптическими книгами, написанными на рубеже нашей эры, в том числе неканоническими книгами Библии (где, однако, присутствие веры расставляет акценты иначе).

Сердце твое слишком далеко зашло в этом веке, что ты помышляешь постигнуть путь Всевышнего. ... Ибо как земля дана лесу, а море волнам его, так обитающие на земле могут разуметь только то, что на земле; а обитающие на небесах могут разуметь, что на высоте небес. И отвечал я, и сказал: молю Тебя, Господи, да дастся мне смысл разумения. ... Переходим из века сего, как саранча, жизнь наша проходит в страхе и ужасе, и мы сделались недостойными милосердия. Он же отвечал мне: чем больше будешь испытывать, тем больше будешь удивляться; потому что быстро спешит век сей к своему исходу, а о том, о чем ты спрашивал меня, скажу тебе: посеяно зло, а еще не пришло время искоренения его. Посему, доколе посеянное не исторгнется, и место, на котором насеяно зло, не упразднится, - не придет место, на котором всеяно добро. Ибо зерно злого семени посеяно в сердце Адама изначала, и сколько нечестия народило оно доселе и будет рождать до тех пор, пока не настанет молотьба! Рассуди с собою, сколько зерно злого семени народило плодов нечестия! Как же и когда это будет? спросил я его; почему наши лета малы и несчастны? ... На это отвечал мне Иеремиил Архангел: "когда исполнится число семян в вас, ибо Всевышний на весах взвесил век сей, и мерою измерил времена, и числом исчислил часы, и не подвинет и не ускорит до тех пор, доколе не исполнится определенная мера". ... Отвечал я: ... покажи мне: имеющее придти более ли того, что прошло, или сбывшееся более того, что будет?... И я стал, и увидел: вот горящая печь проходит передо мною; и когда пламя прошло, я увидел: остался дым. После сего прошло предо мною облако, наполненное водою, и пролился из него сильный дождь; но как скоро стремительность дождя остановилась, остались капли. Тогда он сказал мне: размышляй себе: как дождь более капель, а огонь больше дыма, так мера прошедшего превысила, а остались капли и дым. Тогда я умолял его и сказал: думаешь ли ты, что я доживу до этих дней? и что будет в эти дни? На это отвечал он, и сказал: о знамениях, о которых ты спрашиваешь меня, я отчасти могу сказать тебе, а о жизни твоей я не послан говорить с тобою, да и не знаю (3 книга Ездры 4).

Правильное личное отношение дается последними словами этого отрывка. Эта мысль повторяется в канонических евангелиях (ср. Марк 13:32-37).

В завершение космологической темы приведем, аналогично гл.2, несколько цитат из канонических текстов, описывающих гибель мира (конец времен).

И истлеет все небесное воинство (звезды); и небеса свернутся, как свиток книжный; и все воинство их падет, как спадает лист с виноградной лозы, и как увядший лист - со смоковницы (Исаия 34:4).

И увидел я великий белый престол и Сидящего на нем, от лица Которого бежало небо и земля, и не нашлось им места. ... И Ангел, которого я видел стоящим на море и на земле, поднял руку свою к небу и клялся Живущим во веки веков, Который сотворил небо и все, что на нем, землю и все, что на ней, и море и все, что в нем, что времени уже не будет... И увидел я новое небо и новую землю, ибо прежнее небо и прежняя земля миновали, и моря (ср. с гл.12) уже нет. ... И сказал Сидящий на престоле "Се, творю все новое" (Откровение 10:5-6, 20:11, 21:1,5).

Вначале словом Божиим небеса и земля составлены из воды и водою: потому тогдашний мир погиб, быв потоплен водою. А нынешние небеса и земля, содержимые тем же Словом, сберегаются огню на день суда и погибели нечестивых человеков. Придет же день Господень, как тать ночью, и тогда небеса с шумом прейдут, стихии же, разгоревшись, разрушатся, земля и все дела на ней сгорят (2-е Петра 3:5-10).

И когда дунут в трубу единым дуновением, и спасена будет земля и горы, и раздроблены единым дроблением, - вот в тот день падет падающее, и небо расколется, и будет оно в тот день слабым (Коран 69:13-16).

Эсхатологические описания в Евангелиях касаются и социальных аспектов, но, в отличие от более поздних философских разработок, утопии здесь нет и близко.

Ибо восстанет народ на народ, и царство на царство; и будут глады, моры и землетрясения по местам; все же это - начало болезней. ... И, по причине умножения беззакония, во многих охладеет любовь; претерпевший же до конца спасется. И проповедано будет сие Евангелие Царствия по всей вселенной, во свидетельство всем народам; и тогда придет конец. ... Ибо тогда будет великая скорбь, какой не было от начала мира доныне, и не будет. И если бы не сократились те дни, то не спаслась бы никакая плоть; но ради избранных сократятся те дни. ... Ибо, как молния исходит от востока и видна бывает даже до запада, так будет пришествие Сына Человеческого; ибо, где будет труп, там соберутся орлы. И вдруг, после скорби дней тех, солнце померкнет, и луна не даст света своего, и звезды спадут с неба, и силы небесные поколеблются; тогда явится знамение Сына Человеческого на небе; и тогда восплачутся все племена земные и увидят Сына Человеческого, грядущего на облаках небесных с силою и славою великою; и пошлет Ангелов Своих с трубою громогласною, и соберут избранных Его от четырех ветров (см. гл.9), от края небес (см. гл.14) до края их (От Матфея 24:7-31).

"Прорицание вельвы" из Старшей Эдды содержит очевидные параллели с апокалиптическими местами Нового Завета:

Будет он [волк Фенрир] грызть трупы людей,

кровью зальет жилища богов;

солнце померкнет в летнюю пору,

бури взъярятся - довольно вам этого? ...

Братья начнут биться друг с другом,

родичи близкие в распрях погибнут;

тягостно в мире, великий блуд,

век мечей и секир, треснут щиты,

век бурь и волков до гибели мира;

щадить человек человека не станет...

Солнце померкло, земля тонет в море,

срываются с неба светлые звезды,

пламя бушует питателя жизни [огня],

жар нестерпимый до неба доходит.

Далее в этом тексте говорится о начале нового цикла (впрочем, как мы видели,о новом творении сказано и в библейских и коранических текстах, см. также раздел 15.1):

Видит она [вельва]: вздымается снова

из моря земля, зеленея, как прежде;

падают воды, орел пролетает,

рыбу из волн хочет он выловить.

Встречаются асы [боги] на Идавелль-поле,

о поясе мира могучем беседуют

и вспоминают о славных событьях

и рунах древних великого бога.

Снова найтись должны на лугу

в высокой траве тавлеи золотые,

что для игры им служили когда-то.

Заколосятся хлеба без посева,

зло станет благом (!), Бальдр [светлый бог, убитый Хедом] вернется,

жить будет с Хедом у Хрофта [Одина] в чертогах,

в жилище богов - довольно ль вам этого? ...

Нисходит тогда мира владыка,

правящий всем властелин могучий.

В индуизме кальпы созидания и разрушения соответствуют дню и ночи Брахмы - творца мира.

Я расскажу о поглощении по завершении дня, в начале ночи,

О том, как эту Вселенную в свой внутренний тончайший мир превращает Ишвара.

Солнце и семиязычное пламя полыхают на небе;

И Вселенная наполняется жаром - мир пламенеет.

Подвижные и неподвижные существа, населяющие землю,

Войдут в состояние землистости, предварительно распавшись.

И когда все подвижное и неподвижное распадется,

Явится земля без травы, без деревьев, как спина черепахи.

Когда же вода примет свойство земли - запах,

Тогда, лишенная запаха, земля готова к растворенью.

Тогда возникнут бурлящие, всюду проникающие воды,

Они пребывают в движении, Вселенную эту наполнив.

Когда же свойство воды [вкус] свет в себя впитает,

Тогда, лишась своего качества, вода успокаивается в свете.

Когда же языки пламени скроют солнце, стоящее посреди неба,

Тогда небо, преисполнясь этим огнем, запылает.

А когда свойство света, образ, впитает ветер,

Тогда поднимется великий ветер, огонь же утихнет.

Когда ветер воспримет звук, из которого он возникнул,

Тогда со всех десяти сторон света вверх, вниз, поперек он задует.

Когда же свойство ветра - касанье - проглотит пространство,

Умиротворится тогда ветер, озвученное же пространство останется.

...Сознание поглощается временем, время же - силой; таково преданье;

Но силу поглощает время, а само [оно] подчинится знанью.

Затем рокот пространства [акаши] тот, Знающий, в себя принимает -

Это и есть Запредельное, непревосходимое, вечное Брахмо.

(Махабхарата, Мокшадхарма, гл.233)

В буддийской традиции все живые существа (но не души!) покидают разрушенный мир, чтобы затем, в соответствии со своей кармой (которой и определяется все будущее "творение"), возродиться в следующей кальпе.

Конец кальпы - по причине оружия и болезней, а также голода, соответственно семь дней и месяцев и лет. Существует три [вида] разрушений: огнем, водой и ветром. Их верхний предел - соответственно три сферы йогического сосредоточения: вторая и следующие из-за сходства [присущих им] несовершенств. Их нет на четвертой ввиду неколебимости. Она не вечна, так как ее дворцы возникают и исчезают вместе с живыми существами. Семь - посредством огня, одно - водой. После того, как произошли семь таких [разрушений] водой, вновь - семь [разрушений] огнем. После этого - разрушение ветром (Абхидхармакоша, раздел 3, Учение о Мире, 99-102).

Интересно, что текстуально близкие детали описанных разрушений имеются в апокрифических иудейских и христианских апокалипсисах (см. их сборник в списке литературы, напр., апокрифическое "Откровение Иоанна Богослова"). Можно еще раз отметить, что в буддийских текстах описание гибели мира тесно переплетено с описанием уровней медитации; аналогично по содержанию начало Тибетской книги мертвых, изображающей процесс умирания человека. При этом буддийское мироощущение далеко от фатально трагического:

У людей, что будут жить по десять лет, о монахи, друг на друга, друг против друга будет на уме лютая злоба, лютая свирепость, лютое ожесточение, лютые душегубные помыслы - и у матери к сыну, и у сына к матери, и у отца к сыну, и у брата к брату... Для людей, что будут жить по десять лет, о монахи, на семь дней настанет "пора мечей": они друг в друге увидят зверей, в руках у них острые мечи окажутся, и с мыслями: "Вот зверь! Вот зверь!" - будут лишать друг друга жизни. И вот, о монахи, некоторым людям так подумается: "Что нам до всех, что всем до нас!.." Заберутся они в заросли травы, заросли кустарника, заросли деревьев, речные протоки, расселины скал и проживут там семь дней, питаясь лесными корешками и плодами. А спустя семь дней выйдут они... и вместе вздохнут: "Хорошо, что ты жив, хорошо, что ты жив!" И тут, о монахи, этим людям подумается: "...Что, если мы теперь станем совершать благие дела?..." Воздержатся они от смертоубийства и станут этой благой дхармы придерживаться. И от приверженности к благим дхармам у них и жизненный век, и красота прибывать станут... Их дети станут жить по двадцать лет... У людей, что будут жит по сорок тысяч лет, дети станут жить по восемьдесят тысяч лет (Сутра Львиный рык миродержца).

Наше существование во времени соответствует второй половине восемнадцатой промежуточной кальпы, входящей в свою очередь в период пребывания мир в ставшем состоянии (ср.3 Езд.14:11). Вопреки Элиаде, утверждающему, что момент текущей истории всегда совпадает с последними временами, нужно сказать, что текущий момент буддийской истории - это, если можно так выразиться, времена предпоследние: в мир уже пришел Будда, и столетние старцы, не исключено, помнят его прямых учеников; продолжительность человеческой жизни еще не достигла критического минимума, но уже заметно действие пяти факторов упадка и т.п. Грядущая гибель человеческого рода не повсеместна и вовсе не означает еще наступления кальпы разрушения, так как этой последней кальпе (из четырех периодов, составляющих великую) должен предшествовать всеобщий подъем, возрождение человека в двадцатой промежуточной кальпе (Буддийский взгляд на мир, с.146).

Приведенные описания (при соответствующем понимании символики) напоминают возможную картину гибели звезд и Вселенной в различных физических моделях эволюции (сжатие и сгорание, сменяющие расширение Вселенной, и т.д.). Впрочем, здесь снова главное - не онтология (подчеркивается роль сознания), а понятие времени весьма условно. В частности, апокалиптическое ощущение "последних времен" появлялось в общественном сознании неоднократно, особенно на протяжении средневековья, и вряд ли сейчас оно способно ввергнуть в панику человека, наделенного пониманием. Важно еще отметить, что в традиционных религиях "космический" пессимизм сочетается с личностным оптимизмом.

Снаружи - студеная ночь пустыни. Эта, другая ночь - внутри - разгорается все жарче.

Пусть ландшафт покрыла колючая корка, здесь у нас мягкий сад.

Континенты взорваны, города и селения - все

превращается в сожженный почерневший шар.

Услышанные нами новости полны скорби об этом будущем,

но настоящая новость здесь, внутри,

состоит в том, что вообще нет никаких новостей.

(Руми, Диван)

В христианстве, где смысл существования и свобода обретаются через веру ("мое знание пессимистично, моя вера - оптимистична", А. Швейцер), об этом говорится следующее:

Истинно, истинно говорю вам: слушающий слово Мое и верующий в Пославшего Меня имеет (!) жизнь вечную, и на суд не приходит, но перешел (!) от смерти в жизнь. Истинно, истинно говорю вам: наступает время, и настало уже (!), когда мертвые услышат глас Сына Божия и, услышав, оживут (От Иоанна 5:24-25).

С концом старого мира наступает и конец истории - возвращение к Богу.

А затем конец, когда Он предаст Царство Богу и Отцу, когда упразднит всякое начальство и всякую власть и силу. Ибо Ему надлежит царствовать, доколе низложит всех врагов под ноги Свои. Последний же враг истребится - смерть, потому что все покорил под ноги Его. Когда же сказано, что Ему все покорено, то ясно, что кроме Того, Который покорил Ему все. Когда же все покорит Ему, тогда и Сам Сын покорится Покорившему все Ему, да будет Бог все во всем (1-е Коринфянам 15:24-28).

16. ЗАКЛЮЧЕНИЕ

- Не толкуй мои слова превратно, - сказал священник, - я только изложил тебе существующие толкования. Но ты не должен слишком обращать на них внимание. Сам Свод законов неизменен, и толкования только выражают мнение тех, кого это приводит в отчаяние (Ф. Кафка, Процесс).

И слово мое и проповедь моя не в убедительных словах человеческой мудрости, но в явлении духа и силы (1 Кор.2:4).

Принимая наставления, ты должен постигать их исток, не меряй их собственными мерками.

В хорошем разговоре не все говорится.

Речь - клевета. Молчание - ложь. За пределами речи и молчания есть выход.

Искусный мастер не оставляет следов.

По закону не дозволяется пронести иголку, частным образом проедет целый экипаж (дзен).

Еще не конец! (Ицзин 64)

Заседание парткома продолжается (А. Гельман, Протокол одного заседания).

Целью настоящей работы было сопоставление естественнонаучной картины мира с традиционными религиозными взглядами и некоторыми "светскими" гуманитарными системами. Мы попытались привлечь широкий круг в той или иной степени поучительных источников, включая канонические и не очень канонические тексты. Где-то в глубине души нами двигало желание дать толчок читателю и оказать воздействие на его внутренний мир, а не только предоставить внешнюю информацию. Однако мы старались не навязывать собственную точку зрения (хотя, разумеется, она неизбежно наложила отпечаток на подбор цитат и порядок изложения). При этом мы исходили из принципов

Все испытывайте, хорошего держитесь (1-е Фессалоникийцам 5:21).

Все мне позволительно, но не все полезно; все мне позволительно, но ничто не должно обладать мною (1-е Коринфянам 6:12).

Такой подход может вызвать неудовольствие многих "ревнителей" традиций и законов (Гал.4:17), причем упреки будут раздаваться с разных сторон, каждая из которых будет требовать более жестких и однозначных выводов и указаний. Здесь уместно снова процитировать ап. Павла.

А вкравшимся лжебратиям, скрытно приходившим подсмотреть за нашею свободою, которую мы имеем во Христе Иисусе, чтобы поработить нас, мы ни на час не уступили и не покорились, дабы истина благовествования сохранилась у вас. И в знаменитых чем-либо, какими бы ни были они когда-либо, для меня нет ничего особенного: Бог не взирает на лице человека. И знаменитые не возложили на меня ничего более... только чтобы мы помнили нищих, что и старался я исполнять в точности (К Галатам 2:4-10).

Подразумевая определенные параллели с Введением к нашей книге, приведем также более близкую к нам по времени медитацию на эти темы.

- Ты спросила меня, во что я верю, - сказал он, - я верю, что все предписания нашей морали суть уступки обществу дикарей.

Я верю, что все они неправильны.

Я верю, что ничто не закончено.

Я верю, что ничто не находится в равновесии, что все хочет подняться с помощью чего-то другого...

Я верю, что мне можно тысячу раз доказать всеми расхожими доводами, что что-то хорошо и прекрасно, и это останется мне безразлично, а судить я буду единственно по тому признаку, поднимает ли меня близость этого или опускает.

Пробуждает ли это меня к жизни или нет.

Говорит ли об этом лишь мой язык и мой мозг или лучистая дрожь, пробирающая меня до кончиков пальцев.

Но и доказать я ничего не могу.

И я даже убежден, что человек, который этому поддается - пропащий человек. Он уходит в сумерки. В туман и ерунду. В нечленораздельную скуку...

Возможно, что через некоторое время люди станут, с одной стороны, очень умными, с другой стороны - мистиками. Возможно, уже и сегодня наша мораль распадается на две составные части. Я мог бы сказать еще: на математику и мистику (Р. Музиль, Человек без свойств).

Имея в виду все вышесказанное, все же в заключении кажется целесообразным высказаться с чуть большей отчетливостью. Нам представляется, что гуманитарно ориентированным читателям может быть полезно узнать о современном состоянии науки, которая в своем развитии столкнулась уже не только с возможностью, а с необходимостью рассматривать вопросы, ранее целиком относившиеся к компетенции философии или теологии. По-видимому, любое добросовестное обсуждение этих вопросов в наше время должно предполагать знакомство с естественнонаучной картиной мира. Такое знакомство тем более актуально, что в очень многих современных книгах эта картина излагается искаженно (чаще всего, впрочем, не намеренно, а в силу недостаточной компетенции). Прежде всего мы имеем в виду "естественнонаучные" подходы к парапсихологии и родственным явлениям и трактовка данных современной физики во многих книгах оккультной направленности. Разумеется, ошибки почти неизбежны при любом популярном изложении, но мы надеемся, что будучи физиками-профессионалами, мы по крайней мере смогли избежать грубых ошибок.

Второй важной задачей для нас было попытаться привлечь внимание читателей-"естественников" к вопросам, выходящим за рамки стандартного естественнонаучного или технического образования (наиболее радикально настроенные авторы полагают даже, что интерес к этим вопросам несовместим с успешной профессиональной деятельностью, с чем вряд ли согласились бы Бор, Гейзенберг, Эйнштейн или Паули). Отношения науки и религии чрезвычайно сложны и безусловно далеки от идиллических, но, при мало-мальском знакомстве с историей, их заведомо нельзя свести к тезису о "несовместимости" занятий наукой и веры в Бога, да еще со ссылкой на судьбу Джордано Бруно и Галилея. Если уж принять такую логику, то тогда можно найти не меньшие основания поставить вопрос о несовместимости с наукой материализма и атеизма, со ссылкой на судьбу Н.И. Вавилова, С.П. Шубина и многих других жертв режима, бывшего официально атеистическим и материалистическим.

Атеизм есть догмат, а не наука. Атеизм есть вид догматического богословия и является предметом исследования истории религии (А.Ф. Лосев, Диалектика мифа).

Пытаясь отстаивать противоположность науки и религии, нужно игнорировать совершенно недвусмысленные высказывания, скажем, Макса Планка:

История всех времен и народов весьма убедительно свидетельствует о том, что из непосредственной, незамутненной веры, которую религия внушает своим последователям, живущим деятельной жизнью, исходили самые сильные стимулы и значительные творческие достижения, причем в области социальной не меньше, чем в области искусства и науки (цит. по: А. Мень, Истоки религии).

По словам Ф. Бэкона,

Малое знание удаляет от Бога, большое знание приближает к Нему.

Кроме того,

Атеизм - признак силы ума, но только до известной степени (Б. Паскаль, Мысли).

Крупные ученые не так уж верят, что действительно есть предметы, к которым можно подходить количественно, и никак иначе. В это твердо верят ученые мелкие, особенно же твердо - неученые любители наук (К. Льюис, Человек отменяется).

Однако было бы неправильным отрицать особенности постижения Бога, характерные для современной ситуации, и называть бессмысленным весь пройденный нами путь.

Ульрих привык думать не столько безбожно, сколько освобожденно от Бога, что по научному значит предоставлять всякое возможное обращение к Богу чувствам, потому что оно ведь не способствует познанию, а может только завлечь в бездорожье. И в эту минуту он тоже нисколько не сомневался в том, что это - единственно правильное, ведь самые осязаемые достижения человеческого ума появлялись чуть ли не только с тех пор, как он стал избегать встречаться с Богом. Но мысль, одолевавшая его, говорила: "Что, если именно это небожественное есть не что иное, как современный путь к Богу?! У каждого времени был собственный, соответствовавший его сильнейшим умственным способностям путь к Нему; так не наша ли это судьба, судьба эпохи умного и предприимчивого опыта - отвергнуть все мечты, легенды и мудреные понятия лишь потому, что, вновь обратившись к Нему на вершине познания и открытия мира, мы вступим с Ним в отношения начинающегося опыта?!" (Р.Музиль, Человек без свойств)

Во всяком случае, вряд ли кто-то станет настаивать на некомпетентности А. Эйнштейна в вопросе о психологии научного творчества:

Я утверждаю, что космическое религиозное чувство является сильнейшей и благороднейшей из пружин научного исследования... В наш материалистический век серьезными учеными могут быть только глубоко религиозные люди.

Самое прекрасное и глубокое переживание, выпадающее на долю человека, - это ощущение таинственности. Оно лежит в основе религии и всех наиболее глубоких тенденций в искусстве и науке. Тот, кто не испытал этого ощущения, кажется мне если не мертвецом, то во всяком случае слепым (Собр. научн. трудов, т.4, с.128, 129, 178).

Здесь поучительно также сравнение со словами представителя прямо противоположного (по отношению к науке) подхода:

Истина состоит в том, что современный дух у всех тех, кто в какой-нибудь степени им заражен, предполагает подлинную ненависть к тайне и ко всему, что ее напоминает, в любой области... Современное состояние сознания устроено так, что оно не может переносить никакой тайны... (Р. Генон, Царство количества и знамения времени, с. 89, 90)

Что касается слов С. Хокинга о том, что достижения естественных наук привели к "унижению для философии с ее великими традициями от Аристотеля до Канта" (Краткая история времени, с.147), мы попытались показать, что мысль человека не начинается с Аристотеля и не кончается Кантом. Еще более важно, что кроме философии (Афин) в традиции западной культуры существует Иерусалим (см., напр., книгу Л. Шестова "Афины и Иерусалим"). Более того, кругозор современной науки весьма ограничен, поскольку в ходе "исторического прогресса" она не только много приобрела, но и слишком многое забыла. В осознании этих потерь кроется и источник оптимизма.

Знай, что все замечательные науки, известные нам -

лишь два или три букета из Сада.

Мы посвящаем себя этим двум или трем,

поскольку захлопнули для себя двери Сада (Руми, Маснави 6).

Задача расширения кругозора, включающая синтез научных и религиозных представлений в цельное мировоззрение, остается тем самым актуальной. Более того, ее решение необходимо для продолжения существования и полноценной жизни человечества.

Язык является трояким: он используется по отношению к вещам, он используется для того, чтобы обратиться к людям, и он используется тогда, когда мы слушаем Бога. И это должен быть один и тот же язык... На одном и том же языке я должен говорить: "Господь мой пастырь", "Два и два равно четырем" и "Как поживаете", и мое душевное здоровье зависит от моей способности чередовать их... Для этого нам и нужны наука, молитва, разговор - все три, иначе люди погибнут. И сегодня они погибают от избытка математики, от бомб, созданных наукой (О. Розеншток-Хюсси, Бог заставляет нас говорить, с. 187-188).

Однако такой синтез должен брать лучшее, а не худшее (формальное) из исторической науки и религии и происходить в первую очередь не на социальном, а на личном уровне (построение храма внутри себя).

Пока вера не станет неверием [или: ересью], а неверие - верой,

Не будет на свете истинных мусульман.

Пока не рухнут медресе и минареты,

Наше святое дело не будет завершено.

(Абу-Саид ибн Аби Хайра, цит. по: Идрис Шах, Путь суфия; ср. с Ин.4:20-24)

Литература

После трапезы я попросил Исаию вернуть миру утраченные книги: он сказал, что ни одна важная книга не утрачена. То же сказал Иезекииль (У. Блейк, Бракосочетание рая и ада).

Составлять много книг - конца не будет, и много читать - утомительно для тела (Экклесиаст 12:12).

В начале беседы он снабдил Алексея Спиридоновича обстоятельной библиографией по интересовавшему его вопросу, но потом список книг вежливо отобрал и вместо него дал адрес водолечебницы с усовершенствованными душами (И. Эренбург, Необычайные похождения Хулио Хуренито).

Н.В.Абаев. Чань-буддизм и культурно-психологические традиции в средневековом Китае (в приложении - Сутра Помоста и др.тексты). Новосибирск, Наука, 1989.

Августин. О граде Божием. Минск, 2000.

Э. Авени. Империи времени. София, 1998.

Авеста в русских переводах. СПб, 1998.

Агада (сказания, притчи, изречения из Талмуда и мидрашей). М., 1993.

Ст.Андреас, Кон.Андреас. Сердце мозга. Екатеринбург, 1993.

В.П.Андросов. Нагарджуна и его учение. М., Наука, 1990.

Ансельм Кентерберийский. Сочинения (в приложении - трактат П.Дамиани "О божественном всемогуществе"). М., Канон, 1995.

Апокрифические апокалипсисы. СПб, Алетейя, 2000.

Апокрифы древних христиан. М., Мысль, 1989.

Г.Бейтсон, М.К.Бейтсон. Ангелы страшатся. М., 1994.

Ч.Беннет. Демоны, двигатели и второе начало термодинамики. В мире науки, 1988, No1, с.52.

Б.И.Берман. Библейские смыслы. М., 1997.

Дж.Ф.Бирлайн. Параллельная мифология. М, 1997.

Д.Бом. О самом важном. Беседы Д.Кришнамурти с Д.Бомом. М., Либрис, 1996.

Н.Бор. Собр. науч. трудов, т.2, М., Наука, 1971.

М.Борн. Размышления и воспоминания физика. М., Наука, 1977.

Джордано Бруно. Изгнание торжествующего зверя. Самара, 1997; Избранное, Самара, 2000.

М.Бубер. Два образа веры. М., Республика, 1995; Хасидские предания. М., Республика, 1997.

Буддийский взгляд на мир, под ред. Е.П.Островской и В.И.Рудого, СПб, 1994 (обсуждается буддийская и китайская космология).

Будь тем, кто ты есть! Наставления Шри Раманы Махарши. СПб, Андреев и сыновья, 1994.

С.Вайнберг. Первые три мнуты: современный взгляд на происхождение Вселенной. М., Энергоиздат, 1981; За рубежом первых трех минут. Успехи физ. наук, 1981, т. 134, с. 333.

Васубандху. Абхидхармакоша. Раздел 1. М., Наука, 1990; Раздел 1,2. М., Ладомир, 1998; Раздел 3. СПб, 1993; Раздел 4 (Учение о карме). СПб, 2000.

В.Вернон, К.Ректор. Холодинамика в вашей жизни. М., 1995.

Е.Вигнер. Этюды о симметрии. М., Наука, 1971.

Н.Винер. Кибернетика и общество. М., Иниздат, 1958; Я-математик. М., Наука, 1967; Кибернетика. М., Наука, 1983.

Л.Витгенштейн. Философские работы, т.1,2. М., 1994.

Вопросы Милинды. М, Наука, 1989.

Всемирное Писание. Сравнительная антология священных текстов. М., Республика, 1995.

В.Гейзенберг. Физика и философия. Часть и целое. М., Наука, 1989.

Рене Генон. Кризис современного мира. М., 1991; Царство количества и знамения времени. М., Беловодье, 1994.

Гермес Трисмегист и герметическая традиция Запада и Востока, пер.К.Богуцкого, М., Алетейа, 1998.

А.А.Гриб. Неравенства Белла и экспериментальная проверка квантовых корреляций на макроскопических расстояниях. Успехи Физ.Наук, т. 142, с. 619, 1984.

С.Гроф. За пределами мозга. М., 1992; Путешествие в поисках себя. М., 1994; Психология будущего. М., 2001.

Л.Н.Гумилев. Этногенез и биосфера земли. Л., 1990; Этносфера. История людей и история природы. М., 1993.

Э.Гуссерль. Феноменология внутреннего сознания времени. М., Гнозис, 1994.

Б.Д.Дандарон. Мысли буддиста. Черная тетрадь. СПб, 1997; Письма о буддийской этике. СПб, 1997.

Дионисий Ареопагит. О небесной иерархии. СПб, 1997.

Р.Дилтс. Стратегии гениев. Т.2. Альберт Эйнштейн. М., Класс, 1998.

А.П.Дубров, В.Н.Пушкин. Парапсихология и современное естествознание. М., 1989.

Дхаммапада. СПб, 1993.

Знание за пределами науки, под ред.И.Т.Касавина, М., Республика, 1996.

Фрагменты из книги Зогар, пер. М.Кравцова, М., 1994.

Я.Б. Зельдович, И.Д. Новиков, Строение и эволюция Вселенной, М., Наука, 1975.

Зороастрийские тексты. М., 1997.

Вяч. Вс. Иванов. Избранные труды по семиотике и истории культуры. Т.1. М., 1999.

Н.В.Исаева. Шанкара и индийская философия. М., Наука, 1991; Слово, творящее мир. М., 1996 (книга содержит переводы трактатов Бхартрихари и Гаудапады).

Ф.Капра. Дао физики. СПб, Орис, 1994; Уроки мудрости. М., 1996.

Л.П.Карсавин. Малые сочинения. СПб, Алетейя, 1994.

К.Кастанеда. Учения Дона Хуана. Отделенная реальность. Путешествие в Икстлэн. Сказки о силе. Второе кольцо силы. Дар Орла. Внутренний огонь. Сила безмолвия. Искусство сновидений. Активная сторона бесконечности. Киев, София (несколько изданий).

Кефалайа (Главы). Коптский манихейский трактат. М., 1998.

С.Я.Килин. Квантовая информация, Успехи физ. наук, 1999, т. 169, с.507.

М.Клайн. Математика. Утрата определенности. М., Мир, 1984; Математика. Поиск истины. М., Мир, 1988.

Классическая йога, пер. Е.П.Островской, В.И.Рудого, М., Наука, 1992.

Н.А.Козырев. Причинная или несимметричная механика в линейном приближении. Пулково, 1958; Неизведанный мир. Октябрь, 1964, N7, с.183.

Л.М.Косарева. Рождение науки Нового времени из духа культуры. М., 1997.

Н.Кузанский. Сочинения, т.1,2. М., Мысль, 1980.

Дж.Кэмпбелл. Тысячеликий герой. М, 1997.

В.Е.Ларичев. Колесо времени. Новосибирск, Наука, 1986; Мудрость змеи. М., Наука, 1989.

А.Д.Линде. Физика элементарных частиц и инфляционная космология. М., Наука, 1990.

А.Ф.Лосев. Бытие, имя, космос. М., Мысль, 1993; Очерки античного символизма и мифологии. М., Мысль, 1993; Миф, число, сущность. М., Мысль, 1994; Хаос и структура. М., Мысль, 1997.

А.Ю.Лоскутов, А.С.Михайлов. Введение в синергетику. М., Наука, 1990.

К. С.Льюис. Любовь. Надежда. Страдание. М., Республика, 1992.

В.Г.Лысенко. "Философия природы" в Индии: атомизм школы вайшешика. М., Наука, 1986.

М.К.Мамардашвили. Как я понимаю философию. М., Прогресс, 1990; Картезианские размышления. М., Прогресс, 1993; Кантианские вариации. М., Аграф, 1997; Стрела познания. М., 1996; Психологическая топология пути. СПб, 1997.

М.К. Мамардашвили, А.М. Пятигорский. Символ и сознание. Метафизические расуждения о сознании, символике и языке. М., 1999.

А.Мень. Истоки религии. М., 1991; Магизм и единобожие, М., 1991.

Ф.Меррелл-Вольф. Пути в иные измерения. София, 1993; Математика, философия и йога. София, 1999.

В.В.Мильков. Древнерусские апокрифы. СПб, 1999.

Мистическое богословие (книга включает труды Дионисия Ареопагита и работы В.Н.Лосского). Киев, Путь к Истине, 1991.

Дж.Мишлав. Корни сознания. Киев, София, 1995.

Ю.Б.Молчанов. Четыре концепции времени в философии и физике. М., Наука, 1977.

Мудрецы Китая. Ян Чжу, Лецзы, Чжуанцзы, пер. Л.Д.Позднеевой, СПб, 1994.

В.В.Налимов. Спонтанность сознания. М., 1989. В поисках иных смыслов. М., 1993.

Г.Николис, И.Пригожин. Познание сложного. М., Мир, 1990

И.Д.Новиков. Как взорвалась Вселенная. М., Наука, 1988; Куда течет река времени. М., 1990.

Ориген. О началах. Самара, 1993.

А.Пайс. Научная деятельность и жизнь Альберта Эйнштейна. М., Наука, 1989.

Св.Григорий Палама. Триады в защиту священнобезмолвствующих. М., Канон, 1995.

Д.Панин. Теория густот. М., Мысль, 1993; Механика на квантовом уровне. М., Физматлит, 1993.

В.Паули. Физические очерки, М., Наука, 1975

М.Планк. Религия и естествознание. Вопросы философии, 1990, No8, с.25.

Платон. Собрание сочинений, т.1-4, М., Мысль, 1994.

И.Пригожин. От существующего к возникающему. М., Наука, 1985.

И.Пригожин, И.Стенгерс. Время, хаос, квант. М., 1994.

Прокл. Первоосновы теологии. М., 1993.

Психологические аспекты буддизма, под ред. Н.В.Абаева. Новосибирск, Наука, 1991 (книга включает сутры праджняпарамиты).

А.Пуанкаре. О науке. М., Наука, 1983.

В.Н.Пупышев. Тибетская медицина. Новосибирск, Наука, 1991.

Пути за пределы эго. Трансперсональная перспектива, под ред. Р.Уолша и Ф.Воон, М., 1996.

А.М.Пятигорский. Избраннные труды. М., 1996.

С.Радхакришнан. Индийская философия (2 т.). М., 1993.

Б.В.Раушенбах. Пристрастие. М., 1997.

Епископ Василий Родзянко. Теория распада Вселенной и вера отцов. М., 1996.

О. Розеншток-Хюсси. Бог заставляет нас говорить. М., Канон, 1998.

Дж.Руми. Сокровища воспоминания. Суфийская поэзия. М., Диас, 1998.

Сатпрем. Шри Ауробиндо или Путешествие сознания. Л., ЛГУ, 1989; Разум клеток. Киев, 1992.

Синергия. Проблемы аскетики и мистики православия, под ред.С.С.Хоружего, М., 1995.

Старец Силуан. Жизнь и поучения. М., 1991.

М.Т.Степанянц. Философские аспекты суфизма. М., Наука, 1987; Восточная философия. М., 1997.

Д.Т.Судзуки. Мистицизм христианский и буддистский. Киев, София, 1996.

Сутра о цветке лотоса чудесной дхармы, пер. А.Н.Игнатовича. М., 1998.

Тейяр де Шарден. Феномен человека. М., Наука, 1987; Божественная среда, М., 1992.

Тибетская книга мертвых (с дополнениями К.Юнга, С.Роуза и П.Флоренского). СПб, 1992.

Е.А.Торчинов. Религии мира. Опыт запредельного. СПб, 1998.

Чогьям Трунгпа. Преодоление духовного материализма. Киев, София, 1994.

Тартанг Тулку. Время, пространство и знание. М., 1994.

К.Уилбер. Никаких границ. М., 1998.

Р.А.Уилсон. Квантовая психология. Киев, София, 1998; Психология эволюции. Киев, София, 1998.

Упанишады (3 т.), пер. А.Я.Сыркина. М., Наука, 1992.

П.Д.Успенский. Новая модель Вселенной. СПб, 1993; В поисках чудесного. СПб, 1992.

У.А.Фаулер. Нобелевская лекция, Успехи физ. наук, 1985, т. 145, с. 441

Р.Фейнман. Характер физических законов. М., Мир, 1968; КЭД: странная теория света и вещества, М., Наука, 1988.

П.А.Флоренский. У водоразделов мысли. М., Правда, 1990; Анализ пространственности и времени в художественно-изобразительных произведениях. М., Прогресс, 1993.

С.Л.Франк, Религия и наука. Посев, Франкфурт, 1967.

С.Хокинг. От большого взрыва до черных дыр. Краткая история времени. М., Мир, 1990.

Дж.Холтон. Тематический анализ науки. М., Прогресс, 1981.

Архиепископ Иоанн Сан-Францисский (Шаховской). Избранное. Петрозаводск, 1992.

Чжан Чжэн-Цзы. Практика дзэн. Красноярск, 1993.

Г.К.Честертон. Вечный человек. М., 1991.

Идрис Шах. Суфизм. М, 1994. Путь суфия. М, 1993.

С.Я.Шейнман-Топштейн. Платон и индийская философия. М., Наука, 1978.

Л.Шестов. Соч. в 2 т. М., Наука, 1993.

Г.И.Шипов. Теория физического вакуума. М., НТ-Центр, 1993.

О.Шпенглер. Закат Европы. Новосибирск, Наука, 1993.

Э.Шредингер, Избранные труды по квантовой механике. М.: Наука, 1976

А.Штейнзальц. Роза о тринадцати лепестках. М., 1990.

Ю.К.Шуцкий. Китайская классическая книга перемен Ицзин. М., 1993.

Ф.И.Щербатской. Теория познания и логика по учению позднейших буддистов, т.1,2. СПб, 1995

А.Эйнштейн. Собр. науч. трудов, т. 1-4. М., Наука, 1966, 1967.

М.Элиаде. Космос и история. М., 1980; Священное и мирское. М., МГУ, 1994; Аспекты мифа. М., 1995; Мифы, сновидения, мистерии. М., 1996; Миф о вечном возвращении. М., Алетейа, 1998; Шаманизм, Киев, София, 1998; Азиатская алхимия. М., Янус, 1998; Священные тексты народов мира, М., Крон-пресс, 1998; Йога: бессмертие и свобода. СПб, 1999.

К.Г.Юнг. Архетип и символ. М., 1991; Психологические типы. М., 1995; О современных мифах. М., 1994; Феномен духа в искусстве и науке. М., Ренессанс, 1992; Дух Меркурий. М., Канон, 1996; Ответ Иову. М., Канон, 1995; Синхронистичность. М, Рефл-Бук, 1997; Психология и алхимия, М, Рефл-Бук, 1997. Mysterium Coniunctionis. М, Рефл-Бук, 1997; AION, исследование феноменологии самости. М, Рефл-Бук, 1997.

К.Ясперс. Смысл и назначение истории. М., Политиздат, 1991; Ницше и христианство. М., 1994.

J. S. Bell, Speakable and Unspeakable in Quantum Mechanics. Cambridge University Press, 1993.

J.G. Cramer. Transactional interpretation of quantum mechanics. Review of Modern Physics, v. 58, p. 647 (1988).

F.J. Dyson. Time without end: physics and biology in an open universe. Review of Modern Physics, v. 51, p. 447 (1979).

K.V. Laurikainen. The Message of the Atoms. Essays on Wolfgang Pauli and the Unspeakable. Springer, Berlin, 1997.

A.J. Leggett. Macroscopic quantum systems and the quantum theory of measurement. Suppl.Progr.Theor. Phys., v.69, p. 80 (1980).

M.B. Mensky. Continuous Quantum Measurements and Path Integrals. Bristol, IOP, 1993.

R. Penrose. The Emperor's New Mind. Oxford University Press, 1989; Shadows of the Mind. Oxford University Press, 1994.

A. Peres. Quantum Theory, Concepts and Methods. Dordrecht, Kluwer, 1993.

Quantum Mechanics versus Local Realism, ed. by F. Selleri, N.Y., Plenum Press, 1988.

L. Thorndike. A History of Magic and Experimental Science, vol. 1-8. Columbia University Press, New York, 1923-1958.

********************************************************************

Об авторах

Ирхин Валентин Юрьевич родился в 1960 г. в г. Екатеринбурге. Доктор физико-математических наук (1992 г.), главный научный сотрудник Института физики металлов Уральского отделения РАН. Работает в области физики твердого тела, в особенности электронной структуры сильнокоррелированных систем и квантовой теории магнетизма. Им опубликовано более 100 научных статей в ведущих российских и международных журналах.

Кацнельсон Михаил Иосифович родился в 1957 г. в г. Магнитогорске. Доктор физико-математических наук (1985 г.), профессор, заведующий лабораторией Института физики металлов Уральского отделения РАН. Известен своими работами по магнетизму, теории электронных и решеточных свойств металлов, квантовой механике; является автором около 200 научных статей и ряда монографий.

Помимо своей основной научной работы, авторы посвящают много времени педагогической деятельности, уделяя при этом большое внимание философским проблемам естествознания. Одной из причин, побудивших их написать настоящую книгу, было то, что в соответствующих трудах, принадлежащих психологам, философам и другим представителям гуманитарных направлений, изложение естественнонаучной картины мира почти всегда страдает поверхностностью, если не прямыми ошибками. Специалисты же в области точных наук обращаются к религиозно-духовной проблематике крайне редко, поскольку она как правило выпадает из их кругозора. Авторы надеются, что их квалификация позволит заполнить данный пробел в литературе.

****************************************************************

Наука Урала, N4, февраль 2001

СТАРИК, ТЫ НЕ ПРАВ!:

Пять глав о пользе альтернатив

Глава 1

"Физика лежит в родах, - написал один автор, - она рожает диалектический материализм". "Напротив, - утверждают два других, - физика не способна двинуться вперед, не признав глубинной связи современной науки с философским идеализмом и религией. "Итак, полемика!" - воскликнет образованный читатель, довольно потирая руки, и попадет в точку. Полемика, стороны которой выражают противоположные теоретические позиции громко и вполне определенно. Чего же более, что еще нужно для того, чтобы разгорелся жаркий спор, в котором, как это впервые определил Сократ, и должна рождаться истина? Нужно общение, деликатная интеллектуальная атмосфера, культурное пространство, где другого слышат, понимают, помнят и считаются с его мнением. Эти условия в России, увы, всегда были в огромном дефиците. Отсюда и темп адажио в полемике, заочный характер спора. Между книгой В.И.Ленина "Материализм и эмпириокритицизм" и работой В.Ю.Ирхина и М.Н.Кацнельсона "Уставы небес: 16 лекций о науке и вере" (Екатеринбург: У-Фактория, 2000), откуда и взяты оба полемических тезиса, уместился без малого весь ХХ век. Не вина оппонентов Старика (политическая кличка В.И.Ленина), что они так долго формулировали альтернативу, смущает лишь то, что они не помнят, кому прежде всего предназначен их ответ, с кем они вступают в заочный диалог.

Глава 2

Между тем невозможно не заметить параллельных черт двух этих книг, появившихся в России в сходных ситуациях больших идейных брожений и духовных смут. Разбухшие тексты, насыщенные чужой речью вне всякой меры, напоминают собой вавилонские башни. В.И.Ленин использует крупные и мелкие цитаты, пересыпает собственную речь кусочками фраз, отдельными словечками различных авторов. "Материализм и эмпириокритицизм" - это гигантский пирог, где спеклись воедино цитаты, количество которых превышает число зверя. Цитирование в "Уставах небес" не менее, если не более, обильное. Фрагменты чужих произведений проходят рядами перед изумленным читателем в виде нескончаемого торжественного парада различных родов войск. И В.И.Ленин и В.Ю.Ирхин с М.И.Кацнельсоном широко пользуются приемом сопоставления собственных тезисов и положений с мыслями, взятыми из различных источников. Параллелизм - их основополагающий способ организации литературного материала. В.И.Ленин тексты русских махистов (А.Богданова и К[о]) сравнивает с учением Маха и его западноевропейских последователей. Произведения последних в свою очередь ставятся в параллель с трудами Канта, Юма и Беркли. В.Ю.Ирхин и М.И.Кацнельсон сопоставляют данные современной науки с наукой на предшествующих этапах ее развития, с религиозными взглядами по затронутым вопросам. Религиозным идеям западноевропейской культуры отыскиваются аналоги на Востоке. Канонические тексты Библии сличаются с апокрифами и т.д. авторы утверждают: "Современные (строго научные!) представления квантовой космологии достаточно сложны и находят свои параллели в древних текстах". Оказывается, что все параллельно всему и относящееся к судьбам миров равно касается и каждого из нас.

Глава 3

Ни в "Материализме и эмпириокритицизме", ни в "Уставах небес" нет места философскому дискурсу, т.е. логическому развертыванию философской мысли, аргументированному теоретическому исследованию. Есть отдельные прозрения и огромная литературная обработка накопленного материала. Авторы ничего не открывают и ничего не ищут, им с самого начала ясно, в чем заключается истина. Главная их задача - продемонстрировать ее, убедить в ней других, воздействовать на читателя, повлиять на его мировоззрение. При этом авторы не доказывают философскую несостоятельность чьих-то идей, а показывают их сопоставимость (или несопоставимость) с признанными авторитетами. Авторам присущ евангельский пафос провозглашения и утверждения новых мировоззренческих канонов. Но здесь пролегает пропасть между идеологом зарождающегося большевизма В.И.Ульяновым-Лениным и уральскими основоположниками физического неоромантизма В.Ю.Ирхиным и М.И.Кацнельсоном. Посмотрите, что говорит В.И.Ленин:

1. Внешний мир независим от сознания человека. Объект первичен, субъект вторичен - это абсолютное требование современного материализма.

2. Материалистический дух физики (как и всего естествознания) победит все идейные кризисы. Естествознание стояло и стоит на теории материализма.

3. Долой реакционный материализм и фидеизм (т.е. веру в бога и бессмертие).

Сравните это с тем, что утверждают В.Ю.Ирхин и М.И.Кацнельсон:

1. Картина мира, основанная на постулате о существовании объективных законов природы, на противоположности объекта и субъекта, сегодня себя во многом изжила. Сегодня все большую мировоззренческую роль играет антропный принцип, согласно которому "не только человек приспособлен к Вселенной, но и Вселенная приспособлена к человеку" (авторы опираются на формулировку Дж.Уилера).

2. история формирования современной науки не подтверждает претензии материализма на какую-то особо тесную связь с наукой и расхожие мнения о ненаучности идеалистических взглядов. Противопоставление веры и знания сомнительны. Сама по себе наука не может обосновать веру в существование законов природы. Вера в существование фундаментальных законов природы восходит к религиозной вере в Закон, стоящий над человеком.

3. Тупик, в котором находится современная наука, обусловлен нарушением правильного соотношения веры и знания. Существенную помощь в этой ситуации может оказать сравнительный анализ научных и религиозных взглядов. Сегодня приобретает жизненно важное значение синтез научных и религиозных представлений в цельное мировоззрение.

Мы видим принципиальное расхождение по всем трем вопросам. Вот она, альтернатива!

Глава 4

Со времени выхода в свет труда В.И.Ленина до сегодняшней публикации книги В.Ю.Ирхина и М.И.Кацнельсона прошло более 90 лет. Большая часть века ушла на то, чтобы российский читатель усвоил одну-единственную точку зрения на суть мировоззренческого кризиса в связи с революционными открытиями в физике. Поражает инерция российской образованной публики, замедление процессов интеллектуальной деятельности общества. Огромными тиражами выходила книга "Материализм и эмпириокритицизм" (в СССР с 1917 по 1969 гг. она была издана тиражом, превышающим 5 миллионов экземпляров). Из года в год на нее работала Сеть партийной учебы (и методологических семинаров в том числе). Писались философские труды, защищались кандидатские и докторские диссертации. Все эти циклопические усилия предпринимались для того, чтобы подтвердить правоту одной мировоззренческой позиции. И вот образованный читатель держит в своих руках выдающуюся книгу. Она возникла не по правилам игры в науку, не под влиянием моды, не для получения искомой степени. Ее написали люди, делающие науку, живущие ее проблемами. Озабоченные духовным кризисом человека науки они сформулировали ряд философских положений, которые оказались альтернативой "единственно верному учению". Это, конечно, не означает, что наконец открыта долгожданная истина и труд В.И.Ленина подлежит осуждению как феномен человеческой глупости или злого умысла. Выход книги "Уставы небес" - симптом того, что российская философская мысль жива.

Глава 5

Кстати сказать, существует реальная опасность (по мнению В.Ю.Ирхина и М.И.Кацнельсона, современной науке свойственна короткая память), что образованный читатель ограничится знакомством с "Уставом небес" и не вспомнит о "Материализме и эмпириокритицизме". Тогда альтернатива вновь исчезнет. Но ведь только в противостоянии мировоззренческих позиций, в актуальном наличии альтернатив возникает напряжение интеллектуального поля культуры. Только эта внутренняя энергия противостояния различных взглядов способна приводить в движение научную и философскую мысль. Так хочется надеяться, что с нашим читателем не произойдет того, что случилось с одним ослом, который, ходя вокруг жернова, сделал сто миль, шагая, но когда его отвязали, то он оказался все на том же месте.

Ю.МИРОШНИКОВ,

доктор философских наук

********************************************************************

Наука Урала, N5, март 2001

В прошлом номере "НУ" была напечатана рецензия д. филос. н., заведующего кафедрой философии УрО РАН Ю.И. Мирошникова на книгу В.Ю. Ирхина и М.И. Кацнельсона "Уставы небес", нашедшую широкий отклик в научных кругах. Прошедшая с участием авторов читательская конференция освещается здесь в специфической "театрализованной" форме.

ЧИТАТЕЛЬСКАЯ КОНФЕРЕНЦИЯ

документально-публицистическая пьеса

Действующие от автора лица:

БЕЗБОЖНИК - несколько... гм... недалекий мыслитель, но зато твердый материалист. Чем-то похож на профессора Выбегаллу.

ЭРУДИТ - знает абсолютно все, но собственного мнения не имеет. Очевидно, виртуальный персонаж из компьютерной сети Интернет.

ПРИМКНУВШИЙ - в целом доброжелательный обыватель, всегда пытающийся отождествить себя с массами. Ныне старательно православен.

РЕДАКТОР - служебное "эго" автора. Не в меру осторожен и чинопослушен.

РЕДАКТОР. Ну вот. Кажется, наша газета опять влипла в дискуссию... И что неймется-то им! Умные люди, выдающиеся ученые, а понаписали какую-то ересь, народ возбудили, а мы теперь отдувайся. Да они сами не знают, хвалить их за эту книгу положено или ругать!

ПРИМКНУВШИЙ. Именно что ересь. Нахватали цитат откуда могли, а прямо ничего не сказали. Стесняются, что ли?

АВТОРЫ. Почему нет четких ответов на все вопросы? Какова личная позиция авторов?

Книга должна служить зеркалом. Любой настоящий текст предназначен для личной работы читателя, каждый найдет в нем свое, а в конечном счете - самого себя.

Вопрос о вере авторов: в данном случае речь идет не о декларируемой вере в существование Бога, которая в общем-то достигается обычным жизненным опытом, и тем более не о признании единственно верной догматической системы. Как сказано не только в восточных текстах, но и в Новом Завете, Бог пребывает внутри каждого человека. Настоящая вера - это не вера во что-то, она связана с внутренним пониманием.

Истина существует и является единственной. Однако она не может быть сформулирована простым однозначным образом и, согласно Евангелию, всегда является личной.

ЭРУДИТ. Ересь - отклонение от ортодоксального учения, обычно связанное либо с привлечением неканонических текстов, либо с нетрадиционной интерпретацией канонических текстов и уходом из-под авторитета церковной иерархии. Действительно, ересь. Тем и интересно.

М.В.Медведев (доктор физико-математических наук, ведущий научный сотрудник Института электрофизики УрО РАН). Я подхожу к книге В.Ю. Ирхина и М.И. Кацнельсона о науке и вере с позиций ученого, работающего в области естественных наук и придерживающегося немодного ныне материализма. Книга построена по следующей схеме - каждая глава состоит из двух частей, причем в начале проводится достаточно корректное изложение современных естественнонаучных представлений об основных проблемах познания мира и возникающих при этом понятиях, а во второй части дается некий конгломерат выдержек из религиозной, мистической и даже научно-фантастической литературы на эту же тему. Для ученого-естественника этот набор цитат любопытен, но не имеет доказательной силы, а для верующего человека, последовательного сторонника какой-либо из конфессий, это будет выглядеть скорее всего оскорбительным, так как воедино смешиваются ортодоксально-христианские и апокрифические, мусульманские и буддийские воззрения.

АВТОРЫ. Восприятие материала книги нашим уважаемым оппонентом оказалось крайне избирательным. Ухватившись за описание иудейского подхода к соблюдению закона, он предъявил к авторам требования определить свою однозначную догматическую позицию. При этом он как-то пропустил остальной материал главы 6, в которой подробно описано соотношение религиозного закона и свободы (впрочем, эта проблематика должна быть понятна любому человеку, знакомому с Новым Заветом). В каком-то смысле оправдана борьба за чистоту определенным образом понятого научного подхода (обвинение авторов в антинаучной позиции). Но вот борьба за чистоту религии при заявленных материалистических представлениях и очевидном непонимании сложности духовных проблем кажется нелогичной и опасной для внутреннего мира самого оппонента, хотя она также психологически понятна. ПРИМКНУВШИЙ. Вот уж воистину - во многия мудрости много и печали! Разве же можно эдак смешивать в одну кучу и книги боговдохновленные, и лживые суеверия? Подлинно атеистический, естественнонаучный подход! На всех угодить хотели?

О. В. Коркунова (кандидат философских наук, доцент кафедры философии Уральского государственного университета путей сообщения). Интерес к книге проявили ученые разных специальностей: физики, химики, биологи, философы. Библиотека института своей конференцией постаралась удовлетворить назревшую потребность в обсуждении мировоззренческих проблем. Не для всех хватило стульев - стояли на ногах. Заметим, что конференция шла с 16.30 почти до 19.00. Многие пришли послушать, вдохнуть атмосферу интеллектуального общения. И они не ошиблись: атмосфера царила интеллектуальная, свободная и достаточно корректная. Участники конференции продемонстрировали хорошее владение темой, научными, философскими и религиозными текстами.

М.В. Медведев. Следует сразу заметить, что книга В.Ю. Ирхина и М.И. Кацнельсона антинаучна по своей социальной направленности. На одну полку ставятся (и тем самым фактически приравниваются) как выводы многолетних и многотрудных исследований, достигнутые в результате их максимально возможной верификации, так и смутные пророчества древних религиозных книг или неконтролируемые результаты мистических экспериментов Кастанеды, полученные с использованием галлюциногенов или приемов погружения в психофизический транс. При таком подходе у читателя, пришедшего из гуманитарных областей знания и незнакомого с принципами получения доказательств в точных науках, может возникнуть ложное впечатление, что подобного рода "откровения" являются научно доказанными, а роль естественных наук сводится к подтверждению мистических пророчеств.

ЭРУДИТ: Стоп-стоп! Если по социальной направленности, то книга может быть либо гуманистической, либо человеконенавистнической. Научной или ненаучной она быть не может, это деление по разным основаниям.

БЕЗБОЖНИК. Научность - высшее проявление гуманизма. Только человечество, вооруженное научными знаниями, может вступить в светлое будущее третьего тысячелетия...

ПРИМКНУВШИЙ. Уж помолчали бы! Ваше светлое будущее под самой научной бомбой в мире мы уже проходили, хватит. К Богу обратиться надо, лишь у него - истинный свет...

РЕДАКТОР. Да что вы придираетесь! Ну, оговорился человек, нет у него привычки к гуманитарной точности выражений...

ЭРУДИТ. В этом и дело. Почему-то уважаемый оппонент считает, что принципы получения доказательств, принятые в точных науках, работают и в других областях тоже. Боюсь, однако, что никому из "читателей, пришедших из гуманитарных областей знания", и в голову не придет "научно доказывать" что-либо из религиозных положений.

М.В.Медведев. Авторы книги настойчиво проводят мысль, что принципиально революционные идеи в науке могут выдвинуть только ученые с глубоко религиозным мышлением. В пользу этой точки зрения они приводят различные примеры, но далеко не все они убедительны. Например, авторы считают, что главный рецепт мощи эйнштейновского мышления состоял "в глубоком (хотя и возможно, не вполне осознанном...) религиозном мировоззрении" (с. 398). Увы, это утверждение не согласуется ни с высказыванием самого Эйнштейна, что в 12 лет его глубокая религиозность резко оборвалась (с. 89), ни с принципами религиозного познания истины в иудаизме (приведенном в книге на с. 129). Принципы постижения истины в иудаизме можно охарактеризовать как основанные на принципе регресса знания и безусловного подчинения авторитетам предыдущих поколений в противоположность принципу прогресса знания и перманентного ниспровержения авторитетов, господствующего в науке. Поэтому не меньше оснований считать, что революционный дух эйнштейновских идей сформировался не столько благодаря его религиозному мышлению, сколько вопреки ему. Очевидно, что вопрос о религиозности ученого не связан напрямую с вопросом о новаторстве его идей - революционерами в науке могут быть как верующие ученые, так и убежденные атеисты.

ЭРУДИТ. Согласен, так как обратное не доказано, нет статистики. Религиозное мышление - общее достояние человечества, как бы оно к этому не относилось. А уж что касается "резких разрывов с религиозностью" - тут от любви до ненависти куда меньше, чем один шаг. В 12 лет основные черты мышления уже сформированы, это любой педагог скажет.

БЕЗБОЖНИК. Именно что через борьбу! Тут налицо диалектический переход в свою противоположность с изменением качества.

РЕДАКТОР. Ну, и что?

ПРИМКНУВШИЙ. Без Божьего попущения не только открытие сделать невозможно, а вообще ничего. Бог - опора верующего...

ЭРУДИТ. О чем я и пытаюсь сказать. Разумеется, чтобы выйти за рамки научной парадигмы - то есть совершить великое, переломное открытие, - надо найти точку опоры вне ее. Притом опоры, имеющей мировоззренческий характер. На большей части человеческой истории самым удобным местом, чтобы "опереться", была религия. Но может быть и философия, и искусство... Это абсолютно не принципиально.

М.В.Медведев. Наконец, добавим, что вопрос о введении гипотезы Бога в построении картины мироздания связан не с причинами научной необходимости, а причинами психологической природы. В современной психологии известно, что люди по типу мышления делятся на рационалов и иррационалов, и это различие заложено глубоко на генетическом уровне. Поэтому оно не может быть изменено ни воспитанием, ни какм-либо естественно-научным образованием. Ученый-рационал, сталкиваясь с необъяснимыми явлениями, исходит из того, что или он не смог проследить причинно-следственные связи, ведущие к их возникновению, или что современное состояние научных знаний не позволяет объяснить происхождение таких явлений. Поэтому ему приходится жить с осознанием выявленных парадоксов и противоречий. Ученый с иррациональным типом мышления, натолкнувшись на зияющие дыры в объяснении конструкции мироздания, в неразрешимых вопросах склоняется к использованию мифологических причин для объяснения происходящего. Конечно, это гармонизирует его внутреннее мироощущение, но фактически не дает ответа на поставленные вопросы. Поэтому я рассматриваю книгу В.Ю.Ирхина и М.И.Кацнельсона как своеобразное проявление такого иррационального мышления в науке.

АВТОРЫ. Сведение темы к простой человеческой психологии - это резкое снижение уровня проблемы, поскольку речь идет об основах научного творчества. Да, конечно - значительная часть науки вполне рациональна; у подавляющего большинства научных работников иррациональные моменты (по крайней мере в высоком смысле) практически полностью отсутствуют. Нам никогда не пришло бы в голову ставить вопрос о мистических корнях научной работы уважаемого оппонента, как, впрочем, и нашей собственной скромной профессиональной деятельности. Что касается Эйнштейна (и вопроса о потери им религиозности в юности), то здесь ситуация сложнее. Глубокая религиозность не может быть потеряна, она лишь переходит в другие формы, о чем пишет сам Эйнштейн. Вообще, психология стандартной научной работы в рамках каких-то сложившихся представлений и психология открытия, приводящего к радикальному пересмотру этих представлений, в корне различна. Говоря, что какая-то деятельность строго рациональна, мы, в сущности, имеем в виду, что она может быть алгоритмизирована и (в принципе) выполнена компьютером. Радоваться этому или нет - зависит от личной установки ученого.

ЭРУДИТ. Извините, но надежность источника по современной психологии, утверждающей такую чепуху, не выше, чем у Кастанеды. Мышление - процесс не биологический, а социальный, и генетике не подвержено, если не считать отрицательной зависимости, т.е. явных отклонений от биологической нормы.

БЕЗБОЖНИК. Опять придираетесь! Не о том речь, генетика или воспитание, а что сильный и честный говорит "не знаю", а слабый - "не дано", или "бог не велит"... И тогда честный с молитвой и постом дело продолжает, а слабый и криводушный за Бога спрятаться хочет.

РЕДАКТОР. Давайте не будем переходить на личности, а?

Н.В.Брянник (д.филос.н., зав. кафедрой онтологии и теории познания философского факультета УрГУ) Сложилось впечатление, что большая часть выступающих естественников (как я догадываюсь, преимущественно физиков, добавим к этому - мужской половины) при формальном признании значимости представленной на обсуждении книги имели целью уличить авторов в предательстве "клановых" интересов - принципиальном изменении стиля мышления, переходе к проблемам гуманитаристики. Отход авторов от принятых канонов и критериев естественнонаучного стиля мышления оппоненты пытались продемонстрировать тогда, когда требовали строгих определений повсеместно используемым в книге понятиям - "Бог", "духовность", "истина" и им подобным, при этом заранее понимая, что дать подобных определений нельзя.

РЕДАКТОР. А вот тут вы, Надежда Васильевна, не совсем правы. Понятно, что Бога вообще определить нельзя, но что именно за Бог в данной конкретной книге присутствует - хоть границы обозначить! - наверное, авторы были обязаны.

ЭРУДИТ. Тем более что бог в физике может присутствовать как минимум в двух ипостасях - либо как простая "заглушка" непознанных сущностей, либо как некий гораздо более глубокий принцип. О первом случае как раз говорил доктор Медведев, а раньше него - Ломоносов: "Оным умникам легко быть филозофами, выучась наизусть три слова "Бог так повелел". Сегодня, по-моему, такое использование бога в физике считается безнадежно устаревшим.

Л. А. Афанасьева. К сожалению, я книги "Уставы небес" не читала, но пришла послушать обсуждение, т.к. эти вопросы меня интересуют. Я полностью разделяю те убеждения, к которым пришли авторы, проделав эту работу.

Мне кажется, что дело совсем не в том, кто во что верит. Жить без веры человек не может. Одни верят в могущество физики и диалектического материализма, другие - в бога или в Космический Разум (кому как нравится это называть). Поверили в могущество человека и дождались глобальной катастрофы.

Сейчас идет столкновение устоявшихся взглядов на законы природы, отраженные в законах современной физики и новых (хорошо забытых старых) фактах проявления природных явлений, которые пока не может объяснить наука. Но наука существует не более 300 лет, а Знания о возможностях Природы и Человека, как части Вселенной - тысячелетия. Сейчас много литературы об этих явлениях и неважно, что эти Знания не несут физики.

Знания могут выражаться и "гуманитариями". Например, задолго до открытия лазера А.Толстой написал "Гиперболоид инженера Гарина". Наука - слабое отражение законов природы. Человек ничего сам не придумывает, он черпает знания из Космической Кладовой Знания, накопленные тысячелетиями.

Чтобы поверить в Космический Разум, достаточно самому заняться одной из многочисленных методик познания своих возможностей...

БЕЗБОЖНИК. Правильно. А чтобы поверить в закон всемирного тяготения, достаточно шагнуть из окна. Этажа так с шестого-седьмого, вполне достаточно. И с теми же последствиями для здоровья, только не духовного, а физического...

РЕДАКТОР. Ну и шуточки у вас! Конечно, вера в космический разум - идея скорее мистическая, чем научная...

ЭРУДИТ. Ничуть не бывало. По крайней мере, в данном изложении идея Космического Разума - это просто учение о врожденных идеях. Тема, дискутировавшаяся всей научной Европой многие века, вплоть до Декарта, который признавал наличие врожденных идей и тем не менее был одним из основоположников современной научной методологии. Мысль о предсуществовании всей возможной информации до ее появления в головах научного сообщества - это очень оптимистическая мысль, придающая ученому уверенность в познаваемости мира, в том, что мир устроен логично и гармонично...

Н. Г. Бебенин, д. ф-м. н. Очевидно, что авторы признают в качестве метода познания установление контакта с Богом посредством медитации, аналогично дзен-буддизму. Нет смысла обсуждать веру авторов. Если бы вопрос о вере можно было бы решить логически, то за тысячелетия существования религий это уже было бы сделано. Каждый вправе верить в то, во что он хочет. Я, например, в своих убеждениях являюсь материалистом, но не собираюсь спорить с авторами. У меня есть замечания к методологии. В книге применяется метод рядоположенности текстов, т.е. одновременно сравниваются тексты, написанные в разное время. Но каковы основания такого сравнения, если в разное время символы толковались по-разному? Здесь явно отсутствует временной подход...

ПРИМКНУВШИЙ. Как не меняются и не зависят от эпохи правда и ложь, добро и зло...

АВТОРЫ. Для нас важна принципиальная многозначность, обращенность текста к данному читателю, которая не зависит от исторического контекста. Смысл должен каждым добываться заново.

ЭРУДИТ. Кстати, у оппонента опять противоречие. Исторический анализ, анализ развития взглядов как раз предполагает наличие определенного познавательного прогресса (или хотя бы регресса), в ходе которого мы приближаемся к истине (или хотя бы отдаляемся) - направление задано! Но если вопрос о боге действительно нельзя решить логически, нужны ли вообще эти самые синхрония с диахронией?

РЕДАКТОР. Нет, я, конечно, понимаю, что Гайдн и Киркоров совершенно разные композиторы, но поскольку они звучат сегодня, для меня как слушателя они в известной мере рядоположены. Постойте, я что-то совсем нить спора потерял... Так мы о науке говорим или нет?

ПРИМКНУВШИЙ. Да о какой науке! Ни Христос, ни Мухаммед, ни Шакьямуни не учили людей ни научному методу вообще, ни квантовой физике в частности. О другом говорили они тем, кто действительно хотел их слышать!

АВТОРЫ. По нашему мнению, не стоит барахтаться в ложных противоречиях между наукой и религией, оставшихся нам в наследство от советского времени. Скорее следует решать реальные проблемы науки. Настоящая наука должна быть в первую очередь связана с духовным творчеством, а не с интересами определенных корпораций научных работников, которые склонны к превращению в секты (здесь мы опять, к большому сожалению, имеем общее с религией). Разумеется, полностью абстрагироваться от корпоративных интересов при решении кардинальных проблем своего мировоззрения невозможно (ср. у Ф.М. Достоевского: "Если Бога нет, то какой же я капитан?", или, соответственно: Если Бог есть, то какой же я профессор?). Но Истина сильна и так или иначе пробьет себе дорогу, а, как сказано в Писании, "Господь Бог есть истина" (Иеремия 10:10). Острая негативная реакция на книгу, предусмотренная нами, все же свидетельствует о том, что книга действует, приводя в движение определенные социальные и в первую очередь личностные процессы.

Н.В.Брянник. Несомненно, выход к читателю книги В.Ю.Ирхина и М.И.Кацнельсона "Уставы небес" - событие в культурной жизни города. И эта оценка не для красного словца - сама наука у них представлена в культурно-историческом контексте, причем "нагруженность" науки культурой (в первую очередь ее неразрывная связь с религией) подтверждается широким использованием оригинальных текстов, принадлежащих разным эпохам и разным культурам. Здесь уместно отметить одну важную новацию. Как правило, при рассмотрении науки современные отечественные авторы зацикливаются на европейской культуре, тогда как в рассматриваемой книге представлена богатая палитра Востока, отдана дань и западноевропейской традиции с учетом основных этапов ее развития. Тем самым, как мне представляется, преодолевается ограниченность столь распространенного на сегодняшний день, но часто неосознаваемого антропоцентризма.

Новаторской можно назвать еще одну принципиально значимую для авторов идею, а именно: признание того, что наука - рациональная по своей сути деятельность - не только не чужда иррациональным влияниям, но включает их в себя, в том числе в виде религиозных идей и веры, мистики, магии и пр. Самое главное, что данная идея не просто утверждается как некий тезис, но авторы на многочисленных примерах и текстах пытаются убедить в этой идее читателя.

Обратив внимание на указанные две новаторские идеи, проведенные по всему тексту, могу с уверенностью сказать, что Ирхин и Кацнельсон, особо не рефлексируя по данному поводу, идут в авангарде отечественных исследований в области философии науки, подавая завидный пример тем, кто относит себя к профессиональным философам в этой области.

БЕЗБОЖНИК. Верно отметила товарищ заведующая бывшей кафедрой диалектического материализма! Это событие в культурной жизни города - вот пусть "Наука Урала" и пишет об авторах на последней странице, где про самодеятельных художников и поэтов печатают. У нас свобода совести, каждый имеет полное право в свободное время хоть в бога верить, хоть в оперный театр ходить. А как говорил Ильич, ни одному из буржуазных профессоров, способных давать самые ценные результаты в своей узкой отрасли, ни на йоту нельзя доверять в социальных обобщениях!

РЕДАКТОР. Ну, по поводу этой книги и Ильича профессор Мирошников в прошлом номере уже все сказал. (К зрителям) Кстати, теперь прошлые номера газеты доступны в электронной сети "Интернет" на сайте Президиума УрО РАН. Заходите по адресу: www.main.uran.ru, милости просим.

ПРИМКНУВШИЙ. А сами-то вы, господин редактор, что по этому поводу думаете?

БЕЗБОЖНИК. Да-да, хотелось бы услышать вашу принципиальную позицию...

ЭРУДИТ. А ничего он не думает. Он радуется, что информационный повод для материала произошел, и что в чужой дискуссии поучаствовать можно, пользуясь служебным положением.

РЕДАКТОР (смутившись). А что я? Я книги не читал, на конференции не был... Я чужие рукописные тексты к печати готовлю. Вот за цитаты отвечаю, а так - с меня и взятки гладки. (Вдруг, опомнившись) Пресвятая Богородица, а как же задача борьбы с лженаукой?! Я же должен... (Машет рукой, горестно) Да кто его разберет, где тут лженаука-то сидит, с которой стороны... Может, ее тут и нету вовсе?

А.Якубовский

(с) В.Ю. Ирхин, М.И. Кацнельсон

(c) оформление ООО У-Фактория

Екатеринбург, издательство У-Фактория, 2000.

Переплет твердый, 512 с. Тираж 1500. Библиография - около 100 назв.

Электронная версия несколько отличается от бумажного текста.

По отдельным главам книга расположена на

http://www.imp.uran.ru/ktm_lab/irkhin/

Авторы будут благодарны за критические замечания и предложения.

По вопросам коммерческого использования данного текста или любой его части, а также с заявками на приобретение бумажной версии обращаться по адресу: Valentin.Irkhin@imp.uran.ru